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Chapter 1  Welcome 

 
 
 

 
 
 
 
 
 
 
 

Figure 1-1  QubeFlex Satellite Modem 
 
The QubeFlex satellite modem (Figure 1-1) embodies a new concept in satellite modem 
technology: a short chassis, flexible software-defined modem, which allows an easy future 
upgrade path. The Modem provides a flexible hardware platform with support for IF (50 - 
180MHz) and L-band (950 – 2450MHz) operation in one unit. Its powerful processor is ideal 
for handling IP traffic. However, the QubeFlex modem can be fitted with EIA-530 (for X.21, 
RS422, V.35 and RS232 operation) or high speed LVDS terrestrial interfaces and will 
operate at data rates up to 50Mbps (for IP operation). 
 
The design aim for Paradise’s Q Series modems, of which the QubeFlex is one, was to 
create the industry’s most versatile and bandwidth-efficient satellite modem. Core features 
available are: 
 
• CCSDS & Intelsat Forward Error Correction, Forward error correction ensures data 

is protected against transmission loss 
• Spectral roll-off factors down to 5%, saving up to 15% bandwidth compared with 

20% roll-off. 
• Extended Roll-offs, Extends base modem carrier roll-offs to include up to 60% roll-off 

(selectable in 1% increments) 
• Extended Doppler, Extends base modem Doppler limits from ±255kHz, ±2.1kHz/s to 

±700kHz, ±9kHz/s 
• 9-tap Rx equaliser, providing compensation for linear distortion in the channel, such 

as from group delay. The equaliser is automatically switched on in all modes of 
operation above 10Msps. 

 
New levels of usability are provided by a leading set of built-in diagnostic tools including 
spectrum and constellation monitors that facilitate the detection of any link degradation. In 
addition, LinkGuard™ (U.S. patent 8351495) monitors underneath the received carrier for 
any interference, while on traffic. 
 
This handbook will guide you through the process of installing and using your QubeFlex 
satellite modem. 
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Chapter 2   About This Handbook 

2.1 Conventions 

 

 

This warning symbol is intended to alert the user to the presence 
of a hazard that may cause death or serious injury. 

  

 

This information symbol is intended to alert the user to the 
presence of important operating instructions critical to correct 
system function. 

 
 

2.2 Trademarks 

All trademarks used in this handbook are acknowledged to be the property of their 
respective owners. 
 
 

2.3 Disclaimer 

Although every effort is made to ensure the accuracy and completeness of the information 
in this handbook, this cannot be guaranteed, and the information contained herein does not 
constitute a product warranty. A separate product warranty statement is available. 
Teledyne Paradise Datacom maintains a program of continuous product improvement and 
reserves the right to change specifications without prior notice. 
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Chapter 3  Safety and Compliance Information 

 

PLEASE READ THE FOLLOWING INFORMATION BEFORE 
INSTALLATION AND USE. 

 

3.1 Safety Compliance 

To ensure operator safety, this satellite modem conforms to the provisions of EMC Low 

Voltage Directive 2006/95/EC and complies with the following standard: 

 

• EN 62368-1:2014 Edition 2 ‘Safety of Information Technology Equipment, 
Including Electrical Business Equipment’. 

 
Prior to installation and at all points during operation the following points must be observed. 
 

 
 

• This satellite modem must be operated with its cover on at all times 
in order to provide protection from potentially lethal internal 
voltages. Never operate the unit with the cover removed. 

 

• This satellite modem must be directly connected to a protective 
earth ground at all times, using the chassis ground stud situated 
on the rear of the unit. 

 

• The power system to which this satellite modem is connected 
must provide separate ground, neutral and line conductors. The 
power system must have a direct ground connection. 

 

• This satellite modem has double pole/neutral fusing. To ensure 
operator safety, fuses should always be replaced with identical 
type and rating. 

 

• To allow rapid disconnection from the mains in an emergency, 
the equipment should be installed near the mains socket outlet, 
which should be easily accessible. 

 

3.2 Environmental Compliance 

All Teledyne Paradise Datacom satellite modem products are compliant with the following 
EC environmental directives: 

 

• The Reduction of Hazardous Substances (RoHS) Directive 2011/65/EU. 

• The Waste Electrical and Electronic Equipment (WEEE) Directive 2012/19/EU 

 

The equipment should not be directly connected to the Public 
Telecommunications Network. 
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Operation of the equipment in an environment other than that stated will invalidate the 
safety standards. 
 
 
 
 
 

 

 
The equipment must not be operated in an environment in which it 
is exposed to: 
 

• Unpressurised altitudes greater than 3000 metres. 

• Extreme temperatures outside the stated operating range. 

• Excessive dust. 

• Moisture or humid atmosphere above 95% relative humidity. 

• Excessive vibration. 

• Flammable gases. 

• Corrosive or explosive atmosphere. 
 
 

 

3.3 Electromagnetic Compatibility (EMC) Compliance 

This satellite modem conforms to the provisions of EMC Directive 2004/108/EC and 

complies with the following EC and FCC standards: 
 

• Emissions:  EN 55032:2015 Class A – ‘Information Technology Equipment – Radio 
Disturbance Characteristics – Limits and Methods of Measurement’. 

 

• Immunity: EN 55035:2017 (incorporating EN61000-3-2:2014 class A) – 
‘Information Technology Equipment – Immunity Characteristics – Limits and 
Methods of Measurement’. 

 

• Federal Communications Commission (FCC) Federal Code of Regulation Part 15, 
Subpart B. 

 
All D-type connectors must have grounding fingers on the plug shell to guarantee 
continuous shielding. The back-shells must comply with the requirements of VDE 0871 and 
FCC 20708, providing at least 40dB of attenuation from 30MHz to 1GHz. A good quality 
cable with a continuous outer shield, correctly grounded, must be used. 
 
Connections to transmit and receive IF interfaces must be made with double-screened 
coaxial cable (for example, RG223/U). 
The modem Ethernet ports should not be connected directly to outdoor Ethernet cables 
that may be subject to transient overvoltages due to atmospheric discharges and faults in 
the power distribution network. Instead, the modem should be connected via an Ethernet 
switch or router to provide isolation from overvoltages as recommended within EN 61000-
3-2:2014 class A. 
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Chapter 4  Installation 

4.1 Unpacking 

Prior to unpacking, inspect the exterior of the shipping container for any sign of damage 
during transit. If damage is evident, contact the carrier with a view to submitting a damage 
report. 
 
Carefully unpack all items, taking care not to discard any packing materials. If the unit needs 
to be returned to Teledyne Paradise Datacom then you should use the original packing 
carton as it is designed to provide the necessary level of protection during shipment. 
 
Once unpacked, visually inspect the contents to ensure all parts are present and that there 
is no visible damage. Other than the unit itself, the shipping container should contain a 
power cord and a Quick Start Guide. 
 
 

4.2 Line Supply 

This satellite modem is classified by the EN 62368-1 safety standard as a ‘Pluggable 
Equipment Class A’. The mains operating range is 90V to 264V. A 48V DC input option is 
available. Power consumption ranges from 40W to a maximum of 300W (when a BUC PSU 
is fitted). 
 
A power cord suitable for use in the country of operation is provided. 
 
The installation of the satellite modem and the connection to the power supply must be 
made in compliance with local and national wiring regulations for a Category II ‘impulse 
over-voltage’ installation. The satellite modem should be positioned to allow a convenient 
means of disconnection from the line supply. 
 
 

4.3 Rack Mounting 

If the unit is being installed in a rack, then adequate ventilation and cooling should be 
provided. There must be adequate clearance around the side and rear mounted fans and the 
ventilation holes on both sides of the unit. 
 
For rack mounting, there are screw positions on the unit’s front panel for attaching it to the 
rack, which prevent the unit from moving. These must always be used in conjunction with 
full-length L-brackets fitted on both sides of the unit (or a tray underneath the unit) to support 
its weight. 
 
A 1U gap between units in the rack is not necessary but if extra space is available then any 
gap will help to minimise the temperature inside each unit, which may contribute to improving 
long-term reliability (due to the relationship between temperature and reliability of electronic 
components). 
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4.4 Getting Started 

Connect the appropriate cables to the transmit and receive connectors at the rear of the unit, 
along with the cable(s) for the M&C and traffic interface. 
 
Power up the unit and wait for it to complete its initialization when it will display summary 
status information. 
 
QubeFlex configuration must be carried out using the Web User Interface (WUI), as not all 
settings are available from the front-panel menu (Local User Interface/LUI).  
 
The default M&C IP address is 10.0.70.1/16. This can be accessed from a PC configured 
with an IP address in the same subnet, or the Modem’s M&C IP address can be changed 
from the LUI. From the front-panel menu, select Main->Edit->IP->Addresses in order to set 
the IP configuration prior to operation. 
 
Configuring the unit from a web browser as described in Section 6.2.  
 
When setting up a number of units that have similar configurations, the configuration 
settings of one unit can be saved, extracted and then transferred to each of the other units 
in turn, using either the web user interface or the USB socket on the modem. This 
procedure is explained in Application Note AN_044 ‘Working With Q-Series Modem 
Configuration Files’, available from Modem Technical Support. 
 
Getting started is covered in more detail in the QubeFlex modem Quick Start Guide 
(provided with the unit). 
 

Figure 4-1  QubeFlex Approximate Dimensions and Cable Interconnect 
 



QubeFlex Satellite Modem Installation and Operating Handbook 
 

 

 5-3 

Chapter 5  Introduction 

5.1 Overview 

The QubeFlex™ ground-segment modem has been designed for the low-earth orbit 
CubeSat and smallsat markets. It provides CCSDS and Intelsat-compliant Viterbi/Reed-
Solomon operation. Compatible onboard transmitter/transceivers for the satellite are 
provided by our partners (please contact us for details). 
 
The QubeFlex™ offers the same front-panel and web user interfaces as other Q-Series 
modems but with minor modifications to the standard menus as described in this section.  

 
 

5.2 Standard-Fit Hardware 

 

5.2.1 IF and L-band Operation 

The following are provided as standard: 

• IF operation, via N-type connectors for Transmit and Receive. 50 to 90MHz and 100 
to 180MHz with a resolution of 100Hz. 

• L-band operation, via the same transmit and receive L-band N-type connectors 
(supporting 50Ω operation at 950 to 2450MHz). Resolution of 1Hz. 

• A high-stability L-band 10MHz reference signal for output to a Block Up Converter 
(BUC) or Low-Noise Block (LNB) in order to phase-lock the BUC or LNB’s local 
oscillator to a highly stable frequency reference. 

 

5.2.2 Ethernet Operation 

Four Gigabit Ethernet RJ45 connectors are fitted as standard. These can be used 
concurrently for modem Monitor and Control (M&C) and satellite traffic. These provide a 
combined 150,000 packets-per-second processing capability and data rates over satellite 
of up to 50Mbps. 
 
Ethernet speed, duplex and cable termination (crossover versus straight-through) are auto-
negotiated. Speed and duplex can also be set to fixed values if desired.  
 

5.2.3 Utilities Card 

An add on card that supports the following: 

• 9-way D type for 1:1 and 1:N redundancy (compatible with Q-NET PDQS 
Redundancy Switch) Note: By default the 1:N connector functions as serial M&C 
and has to be enabled within the factory menus for 1:N working. 

• 15-way D type for alarms (4 independent Form C relays for unit, Tx, Rx and deferred 
alarms), Tx Inhibit signal and scalable DC voltage output for antenna pointing. 

• USB connector for software upgrades, uploading / downloading configurations etc. 

• Additional fan  

• A Frequency Shift Keying (FSK) capability for performing FSK communications to 
and from a compatible BUC or IF transceiver. This allows remote monitoring and 
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control of the BUC or transceiver via a modulated FSK signal on the Inter-Facility 
Link (IFL) cable 

5.3 Hardware Options 

5.3.1 Terrestrial Interface Hardware 

Table 5-1Table 5-1 lists the different terrestrial interface options that are available.  
With the exception of IP, which is provided as standard, they require an interface card to 
be fitted. Up to two different interface cards can be fitted in addition to the IP interface 
provided as standard. 
 
 

IP IP traffic can use any of the three RJ45 Ethernet traffic ports.  
The maximum data rate is 50Mbps (subject to prevailaing data 
rate and symbol rate limits).  
 

RS422 Requires EIA-530 interface card to be fitted.  
The maximum data rate for RS422 is 10Mbps (subject to 
prevailaing data rate and symbol rate limits).  
 

RS232 Requires EIA-530 interface card to be fitted.  
The maximum data rate for RS232 is 100kbps. 
 

V.35 Requires EIA-530 interface card to be fitted.  
The maximum data rate for V.35 is 10Mbps (subject to prevailaing 
data rate and symbol rate limits).  
 

LVDS Requires LVDS interface card to be fitted.  
The maximum data rate for LVDS is 50Mbps (subject to 
prevailaing data rate and symbol rate limits).  
 

 
Table 5-1  Terrestrial Interface Cards 

 

5.3.1.1 EIA-530 Option Card 

The EIA-530 option card (part number P3720) provides selectable RS422, X.21, V.35 and 
RS232 operation up to 10Mbps via a 25-way D-type female connector. 
 

5.3.1.2 LVDS Option Card 

The Low Voltage Differential Signal (LVDS) option card (part number P3001) provides 
LVDS at data rates of up to 50Mbps via a 25-way D-type female connector. 
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5.3.2 BUC Power Supply Options 

The QubeFlex satellite modem may optionally be fitted with a BUC Power Supply Unit 
(PSU) for powering an associated Block Up Converter (BUC). Refer to Table 5-1for the 
available Paradise BUC power supply options.  
 
 

Part Number BUC PSU Type 

P3553 200W 24V output A.C. in/D.C. out 

P3554 200W 48V output A.C. in/D.C. out 

P3555 +/-48V input, 200W 24V output D.C. in/D.C. out 

P3556 +/-48V input, 200W 48V output D.C. in/D.C. out 

 
Table 5-2 BUC Power Supply Options 

 
 

5.4 Software Options 

Several software options, known as Software Activated Features (SAF), are available as 
shown in Table 5-3. These can be purchased on a pay-as-you-go basis and retrospectively 
activated in deployed units as required. The SAF concept (including time-limited free 
access to most features) is explained in Section 7.3. 
 
In the table, the SAF Code column lists the acronyms by which features are referred to on 
the modem’s local user interface. 
 
 

Feature 
SAF 
Code 

Description 

Transmit  TX Enables the Tx service. 

Receive  RX Enables the Rx service. 

Terrestrial data rate 
0 to 2048kbps 

DR0 Enables data rates in the given range. 

Terrestrial data rate 
0 to 5Mbps 

D1L Enables data rates in the given range.  

Terrestrial data rate 
0 to 10Mbps 

D1H Enables data rates in the given range.  

Terrestrial data rate 
0 to 25Mbps 

DR2 Enables data rates in the given range. 

Terrestrial data rate 
0 to 50Mbps 

DR3 Enables data rates in the given range. Note: this may 
be shown 60Mbps however, the limit is 50Mbps. 

Optimised spectral roll-
off 

ROFF Enables 5%, 10% and 15% spectral roll-off options. 
(Standard on QubeFlex) 

Extended Roll-offs  LRO Extends base modem carrier roll-offs to include up to 
60% roll-off (selectable in 1% increments) 

Extended Doppler DOP Extends base modem Doppler limits from ±255kHz, 
±2.1kHz/s to ±700kHz, ±9kHz/s 

Data convert to IP IPO Enables data output encapsulated in UDP/IP packets. 

 
Table 5-3  Software Activated Features 
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5.5 Front Panel 

 
The front panel comprises: 
 

• Light Emitting Diodes (LEDs) that provide basic modem status. 

• A Liquid Crystal Display (LCD) that acts as the local user interface. 

• A keypad for menu navigation and alphanumeric entry. 

• USB port for software upgrades, copying configuration memories, etc. 
 

5.5.1 Status Indicators 

The five front-panel LEDs display warning and fault information as shown in Figure 5-1 and 
as described in Table 5-4. 
 
     

 
 
 
 
 
 
 
 

 
Figure 5-1  Front-panel Status Indicators 

 

Note: A flashing green Unit Status LED indicates that a temporary SAF is about to expire. 
 

 Green Off Amber Red 

Unit Status Unit Ok 

(Flashing green: 
SAF timeout alarm) 

Not used Not used Unit fault 

Rx Traffic Rx Ok Rx fault or Rx 
disabled 

Not used Not used 

Tx Traffic Tx Ok Tx fault or Tx 
disabled 

Not used Not used 

Test Mode Not used Normal mode Test mode Not used 

Tx Carrier Carrier enabled Carrier muted 1:1 / 1:N standby Not used 

 
Table 5-4 Front-panel LED Status 

Red: Unit Fault 

Off: Rx off or Traffic Fault 

Off: Tx off or Traffic Fault 

On: Test Mode on 

Off: Carrier muted / Amber: 1:1 or 1: 
N Standby 

Green: Unit OK 

Green: Rx OK 

Green: Tx OK 

Off: Test Mode off 

On: Carrier enabled 
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5.5.2 LCD Display 

The backlit LCD is a graphical display formatted to give three lines of 40 text characters 
and is highly legible even in strong ambient light. The contrast is adjustable, and the 
backlight can be dimmed or brightened as required. 

 
 

5.5.2.1 Keypad 

The keypad (see Figure 5-2) is incorporated into a sealed tactile membrane and allows full 
alphanumeric entry and navigation using arrow keys. 
 
 

 
 

Figure 5-2  Front-panel Keypad 
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5.6 QubeFlex Rear Panel 

 

The rear panel, shown in Figure 5-3, provides a full set of terrestrial and satellite data 

interfaces. Connector pinouts are defined in Chapter 10 . 

 

 
Figure 5-3  The Modem Rear Panel 

 

 

From left to right, the rear panel consists of: 

 

• IEC Mains Power Connector/Voltage Selector/Fuse  

 
The modem is designed to operate from a mains AC supply of 90V to 264V (1A @100V, 
0.5A @ 240V, 47 to 63Hz). The IEC connector incorporates two fuses, independently 
fusing both live and neutral lines. Access to the fuses is provided by a slide-out tray. Both 
fuses are standard 20mm type, rated T3.15A, of the slow-blow (time-delay) type.  
 

• Chassis Ground Stud   
 

There is an M4 stud for connecting a safety earth conductor directly to the chassis of the 
unit. 
 

• USB port  
 

This is a USB host, so slave devices can be connected. Available for software upgrades 
and transferring configuration memories. USB versions 1 and 2 are supported. 
 

• Alarms and AGC Connector   
 

This is a 15-pin D-type male connector that provides access to four ‘form-C’ relay 
contacts that indicate alarm conditions. An AGC output is provided that is suitable for 
peaking antenna position.  
 
The alarm relays have the following definitions:  
 
Unit Fault: A fault exists on the unit indicating an equipment failure.  
 
Tx Traffic Prompt: A Tx traffic fault exists.  
 
Rx Traffic Prompt: An Rx traffic fault exists.    
 
Deferred Alarm: One of the following conditions exists:  
 
• The receive Eb/No is lower than the user-defined threshold.  
• Buffer slips are more frequent than the user-defined threshold.  
• A backward alarm is being received from either the satellite or terrestrial ports.   
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• 1:N Redundancy Connector  

  

The modem has a built-in 1:N redundancy controller, facilitated via a 9-pin D-type male 

connector. The redundancy controller allows working directly with another Modem in a 

1:1 pair or with a 1: N PDQS Redundancy Switch. A 1:1 redundancy system requires two 

modems, a 1:1 control cable between the two redundancy connectors, a ‘Y’ cable for 

splitting the traffic path and passive splitters and combiners for the IF ports. An overview 

of 1:1 operation is provided in Section 7.2 

Note: By default, the 1:N connector functions as serial M&C and must be enabled on the 

factory menus for 1:N operation. 

 

• Station Clock  

  

The Station Clock connector is not used on QubeFlex. 

 

• Fans  

 

There is one rear and one side mounted high performance fan fitted to the chassis, these 

draw air in through the ventilation holes. These holes and the side vents must not be 

blocked. 

 

• Tx N Type Connector 

 

This provides both an IF and L-Band output towards the satellite and is provided using 

a 50Ω N type connector. 

 

The IF covers 50 to 90Mhz and 100 to 180MHz bands with a resolution of 100Hz. 

Transmit output power is variable between 0 to –25dBm in 0.1dB steps. 

 

L-Band covers 950 to 2450MHz with a resolution of 1Hz. Transmit output power levels 

conform to the following table, variable in 0.1dB steps. 

 

 

 +5 to –40dBm between 950 to 1950MHz 

  0 to –40dBm between 1950 to 2150MHz 

  0 to –30dBm between 2150 to 2450MHz 

 

• Optional Terrestrial Interface Positions  

  

Two terrestrial interface positions support EIA-530 and/or LVDS interface cards.  
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• Ethernet Connectors  

  

Four Gigabit Ethernet RJ45 connectors are provided for modem Monitor and Control 

(M&C) and satellite traffic. Ethernet speed, duplex and cable termination (crossover 

versus straight-through) are auto-negotiated. Line speed and duplex can also be set to 

fixed values. The Ethernet ports can be bridged together under software control. If the 

software option to remove the M&C port from the bridge is invoked, then port 1 of the 

four-port switch is reserved for M&C only (and the other ports for IP satellite traffic). 

When the M&C port is bridged to the other ports, M&C and traffic can be passed using 

any port.  

  

M&C control can be via the Simple Network Management Protocol (SNMP), an 

embedded web server that sends web pages to a web browser, a Telnet-style terminal 

emulation application or via TCP packets that encapsulate Paradise Universal Protocol 

(PUP) commands.   

 
 

 

SNMP is disabled by default and must be enabled before it can be 
used. When enabled, the modem will always respond to SNMP 
commands regardless of whether it has been placed in a mode that 
restricts user control to the front panel only. 

 

 

When using the M&C interface, an M&C IP address (including subnet mask and default 

gateway) must be set. An IP traffic address is not required when operating in Ethernet 

bridging modes. IP addresses are described in Section 7.6.2. 

 
 

 

When the M&C Ethernet port is out of the bridge then satellite IP traffic 
and M&C traffic are processed separately and therefore the M&C and 
traffic Ethernet connectors are no longer interchangeable. Care 
should be taken in selecting this mode for a remote modem since if 
the cables have been incorrectly fitted then it could result in M&C 
communications with the remote modem being lost. 
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• Rx N Type Connector 

  

This provides both an IF and L-Band input from satellite and is provided using a 50Ω N 

type connector. 

 

The IF band covers 50 to 90Mhz and 100 to 180MHz. The IF carrier signal level at the 

input of the modem must be in the following range:  

  

Minimum signal level: -130 +10 log (symbol rate) dBm 

 

Maximum signal level: -68 + 10 log (symbol rate) dBm  

  

The maximum wanted-to-composite power level that is supported with no 

implementation loss is defined by the equation:   

  

Maximum wanted-to-composite power level: -102 + 10 log (symbol rate) dBm  

  

The maximum composite power level is +10dBm 

 

 

The L-band covers 950 to 2450MHz band. The carrier level at the input of the modem 

must be in the following range:  

  

Minimum signal level: -140 +10 log (symbol rate) dBm  

  

Maximum signal level: -68 + 10 log (symbol rate) dBm  

  

The maximum wanted-to-composite power level that is supported with no 

implementation loss is defined by the equation:   

  

Maximum wanted-to-composite power level: -102 + 10 log (symbol rate) dBm  

  

The maximum composite power level is +10dBm. 
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Chapter 6  User Interfaces 

6.1 User Control 

The modem has a web browser user interface and an optional front panel keypad and LCD 
display. 
  
For remote web browsing, there are two fixed usernames, namely, admin and user. The 
admin user can view and change the modem configuration, while user can only view the 
modem settings. Only admin can change the passwords associated with these two 
usernames. 
 
There is no restriction on the number of users (as either admin or user) that can be logged 
in at the same time. Remote admin users who log in while the modem is under local front-
panel control will be restricted to view-only permissions. 
 

6.1.1 Local Mode 

Local mode allows control of the modem from the front-panel interface only.  Web users 
are still able to log in and view the modem settings in this mode. 
 

6.1.2 Local+ Remote Mode 

In Local+Remote mode, the modem can be controlled through the front-panel or via a 
remote admin user at the same time. When the modem is switched out of Local+Remote 
mode to Local mode then all remote admin users will be automatically logged out. 
 
While Local+Remote mode is very convenient, it is essential for there to be clear 
operational procedures in place to avoid conflicts arising in relation to modem control. 
 
 

6.2 Web User Interface 

The modem includes an embedded web server that allows full monitoring and configuration 
of the modem via a web browser (on port 80). 
 
Secure connections via HTTPS (on port 443) are also supported. Non-secure connections 
via HTTP (port 80) can optionally be disabled.  
 
Google Chrome, Mozilla Firefox, Microsoft Edge and Internet Explorer web browsers are 
supported. 
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6.2.1 Login Screen 

To connect to the modem from a web browser, ensure an Ethernet cable is connected into 
the Remote M&C RJ45 socket on the rear of the modem. From the modem front panel 
enter (under Edit->Unit->M&C->IP Address) an IP address and subnet mask that are 
compatible with your network. Then enter the modem’s IP address into the web browser 
address bar. 
 
The browser will then request (as shown in Figure 6-1) a username and password. The 
default admin and view-only user passwords are both set to paradise. It is recommended 
that passwords are changed from their default values. When entered, the login details are 
sent in an encrypted form back to the modem. 
 

  
Figure 6-1  Web User Interface Login Screen 

 
On successfully logging in, the user will be presented briefly with the screen shown in 
Figure 6-2. 

 
Figure 6-2  Web Server Welcome Screen 

 
This screen will include the text ‘The web user interface is in view-only mode’ when the 
modem is in Local control mode, in which modem control is restricted to front-panel 
operation only. The Status screen shown in Figure 6-3 will then be presented. 
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6.2.2 Status Screen 

The Status screen is shown in Figure 6-3. 
 
Note that 1:N backup modems will show additional status information as defined in the 
document ‘Installation and Operating Handbook for Quantum, Evolution and Q Series 
Satellite Redundancy Switches’, which is available for download from  
https://www.teledynedefenseelectronics.com/paradisedatacom 
 

  

Figure 6-3  Status Screen 
 

The line of buttons across the top of the display (i.e. STATUS, EDIT, VIEW, TEST and 
HELP) give access to the major modem functions, while the tabs below the buttons give 
access to individual menus. Tabs are nested and several levels of tab may be displayed at 
once, allowing the user to see where they currently are in relation to the overall menu 
system. The main part of the screen will change with the tab menu that is selected. The 
panel on the left-hand side of the web page contains summary status information and is 
always displayed. This area is also used to display Help information when the cursor is 
moved over individual menu options. The simulated Light-Emitting Diodes (LEDs) shown 
in the left-hand panel mimic the front-panel LED indicators of the modem. 
 

 

 

Note that the web browser pages served by the modem will be 
automatically reconfigured to hide irrelevant information and 
options, in accordance with the available features and the current 
user selections. Actual web pages may therefore look significantly 
different to those shown in this handbook. 

https://www.teledynedefenseelectronics.com/paradisedatacom
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Figure 6-4  Modem Summary Status 

 
 
Summary status information for the modem is shown at the top left-hand side of the screen 
as shown in Figure 6-4. This presents the following: 
 

• ‘ID’: The user-entered modem-identification text string. 

• ‘Serial No.’: The modem serial number. 

• ‘Mode’: This will show either ‘In control’, when the web user has full control over the 
modem or, ‘View only’ when the web user is restricted to viewing modem 
information but cannot change the modem’s configuration. 

 
The Status screen contains the current modem status split over several screens as 
described in the following sections. 
 
 

6.2.2.1 Status Setup 

The Setup section of the Status screen is continually updated with the following information: 
 

• Transmit and receive carrier frequencies. 

• Transmit and receive terrestrial data rates. 

• Transmit and receive symbol rates. 
 
In addition, the following are shown: 
 

• Transmit carrier bandwidth at the -3dB point. 

• Transmit carrier bandwidth at the -30dB point. 
 

These are useful for performing bandwidth comparisons between different modem 
configurations, including the use of different spectral roll-off factors. The carrier does not 
contain any useful information below the -3dB point. There are various definitions of 
occupied and allocated bandwidth and therefore the -30dB point is used in order to provide 
an unambiguous reference point. When determining the bandwidth of the carrier, various 
cut-off points are used by satellite operators, with -30dB being the worst case. Satellite 
operators will also add a guard band that further increases the overall bandwidth 
requirements. 
 



QubeFlex Satellite Modem Installation and Operating Handbook 
 

 6-5 

6.2.2.1.1 Status Traffic 

The Traffic section of the Status page is continually updated with the following information: 
 

• Transmit path status. When there is no transmit path fault then the message ‘Tx 
OK since a particular time and date when the Modem commenced transmission. 
When a transmit path fault exists then a fault message is displayed instead that 
indicates the nature of the fault. 

• Receive path status. When there is no receive path fault then the message ‘Rx 
OK since time and date is displayed. When a receive path fault exists then a fault 
message is displayed instead that indicates the nature of the fault. 

• Transmit carrier status. This displays one of the following: 
 

o 'Normal': the carrier is on. 
o 'Mute-Ext': the carrier is muted due to an alarm detected by the modem 

hardware. 
o 'Mute-Ter': the carrier is muted due to either the terrestrial Tx RTS pin 

being active (this is an input signal that can be used to mute the carrier 
under external control as required) or some other problem being 
experienced with the terrestrial interface. 

o 'Mute-1:1': the carrier is muted due to being the Standby modem in a 1:1 
redundancy system. 

o 'Mute-Brk': the carrier is muted following a power outage. 
o 'Mute-Flt': the carrier is muted due to an alarm detected by the modem 

software. 
o 'Mute-Cfg': the carrier is muted due to the modem being in the process of 

reconfiguring. 
o 'Mute-Off': the carrier has been muted by the user. 

• IP Tx buffer fill status. This is displayed when the IP terrestrial interface is 
selected and shows, as a percentage, how full the modem’s transmit buffer 
towards satellite is. 

 

6.2.2.2 Status Demodulator 

The Demodulator section of the Status screen is continually updated with the following 
information: 
 

• Receive Es/No (the ratio of energy per symbol to noise spectral density). 

• Receive Eb/No (the ratio of energy per information bit to noise spectral density). 

• Receive power level (i.e. the level of the wanted signal). 

• Receive composite power level (i.e. all of the power in the receive channel, 
consisting of both wanted and unwanted signals). 

• Receive frequency offset. This is the measured offset from the expected carrier 
center frequency. It indicates any frequency shift that is introduced by the satellite 
and frequency conversion equipment. 

• Receive Doppler buffer usage. This indicates how full the receive Doppler buffer 
is. This is displayed only when a receive Doppler buffer is being used to 
compensate for movements in the satellite (i.e. when the Rx clock source is set to 
something other than Satellite). 

• Number of Doppler buffer overflows and underflows. These represent the number 
of times the receive buffer has slipped as a result of overflows and underflows. 
These counts are reset to zero when the demodulator goes out of lock. They can 
also be cleared using the front-panel menus.  
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6.2.2.3 Status BUC 

Under the Status BUC tab, Block Up Converter (BUC) status is continually updated with 
the following information when a BUC is being controlled from the modem: 
 

• BUC output. This is the output power in dBm at the waveguide flange, or Off when 
the BUC is not transmitting.  

• BUC temperature. This shows the temperature in degrees Celcius reported by the 
BUC. 

• BUC class. This shows the BUC power class in Watts. 

• BUC current. When a BUC PSU is fitted then this shows the BUC current level in 
Amperes. 

 
All of the above, other than BUC current, require a communications link to exist between 
the modem and the BUC.  
Note: BUC status (Output power, temp, class) are only available when connected to 
Teledyne Paradise Datacom BUC. 
 

6.2.3 Edit Screen 

The Edit screen contains the following tab menu options: 
 

• Tx-Rx. These menus allow setup of the modem transmit and receive paths, 
including the terrestrial interface, and BUC/LNB control. 

• Unit. These menus contain all the general modem configuration settings, including 
M&C interface selection (RS232/RS485), alarms, and Software Activated Features 
(SAF) settings, SW upgrade, miscellaneous (time, reset & NTP).  

• IP. This menu allows setup of the IP M&C and traffic interfaces, including Bridging, 
Routing and Trunking modes. Note:- Bridge mode should be used on QubeFlex. 

• Memories. These menus support the storing, recall, deletion, upload and download 
of modem configurations. 
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6.2.4 Edit->Tx-Rx->Service Screen 

The Edit->Tx-Rx->Service screen is shown in Figure 6-5. 
 

 
 

Figure 6-5  Edit->Tx-Rx->Service Screen 
 
 

 
 
 
 

 
 
 

When a value is changed in an edit or dropdown box, the 
background for the box will change to red while the modem is 
actioning the change, as shown in the example below. 
 

  
 

Example of Modem Actioning a User-Requested Change 
 
The box will change back to its standard background color when 
the modem has implemented the change. Note that each change 
must be fully completed before the next change can be made.  
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6.2.4.1 Terrestrial Interface 

Table 6-1 lists the different terrestrial interface options that are available (note that some 
of these are not listed on the datasheet but are nevertheless available). The base Modem 
has 1 Ethernet port for M&C and 3 Ethernet traffic ports as standard. Two other interface 
card slots are available: 
 

IP This enables the Ethernet traffic interface. 
 

RS422 This enables the RS422 traffic interface and requires an EIA-530 
interface card to be fitted. 
 

RS232 This enables the RS232 traffic interface and requires an EIA-530 
interface card to be fitted. 
 

V.35 This enables the V.35 traffic interface and requires an EIA-530 
interface card to be fitted. 
 

LVDS This enables the LVDS traffic interface. 
 

Table 6-1  Terrestrial Interface 
 

6.2.4.2 Rx Values Track Tx 

This is an On/Off control that allows the receive path to be automatically configured to be 
the same as the transmit path, thereby simplifying set up. There are a number of exceptions 
including carrier frequency, spectral inversion, timeslots and clock settings. 

 
 

6.2.4.3 Tx/Rx Rate Control 

Data rate This allows the user to enter a data rate, from which a symbol rate 
is calculated.  

 

Symbol rate This allows the user to enter a symbol rate, from which a data rate 
is calculated.  

  

Table 6-2  Tx/Rx Rate Control 
 

6.2.4.4 Tx/Rx Data Rate 

Range: 
Default: 

0.05Mbps to 50Mbps; step size: 0.000001Mbps 
2.048 Mbps 
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Description: The terrestrial data rate is the maximum number of data bits per second 
that the modem will process in relation to the selected terrestrial 
interface.  
 
The relationship between the terrestrial data rate and the size of the 
satellite channel is complex. The modem will calculate and display the 
channel symbol rate for the current configuration. 
 
For IP, the terrestrial data rate must allow for all overhead due to IP 
headers and Ethernet frames. 
 
As an alternative to setting the terrestrial data rate, the modem also 
allows the satellite-link symbol rate to be set and will use this to determine 
the terrestrial data rate. 
  
The minimum and maximum data rate limits are determined by a number 
of factors such as the terrestrial interface type, type of service, FEC type 
and FEC rate. The modem will generally prevent invalid data rates from 
being set and in the event that a limit is exceeded then a configuration 
warning will be generated. 

Table 6-3  Tx/Rx Data Rate 
 

6.2.4.5 Tx/Rx Symbol Rate 

Range: 0.1Msps to 40.0Msps; step size: 0.000001Msps 

Description: As an alternative to setting the terrestrial data rate, it is possible to set 
the symbol rate for the satellite link, which will then determine the data 
rate. 
 
In the absence of the user setting the symbol rate, it will be determined 
by other settings such as the terrestrial data rate, modulation and FEC 
rate. 

Table 6-4  Tx/Rx Symbol Rate 
 

6.2.4.6 Tx Clock Source 

Tx Clock In The external clock supplied on the interface Clock In line will be 
used. Should this clock fail then the modem will switch to an 
internal backup clock. 

 

Internal The Tx clock is generated from an internal frequency reference. 
This is also output on the Int Tx Clock Out line for use by external 
equipment. 
 

Receive reference The Tx clock is generated from the Rx clock. This is only of any 
practical use when the Rx clock is set to Satellite.  
 

Table 6-5  Tx Clock Source 
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6.2.4.7 Rx Clock Source 

 

Satellite 
 

This is the clock from the satellite. This is converted to the rate 
required at the terrestrial port. 

 

Tx Clock In 
 

This causes the Tx clock to be used to clock Rx data to the 
terrestrial port. This is a plesiochronous mode and requires the 
receive buffer to be set to a value sufficient to accommodate both 
the difference in the clocks at each end of the link and any Doppler 
shift, while also providing the required interval between buffer 
slips. 
 

Internal 
 

This uses an internal reference clock to be used to clock data to 
the terrestrial port. This requires the receive buffer to be set as per 
the Tx Clock In option. 

Table 6-6  Rx Clock Source 
 

6.2.4.8 Tx/Rx Viterbi FEC 

Off This turns the Viterbi FEC off. 
 

Viterbi (CCSDS) This selects a CCSDS-compatible version of the Viterbi FEC. 
 

Viterbi (Intelsat) This selects an Intelsat-compatible version of the Viterbi FEC. 
 

Table 6-7  Tx/Rx Viterbi FEC settings 
 

6.2.4.9 Tx/Rx modulation  

QubeFlex supports BPSK, QPSK and OQPSK modulation schemes. 
 

6.2.4.10 Tx/Rx FEC code rate 

 
The available FEC code rates depend on the FEC type and modulation that are selected. 
The supported combinations are listed in Table 6-8. 
 

Viterbi (Intelsat) BPSK: 1/2, 3/4, 7/8 
QPSK and OQPSK: 1/2, 3/4, 7/8 
 

Viterbi (CCSDS) BPSK: 1/2, 2/3, 3/4, 5/6, 7/8 
QPSK and OQPSK: 1/2, 2/3, 3/4, 5/6, 7/8 
 

Table 6-8  Tx/Rx Modulation and FEC Code Rates 
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6.2.4.11 Tx/Rx RS FEC mode 

 

Off This turns the Reed-Solomon FEC off. 
 

RS (Intelsat) This selects an Intelsat-compatible version of the Reed-Solomon 
FEC. 
 

RS (CCSDS) This selects a CCSDS-compatible version of the Reed-Solomon 
FEC. 
 

ASM Only This selects ASM only mode (Attached Sync Marker) 

Table 6-9  Tx/Rx RS FEC Modes 
 

 

Reed-Solomon Coding 
 

The Reed-Solomon FEC can be used to correct errors remaining from the 

Viterbi FEC. The code is specified by three values, namely, n, k, and t. 

These have a fixed relationship of n - k = 2t, making t half the difference 

between n and k. An example code is specified as (n, k, t) = (126, 112, 7). 

 

Reed-Solomon error correction works on codewords (blocks) of bytes, 

where n is the length of the block of which there are k bytes of original data 

and 2t bytes of error correction information. The Reed-Solomon codec can 

correct any bytes in error up to a value of t bytes. In the above example 

with t=7, up to seven bytes within 126 may be corrected no matter how 

many individual bits per byte are in error. Once the error correction 

threshold is passed then the codec considers it uncorrectable and passes 

the entire block uncorrected. 

 

Interleaving depth controls the number of Reed-Solomon codewords that 

are interleaved. Interleaving mixes up the blocks such that a burst of 

channel errors is distributed over a number of codewords, rather than 

affecting a lot of bytes from a single block, thus improving the resilience to 

error bursts. 
 

6.2.4.12 Tx/Rx RS CCSDS Code 

 

(255, 223) This selects the Reed-Solomon (255, 223) CCSDS code. This is 
the default. 
 

(255, 239) This selects the Reed-Solomon (255, 239) CCSDS code. 
 

Table 6-10  Tx/Rx RS CCSDS Code Rates 

6.2.4.13 Tx/RX Scrambler mode 

Off, Normal or Other 
 

6.2.4.14  Tx/Rx Scrambler type 

V.35 or Intelsat Reed-Solomon 
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6.2.4.15 Tx/Rx V.35 scrambler type 

CCITT, Intelsat (normal), Fairchild or Linkabit 
 

6.2.4.16 Tx/Rx Differential coding/decoding 

Tick box on or off. 
Disable this setting if using NRZ-L encoded signals (or enable it for NRZ-M encoded 
signals). 
 

6.2.4.17 Tx/Rx Frequency Band 

The modem supports independent selection of IF and L-band operation in transmit and 
receive. 
 

IF Band 
 

This selects the 70MHz and 140MHz IF bands, allowing operation 
from 50MHz to 90MHz and 100MHz to 180MHz. Step size: 1Hz 
 

L-band This selects L-band, allowing operation from 950MHz to 
2450MHz. Step size: 1Hz  

Table 6-11  Tx/Rx Frequency Band 
 

6.2.4.18 Tx/Rx Carrier Frequency 

There are various frequency control options, depending on whether a BUC or LNB is fitted 
that is being controlled via the modem. The frequency control options are presented in 
Table 6-12 through Table 6-14. 
 
 

Range: 50 - 90MHz and 100 - 180MHz Step size: 1Hz 
 

Description: This is the IF used in transmitting to, or receiving from, satellite. 
 

Range: 950.0MHz to 2450.0MHz; step size: 1Hz 
 

Description: This is the L-band frequency used in transmitting to, or receiving from, 
satellite. 
 
If the BUC LO frequency has been set on the Edit->Tx-Rx->BUC/LNB 
menu then the L-band transmit frequency will no longer be available and 
will be automatically controlled by the modem to achieve the requested 
BUC transmit frequency. 

Table 6-12  Tx/Rx Carrier Frequency (L-band) 
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Range: 0.0GHz to 99.999GHz; step size: 100Hz 
 

Description: This is the BUC frequency used to transmit to satellite. 
The range is dependent on the configured BUC LO frequency. 

Table 6-13  BUC Carrier Frequency 
 
 

Range: 0.0GHz to 99.999GHz; step size: 100Hz 
 

Description: This is the LNB frequency used to receive from satellite. 
The range is dependent on the configured LNB LO frequency. 
If the LNB LO frequency has been set on the Edit->Tx-Rx->BUC/LNB 
menu then the L-band receive frequency will no longer be available and 
will be automatically controlled by the modem to achieve the requested 
LNB receive frequency. 

Table 6-14  LNB Carrier Frequency 
 

6.2.4.19 Tx/Rx Spectral Roll-off 

The spectral roll-off determines the slope of the carrier at its edges. The supported roll-off 
factors are listed in Table 6-15. 
 
 

Range: 5%, 10%, 15%, 20%, 25%, 35%, Other 
   

Description: 
 

All standard spectral roll-off factors are available for all FECs. 
The ‘Other’ setting is only applicable if the modem has the 
Extended Roll-off feature enabled. 

Table 6-15  Tx/Rx Spectral Roll-off 
 

6.2.4.20 Tx/Rx Extended roll-off 

Min 35% to Max 60% 

Range: Min 35% to Max 60%, step 1% 
   

Description: 
 

If the ‘Extended Roll-offs’ feature has been purchased and the 
Tx/Rx spectral roll-off is set to ‘Other’, then this setting allows a 
user-defined roll-off to be specified. 

 

6.2.4.21 Tx/Rx Spectral Inversion 

Spectral inversion is an On/Off control that controls whether the carrier I and Q components 
are swapped or not, allowing the modem to compensate for any other equipment in the 
transmit or receive chain that has introduced a spectral inversion. 
 
Paradise recommends keeping the signals in the space segment non-inverted. If the uplink 
equipment contains a spectral inversion, then transmit spectral inversion should be enabled 
in the modem to correct for it. Similarly, if the downlink equipment contains a spectral 
inversion (e.g. due to an inverting LNB) then receive spectral inversion should be enabled 
in the modem to correct for it. 
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6.2.4.22 Tx Output Power 

Range: IF: 0 to –25dBm; step size: 0.1dB 
 
L-band:   +5 to –40dBm (950 to 1950MHz) 
                0 to –40dBm (1950 to 2150MHz) 
                0 to –30dBm (2150 to 2450MHz) 
                step size: 0.1dB 

 

Description: This is the transmitted output power when using IF or L-band. 

Table 6-16  Tx Output Power 
 

6.2.4.23 Modem/BUC Carrier 

These allow the modem and BUC carriers to be switched on/off independently of each 
other. BUC carrier control requires a control channel (i.e. FSK or RS485) to exist between 
the modem and the BUC. 

 

6.2.5 Edit->Tx-Rx->Service->Advanced Screen 

The Edit->Tx-Rx->Service->Advanced screen is shown in Figure 6-6. 
 

 
Figure 6-6  Edit->Tx-Rx->Service->Advanced Screen 

 

6.2.5.1 Sweep Mode 

Normal In this mode the sweep width is controlled automatically by the 
modem. The default sweep width used by the modem is +/-20kHz. 

 

Other This mode allows the user to set the sweep width in order to 
compensate for carrier frequency uncertainty introduced in either 
the ground equipment or in the space segment (due to, for 
example, frequency conversion errors). At very low data rates, 
reducing the sweep width may speed up carrier acquisition. 

Table 6-17  Sweep Mode 
 

6.2.5.2 Sweep Width 

Range (+/-): Standard: 1kHz to 250kHz; step size: 1kHz 
With Extended Doppler option: 1kHz to 700kHz; step size: 1kHz 

 

Description: Controls the Rx signal sweep width when the Sweep mode is set to 
Other. This is a +/- setting, i.e. the total width is twice the value that is 
entered. The default sweep width used by the modem is +/-20kHz. 

Table 6-18  Sweep Width 
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6.2.5.3 Carrier protection 

Carrier protection on or off. Reduces the slew rate of Tx carrier level when it is enabled. 
 

6.2.5.4 Transfer Frame Length 

 

Range: 1 byte to 4095 bytes; step size: 1 byte; default: 223 bytes 
 

Description: For CCSDS Viterbi (and CCSDS uncoded operation), the maximum 
frame length is 2048. For CCSDS Reed-Solomon, valid transfer frame 
lengths are a function of the codeblock length, error correcting capability 
and interleaver depth. The transfer frame length does not include the 
CCSDS ASM marker. When converting to IP, each IP packet contains a 
complete CCSDS transfer frame (without ASM marker). 
 
For Intelsat operation involving conversion to IP output at the 
demodulator, the user data will be arbitrarily segmented into IP packets 
where the payload size is set to equal the transfer frame length. 

 
Table 6-19  Transfer Frame Length 

 

6.2.6 Edit->Tx-Rx->BUC/LNB Screen 

The Edit->Unit->BUC/LNB screen is shown in Figure 6-7. 

 
Figure 6-7  Edit->Tx-Rx->BUC/LNB Screen 

6.2.6.1 BUC Interface 

BUC FSK This indicates that a BUC is fitted that has FSK communications to the 
modem. 
 

BUC no 
comms 

This indicates that a BUC is fitted but has no communications to the 
modem. 
 

No BUC This indicates that no BUC is fitted. 

Table 6-20  BUC Interface 
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6.2.6.2 BUC LO Frequency 

Range: -99.999GHz to 99.999GHz; step size: 0.0000001GHz 
 

Description: This is the local oscillator frequency of the BUC. 

Table 6-21  BUC LO Frequency 
 

6.2.6.3 BUC Attenuation 

Range: 0dB to -15.0dB; step size: 1dB 
 

Description: This varies the front-end attenuation applied by the BUC. This is used 
when there is a low level of signal loss between the modem and BUC in 
order to prevent the modem output from saturating the BUC. 
Note: This control is only available with a Paradise BUC.  

Table 6-22  BUC Attenuation 
 
 
 
 

6.2.6.4 DC to BUC 

 

Warning: It is strongly recommended that all 10MHz and DC 
services are switched off to the BUC and LNB before connecting or 
disconnecting the modem L-band RF cables in order to avoid the 
potential for damage. 
 
 

This is an On/Off control used to enable and disable the DC power supply from the modem 
to the BUC. 
 

6.2.6.5 10MHz to BUC 

 

 

Warning: It is strongly recommended that all 10MHz and DC 
services are switched off to the BUC and LNB before connecting or 
disconnecting the modem L-band RF cables in order to avoid the 
potential for damage. 
 
 

This is an On/Off control used to enable and disable the 10MHz reference from the modem 
to the BUC. 
 

6.2.6.6 Mute BUC Services in Standby 

This is an On/Off control used to enable and disable the transfer of BUC DC and 10MHz 
services from a failed modem to a backup modem in a 1:1 or 1:N redundancy system. 
Setting the checkbox causes the services to switch over from the online modem to the 
backup modem on a failure. Note that FSK communications will always be switched over. 
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6.2.6.7 LNB Type 

None This indicates that no LNB is fitted. 
 

Other This indicates that an LNB is fitted but is not one of the 
Paradise LNBs listed below. 
 

C 3.635 – 4.200 GHz    This presets the LNB LO frequency to 5150MHz. 

Ku 10.95 – 11.45 GHz This presets the LNB LO frequency to 10000MHz 

Ku 11.2 – 11.7 GHz This presets the LNB LO frequency to 10250MHz 

Ku 11.7 – 12.2 GHz This presets the LNB LO frequency to 10750MHz 

Ku 12.25 – 12.75 GHz This presets the LNB LO frequency to 11300MHz 

Table 6-23  LNB Type 

6.2.6.8 LNB LO Frequency 

Range: -99.999GHz to 99.999GHz; step size: 0.0000001GHz 
 

Description: This is the local oscillator frequency of the LNB. 

Table 6-24  LNB LO Frequency 
 

6.2.6.9 DC to LNB 

 

 

Warning: It is strongly recommended that all 10MHz and DC 
services are switched off to the BUC and LNB before connecting 
or disconnecting the modem L-band RF cables to avoid the 
potential for damage. 
 

Off This indicates that DC to the LNB is disabled. 

13V, 15V, 18V, 20V & 24V This allows the selection of the required LNB DC 
voltage. 

Table 6-25  DC to LNB  
 

6.2.6.10 10MHz to LNB 

 

 

Warning: It is strongly recommended that all 10MHz and DC 
services are switched off to the BUC and LNB before connecting or 
disconnecting the modem L-band RF cables to avoid the potential 
for damage. 

This is an On/Off control used to enable and disable the 10MHz reference from the modem 
to the LNB. 
 

6.2.6.11 Mute LNB Services in Standby 

This is an On/Off control used to enable and disable the transfer of LNB DC and 10MHz 
services from a failed modem to a backup modem in a 1:1 or 1:N redundancy system. 
Setting the checkbox causes the services to switch over from the online modem to the 
backup modem on a failure. 
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6.2.7 Edit->Unit Screen 

The Edit->Unit screen contains the following tab menu options: 
 

• M&C. This controls remote M&C settings including serial control settings and user 
passwords. 

• Alarms. This controls alarm thresholds and actions.  

• SAF. This allows the entry of Software Activated Feature (SAF) codes that enable 
modem feature activation in the field. 

• Upgrade. This allows the modem software to be upgraded. 

• Miscellaneous. This allows the date and time to be set on the modem, as well as 
allowing a modem to be reset without having to power it down. 

6.2.8 Edit->Unit->M&C Screen 

 
The Edit->Unit->M&C screen is shown in Figure 6-8. 

  
Figure 6-8  Edit->Unit->M&C Screen 

 
The Edit->Unit->M&C screen is split into several sections as described in the following 
sections. 
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6.2.8.1 Modem Control and Passwords 

Table 6-34 shows the Modem control options, for user control of the modem. 
 
 

Local In Local mode only the front panel can be used to control the modem. 
 

Local+remote In Local+remote mode, the modem accepts commands from any user 
interface at any time. 

Table 6-26  Modem Control 
 

Passwords for the administrator (login name admin) and user (login name user) can be 
changed (the default password for both is paradise). Administrators can both view and 
control the modem whereas other users can only view modem web pages. Multiple users 
can be logged on at the same time. When the administrator password is changed then the 
modem’s web user interface will issue an immediate new login request, which needs to be 
completed using the new password.  
 

6.2.8.2 RADIUS Server IP Address and Fallback Address 

The modem supports a RADIUS client that communicates with the server in order to 
authenticate each user and to provide the authorised level of access (administrator or view-
only). This allows users to log in using their personal organization login credentials. All login 
and configuration change activities are recorded in the modem’s log, giving greater visibility 
and accountability. 
 
 

Server 
IP address 

This sets the IP address for a network server that supports the RADIUS 
AAA server to be used for authenticating users’ login credentials. 
 

Fallback 
server IP 
address 

This sets the IP address for a fallback RADIUS network server, to be 
used in the event that the primary server cannot be contacted. The 
timeout period is specified by the Server timeout value. 
 

 
Table 6-27  RADIUS Server IP Address and Fallback Address 

 

6.2.8.3 RADIUS Shared Secret 

The Shared secret is a user-assigned alphanumeric string, which is used as an 
authentication key (essentially a password) between the RADIUS client in the modem and 
the RADIUS server on the network. 
 

 

Note for RADIUS Network Administrators 
 

The modem RADIUS authentication feature will work out-of-the-box, 
subject to the modem having access to a RADIUS server on the user’s 
network. By default, all authorised users will receive administrator 
privileges. If you want some users to get administrator access and some 
view-only access, then customisation of the RADIUS server configuration 
is required as explained below. 
 
The standard RADIUS Access-Accept response from the RADIUS server 
can have an optional field added to it in order to distinguish between 
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administrator and view-only user login authorisation. This involves the 
addition of a vendor-specific attribute using an SMI network management 
private enterprise code of 64534 (to denote Teledyne Paradise Datacom), 
which is one of a range reserved for private use. A vendor-specific 
attribute named ‘Access-Level’ is used, where a value of 0 equates to 
‘Modem Administrator’ and a value of 1 equates to ‘Modem User’ (view-
only). If the modem receives an Access-Accept response with no Access-
Level attribute, or with an Access-Level value that is not supported, then 
the modem will default to administrator access being granted. The full 
specification of this attribute of the Access-Accept response is as follows: 
 
a.    Type: (one byte) value 0x1A - indicates a vendor-specific attribute. 
b.    Length: (one byte) value 0x09 – indicates the entire vendor-specific 
attribute field is nine bytes in length. 
c.    Vendor ID: (four bytes) 0x0000FC16 – indicates Paradise private-use. 
d.    Vendor type: (one byte) value 0x01 – indicates the vendor-specific 
attribute is ‘Access-Level’. 
e.    Vendor length: (one byte) value 0x03 – indicates the remainder of the 
vendor-specific attribute field following the Vendor ID is three bytes in 
length. 
f.     Vendor data: (one byte) value 0=‘Modem Administrator’; value 
1=‘Modem User’ – indicates the authorised login access level. 

 

6.2.8.4 RADIUS Authentication Validity 

Range: 5 to 60 minutes; step size: 1 minute 
 

Description: Controls the period between automatic re-authentication of the 
connection to the RADIUS server. This is done in the background and no 
user intervention is necessary unless the connection to the RADIUS 
server has failed, when the user may be prompted to log in again using 
the fallback RADIUS server (or standard modem log in if no RADIUS 
server is available). 

Table 6-28  RADIUS Authentication Validity 
 

6.2.8.5 RADIUS Server Timeout 

Range: 1 to 60 seconds; step size: 1 second 
 

Description: Controls the timeout when connecting to the RADIUS server. Two 
attempts will be made before reverting to use the fallback RADIUS 
server. If the fallback server connection attempts also fail, then the user 
will be presented with the standard (non-RADIUS) login prompt. 

Table 6-29  RADIUS Server Timeout 
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6.2.8.6 Remote M&C Interface 

Table 6-36 shows the Remote M&C interface options, with respect to the serial M&C 
interface of the modem. Tables 6-40 and 6-41 describe the options for assigning an RS485 
address to the serial M&C interface and settings its baud rate, respectively. 
 

RS232 This sets the serial M&C interface to RS232. This allows the modem to 
be controlled using Paradise Universal Protocol (PUP) commands as 
specified in the document ‘Remote M&C Specification for Q-Series 
modems. If the serial M&C interface is internally or externally looped to 
the modem’s ESC interface, then the commands can be forwarded to the 
far end of the link in order to control either the remote modem or other 
equipment. 

RS485 This sets the serial M&C interface to RS485. This allows the modem to 
be controlled using Paradise Universal Protocol (PUP) commands as 
specified in the document ‘Remote M&C Specification for Q-Series 
modems. If the serial M&C interface is internally or externally looped to 
the modem’s ESC interface, then the commands can be forwarded to the 
far end of the link in order to control either the remote modem or other 
equipment. 

Table 6-30  Modem Control 
 

Range: 1 to 255; step size: 1 
 

Description: This is the RS485 address that is assigned to the modem’s serial M&C 
interface. 

Table 6-31  Serial M&C Interface RS485 Address 
 

Range: 110, 150, 300, 600, 1200, 2400, 4800, 9600, 19200, 38400, 57600, 
76800, 115200 
 

Description: This sets the baud rate associated with the modem’s serial M&C 
interface. 

Table 6-32  Serial M&C Interface Baud Rate 
 

6.2.8.7 Modem Identity 

The Modem identifier is a user-assigned text string that is typically used to uniquely identify 
the modem, satellite service or location. It appears at the top of the front panel LCD when 
the MAIN key is pressed and is displayed as the ID field on the left-hand-side of every web 
page. 

 

6.2.8.8 Submit Mode 

Submit mode is used when reconfiguring modems (particularly remote modems) in order 
to simplify the process of synchronising configuration changes at both ends of the link in 
order not to break the link while changing multiple control parameters. When submit mode 
is active, a Submit button appears on the web user interface as shown in Figure 6-9. 
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Figure 6-9  Modem Status Summary Screen with Submit Mode Button 
 
In submit mode, none of the configuration changes made to the modem will be activated 
until the Submit button is pressed. This is true even if the control parameters that are being 
changed are spread over multiple web pages. Once all of the changes have been made, 
the Submit button should be pressed and this will activate all of the accumulated control 
changes. This minimises service downtime when making configuration changes.  
When active, Submit mode only operates on the web UI that invoked it. Operators must 
ensure that no other users make changes by any method, whilst there are unsubmitted 
commands. Otherwise, the pending commands will be submitted unexpectedly. 
 

6.2.9 Edit->Unit->M&C->SNMP Screen 

The Edit->Unit->M&C->SNMP screen is shown in Figure 6-10. 

  
Figure 6-10  Edit->Unit->M&C->SNMP Screen 
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Simple Network Management Protocol (SNMP) can be configured for use with SNMP v1, 
v2c and v3. 
 
The modem’s SNMP configuration settings have the standard meanings defined by the 
relevant SNMP standards and are therefore not described in detail. The community names 
represent passwords that must be present in each SNMP read or write requests in order 
for the commands to be executed. The source identifier fields are used to define the source 
IP addresses that read/write requests will be accepted from. The trap receiver fields are 
used to define the IP address of a trap server to which trap notifications will be sent when 
modem alarms arise (and when they disappear). 
 
SNMP can be controlled by the SNMP enable setting. SNMP is switched off by default. The 
modem does not need to be configured to tell it which version of SNMP is being used and 
will respond correctly to all SNMP commands regardless of the version. 
 
The modem’s SNMP Management Information Bases (MIBs) can be downloaded directly 
from the modem using the Download MIB files hyperlink at the bottom of the screen. 
 
 

6.2.10 Edit->Unit->M&C->Email Screen 

The Edit->Unit->M&C->Email screen is shown in Figure 6-11. 

 
Figure 6-11  Edit->Unit->M&C->Email Screen 

 
From power-up, the modem automatically records modem and satellite link performance 
information for both online and offline use. This information can be sent by email from the 
modem to any email address, providing a connection from the modem to a Simple Mail 
Transfer Protocol (SMTP) mail server is available. This feature is particularly useful when 
providing Quality of Service reports to satellite-services end users and when investigating 
unexplained disruptions to the satellite service. It is also possible to fetch performance data 
over the satellite from a remote modem and then send this by email from the local modem. 
 
The modem has a built-in SMTP mail client. By ticking the required checkboxes, the 
following information can be sent from the modem, either on demand or at preset intervals: 
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• Up to a month’s worth of logged Rx Eb/No values 

• Up to a month’s worth of logged AUPC remote Eb/No values 

• Up to a month’s worth of logged Rx power level values 

• Up to a month’s worth of logged user BER values 

• Up to a month’s worth of logged AUPC Tx power level values 

• Up to a month’s worth of logged modem temperature values 

• The contents of the modem’s event log (i.e. all notable events that have occurred) 

• Current system alarms (i.e. all Unit, Tx and Rx faults and warnings) 

• All configuration memories 

• Instantaneous spectrum data 

• Instantaneous constellation data 

• Instantaneous PRBS BER test results 
 
The information is sent in Comma Separated Value (CSV) format, which allows the data to 
be copied into any spreadsheet from where it can be viewed in a number of formats (e.g. 
as a graph or a table) and from which reports can be generated. 
 
The relevant data is appended to the email as separate attachments. 
 
The modem needs to know where to send all emails in order for them to be forwarded to 
individual email accounts. This is the outgoing SMTP mail server name (e.g. 
smtp.yourmailserver.com). An account name and password may be necessary.  The 
recipient’s email address, subject (email title) and email reporting interval should be set as 
required.   
 
The Reply to address field is optional and is the address used to deliver failure notifications 
in the event that an email cannot be delivered to the recipient’s email address. 
 
The following example demonstrates how to graph modem constellation data in a 
spreadsheet: 
 

• Configure the SMTP mail server and recipient email details. 

• Select the Constellation data check box and click the Send email now button. 

• Wait for the email to be received at the recipient’s account and open it. 

• To import the constellation data into a spreadsheet program (Microsoft Excel is used 
in this example) double click on the email attachment constellation.csv to open it 
(this should automatically start the spreadsheet application - if not, then save the 
attachment and open it directly from within the spreadsheet application). 

• Within Excel, highlight the A and B columns. 

• Select the Chart Wizard from the toolbar (or alternatively select the Insert menu 
followed by Chart). 

• Select XY (Scatter) as the chart type. 

• Select the Scatter (topmost) sub-chart type. 

• Select Next and then accept the defaults for Data Range and Series. 

• Add a chart title and X and Y titles as desired. 

• Select Finish and then resize the resulting graph as desired. 
 

An example of the output is shown in Figure 6-12. 
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Figure 6-12  Example Constellation Graph (Microsoft Excel) 
 
 

6.2.11 Edit->Unit->M&C->HTTPS Screen 

The Edit->Unit->M&C->HTTPS screen is shown in Figure 6-13. 
 

  
 

Figure 6-13  Edit->Unit->M&C->HTTPS Screen 
 
 
Secure HTTPS connections to the modem’s web server (on port 443) are always enabled. 
However, it is possible to disable (and re-enable) standard HTTP requests (on port 80) 
using this screen. 
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6.2.12 Edit->Unit->M&C->Security Screen 

The Edit->Unit->M&C->Security screen is shown in Figure 6-14. 

 
Figure 6-14  Edit->Unit->Alarms Screen 

 
The settings on this page allow various M&C access methods to be disabled or blocked in 
order to improve security. Services should only be blocked or disabled if they are not being 
used for legitimate access. 
NB if all settings are used, it will not be possible to access the modem except by using the 
serial interface on the rear panel. 
It is recommended to change PUP user password away from its default value. 
Regardless of these settings, the modem should only be connected to a private secure 
M&C LAN, not the public Internet. 

 

6.2.13 Edit->Unit->Alarms Screen 

The Edit->Unit->Alarms screen is shown in Figure 6-15. 

 
Figure 6-15  Edit->Unit->Alarms Screen 

 

6.2.13.1 LinkGuard™ Interference detection 

LinkGuard™ is a Paradise patented technology (US patent 8351495) for detecting in-band 
interference underneath satellite carriers while remaining on traffic. 
 
An automated alarm can be generated whenever the power spectral density of the 
interference goes above a user-set threshold, thereby automatically alerting the operator 
whenever meaningful levels of interference are detected. This threshold check is enabled 



QubeFlex Satellite Modem Installation and Operating Handbook 
 

 6-27 

and disabled via the LinkGuard interference over-threshold check control. The threshold 
level setting itself is described in Table 6-33. 
  
 

Range: 0dB to 9.9dB; step size: 0.1dB 
 

Description: Sets a power spectral density threshold used to monitor for any signal 
under the received carrier. If the detected level of interference exceeds 
the threshold then an Rx traffic warning alarm is raised. See Section 7.5 
for more information on LinkGuard™. 

Table 6-33  LinkGuard™ Interferer Threshold 
 

6.2.13.2 Tx/Rx AIS Alarm Action 

Not relevant for QubeFlex. 
These control the action taken with respect to Alarm Indication Signal (AIS) detection, 
commonly used in G.703 circuits.  It is a sequence of ‘all ones’ that replaces the normal 
data stream when a failure is detected, in order to alert downstream equipment of the 
failure.  
AIS can be ignored or set to raise an alarm, regenerate AIS and send a backward alarm 
where possible as described in Table 6-34. 
 

Ignore Ignore any AIS indication. 
 

Prompt When AIS is detected, raise an alarm, regenerate the AIS indication and 
send a backward alarm to the upstream equipment. 
 

Table 6-34  Tx/Rx AIS Alarm Action 
 

6.2.13.3 Local/Remote Eb/No Alarm Threshold 

Range: 0dB to 99.0dB; step size: 0.1dB 
 

Description: These set the Eb/No thresholds below which a deferred alarm will be 
generated for the local (i.e. received carrier) and remote (i.e. transmitted 
carrier) Eb/No values respectively. 
Remote Eb/No indications are not available on QubeFlex. 

Table 6-35  Local/Remote Eb/No Alarm Threshold 
 

6.2.13.4 Buffer Slip Alarm Threshold 

Not relevant for QubeFlex. 

Range: 0 hours to 9999 hours; step size: 1 hour 
 

Description: Sets the threshold period for consecutive buffer slips above which a 
deferred alarm is generated.  A setting of 0 (zero) disables this alarm. 

Table 6-36  Buffer Slip Alarm Threshold 
 

6.2.13.5 BUC DC Current Alarm 

Even when there is no communications path between the BUC and modem, it is still 
possible for the modem to monitor the BUC for under/over current and over temperature 
conditions that cause the BUC to shut down. Table 6-46 describes how to set the BUC 
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minimum and maximum DC current levels outside of which a DC current alarm will be 
raised if DC alarm enable is set. 
 

Range: 0.1A to 6.0A; step size: 0.01A 

Description: Sets the trip threshold at which a fault is declared when the current drawn 
by the Tx ODU is outside the limit. Both a minimum and a maximum 
current threshold can be set.  

Table 6-37  DC Current Minimum/Maximum 

6.2.13.6 Ethernet Port Down Alarms 

The Ethernet port down alarm checkboxes can be used to enable or disable individual 
alarms associated with each Ethernet port on the modem. These can be used to indicate 
that a cable has been removed or developed a fault, or that the communicating piece of 
equipment attached to a particular port has developed a fault. 
 
In addition, the Traffic port alarm threshold allows the user to set a threshold below which 
an alarm is raised. This function is disabled when the value is set to 0 kbps. 

 

6.2.14 Edit->Unit->SAF Screen 

The Edit->Unit->SAF screen is shown in Figure 6-16. The concept of Software Activated 
Features (SAF) is explained in Section 7.3 

 
Figure 6-16  Edit->Unit->SAF Screen 

 
This screen displays: 
 

• The remaining time period before any temporarily enabled SAF features time out. 

• The number of unused test shots remaining. A test shot enables all of the modem 
features for a 10-day period (subject to suitable hardware being fitted and with some 
exceptions). 

• The SAF Mix Code, which is a number that represents all of the features that have 
been permanently enabled on the modem. 
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The Run Demo Test Shot button is used to start a 10-day activation of the modem’s SAF 
features. 
 
The Stop Demo Test Shot button is used to terminate the temporary activation of the 
modem’s SAF features. Any remaining time of the test period is lost. 
 
The New SAF code edit box is used to enter a code provided by Paradise that unlocks 
additional modem features. When unlocked, the features immediately become available. The 
act of unlocking SAF features will not itself interfere with any services being provided by the 
modem. Entering a code of ‘0’ will enable a test shot. 

 

6.2.15 Edit->Unit->Upgrade Screen 

The Edit->Unit->Upgrade screen is shown in Figure 6-17. This allows the modem’s 
software to be upgraded (and downgraded). This can also be done via the front-panel 
menus and a USB memory stick. 
 

 

 
 

Figure 6-17  Edit->Unit->Upgrade Screen 
 
 

The latest software can be found under Downloads on the Paradise company web site at: 
https://www.teledynedefenseelectronics.com/paradisedatacom. The software should be 
downloaded from the web site to a temporary location that can be accessed by the browser 
and modem. 
 
It is necessary only to browse to the location of the upgrade file and open the file before 
starting the upgrade. During the upgrade process the modem will drop any service that it is 
providing. 
 
Feedback on the progress of the upgrade, which typically takes around two minutes, is 
provided on the screen on shown in Figure 6-18. The modem will restart automatically 

https://www.teledynedefenseelectronics.com/paradisedatacom
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when the upgrade is complete and will resume operation using the same configuration as 
prior to the upgrade. 
 
 

 
Figure 6-18  Edit->Unit->Upgrade Screen Progress Indication 

 
 
A remote modem can be upgraded over the satellite link by browsing to the remote 
modem’s IP address and following the same upgrade process. Note that the speed of the 
upgrade is dependent on the bandwidth available over satellite. An approximate time can 
be worked out by comparing the size of the upgrade file with the bandwidth available. 
 
In the event that an upgrade is unsuccessful then the modem will revert to a backup version 
of software. This will normally be the same version as the software that the modem shipped 
from the factory with. However, it is possible to set the fallback software to any version 
(please consult Technical Support for further details). 
 
To revert to the backup version of software in the modem, hold down the MAIN key at 
power-up, then when the menu appears press 5 (this is a hidden menu option). This boots 
the modem from a backup copy of the software stored when the modem was manufactured. 
Once the modem has been recovered then the standard upgrade process can be repeated. 
 
Upgrade from USB memory stick 
 

• It is important that only the expected files are present in the USB memory stick file 
system. 

• Format the USB memory stick as FAT32 to ensure the USB stick is blank and ready to 
use. ‘Quick format’ can be used. 

• Create a directory on the USB memory stick called ‘upgrade’ (this is case-sensitive). 

• Extract/unzip the contents of the new modem software .zip file to this directory. 

• If the .zip file also contains a file called ‘preupgrade.sh’, do not include (delete) that file 
in the USB stick \upgrade folder, otherwise the upgrade will fail. 

• There should only be three files in the \upgrade folder, as shown in Figure 6-19.  
The dates and sizes will depend on the software version used. 

  

Figure 6-19  USB Memory Stick Upgrade Files in Upgrade Folder 

• Plug the memory stick into a USB port on the modem. 

• On the front panel keypad select 2:Edit, 4:Unit, 5:Upgrade. 
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• An ‘Upgrading!! Do not switch off’ message will then be displayed on the front-panel 
display. 

• The modem will reboot automatically and resume normal operation when the upgrade 
is complete. 

 
 

 
 

 
 
If the modem does not recognise the USB memory stick 
 
To be recognised by the modem, the memory stick must have been 
formatted as ‘FAT32’. In Windows, this can be done by right clicking 
on the USB drive and selecting ‘Format’ and then selecting ‘FAT32’. 
Note that this will delete the existing contents of the memory stick. 

 
Recovery from a failed upgrade 
 
There are three methods of recovering from a failed upgrade. 
 
 Recovery to factory-installed backup software version 
 

To revert to the default backup version of software installed in the modem during the 
production process, hold down the MAIN key at power-up, then when the menu 
appears press 5 (this is a hidden menu option). 

 
This boots the modem from a backup copy of the software stored when the modem 
was manufactured. During the boot process the contents of the front-panel display will 
be incorrect and should be ignored. Once the modem has been recovered then the 
standard upgrade process can be repeated. 

 
 Recovery via the Rescue menu option 
 

It is possible to boot the modem to a basic web server that allows the software upgrade 
process to be repeated. The basic web server will display a web page that allows you 
to navigate to the software upgrade file and when this is selected then the software will 
be upgraded as normal and the modem will reboot automatically at the end of the 
process. 
 
To initiate the rescue process, hold down the MAIN key at power-up, then when the 
menu appears press 2: Rescue. The basic web server uses an IP address of 
10.0.70.1/16 and uses the IP traffic port on the modem (not the M&C Ethernet port). 

 
 Recovery via USB memory stick 
 

• Unzip the contents of the software upgrade zip file ‘QubeFlex-x.x.xx.zip’ to the root 
folder for the memory stick (e.g. ‘D:\’). 

• Contact Paradise Customer support for the appropriate `recimage` file and save to 
the memory stick’s root folder: 

• There should now be just four files in the memory stick’s root folder as shown in 
Figure 6-20. (File sizes and dates will vary.) 
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Figure 6-20  USB Memory Stick Root Folder 
 

• Power up the modem and keep the MAIN key pressed down for a few seconds 
until a menu appears. 

• Select 3: USB from the menu. 

• The modem will recover and complete the upgrade process from the memory stick 
within a few minutes. During the boot process the contents of the front-panel 
display will be incorrect and should be ignored. 

• The USB memory stick can be unplugged when the modem has finished booting. 
 

6.2.16 Edit->Unit->Miscellaneous->Time Screen 

The Edit->Unit->Miscellaneous->Time screen is shown in Figure 6-21. This allows the 
modem’s real time clock to be set. The modem incudes a battery and maintains the time 
when powered down.  

 
 

Figure 6-21  Edit->Unit->Miscellaneous->Time Screen 
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6.2.17 Edit->Unit->Miscellaneous->Reset Screen 

The Edit->Unit->Miscellaneous->Reset screen is shown in Figure 6-22. This allows the 
modem to be reset, following confirmation.  

 
 

Figure 6-22  Edit->Unit->Miscellaneous->Reset Screen 
 

6.2.18 Edit->Unit->Miscellaneous->NTP Screen 

The Edit->Unit->Miscellaneous->NTP screen is shown in Figure 6-23. This supports using 
the Network Time Protocol (NTP) to synchronise the modem to the attached computer 
system. This requires the input of an NTP server IP address (that provides a master source 
of Coordinated Universal Time (UTC)). 
 
The modem will request the current time from the NTP server on a regular basis. 
A time offset can be applied to the modem to account for any regional deviation from UTC. 
 

 
 

Figure 6-23  Edit->Unit->Miscellaneous->NTP Screen 



QubeFlex Satellite Modem Installation and Operating Handbook 
 

 6-34 

6.2.19 Edit->IP Screen 

 
Figure 6-24  Edit->IP Screen 

 

6.2.19.1 IP Mode 

Table 6-38 shows the IP mode options. 
 

Bridge mode In this mode the modem acts as an Ethernet bridge, preserving the 
original Ethernet frames (including additional fields such as VLAN and 
MPLS headers) over satellite.  
If using IP terrestrial interface, QubeFlex must always use Bridge 
mode. 

Routing 
mode 

In this mode IP packets are forwarded based on the contents of the 
modem’s routing table, which can be configured manually with static 
routes or controlled dynamically by enabling dynamic routing. Dynamic 
routing populates the routing table based on information forwarded by 
other routers in the network. The modem operates as a two-port router 
in this mode (with separate terrestrial and satellite IP addresses). 
Do not use Routing mode on QubeFlex. 

Trunking 
mode 

Trunking mode implements a Layer 2 bridge in hardware. This results in 
a much higher packet handling capability (up to 200,000 packets per 
second). Because the processor is bypassed in this mode, jitter is also 
minimised. ACM (and AUPC) can be used in Trunking mode but other IP 
features such as TCP acceleration cannot be used because they require 
the packets to be passed through the processor. 
Do not use Trunking mode on QubeFlex. 

 
Table 6-38  IP Mode 

 

6.2.19.2 Bridge M&C 

This is an On/Off control that determines whether the M&C RJ45 Ethernet port is bridged 
with the traffic ports, or whether they have separate IP addresses allocated to them. 
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When the M&C Ethernet port is out of the bridge then satellite IP traffic and M&C traffic are 
processed separately and therefore the modem Ethernet connectors are no longer 
interchangeable. Care should be taken in selecting this mode for a modem since if the 
cables have been incorrectly fitted then it could result in loss of M&C communications. 
 
When the Remote M&C Ethernet port is bridged to the satellite IP Traffic port then the 
modem Ethernet ports act as an Ethernet switch.  
 

6.2.19.3 M&C IP Address, Subnet Mask & Modem IP Gateway 

M&C 
IP Address 
Default: 

 
 
10.0.70.1 

Description: This sets the IP address for remote control. When the M&C and traffic 
Ethernet ports are bridged together then this address is used for both 
M&C purposes and satellite traffic. 
 
An IP address of 0.0.0.0 causes the modem to request its IP address 
from a Dynamic Host Control Protocol (DHCP) server on the network, 
removing the need to allocate static IP addresses to each modem. The 
allocated IP address can be seen on the View->Unit screen. A request 
to the DHCP server is made every minute until a reply is received. 
 
When IPv6 support is selected on the menus then additional address 
entry options are provided. 
 
When changing the IP address, devices communicating with the modem 
may take several minutes to recognize the new address unless the 
Address Resolution Protocol (ARP) table on the device is flushed. 
 

M&C IP 
subnet mask 
Default: 

 
 
255.255.0.0 

Description: Sets the IP subnet mask associated with the M&C IP address. 
  

Modem IP 
Gateway 
Default: 

 
 
0.0.0.0 

Description: Sets the IP address of a default gateway. The gateway represents the 
‘next hop’ destination, which is normally the address of a router, for 
packets destined for somewhere other than the local network.  
An address of 0.0.0.0 means that the gateway is not set. 

Table 6-39  M&C IP Address, Subnet Mask & Modem IP Gateway 
 

6.2.19.4 Traffic/Satellite IP Addresses and Subnet Masks 

Traffic 
IP address 
 
 
 
 
 

This sets the IP address for the modem’s IP Traffic port. (DHCP is not 
supported for this address and therefore an address must be manually 
entered.) 
If Bridge M&C is disabled, the Traffic IP address and M&C IP address 
must belong to different subnets. 
If Bridge M&C is enabled, set Traffic IP address to 0.0.0.0 
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Default: 

When IPv6 support is selected on the menus, additional address entry 
options are provided. 
0.0.0.0 

Traffic IP 
subnet mask 
Default: 

This sets the subnet mask for the modem’s IP Traffic port. 
 
255.255.0.0 

Satellite IP 
address 
 
Default: 

This sets the IP address for the modem’s satellite IP port. This is only 
used when in routing mode as the modem acts as a two-port router. 
Not used on QubeFlex. 
0.0.0.0 

Satellite 
IP subnet 
mask 
Default: 

This sets the subnet mask for the modem’s satellite IP port. 
Not used on QubeFlex. 
 
255.255.255.252 
 

Table 6-40  Traffic/Satellite IP Address & Subnet Mask 
 
 

6.2.19.5 Ethernet Speed/Duplex 

Table 6-41 lists the different Ethernet speed and duplex settings for the modem’s Ethernet 
interfaces. Changes will be effective immediately but when an auto-negotiated mode is 
selected, any Ethernet connection will be briefly disconnected while the change takes 
effect. The Auto setting is recommended for normal use but because Ethernet auto-
negotiation varies between different manufacturers it may be necessary to fix the speed 
and duplex in some circumstances. The type of cable (crossover or straight) is always 
automatically sensed by the modem, which will work with both. 
 

Auto In this mode the modem will auto-negotiate the Ethernet speed 
and duplex settings. 
 

10M half duplex 
 

In this mode the modem will auto-negotiate the Ethernet speed 
and duplex settings but as part of the negotiation will ‘advertise’ 
10Mbps half duplex as the only option available. 
 

10M full duplex 
 

The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 10Mbps full 
duplex as the only option available. 
 

100M half duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 100Mbps half 
duplex as the only option available. 
 

100M full duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 100Mbps full 
duplex as the only option available. 
 

1000M half duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 1000Mbps 
half duplex as the only option available. 
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1000M full duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 1000Mbps 
full duplex as the only option available. 
 

10M half duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 10Mbps half 
duplex operation. 

10M full duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 10Mbps full 
duplex operation. 

100M half duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 100Mbps half 
duplex operation. 

100M full duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 100Mbps full 
duplex operation. 

1000M half duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 1000Mbps half 
duplex operation. 

1000M full duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 1000Mbps full 
duplex operation. 

Table 6-41  Ethernet Speed/Duplex 
 

6.2.19.6 IPv4/IPv6 Mode 

 

Table 6-42  IPv4/IPv6 Mode 
 

6.2.19.7 Ethernet MTU 

Range: 
Default: 

1,500 bytes to 10,240 bytes; step size: 1 byte 
1500 

Description: This controls the Ethernet Maximum Transmission Unit (MTU) size, 
which defines the largest Ethernet frame that can be handled by the 
modem without fragmentation into smaller frames. 

Table 6-43  Ethernet MTU 
 

  

IPv4 only This enables the entry and display of IP addresses in IPv4 format only.  
 
The modem will bridge IPv4 and IPv6 packets when in IPv4 mode but will 
route only IPv4 packets. 
 

IPv4 and 
IPv6 

This enables the entry and display of IP addresses in either IPv4 format or 
IPv6 format. 
 
The modem will handle both IPv4 and IPv6 packets in this mode. 
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6.2.19.8 Add Metadata to Packets 

‘Add metadata to packets’ is an On/Off control that controls whether additional demodulator 
performance information is added to IP packets output by the demodulator. When this 
setting is enabled, additional metadata information is prepended to the UDP payload in 
each packet.  
 
There is a total of 36 bytes of metadata as detailed in Table 6-44. 

 

Table 6-44  Metadata Format 
 

6.2.19.9 Serial Conversion to IP 

‘Serial conversion to IP’ is an On/Off control that controls whether the stream of 
demodulated data is output as IP packets rather than being output via a serial interface. 
 
The default operation for conversion to IP of CCSDS data is that each CCSDS user 
Transfer Frame will be placed in its own IP packet (with or without additional timestamp 
and metadata). For Intelsat operation, the user data is arbitrarily segmented such that the 
payload size equals the Transfer Frame length set by the user. IP packets are sent to the 
destination address and port number provided by the user. 
 

  

Field Contents Size 
(bytes) 

Format/Unit Resolution 

1 Metadata 
version 

1 Unsigned whole number 
(starting from ‘0’) 

1 

2 Timestamp 7 Elapsed microseconds 
since 1 January 1970 

1µs 

3 Rx power level 4 dBm x 10 
(The Rx power level to one 
decimal place is multiplied 
by 10 to make it a whole 
number, e.g. -35.1dBm will 
be sent as the value -351) 

Signed, 0.1dB. 
(The value must be 
divided by 10 to give 
the actual Rx power 
level to one decimal 
place) 

4 Rx modulation 
type 

8 Null-terminated ASCII 
string 

N/A 

5 Rx frequency 4 Hertz 1Hz 

6 Rx data rate 4 Bits per second 1bps 

7 Rx Eb/No 4 dB x 10 
(The Rx Eb/No to one 
decimal place is multiplied 
by 10 to make it a whole 
number. 

Signed, 0.1dB. 
(The value must be 
divided by 10 to give 
the actual Rx Eb/No 
to one decimal 
place) 

8 Rx RS error 
count 

4 N/A 1 
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6.2.19.10 Destination Address and Destination Port 

 

Destination 
address 

When converting the user data stream to IP, it is necessary to know what 
destination address to forward the IP packets to. This can be any unicast 
or multicast address and is typically the address of a computer that is 
running a packet capture software application for storage and further 
processing of the data. 
 

Destination 
port 

The destination UDP port number is used in conjunction with the 
destination address above in order to identify the specific application on 
the destination computer that will process the packets output from the 
demodulator. 

 
Table 6-45  Destination Address & Destination Port 

 
Edit->Memories Screen 
The Edit->Memories screens shown in this section allow the user to store and recall modem 
configurations (referred to as configuration memories). These can also be uploaded and 
downloaded to and from a PC or equivalent to allow configurations to be shared between 
different modems. 
  
The following operations can be performed on configuration memories: 
 

• Store. This allows the current M&C configuration to be stored to a named configuration 
memory for later use. Up to 20 configuration memories can be created (more may be 
stored if memory allows). The memories are non-volatile and will persist between 
successive power-ups of the modem. Configuration memories can be assigned any 
desired name using the alphanumeric keypad. However, spaces are not supported, and 
the Modem will not accept these. 

• Recall. This allows a previously stored configuration to be selected and used in place of 
the current configuration. 

• Delete. This allows configuration memories to be deleted. 

• Download. This is used to download one or more configuration memories from the 
modem to a PC or equivalent. 

• Upload. This is used to upload one or more configuration memories to the modem. 
 
A default configuration memory called LOAD_DEFAULTS always exists. Recalling it will 
reset the modem to its factory defaults. When LOAD_DEFAULTS is recalled from the web 
user interface then the modem’s current M&C IP address, netmask, gateway, 
takeaway control, Modem ID and passwords are all retained whereas when selected from 
the front panel these go back to their factory defaults. This is done in order not to lose 
remote control of the modem from the web user interface when using it. LOAD_DEFAULTS 
cannot be erased or overwritten. 
 
Configuration memory names are restricted to alphanumeric characters and underscores 
only. 
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Figure 6-25  Edit->Memories Screen 
 

6.2.19.11 Edit->Memories->Recall Screen 

The Edit->Memories->Recall screen (shown in Figure 6-26) displays all of the configuration 
memories that are stored on the modem. A specific configuration memory can be made 
active by selecting the associated Recall button. The Delete button can be used to delete 
a configuration memory. 

 
Figure 6-26  Edit->Memories->Recall Screen 

6.2.19.12 Edit->Memories->Recall->Advanced Reversionary Control Screen 

The Edit->Memories->Recall->Advanced screen (shown in Figure 6-27) supports a 
method for recovering a remote modem from a failure during a change to the modem’s 
configuration. In essence, this works in a similar way to the Cisco Reload command, where 
a known, trusted, configuration is loaded after a defined timeout period in the event that the 
reload operation is not cancelled by the operator in a timely manner after completing the 
necessary configuration changes. 
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Figure 6-27  Edit->Memories->Advanced Reversionary Control Screen 

 
The procedure for protecting and recovering a remote modem from failure during a 
configuration change is as follows. 
 

1. Prepare in advance a configuration memory that represents a known ‘safe’ or 
default configuration for the remote modem. This is the configuration that will be 
recalled should a manual reconfiguration of the remote modem result in a loss of 
communications with the modem. Ensure that this configuration memory is stored 
on the remote modem. 

2. Immediately prior to making any manual change to the remote modem, navigate to 
its Edit->Memories->Recall->Advanced screen and select the radio button 
corresponding to the configuration memory to be reloaded in the event of a failure 
during the configuration process. 

3. Set a reload time. This is the period of time in minutes that the operator has to make 
all the necessary configuration changes to the remote modem. It represents a 
timeout period after which the modem will automatically reload the selected 
configuration memory unless the operator intervenes to cancel the timeout. 

4. Click on the Reload button to start the timeout period, at which point the screen will 
change to that shown in Figure 6-28, which shows the remaining timeout period 
along with the name of the configuration memory that will be reloaded. In addition, 
the Reload button changes to a Cancel button. 

5. Make any necessary changes to the remote modem’s configuration. 
6. After completing the configuration changes, navigate back to the Edit->Memories-

>Recall->Advanced screen and cancel the timeout by clicking on the Cancel button. 
The screen will now revert to its original format shown in Figure 6-27. 
 

 
Figure 6-28  Reversionary Control Screen (Active state) 
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6.2.19.13 Edit->Memories->Store Screen 

The Edit->Memories->Store screen (shown in Figure 6-29) allows the current modem 
configuration to be stored to a configuration memory under a given name. It also displays 
all of the configurations that are already stored on the modem. The Delete button can be 
used to delete a specific configuration memory. 

 
Figure 6-29  Edit->Memories->Store Screen 

 
 

6.2.19.14 Edit->Memories->Download Screen 

The Edit->Memories->Download screen (shown in Figure 6-30) displays all of the 
configuration memories that are stored on the modem and can be used to download one 
or all of the configurations from the modem to the user’s browser device (such as a PC).  

 
Figure 6-30  Edit->Memories->Download Screen 

6.2.19.15 Edit->Memories->Upload Screen 

The Edit->Memories->Upload screen (shown in Figure 6-31) allows the user to browse to 
a location on their browser device where they have a configuration memory that they want 
to upload to the modem. After selecting the file, selecting the Upload Saved Configuration 
button causes the configuration to be transferred to the modem. 
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Figure 6-31  Edit->Memories->Upload Screen 

 

6.2.20 View Screen 

The View screen (shown in Figure 6-32) allows the following to be viewed: 
 

• Graphs. These include spectrum, constellation, throughput, and time-based 
performance graphs. None of these interfere with the service being provided by the 
modem. 

• Alarms. System alarms and warnings can be viewed. 

• Log. The system log can be viewed and optionally emptied. The log contains 
information on all alarms and other notable events. The log contains space for 
thousands of entries. The oldest entries are deleted when space is required for new 
entries. 

• Setup. This provides a succinct summary of the operational setup of the modem. 

• Unit. This provides manufacturing information (including the software version 
number and the hardware fitted), power supply voltage levels, modem temperature 
indication, loopback status and the IP address of the M&C port (for when this has 
been set using DHCP). 

• SAF. This displays all of the SAF features for the modem, indicating whether they 
are enabled or disabled. It also shows how many test shots remain along with the 
remaining test time. Information on temporary SAF (such as any temporary 
licenses) is also available. 
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Figure 6-32  View Screen 
 
 

 

Viewing Graphs 
 
From software version V3.0.90 onwards, the modem web graphs no 
longer require the Java Runtime Environment (JRE) to be installed 
on the browser device. The replacement form of web graphs does 
not require any special software to be downloaded to the browser 
device. If Java is causing web browser security violations, then is 
recommended that the modem software is upgraded to a non-Java 
version. Alternatively, please contact Paradise Technical Support 
for details of Java workarounds that allow Java to continue to be 
used. 

  

6.2.20.1 Rx Spectrum Monitor 

The Rx Spectrum Monitor shown in Figure 6-33 is a powerful real-time spectrum analyser 
within the modem that is used to view the received signal spectrum. 
 
The spectrum monitor can also be used in a satellite beacon receiver mode as described 
in Section 7.8. 
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Figure 6-33  Rx Spectrum Monitor 

 
The Rx Spectrum Monitor can be used to check for correct modem operation. 
 
The Span can be set to Normal, which limits the frequency span to that of the carrier, or 
Super Wide, which displays a frequency span of +/-25MHz centered on the carrier’s center 
frequency. Super Wide is useful for checking for adjacent interfering carriers. A zoom 
control can be activated by moving the mouse over an area of the graph while the mouse 
button is simultaneously held down. A ‘Reset zoom’ button appears and can be used to 
revert to the normal display resolution. 
 
The mouse right click operation can be used to save the spectrum to a file. 
 
Persistence leaves the spectrum to build up over time and is useful for identifying transient 
signals such as intermittent interference. The Persistence button acts as an on/off toggle. 
 
Average increases the number of samples that are used in forming the displayed spectrum. 
The Average button acts as an on/off toggle. 
 
A Beacon Receiver facility exists, please refer to Section 7.8 for further details. 
 
LinkGuard™ is patented technology that monitors underneath the received carrier for any 
interference, while on traffic. It is viewed using the Rx Spectrum Monitor screen shown in 
Figure 6-34 (using the Select button to select i). LinkGuard™ is explained in Section 7.5. 
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Figure 6-34  LinkGuard™ Signal-Under-Carrier Spectrum Monitor 

 

6.2.20.2 Rx Constellation Monitor 

The Rx Constellation Monitor feature shown in Figure 6-35 allows the modem to be used 
to view the received signal constellation. 

 
Figure 6-35  Rx Constellation Monitor 
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The Rx Constellation Monitor can be used to check for correct modem operation including 
checking for signal distortion and phase noise.   The persistence mode is useful for showing 
any long-term effects due to phase noise and interference.  Excessive phase noise can 
cause cycle skips, seen as unwanted rotations within the constellation. 
 
Note that MER and EVM figures are available on the panel on the right-hand side. These 
concepts are explained in the following information panel. 
 

 

Modulation Error Ratio (MER) and Error Vector Magnitude (EVM) 
 
MER and EVM (as displayed on the Rx Constellation Monitor) 
measure how imperfect the received signal is in relation to an ideal 
signal as in the following example.  
 

 
 

They are defined as follows: 
 

• MER (dB) = 
           Power of ideal signal           
                Power of error signal    

• EVM (%) = 
  Power of error signal           
        Power of ideal signal    
 

A high MER and low EVM indicate a good signal, whereas a low MER 
and a high EVM indicate a poor-quality signal. 

 
Why are MER and EVM important? Unless you run a BER test then you 
do not know what the actual BER for the link is. A ‘good’ Es/No can be 
misleading since there could be degradation from interference. 
Modern FECs have steep BER curves, so the difference between 
quasi-error free (QEF) operation and losing the link can be very small. 
MER and EVM give an indication of how close to the ‘cliff edge’ the 
link is and may allow remedial action to be taken before the link is lost. 

 
It is good practice when deploying a link to measure these two values 
when the link is running well. Then reduce the power level of the 
carrier(s) and establish the equivalent values just above the point at 
which the carrier unlocks. This will give a good indication of the range 
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of potential values and can be used to establish an early warning when 
the link starts to degrade. 

 
The following is an example of a good signal: 

 
where MER=26.3dB and EVM=3.4%. 
 
The following is an example of a poor signal: 

 
where MER=23.0dB and EVM=7.0%. 
 

6.2.20.3 IP Graphs 

Figure 6-36 shows an example of an IP throughput graph. IP graphs support the display 
of throughput (including errored and dropped packets) for transmit and receive in bits per 
second and packets per second for the terrestrial and satellite ports. The throughput can 
be viewed in real time and over one day and 30-day time periods. 
 
It is also possible to view the throughput associated with each individual traffic stream as 
classified by the traffic shaping feature. 
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Figure 6-36  IP Throughput Graph 

 
ACM is a DVB-S2X only feature, not applicable to QubeFlex. ACM graph therefore cannot 
be displayed. 
 
 

6.2.20.4 Other Time-based Graphs 

A number of time-based graphs can be displayed. Graphical values are stored for 31 
calendar days or until the modem is powered down. The recording of all values occurs 
automatically at all times once the modem is powered on and is not dependent on whether 
the graphs are being viewed or not. 
 
The web interface supports display of the following time-based graphs: 
 

• Modem internal temperature. 

• The modem received signal Eb/No. 

• The modem received signal Es/No. 

• The modem received power level. 

• Receive frequency offset from center frequency. 

• LinkGuard™ interference power spectral density. 

• The Eb/No of the distant modem being controlled via AUPC. 

• The transmit power level while under AUPC control. 

• ACM data rate. 
 
An example graph is shown in Figure 6-37. 
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Figure 6-37  Temperature Graph 
 

6.2.20.5 Alarms 

System alarms can be viewed using the View->Alarms screen shown in Figure 6-38. 
Alarms are latched and their status will be shown as Off if they are no longer active. The 
Accept button can be used to delete all of the alarms after which the web page will 
automatically update and show details of any alarms that are still active. 
 
 

 
 

Figure 6-38  System Alarms Screen 
 
 

6.2.20.6 System Log 

The system log can be viewed using the View->Log screen shown in Figure 6-39. The 
Clear button can be used to delete all of the entries in the log. The Download Log file button 
can be used to download a text file of the log contents to the browser device. 
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Figure 6-39  System Log Screen 

 

6.2.20.7 View->Setup Screen 

The View->Setup screen shown in Figure 6-40 displays the current values of the most 
important configuration settings. 

 
 

Figure 6-40  View->Setup Screen 
 

6.2.20.8 View->Unit Screen 

The View->Unit screen shown in Figure 6-41 displays manufacturing information (including 
the software version number and the hardware fitted), power supply voltage levels, modem 
temperature indication, loopback status and the IP address of the M&C port (for when this 
has been set using DHCP). 
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Figure 6-41  View->Unit Screen 

 

6.2.20.9 View->SAF Screen 

The View->SAF screen shown in Figure 6-42 displays the status of each modem Software 
Activated Feature (SAF) indicating whether they are on, off or temporarily enabled. It also 
shows how many test shots remain along with the remaining test time. Information on 
temporary SAF (such as any temporary licenses) is also available. The SAF concept is 
explained in Section 7.3. 
A QubeFlex purchased for operation up to 50Mbps may show ‘Data rate 60Mbps’ on this 
screen, however, the useable data rate will be 50Mbps or lower, depending on the 
modulation and FEC settings. 

 
 

Figure 6-42  View->SAF Screen 
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6.3 Front-panel Interface 

The use of a front-panel keypad and LCD display is available, as follows: 
 

6.3.1 Keypad Operation 

6.3.1.1 Cursor 

An inverse-video cursor is used to navigate around the LCD display. 
 

6.3.1.2 Navigation Keys 

The menu options are arranged into a hierarchy of menus. Navigation is performed using 
the arrow and ENTER keys or by entry of the number associated with each menu option. 
 
Arrow Keys 
 
The Up arrow key moves the cursor up one line except when entering a numeric value, 
when it increments the digit highlighted by the cursor. 
 
The Up arrow key is also used to enter a hyphen when a range of values is required (such 
as for timeslots). 
 
The Down arrow key moves the cursor down one line except when entering a numeric 
value, when it decrements the digit highlighted by the cursor.  
 
The Down arrow key is also used to enter a comma when entering a number of values 
together (such as when entering a list of timeslots). 
 
The Left arrow key moves the cursor to the left, both on menus and when entering 
alphanumeric values. The Left arrow key has a special function when viewing the system 
log, where it is used to move backwards in the log by 100 entries. 
 
The Right arrow key moves the cursor to the right, both on menus and when entering 
alphanumeric values. The Right arrow key has a special function when viewing the system 
log, where it is used to move forwards in the log by 100 entries. 
 
When entering alphanumeric values, pressing the 0 key and the Right arrow key together 
deletes the character at the cursor. 
 
 
MAIN Key 
 
The MAIN key returns the user to the MAIN menu from anywhere in the menu hierarchy. 
 
ENTER Key 
 
On a menu, the ENTER key is used to navigate to the submenu highlighted by the cursor. 
When entering or selecting a new value, the ENTER key is used to accept the new value 
and a further press of the ENTER key is (generally) required to move to the next screen  
 
Note that when a new value is accepted, it is applied to the modem hardware immediately. 
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BACK Key 
 
On a menu, the BACK key is used to navigate to the previous screen. When entering or 
selecting a new value, the BACK key is used to cancel any change to the current value and 
move backwards to the previous screen. 
 

6.3.1.3 Alphanumeric Keys 

The alphanumeric keys provide numeric entry. Where it is valid to enter alphabetic 
characters, repeated pressing of a numeric key will cause the key to cycle through its 
associated lower-case and then upper-case alphabetic characters. 
 

6.3.1.4 Special Function Keys 

 
Help 
 
Help information can be displayed for any M&C control by holding down the 0 key and 
pressing the Left arrow key together while the screen containing the M&C control is 
displayed. This brings up scrollable text that explains the M&C control’s function. Pressing 
the 0 key and Left arrow key together for a second time removes the Help text and reverts 
the display back to its previous contents. 
 

 
Keyboard Lock 
 
The keypad can be locked against inadvertent use by holding down the 0 key and pressing 
the MAIN key together at the same time. Pressing the two keys again at the same time 
unlocks the keypad.  
The keypad can also be locked using the ‘Disable keypad’ setting on the Web UI 
Edit/Unit/M&C/Security menu. Locking from the Security menu cannot be unlocked from 
the front panel. 
 
LCD Contrast 
 
The contrast of the LCD display can be adjusted by holding down the 0 key and pressing 
the Up (or Down) arrow key together at the same time. The Up arrow key increases the 
contrast and the Down arrow key decreases the contrast. 
 
LCD Backlight 
 
The LCD backlight can be switched off or on by holding down the 0 key and pressing the 
ENTER key together at the same time.  
 
Log/Alarm Clear 
 
The system log and system alarms can be cleared by pressing the 0 key when on the front-
panel View->Log and View->Alarms screens. 
 
Buffer Overflow / Underflow clear 
 
The buffer Overflow and Underflow slip counters can be cleared by pressing the 0 key when 
on the front-panel Status->Demodulator screen. 
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6.3.2 LCD Screen Layout 

The front panel user interface uses a menu system to present choices to the user. These 
in turn allow either the selection of a value from a list of options or require the setting of a 
new value. Examples of these types of screen are shown below.  

 

Screen Type 1: Menu Selection from Pre-defined List 

Screen Type 2: Entry of New Value  
 

 

 

Features that are not available appear on the display are preceded 
by a ‘#’. There are several reasons why a feature may not be 
available: 
 

• The feature is a Software Activated Feature (SAF) and the 
appropriate SAF code has not been enabled. Please contact 
Teledyne Paradise Datacom Sales, who can issue a SAF key to 
unlock the feature.  

• The feature is available, but its use is precluded by the current 
operational modem settings. 

 
 
 

6.4 Front Panel Menu Structure 

 
The menu hierarchy for the front panel is described in the following sections. 

 

6.4.1 Main Menu 

 

The Main menu can be accessed from any display by pressing the MAIN key. It is from this 

menu that all functions are selected. 
 

Tx spectral roll-off:  [Other]             

  1:20%      2:25%      3:35%      4:15%           

  5:10%      6:5%        7:Other 

IF carrier freq: 50 to 90, 100 to 180MHz   

     [070.0000] Step 100Hz               

New:  070.0000 

                     [London-New York] 

             1:Status                 2:Edit 

             3:View                    4:Test       
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It contains the following sub-menus: 
 
Status Displays modem operational status summary information. 
 
Edit Allows modification of all modem configurable properties. 
 
View Displays detailed operational status and read-only configurable property 

values. 
 
Test Controls the selection of test modes. 
 

A user-set Modem Identifier is shown on the top line of the screen and is typically used to 

specify the physical location of the modem or identify the modem satellite link. This can be 

set via the Edit->Unit->M&C->Identity menu. 
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Chapter 7  Modem Concepts 

 

7.1 System Clocking 
The following sections are most relevant where serial terrestrial data interfaces are used. 
When the terrestrial interface is IP, the Tx clock source should be set to ‘Internal’ and the 
Rx clock source should be ‘Satellite’. 

 

7.1.1 Transmit Clocking 

There are three transmit clocking modes that are used in the modem.  
 

7.1.1.1 Internal Clock 

When Internal is selected, the modem, which is always configured to be a Data 
Communications Equipment (DCE), supplies the clock. This is provided by the modem to 
the Data Terminal Equipment (DTE) via the External Transmit Clock (ETC) signal line for 
using in clocking the data through to the modem. It is important that the terrestrial data 
coming into the modem uses the ETC clock looped back through the DTE equipment. 
 
 

 
 

Figure 7-1  Internal Tx Clock Mode 
 
 

7.1.1.2 Tx Clock In 

When Tx Clock In is selected, the DTE equipment is responsible for providing the clock. 
The modem provides a signal on Send Timing (ST) in this mode and requires a clock signal 
to be provided on Terminal Timing (TT). The ST signal is provided in order to allow the DTE 
to be operated with a modem supplied clock, in a similar way to when Internal Clock is 
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 Data Interface

FIFO DDS

PLL

VCXO

TCXO

Tx Data Tx Clock (TT) Internal Tx Clock (ST)
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selected but the TT and Send Data (SD) phase-relationship will be correctly aligned. If the 
external clock is missing for any reason, then the modem will substitute an internal clock. 
Note that the G.703 interface should always use external clocking. 
 

 
 

Figure 7-2  External Tx Clock Mode 
 
 
 

7.1.1.3 Receive Reference 

When Receive Reference is selected, it allows the modem to provide an ST clock to the 
DTE that is locked to the receive satellite signal. The timing is actually phase locked to the 
Rx data rate but at the frequency of the Tx data rate. This is to allow asymmetric operation. 
The DTE then synchronises the data going into the modem (SD) to this clock. If the external 
clock is missing for any reason, then the modem will substitute an internal clock. 
 

 
Figure 7-3  Receive Reference Tx Clock Mode 
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7.1.2 Receive Clocking 

There are three receive clocking modes that are used in the modem.  

7.1.2.1 Satellite 

When Satellite is selected, the modem disables the Rx Doppler buffer and derives a clock 
from the incoming satellite signal. This means that the signal will be subject to 
Doppler/plesiochronous offsets. 

 
Figure 7-4  Satellite Rx Clock Mode 

7.1.2.2 Tx Clock In 

When Tx Clock In is selected, the Rx clock and data are phase locked to the Tx data rate 
frequency but at the Rx data rate. The clock and data appear on Receive Timing (RT) and 
Receive Data (RD) respectively. The Rx Doppler buffer is enabled and the output clock for 
the buffer is derived from either ST or TT. 

 
Figure 7-5  Tx Clock In Rx Clock Mode 
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7.1.2.3 Internal Clock 

When Internal is selected, the modem’s Rx timing is phase locked to the modem’s internal 
clock but is run at the Rx data rate frequency. The Rx Doppler buffer is enabled. The clock 
and data appear on Receive Timing (RT) and Receive Data (RD) respectively. 
 
 

 
 

Figure 7-6  Internal Rx Clock Mode 
 
 

7.2 1:1 Redundancy Operation 

7.2.1 Overview 

Two modems can operate as a 1:1 redundant pair using a single interconnecting lead, two 
power splitters/combiners and cable forms to parallel up the terrestrial interfaces of both 
units. Both modems operate normally with respect to incoming data and IF signals, but only 
one modem enables its satellite and terrestrial outputs at any point in time.  
 
Figure 7-7 illustrates how a 1:1 redundant pair is configured. 

 

 
Figure 7-7  Modem 1:1 Redundancy System 

 
 

It is possible to replace the offline modem in a 1:1 pair without interrupting traffic. 
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7.2.2 Switching Operation 

If a particular modem is required to be the online modem, then this should be powered up 
first. Alternatively, a manual switchover should be invoked once the modems have powered 
up. This is achieved by selecting the Switch to standby control on the Edit->Redundancy-
>1:1 menu, which momentarily simulates a failure in the operational unit. 
 
The Standby modem monitors its own status and the status of the online modem 
continually and will switch over to become the online modem automatically in the event that 
a fault occurs with respect to the online modem. The types of faults that will cause a 
switchover are configurable. Both unit and traffic faults can cause a switchover. Traffic 
faults that are external to the equipment that affect both units simultaneously do not result 
in any switchover. L-band services can be configured to switch with the modem or to remain 
with the online modem after it has failed. 
 
In order to minimize unnecessary switchovers, a modem that experiences a failure will 
remain offline even if it returns to its normal working state. If it does return to a normal state, 
then it will act as the Standby unit. 
 

7.2.3 Setup Procedure 

A 1:1 redundant modem pair is set up as follows: 
 

1. Ensure that both modems are running the same software version and are configured 
identically. See Section 7.2.4 for details of how to configure IP addresses in modem 
redundancy configurations. 

2. Connect a Paradise Datacom supplied cable between the 9-way 1:1 connector on 
the two modems. 

3. Connect the terrestrial data interfaces for the two modems in parallel. 
4. Configure the two units alike. Suitable adapter cables are available from Teledyne 

Paradise Datacom. 
5. If the Ethernet traffic port is used on the modem, then the two traffic ports may be 

connected to a hub or other multi-port LAN device using RJ45 crossover cables. 
6. Connect the two transmit IF ports to the input ports of a suitable splitter/combiner of 

the correct impedance (50 ohm or 75 ohm) and the appropriate frequency range. 
The combined output is fed to the up-conversion equipment. Note that only one 
output is active at a time. Because of the signal loss associated with 
splitters/combiners, the power level at the output of each modem needs to be 
increased by approximately 3.5dB. 

7. Connect the two receive IF ports to the two output ports of a suitable power 
splitter/combiner of the correct impedance (50 ohm or 75 ohm) and the appropriate 
frequency range. Both demodulators will receive an identical signal from the down-
conversion equipment via the splitter/combiner. Because of the wide dynamic range 
of the modem AGC circuitry there should be no need to modify signal levels. 

8. Check correct operation by performing a manual switch between the units (via the 
Unit-Advanced-Operation menu). The pair will not switch over unless the Standby 
unit is fully operational. (Note that the pair can be tested in loopback mode, but this 
requires the IF signals to be split and combined and looped back to the other unit. 
Looping the output of one unit back to itself will not work, since the Standby unit 
output is muted, and it will therefore not detect any carrier.) 
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7.2.4 IP Addressing and Operation in Redundancy Configurations 

7.2.4.1 1:1 IP Operation 

The following rules should be observed when using 1:1 redundancy for IP. 
 

1. In 1:1 mode, the M&C IP addresses need to be different for each modem. 
2. In 1:1 mode, the IP traffic addresses also need to be different for each modem. In 

bridging modes, the IP traffic address is not used but it is required for routing 
mode.  

3. The M&C Ethernet port must not be bridged to the IP traffic port (this is controlled 
via the Bridge M&C control on the Edit->IP screen). 

4. The M&C IP address and the traffic IP address should be on different subnets. The 
modem defines one default gateway. If the second subnet also requires a gateway, 
then a static route should be added that defines a gateway for that subnet. 

 
On the 1:1 Standby modem, the carrier is muted, as is the satellite receive port (in order to 
ensure that no received data is passed out of the terrestrial port). The M&C port and the 
terrestrial IP traffic port are not muted. 
 
If a switchover occurs when in bridging mode, the Standby modem will automatically learn 
to bridge the traffic as necessary once it comes online. 
 
If dynamic routing is being used when a switchover occurs, then the route through the newly 
online modem will be learned automatically. 
 
If static routing is being used, then the M&C system will need to detect that a switchover 
has occurred and update the routes accordingly for the new IP address associated with the 
online modem. Some network devices support route failover, which automates this 
process. In this case the M&C system router that supports route failover should be 
configured to include another route in the routing table with a higher ‘metric’ or ‘distance’ 
for the route that uses the Standby modem’s IP traffic address. The switchover to using the 
Standby modem will then be automatic when it detects the path through the primary modem 
is no longer available. 
 

7.2.4.2 1:N IP Operation 

The following rules should be observed when using 1:N redundancy for IP. 
 

1. In 1:N mode, the M&C IP addresses need to be different for each modem. 
2. In 1:N mode, the IP traffic address of the highest priority Modem will be copied to 

the backup Modem. The IP traffic port on the backup modem is physically isolated 
from the network via a relay contact, which ensures that having identical IP 
addresses does not cause any problems.  

3. The M&C Ethernet port must not be bridged to the IP traffic port (this is controlled 
via the Bridge M&C control on the Edit->IP screen). 

4. The M&C IP address and the traffic IP address should be on different subnets. The 
modem defines one default gateway. If the second subnet also requires a gateway, 
then a static route should be added that defines a gateway for that subnet. 

 
On the 1:N Standby modem, the carrier is muted. The IP traffic port remains active but is 
physically isolated from the network. The M&C port is not muted, allowing the M&C system 
to control the Standby modem at all times. 
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The switchover operation in relation to bridging and routing is similar to that for 1:1 
operation. 
 
Note: by default, the 1:N connector functions as serial M&C and has to be enabled to 
support 1:N operation. 
 

7.3 Software Activated Features 

While some modem functions are available as plug-in option cards, the majority of 
additional functions are made available through Software Activated Feature (SAF) support. 
As the name implies, these are modem features that can be enabled by entering a feature 
code via any of the modem’s user interfaces. Feature codes are encrypted codes issued 
by Teledyne Paradise Datacom, uniquely associated with individual modems. 
 
To allow evaluation of modem features, all of the SAF features of the modem that it is 
capable of supporting can be activated for a 10-day period by entering a feature code of 0. 
This is referred to as Demonstration Mode. Demonstration Mode can be activated up to 
three times after which any further attempts to use it will be rejected. Note that it is not 
necessary to wait for Demonstration Mode to time out before reactivating it: it can be 
activated twice to give a 20-day demonstration period and three times to give 30 days. The 
user will be alerted shortly before the demonstration period times out.  As well as allowing 
feature evaluation, Demonstration Mode can be used to test compatibility with other 
equipment and allows rapid substitution of equipment in a crisis. 
 
To enable one or more features permanently (referred to as Permanent Mode), a modem-
specific feature code needs to be obtained from Teledyne Paradise Datacom. The code is 
tied to the modem serial number (available via the user interfaces and on the back panel). 
 
The features that have been temporarily enabled on a modem can be viewed along with 
the time remaining before they become disabled, as can the features that have been 
permanently enabled and those that can potentially be enabled. 
 
The SAF function keeps the initial cost of a modem to the minimum and allows simple field 
upgrading at a later date, as required. 
 

7.4 Software Upgrading 

It is possible to update the software and firmware within the modem via USB memory stick 
or the Remote M&C Ethernet connection web user interface (upgrades via the serial M&C 
port are not supported). The software upgrade process is described in Section 6.2.15. 
 

7.5 LinkGuard™ Interference Detection 

LinkGuard™ is a Paradise patented technology for detecting in-band interference 
underneath satellite carriers while remaining on traffic.  A visual indication of any unwanted 
interference is provided through a signal-under-carrier spectrum web graph showing the 
wanted carrier along with any unwanted interference. The graph includes a ‘persistence’ 
mode to show even intermittent interference. 
 
Figure 7-8 shows a 32APSK carrier (in blue) initially with no interference (shown in red) 
and then with interference caused by another modulated carrier. Note that the interference 
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is sufficient to reduce the Es/No of the carrier by around 4dB but is not obvious by looking 
only at the received carrier spectrum. The modem I/Q constellation graph is also shown. 

 
Figure 7-8  Example LinkGuard™ Web Screenshots without/with Interference 

 
LinkGuard™ provides a menu option for setting a power spectral density threshold, above 
which the modem will automatically alarm to indicate that a significant source of 
interference has been detected. The LinkGuard™ Rx traffic warning alarm is displayed 
locally on the modem and can be accessed remotely via the modem’s web server, SNMP 
traps and physical contact relays. Automated 24x7 interference detection is therefore 
provided without the need for an operator to be present. 
 
LinkGuard™ detects various forms of interference including tonal interferers (such as CW), 
radars, Wi-MAX, jammers and other modulated carriers including adjacent interfering 
carriers. If there is more than one source of interference, then it will detect and display all 
of them. 
 
When Paired Carrier is being used (where two carriers are deliberately superimposed on 
top of each other) then LinkGuard™ is capable of detecting and displaying any interference 
under both of the carriers. 
 
For existing links, even ones that do not use Paradise modems, a LinkGuard™-capable 
modem can be set up to receive the same Rx signal in order to simply monitor the link for 
interference (so long as it can lock to the carrier). This is a useful and convenient way of 
quickly confirming suspected cases of interference while keeping the service running. 
 
Note that even when the level of interference is severe enough to prevent the demodulator 
from locking, the spectrum graph will continue to show the interference along with the 
wanted signal (although it will not be able to differentiate between them at this point and 
will show a single composite spectrum). 
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LinkGuard™ does not necessarily replace other interference detection equipment but it 
does provide a useful new first line of defense. It works with all carriers including DVB-S2/X 
from Software version 3.1.43. 
 

7.6 IP Functionality 

7.6.1 Base Modem IP 

As shown in Figure 7-9, the modem has four RJ45 auto-sensing Gigabit Ethernet ports for 
M&C and satellite IP traffic.  
 

 
Figure 7-9  Modem Ethernet Ports 

 
 

The Ethernet connections by default form part of an Ethernet bridge and share an IP address.  

Essentially, the bridge makes the modem disappear from the network in relation to passing IP 

traffic over a satellite. Consequently, for simple point-to-point communications, little or no user 

set up is required to pass IP traffic over satellite. If the Ethernet ports are configured to be part 

of the bridge then a single Ethernet connection to the modem can be used for both IP traffic 

and modem M&C control (using either of the RJ45 connectors). If the M&C port is configured 

to be outside the bridge then one Ethernet port is dedicated to M&C traffic and the others to 

customer IP traffic (as labeled on the connectors). 

 

To communicate with the modem itself for M&C purposes, an IP address and subnet mask 

must be set. Note that setting an IP address to 0.0.0.0 causes the modem to request an IP 

address from a Dynamic Host Control Protocol (DHCP) server on the network. Static routes 

are supported allowing routing decisions to be made based on a set of explicit routing rules 

that can be entered via the web user interface. Dynamic routing is also supported. 

 

The use of a default gateway IP address is supported. When a gateway is specified then it 

provides a next-hop IP address for all destinations that are not on the local subnet. This is 

usually the address of a router that has been set up to forward packets to the correct network. 

 

The bridge maintains information on how to forward frames based on replies that are received 

from each device in the network. 
The M&C port can be taken out of the bridge (via the ‘Bridge M&C port’ menu option) in which 
case M&C and traffic ports have their own IP addresses. 
 

7.6.2 IP Addressing 

On QubeFlex modems, when the M&C port is not bridged to the traffic ports, the Traffic IP 
address must be defined. The assigned IP traffic port and M&C port IP addresses must be 
in different IP subnets. 
 

7.6.2.1 Gateways 

There is a single gateway address for the modem. This can be applied to either the M&C or 
IP traffic ports, depending on the subnet that the gateway IP address belongs to. If further 
gateways are required, then these can be applied as static routes. 
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7.6.3 Throughput Performance 

Actual throughput performance depends on a number of factors including one way/two way 
traffic, packet size, data rates and the mixture of IP features switched on. There are endless 
combinations and therefore it is strongly recommended that empirical testing is undertaken 
prior to deployment to ensure that the required level of service can be provided. 
 
The modem can process up to 150,000 packets per second. (In Trunking mode this 
increases to 200,000 packets to second.) It is good practice to put a switch (or router) 
between the modem and local network in order to minimize the number of packets the 
modem has to process, as incidental network traffic (not intended for satellite) has the 
potential to push the modem over its packet processing limit. 
 
TCP acceleration, Header compression and Payload compression are not applicable to 
QubeFlex.  
 

7.6.4 M&C VLAN 

M&C VLAN must not be used on QubeFlex. Leave all M&C VLAN setings at their defaults.  
 

7.7 Antenna Control 

Two methods of antenna control are provided by the modem: 
 

• A scalable (0 to 10V) AGC output is available via the Alarms & AGC serial 
connector (the pinout for which is defined in Chapter 10). The AGC output can be 
set to represent the demodulator AGC level, the Rx composite power level, the Rx 
wanted signal level or the receive Eb/No level (the last two of which are only 
available when the demodulator is locked). Other signals on this connector can be 
used to infer the demodulator lock status and to mute the modem Tx carrier. 

• The OpenAMIP protocol is supported. 
 
Both options are described in more detail below. 
 
Antenna Serial Control 
 
Serial antenna control is supported under Test->Antenna (Figure 7-10). 

 
Figure 7-10  Antenna Serial & IP Control  
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The AGC output on the Alarms & AGC connector can be set to be driven by various signals 
(demodulator AGC, Rx composite power, Rx wanted signal level and Rx Eb/No) as shown 
in Figure 7-11. 
 

 
Figure 7-11  Antenna Serial Control Output Source Signal Selection 

 
The AGC output range is 0 to 10V. A scaling factor can be applied to the output. This 
controls the slope of the output in order to give the desired range of output values for 
supplying to the antenna controller.  For example, if the AGC output is set to represent 
Eb/No, then a user may decide to set 0V to represent 0dB and 10V to represent 6dB 
Eb/No (by entering 0 and 6 respectively to represent the 0 and 10V levels). In this case, 
any Eb/No value over 6dB would be represented by a 10V output also. 
 
In addition to the AGC output on pin 8, there is a Tx Mute control and the Rx Lock status 
can be obtained on the Alarms & AGC connector as follows: 
 

• Pin 3 provides an indication for Rx traffic faults, the highest priority fault of which is 
a demodulator unlock (so the alarm output approximately amounts to a 
demodulator lock/unlock status). Since this is a relay output, the relay common on 
pin 2 needs to be connected to GND (pin 15). A pull-up resistor (if there isn’t one 
already in the ACU) needs to be attached to pin 3 as it is normally open 
(representing the non-fail state). 

• Pin 7 is a Tx Mute input from the ACU. It will inhibit transmission when active. 

• GPS is supported by the modem in general but not for beam switching therefore a 
GPS input is not required in relation to antenna control. 
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Antenna IP Control 
 
The OpenAMIP protocol is supported for use with antenna control units. This feature is 
supported in the Antenna IP Control section of the Test->Antenna menu (Figure 7-12). 

 
 

Figure 7-12  Antenna IP Control 
 
Tx Mute control and Rx Lock status are provided via the AMIP protocol. The AMIP control 
needs to be enabled and the antenna controller IP address and TCP port number need to 
be entered.  
Satellite longitude: Enter the required satellite coordinates for the antenna system to 
locate the desired satellite. 
Satellite latitude variance: Enter Satellite Latitude Variance (if working with an Inclined 
Orbit satellite). 
Satellite polarization skew: During Cross-Pol isolation tests, enter the known skew value 
of the satellite, then as instructed by the NOC, increase, or decrease the satellite skew 
parameter. 
Polarization: Enter the Tx and Rx polarization: Left, Right, Horizontal or Vertical. 
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7.8 Beacon Receiver 

The Qubeflex modem supports a beacon receiver mode of operation as standard. 
The beacon receiver support in the modem can help with automatic antenna pointing when 
attempting to lock onto a satellite. This modem feature negates the need for a separate 
beacon receiver. 
 
The beacon receiver detection capability (Figure 7-13) has been added to the existing built-
in web spectrum monitor tool and allows a satellite beacon transmission to be detected 
down to very low signal levels. 

 
Figure 7-13  Spectrum Monitor in Beacon Receiver Mode 

 
When the beacon receiver mode is selected, the demodulator is reprogrammed and can 
lock onto a CW signal being transmitted by a satellite beacon. This will be shown on the 
spectrum plot and the Rx signal level will be reported. The composite Rx power level (from 
all the transponders on the satellite) is also available and can be used in conjunction with 
the received beacon signal level at an early point in the detection process to confirm the 
antenna is pointed in the correct direction. Once the signal has been peaked it is possible 
to determine the beacon carrier-to-noise measurement by analysing the spectrum graph 
data and looking for maximum and minimum signal levels. 
This feature is useful when deploying a satellite terminal, allowing the user to correctly 
identify the satellite that antenna is pointed towards. 
 
While active, the beacon detection interferes with the normal demodulation process of the 
modem but since beacon detection is normally a deployment activity prior to establishing a 
working service, this restriction should not be an issue.  
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Chapter 8  Remote Control Protocol 

The modem supports the following remote control interfaces: 
 

• A built-in remote web user interface that provides web pages from the modem (using 
a web server) to a web browser. This is accessed by entering the IP address of the 
modem into a web browser address bar (the web server being on port 80). 

• A serial interface (selectable between RS232 and RS485) that can be used to send 
and receive Paradise Universal Protocol (PUP) messages. This interface can be driven 
either through a generic user-entry application such as HyperTerminal (in the case of 
RS232) or through an application that uses a driver developed specifically to 
implement the PUP protocol. In the case of RS485, a message wrapper (defined in the 
document ‘Remote M&C Specification for Q Series Satellite Modems) is used to 
encapsulate PUP commands and responses, which are incorporated into the message 
payload. 

• An Ethernet interface that can be used to send and receive PUP messages or Simple 
Network Management Protocol (SNMP) messages. This interface can be used in 
several ways. 
 
Firstly, a generic user-entry application such as Telnet can be used to automatically 
send or manually enter PUP commands. 
 
Secondly, PUP messages can be encapsulated directly into TCP packets using the 
message format defined in the document ‘Remote M&C Specification for Q Series 
Satellite Modems’. These must be sent to a specific TCP port that the modem listens 
on for PUP commands. Typically, this will result in much faster communications than 
when using Telnet. This method is referred to as ‘direct encapsulation’ elsewhere in 
this document to differentiate it from the Telnet type of communications. 
 
Thirdly, SNMP V1, V2c or V3 can be used to communicate between an SNMP network 
manager and the SNMP agent on the modem.  

 
The remote control protocol for the modem is specified in the document ‘Remote 
M&C Specification for Q Series Satellite Modems’. 
 
M&C message example 
 
The following example shows how to: 

  

1)    get the transmit power from a modem. (The response has a value of -25. Note that 
numeric text denotes the message contents as hexadecimal characters.) 

 
                    g   e   t         T    I   F   T  x    I    F  P   w   r   *  
02 15 01 09 67 65 74 20 54 49 46 54 78 49 46 50 77 72 2A 0B 03 
 
                     -    2    5   *  
02 0A 01 09 2D 32 35 2A C8 03 

  
2)    Login to the modem to be able to make changes. (The response has a value of *.)  

 

                     l    o   g    i    n        p  a    r   a   d   i   s    e  * 
02 15 01 09 6C 6F 67 69 6E 20 70 61 72 61 64 69 73 65 2A B6 03 
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                           * 
02 08 01 09 20 2A 54 03 

  
3)    Set the transmit power to a new value. (-20). (The response has a value of *.) 
 
                     s   e    t        T   I    F  T   x    I    F  P  w   r         -    2  0   *  
02 19 01 09 73 65 74 20 54 49 46 54 78 49 46 50 77 72 20 2D 32 30 2A C6 03 
 
                           * 
02 08 01 09 20 2A 54 03 

  
4)    get the transmit power to prove that the change has been accepted. (The response 
indicates a value of -20.) 
 
                    g   e    t        T    I    F  T  x    I    F  P   w   r   *  
02 15 01 09 67 65 74 20 54 49 46 54 78 49 46 50 77 72 2A 0B 03 
 
                      -    2   0   * 
02 0A 01 09 2D 32 30 2A C3 03   
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Chapter 9  Data Interfaces 

The modem provides Ethernet IP interfaces as standard plus options for LVDS and EIA-530 
(RS422, V.35, and RS232). There are two terrestrial interface positions on the modem other 
than the standard IP interface. 

 
Handshake Lines 
  
Many interfaces provide optional control lines (such as RTS/CTS etc.). It is generally better 
to use these if they are available. 
 
Q3001 LVDS Interface 
 

The LVDS interface is used as follows.  
 

Min 

Req 

Signal Description LVDS 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

        A B  

DATA CIRCUIT TOWARDS MODEM (TX) 

✓ Clock In TT 113 24 11 LVDS 

✓ Data In SD 103 2 14 LVDS 

  Sig’ Valid In RS 105 4 19 LVDS 

  Sig Accpt’d Out CS 106 5 13 LVDS 

  Int’ Tx Clock Out ST 114 15 12 LVDS 

DATA CIRCUIT FROM MODEM (RX) 

✓ Clock Out RT 115 17 9 LVDS 

✓ Data Out RD 104 3 16 LVDS 

  Sig’ Valid Out RR 109 8 10 LVDS 

COMMON LINES 

✓ Signal Ground SG 102 7 Ground 

✓ Shield/Protective ground PG 101 1 Screen 

  Device (DTE) Ready In TR 108 20 23 LVDS 

  Device (DCE) Ready Out DM 107 6 22 LVDS 

  Local Loop In LL 141 18 LVDS 

  Remote Loop In RL 140 21 LVDS 

  

 
The modem can operate at high data rates using the LVDS interface, but the maximum 
useable data rate is limited by connecting cable length.  The maximum data rate is 10Mbps 
over a 10m cable (over good quality twisted pair screened cable), but this rate is reduced as 
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the connecting cables extend beyond 10m. As an estimate, assume the maximum rate 
halves as the distance doubles (i.e. 5Mbps to 20m, 2.5Mbps to 40m etc.).  Similarly, the 
maximum data rate increases as the connecting cable length is reduced (i.e. 20Mbps to 5m, 
40Mbps to 2.5m). 

 
The input clock/data phase is selected automatically, reporting a `Data Marginal` warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that you have a clocking problem external to the modem 
(i.e. changing clock/data phase, a problem which would otherwise have caused untraceable 
data errors). With the Tx Clocking Set to Tx Clock In the `Data In` signal is checked against 
the ̀ Clock In` signal. With the Tx Clocking Set to Internal or Rx the ̀ Data In` signal is checked 
against the `Int` Tx Clk Out` signal.  
  
By selecting Advanced it is possible to configure the modem to raise an alarm if either the 
`Sig` Valid In` line (RS) or `Device (DTE) Ready In` line (TR) switch to the inactive state. It is 
also possible to configure the Tx carrier to be switched on and off by the `Sig` Valid In` line 
(RS) by selecting Edit->Tx->Carrier and selecting RTS enabled. 
 
EIA-530 Interface in RS422 Mode 

  

The EIA-530 interface is used in RS422 mode as follows. 
  

Min 

Req 

Signal Description RS422 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

        A B   

DATA CIRCUIT TOWARDS MODEM (TX) 

✓ Clock In TT 113 24 11 RS422 

✓ Data In SD 103 2 14 RS422 

  Sig’ Valid In RS 105 4 19 RS422 

  Sig Accpt’d Out CS 106 5 13 RS422 

  Int’ Tx Clock Out ST 114 15 12 RS422 

DATA CIRCUIT FROM MODEM (RX) 

✓ Clock Out RT 115 17 9 RS422 

✓ Data Out RD 104 3 16 RS422 

  Sig’ Valid Out RR 109 8 10 RS422 

COMMON LINES 

✓ Signal Ground SG 102 7 Ground 

✓ Shield/Protective ground PG 101 1 Screen 

  Device (DTE) Ready In TR 108 20 23 RS422 

  Device (DCE) Ready Out DM 107 6 22 RS422 

  Local Loop In LL 141 18 RS232 

  Remote Loop In RL 140 21 RS232 
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The maximum data rate is 10Mbps (over good quality twisted pair screened cable), but this 
rate is reduced as the connecting cables extend beyond 10m. As an estimate, assume the 
maximum rate halves as the distance doubles (i.e. 5Mbps to 20m, 2.5Mbps to 40m etc.). 
  
The input clock/data phase is selected automatically, reporting a `Data Marginal` warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that you have a clocking problem external to the modem 
(i.e. changing clock/data phase, a problem which would otherwise cause untraceable data 
errors). With the Tx Clocking Set to Tx Clock In the `Data In` signal is checked against the 
`Clock In` signal. With the Tx Clocking Set to Internal or Rx the `Data In` signal is checked 
against the `Int= Tx Clk Out` signal.  

  
EIA-530 Interface in V.35 Mode 

  
The EIA-530 interface is used inV.35 mode as follows. 

  

Min 

Req 

Signal Description V.35 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

Old Style 

Winchester 

        A B     

DATA CIRCUIT TOWARDS MODEM (TX) 

✓ Clock In SCTE 113 24 11 V.35 U & W 

✓ Data In SD 103 2 14 V.35 P & S 

  Sig’ Valid In RTS 105 4 RS232 C 

  Sig Accpt’d Out CTS 106 5 RS232 D 

  Int’ Tx Clock Out SCT 114 15 12 V.35 Y & aa 

DATA CIRCUIT FROM MODEM (RX) 

✓ Clock Out SCR 115 17 9 V.35 V & X 

✓ Data Out RD 104 3 16 V.35 R & T 

  Sig’ Valid Out RLSD 109 8 RS232 F 

COMMON LINES 

✓ Signal Ground SG 102 7 Ground B 

✓ Shield/Protective ground FG 101 1 Screen A 

  Device (DTE) Ready In DTR 108 20 RS232 H 

  Device (DCE) Ready Out DSR 107 6 RS232 E 

  Local Loop In LL 141 18 RS23

2 

- 

  Remote Loop In RL 140 21 RS23

2 

- 
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The maximum data rate is 10Mbps (over good quality twisted pair screened cable), but this 
rate is reduced as the connecting cables extend beyond 10m. As an estimate, assume the 
maximum rate halves as the distance doubles (i.e. 5Mbps to 20m, 2.5Mbps to 40m etc.). 

  
The input clock/data phase is selected automatically, reporting a `Data Marginal` warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that you have a clocking problem external to the modem 
(i.e. changing clock/data phase, a problem which would otherwise have caused untraceable 
data errors). With the Tx Clocking Set to Tx Clock In the `Data In` signal is checked against 
the ̀ Clock In` signal. With the Tx Clocking Set to Internal or Rx the ̀ Data In` signal is checked 
against the `Int= Tx Clk Out` signal.  
  
If you require the older 34-pin `Winchester` connector then an adaptor lead is required - 
please contact the factory for details. 
  
 
EIA-530 Interface in RS232 Mode 
  

The EIA-530 interface is used in RS2322 mode as follows. The interface type can be selected 
as Synchronous or Asynchronous. 

  

Min 

Req 

Signal Description RS232 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

        A B   

DATA CIRCUIT TOWARDS MODEM (TX) 

✓ Clock In DA 113 24 RS232 

✓ Data In BA 103 2 RS232 

  Sig’ Valid In CA 105 4 RS232 

  Sig Accpt’d Out CB 106 5 RS232 

  Int’ Tx Clock Out DB 114 15 RS232 

DATA CIRCUIT FROM MODEM (RX) 

✓ Clock Out DD 115 17 RS232 

✓ Data Out BB 104 3 RS232 

  Sig’ Valid Out CF 109 8 RS232 

COMMON LINES 

✓ Signal Ground AB 102 7 Ground 

✓ Shield/Protective ground SHIELD 101 1 Screen 

  Device (DTE) Ready In CD 108 20 RS232 

  Device (DCE) Ready Out CC 107 6 RS232 

  Local Loop In LL 141 18 RS232 

  Remote Loop In RL 140 21 RS232 
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The maximum synchronous data rate is 100kbps (over good quality screened cable), but this 
rate is reduced as the connecting cables extend beyond 10m. As an estimate, assume the 
maximum rate halves as the distance doubles (i.e. 50kbps to 20m, 25kbps to 40m etc). Note 
that this is a synchronous RS232 interface - if you need an asynchronous interface then 
please contact the factory. 
  
For the Synchronous RS232 interface, the input clock/data phase is selected automatically, 
reporting a `Data Marginal` warning whenever it has to switch phase. If the modem reports 
Data Marginal frequently then this is not a modem fault but an indication that you have a 
clocking problem external to the modem (i.e. changing clock/data phase, a problem which 
would otherwise have caused untraceable data errors). With the Tx Clocking Set to Tx Clock 
In the `Data In` signal is checked against the `Clock In` signal. With the Tx Clocking Set to 
Internal or Rx the ̀ Data In` signal is checked against the ̀ Int= Tx Clk Out` signal. By selecting 
Advanced it is possible to configure the modem to raise an alarm if either the `Sig= Valid In` 
line (CA) or `Device (DTE) Ready In` line (CD) switch to the inactive state. It is also possible 
to configure the Tx carrier to be switched on and off by the `Sig= Valid In` line (CA) by 
selecting Change, Tx, Modulator, Carrier, RTS-Controlled.  
 
For Asynchronous RS232 interface the Tx / Rx AIS detectors and the data marginal detectors 
are automatically disabled to prevent any unwanted alarms.  The internal Tx clock output is 
also automatically used to provide a reference clock to the incoming Async data. For best 
operation, Paradise recommends using the Async RS232 interface at least 10 times 
oversampled.  For example, an Async baud rate of 56.7kbaud requires a Modem bit rate of 
512kbit. 
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EIA-530 Interface in X.21 Mode 
  

The EIA530 interface can provide both X.21 DCE and X.21 DTE operation. For X.21 
operation the interface must be set to RS422 mode, and the Tx & Rx Clocking modes must 
be set correctly. With the use of the appropriate adaptor lead (to convert to the X.21 standard 
15 pin D connector), a full X.21 DCE or DTE interface is available. 
 
X.21 DCE Operation 
 
This has only a clock from the modem to the terrestrial equipment. Configure a cable with a 
15 pin `D` female at one end (X.21 DCE) and a 25 pin `D` male at the other end as follows:  
 

Min 

Req 

X.21 DCE 

(15 pin D female) 

Signal 

Description 

RS422 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

  Name A B       A B   

DATA CIRCUIT TOWARDS MODEM (TX) 

✓ T 2 9 Data In SD 103 2 14 RS422 

  C 3 10 Sig’ Valid In RS 105 4 19 RS422 

DATA CIRCUIT FROM MODEM (RX) 

✓ S 6 13 Clock Out RT 115 17 9 RS422 

✓ R 4 11 Data Out RD 104 3 16 RS422 

  I 5 12 Sig’ Valid Out RR 109 8 10 RS422 

COMMON LINES 

✓ Sig gnd 8 Signal Ground SG 102 7 Ground 

✓ Prot gnd 1 Shield/ Prot’ 
 ground 

PG 101 1 Screen 

 

  

Clocking 
 
For the interface to function as X.21, the clocking must be set as follows. The Rx Clock Menu 
is used to set the source of the single clock from the modem as Satellite, Internal, or Station 
Clock. Tx Clk In does not exist in X.21 and cannot be used. The Tx clock should be set to Rx 
as the Tx data is clocked by the same clock as the Rx data. 
  
The maximum data rate is 10Mbps (over good quality twisted pair screened cable), but this 
rate is reduced as the connecting cables extend beyond 10m. As an estimate, assume the 
maximum rate halves as the distance doubles (i.e. 5Mbps to 20m, 2.5Mbps to 40m etc.). 
  
The input clock/data phase is selected automatically, reporting a `Data Marginal` warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that you have a clocking problem external to the modem 
(i.e. changing clock/data phase, a problem which would otherwise have caused untraceable 
data errors). Check the phase of the Data In with respect to the Clock Out line. 
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It is possible to configure the Tx carrier to be switched on and off by the `Sig= Valid In` line 
by selecting Edit->Tx->Carrier and selecting RTS enabled. 
 
X.21 DTE Operation 
 

This has only a clock to the modem from the terrestrial equipment. Configure a cable with a 
15 pin `D` male at one end (X.21 DTE) and a 25 pin `D` male at the other end as follows: 

  

Min 

Req 

X.21 DTE 

(15 pin D male) 

Signal 

Description 

RS422 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

  Name A B       A B   

DATA CIRCUIT TOWARDS MODEM (TX) 

 S 6 13 Clock In TT 113 24 11 RS422 

 R 4 11 Data In SD 103 2 14 RS422 

  I 5 12 Sig’ Valid In RS 105 4 19 RS422 

DATA CIRCUIT FROM MODEM (RX) 

 T 2 9 Data Out RD 104 3 16 RS422 

  C 3 10 Sig’ Valid Out RR 109 8 10 RS422 

COMMON LINES 

 Sig gnd 8 Signal Ground SG 102 7 Ground 

 Prot gnd 1 Shield  / Prot’ 
 ground 

PG 101 1 Screen 

  

  

Clocking 
 
For the interface to function as X.21, the clocking must be set as follows. The Tx Clocks menu 
should be used to take the single clock from the terrestrial by selecting Tx Clock In. The Rx 
Clocks menu should also be set to return Rx data in time with the single Tx Clock by also 
selecting Tx Clock  In. No other combinations will work. 
  
The maximum data rate is 10Mbps (over good quality twisted pair screened cable), but this 
rate is reduced as the connecting cables extend beyond 10m. As an estimate, assume the 
maximum rate halves as the distance doubles (i.e. 5Mbps to 20m, 2.5Mbps to 40m etc.). 
  
The input clock/data phase is selected automatically, reporting a `Data Marginal` warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that you have a clocking problem external to the modem 
(i.e. changing clock/data phase, a problem which would otherwise have caused untraceable 
data errors). Check the phase of the Data In with respect to the Clock In line. 
  
It is possible to configure the Tx carrier to be switched on and off by the `Sig= Valid In` line 
by selecting Edit->Tx->Carrier and selecting RTS enabled. 
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IP Interface 
 

The IP is a standard interface supplied with the modem. 
 
The modem supports three RJ45 Ethernet ports for IP traffic and one RJ45 port for remote 
control 
 
The Ethernet supports 10/100/1000Mbps data rates and uses CAT 5 Ethernet cable. Both 
straight and crossover cables are supported. 
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Chapter 10  Connector Pinouts 

ALARMS and AGC 
 
15-pin, Male, D-type, High density 
 

Pin  

1 Alarm 4 N/O (Deferred Alarm) 

2 Alarm Common 

3 Alarm 3 N/O (Rx Traffic Fault) 

4 Alarm 1 N/O (Unit Fault) 

5 Alarm 2 N/O (Tx Traffic Fault) 

6 DAC out 

7 Tx. Inhibit 

8 Rx. Data 

9 Alarm 4 N/C 

10 Alarm 3 N/C 

11 Alarm 1 N/C 

12 Alarm Common 

13 Alarm 2 N/C 

14 Tx, Data 

15 Ground 

  

To externally inhibit the Transmit carrier, either apply a TTL/CMOS 'low' signal to pin 7, or 

short pin 7 to ground (for example with an external relay closure). 

  

All relay contacts are rated 30V DC 2A, or 125VAC 0.4A. 

  

Note: N/O means 'normally open' in the non-fail state of the modem (relays energised) 

when power is removed the relays fall back to the non-normal (i.e. non-energised) alarm 

state. 
 

Line In/Out & Fail In/Out 

The 1:1 redundancy cable is wired as follows: 

  

 Modem 1 Modem 2   Signal Name 

 Pin 1 Pin 1 Circuit ground (screen) 

 Pin 2 Pin 3 On-Line signal 2-1 

 Pin 3 Pin 2 On-Line signal 1-2 

 Pin 6 Pin 7 Fail signal 2-1 

 Pin 7 Pin 6 Fail signal 1-2 

  

The cable must be of the shielded variety and should be kept as short as practical. 

  

A standard 1:1 lead (part number P1391) is available from Teledyne Paradise Datacom. 

The lead is 10cm long and is designed for use when two modems are mounted vertically 

adjacent to each other in the rack. 

 

In addition, the 1 For N port houses the RS232 and RS485 interfaces, where the selection 

must be made from the front panel or WUI. This has the following pinout: 
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Serial In/Out (Uses 9-pin, Male D-type 1 For N port). 

 

Provides an RS232 or RS485 serial port: 

 

RS232:  Modem    Signal Name 

 Pin 1 Circuit ground (screen) 

 Pin 4 Serial In A 

 Pin 8 Serial Out A 

 

RS485:  Modem    Signal Name 

 Pin 1 Circuit ground (screen) 

 Pin 4 Serial In A+ 

 Pin 5 Serial In B- 

 Pin 8 Serial Out A+ 

 Pin 9  Serial Out B- 
 
STATION CLOCK 
 
75 Ohm BNC (Not used on QubeFlex) 
 
 

Transmit Connector: 50 Ohm N-Type 

 

Receive Connector: 50 Ohm N-Type 

 
ETHERNET 10M/100M/1Gigabit 
4 x RJ45  
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Chapter 11  Fault Messages 

The following table lists all the modem faults along with a description of what the fault means. 

It also describes relevant checks the operator might make to try to eliminate the fault 

condition. Note that the text shown in the table will be displayed in full on the web user 

interface and in the system log but may appear in an abbreviated format on the front panel 

LCD display due to space considerations. 

 

The acronyms used to define the actions taken on each fault occurring are as follows: 

 

Actions: Relays 

 

U: Prompt unit fault relay. 

T: Prompt traffic fault relay. 

D: Deferred alarm relay. 

 

Actions: To Terrestrial 

 

TA:  AIS in selected timeslot if the Insert MUX is active or AIS over all data if not in Insert 

mode. If Insert mode is active and the user control thin route spoofing is on, then AIS is 

forced over the whole PCM bearer, not just the selected timeslots to spoof full bearer 

connectivity when passed over a Thin Route satellite circuit. 

TB: Frame Backward alarm. 

TC: AIS forced in the G.732 CAS ‘abcd’ signalling nibble. 

TD: Force a fixed value in the G.732 CAS ‘abcd’ signalling nibble. 

TE: Multiframe Backward alarm in IBS/SMS TS16/TS48 over satellite. 

 

Actions: To Satellite 

 

SA: AIS framed and scrambled and subject to RS coding if active. 

SB: Frame Backward alarm. 

SC: AIS in CAS signalling carried in IBS/SMS TS16/TS48 over satellite. 

 

Actions: Other 

 

CM: Carrier mute. 

TF: Tx flow control CTS (Clear To Send) line is switched off. 

RF: Rx flow control RR (Receive Ready) line is switched off. 
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11.1 Transmit Faults 

Fault Text Notes Relays To Ter To Sat Other 

Tx fault: External Tx clock 
selected, but no clock 
from interface. 

The modem is set to use an external clock, but no clock 
is being provided. The clock generation will use the 
internal clock as a backup to maintain the carrier and 
signal integrity. Check the data connector is attached 
and check for activity on the clock input lines. 

T TB SA,SC  

Tx fault: Data Ready 
Input active. 

The DRI line has been de-asserted by the data source 
feeding the modem, indicating a unit fault with data 
source. 

T    

Tx fault: Signal Valid 
Input active. 

The SVI line has been de-asserted by the data source 
feeding the modem, indicating it wished to disable 
transmission. If the carrier is set to RTS Enabled the 
carrier will be muted. 

T    

Fault Text Notes Relays 
To 
Ter 

To Sat Other 

Tx fault: Data input is all 
ones (AIS), indicating 
upstream equipment 
fault. 

The data supplied to the modem is all ones (AIS). This 
is normally used to indicate an upstream equipment 
fault. It is not a modem fault. This alarm can be switched 
off if required using the Edit->Unit->Advanced->Alarms-
>Actions menu. 

T TB SA,SC, 
 

 

Tx fault: BUC PSU 
outside limits. 

The current drawn by the BUC has exceeded the 
permissible upper & lower limits. 

   CM 

Tx fault: Tx terrestrial 
DPLL unlocked. 

Consult technical support if this alarm cannot be 
cleared. 

   CM 

Tx fault: Tx channel DPLL 
unlocked. 

Consult technical support if this alarm cannot be 
cleared. 

    

Table 11-1  Transmit Faults 
 

Transmit Warnings 

Fault Text Notes Relays To Ter To Sat Other 

Tx warning: Cannot 
hold/reach power set at 
BUC 

The required BUC output power cannot be 
achieved. This alarm is only displayed when the 
modem is in terminal mode & the modem attempts 
to set the BUC output power by adjusting its output 
level & a attenuator in the BUC. This can be caused 
by too much attenuation in the cross-site cabling or 
inability to control the attenuator in the BUC (such 
as use of a non-Paradise BUC with no input 
attenuator) 

D    

Tx warning: Tx data rate 
outside interface range. 

Configuration error, data rate for terrestrial 
interface exceeded. 

    

Tx warning: Carrier out of 
range. 

The carrier frequency selected for the Tx carrier 
has exceeded the permissible range for the 
configured symbol rate. 

   CM 

Tx warning: Tx symbol 
rate outside range. 

The modems current configuration exceeds the 
permissible symbol rate, check the configuration. 

   CM 

Tx warning: Data clock 
inverted, data changing 
state on wrong edge. 

The phase of the input clock and data is checked 
to ensure the data is stable when it is actually 
latched into the modem. This message means that 
the data is changing at this critical time, and it will 
cause data errors. Check the A & B clock lines are 
not reversed. 

D    

Table 11-2  Transmit Warnings 
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11.3 Receive Faults 

Fault Text Notes Relays To Ter To Sat Other 

Rx fault: RS de-interleaver 
unable to sync to decoded 
data. Check RS settings. 

The demodulator can lock to the carrier and the inner 
FEC decoder to the demodulated data. However, the 
Reed-Solomon de-interleaver cannot synchronise with 
the decoded data. Check the RS de-interleaving depth 
and the values of `n` and `k`. 

R TA,TC SB RF 

Rx fault: Demodulator 
unlocked. Check modem 
settings. 

The demodulator cannot find a carrier to lock to at the 
specified frequency. Check the frequency, data rate 
and FEC settings. Check the demodulator by enabling 
IF loopback test mode. 

R TA,TC SB RF 

Rx fault: Final BER > 1E-
3. 

Final BER has exceed 1x10-3 R TA,TC SB  

Rx fault: FEC Decoder 
synchronization lost. 

Synchronisation has been lost in the FEC decoder. 
Check inner FEC configuration. 

R TA,TC SB RF 

Rx fault: Rx channel DPLL 
unlocked. 

Consult technical support if this alarm cannot be 
cleared. 

D    

Rx fault: Rx terrestrial 
DPLL unlocked. 

Consult technical support if this alarm cannot be 
cleared. 

D    

Rx fault: Terrestrial muted 
due to sync loss. 

This is as a result of setting the modem to mute 
terrestrial data on a loss of sync (where the data is 
unmuted when the Eb/no threshold is exceeded). This 
is used to counter an excessive number of log entries 
due to sun outages (scintillations) causing the demod 
to continuously go into and out of lock. 

    

Rx fault: RS de-interleaver 
unable to sync to decoded 
data. Check RS settings. 

Check RS settings, particularly the interleaver depth.     

Table 11-3  Receive Faults 

 

11.4 Receive Warnings 

 

Fault Text Notes Relays 
To 
Ter 

To 
Sat 

Other 

Rx Mode Adaptor error (x) 

This may occur if there is some kind of baseband data 
corruption or errors. For example, if operating too close 
to QEF for the MODCOD being used, if there is signal 
degradation or interference. Check the Carrier to noise is 
sufficient for the MODCOD being used. The (x) suffix 
provides further information for the Paradise engineering 
team. 

    

Rx warning: Rx data rate 
outside interface range. 

Configuration error, data rate for terrestrial interface 
exceeded. 

    

Rx warning: The remote 
Eb/No has fallen below the 
user threshold. 

 D    

Rx warning: The receive 
Eb/No is worse than the 
user threshold set for the 
deferred alarm. 

 D    

Rx warning: Rx symbol 
rate outside range. 

The modems current configuration exceeds the 
permissible symbol rate, check the configuration. 

    

Rx warning: Selected Rx 
output clock has failed. 

The clock selected as the Receive data output clock has 
failed. The modem has switched to using a backup clock 
generated by the Rx PLL to preserve the receive traffic. 
This fault can only occur if the source is the same 
frequency as the Rx data rate (otherwise the clock is not 
used directly but is instead rate converted by the Rx PLL 
and would result in a different failure). Check which 
signal the PLL uses as a backup clock. 

D    

Rx warning: Demodulator 
FIFO overflowed. 

This should not occur in normal operating circumstances. 
Consult factory. 

    

Rx warning: The final BER 
is worse than the user 
threshold set for the 
deferred alarm. 

This indicates that the received signal has degraded 
resulting in a potentially unacceptable number of errors. 

D    



QubeFlex Satellite Modem Installation and Operating Handbook 
 

 11-4 

Rx warning: Wanted Rx 
input power out of range. 

Indicates that the wanted signal is very low or very high.     

Rx warning: Composite Rx 
input power out of range. 

Indicates very high level of composite power.     

Rx warning: Composite to 
wanted power level ratio 
>37dBc. 

Indicates very high level of composite-to-wanted power.     

Rx warning: LinkGuard 
interference over 
threshold. 

A source of interference has been detected underneath 
the receive carrier that exceeds the alarm threshold set 
by the user. This may be degrading the received signal 
and should be investigated and reported to the satellite 
operator. 

    

Table 11-4  Receive Warnings 
 

11.5 Unit Faults 

Fault Text Notes Relays 
To 
Ter 

To 
Sat 

Other 

Unit fault: One or more 
PSU rails are out of range. 

The unit has a linear supply and will fail if the mains input 
is below the specified minimum level. Check the mains 
voltage and the internal PCB-mounted low-voltage fuses. 

U TA,TC  
RF, 
TF, 
CM 

An internal fault has 
occurred. Please consult 
factory. 

This indicates that the software has been unable to 
initialise the hardware. Power the modem down and back 
up to see whether this clears the problem. 

U TA,TC  
TF, 
RF, 
CM 

Unit fault: Rx backup clock 
has failed 

The clock used when the selected Rx clock fails has also 
failed. Contact technical support for advice.  

U TA,TC  RF 

Unit fault: Communications 
with the BUC have failed. 
Check connections. 

Unable to communicate with the BUC, check BUC type & 
services are correctly configured. 

U   TF 

Unit fault: BUC PLL failure. 
The PLL in the BUC is reporting out of lock. Check 
reference clock. 

U   TF 

Unit fault: BUC over-
temperature failure. 

The BUC is indicating an over-temperature fault. U   TF 

Unit fault: Modulator DPLL 
has lost lock. 

Consult technical support if this alarm cannot be cleared U    

Unit fault: Tx Synth has 
lost lock. 

Consult technical support if this alarm cannot be cleared U   
TF, 
CM 

Unit fault: Rx Synth has 
lost lock. 

Consult technical support if this alarm cannot be cleared U TA,TC  RF 

Unit fault (occurs initially 
as unit warning): Operating 
temperature exceeded. 

This refers to the internal unit temperature, Check the 
modem vent slots are clear and the rear fan has not 
failed. This alarm is a warning beyond 60 deg C and 
becomes a fault at 70 deg C 

U,D TA,TC  
TF,RF, 
CM 

Table 11-5  Unit Faults 

11.6 Unit Warnings 

Fault Text Notes Relays 
To 
Ter 

To 
Sat 

Other 

Unit warning: fan failure One or more of the cooling fans have failed.     

Unit warning: PSU fail One or more PSU rails are out of range.     

Unit warning: Carrier 
muted due to power 
outage. Acknowledge 
power-up to enable. 

The Tx carrier is set to mute after a power failure. The 
power has failed and returned. The fault needs to be 
acknowledged in order to allow the carrier to be 
unmuted. 

D   CM 

Unit warning: Rental SAF 
features %s will expire in 
less than 48 hours. 

Indicates that one or more SAF features (such as Paired 
Carrier) that have been purchased on a temporary 
license are about to expire. A new purchase order should 
be raised if the features are still required. 

    

Unit warning: Operating 
temperature exceeded. 

This refers to the internal unit temperature, Check the 
modem vent slots are clear and the rear fan has not 
failed. This alarm is a warning beyond 60 deg C and 
becomes a fault at 70 deg C 

U,D TA,TC  
TF,RF, 
CM 

Table 11-6  Unit Warnings 
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11.7 Start-up Problems 

Fault Text Notes Relays 
To 
Ter 

To 
Sat 

Other 

Unit fails to boot, due to an 
invalid configuration, but 
passes the initial built in 
test, proceeding to the 
initialising screen. 

Remove the mains input lead, wait for a short period of 
time and then re-power the unit.  As soon as the 
initialising screen is reached enter 1, 3, 7, and 9 using 
the keypad.  The scrolling full stops seen after the 
initialising message should change to asterisks (****) and 
the Modem will boot.  The invalid configuration will be 
stored to memory, entitled, deleted_date.    

    

Software upgrade fails or 
unit fails to boot. 

Hold down the [main] button whilst applying power, 
choose the front panel menu option: [rescue], connect a 
PC to the top Ethernet port (IP traffic) and browse to the 
default IP address of the modem, 
10.0.70.1, login as normal then upload the new software 
using the upgrade button. 

    

Table 11-7  Start-up Problems 
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Chapter 12  Specification Summary 

Parameter Modem 

Modulation Scheme BPSK, QPSK, OQPSK 

L-band Frequency 
Range 

950 to 2450 MHz 

Frequency Resolution 1Hz 

IF Frequency Range 50 – 90MHz and 100 – 180MHz 

Frequency Resolution 1Hz 

Traffic Interface - 
Electrical 

4-port Gigabit Ethernet switch on RJ45 connectors with 
link and traffic indicators 

Traffic Interface - 
Options 

RS422 including X.21 DCE and DTE emulation, V.35 
and RS232 on EIA530 connector 25 pin female D-type 
(Option) – EIA530 maximum 10Mbps, RS232 max 
100kbps 
LVDS 25 pin female D-type (Option) 

User Traffic Data Rate 

2.4kbps to 2Mbps 
Extends base operation to 5Mbps 
Extends 5Mbps to 10Mbps 
Extends 10Mbps to 25Mbps 
Extends 25Mbps to 50Mbps 
Extensions are cumulative 

User Traffic Data Rate 
Resolution 

1bps 

Note 
The combination of FEC rate, modulation scheme and satellite overhead limit the 
traffic data rate range in all modes. 

User Data Rate Range: 
Closed Network 

2.4kbps (2.4ksps) to 2.048mbps (2.45Msps) 
 

User Data Rate Range: 
Closed Network Plus 
ESC 

As Closed Network except limits inclusive of overhead of 
approximately 1.4 times the ESC baud rate. Supports ESC 
rate from 110bps to 115kbps 

Forward Error 
Correction 

CCSDS-Compliant Viterbi & Reed Solomon  
BPSK, QPSK & OQPSK 1/2,2/3,3/4,5/6.7/8 
 
Intelsat-Compliant Viterbi & Reed Solomon 
 BPSK, QPSK & OQPSK 1/2,3/4,7/8 

Scrambling – Closed 
Network Plus ESC 

32kbps or above: synchronised to ESC overhead. 
Less than 32kbps: as per closed network. 

V.35 Scrambler has CCITT, Intelsat, Fairchild and Linkabit 
modes up to 55Mbps (with high Data Rate options) 

L-band connector Type N Type  

L-band Impedance 50Ω 

L-band Return Loss  14dB Minimum 

Internal Frequency 
Reference - Ageing 

<1ppm/yr. 

External Reference 
Clocking Only: 1-10MHz in 1kHz steps. 
Clocking and RF Frequency: 10MHz, 2dBm±1dB 
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12.1 Common Main Specifications 

Parameter Modem 

Modulation Scheme BPSK, QPSK, OQPSK 

L-band Frequency 
Range 

950 to 2450 MHz 

Frequency Resolution 1Hz 

IF Frequency Range 50 – 90MHz and 100 – 180MHz 

Frequency Resolution 1Hz 

Traffic Interface - 
Electrical 

4-port Gigabit Ethernet switch on RJ45 connectors with 
link and traffic indicators 

Traffic Interface - 
Options 

RS422 including X.21 DCE and DTE emulation, V.35 and 
RS232 on EIA530 connector 25 pin female D-type 
(Option) – EIA530 maximum 10Mbps, RS232 max 
100kbps 
LVDS 25 pin female D-type (Option) 

IF/L-band connector 
Type 

N Type 

IF/L-band Impedance 50Ω 

L-band Return Loss  14dB Minimum 

Internal Frequency 
Reference - Ageing 

<1ppm/yr. 
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12.2 Tx Modulator Specifications 

 

Parameter Modem 

L-band Output Power 
Level 

+5 to –40dBm (950 to 1950MHz) 
 0 to –40dBm (1950 to 2150MHz) 
 0 to –30dBm (2150 to 2450MHz) 
(0.1dB steps) 

IF Output Power 0 to –25dBm (0.1dB steps) 

Output Level Stability ±1.0dB, 0ºC to 50ºC 

Transmit Filtering 

Root-raised cosine filter provides choice of spectral 
roll-off factors of 5%, 10%, 15%, 20%, 25% and 35-
60% in 1% steps. 
Contact Paradise Technical Support for the 
document ‘Saving Satellite Bandwidth by 
Optimising Spectral Roll-off’ (document number 
AN_035) 

Occupied Bandwidth See referenced document AN_035 above 

Recommended Channel 
Spacing 

See referenced document AN_035 above 

Phase Accuracy ±2º maximum 

Amplitude Accuracy ±0.2dB maximum 

Carrier Suppression -30dBc minimum 

Output Phase Noise As IESS-308, nominally 3dB better 

L-band Output 
Frequency Stability 

±0.05 ppm per year 

L-band Harmonics 
Better than –60dBc/ 4kHz in band, no worse than 
–45dBc out of band to 5GHz 

L-band Spurious 
Better than –60dBc/ 4kHz in band, no worse than 
–40dBc out of band 10MHz to 5GHz 

Transmit On/Off Ratio 65dB minimum 

External Transmit Inhibit 
By external contact closure or by TTL signal 
applied to Utilities Card Alarms & AGC connector 
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12.3 Rx Demodulator Specifications 

 

Parameter Modem 

Input Range 

IF minimum:   -130 + 10 log (symbol rate) 
L-band minimum:    -140 + 10 log (symbol rate)  
IF/L-band maximum:   -68 + 10 log (symbol rate) 

 

Maximum Composite 
signal 

+10dBm 

Wanted-to-composite 
Level 

-102+10 log (symbol rate) 

Frequency Acquisition 
Range 

Selectable from ±1kHz to ±250kHz (1kHz steps) or 
±1kHz to ±700kHz (1kHz steps) with Extended 
Doppler option. 

Acquisition Threshold <5dB Es/No QPSK 

Acquisition Time Dependent on FEC, data rate and sweep width. 

Clock Tracking Range ±100ppm minimum 

Receive Filtering 
Root-raised cosine filter provides choice of spectral 
roll-off factors of 5%, 10%, 15%, 20%, 25% and 35-
60% in 1% steps with Extended roll-off option. 

Performance Monitoring 

Measured Eb/No (range 0-15dB, ±0.2dB). 
Measured Frequency Offset (100Hz resolution). 
Wanted signal level strength indicator centered on 
the middle of the Rx. Input range. 

AGC Output 
Buffered direct AGC output for antenna tracking 
etc. 

12.4 Clocking and Buffering Specifications 

 

Parameter Modem 

Clock Integrity 
Frequency Locked Loops give phase-hit immune 
operation even with poor clock sources such as 
routers etc. 

Tx Clocking 

Internal ±0.5ppb per day 

External Tracking range ±100ppm/min 

Rx Clock 
Slaves Tx timing from Rx clock. 
(Includes full asymmetric operation) 

Rx Clocking 

Buffer 
Disable 

Clock from Satellite 

Tx Input 
clock 

Plesiochronous. 
(Includes full asymmetric operation) 

Internal ±0.5ppb per day 

External timing clock (DTE interface only) 

Buffer Size 

Selectable in 1ms increments from 0ms to 99ms at 
data rates up to 42Mbps and from 0ms to 80ms at 
data rates from 42Mbps up to 55Mbps. 
Automatically adjusted to slip an integer number of 
terrestrial multi-frame lengths for framed rates  
Buffer storage: Maximum buffer size – 256kbytes 
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12.5 Traffic Log Specifications 

 

Parameter Modem 

Capacity Over 6000 entries 

Entry Format 
Fault message with time and date stamp. 
Separate entry when fault clears/changes. 

 

12.6 Internet Traffic 

 

Parameter Modem 

Standard 

The modem supports processing of 150,000 
packets per second when in a standard bridge 
mode with no other IP features switched on. 
Performance when IP features are switched on is 
subject to data rate, packet size and the specific 
combination of features. Please contact Technical 
Support for help with assessing suitability for 
specific applications. 

 

12.7 BUC / LNB facilities 

 

Parameter Modem 

BUC Power Supply 
Options 

  Any BUC up to 200W can be connected. The unit will 
route the power out through the Tx RF connector to the 
BUC. 

LNB Power 
Multiple voltages between 13 and 20V plus 24V 0.5A 
DC to LNB via Rx IFL (standard) 

FSK Control Qubeflex: Standard P3729 card fitted 

10MHz Reference 

Uses a high-stability 7.5x10-8/yr. Reference 
Oscillator. 
10MHz may be provided via the Tx RF connector to 
the BUC and via the Rx RF connector to the LNB 
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12.8 Common Specifications 

Parameter Modem 

Loopbacks 

Interface Loop (Local and Remote) 
Internal IF loopback (local, automatically matching 
Rx IF frequency to Tx) 
RF Loopback (Supports external cabled loopback) 

Test Modes 
Transmit CW (Pure Carrier) 
Transmit Alternate 1-0 Pattern 

Alarm Relays 

Four Independent Change-Over Contacts: 
Unit Fault,  
Rx Traffic Fault 
Tx Traffic Fault, 
Deferred Alarm (backward alarm, BER 
or Eb/No below user set threshold) 

Embedded Software 
Revised embedded software may be downloaded 
into NAND FLASH memory via Ethernet port or 
USB. 

Configuration Memories 

Configurations can be stored and recalled from the 
front panel or remote M&C. Memories can be 
labeled with text string to aid identification. (Without 
spaces within the text string.) 

User Interface 

Clear and intuitive web browser operator interface 
with plain English dialogue. 
Graphic display, backlit, high contrast, wide angle 
LCD and 17-key tactile keyboard. 

Remote Monitor and 
Control 

For multi-drop applications, RS485 interface. 
For direct to PC applications, RS232 interface 
(front panel selectable).  
Ethernet (10/100 BaseT) via RJ45, embedded Web 
server, SNMP agent V1, V2c, V3. 

Redundancy Features 

1:1 redundancy controller built in. “Y” cables 
passively split data maintaining impedances. IF 
inputs/outputs are passively split/combined outside 
the units. Off-line unit tri-states data outputs and 
mutes Tx carrier. 1:N (up to 16) supported for many 
interface types. 

Monitor  
0-10V analogue output (Signal level, Eb/No, or Rx 
offset frequency) on Alarms & AGC connector 

Mechanical 
1U chassis, 285mm deep excluding front panel 
handles and rear panel connectors and fans 

Weight 3 Kg 

Power Supply 
90 to 264V AC 47 to 63 Hz 
24V and 48V DC options available. 

Safety EN 62368-1:2014 Edition 2 

Emission and 
Immunity 

Emissions: EN 55032:2015 class A 
Immunity: EN 55032:2017 

Environmental 
Operating Temperature Range: 

QubeFlex: 0ºC to 55ºC 
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Chapter 13  Glossary 

8PSK Eight Phase Shift Keying 
16QAM Sixteen Quadrature Amplitude Modulation 
ACM Adaptive Coding and Modulation 
AGC Automatic Gain Control 
ASM Attached Sync Marker 
AUPC Automatic Up-link Power Control 
BER Bit Error Rate 
BERT Bit Error Rate Tester 
BPSK Binary Phase Shift Keying 
BUC Block Up Converter 
CCSDS Consultative Committee for Space Data Systems 
CRC Cyclic Redundancy Check 
CW  Continuous Wave 
ESC Engineering Services Channel 
FEC Forward Error Correction 
LCD Liquid Crystal Display 
IBS  Intelsat Business Service 
IESS Intelsat Earth Station Standard 
IDR  Intermediate Data Rate 
LUI  Local User Interface 
M&C Monitor and Control 
MIB  (SNMP) Management Information Base 
Mux  Multiplexer 
OQPSK Offset Quaternary Phase Shift Keying 
PCB Printed Circuit Board 
PUP Paradise Universal Protocol 
PLL  Phase Locked Loop 
PRBS Pseudo-Random Bit Sequence 
QPSK Quaternary Phase Shift Keying 
RF  Radio Frequency 
RS  Reed-Solomon 
Rx  Receive or Receiver 
SAF  Software Activated Feature 
SNMP Simple Network Management System 
TCM Trellis Coded Modulation 
TPC Turbo Product Coding 
Tx  Transmit or Transmitter 
WUI  Web User Interface 
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Chapter 14  Technical Support 

Technical Support can help with: 
 

• Queries regarding equipment operation. 

• The return of equipment for upgrade or repair. 

• Customer training. 

• Application notes and white papers. 
 
Contact details in Europe and North America are as follows: 
 

Teledyne Paradise Datacom, 

A division of Teledyne UK Ltd. 

106 Waterhouse Lane, 

Chelmsford, Essex CM1 2QU 

Tel: +44 1245 847520 (main line) 

 

Worldwide support via email is available by filling in the Technical Support Contact Form on 

the Support web page at: 

https://www.teledynedefenseelectronics.com/paradisedatacom/paradise_support/Pages/Pr

oduct%20Support_RMAs.aspx 

 

This will forward your support issues to your local Technical Support team for your geographic 

area. 
 

Repair/Return Procedure 

 

Please refer to the equipment warranty statement for full details of returning equipment for 

repair or upgrade. In summary: 

 

1. Ensure the equipment really does have a fault. 

 

2. Write a detailed fault report, including what appears to be wrong, the circumstances 

under which it occurs and what other equipment is involved. 

 

3. Provide an official Purchase Order to cover the cost of any repairs or sign disclaimer 

on the Fault Report page. 

 

4. Contact the UK Paradise Datacom office for a Return Material Authorisation (RMA) 

number and information on import/export procedures. The RMA number must be 

quoted on all documentation and on the outside of the packaging. 

 

5. Generate the required import paperwork explicitly following the import/export 

procedures stated when the RMA number was given.  

 

6. E-mail the paperwork to us directly and return the goods to Teledyne Paradise Datacom 

at the UK address above. 
  

https://www.teledynedefenseelectronics.com/paradisedatacom/paradise_support/Pages/Product%20Support_RMAs.aspx
https://www.teledynedefenseelectronics.com/paradisedatacom/paradise_support/Pages/Product%20Support_RMAs.aspx
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