Q-NET™ PDQS
Redundancy Switch
Installation and Operating Handbook

Issue 3.1.43, January 2022

2017
EN 55022 - Class B
EN 55024
EN 60950
Teledyne Paradise Datacom
2&3 The Matchyns, Rivenhall End,
Witham, Essex, CM8 3HA, England.
Tel: +44(0)1376 515636
https://www.teledynedefenseelectronics.com/paradisedatacom/
Copyright © 2017 Teledyne Paradise Datacom Ltd. All rights reserved.

.

Q-NET PDQS Redundancy Switch Installation and Operating Handbook

Table of Contents
Chapter 1

Welcome ............................................................................................ 1-1

Chapter 2

About This Handbook ....................................................................... 2-1

2.1
2.2
2.3

Conventions ....................................................................................................... 2-1
Trademarks ........................................................................................................ 2-1
Disclaimer........................................................................................................... 2-1

Chapter 3
3.1
3.2
3.3

Safety Compliance ............................................................................................. 3-1
Environmental Compliance ................................................................................. 3-2
Electromagnetic Compatibility (EMC) Compliance .............................................. 3-3

Chapter 4
4.1
4.2
4.3
4.4

Installation ......................................................................................... 4-1

Unpacking .......................................................................................................... 4-1
Line Supply ......................................................................................................... 4-1
Rack Mounting.................................................................................................... 4-1
Getting Started ................................................................................................... 4-2

Chapter 5
5.1
5.2
5.3
5.4
5.5

Safety and Compliance Information ................................................ 3-1

Introduction ....................................................................................... 5-1

Overview ............................................................................................................ 5-1
Interface Options ................................................................................................ 5-2
Software Options ................................................................................................ 5-4
1:N Switching Logic ............................................................................................ 5-4
Alarms ................................................................................................................ 5-5

Chapter 6

Configuration .................................................................................... 6-1

6.1
Setting Up a 1:N System .................................................................................... 6-1
6.2
Replacing a Redundancy Switch ........................................................................ 6-2
6.3
Changing Traffic Modem Configuration .............................................................. 6-3
6.4
Cabling Connection Examples ............................................................................ 6-3
6.4.1 Wiring for 1:2 EIA-530 Redundancy System ................................................... 6-3
6.4.2 General 1:4 Redundancy System ................................................................... 6-5
6.4.3 1:4 IP Redundancy System ............................................................................ 6-5
6.4.4 1:8 IP Redundancy System ............................................................................ 6-6
6.5
Redundancy Switch Menus ................................................................................ 6-8
6.5.1 Traffic Modem Edit->Redundancy->1:1 Menu ................................................. 6-8
6.5.2 Traffic Modem Edit->Redundancy->1:N Menu ................................................ 6-9
6.5.3 Backup Modem Edit->Redundancy->1:N Menu ............................................ 6-11
6.5.4 Backup Modem Polarisation Switch Status Screen ....................................... 6-12
6.5.5 Backup Modem Status->Switch Screen ........................................................ 6-12
Chapter 7
7.1
7.2

Interfaces ........................................................................................... 7-1

Switch Interface Panel Options ........................................................................... 7-1
Cabling Options .................................................................................................. 7-2
ii

Q-NET PDQS Redundancy Switch Installation and Operating Handbook
Chapter 8
8.1
8.2

Quick-Start Guide.............................................................................. 8-7

Configuration ...................................................................................................... 8-7
Testing ............................................................................................................... 8-8

Chapter 9

Transponder Switch.......................................................................... 9-1

Chapter 10

Polarisation Switch ........................................................................ 10-1

10.1 Input/Output Specification ................................................................................. 10-2
10.2 PSU/Environmental Specification ..................................................................... 10-2
10.3 Transfer Specification ....................................................................................... 10-2
10.4 System Block Diagram ..................................................................................... 10-2
10.5 Polarisation Switch Configuration ..................................................................... 10-4
10.5.1
Polarisation Switch Cabling....................................................................... 10-4

iii

Q-NET PDQS Redundancy Switch Installation and Operating Handbook

Chapter 1

Welcome

This installation and operating handbook covers the Q-NET™ PDQS redundancy
switch. The backup modem, which may be a Q-Flex™ or Q-MultiFlex™ modem, also
acts as the Switch controller and is physically separate from the redundancy switch.
Figure 1-1 shows the redundancy switch, consisting of a 3U, 19-inch chassis.

Figure 1-1 Q-NET™ PDQS Redundancy Switch

Figure 1-2 shows the backup modem fitted underneath. The backup modem reports the
status of the Switch and is used to control the Switch.

Figure 1-2 PDQS Redundancy Switch (with backup modem)
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A rear view of the Switch is shown in Figure 1-3. The rear houses up to four modules
each of which supports up to four traffic modems. The Switch has an ‘umbilical cable’
(situated in the centre, bottom) that links it to the backup modem.

Figure 1-3 Redundancy Switch, Rear View (1:4 System)

Figure 1-4 shows how the umbilical cable connects between the Switch and backup
modem.

Figure 1-4 Redundancy Switch (showing connection to Backup Modem)

As well as front-panel control, the Switch can be controlled from a web browser or
through SNMP (all via the backup modem).
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Chapter 2

2.1

About This Handbook

Conventions

This warning symbol is intended to alert the user to the presence
of a hazard that may cause death or serious injury.

This information symbol is intended to alert the user to the
presence of important operating instructions critical to correct
system function.

2.2

Trademarks

All trademarks used in this handbook are acknowledged to be the property of their
respective owners.

2.3

Disclaimer

Although every effort is made to ensure the accuracy and completeness of the
information in this handbook, this cannot be guaranteed and the information contained
herein does not constitute a product warranty. A separate product warranty statement is
available. Teledyne Paradise Datacom maintains a programme of continuous product
improvement and reserves the right to change specifications without prior notice.
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Chapter 3

Safety and Compliance Information

PLEASE READ THE FOLLOWING
INSTALLATION AND USE.

3.1

INFORMATION

BEFORE

Safety Compliance

To ensure operator safety, this Redundancy Switch conforms to the provisions of EMC
Low Voltage Directive 2006/95/EC and complies with the following standard:
•

EN 60950-1:2006 ‘Safety of Information Technology Equipment, Including
Electrical Business Equipment’.

Prior to installation and at all points during operation the following points must be
observed.
•

This Redundancy Switch must be operated with its cover on at all
times in order to provide protection from potentially lethal internal
voltages. Never operate the unit with the cover removed.

•

This Redundancy Switch must be directly connected to a
protective earth ground at all times using the chassis ground stud
situated on the rear of the unit.

•

The power system to which this Redundancy Switch is connected
must provide separate ground, neutral and line conductors. The
power system must have a direct ground connection.

•

This Redundancy Switch has double pole/neutral fusing. To
ensure operator safety, fuses should always be replaced with
identical type and rating.

•

To allow rapid disconnection from the mains in an emergency, the
equipment should be installed near the mains socket outlet,
which should be easily accessible.
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3.2

Environmental Compliance

All Teledyne Paradise Datacom Redundancy Switch products are compliant with the
following EC environmental directives:
•
•

The Reduction of Hazardous Substances (RoHS) Directive 2011/65/EU.
The Waste Electrical and Electronic Equipment (WEEE) Directive 2012/19/EU.

The equipment is designed to operate in a static 19-inch rack system conforming to IEC
297-2.
The equipment should not be directly connected to the Public Telecommunications
Network.
Operation of the equipment in an environment other than that stated will invalidate the
safety standards.

The equipment must not be operated in an environment in which it
is exposed to:
•
•
•
•
•
•
•

Unpressurised altitudes greater than 3000 metres.
Extreme temperatures outside the stated operating range.
Excessive dust.
Moisture or humid atmosphere above 95% relative
humidity.
Excessive vibration.
Flammable gases.
Corrosive or explosive atmosphere.
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3.3

Electromagnetic Compatibility (EMC) Compliance

This Redundancy Switch conforms to the provisions of EMC Directive 2004/108/EC and
complies with the following EC and FCC standards:
•

Emissions: EN 55022:2010 Class B – ‘Information Technology Equipment –
Radio Disturbance Characteristics – Limits and Methods of Measurement’.

•

Immunity: EN 55024:2010 (incorporating EN61000-4-2:2009; EN61000-43:2006, A1, A2; EN61000-4-4:2012; EN61000-4-6:2009) – ‘Information
Technology Equipment – Immunity Characteristics – Limits and Methods of
Measurement ’.

•

Federal Communications Commission (FCC) Federal Code of Regulation Part
15, Subpart B.

All D-type connectors must have grounding fingers on the plug shell to guarantee
continuous shielding. The back-shells must comply with the requirements of VDE 0871
and FCC 20708, providing at least 40dB of attenuation from 30MHz to 1GHz. A good
quality cable with a continuous outer shield, correctly grounded, must be used.
Connections to transmit and receive IF interfaces must be made with double-screened
coaxial cable (for example, RG223/U).
The modem Ethernet ports should not be connected directly to outdoor Ethernet cables
that may be subject to transient over voltages due to atmospheric discharges and faults in
the power distribution network. Instead, the modem should be connected via an Ethernet
switch or router to provide isolation from over voltages as recommended in clause 6 of
EN 60950-1.
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Chapter 4
4.1

Installation

Unpacking

Prior to unpacking, inspect the exterior of the shipping container for any sign of damage
during transit. If damage is evident, contact the carrier immediately and submit a damage
report.
Carefully unpack all items, taking care not to discard any packing materials. Should the
unit need to be returned to Teledyne Paradise Datacom then you should use the original
packing carton as it is designed to provide the necessary level of protection during
shipment.
Once unpacked, visually inspect the contents to ensure all parts are present and that
there is no visible damage. Other than the unit itself, the shipping container should
contain a power cord and a Quick Start Guide.

4.2

Line Supply

This Redundancy Switch is classified by the EN 60950-1 safety standard as a ‘pluggable
equipment Class A’. The mains operating range is 90V to 250V. A 48V DC input option is
available. Power consumption ranges from 40W to a maximum of 300W (when a BUC
PSU is fitted).
A power cord suitable for use in the country of operation is provided.
The installation of the Redundancy Switch and the connection to the line supply must be
made in compliance with local and national wiring regulations for a Category II ‘impulse
over-voltage’ installation. The Redundancy Switch should be positioned to allow a
convenient means of disconnection from the line supply.

4.3

Rack Mounting

If the unit is being installed in a rack, then adequate ventilation and cooling should be
provided. There must be adequate clearance around the ventilation holes on the sides and
the fans on the back panel.
For rack mounting, there are screw positions on the unit’s front panel for attaching it to the
rack, which prevent the unit from moving. These must always be used in conjunction with
full-length L-brackets fitted on both sides of the unit (or a tray underneath the unit) to
support its weight.
A 1U gap between units in the rack is not necessary but if extra space is available then any
gap will help to minimise the temperature inside each unit, which may contribute to
improving long-term reliability (due to the well-known general relationship between the
temperature and reliability of electronic components).
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4.4

Getting Started

Connect the appropriate cables to the transmit and receive IF or L-band connectors at the
rear of the unit, along with the cable(s) for the traffic interface.
Connect all of the traffic modems to the Switch via 1:N cables. The 1:N connector provides
both the switchover logic and serial RS485 communications between the modems in the
redundancy group, enabling the Switch to monitor the status of the traffic modems.
Fit the backup modem below the Switch, either with one U of clear space or directly
underneath if a 1:16 system is being used. Connect the umbilical cable (part number
M3482) to the Switch and the backup modem. The umbilical cable provides a channel for
control of the Switch from the backup modem, as well as the channel for the satellite traffic
at the point when the backup modem replaces a failed online modem. Connect the
appropriate terrestrial data interface cables from the traffic modems to the backup slots on
the rear interface panels of the Switch. When Ethernet is being used as the traffic interface,
the IP Traffic RJ45 on the backup modem should be connected to the rightmost lower RJ45
on the Switch’s IP interface panel (as the Ethernet traffic does not go through the umbilical
cable).
Connect all of the traffic modems and the Switch together via the 1:N redundancy cables.
The two mains inputs to the Switch should ideally be connected to different power supply
sources for improved reliability.
Power the Switch and wait for it to complete its initialization when it will display summary
status information. The Switch should be powered up prior to powering up the associated
backup modem. One working, the Switch can be powered down at any point, if required,
without interfering with network operation. If the backup modem is not backing up a failed
traffic modem, then it can also be powered down at any time without affecting network
operation.
The Switch can be controlled via front-panel menus on the backup modem or remotely
via a web browser. To set up the unit from a web browser, please follow the instructions
in the relevant satellite modem installation and operating handbook (this requires an
Ethernet cable to be plugged into the Remote M&C RJ45 on the backup modem).

This handbook should be read in conjunction with the installation
and operating handbook pertinent to the type of modems being
used.

4-2

Q-NET PDQS Redundancy Switch Installation and Operating Handbook

Chapter 5
5.1

Introduction

Overview

The redundancy switch protects the associated satellite services against failure of any
one traffic modem by automatically switching the affected service to the backup modem.
The Switch system supports the following terrestrial interface types:
•
•
•
•
•

Ethernet
G.703
RS422 (DCE)
V.35 (DCE)
X.21 (DCE and DTE)

Other legacy serial interfaces are also supported. If a satellite overhead channel is used
for remote control then this can also be backed up.
Reliability is enhanced by the following features of the Switch system:
•

Modem traffic paths are maintained, error free, even if power to the Switch is
removed or the Switch itself is removed from the system.

•

The Switch has dual redundant power supplies.

•

The 1:N technology is a direct extension of proven 1:1 redundancy technology first
pioneered in the satellite industry by Paradise Datacom.

•

Modems can be easily switched off-line and removed without affecting the rest of
the redundancy system.

•

The backup modem can be replaced without removing the Switch itself.

The backup modem automatically detects and stores configuration data for all of the
installed traffic modems within the redundancy group. In the event of a failure, the backup
modem will automatically match the configuration of the failed unit, thus maintaining traffic
integrity.
The Switch communicates with the traffic modems using a serial RS485 interface. In the
event of a modem failure, fast switchovers are ensured by the use of dedicated hardware
signals that the Switch monitors at all times.
The Switch can be configured to switch out a failed modem in the event of either a unit
fault (such as a hardware failure) or a traffic fault, or both. L-band services such as BUC
and LNB power and 10MHz reference can optionally be switched over to the backup
modem or left under the control of the failed modem.
The backup modem incorporates an event log, which records each significant system
event with a time stamp as it occurs. Current and latched alarms can also be viewed.
The Switch has been designed to operate in a fail safe manner in the event of a failure of
the Switch itself, ensuring that traffic modem data is not affected.
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The Switch can control up to two P525 Transponder Switches (supporting up to 1:16
redundancy) when multiple upconverter and/or downconverter chains are used.

All modems within the redundancy group should be maintained at
the same software revision.

5.2

Interface Options

Up to four interface panels may be fitted to a Switch. Each interface panel supports a
particular type of terrestrial data interface and can be used to connect up to four modems.
The interface panels are supplied with all of the necessary interconnect cables. The
Switch is scalable up to 1:16 when protecting traffic only, and up to 1:8 when protecting
both traffic and overhead.
The following hardware configurations are supported (see Figures 5-1 through to 5-4):
1. A single interface panel in slot A giving up to 1:4 redundancy.
2. Two interface panels in slots A and B giving up to 1:8 redundancy.
3. Three interface panels in slots A, B and C giving up to 1:12 redundancy.
4. Four interface panels in slots A, B, C and D giving up to 1:16 redundancy.
5. A single interface panel in slot A and an IDR interface panel in slot C giving up to 1:4
redundancy including overhead.
6. Two interface panels in slots A and B and an IDR interface panel in slot C giving up to
1:8 redundancy, including overhead for up to four of the eight modems.
7. Two interface panels in slots A and B and two IDR interface panels in slots C and D
giving up to 1:8 redundancy including overhead.
8. Three interface panels in slots A, B and D and an IDR interface panel in slot C giving
up to 1:12 redundancy, including overhead for up to four of the twelve modems.
No other combinations of interface panels are valid.
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Figure 5-1 Switch Rear Panel Modem Numbering (non-IDR)

Figure 5-2 Switch Rear Panel Modem Numbering (IDR 1:8)

Figure 5-3 Switch Rear Panel Modem Numbering (Mixed IDR 1:12)

Figure 5-4 Switch Rear Panel Alternative Modem Numbering (Mixed IDR 1:12)
5-3

Q-NET PDQS Redundancy Switch Installation and Operating Handbook

Note that Figures 5-1 through to 5-4 do not show the 1:N and Transponder switch
connectors for reasons of clarity.
Hardware options for the backup modem, including L-band BUC and LNB services, are
listed within the relevant satellite modem installation and operating handbook.

5.3

Software Options

Software options for the backup modem are listed within the relevant satellite modem
installation and operating handbook. These can be ordered at the time of the original
purchase or can be activated in the field.
In order to provide a full backup capability, the backup modem must be configured with a
superset of all of the features of all traffic modems within the redundancy group.

5.4

1:N Switching Logic

The logic in the 1:N Switch is an extension of Paradise Datacom’s original 1:1
redundancy technology. In a 1:1 system, two modems may operate as a 1:1 redundant
pair, with no other equipment required other than a 1:1 cable (used for flagging modem
failures and controlling switchovers), RF splitters and combiners, and data cables to
connect both modem’s terrestrial interfaces to the terrestrial traffic equipment.
The 1:N Switch uses the same philosophy as the 1:1 redundancy system. Each traffic
modem is connected to the Switch by a 1:N cable. Similarly, the online modems and
backup modem share access to the RF and terrestrial interfaces. To enable parallel
interface operation, the Switch provides no terminating load and therefore correctly
maintains line impedance in all circumstances. When the backup modem is in Standby,
the Switch uses relay switches to isolate the backup modem completely in order to
ensure that no interference with the traffic modems can occur. Standby mode is indicated
by the Tx Carrier LED on the backup modem being amber.
The Switch will automatically protect traffic in the event of a single modem failure, such as
a unit fault or a traffic fault, with the backup modem being automatically reconfigured to
replace the failed online modem. At this point the Tx Carrier LED will change to green
indicating that the backup modem is providing a carrier. The failed modem’s Tx Carrier
LED will now be amber.
Following a failure, when putting a repaired or replacement modem back into service, it is
necessary to manually switch the modem back into service and put the backup modem
back into Standby.
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5.5

Alarms

On the backup modem, the Alarms and AGC Connector is a 15-pin D-type male
connector that provides access to four ‘Form C' relay contacts that can be used to
indicate alarm conditions to external equipment.
In a 1:N system, the backup modem alarm relays are redefined from standard traffic
modem usage as follows:
•

Unit Fault: This indicates that a unit fault exists, i.e. a failure of the Switch or
backup modem.

•

Tx Traffic Prompt: This indicates a failure in either the Tx or Rx traffic paths on
the backup modem.

•

Rx Traffic Prompt: This indicates a Group Traffic Fault covering the entire
modem redundancy group. An alarm is raised if any traffic modem within the
group experiences a traffic fault.

•

Deferred Alarm: This indicates a Group Deferred Alarm covering the entire
modem redundancy group. An alarm is raised if the backup modem is online,
when one of the following conditions exists within any modem:
• The receive BER is greater than the user-defined threshold.
• The receive Eb/No is lower than the user-defined threshold.
• Buffer slips are more frequent than the user-defined threshold.
• A backward alarm is being received from the satellite or terrestrial path.
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Chapter 6
6.1

Configuration

Setting Up a 1:N System

To implement 1:N redundancy, the following steps need to be performed:
1. While performing the initial cable installation you may wish to prevent spurious
switchovers when powering up the Switch. To do this, select Disable from the Edit>Redundancy->1:N menu.
2. Check that all modems are fitted with the same software version (this can be viewed
on the View->Unit menu).
3. Position the Switch and traffic modems in the rack. The cables provided with the
Switch allow a maximum distance of any traffic modem from the Switch of 8U. For
1:16 redundancy, eight traffic modems should be positioned above the Switch and
eight below. 1:16 Switches and the backup modem require 9U below the Switch. The
backup modem must be closest to the Switch.
4. Connect the supplied 1:N cables between the Switch interface panels and the traffic
modems, taking care to connect them in accordance with the fixed modem
numbering defined in Figure 5-1.
5. Connect the supplied terrestrial interface cables between the Switch interface panels
and the relevant traffic modems (refer to Chapter 9 for cabling information).
6. Connect the transmit and receive IF/L-band interfaces of all traffic modems to the
backup modem using suitable splitters and combiners of the correct impedance (50Ω
or 75Ω). The splitters and combiners can be used to directly connect the traffic
modems and backup modems, or, a patch panel, Transponder Switch or Polarisation
Switch can be used as a convenient intermediary. Refer to Chapter 10 for details of
transponder switching and Chapter 11 for the polarisation switch.
7. Connect the 1:N umbilical cable between the backup modem and the Switch.
8. Power up the traffic modems and configure them for the required service.
9. For each traffic modem, set its 1:N RS485 address (via the Main->Edit>Redundancy->1:N menu) in accordance with the numbering shown in Figure 5-1.
The traffic modem in Slot A position 1 requires an RS485 bus address of 1, the traffic
modem in slot A position 2, requires an RS485 bus address of 2, etc. The correct
addresses must be used otherwise the Switch will not operate correctly.
10. Power up the Switch and configure the priority of each traffic modem (High, Medium
or Low) indicating their relative traffic priorities. In the event of multiple modem
failures, the highest priority modem will be backed up in preference to any other
modem. The Switch will pre-configure the backup modem to match the configuration
of the highest priority traffic modem, thus enabling a faster switchover in the event of
a failure. If there are multiple modems with the highest priority then the configuration
for the modem with the lowest RS485 bus address will be preloaded onto the backup
modem.
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11. The Switch will automatically detect the presence of the traffic modems and will learn
and store their current configurations on a regular basis (once an hour by default). A
manual Learn (via the Status->Switch menu) is available that causes the current
configurations to be fetched immediately, should this be required.
12. Set the Switch to its active Enable state via the Edit->Redundancy->1:N menu.

Once a switchover to the backup modem has occurred the learn
process is suspended. Traffic Modem configuration changes will
only be learnt when the Switch returns to standby.

6.2

Replacing a Redundancy Switch

Should the standalone backup modem or Switch fail and need to be replaced then the
following procedure should be used.
1. Prior to removal from the system, the backup modem (if still functioning) needs to be
prevented from backing up any of the traffic modems. To do this, select Disable from
the Edit->Redundancy->1:N menu.
2. Prior to cabling the replacement Switch/backup modem into the system, power it up
and prevent it from being able to back up the traffic modems. To do this, select
Disable from the Edit->Redundancy->1:N menu. Set an IP address via the Edit>Unit->M&C->IP Address menu option.
3. Power down both the original and replacement Switches/backup modems.
4. Disconnect all of the 1:N cables from the Switch, remembering to identify each cable
to facilitate easy reconnection to the replacement Switch.
5. At the Switch interface panels, disconnect the traffic cables between the Switch and
traffic modems, remembering to identify each cable that is removed.
6. Remove the IF/L-band cables from the backup modem.
7. Remove the Switch/backup modem from the rack.
8. If interface panels are going to be moved between the Switches, then loosen the
screws that secure the interface panels to the Switch chassis and remove each
interface panel in turn. Push the cards firmly into the corresponding interface slot on
the replacement Switch. Tighten the interface panel screws.
9. Fit the new Switch/backup modem into the rack and follow the set up procedure
described in Section 6.1 from paragraph 3.
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6.3

Changing Traffic Modem Configuration

To prevent the backup modem from inadvertently backing up a traffic modem that is
being reconfigured (which may cause a temporary alarm, for example, if the carrier is
removed), the following procedure should be used:
1. Via the backup modem’s Edit->Redundancy->1:N Maintenance menu option, force
the modem that is to be reconfigured into Maintenance mode.
2. Change the traffic modem’s configuration as required.
3. Via the backup modem’s Edit->Redundancy->1:N In Service menu option, set the
traffic modem to In Service.
4. Via the backup modem’s Status->Switch Learn menu option, force the traffic
modem’s changed configuration to be fetched and stored.
If this procedure has not been followed and the Switch is now muting the traffic modem’s
carrier after the configuration change, then do the following:
1. Configure the Switch to set the traffic modem into Maintenance mode as described
above.
2. On the traffic modem, ensure the Tx and Rx Fail Switchover is set to Off via the Edit>Redundancy->1:1 menu options.
3. Clear the traffic modem alarms in order to allow traffic to be restored (via the
modem’s Edit->Redundancy Clear 1:1 Alarm menu option).
4. On the Switch, set the modem to In Service as described above.
5. Ensure the changed configuration is learnt by the Switch as described above.

6.4

Cabling Connection Examples

6.4.1

Wiring for 1:2 EIA-530 Redundancy System

Figure 6-1 shows the cabling connections for an EIA-530 redundant system but is typical
of the wiring required for other interface types including LVDS, HSSI and G.703. Similarly,
although only a 1:2 redundancy system has been shown for clarity, the general concepts
can be applied with any value up to 1:16 with either type of Switch.
Points to note are:
1. A ‘Y’ cable for terrestrial data is required between each traffic modem and the
relevant interface panel.
2. A 1:N cable is required between each traffic modem and the relevant interface
panel.
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Q-NET PDQS Redundancy Switch Installation and Operating Handbook
3. An umbilical cable is required between the Standalone Switch and its backup
modem.
4. RF cabling requirements are covered separately in Chapter 9.

Figure 6-1 Wiring for 1:2 EIA-530 Redundancy System

6-4

Q-NET PDQS Redundancy Switch Installation and Operating Handbook

6.4.2

General 1:4 Redundancy System

Figure 6-2 General 1:4 Redundancy System (backup modem not shown)

6.4.3

1:4 IP Redundancy System

Figure 6-3 shows a 1:4 IP redundancy system.
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Figure 6-3 1:4 IP Redundancy System

6.4.4

1:8 IP Redundancy System

Figure 6-4 shows a 1:8 IP redundancy system.
The following points should be noted regarding cabling:
1. Routing of IP traffic is an exception in that routing of the traffic is not done via the
umbilical cable but instead requires an external Ethernet connection from the
Switch interface panel to the backup modem as explained below.
2. On the Switch IP interface panel, the top RJ45 in each pair is used to connect to
the terrestrial network (typically via switches or routers). Separate cable
connections are required for each traffic modem from the RJ45 ports on the
interface panel back to the network. The PDQS switch module ports support
10/100bT operation, hence the ‘IP traffic Ethernet speed/duplex’ setting may need
to be set to ‘100M full duplex’ on any modems that are connected to the PDQS
interfaces.
3. The lower RJ45 in each pair on the Switch IP interface panel is connected to the
relevant traffic modem’s IP Traffic port. Note that the upper and lower RJ45 pairs
on the interface panel are connected via a relay, thereby under normal operating
conditions connecting the network to each modem through the relay.
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4. On the IP interface panel, there are two RJ45 connectors set apart from the rest
that are labeled NET and MOD. These terms refer to the direction the attached
cables head towards, with NET referring to the network and MOD to the modem.
In Interface Panel A, the NET connector is not normally used, while the MOD
connector is connected to the NET connector of the next interface panel (B). In a
1:8 system, the MOD connector of Interface Panel B should be connected to the
IP Traffic RJ45 of the backup modem.
In redundancy systems with more than eight modems the NET and MOD
connections are propagated in a similar way to the next interface panel in turn.
The MOD connector on the final interface panel in the sequence must be
connected to the IP Traffic RJ45 of the backup modem. As with the other pairs of
RJ45 connectors, the NET and MOD ports are connected via a relay. The daisychained NET/MOD links carry no traffic until a switchover occurs. At this point, on
the relevant interface panel, the network RJ45 of the failed link is connected
through to the MOD connector on that panel and then on to the backup modem.
5. A 1:N cable must be connected between each traffic modem and the relevant 1:N
connector on the interface panel.
6. RF cabling requirements are covered separately in Chapter 9.

Figure 6-4 1:8 IP Redundancy System
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6.5

Redundancy Switch Menus

General modem configuration is described within the relevant installation and operating
handbook. The following menus pertain to either the Switch control function within the
backup modem, or, to a traffic modem when used in a 1:N redundancy system. The web
user interface menus are described here; similar options are available via the front-panel
user interface.

6.5.1

Traffic Modem Edit->Redundancy->1:1 Menu

Figure 6-5 Traffic Modem Redundancy 1:N Menu
Figure 6-6 shows the traffic modem Edit->Redundancy 1:1 menu. All of the options on this
menu are relevant for both 1:1 and 1:N operation.
The Current status shows the service status of the modem. This will be shown as Main
when the modem is online, Maintenance when the modem has been taken out of service,
and Standby when the modem is offline, ready to switch over on a fault occurring on the
online modem. The Standby state applies only to modems that are in a 1:1 pair.
Transmit fail switchover controls whether a switchover occurs on a transmit alarm.
Likewise Receive fail switchover controls whether a switchover occurs on a receive alarm.
Ticking a checkbox activates the switchover logic, putting it in a state where the modem
will switch over when a relevant transmit or receive alarm occurs.
If both transmit and receive fail switchovers are set to off then the 1:1 redundancy system
will only switch over on unit faults and all transmit or receive traffic faults will be ignored.
Traffic warnings will never cause a switchover regardless of how the fail switchover
settings are configured.
The Clear 1:1 alarm button is used to temporarily suppress a fault condition (that has
caused a switchover of the service to the backup modem), allowing the traffic modem to
be returned to in-service. In addition, it is necessary to set the traffic modem back to in6-8
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service via the backup modem’s Status->Switch, Switch to online menu option. This is
useful when the traffic modem and the backup modem are both showing faults but the
traffic modem is exhibiting a less severe failure than the current online modem, thereby
allowing the best possible satellite service to be maintained in the circumstances.
In a 1:1 pair, the Switch to standby button forces the modem that is online into Standby
mode. This is done by momentarily creating a fault condition that forces a switchover to
occur.
The Switch to maintenance button prevents the modem from being switched online. This
facilitates the modem being removed, for example, to be repaired. Traffic modems can
also be switched to maintenance mode through the Status->Switch screen of the backup
modem.
Once the modem is in Maintenance mode, the Switch to maintenance button is replaced
with a Switch to service button, which can be used to reverse the process by making the
modem available to come online.

6.5.2

Traffic Modem Edit->Redundancy->1:N Menu

Figure 6-6 Traffic Modem Redundancy 1:N Menu
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6.5.2.1 Traffic Modem 1:N Address
On a traffic modem, the 1:N address option of the Edit->Redundancy 1:N menu (Figure 66) allows a unique RS485 address to be assigned to each modem. (On a backup modem
this menu option is disabled since it is not relevant.)
The RS485 bus address must be in the range 1 to 16. It sets the modem’s RS485 bus
address for Switch communications.
Each traffic modem must have an RS485 bus address that
corresponds to its position on the Switch interface panel (as
shown in Figure 5-1) in order to allow the Switch to correlate
physical interfaces with actual traffic modems.

6.5.2.2 Traffic Modem Polarisation Switch Control
Figure 6-6 (Edit->Redundancy 1:N) also shows the traffic modem polarisation switch
configuration menu options. These allow the user to set the required Tx and Rx
transponder polarisation for the service being provided by the specific traffic modem. The
polarisation can be set to either ‘A’ or ‘B’. This ensures the backup modem uses the same
polarisation as the original traffic modem when backing up a service. The traffic modem
does not need to know the precise type of polarisation being used (e.g. vertical,
horizontal, etc.) as this is handled automatically in the RF chain.
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6.5.3

Backup Modem Edit->Redundancy->1:N Menu

Figure 6-7 Backup Modem Redundancy 1:N Menu
The Edit->Redundancy 1:N menu on the backup modem (Figure 6-7) allows the priority of
each traffic modem to be set and also allows control of polarisation switches (if used).
•

The modem’s priority determines which traffic modem is backed up in the event of
multiple failures. The highest priority modem will be backed up in the event that
more than one modem is in a failed state at the point at which a switchover
occurs.
Backup pre-emption is automatic. If a higher priority modem were to fail
while the backup modem is already actively backing up a failed traffic
modem then the backup modem switches to backing up the higher priority
modem.
Note that the Switch will not revert back to Standby mode except under user
control, regardless of whether failures are intermittent or clear for some
reason.

•

The Switch poll rate controls the frequency at which automatic learning of traffic
modem configurations occurs. When the configuration of a traffic modem is
changed then the Switch will have an incorrect configuration until the next
scheduled learn operation unless a manual learning operation is initiated. The
default setting is 60 minutes.
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•

6.5.4

Control of the polarisation switch, which applies only to traffic modems, is
described in Section 6.5.2.2.

Backup Modem Polarisation Switch Status Screen

Figure 6-8 (under Status->Polarisation) shows the Polarisation Switch Status Screen.
This shows the polarisation settings for each traffic modem for transmit and receive
services.

Figure 6-8 Polarisation Switch Status Screen

6.5.5

Backup Modem Status->Switch Screen

Figure 6-9 Backup Modem Status Switch Screen
The Backup Modem Status Switch screen (Figure 6-9) contains the following:
•
•

A list of all of the traffic modems being protected via the Switch. These are
identified using their RS485 addresses and by their Modem IDs. The backup modem
itself is also included in the list.
The status of each modem. (This is also visually represented using LEDs. The LED
will be green when it is not reporting any fault and red when it is. An amber LED
indicates that the modem is being backed up but does not currently have any fault. A
grey LED indicates that the traffic modem is in Maintenance mode.)
•

OK.
This indicates that the traffic modem (numbered one to 16, from left to
right, top to bottom) is functioning correctly.
6-12

Q-NET PDQS Redundancy Switch Installation and Operating Handbook
•
•
•
•
•
•
•
•
•
•

Backup.
This indicates the Switch is actively backing up the relevant
traffic modem.
Maintenance. This indicates that the relevant traffic modem is in Maintenance
mode. This means that the Switch will not backup the modem should it fail.
Ready. This indicates that the relevant traffic modem is masked from the
redundancy group but is not showing any faults.
Fail.
This indicates that the relevant traffic modem has failed but is not being
backed up because of a higher-priority service taking precedence.
Comms. This indicates a communications failure with the relevant traffic
modem.
Standby. This applies to the backup modem and indicates that it is ready to
switchover should a traffic modem fail.
Blank. This indicates that no modem is fitted to this position within the
redundancy group.

Force backup. This button can be used to force a particular traffic modem to be
backed up by the backup modem. This might be done, for example, as a deployment
test or if there is a concern about the quality of the traffic modem service.
Go to maintenance. This removes the traffic modem from the group of modems that
are actively being protected against failure. This allows the modem to be powered
down and removed without causing a switchover.
Learn configs. This causes the Switch to learn all of the traffic modem current
configurations, which are then stored for later use. Even without using the Learn
function, the Switch will automatically detect, fetch and store all traffic modem current
configurations once per hour (or at the rate set by the user). Note that the learn
process is suspended when the Switch is actively backing up a traffic modem.

Figure 6-10 shows the Switch Status screen when a traffic modem is being actively
backed up. In this case the modem being backed up continues to show a fault present
(indicated by the red LED). In Figure 6-11, the modem being backed up shows an amber
LED and therefore the Switch to online button could be used to return the service back to
the original modem, allowing the backup modem to be available in case of a further
failure in the system.

Figure 6-10 Switch Status (when actively backing up traffic modem)
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Figure 6-11 Switch Status (showing service could be returned to original failed
modem)
If the message 'Not fitted' is displayed on the backup modem status, the 1:N serial port on
the QMultiFlex-400, QFlex-400 or Q-Lite Modem may be in the wrong mode:

Figure 6-12 Not fitted error message
To resolve, go to the Factory/Miscellaneous menus and tick the box for 'Enable 1:N port',
then reboot the modem to enforce the change. (Enter the M&C IP address/factory to bring
up this menu, for example: http://10.0.70.1/factory)

Figure 6-13 Enable 1:N Port
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Chapter 7
7.1

Interfaces

Switch Interface Panel Options

Each of the Switch interface panels provides four terrestrial interface connectors and four
1:N connectors. Table 7-1 shows the Switch interface panel options.
Part No.
P3418
P3414

P3415
P3417

Description
Four IP interfaces
Four G.703 interfaces providing:
• E1 (balanced or unbalanced)
• T1 (balanced)
• E2 (unbalanced)
• T2 (unbalanced)
Four HSSI interfaces
Four EIA-530/LVDS providing:
• RS232
• RS422
• V.35
• LVDS

Table 7-1 Switch Interface Panel Options
An IDR interface panel (part number P3411) provides backup of the service’s overhead
(ESC) channel.
Connector layouts for the different interface panels are shown in Figure 7-1.
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P3414

P3415

P3417

P3418

P3411

Figure 7-1 Switch Interface Panels

7.2

Cabling Options

Each modem must be connected to the Switch via a data cable and a 1:N cable (M3471).
In all cases other than IP, data between the Switch and the backup modem is transferred
through the 1:N umbilical cable. In the case of IP separate cables are used between the
traffic modem and the Switch and from the Switch to the backup modem. The available
data cables are shown in Table 7-2.
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Part No.
M3471
M3472
M3473
M3474
M3475
M3476
M3477
M3478
M3481
M3482

Description
Cableform, 1:N, 9-way
Cableform, EIA530 ‘Y’ Data Cable, 25-way
Cableform, IDR ‘Y’ Cable, 50-way
Cableform, HSSI ‘Y’ Data Cable, 50-way
Cableform, BNC, 50 Ohm, IF
Cableform, BNC, 75 Ohm, G.703
Cableform, IP, CAT5
Cableform, LVDS ‘Y’ Data Cable, 25-way
Cableform, RJ45 ‘Y’ Cable, G.703 (Balanced)
Cableform, umbilical (PDQS only)
Table 7-2 Switch Interface Panel Cable Options

M3471
This cable has a 9-way D-type female connector at each end of the cable and connects
the traffic modem 1:N port to the Switch interface panel 1:N port.

M3472
This ‘Y’ cable has two 25-way D-type male connectors and one 25-way D-type female
connector. The female connector joins directly to the terrestrial equipment. The male
connectors require the shorter cable to go to the traffic modem’s EIA-530 interface and
the longer cable to go to the Switch’s interface panel.

M3473
This ‘Y’ cable has two 50-way D-type male connectors and one 50-way D-type female
connector. The female connector joins directly to the terrestrial equipment. The male
connectors require the shorter cable to go to the traffic modem’s IDR interface and the
longer cable to go to the Switch’s interface panel.

Figure 7-2 Switch Interface Panel Slot Positions and Connector Numbering

Please note with reference to Figure 7-2:
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•
•
•

IDR interface panels are fitted only in the bottom slots.
IDR positions C1 through to C4 are associated with interface positions A1 through to
A4.
IDR positions D1 through to D4 are associated with interface positions B1 through to
B4.

M3474
This ‘Y’ cable has two 50-way SCSI male connectors and one 50-way SCSI female
connector. The female connector joins directly to the terrestrial equipment. The male
connectors require the shorter cable to go to the traffic modem’s HSSI interface and the
longer cable to connect to the Switch’s interface panel.

M3476
This cable form comprises two BNC cables with a central T-piece. The T-piece provides
the connection to the terrestrial interface equipment. The other connectors join to the
traffic modem and the Switch’s interface panel. Two cable forms are required, one per
G.703 interface.

M3477
This cable form is a standard Cat5 Ethernet cable. The traffic modem’s IP Traffic
interface is connected to the appropriate Ethernet interface (labeled ‘MOD IP1’ through to
‘MOD IP4’) on the Switch’s interface panel. The Ethernet interfaces labeled ‘NET IP1’
through to ‘NET IP4’ on the Switch’s interface panel need to be connected to the network,
ensuring the position correctly matches the traffic modem. The connector labeled ‘MOD
(Backup)’ needs to be connected to the IP Traffic connector on the Switch’s backup
modem. When multiple interface panels are being used, the connector labeled ‘NET
(Backup)’ needs to be connected to the ‘MOD (Backup)’ interface of the next interface
panel. The IP interface panel is shown in Figure 7-3.
Note: The PDQS switch module ports support 10/100bT operation, hence the ‘IP traffic

Ethernet speed/duplex’ setting may need to be set to ‘100M full duplex’ on any
modems that are connected to the PDQS interfaces.

Figure 7-3 Switch IP Interface Panel

M3478
This ‘Y’ cable has two 25-way D-type male connectors and one 25-way D-type female
connector. The female connector joins directly to the terrestrial equipment. The male
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connectors require the shorter cable to go to the traffic modem’s LVDS interface and the
longer cable to go to the Switch’s interface panel.

M3481
This cable kit consists of 2 short Ethernet cables, a Lindy RJ45 splitter and a 1:N logic
control cable. The splitters male connector joins directly to the terrestrial equipment. The
remaining two RJ45 connectors require cabling to the traffic Modem and PDQS Switch
balanced RJ45 ports using the two CAT5E cables supplied. The 1:N logic cable connects
between the PDQS interface plate associated with that particular Modem and the traffic
Modems 1:N / 1:1 port.
the Lindy RJ45 splitter (703-10802) is compatible with the QFlex and QFlex-400 Modems
P3722 G703 card that uses an RJ45 socket for Balanced operation.

M3482 and P3717 1:N Interface Card
This umbilical cable connects the Switch to the backup modem as shown in Figure 7-4.
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Figure 7-4 M3482 Umbilical Cable Connecting Switch to Backup Modem
The P3717 1:N Interface Card, which the umbilical cable connects to, must be fitted to
both the Switch and the backup modem in the case of the Standalone Switch. Figure 7-5
shows the P3717 1:N Interface Card.

Figure 7-5 P3717 1:N Interface Card

The P3717 1:N Interface Card contains a bank of DIP switches which are factory set. The
settings of these switches differs depending on their position within the system, as
follows:
Card fitted to backup modem

Card fitted to Switch

SW1 – 1
SW1 – 2
SW1 – 3
SW1 – 4

SW1 – 1
SW1 – 2
SW1 – 3
SW1 – 4

Off
On
On
Off
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Chapter 8

Quick-Start Guide

This section gives a quick-start guide to cabling and configuring a redundancy switch
system. It assumes the use of G.703 but other types of electrical interfaces can be
configured in the same manner.

8.1
1)

Configuration
Configure the modems for normal operation. Power up the backup modem without
any cables attached. Temporarily disable the backup Modem’s switching capability
to prevent the Switch attempting to backup one of the traffic Modems, whilst
configuring the system. You can do this by selecting Disable from the Edit>Redundancy->1:N menu.
Power down the Backup Modem. If the Switch is powered up, please also remove
mains power whilst the cables are connected. Connect the G.703 ‘Y’ cables (i.e.
from the terrestrial equipment to the traffic modem and via a T-piece to the relevant
port on the Switch’s interface panel.)
Ensure the 1:N control cables are disconnected at the modem end. It is okay for
these to be cabled to the Switch.
Connect the umbilical cable (part number M3482) between the Switch and backup
modem.
Power up the Switch and backup modem. Set the backup modem IP address via the
Edit->Unit->M&C->IP Address option.
Perform the following for all traffic modems:

2)

3)
4)
5)
6)
a)

b)

Set the 1:N RS485 address of each modem via the Edit->Redundancy->1:N
menu. The 1:N address must match the position of the modem within the
redundancy group.
Set the Transmit and Receive fail switchover to Off via the Edit->Redundancy>1:1 menu.

7)

Connect all of the 1:N control cables at the traffic modem end. The Switch will learn
the traffic modem’s configurations automatically as it detects each modem. This can
be force via the Edit->Redundancy->1:N Learn menu option. The Tx Carrier LED will
flash amber while the Switch is learning the modem configurations. Progress can be
viewed via the Status->Switch screen on the backup modem. This will update as the
configurations are fetched from each modem.
8) Set the priority of each traffic modem using the Edit->Redundancy->1:N menu, as
required. Typically, one modem is set to be the highest priority. Modem priority can
be selected between High, Medium and Low. In the event of multiple modem
failures, the highest-priority modem will be backed up. The Switch will preconfigure
the backup modem to match the configuration of the highest priority traffic modem,
thus enabling a faster switchover in the event of a failure.
9) Ensure that the traffic modems’ data paths are functioning correctly (i.e. that there is
no loss of traffic). Check that the Tx Carrier LED is amber on the backup modem.
10) Enable the Switch via the Edit->Redundancy->1:N menu.
The Switch configuration is now complete.
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8.2

Testing

The Switch can be tested via the Status->Switch screen of the backup modem as follows.
Note that this will disrupt traffic briefly when the backup modem is switched online and
offline.
•
•

Display the Status->Switch screen.
Force the backup of each traffic modem in turn ensuring that the switch assumes the
configuration of the traffic modem and data is passed successfully via the backup
modem. Ensure that the traffic modem Tx Carrier LED is amber while it is being
backed up.

Other tests that can be carried out are as follows. Note that these will cause the loss of
traffic for a short period during the test.
•
•
•

Remove the mains power cable from a low-priority modem. The Switch will
automatically backup the traffic modem. Check that traffic is being passed
successfully via the backup modem.
Then remove the mains lead from the high-priority modem. The Switch will detect
this higher-priority failure and reconfigure the backup modem accordingly, leaving the
low-priority service without backup.
Re-apply power to both traffic modems and restore the services. Ensure that the Tx
Carrier LED is amber on the backup modem, meaning that it is in the Standby mode.
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Chapter 9

Transponder Switch

In a straightforward configuration, all of the modems in the redundant system are fed by
the same passively split IF signal, originating from a downconverter. This split can be
achieved using a 16:1 hybrid splitter, assuming the Switch is being used to maximum
capacity. The transmit IF outputs from all 16 modems should be fed into an identical 16:1
hybrid combiner. Each modem incorporates RF carrier on/off control and, in the off state,
correctly terminates the output. Thus, no complex RF switching is required and IF cabling
is kept to a minimum.
Where the IF inputs and outputs are connected to more than one up/downconverter, the
P525 Transponder Switch can be used. It will route IF inputs and outputs to up to eight
different converters (sixteen when two are used in series). The Transponder Switch is
controlled via the redundancy switch backup modem. The P525 is a 3U high rack-mount
unit, approximately 40mm deep and is available in 50Ω or 75Ω versions.
Note that a transponder switch is not required for L-band systems because L-band
up/down converters are naturally wideband and can address the whole of the required
band, unlike for IF.
The Transponder Switch front panel is shown overleaf. It has 35 BNC connectors, split
into an RX group and a TX Group. On the receive side, there are eight inputs and nine
outputs. The ninth output feeds the backup modem and bridges the IF input of the
modem selected by the 3-bit address fed from the Switch. On the transmit side, there are
nine inputs and nine outputs. Under normal conditions, the signals from the modulators
are switched directly through to their corresponding outputs. If the backup is then
switched into service its output replaces that of the selected modem.
If there are more than eight modems within the redundancy group then a second
transponder panel will need to be added. On the receive side this is done by passively
combining the two ports labeled `TO BACKUP DEMOD` and the combined IF is routed to
the RX IF input on the Switch backup modem. You may need to adjust the receive levels
to compensate for the addition of the combiner/splitter. The transmit path for the second
transponder switch is routed from the `TX TEST ACCESS` port of the first transponder
switch to the `FROM BACKUP MOD` port of the second transponder switch.
The pinout for the control connector is as follows (two individual connectors for 16 traffic
modems):
Transponder Switch Control - 9 pin Female ’D’ type
Signal description

Pin No.

Comment

Ground
5 volt
Modem Address 0
Modem Address 1
Modem Address 2
Backup/*Bridge

3,7
2,6
8
5
9
4

Requires TTL low, or contact closure to Gnd
Requires TTL low, or contact closure to Gnd
Requires TTL low, or contact closure to Gnd
Requires TTL low, or contact closure to Gnd

P525 TRANSPONDER SWITCH – FRONT PANEL
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Chapter 10

Polarisation Switch

L-band modems in a redundancy system potentially operate over a wide frequency range
and may be associated with more than one satellite transponder. The inputs and outputs
of the modems in the system are split and combined to provide an aggregated signal,
which is sent to a BUC or received from an LNB.
This basic architecture relies on all the wanted signals within the aggregate L-band signal
operating on the same transponder polarity. If the modems in the redundancy system
need to operate on two polarities, then a further selection system is required to direct the
backup modem to the correct polarity combiner or splitter. Note that this is not an issue
when operating at IF frequencies since the choice of polarity is inherent in the up/down
conversion process.
The P3402 Polarisation Switch provides this facility. A simplified diagram of a redundancy
system operating with the polarisation switch is shown in the block diagram on the
following pages. The polarisation switch switches the RF path for the backup modem
between one of two input/outputs that represent either transponder linear (vertical,
horizontal) or circular (clockwise, counterclockwise) polarisation paths. The redundancy
switch works in conjunction with the polarisation switch to ensure that when a modem
switchover occurs, the polarisation is also switched to be the same as the online modem
that has failed.
The P3402 Polarisation Switch unit is a standard 1U, 19” rack mount fitting, with dual
mains power supplies. The redundancy switch communicates with the polarisation switch
via a private bus. Communication to the polarisation switch is via a standard serial port, or
a network port. Configuration is via a web browser. The front-panel display shows the
current status of the unit. The rear panel uses D-type connectors for signal connections
and N-type connectors for RF, which are specified for use up to 3GHz. The internal RF
switches are latching types ensuring the currently selected RF paths are maintained in
the absence of power to the unit.

Figure 10-1 Front View of Polarisation Switch (top)
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The Polarisation Switch front-panel LEDs indicate Tx and Rx polarisation position and the
power supply status.

Figure 10-2 Rear View of Polarisation Switch (top)

10.1 Input/Output Specification
Frequency range:
Connector type:
Port return loss:
Typical signal levels:

950 to 2150MHz
N type
18dB
-20 to -70dBm

10.2 PSU/Environmental Specification
Power supply:
Safety earth stud:
Operational temperature:
Storage temperature:

Auto-ranging from 85 to 260V AC 50/60 Hz
4mm, allows the unit to be connected to rack earthing systems
0 to 50C
-20 to 80C

10.3 Transfer Specification
Loss DC to 3GHz:
1.0dB
Gain frequency 950 to 2150MHz: 1.5dB full band, ±0.05dB across any 40MHz
Port-to-port isolation:
80dB

10.4 System Block Diagram
The P3402 Polarisation Switch will operate in conjunction with the L-band modem
redundancy switch and suitable L-band splitter combiner shelves such as the R1287 and
R1290. The system block diagram is shown over the page.
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10.5 Polarisation Switch Configuration
Remote Control Cable
PL1 Connects to the Redundancy Switch.
PL2 Connects to the Polarisation Switch.
DO NOT CONNECT THIS CABLE THE OTHER WAY AROUND AS
YOU WILL SHORT CIRCUIT THE POWER SUPPLY!
The redundancy switch automatically detects the presence of the polarisation switch
when the remote control cable is connected between the two units. Please ensure this
cable is connected the correct way around as failure to do so will result in the power
supply being short circuited. The correct polarisation for the traffic modems must also be
selected from the modem menus, as described in Section 6.5.2.2. Once this is done, the
redundancy switch should be forced to learn the new modem configurations. The modem
with the highest priority will dictate the polarisation switch standby settings (or Modem 1 if
no priorities are set).
10.5.1 Polarisation Switch Cabling
Control of the polarisation switch is via the transponder switch port (either port 1 or 2 as
both are connected in parallel) on the redundancy switch.

Remote Control Connector
PL1 Connects to the Redundancy Switch.
PL2 Connects to the Polarisation Switch.
DO NOT CONNECT THIS CABLE THE OTHER WAY AROUND AS
YOU WILL SHORT CIRCUIT THE POWER SUPPLY!
This cable connects between the transponder switch control port and polarisation remote
control port.
Control cable pinout:

Summary Alarm Connector
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Summary alarms connector type: 9-way D-type male.
The polarisation switch has a summary alarm connector that presents two pairs of
changeover relay contacts (from the same relay). The following table shows the states of
these contacts in the de-energised (alarm) state. Under normal circumstances the
summary alarm relay is energised. The relay becomes de-energised if one (or both) of the
mains power supplies fails or if a programmed alarm condition is detected.
Connection details:
PIN
1
6
2
7
3
8
4
9

FUNCTION
Summary alarm 1 common
Summary alarm 1 N/O
Summary alarm 1 N/C
No connection
No connection
Summary alarm 2 N/O
Summary alarm 2 N/C
Summary alarm 2 common

Serial Port Connector
Serial port connector type: 9-way D-type male.
This port supports RS-232, RS422 or an RS485 multi-drop connection. The required
interface is selected via the web browser (baud rate, data bits and parity are also selected
via the web browser).
Connection details:
PIN
1
6
2
7
3
8
4

FUNCTION
No connection
RS232 transmit data RS422/485 transmit data

9

no connection
no connection
Receive data +
No connection
Transmit data +
RS232 transmit data RS422/485 +
transmit data

5

Signal ground

Polarisation Switch Status (Alarms) Connector
Alarms connector type: 15-way D-type male.
There are four switch status outputs, each of which is a volt-free ‘Form C’ contact rated
30V dc, 100mA. When the unit is powered down, all relays are turned off, and the paths
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appear as inactive. In normal operation one relay is active for each of the transmit and
receive paths.
Connection details:
FUNCTION
Tx port A selected
Tx port B selected
Rx port A selected
Rx port B selected

ACTIVE
1
10
4
13

PIN
NUMBERS
COMMON
9
3
12
6

INACTIVE
2
11
5
14

Network Port
The polarisation switch includes a standard 10/100 BaseT network port using an RJ45
connector. This supports a variety of functions.
Units shipped from the factory will be set to a fixed IP address of 192.168.1.175.
DHCP is also available. Please refer to the full polarisation switch manual available either
from Teledyne Paradise Datacom or from:
Double D Electronics Ltd
Unit 6
Robins Wharf
Grove Road
Northfleet
Kent, DA11 9AX
United Kingdom
Tel: 01474 333456
Fax: 01474 333414
If SNMP control or M&C protocol is required, refer to the main user manual.
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