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Chapter 1  Welcome 

 
 

 
 

Figure 1-1  Q-MultiFlex™ Advanced Satellite Modem 
 
 
The Q-MultiFlex™ (Figure 1-1), a variant of our versatile Q-Flex™ satellite modem, is a 
modulator/multi-demodulator system that supports efficient, cost-effective point-to-
multipoint IP operation. 
 

We refer to the Q-MultiFlex™ as a ‘hub-in-a-box’ because it incorporates all of the 
following functions in a single rack unit that replaces a whole rack of traditional 
hub equipment: 
  

• Modulator 

• Multiple demodulators 

• Ethernet managed switch 

• Router 

• IP bandwidth optimizer 

• ACM controller 

• Packet encapsulator/decapsulator 

• Spectrum analyser 

• Oscilloscope (constellation monitor) 

• Interference detector 

• Traffic generator/analyser 

• PRBS BER tester 

• Redundancy system controller 

  
A standard Q-Flex™ modem can easily be converted into a Q-MultiFlex™, giving the 
ultimate in flexibility: a modem that can be configured dynamically for point-to-point, point-
to-multipoint, IF, L-band, plus a wide range of data rates, Forward Error Correction (FEC) 
and terrestrial interfaces. 
 
The Q-MultiFlex™ supports a highly efficient shared DVB-S2/S2X outbound carrier with 
multiple low-latency inbounds and can be used for star, full mesh and hybrid networks.  
 
For maximum flexibility, Q-MultiFlex™ supports both a Layer 2 bridge and a Layer 3 
router, allowing the user to provide a full Layer 2 or Layer 3 solution. Q-MultiFlex™ can 
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therefore act as either a transparent bridge for all protocols, or it can perform explicit 
packet forwarding, as required. 
 
The Q-MultiFlex™ and associated Q-Flex™ remote modems can be controlled from a 
web browser using the built-in web user interface that is supported on each device. 
Alternatively, a Q-MultiFlex™ network can be controlled via our innovative Q-NET™ 
Bandwidth Manager, supporting a wide range of bandwidth management, network 
management, monitoring and reporting functions. Q-NET™ is an open management 
platform that is vendor-agnostic and will support any type of satellite or IP device, such as 
BUCs, Ethernet switches and routers. The Q-MultiFlex™ interoperates with low-cost Q-
Lite™ and Q-Flex™ remote network modems. 
 
The satellite bandwidth-saving features include: 
 

• DVB-S2 and DVBS2X state-of-the-art Forward Error Correction (FEC) 
representing the most bandwidth-efficient FEC technology available. 

• Spectral roll-off factors down to 5%, saving up to 15% bandwidth compared 
with 20% roll-off. 

• IP compression, saving up to 50% bandwidth. 
• Adaptive Coding and Modulation (ACM), saving up to 50% bandwidth. 
• TCP Acceleration, enabling up to 93% bandwidth utilization for TCP traffic. 
• ClearLinq™ Tx adaptive pre-distorter, providing up to 2dB compensation for 

linear and non-linear distortion in the channel. 
• 9-tap Rx adaptive equaliser, providing compensation for linear distortion in the 

channel, such as from group delay. The equaliser is automatically switched on in 
all modes of operation above 10Msps. 

 
New levels of usability are provided by a leading set of built-in diagnostic tools including 
spectrum and constellation monitors that facilitate the detection of any link degradation. In 
addition, LinkGuard™ (U.S. patent 8351495) monitors underneath the received carrier 
for any interference, while on traffic. 
 
DVB-S2X, the successor to DVB-S2, is the most efficient and robust coding and 
modulation standard available for satellite transmission and supports transmission of 
modulations up to 256APSK. 
 
FastLink™ Low-Density Parity-Check (LDPC) combines high coding gain with low 
latency. FastLink™ is used on the inbounds and can optionally be used on the outbound. 
 
This handbook will guide you through the process of setting up and using your Q-
MultiFlex™ satellite modem network. 
 
The Q-NET™ Bandwidth Manager is documented in ‘Q-NET™ Bandwidth Manager 
User Handbook’. 
 
Redundancy Switch operation is documented in ‘Q-NET™ PDQS Redundancy Switch 
Installation and Operating Handbook’. 
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Chapter 2   About This Handbook 

 

2.1 Conventions 

 
 

 

This warning symbol is intended to alert the user to the presence 
of a hazard that may cause death or serious injury. 

  

 

This information symbol is intended to alert the user to the 
presence of important operating instructions critical to correct 
system function. 

 
 

2.2 Trademarks 

All trademarks used in this handbook are acknowledged to be the property of their 
respective owners. 
 
 

2.3 Disclaimer 

Although every effort is made to ensure the accuracy and completeness of the 
information in this handbook, this cannot be guaranteed and the information contained 
herein does not constitute a product warranty. A separate product warranty statement is 
available. Teledyne Paradise Datacom maintains a programme of continuous product 
improvement and reserves the right to change specifications without prior notice. 
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Chapter 3  Safety and Compliance Information 

 

 

PLEASE READ THE FOLLOWING INFORMATION BEFORE 
INSTALLATION AND USE. 

 
 

3.1 Safety Compliance 

To ensure operator safety, this satellite modem conforms to the provisions of EMC Low 

Voltage Directive 2006/95/EC and complies with the following standard: 

 

• EN 60950-1:2006 ‘Safety of Information Technology Equipment, Including 
Electrical Business Equipment’. 

 
Prior to installation and at all points during operation the following points must be 
observed. 
 
 
 
 
 
 

 
 

• This satellite modem must be operated with its cover on at all 
times in order to provide protection from potentially lethal internal 
voltages. Never operate the unit with the cover removed. 

 

• This satellite modem must be directly connected to a protective 
earth ground at all times using the chassis ground stud situated 
on the rear of the unit. 

 

• The power system to which this satellite modem is connected 
must provide separate ground, neutral and line conductors. The 
power system must have a direct ground connection. Note that 
the ground stud in itself does not provide a protective earth 
connection until the satellite modem is coupled to a suitable 
power supply cord containing a protective earth terminal. 

 

• This satellite modem has double pole/neutral fusing. To ensure 
operator safety, fuses should always be replaced with identical 
type and rating. 

 

• To allow rapid disconnection from the mains in an emergency, the 
equipment should be installed near the mains socket outlet, 
which should be easily accessible. 
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3.2 Environmental Compliance 

All Teledyne Paradise Datacom satellite modem products are compliant with the following 
EC environmental directives: 

 

• The Reduction of Hazardous Substances (RoHS) Directive 2011/65/EU. 

• The Waste Electrical and Electronic Equipment (WEEE) Directive 2012/19/EU. 
  
The equipment is designed to operate in a static 19-inch rack system conforming to IEC 
297-2. 
 
The equipment should not be directly connected to the Public Telecommunications 
Network. 
 
Operation of the equipment in an environment other than that stated will invalidate the 
safety standards. 
 
 
 
 
 
 

 

 
The equipment must not be operated in an environment in which it 
is exposed to: 
 

• Unpressurised altitudes greater than 3000 metres. 

• Extreme temperatures outside the stated operating range. 

• Excessive dust. 

• Moisture or humid atmosphere above 95% relative 
humidity. 

• Excessive vibration. 

• Flammable gases. 

• Corrosive or explosive atmosphere. 
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3.3 Electromagnetic Compatibility (EMC) Compliance 

This satellite modem conforms to the provisions of EMC Directive 2004/108/EC and 

complies with the following EC and FCC standards: 
 

• Emissions:  EN 55022:2010 Class B – ‘Information Technology Equipment – 
Radio Disturbance Characteristics – Limits and Methods of Measurement’. 

 

• Immunity: EN 55024:2010 (incorporating EN61000-4-2:2009; EN61000-4-
3:2006, A1, A2; EN61000-4-4:2012; EN61000-4-6:2009) – ‘Information 
Technology Equipment – Immunity Characteristics – Limits and Methods of 
Measurement ’. 

 

• Federal Communications Commission (FCC) Federal Code of Regulation Part 
15, Subpart B. 

 
All D-type connectors must have grounding fingers on the plug shell to guarantee 
continuous shielding. The back-shells must comply with the requirements of VDE 0871 
and FCC 20708, providing at least 40dB of attenuation from 30MHz to 1GHz. A good 
quality cable with a continuous outer shield, correctly grounded, must be used. 
 
Connections to transmit and receive IF interfaces must be made with double-screened 
coaxial cable (for example, RG223/U). 
 
The modem Ethernet ports should not be connected directly to outdoor Ethernet cables 
that may be be subject to transient overvoltages due to atmospheric discharges and 
faults in the power distribution network. Instead, the modem should be connected via an 
Ethernet switch or router to provide isolation from overvoltages as recommended in 
clause 6 of EN 60950-1. 
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Chapter 4  Installation 

 

4.1 Unpacking 

Prior to unpacking, inspect the exterior of the shipping container for any sign of damage 
during transit. If damage is evident, contact the carrier immediately and submit a damage 
report. 
 
Carefully unpack all items, taking care not to discard any packing materials. Should the 
unit need to be returned to Teledyne Paradise Datacom then you should use the original 
packing carton as it is designed to provide the necessary level of protection during 
shipment. 
 
Once unpacked, visually inspect the contents to ensure all parts are present and that 
there is no visible damage. 
 
 

4.2 Line Supply 

This satellite modem is classified by the EN 60950-1 safety standard as a ‘pluggable 
equipment Class A’. The mains operating range is 90V to 250V. A 48V DC input option is 
available. Power consumption ranges from 40W to a maximum of 300W (when a BUC 
PSU is fitted). 
 
A power cord suitable for use in the country of operation is provided. 
 
The installation of the satellite modem and the connection to the line supply must be 
made in compliance with local and national wiring regulations for a Category II ‘impulse 
over-voltage’ installation. The satellite modem should be positioned to allow a convenient 
means of disconnection from the line supply. 
 
 

4.3 Rack Mounting 

A fully-wired rack-mount turnkey solution can be optionally provided. However, if the unit is 
being installed in a user-provided rack then adequate ventilation and cooling should be 
provided. There must be adequate clearance around the two side-mounted fans and the 
ventilation holes on both sides of the unit. 
 
For rack mounting, there are screw positions on the unit’s front panel for attaching it to the 
rack, which prevent the unit from moving. These must always be used in conjunction with 
full-length L-brackets fitted on both sides of the unit (or a tray underneath the unit) to 
support its weight. 
 
A 1U gap between units in the rack is not necessary but if extra space is available then any 
gap will help to minimise the temperature inside each unit, which may contribute to 
improving long-term reliability (due to the well-known relationship between the temperature 
and reliability of electronic components). 
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4.4 Getting Started 

Connect the appropriate cables to the transmit and receive IF and/or L-band connectors at 
the rear of the unit, along with the cable(s) for the traffic interface. 
 
Power the unit and wait for it to complete its initialization when it will display summary 
status information. 
 
The unit can be set up from a web browser as described in Section 6.2. It can also be set 
up from the front-panel menus by selecting Edit and then Service->General and 
configuring all of the submenu settings (covering System, Service, Modcod, Carrier and 
Demods). 
 
When setting up a number of units that have similar configurations, the configuration 
settings of one unit can be saved, extracted and then transferred to each of the other 
units in turn, using either the web user interface or the USB interface on the modem. 
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Chapter 5  Introduction 

 

5.1 Overview 

The Q-MultiFlex™ satellite modulator/multi-demodulator is designed for point-to-
multipoint IP networks and supports any network topology including star, mesh and hybrid 
star/mesh networks. No fixed hub is required and all communications involve only single 
satellite hops. Q-MultiFlex™ units can be daisychained to create arbitrarily large 
networks supporting any number of remote sites. Layer 2 and Layer 3 solutions are 
supported. 
 
Features include: 
 

• DVB-S2 (EN 302 307-1) and DVB-S2X (EN 302 307-2) shared outbound, 
including Adaptive Coding and Modulation (ACM). FastLink™ low-latency LDPC 
can also be used for the outbound. 

• Modulator and up to 16 demodulators. Q-MultiFlex™ units can be cascaded 
together to provide a single transmit carrier to any number of remote sites, each of 
which provides a return carrier to the hub. Multi-transponder/satellite solutions are 
supported. 

• Dual IF/L-band operation. 

• Scalable to any network size. Star and mesh networks are supported. 

• FastLink™ low-latency LDPC returns. 

• Data rates to 200Mbps, outbound and aggregate inbound. 

• Spectral roll-off factors of 5%, 10%, 15%, 20%, 25% and 35%. 

• Q-NET™ Navigator control application, included as standard, allows all elements 
of the network to be controlled from a single multi-operator application.

• Optional Q-NET™ Bandwidth Manager, which supports multi-
transponder/satellite carrier planning typically required for larger networks.

• Supports low-cost Q-Lite™ and Q-Flex™ remote modems. 

• LinkGuard™ signal-under-carrier interference detection. 

• Built-in spectrum and constellation monitors. 

• DVB Carrier ID. Fully compliant with DVB-CID standard. 

• IF frequency ranges of 50 to 90MHz and 100 to 180MHz; L-band frequency range 
of 950MHz to 2150MHz. 

• 4-port Ethernet switch included as standard. 

• Automatic Uplink Power Control (AUPC) automatically adjusts modem output 
power to maintain a constant Eb/No at the distant end of the satellite link. 
Available for the shared outbound and for the individual inbounds. 

• Front panel display and keypad for local control. 

• Remote equipment can be controlled over the satellite via serial or IP traffic 
interfaces. Remote modem control is supported via web browsing, the Simple 
Network Management Protocol (SNMP), Telnet and the proprietary Paradise 
Universal Protocol (PUP) command protocol. As well as supporting the 
development of third-party user interfaces for modem control, the PUP protocol 
includes many useful hooks for satellite listening applications (such as the output 
of I and Q baseband samples). Remote control is supported using a specific VLAN 
(separate from any traffic VLANs) where all the M&C packets are sent over 
satellite in a VLAN that is received by all of the remotes. 
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• Compact 1U chassis, 405mm deep. 

• XStream IP™, providing an advanced integrated suite of IP optimisation and 
traffic management features. These include Transport Control Protocol (TCP) 
acceleration, header and payload compression, encryption, static and dynamic 
routing, Dynamic Host Control Protocol (DHCP), IEEE 802.1p Quality of Service 
(QoS) support, IEEE 802.1q VLAN support, traffic shaping and Adaptive Coding 
and Modulation (ACM). A dual IPv4/IPv6 TCP/IP stack is provided. IPv4 support is 
provided for all IP functions as the default. With respect to IPv6, bridging and 
routing are supported along with an IPv6 embedded web server. Modem IP 
addresses and static routes can also be entered and displayed in IPv6 format. 
TCP acceleration is supported at up to the maximum data rate for the modem. 
Up to 10000 concurrent accelerated TCP connections are supported along with up 
to 40,000 unaccelerated TCP connections. Bandwidth utilization when TCP 
acceleration is enabled is typically over 90%. Bridging and static routing are 
supported. Ethernet, IP, User Datagram Protocol (UDP) and Real Time Protocol 
(RTP) header compression are supported. The 14-byte Ethernet frame is 
typically compressed to one byte. IP/UDP/RTP headers are typically compressed 
to between one and three bytes. The one-way packet processing limit for header 
compression is 60,000 packets per second (pps); the two-way limit is 45,000 pps. 
IP/UDP/RTP header compression is compliant with the RFC 3095 (Robust Header 
Compression) standard. IP payload compression is provided (compliant with the 
RFC 1951 ‘DEFLATE’ standard). This compresses TCP and UDP packet 
payloads by typically 50%. 

• Trunk and access VLAN modes are supported, along with filtering on specific 
VLANs at the remote modems. 

 
 

5.2 Standard-Fit Hardware 

 
 

5.2.1 IF/L-band Operation 

The following are provided as standard: 
 

• IF operation, via transmit and receive IF BNC connectors (supporting 50Ω and 
75Ω operation at 50 to 90MHz and 100 to 180MHz). 

• L-band operation, via transmit and receive L-band N-type connectors (supporting 
50Ω operation at 950 to 2150MHz). 

• A high-stability L-band 10MHz reference signal for output to a Block Up Converter 
(BUC) or Low-Noise Block (LNB) in order to phase-lock the BUC or LNB’s local 
oscillator to a highly stable frequency reference. The 10MHz reference can also 
be output through the 50Ω BNC station clock connector. 

• A Frequency Shift Keying (FSK) capability for performing FSK communications to 
and from a compatible BUC or IF transceiver. This allows remote monitoring and 
control of the BUC or transceiver via a modulated FSK signal on the Inter-Facility 
Link (IFL) cable. 
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Note that a single Rx BNC and a single Rx N-type connector are 
provided. The inbound carriers must all be contained within a 
72MHz frequency span in order for the different carriers to be 
processed correctly by the multiple demodulators. 

 
 

5.2.2 Ethernet Operation 

Four Gigabit Ethernet RJ45 connectors are fitted as standard. These can be used for 
modem Monitor and Control (M&C) and satellite traffic. These provide a combined 
150,000 packets-per-second processing capability and an overall data rate over satellite 
of up to 200Mbps. Layer 2 bridging and Layer 3 routing are supported in software. 
 
Trunking mode is our name for a hardware Layer 2 switch that supports 200Mbps bi-
directional traffic at up to 500,000 packets per second with zero jitter. 
 

Ethernet speed, duplex and cable termination (crossover versus straight-through) are 
auto-negotiated. Speed and duplex can be set to fixed values if desired.  
 
 

5.3 Hardware Options 

 
 

5.3.1 BUC Power Supply Options 

The satellite modem may optionally be fitted with a Power Supply Unit (PSU) for powering 
a Block Up Converter (BUC) when operated in L-band mode. Refer to Table 5-1 for the 
available BUC power supply options. 
 
 

Part Number BUC PSU Type 

P3543 200W 24V output A.C. in/D.C. out 

P3544 200W 48V output A.C. in/D.C. out 

P3545 +/-48V input, 200W 24V output D.C. in/D.C. out 

P3546 +/-48V input, 200W 48V output D.C. in/D.C. out 

P3547 +48V input, 200W 48V output D.C. in/D.C. out 

 
Table 5-1  BUC Power Supply Options 

 
 

5.4 Software Options 

Several software options, known as Software Activated Features (SAF), are available as 
shown in Table 5-2. These can be purchased on a pay-as-you-go basis and 
retrospectively activated in deployed units as required. The SAF concept (including time-
limited free access to most features) is explained in Section 8.5. 
 
In the table, the SAF Code column lists the acronyms by which features are referred to on 
the modem’s local user interface. 
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Feature 
SAF 
Code 

Description 

 
Tx Terrestrial data rate 
to 200Mbps 

DR6 Enables data rates in the given range. 

Rx Terrestrial data rate 
to 200Mbps 

DR1 Enables data rates in the given range. 

DVB-S2X CCM Tx S2XT Enables DVB-S2X Tx operation for all supported 
modulations. Includes XStream IP™ Tier 1 (Tx only). 

DVB-S2 CCM Tx DVB2T Enables DVB-S2 Tx operation for all supported 
modulations. Includes XStream IP™ Tier 1 (Tx only). 
Bundled together with  DVB-S2X CCM Tx. 

FastLink™ LDPC Tx 
 

FL Enables FastLink™ low-latency LDPC Tx to 
100Mbps/40Msps. Includes all relevant modulations, 
FEC rates and roll-offs. 

4 multi-demodulator 
operation 

RX4 Controls access to the Rx service for multi-demodulators 
numbers 1 to 4. 

8 multi-demodulator 
operation 

RX8 Controls access to the Rx service for multi-demodulators 
numbers 1 to 8. 

12 multi-demodulator 
operation 

RX12 Controls access to the Rx service for multi-demodulators 
numbers 1 to 12. 

16 multi-demodulator 
operation 

RX16 Controls access to the Rx service for multi-demodulators 
numbers 1 to 16. 

XStream IP™ Tier 1 (Tx 
only) 
 

XS1 Provided as standard with DVB-S2X CCM Tx and 
DVB-S2 CCM Tx; includes: 

• Traffic Shaping: CIR/BIR/priority settings for IP 

streams classified by VLAN ID, IP address, IEEE 
802.1p priority and Diffserv DSCP 

• IP-over-DVB Encapsulation: transmission of IP 
packets and Ethernet frames over DVB-S2/S2X 
using Paradise XStream Encapsulation (PXE) 

XStream IP™ Tier 2 (Tx 
only) 

XS2 Requires DVB-S2X CCM Tx or DVB-S2 CCM Tx option; 
includes: 

• DVB-S2/S2X point-to-multipoint ACM 

• DVB-S2/S2X point-to-multipoint VCM 

 
Table 5-2  Software Activated Features (continues over page) 
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Feature 
SAF 
Code 

Description 

 
XStream IP™ Tier 3 (Tx 
& Rx) 
 

XS3 Applies to Tx and Rx (does not require XStream IP™ 
Tier 1 or Tier 2 options); supports all enabled 
demodulators; includes: 

• Header Compression: IP/UDP/TCP/RTP packet 
header compression (RFC 3095) plus Ethernet 
header compression 

• Payload Compression: TCP/UDP packet payload 
compression using the Deflate algorithm (RFC 
1951) 

• TCP Acceleration: Supports up to 10,000 
concurrent accelerated TCP connections at up to 
100Mbps 

• AES-256 Encryption: Please note that AES-256 
Encryption (TCP/IP packet payload encryption using 
AES with 256-bit keys) is supported on the Q-
MultiFlexE™ model only. The Q-MultiFlexE™ is 
identical to the standard Q-MultiFlex™ in every 
other respect 

DVB-CID CID DVB Carrier ID.  Tx carrier identification per ETSI 103 
129. 

 
Table 5-2  Software Activated Features 
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5.5 Front Panel 

 
 

Figure 5-1  Front Panel 
 
 
The front panel, shown in Figure 5-1, comprises: 
 

• Light Emitting Diodes (LEDs) that provide basic modem status. 

• A Liquid Crystal Display (LCD) that acts as the local user interface. 

• A keypad for menu navigation and alphanumeric entry. 

• USB port for software upgrades, copying configuration memories, etc. 
 
 

5.5.1 Status Indicators 

The five front-panel LEDs display warning and fault information as shown in Figure 5-2 
and as described in Table 5-3. 

 
 

 
Figure 5-2  Front-panel Status Indicators 

 
 

 Off Red Amber Green 

Unit Status Not used Unit fault Not used Unit OK 

Rx Traffic Rx fault or Rx 
disabled 

Not used Not used Rx OK 

Tx Traffic Tx fault or Tx 
disabled 

Not used Not used Tx OK 

Test Mode Normal mode Not used Test mode Not used 

 Tx Carrier Carrier muted Not used 1:1 standby Carrier active 

 

Table 5-3  Front-panel LED Status 
 
 

Note that the Rx Traffic LED is a summary status for all of the active demodulators. 
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5.5.2 LCD Display 

The backlit LCD is a graphical display formatted to give three lines of 40 text characters 
and is highly legible even in strong ambient light. The contrast is adjustable and the 
backlight can be dimmed or brightened as required. 

 
 

5.5.2.1 Keypad 

The keypad (see Figure 5-3) is incorporated into a sealed tactile membrane and allows 
full alphanumeric entry and navigation using arrow keys. 
 
 

 
 

Figure 5-3  Front-panel Keypad 
 

5.6 Rear Panel 

The rear panel, shown in Figure 5-4, provides a full set of terrestrial and satellite data 

interfaces. Connector pinouts are defined in Chapter 11. 

 

 

 
  

Figure 5-4 Rear Panel 

 

 

From left to right, the rear panel consists of: 

  

• IEC Mains Power Connector/Voltage Selector/Fuse 

 

The modem is designed to operate from a mains AC supply of 90V to 264V (1A 

@100V, 0.5A @ 240V, 47 to 63Hz). The IEC connector incorporates two fuses, 
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independently fusing both live and neutral lines. Access to the fuses is provided by 

a slide-out tray. Both fuses are standard 20mm type, rated T3.15A, of the slow-blow 

(time-delay) type. 

 

• Chassis Ground Stud 

 

There is an M4 stud for connecting a safety earth conductor directly to the chassis 

of the unit. 

 

• Alarms and AGC Connector 

 

This is a 15-pin D-type male connector that provides access to four ‘form-C’ relay 

contacts that indicate alarm conditions. An AGC output is provided that is suitable 

for peaking antenna position. 

 

The alarm relays have the following definitions: 

  

Unit Fault: A fault exists on the unit indicating an equipment failure. 

 

Traffic Prompt: A Tx traffic fault exists. 

 

Rx Traffic Prompt: An Rx traffic fault exists. 

  

Deferred Alarm: One of the following conditions exists: 

 

• The receive Eb/No is lower than the user-defined threshold. 

• Buffer slips are more frequent than the user-defined threshold. 

 

• Async ESC Connector 

 

This is a 15-pin D-type female connector. This is currently unused. 

  

• Tx IF Output 

 

This is a 50Ω/75Ω BNC female connector. The output power level can be varied 

from 0dBm to -25dBm. 

 

• Tx L-band Output 

 

This is a 50Ω N-type female connector (although 75Ω cables can also be used 

without any problem).  The output power level can be varied from 0dBm to –40dBm. 

   

 

• Terrestrial Interface Positions 

 

Q-MultiFlex rear panel will only have Ethernet option cards. Three additional 

Ethernet ports will always be fitted. These are reserved for system expansion. In 

addition, newer Q-MultiFlex units will always have an IP accelerator card fitted. The 

connections are shown below. A short Ethernet cable (shown in orange) is required 

to connect the IP Accelerator card and the base Modem. It is important that this 
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connection is between the base Modem IP traffic port (above the M&C port) and the 

IP Accelerator port IP4. Do not plug anything into ports IP2 & IP3 on the IP 

accelerator card. 

 
 

If the IP accelerator card is not fitted, the LAN router/switch connects directly to the 

IP TRAFFIC port above the M&C port.  

 

• Rx IF Input 

 

This is a 50Ω/75Ω BNC female connector. The carrier signal level at the input of the 

modem must be in the following range: 

 
Minimum signal level: -115 +10 log (symbol rate) dBm 

 
Maximum signal level: -80 + 10 log (symbol rate) dBm 

 
The maximum wanted-to-composite power level that is supported with no 
implementation loss is defined by the equation:  
 

Maximum wanted-to-composite power level: -94 + 10 log (symbol rate) dBm 
 
The maximum composite power level is +10dBm. 

 

• Rx L-band Input 
 

This is a 50Ω N-type female connector (although 75Ω cables can also be used 

without any problem). The carrier signal level at the input of the modem must be in 

the following range: 
 

Minimum signal level: -130 +10 log (symbol rate) dBm 

 
Maximum signal level: -80 + 10 log (symbol rate) dBm 

 
The maximum wanted-to-composite power level that is supported with no 
implementation loss is defined by the equation:  
 

Maximum wanted-to-composite power level: -102 + 10 log (symbol rate) dBm 
 
The maximum composite power level is +10dBm. 
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• Fans 

 

There are two side-mounted high-performance fans that draw air in through 

ventilation holes in the sides of the unit and expel the air outwards. The side vents 

must not be blocked. 

 

• 1:1 Redundancy Connector 

 

The modem has a built-in 1:1 redundancy controller that connects to the other 

modem in the 1:1 pair via a 9-pin D-type male connector. A 1:1 redundancy system 

requires two modems, a 1:1 control cable between the two redundancy connectors, 

a ‘Y’ cable for splitting the traffic path and passive splitters and combiners for the IF 

ports. An overview of 1:1 operation is provided in Section 7.3. A 1:N redundancy 

system is also available. 

 

• Serial Remote M&C Connector 

 

This is currently not used. 

  

• Ethernet IP Traffic and Remote M&C Connectors 

 
Two Gigabit Ethernet RJ45 connectors are provided on the base unit for modem 
Monitor and Control (M&C) and satellite traffic respectively. Ethernet speed, 
duplex and cable termination (crossover versus straight-through) are auto-
negotiated. Line speed and duplex can also be set to fixed values. The two 
Ethernet ports can be bridged together under software control. A further three 
Gigabit IP traffic ports are available as standard on an extension card, creating a 
four-port switch when combined with the base modem IP traffic port. 

 

M&C control can be via the Simple Network Management Protocol (SNMP), an 

embedded web server that sends web pages to a web browser, a Telnet-style 

terminal emulation application or via TCP packets that encapsulate Paradise 

Universal Protocol (PUP) commands. 

 
 

 

SNMP is disabled by default and must be enabled before it can be 
used. Once enabled, the modem will always respond to SNMP 
commands regardless of whether it has been placed in a mode 
that restricts user control to the front panel only. 

 

 

When using the M&C interface, an M&C IP address (including subnet mask and 

default gateway) must be set. An IP traffic address is not required when operating in 

Ethernet bridging modes. IP addresses are described in Section 7.8.2. 

  

• Station Clock 

 

This is currently not used. 
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Chapter 6  User Interfaces 

 
 

6.1 User Control 

The modem has both front-panel and web browser user interfaces. 
  
For remote web browsing, there are two fixed user names, namely, admin and user. The 
admin user can view and change the modem configuration, while user can only view the 
modem settings. Only admin can change the passwords associated with these two user 
names. 
 
There is no restriction on the number of users (as either admin or user) that can be 
logged in at the same time. Remote admin users who log in while the modem is under 
local front-panel control will be restricted to view-only permissions. 
 
 

6.1.1 Local Mode 

Local mode allows control of the modem from the front-panel interface only.  Web users 
are still able to log in and view the modem settings in this mode. 
 
 

6.1.2 Takeaway Mode 

In Takeaway mode, the modem can be controlled through the front-panel or via a remote 
admin user at the same time. When the modem is switched out of Takeaway mode to 
Local mode then all remote admin users will be automatically logged out. 
 
While Takeaway mode is very convenient, it is essential for there to be clear operational 
procedures in place to avoid conflicts arising in relation to modem control. 
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6.2 Web User Interface 

The modem includes an embedded web server that allows full monitoring and 
configuration of the modem via a web browser (on port 80). 
 
Secure connections via HTTPS (on port 443) are also supported. Non-secure 
connections via HTTP (port 80) can optionally be disabled.  
 
Google Chrome, Mozilla Firefox and Microsoft Internet Explorer web browsers are 
supported. 
 
 

6.2.1 Login Screen 

To connect to the modem from a web browser, ensure an Ethernet cable is connected 
into the Remote M&C RJ45 socket on the rear of the modem. From the modem front 
panel enter (under Edit->Unit->M&C->IP Address) an IP address and subnet mask that 
are compatible with your network. Then enter the modem’s IP address into the web 
browser address bar. 
 
The browser will then request (as shown in Figure 6-1) a user name and password. The 
default admin and view-only user passwords are both set to paradise. It is recommended 
that passwords are changed from their default values. When entered, the login details are 
sent in an encrypted form back to the modem. 
 
 

 
 

Figure 6-1  Web User Interface Login Screen 
 
 
On successfully logging in, the user will be presented briefly with the screen shown in 
Figure 6-2. 
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Figure 6-2  Web Server Welcome Screen 
 
 
This screen will include the text ‘The web user interface is in ‘View-only’ mode’ when the 
modem is in Local control mode, in which modem control is restricted to front-panel 
operation only. The Status screen shown in Figure 6-3 will then be presented. 
 
 

6.2.2 Status Screen 

The Status screen is shown in Figure 6-3. 
 
Note that 1:N backup modems will show additional status information as defined in the 
document ‘Q-NET™ PDQS Redundancy Switch Installation and Operating Handbook’, 

which is available for download from http://www.paradisedata.com. 
 

http://www.paradisedata.com/
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Figure 6-3  Status Screen 
 
 

The line of buttons across the top of the display (i.e. STATUS, EDIT, VIEW, TEST and 
HELP) give access to the major modem functions, while the tabs below the buttongs give 
access to individual menus. Tabs are nested and several levels of tab may be displayed 
at once, allowing the user to see where they currently are in relation to the overall menu 
system. The main part of the screen will change with the tab menu that is selected. The 
panel on the left-hand side of the web page contains summary status information and is 
always displayed. This area is also used to display Help information when the cursor is 
moved over individual menu options. The Light-Emitting Diodes (LEDs) displayed in the 
left-hand panel mimic the front-panel LED indicators of the modem. 
 

 

 

Note that the web browser pages served by the modem will be 
automatically reconfigured to hide irrelevant information and 
options, in accordance with the available features and the current 
user selections. Actual web pages may therefore look significantly 
different to those shown in this handbook. 
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Figure 6-4  Unit Summary Status 
 
 
Summary status information for the modem is shown at the top left-hand side of the 
screen as shown in Figure 6-4. This presents the following: 
 

• ‘ID’: The user-entered modem-identification text string. 

• ‘Serial No.’: The modem serial number. 

• ‘Mode’: This will show either ‘In control’, when the web user has full control over 
the modem or, ‘View only’ when the web user is restricted to viewing modem 
information but cannot change the modem’s configuration. 

 
The Status screen contains the current modem status split over several screens as 
described in the following sections. 
 
 

6.2.2.1 Setup 

The Setup section (right-hand side) of the Status Summary page shows the following 
information: 

 

• Transmit carrier frequency. 

• Transmit and receive terrestrial data rates. 

• Transmit and receive symbol rates. 

• Transmit carrier bandwidth at the -3dB point. 

• Transmit carrier bandwidth at the -30dB point. 

• The number of demodulators that have been enabled. 
 

The carrier bandwidth values are useful for performing bandwidth comparisons between 
different modem configurations, including the use of different spectral roll-off factors. The 
carrier does not contain any useful information below the -3dB point. There are various 
definitions of occupied and allocated bandwidth and therefore the -30dB point is used in 
order to provide an unambiguous reference point. When determining the bandwidth of the 
carrier, various cut-off points are used by satellite operators, with -30dB being the worst 
case. Satellite operators will also add a guard band that further increases the overall 
bandwidth requirements. 
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6.2.2.1.1 Status 

The Status section (left-hand side) of the Status Summary page is continually updated 
with the following information: 
 

• Transmit path status. When there is no transmit path fault then the message ‘Tx 
OK since HH:MM:SS on DD/MM/YY’ is displayed (where ‘HH’ indicates hours, 
‘MM’ indicates minutes, ‘SS’ indicates seconds, ‘DD’ indicates the day of the 
month, ‘MM’ indicates the month of the year and ‘YY’ indicates the year). When a 
transmit path fault exists then a fault message is displayed instead that indicates 
the nature of the fault. 

• Receive path status. When there is no receive path fault then the message ‘Rx 
OK since HH:MM:SS on DD/MM/YY’ is displayed (where the time and date 
format is as above). When a receive path fault exists then a fault message is 
displayed instead that indicates the nature of the fault. 

• IP Tx buffer fill status. This shows, as a percentage, how full the modem’s 
transmit buffer towards satellite is. 

• Receive composite power level (i.e. all of the power in the whole receive channel, 
consisting of both wanted and unwanted signal). 

 
 

6.2.2.2 Status ACM 

The Adaptive Coding and Modulation (ACM) section of the Status screen is displayed and 
continually updated with the following while ACM is active: 
 

• Remote modem Es/No (energy per symbol to spectral noise density ratio). 

• Transmit data rate. This is the instantaneous transmit data rate, which varies with 
modcod (modcod is the term used to describe the combination of modulation and 
FEC rate). 

• Transmit modcod. This is the current transmit modulation and FEC rate, which 
vary with remote Es/No. 

• Receive data rate. This is the instantaneous receive data rate, which varies with 
modcod. 

• Receive modcod. This is the current receive modulation and FEC rate, which the 
remote modem varies in accordance with the Es/No being received by the local 
modem. 

 
ACM operation is described in Section 7.8.12. 

 
 

6.2.2.3 Status AUPC 

The Automatic Uplink Power Control (AUPC) section of the Status screen is displayed 
and continually updated with the following information when AUPC is enabled: 
 

• Remote Eb/No. This is the current Eb/No reported by the remote modem.  

• Power offset. This is the current offset that has been applied to the nominal 
modem power output level in order to maintain the remote Eb/No at the target 
level. 

• Link. This is the status of the Engineering Service Channel (ESC) link, which in 
non-DVB-S2 modes is used to pass AUPC control messages to the remote 
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modem and to read back the remote Eb/No level. The ESC channel is not used 
when AUPC is used with DVB-S2. The status is shown as Failed if the link is not 
working correctly otherwise it will be shown as OK. 

 
 

6.2.2.4 Status Demodulators 

 

 
 

Figure 6-5  Status Demodulators Screen 
 
 
Under the Status Demod tab(s), the screen is continually updated with the following 
information for each active demodulator: 
 

• Receive Es/No (i.e. energy per symbol to spectral noise density ratio). 

• Receive Eb/No (i.e. the energy per bit to spectral noise density ratio). 

• Receive power level (i.e. the level of the wanted signal). 

• Receive frequency offset. This is the measured offset from the expected carrier 
centre frequency. It indicates any frequency shift that is introduced by the satellite 
and frequency conversion equipment. 

• Receive composite power level (i.e. all of the power in the receive channel, 
consisting of both wanted and unwanted signal). 

 

The visibility of individual demodulators is controlled by the  icons on the right hand 
side of the screen. 

 
 

6.2.2.5 Status BUC/LNB 

Under the Status BUC/LNB tab, Block Up Converter (BUC) status is continually updated 
with the following information when a BUC is being controlled from the modem: 
 

• BUC output. This is the output power in dBm at the waveguide flange, or Off when 
the BUC is not transmitting.  

• BUC temperature. This shows the temperature in degrees Centigrade reported by 
the BUC. 

• BUC class. This shows the BUC power class in Watts. 

• BUC current. When a BUC PSU is fitted then this shows the BUC current level in 
Amperes. 

• LNB voltage. When an LNB is fitted then this shows the LNB voltage in Volts. 
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• LNB current. When an LNB is fitted then this shows the LNB current in milli-
Amperes. 

 
All of the BUC status, other than BUC current, requires a communications link to exist 
between the modem and the BUC. BUC and LNB under and over-current alarms can be 
controlled via the Edit->Unit->Alarms screen. (Note that only Q-Flex™ modems produced 
from the second half of 2014 onwards support the LNB current monitor function.) 
 
 

6.2.3 Edit Screen 

The Edit screen contains the following tab menu options: 
 

• Service. These menus allow setup of the modem transmit and receive paths plus 
BUC/LNB. 

• Unit. These menus contain all of the general modem configuration settings 
including the terrestrial interface, monitor and control, alarms, station clock and 
Software Activated Features (SAF) settings. They also include a software upgrade 
factility.  

• IP. This menu allows setup of the IP traffic interface. 

• Memories. These menus support the storing, recall, deletion, upload and 
download of modem configurations. 

• Redundancy. These menus control modem 1:1 and 1:N redundancy. 
 

 
 
 
 
 

 
 
 

When a value is changed in an edit or dropdown box, the 
background for the box will change to red while the modem is 
actioning the change, as shown in the example below. 
 

 
 

Example of Modem Actioning a User-Requested Change 
 
The box will change back to its standard background color when 
the modem has implemented the change. Note that each change 
must be fully completed before the next change can be made.  

 
 

6.2.4 Edit->Service->General Screen 

 
The Edit->Service->General screen is shown in Figure 6-6. 
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Figure 6-6  Edit->Service->General Screen 
 
 
 

 

It should be noted that some of the underlying transmit service 
settings are fixed and cannot be changed. This is explained below. 
 

• FastLink™ will always use the FastLink™ Balanced 
optimization mode. 

• Mesh network mode always uses FastLink™ for both the 
outbound and inbounds. 

• The transmit clock source will always be set to Internal. 
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6.2.4.1 Network Topology 

Table 6-1 shows the Network topology options. 
 
 

Mesh Mesh mode supports direct site-to-site communications. Mesh 
communications requires the same FEC to be used on the outbound and 
inbound carriers. When mesh is selected, FastLink™ will be 
automatically selected as the outbound FEC in place of DVB-S2/S2X. 
 

Star Star mode supports hub and spoke communications. DVB-S2/S2X and 
FastLink™ are supported for the shared outbound. The inbounds will use 
FastLink™ LDPC, which supports low latency. The remote modems 
should be set to receive DVB-S2/S2X or FastLink™ and to transmit 
FastLink™ (set to Balanced optimization mode). Remote-to-remote 
communications are supported via the hub. 

 
Table 6-1  Network Topology 

 
 

6.2.4.2 Tx Rate Control 

 

Data rate This allows the user to enter a data rate, from which a symbol rate 
is calculated.  

 

Symbol rate This allows the user to enter a symbol rate, from which a data rate 
is calculated.  

 
Table 6-2  Tx Rate Control 

 
 

6.2.4.3 Tx Data Rate 

 

Range: 0.0048Mbps to 200.0Mbps; step size: 0.000001Mbps 
 

Description: The terrestrial data rate is the maximum number of data bits that the 
modem will process in relation to the selected terrestrial interface.  
 
The relationship between the terrestrial data rate and the size of the 
satellite channel is complex. The modem will calculate and display the 
channel symbol rate for the current configuration, or alternatively, for link 
budget analysis, a comprehensive Rate Calculator is available from 
Technical Support. 
 
For IP, the terrestrial data rate must allow for all overhead due to IP 
headers and Ethernet frames. 
 
As an alternative to setting the terrestrial data rate, the modem also 
allows the satellite-link symbol rate to be set and will use this to determine 
the terrestrial data rate. 
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The minimum and maximum data rate limits are determined by a number 
of factors such as the FEC type and FEC rate. The modem will generally 
prevent invalid data rates from being set and in the event that a limit is 
exceeded then a configuration warning will be generated. 

 
Table 6-3  Tx Data Rate 

 
 

6.2.4.4 Tx Symbol Rate 

 

Range: 0.0018Msps to 50.0Msps; step size: 0.000001Msps 
 

Description: As an alternative to setting the terrestrial data rate, it is possible to set the 
symbol rate for the satellite link, which will then determine the data rate. 
 
In the absence of the user setting the symbol rate, it will be determined by 
other settings such as the terrestrial data rate, modulation and FEC rate. 

 
Table 6-4  Tx Symbol Rate 

 
 

6.2.4.5 Tx FEC Type 

 

DVB-S2X This enables DVB-S2X operation, making all of the DVB-S2X 
modulation and FEC rates available (from QPSK to 64APSK). 
DVB-S2X is not available as an option when Mesh network mode 
is selected. 
 

DVB-S2 This enables DVB-S2 operation (from QPSK to 32APSK). 
 

FastLink  This enables FastLink low-latency Low-Density Parity-Check 
(LDPC) FEC. FastLink gives BER performance approaching that 
of conventional LDPC but with latency nearer to that of TPC. 

 
Table 6-5  Tx FEC Type 

 
 

6.2.4.6 Multiple Tx Streams 

This is an On/Off checkbox that controls whether the terrestrial traffic coming into the Q-
MultiFlex™ consists of a single stream or multiple streams. 
 
Single stream mode allows a single modcod to be applied to the shared outbound carrier, 
whereas with multiple streams, potentially different modcods can be applied to the 
individual streams when they are transmitted over satellite in the shared outbound carrier 
(a feature known as Variable Coding and Modulation (VCM)). There is no change to the 
overall symbol rate or power of the outbound carrier when the bandwidth is shared 
between several different modcods. 
 
In addition, the traffic shaping options differ between single stream and multiple streams.  
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When the shared outbound is represented by a single stream (i.e. single modcod) then 
the QoS classification methods are VLAN IDs, IP addresses, Diffserv and IEEE 802.1p 
priority tags. 
 
With multiple streams, there are two tiers of QoS classification. The primary 
multistreaming QoS classification methods are VLAN ID and IP address. If VLAN ID is 
used for the primary classification then a secondary classification method can be selected 
(from amongst IP address, Diffserv and IEEE 802.1p priority tags). 
 
Multiple streams are supported only when DVB-S2 or DVB-S2X is used as the Tx FEC. 
The number of streams that are supported is the same as the number of demodulators 
that have been SAF enabled. 
 
In summary, when the terrestrial traffic is treated as a single stream, it is defined by a 
single modcod and an optional set of QoS classes. Multiple streams are defined by a set 
of modcods (one per stream) and up to two tiers of QoS classes. The first tier defines 
which packets go to which remote (and how much bandwidth each remote gets as part of 
the shared outbound) and the second tier defines how the bandwidth is split between the 
different types of packets destined for a particular remote. As an example, bandwidth in 
the shared outbound may be shared equally between all remotes based on VLAN ID and 
then the bandwidth may be further subdivided based on Diffserv classes that represent 
different applications running at each remote. 
 
When multiple streams are enabled then the normal ‘single stream modcod’ (i.e., 
modulation, FEC rate, pilots and frame size) described in the following sections is 
disabled, being replaced by multiple stream equivalents that are specified under the Edit-
>Service->General->Tx QoS tab. 
 
 

6.2.4.7 Tx Modulation 

The modulations that are available depend on the FEC type. The supported combinations 
are listed in Table 6-6. 
 
 

6.2.4.8 Tx FEC Code Rate 

The FEC rates that are available depend on the FEC type and modulation that are 
selected. The supported combinations are listed in Table 6-6. 
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FastLink BPSK: 0.499 
QPSK (and OQPSK): 0.532, 0.639, 0.710, 0.798 
8PSK: 0.639, 0.710, 0.778 
8QAM: 0.639, 0.710, 0.778 
16APSK: 0.726, 0.778, 0.828, 0.851 
16QAM: 0.726, 0.778, 0.828, 0.851 
32APSK: 0.778, 0.828, 0.886, 0.938 
64QAM: 0.828, 0.886, 0.938, 0.960 

   

DVB-S2 
 
 

QPSK: 1/4, 1/3, 2/5, 1/2, 3/5, 2/3, 3/4, 4/5, 5/6, 8/9, 9/10 
8PSK: 3/5, 2/3, 3/4, 5/6, 8/9, 9/10 
16APSK: 2/3, 3/4, 4/5, 5/6, 8/9, 9/10 
32APSK: 3/4, 4/5, 5/6, 8/9, 9/10 

 
DVB-S2X 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
DVB-S2X Low-
latency Mode 

Normal Frame: 
QPSK: 13/45, 9/20, 11/20 
8PSK: 23/36, 25/36, 13/18 
8APSK-L: 5/9, 26/45 
16APSK: 26/45, 3/5, 28/45, 23/36, 25/36, 13/18, 7/9, 77/90 
16APSK-L: 5/9, 8/15, 1/2, 3/5, 2/3 
32APSK: 32/45, 11/15, 7/9 
32APSK-L: 2/3 
64APSK: 11/15, 7/9, 4/5, 5/6 
64APSK-L: 32/45 
 
Short Frame: 
QPSK: 11/45, 4/15, 14/45, 7/15, 8/15, 32/45 
8PSK: 7/15, 8/15, 26/45, 32/45 
16APSK: 7/15, 8/15, 26/45, 3/5, 32/45 
32APSK: 2/3, 32/45 
 
Very Short Frame: 
(Frame size of 5,400 bits, reducing latency to 33% of standard 
DVB-S2 Short frame) 
QPSK: 2/5, 7/15, 8/15, 3/5, 2/3, 11/15, 4/5, 13/15, 14/15 
8PSK: 2/5, 7/15, 8/15, 3/5, 2/3, 11/15, 4/5, 13/15, 14/15 
16APSK: 2/5, 7/15, 8/15, 3/5, 2/3, 11/15, 4/5, 13/15, 14/15 
32APSK: 2/5, 7/15, 8/15, 3/5, 2/3, 11/15, 4/5, 13/15, 14/15 
 
Ultra Short Frame: 
(Frame size of 3,240 bits, reducing latency to 20% of standard 
DVB-S2 Short frame) 
QPSK: 1/3, 4/9, 5/9, 2/3, 7/9, 8/9 
8PSK: 1/3, 4/9, 5/9, 2/3, 7/9, 8/9 

16APSK: 1/3, 4/9, 5/9, 2/3, 7/9, 8/9 

32APSK: 1/3, 4/9, 5/9, 2/3, 7/9, 8/9 
 

 
Table 6-6  Tx Modulation and FEC Code Rates 
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6.2.4.9 Tx Pilot Tones 

Pilots are an On/Off control that controls whether DVB-S2 pilots, which are unmodulated 
symbols, are injected into the carrier on a regular basis in order to help the demodulator 
lock onto the carrier. The pilots are 36 symbols long and are injected every 1440 
symbols, representing an additional overhead of around 2.4%. Pilots are recommended 
for FEC rates below rate ½ and for situations where the receive signal may be degraded. 
 
 

6.2.4.10 Tx Frame Size 

 

Short This represents a frame size of 16,200 bits per frame. 
 

Normal This represents a frame size of 64,800 bits per frame. This is more 
bandwidth efficient than short frames but has four times the 
latency. As a guideline, short frames have a latency of around 
25ms at 1Mbps, whereas the latency for normal frames is around 
100ms at 1Mbps. The latency will halve as data rate doubles. 

Very short This represents a frame size of 5,400 bits, reducing latency to 33% 
of the standard DVB-S2 Short frame. 

Ultra short This represents a frame size of 3,240 bits, reducing latency to 20% 
of the standard DVB-S2 Short frame. 

 
Table 6-7  Tx Frame Size 

 
 

6.2.4.11 Tx Frequency Band 

The modem supports independent selection of IF and L-band operation in transmit and 
receive. This menu option controls the transmit frequency band. 
 
 

IF This selects the 70MHz and 140MHz IF bands, allowing operation 
from 50MHz to 90MHz and 100MHz to 180MHz. 

 

L-band This selects L-band, allowing operation from 950MHz to 2150MHz. 

 
Table 6-8  Tx Frequency Band 

 
 

6.2.4.12 Tx Carrier Frequency 

There are various Tx frequency control options, depending on whether IF or L-band has 
been selected and whether a BUC is fitted that is being controlled via the modem. The 
frequency control options are presented in Tables 6-9 through 6-11. 
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Range: 50.0MHz to 180.0MHz; step size: 0.0001MHz (i.e. 100Hz) 
 

Description: This is the IF frequency used in transmitting to satellite. Note that values 
between 90MHz and 100MHz cannot be selected. 

 
Table 6-9  Tx Carrier Frequency (IF) 

 
 

Range: 950.0MHz to 2150.0MHz; step size: 0.0001MHz (i.e. 100Hz) 
 

Description: This is the L-band frequency used in transmitting to satellite. 
 
If the BUC LO frequency has been set on the Edit->Service->BUC menu 
then the L-band transmit frequency will no longer be available and will be 
automatically controlled by the modem to achieve the requested BUC 
transmit frequency. 

 
Table 6-10  Tx Carrier Frequency (L-band) 

 
 

Range: 0.0GHz to 99.999GHz; step size: 0.0000001GHz (i.e. 100Hz) 
 

Description: This is the BUC frequency used to transmit to satellite. 

 
Table 6-11  BUC Carrier Frequency 

 
 

6.2.4.13 IF/L-band Output Power 

 

Range: 0.0dBm to -25.0dBm; step size: 0.1dBm 
 

Description: This sets the transmitted output power when using IF. 

 
Table 6-12  IF Output Power 

 
 

Range: 0.0dBm to -40.0dBm; step size: 0.1dBm 
 

Description: This is the transmitted output power when using L-band. 

 
Table 6-13  L-band Output Power 

 
 

6.2.4.14 Modem Carrier 

This allows the modem carrier to be switched on/off. 
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6.2.4.15 Tx Spectral Roll-off 

The spectral roll-off determines the slope of the carrier at its edges. The supported roll-off 
factors are listed in Table 6-14. 
 
 

Range: 5%, 10%, 15%, 20%, 25%, 35% 
   

Description: 
 

All spectral roll-off factors are available for all FECs (with the 
exception of the low-cost version of DVB-S2, which supports roll-
off factors down to and including 15% roll-off). 
 
A comparison of the different spectral roll-offs, including their effect 
on carrier power, is provided in the document ‘Saving Satellite 
Bandwidth by Optimising Spectal Roll-off’. This is available from 
the White Papers section of the Paradise web site at 
http://www.paradisedata.com. 

 
Table 6-14  Tx Spectral Roll-off 

 
 

6.2.4.16 Tx Spectral Inversion 

Spectral inversion is an On/Off control that controls whether the carrier I and Q 
components are swapped or not, allowing the modem to compensate for any other 
equipment in the transmit or receive chain that has introduced a spectral inversion. 
 
 

6.2.4.17 BUC Carrier 

This allows the BUC carrier to be switched on/off. BUC carrier control requires a control 
channel (i.e. FSK or RS485) to exist between the modem and the BUC. 
 
 

6.2.4.18 Rx Frequency Band 

The modem supports independent selection of IF and L-band operation in transmit and 
receive. This menu option controls the receive frequency band. 
 
 

IF This selects the 70MHz and 140MHz IF bands, allowing operation 
from 50MHz to 90MHz and 100MHz to 180MHz. 

 

L-band This selects L-band, allowing operation from 950MHz to 2150MHz. 
 

 
Table 6-15  Rx Frequency Band 

 
 

http://www.paradisedata.com/
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6.2.4.19 Rx Spectral Inversion 

Spectral inversion is an On/Off control that controls whether the carrier I and Q 
components are swapped or not, allowing the modem to compensate for any other 
equipment in the transmit or receive chain that has introduced a spectral inversion. 
 
 

6.2.4.20 Demod Enable/Disable & Demod Link Identifier 

Each demodulator is controlled by an invidual checkbox that enables or disables the 
associated demodulator, as desired. Each demodulator can optionally be associated with a 
link identifier that represents a meaningful name (alpha-numeric text string) for the 
associated inbound carrier or remote site. 
 
 

 

In order not to interfere with other active demodulators, a 
demodulator needs to be disabled before its configuration can be 
changed. 

 
 
 

6.2.5 Edit->Service->General->Tx QoS Screen 

The Edit->Service->General->Tx QoS screen is shown in Figure 6-7. 
 
 

 
 

Figure 6-7  Edit->Service->General->Tx QoS Screen 
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Traffic shaping allows the bandwidth in the shared outbound carrier from the hub to be 
allocated according to the needs of the remote sites. It can be used to guarantee the level 
of bandwidth and also allows any excess remaining bandwidth to be shared in a defined 
way. When traffic shaping is disabled, the outbound bandwidth is allocated on a first-
come-first-served basis. 
 
Traffic shaping works by recognising markings (such as VLAN IDs) in the terrestrial 
packets coming into the Q-MultiFlex™ for transmission. The markings may be in the 
Ethernet frame or the IP header and therefore both Layer 2 and Layer 3 traffic shaping is 
supported. 
 
The outbound carrier can be defined by a single modcod that all the remote sites receive. 
Alternatively, the outbound carrier can consist of multiple modcods, where the packets for 
a particular remote are all transmitted using the same modcod. The use of a single 
modcod is referred to as ‘single stream’ mode, whereas the use of multiple modcods is 
referred to as ‘multiple stream’ mode. Traffic shaping can be used in both cases but 
varies in how it is applied. 
 
There is no change to the overall symbol rate or power when the outbound carrier is 
transmitted using several different modcods. 
 
When the shared outbound is represented by a single stream (i.e. a single modcod) then 
the QoS classification methods used in traffic shaping are VLAN IDs, IP addresses, 
Diffserv and IEEE 802.1p priority tags. 
 
With multiple streams, there are two tiers of QoS classification. The primary 
multistreaming QoS classification methods are VLAN IDs and IP addresses. When 
classifying using VLAN IDs, a secondary classification method can be chosen from 
amongst IP addresses, Diffserv and IEEE 802.1p priority tags. 
 
Multiple streams are supported only when the Tx FEC is DVB-S2 or DVB-S2X. The 
number of streams that are supported is the same as the number of demodulators that 
have been SAF enabled. 
 
 

 

QoS Traffic Shaping Overview 
 
Please see Section 7.8.8 for an overview of how traffic shaping works 
including definitions of terms and worked examples. 
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6.2.5.1 Primary QoS Method 

 

Off This switches traffic shaping off. When off, incoming packets are buffered 
and transmitted on a first-come-first-served basis. Arriving packets will be 
dropped when the buffers are full. 
 

VLAN ID Traffic shaping is based on VLAN ID. The Secondary QoS method can 
then be used to refine the shaping of packets that share the same VLAN 
ID. 
 

IP address Traffic shaping is based on IP address (any mixture of destination and 
source addresses and port numbers). The Secondary QoS method can 
then be used to refine the shaping of packets that share the same IP 
address classification. 
 

DIffserv In single stream mode only, the primary QoS method can be set to 
Diffserv. Traffic shaping is based on the standard Diffserv classes. 
 

IEEE 802.1p In single stream mode only, the primary QoS method can be set to IEEE 
802.1p. Traffic shaping is based on the standard IEEE 802.1p priority 
tags (which form part of the IEEE 802.1Q header). 
 

 
Table 6-16  Primary QoS Method 

 
 

6.2.5.2 Secondary QoS Method 

 

Off This switches the secondary level of traffic shaping off. 
 

IP address The secondary level of traffic shaping is based on IP address (any 
mixture of destination and source addresses and port numbers). 
 

DIffserv The secondary level of traffic shaping is based on the standard Diffserv 
classes. 
 

IEEE 802.1p The secondary level of traffic shaping is based on the standard IEEE 
802.1p priority tags (which form part of the IEEE 802.1Q header). 
 

 
Table 6-17  Secondary QoS Method 
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6.2.5.3 VLAN Mode 

 

Off This switches explicit VLAN processing off. In bridge mode, any VLAN 
headers on incoming packets (terrestrially and over satellite) will be 
retained and handled transparently by the modem. 
 

VLAN access 
mode 

In this mode, the modem adds VLAN tags to packets arriving on the 
terrestrial ports. A specific VLAN tag can be associated with each 
physical port. VLAN tags are removed from packets arriving over satellite 
before being forwarded via the appropriate port. 
 
A non-standard form of access mode is also supported whereby if just the 
primary IP traffic port is active (i.e. all per-port VLAN IDs are set to 0) 
then the modem will tag all packets according to which remote site they 
are destined for (the user having entered a unique VLAN ID on each 
remote modem). 
 
VLAN filtering should be enabled on the remote modems (unless the 
filtering is being done by an external switch). All packets arriving over 
satellite that do not match the modem’s VLAN ID will be dropped. All 
packets that have the correct VLAN ID will be forwarded onto the local 
network after the VLAN tag has been removed. Packets transmitted over 
satellite by the remote modem will be tagged with the relevant VLAN ID. 
 

VLAN 
trunking 
mode 

In this mode, the VLAN tags are added externally to the modem (e.g. by a 
suitable Ethernet switch) and are passed transparently in all cases. 
 
VLAN filtering should be enabled on the remote modems (unless the 
filtering is being done by an external switch). All packets arriving over 
satellite that do not match the modem’s VLAN ID will be dropped. All 
packets that have the correct VLAN ID will be forwarded onto the local 
network after the VLAN tag has been removed. Packets transmitted over 
satellite by the remote modem will be tagged with the relevant VLAN ID. 

 
Table 6-18  VLAN Mode 

 
 

 

VLAN Filtering 
 
In star networks, VLAN filtering can be applied at the remote modems 
in order to drop unwanted packets. The remote modem does this by 
matching the received packets against a single VLAN of interest. 
 
In mesh networks, each site will consist of only Q-MultiFlex™ units, 
each of which potentially transmits to all other sites and listens to all 
other sites at the same time. In this scenario, it is likely that each site 
will want to forward multiple VLANs from amongst the packets 
received over satellite. This can be achieved by adding an external 
Ethernet switch to do the VLAN filtering, with the Q-MultiFlex™ 
passing all received packets onto the switch. 

 



Q-MultiFlex™ Installation and Operating Handbook 
 

 

 6-21 

6.2.5.4 Ethernet Port VLAN ID 

 

Range: 0 to 4094 
 

Description: For each of the four physical Ethernet ports, this sets the VLAN ID to be 
used when VLAN access mode is active. Terrestrial incoming packets will 
be tagged with the relevant VLAN ID before being transmitted over 
satellite. Packets received over satellite will have their VLAN ID removed 
before being forwarded out of the terrestrial port. 
 
The VLAN ID fields are not used when the VLAN mode is set to Off or 
VLAN trunking mode. 

 
Table 6-19  Ethernet Port VLAN ID 

 
 

6.2.5.5 Screens for Primary QoS: VLAN ID 

The Edit->Service->General->Tx QoS screen reconfigures itself depending on the settings 
for the primary and secondary QoS methods. 
 
When the primary QoS method is set to VLAN ID then the screen shown in Figure 6-8 will 
be displayed in the case where a single stream (i.e. single modcod) is being used for the 
shared outbound carrier. 
 
 

 
 

Figure 6-8  Edit->Service->General->Tx QoS Screen for 
Primary QoS: VLAN ID (Single Stream) 
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Using VLANs with Cascaded Q-MultiFlex™ Units 
 
Multiple Q-MultiFlex™ units can be cascaded together in order to 
transmit a single outbound carrier to an arbitrarily large number of 
remote modems. 
 
The number of supported VLAN ID rules is determined by the number 
of demodulators that are available and whether multiple Q-
MultiFlex™ units have been cascaded together 
 
When cascading, the number of VLAN ID QoS rules that are 
supported will automatically expand up to 64. When cascading more 
than four Q-MultiFlex™ units together, please consult Technical 
Support for further set up details. 
 
Please see Cascading Multiple Q-MultiFlex™ Units for further setup 
details. 
 

 
For multiple streams, with the primary QoS method set to VLAN ID, the screen shown in 
Figure 6-9 will be displayed. 
 
 

 
 

Figure 6-9  Edit->Service->General->Tx QoS Screen for 
Primary QoS: VLAN ID (Multiple Streams) 
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The number of available streams is determined by the number of demodulators that are 
enabled. 
 
When multiple streams are enabled then each stream is associated with its own modcod. 
All packets that have the specified VLAN ID will be placed into the stream. A stream will 
be accorded the bandwidth defined by the CIR and BIR values.   
 
 

 

The Benefits of using Multiple Streams 
 
Using multiple IP streams in the shared outbound carrier is a useful 
way of segregating data for each remote modem so that each remote 
modem processes only the packets in the shared outbound that are 
destined for the particular remote modem. 
 
The streams allow data destined for particular remote modems to be 
transmitted with the optimal modulation and FEC rate (modcod) to suit 
the receive signal strength at the remote site. Multistreaming works in 
conjunction with traffic shaping whereby packets for transmission can 
be classified according to a wide range of criteria and then transmitted 
using the appropriate modcod. 
 

 
 

6.2.5.6 Stream Enable 

This is an On/Off control that controls whether a particular stream forms part of the 
shared outbound or not. When enabled, all packets associated with the relevant stream 
will form part of the shared outbound.  
 
When all streams are disabled then the contents of the shared outbound is determined 
purely by the output of the traffic shaper, if enabled. When the traffic shaper is not used 
then all received packets will be transmitted up to the limit of the available bandwidth and 
thereafter will be dropped at random (subject to the IP buffer settings in the modem). 
 
 

6.2.5.7 Stream CIR, BIR and CIR/BIR Data Rates 

The Committed Information Rate (CIR) is the guaranteed bandwidth for the stream. The 
Burst Information Rate (BIR) is the desired maximum data rate should excess bandwidth 
(after all the CIRs are satisfied) becomes available. 
 
The CIR and BIR are entered as percentages of the available data rate. Using 
percentages has several advantages over absolute numbers: 
 

• When the overall data rate for the outbound carrier is changed then the changes 
automatically ripple down to the traffic shaping rules. 

• When ACM is used then the traffic shaping rules adapt automatically to changes 
in the absolute data rate for the shared outbound, with no user intervention 
required. 

• Potential misconfiguration of the CIR and BIR values is reduced. 
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For clarity, the CIR and BIR percentages are translated into absolute data rate values for 
display purposes. For greater accuracy in allocating bandwidth, all percentages can be 
entered as decimal values supporting up to two decimal places following the point. 
 
 

6.2.5.8 Stream Modulation 

Each stream transmitted within the shared outbound carrier can use any of the supported 
DVB-S2/S2X or FastLink™ modulations listed in Table 6-20. 
 
 

FastLink™ BPSK: 0.499 
QPSK (and OQPSK): 0.532, 0.639, 0.710, 0.798 
8PSK: 0.639, 0.710, 0.778 
8QAM: 0.639, 0.710, 0.778 
16APSK: 0.726, 0.778, 0.828, 0.851 
16QAM: 0.726, 0.778, 0.828, 0.851 
32APSK: 0.778, 0.828, 0.886, 0.938 
64QAM: 0.828, 0.886, 0.938, 0.960 
 

 
DVB-S2 
 

QPSK: 1/4, 1/3, 2/5, 1/2, 3/5, 2/3, 3/4, 4/5, 5/6, 8/9, 9/10 
8PSK: 3/5, 2/3, 3/4, 5/6, 8/9, 9/10 
16APSK: 2/3, 3/4, 4/5, 5/6, 8/9, 9/10 
32APSK: 3/4, 4/5, 5/6, 8/9, 9/10 
 

DVB-S2X 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
DVB-S2X Low-
latency Mode 

Normal Frame: 
QPSK: 13/45, 9/20, 11/20 
8PSK: 23/36, 25/36, 13/18 
8APSK-L: 5/9, 26/45 
16APSK: 26/45, 3/5, 28/45, 23/36, 25/36, 13/18, 7/9, 77/90 
16APSK-L: 5/9, 8/15, 1/2, 3/5, 2/3 
32APSK: 32/45, 11/15, 7/9 
32APSK-L: 2/3 
64APSK: 11/15, 7/9, 4/5, 5/6 
64APSK-L: 32/45 
 
Short Frame: 
QPSK: 11/45, 4/15, 14/45, 7/15, 8/15, 32/45 
8PSK: 7/15, 8/15, 26/45, 32/45 
16APSK: 7/15, 8/15, 26/45, 3/5, 32/45 
32APSK: 2/3, 32/45 
 
Very Short Frame: 
(Frame size of 5,400 bits, reducing latency to 33% of standard 
DVB-S2 Short frame) 
QPSK: 2/5, 7/15, 8/15, 3/5, 2/3, 11/15, 4/5, 13/15, 14/15 
8PSK: 2/5, 7/15, 8/15, 3/5, 2/3, 11/15, 4/5, 13/15, 14/15 
16APSK: 2/5, 7/15, 8/15, 3/5, 2/3, 11/15, 4/5, 13/15, 14/15 
32APSK: 2/5, 7/15, 8/15, 3/5, 2/3, 11/15, 4/5, 13/15, 14/15 
 
Ultra Short Frame: 
(Frame size of 3,240 bits, reducing latency to 20% of standard 
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DVB-S2 Short frame) 
QPSK: 1/3, 4/9, 5/9, 2/3, 7/9, 8/9 
8PSK: 1/3, 4/9, 5/9, 2/3, 7/9, 8/9 

16APSK: 1/3, 4/9, 5/9, 2/3, 7/9, 8/9 

32APSK: 1/3, 4/9, 5/9, 2/3, 7/9, 8/9 
 

 
Table 6-20  Tx Modulation and FEC Code Rates 

 
 

6.2.5.9 Stream FEC Code Rate 

Each stream can use any of the supported FastLink™ or DVB-S2/S2X FEC code rates 
listed in Table 6-20. 
 
 

6.2.5.10 Stream Pilot Tones 

Pilots are an On/Off control that controls whether DVB-S2/S2X pilots, which are 
unmodulated symbols, are injected into the carrier on a regular basis in order to help the 
demodulator lock onto the carrier. The pilots are 36 symbols long and are injected every 
1440 symbols, representing an additional overhead of around 2.4%. 
 
 

6.2.5.11 Stream Frame Size 

The stream frame size is used in connection with DVB-S2/S2X. 
 

Normal This represents a frame size of 64,800 bits per frame. This is more 
bandwidth efficient than short frames but has four times the 
latency. As a guideline, short frames have a latency of around 
25ms at 1Mbps, whereas the latency for normal frames is around 
100ms at 1Mbps. The latency will halve as data rate doubles. 
 

Short This represents a frame size of 16,200 bits per frame. 
 

Very short This represents a frame size of 5,400 bits, reducing latency to 33% 
of the standard DVB-S2 Short frame. 
 

Ultra short This represents a frame size of 3,240 bits, reducing latency to 20% 
of the standard DVB-S2 Short frame. 

 
Table 6-21  Stream Frame Size 

 
 

6.2.5.12 Screens for Primary QoS: IP Address 

When the primary QoS method is set to IP address then the screen shown in Figure 6-10 
will be displayed when using a single stream (i.e. a single modcod is being used for the 
shared outbound). 
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Figure 6-10  Edit->Service->General->Tx QoS Screen for 
Primary QoS: IP Address (Single Stream) 

 
 
Any combination of source and destination addresses and ports can be used to define the 
packets that will be governed by each QoS rule. For each QoS rule, the bandwidth to be 
made available is defined by the CIR and BIR values. 
 
For multiple streams, with the primary QoS method set to IP address, the screen shown in 
Figure 6-11 will be displayed. This allows the modcod associated with each stream in the 
shared outbound carrier to be set up. Selecting the primary QoS tab then allows the IP 
address rules for each stream to be set up as shown in Figure 6-12. 
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Figure 6-11  Edit->Service->General->Tx QoS Screen for 
Primary QoS: IP Address (Multiple Streams) – Modcod Definition 

 
 

The number of available streams is determined by the number of demodulators that are 
enabled. 
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Figure 6-12  Edit->Service->General->Tx QoS Screen for 
Primary QoS: IP Address (Multiple Streams) – QoS Rule Entry 

 
 
Any combination of source and destination addresses and range of ports can be used to 
define the packets that will be governed by each QoS rule. For each QoS rule, the 
bandwidth to be made available is defined by the CIR and BIR values. 
 
 

6.2.5.13 Screen for Primary QoS: Diffserv 

When the primary QoS method is set to Diffserv then the screen shown in Figure 6-13 will 
be displayed. 
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Figure 6-13  Edit->Service->General->Tx QoS Screen for 
Primary QoS: Diffserv (Single Stream) 

 
 
The standard Diffserv classes are listed in the left hand column. A default rule is available 
to explicitly reserve bandwidth for non-Diffserv packets. 
 
 

6.2.5.14 Screen for Primary QoS: IEEE 802.1p 

When the primary QoS method is set to IEEE 802.1p then the screen shown in Figure 6-14 
will be displayed. 
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Figure 6-14  Edit->Service->General->Tx QoS Screen for 
Primary QoS: IEEE 802.1p (Single Stream) 

 
 
The IEEE 802.1p priority classes (part of the IEEE 802.1Q header) are represented as 0 to 
7 in the left hand column. For each QoS rule, the bandwidth to be made available is 
defined by the CIR and BIR values. A default rule is available to explicitly reserve 
bandwidth for packets that do not have an IEEE 802.1p priority marking. 
 
 

6.2.5.1 Screen for Secondary QoS: IP Address 

When the secondary QoS method is set to IP address then the screen shown in Figure 6-
15 will be displayed. 
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Figure 6-15  Edit->Service->General->Tx QoS Screen for 
Secondary QoS: IP Address 

 
 

The number of available streams is determined by the number of demodulators that are 
enabled. 
 
Any combination of source and destination addresses and range of ports can be used to 
define the packets that will be governed by each QoS rule. For each QoS rule, the 
bandwidth to be made available is defined by the CIR and BIR values. 
 
 

6.2.5.1 Screen for Secondary QoS: Diffserv 

When the secondary QoS method is set to Diffserv then the screen shown in Figure 6-16 
will be displayed. 
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Figure 6-16  Edit->Service->General->Tx QoS Screen for 
Secondary QoS: Diffserv 

 
 
The number of available streams is determined by the number of demodulators that are 
enabled. 
 
The standard Diffserv classes are listed in the lefthand column. A default rule is available to 
explicitly reserve bandwidth for non-Diffserv packets. 
 
 

6.2.5.2 Screen for Secondary QoS: IEEE 802.1p 

When the secondary QoS method is set to IEEE 802.1p then the screen shown in Figure 
6-17 will be displayed. 
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Figure 6-17  Edit->Service->General->Tx QoS Screen for 
Secondary QoS: IEEE 802.1p 

 
 
The number of available streams is determined by the number of demodulators that are 
enabled. 
 
The IEEE 802.1p priority classes (part of the IEEE 802.1Q header) are represented as 0 to 
7 in the lefthand column. For each QoS rule, the bandwidth to be made available is 
defined by the CIR and BIR values. A default rule is available to explicitly reserve 
bandwidth for packets that do not have an IEEE 802.1p priority marking. 
 
 

6.2.6 Edit->Service->Demods Screen 

The Edit->Service->Demods screen is shown in Figure 6-18. 
 
 

 

Effect of Demodulator Configuration Changes 
 

• In order not to interfere with other active demodulators, a 
demodulator needs to be disabled before its configuration can be 
changed. 

• The receiver covers a 72MHz frequency span and this will be 
automatically centred based on the lowest and highest centre 
frequencies of the active demodulators. Configuration changes 
made to a demodulator will not affect the operation of the active 
demodulators unless the receiver centre frequency needs to be 
changed, in which case all demodulators will be briefly interrupted.  
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Figure 6-18  Edit->Service->Demods Screen 
 
 

6.2.6.1 Rx Data Rate 

 

Range: 0.000018Mbps to 100.0Mbps; step size: 0.000001Mbps 
 

Description: The terrestrial data rate is the maximum number of data bits that the 
modem will process in relation to the selected terrestrial interface.  
 
The terrestrial data rate determines the receive satellite symbol rate, 
which is displayed for information purposes.  

 
Table 6-22  Rx Data Rate 

 
 

6.2.6.2 Rx Carrier Frequency 

There are various frequency control options, depending on whether IF or L-band has 
been selected and whether an LNB is fitted that is being controlled by the modem. The 
frequency control options are presented in Tables 6-23 through 6-25. 
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Range: 50.0MHz to 180.0MHz; step size: 0.0001MHz (i.e. 100Hz) 
 

Description: This is the IF frequency used in receiving from satellite. Note that values 
between 90MHz and 100MHz cannot be selected. 

 
Table 6-23  Rx Carrier Frequency (IF) 

 
 

Range: 950.0MHz to 2150.0MHz; step size: 0.0001MHz (i.e. 100Hz) 
 

Description: This is the L-band frequency used in receiving from satellite. 
 
If the LNB LO frequency has been set on the Edit->Service->LNB menu 
then the L-band receive frequency will no longer be available and will be 
replaced by an LNB carrier frequency option. 

 
Table 6-24  Rx Carrier Frequency (L-band) 

 
 

Range: 0.0GHz to 99.999GHz; step size: 0.0000001GHz (i.e. 100Hz) 
 

Description: This is the LNB frequency used to receive from satellite. 
 
If the LNB LO frequency has been set on the Edit->Service->LNB menu 
then the L-band receive frequencies used by the individual demodulators 
will no longer be available and will be replaced with an LNB carrier 
frequency. The LNB carrier frequency is the absolute SHF frequency of 
the carrier. 

 
Table 6-25  LNB Carrier Frequency 

 
 

6.2.6.3 Rx Spectral Roll-off 

The spectral roll-off determines the slope of the carrier at its edges. The supported roll-off 
factors are listed in Table 6-26. 
 
 

Range: 5%, 10%, 15%, 20%, 25%, 35% 
   

Description: 
 

All spectral roll-off factors are available for all FECs (with the 
exception of the ‘low-cost’ version of DVB-S2, which supports roll-
off factors down to and including 15% roll-off). 
 
A comparison of the different spectral roll-offs, including their effect 
on carrier power, is provided in the document ‘Saving Satellite 
Bandwidth by Optimising Spectal Roll-off’. This is available from 
the White Papers section of the Paradise web site at 
http://www.paradisedata.com. 

 
Table 6-26  Rx Spectral Roll-off 

 

http://www.paradisedata.com/


Q-MultiFlex™ Installation and Operating Handbook 
 

 

 6-36 

 

6.2.6.4 Rx Modulation 

The Rx modulations that are available are listed under FastLink™ in Table 6-6. 
 
 

6.2.6.5 Rx FEC Code Rate 

The Rx FEC rates that are available are listed under FastLink™ in Table 6-6. 
 
 

6.2.6.6 Demod Enable/Disable 

Each demodulator is controlled by an invidual checkbox that is used to enable or disable the 
associated demodulator. In order not to interfere with other active demodulators, a 
demodulator needs to be disabled before its configuration can be changed. 

 
 

6.2.7 Edit->Service->BUC Screen 

The Edit->Service->BUC screen is shown in Figure 6-19. 
 
 

 
 

Figure 6-19  Edit->Service->BUC Screen 
 

 

6.2.7.1 BUC Interface 

 

BUC FSK This indicates that a BUC is fitted that has FSK communications to the 
modem. 
 

BUC no 
comms 

This indicates that a BUC is fitted but has no communications to the 
modem. 
 

No BUC This indicates that no BUC is fitted. 

 
Table 6-27  BUC Interface 
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6.2.7.2 BUC LO Frequency 

 

Range: -99.999GHz to 99.999GHz; step size: 0.0000001GHz 
 

Description: This is the local oscillator frequency of the BUC. 

 
Table 6-28  BUC LO Frequency 

 
 

6.2.7.3 BUC Attenuation 

 

Range: 0dB to -15.0dB; step size: 1dB 
 

Description: This varies the front-end attenuation applied by the the BUC. This is used 
when there is a low level of signal loss between the modem and BUC in 
order to prevent the modem output from saturating the BUC. 

 
Table 6-29  BUC Attenuation 

 
 

6.2.7.4 DC to BUC 

This is an On/Off control used to enable and disable the DC power supply from the 
modem to the BUC. 
 
 

6.2.7.5 10MHz to BUC 

This is an On/Off control used to enable and disable the 10MHz reference from the 
modem to the BUC. 
 
 

6.2.7.6 Mute BUC Services in Standby 

This is an On/Off control used to enable and disable the transfer of BUC DC and 10MHz 
services from a failed modem to a backup modem in a 1:1 or 1:N redundancy system. 
Setting the checkbox causes the services to switch over from the online modem to the 
backup modem on a failure. Note that FSK communications will always be switched over. 
 
 

6.2.8 Edit->Service->LNB Screen 

The Edit->Service->LNB screen is shown in Figure 6-20. 
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Figure 6-20  Edit->Service->LNB Screen 
 
 

6.2.8.1 LNB Type 

 

None This indicates that no LNB is fitted. 
 

Other This indicates that an LNB is fitted but is not one of the 
Paradise LNBs listed below. 
 

C 3.635 – 4.200 GHz    This presets the LNB LO frequency to 5150MHz. 

Ku 10.95 – 11.45 GHz This presets the LNB LO frequency to 10000MHz 

Ku 11.2 – 11.7 GHz This presets the LNB LO frequency to 10250MHz 

Ku 11.7 – 12.2 GHz This presets the LNB LO frequency to 10750MHz 

Ku 12.25 – 12.75 GHz This presets the LNB LO frequency to 11300MHz 

 
Table 6-30  LNB Type 

 
 

6.2.8.2 LNB LO Frequency 

 

Range: -99.999GHz to 99.999GHz; step size: 0.0000001GHz 
 

Description: This is the local oscillator frequency of the LNB. 

 
Table 6-31  LNB LO Frequency 

 
 

6.2.8.3 DC to LNB 

This is an On/Off control used to enable and disable the DC power supply from the 
modem to the LNB. 
 
 

6.2.8.4 10MHz to LNB 

This is an On/Off control used to enable and disable the 10MHz reference from the 
modem to the LNB. 
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6.2.8.5 Mute LNB Services in Standby 

This is an On/Off control used to enable and disable the transfer of LNB DC and 10MHz 
services from a failed modem to a backup modem in a 1:1 or 1:N redundancy system. 
Setting the checkbox causes the services to switch over from the online modem to the 
backup modem on a failure. 
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6.2.9 Edit->Unit Screen 

 
The Edit->Unit screen contains the following tab menu options: 
 

• M&C. This controls remote M&C settings including serial control settings and user 
passwords. 

• Alarms. This controls alarm thresholds and actions.  

• SAF. This allows the entry of Software Activated Feature (SAF) codes that enable 
modem feature activation in the field. 

• Upgrade. This allows the modem software to be upgraded. 

• Miscellaneous. This allows the date and time to be set on the modem, as well as 
allowing a modem to be reset without having to power it down. 

• Carrier ID.  
 
 

6.2.10 Edit->Unit->M&C Screen 

 
The Edit->Unit->M&C screen is shown in Figure 6-21. 
 
 

 
 

Figure 6-21  Edit->Unit->M&C Screen 
 
 

The Edit->Unit->M&C screen is split into several parts as described in the following 
sections. 
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6.2.10.1 Modem Control and Passwords 

Table 6-32 shows the Modem control options, for user control of the modem. 
 
 

Local In Local mode only the front panel can be used to control the modem. 
 

Local+remote In Local+remote mode, the modem accepts commands from any user 
interface at any time. 

 
Table 6-32  Modem Control 

 
 

Passwords for the administrator (login name admin) and user (login name user) can be 
changed (the default password for both is paradise). Administrators can both view and 
control the modem whereas other users can only view modem web pages. Multiple users 
can be logged on at the same time. When the administrator password is changed then 
the modem’s web user interface will issue an immediate new login request, which needs 
to be completed using the new password.  
 
 

6.2.10.2 RADIUS Server IP Address and Fallback Address 

The modem supports a RADIUS client that communicates with the server in order to 
authenticate each user and to provide the authorised level of access (administrator or 
view-only). This allows users to log in using their personal organization login credentials. 
All login and configuration change activities are recorded in the modem’s log, giving 
greater visibility and accountability. 
 
 

Server 
IP address 

This sets the IP address for a network server that supports the RADIUS 
AAA server to be used for authenticating users’ login credentials. 
 

Fallback 
server IP 
address 

This sets the IP address for a fallback RADIUS network server, to be used 
in the event that the primary server cannot be contacted. The timeout 
period is specified by the Server timeout value. 
 

 
Table 6-33  RADIUS Server IP Address and Fallback Address 

 
 

6.2.10.3 RADIUS Shared Secret 

The Shared secret is a user-assigned alphanumeric string, which is used as an 
authentication key (essentially a password) between the RADIUS client in the modem 
and the RADIUS server on the network. 
 
 
 

 

Note for RADIUS Network Administrators 
 

The modem RADIUS authentication feature will work out-of-the-box, 
subject to the modem having access to a RADIUS server on the user’s 
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network. By default, all authorised users will receive administrator 
privileges. If you want some users to get administrator access and some 
view-only access then customisation of the RADIUS server configuration is 
required as explained below. 
 
The standard RADIUS Access-Accept response from the RADIUS server 
can have an optional field added to it in order to distinguish between 
administrator and view-only user login authorisation. This involves the 
addition of a vendor-specific attribute using an SMI network management 
private enterprise code of 64534 (to denote Teledyne Paradise Datacom), 
which is one of a range reserved for private use. A vendor-specific 
attribute named ‘Access-Level’ is used, where a value of 0 equates to 
‘Modem Administrator’ and a value of 1 equates to ‘Modem User’ (view-
only). If the modem receives an Access-Accept response with no Access-
Level attribute, or with an Access-Level value that is not supported, then 
the modem will default to administrator access being granted. The full 
specification of this attribute of the Access-Accept response is as follows: 
 

a.    Type: (one byte) value 0x1A - indicates a vendor-
specific attribute. 

b.    Length: (one byte) value 0x09 – indicates the entire 
vendor-specific attribute field is nine bytes in length. 

c.    Vendor ID: (four bytes) 0x0000FC16 – indicates 
Paradise private-use. 

d.    Vendor type: (one byte) value 0x01 – indicates the 
vendor-specific attribute is ‘Access-Level’. 

e.    Vendor length: (one byte) value 0x03 – indicates the 
remainder of the vendor-specific attribute field following 
the Vendor ID is three bytes in length. 

f.     Vendor data: (one byte) value 0=‘Modem Administrator’; 
value 1=‘Modem User’ – indicates the authorised login 
access level. 

 
 

6.2.10.4 RADIUS Authentication Validity 

 

Range: 5 to 60 minutes; step size: 1 minute 
 

Description: Controls the period between automatic re-authentication of the connection 
to the RADIUS server. This is done in the background and no user 
intervention is necessary unless the connection to the RADIUS server has 
failed, when the user may be prompted to log in again using the fallback 
RADIUS server (or standard modem log in if no RADIUS server is 
available). 

 
Table 6-34  RADIUS Authentication Validity 
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6.2.10.5 RADIUS Server Timeout 

 

Range: 1 to 60 seconds; step size: 1 second 
 

Description: Controls the timeout when connecting to the RADIUS server. Two 
attempts will be made before reverting to use the fallback RADIUS server. 
If the fallback server connection attempts also fail then the user will be 
presented with the standard (non-RADIUS) login prompt. 

 
Table 6-35  RADIUS Server Timeout 

 
 

6.2.10.6 Modem Identity 

The Modem identifier is a user-assigned text string that is typically used to uniquely 
identify the modem, satellite service or location. It is displayed as the ID field on the left-
hand-side of every web page. 
 

 

6.2.10.7 Submit Mode 

Submit mode is used when reconfiguring remote modems in order to simplify the process 
of synchronising configuration changes at both ends of the link in order not to break the 
link while changing multiple control parameters. When submit mode is active, a Submit 
button appears on the web user interface as shown in Figure 6-22. 
 
 

 
 

Figure 6-22  Modem Status Summary Screen with Submit Mode Button 
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In this mode, none of the configuration changes made to the modem will be activated until 
the Submit button is pressed. This is true even if the control parameters that are being 
changed are spread over multiple web pages. Once all of the changes have been made, 
the Submit button should be pressed and this will activate all of the accumulated control 
changes. This minimises service downtime when making configuration changes. 
Switching off the submit mode reverts the modem to the mode where each control 
change is activated instantaneously. 
 
It should be noted that the Q-NET Navigator control application (which can be 
downloaded freely from the Paradise web site) has the ability to configure hub and 
remote modems without the user having to be concerned with how the changes are 
synchronised between the modems, thereby removing this problem entirely. 
 
 
6.2.11 Edit->Unit->M&C->SNMP Screen 

The Edit->Unit->M&C->SNMP screen is shown in Figure 6-23. 
 
 

 
 

Figure 6-23  Edit->Unit->M&C->SNMP Screen 
 
 

The Simple Network Management Protocol (SNMP) can be configured for use with SNMP 
v1, v2c and v3. 
 
The modem’s SNMP configuration settings have the standard meanings defined by the 
relevant SNMP standards and are therefore not described in detail. The community 
names represent passwords that must be present in each SNMP read or write requests in 
order for the commands to be executed. The source identifier fields are used to define the 
source IP addresses that read/write requests will be accepted from. The trap receiver 
fields are used to define the IP address of a trap server to which trap notifications will be 
sent when modem alarms arise (and when they disappear). 
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SNMP can be controlled by the Enable SNMP setting. SNMP is switched off by default. 
The modem does not need to be configured to tell it which version of SNMP is being used 
and will respond correctly to all SNMP commands regardless of the version. 
 
The modem’s SNMP Management Information Bases (MIBs) can be downloaded directly 
from the modem using the Download MIB files hyperlink at the bottom of the screen. 
 
 
6.2.12 Edit->Unit->M&C->Email Screen 

The Edit->Unit->M&C->Email screen is shown in Figure 6-24. 
 

 

 
 

Figure 6-24  Edit->Unit->M&C->Email Screen 
 
 

From power-up, the modem automatically records modem and satellite link performance 
information for both online and offline use. This information can be sent by email from the 
modem to any email address, providing a connection from the modem to an Simple Mail 
Transfer Protocol (SMTP) mail server is available. This feature is particularly useful when 
providing Quality of Service reports to satellite-services end users and when investigating 
unexplained disruptions to the satellite service. It is also possible to fetch performance 
data over the satellite from a remote modem and then send this by email from the local 
modem. 
 
The modem has a built-in SMTP mail client. By ticking the required checkboxes, the 
following information can be sent from the modem, either on demand or at preset 
intervals: 
 

• Up to a month’s worth of logged modem temperature values 

• The contents of the modem’s event log (i.e. all noteable events that have 
occurred) 

• Current system alarms (i.e. all Unit, Tx and Rx faults and warnings) 

• All configuration memories 
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• Instantaneous spectrum data 

• Instantaneous constellation data 

• Instantaneous PRBS BER test results 
 
The information is sent in Comma Separated Value (CSV) format, which allows the data 
to be copied into any spreadsheet from where it can be viewed in a number of formats 
(e.g. as a graph or a table) and from which reports can be generated. 
 
The relevant data is appended to the email as separate attachments. 
 
The modem needs to know where to send all emails in order for them to be forwarded to 
individual email accounts. This is the outgoing SMTP mail server name (e.g. 
smtp.yourmailserver.com). An account name and password may be necessary.  The 
recipient’s email address, subject (email title) and email reporting interval should be set 
as required.   
 
The Reply to address field is optional and is the address used to deliver failure 
notifications in the event that an email cannot be delivered to the recipient’s email 
address. 
 
The following example demonstrates how to graph modem constellation data in a 
spreadsheet: 
 

• Configure the SMTP mail server and recipient email details. 

• Select the Constellation data check box and click the Send email now button. 

• Wait for the email to be received at the recipient’s account and open it. 

• To import the constellation data into a spreadsheet program (Microsoft Excel is 
used in this example) double click on the email attachment constellation.csv to 
open it (this should automatically start the spreadsheet application - if not, then 
save the attachment and open it directly from within the spreadsheed application). 

• Within Excel, highlight the A and B columns. 

• Select the Chart Wizard from the toolbar (or alternatively select the Insert menu 
followed by Chart). 

• Select XY (Scatter) as the chart type. 

• Select the Scatter (topmost) sub-chart type. 

• Select Next and then accept the defaults for Data Range and Series. 

• Add a chart title and X and Y titles as desired. 

• Select Finish and then resize the resulting graph as desired. 
 

An example of the output is shown in Figure 6-25. 
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Figure 6-25  Example Constellation Graph (Microsoft Excel) 
 
 
6.2.13 Edit->Unit->M&C->HTTPS Screen 

The Edit->Unit->M&C->HTTPS screen is shown in Figure 6-26. 
 
 

 
 

Figure 6-26  Edit->Unit->M&C->HTTPS Screen 
 
 
Secure HTTPS connections to the modem’s web server (on port 443) are always 
enabled. However, it is possible to disable (and re-enable) standard HTTP requests (on 
port 80) using this screen. 
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6.2.14 Edit->Unit->Alarms Screen 

 
The Edit->Unit->Alarms screen is shown in Figure 6-27. 
 
 

 
 

Figure 6-27  Edit->Unit->Alarms Screen 
 

 

6.2.14.1 BUC DC Current Alarm 

Even when there is no communications path between the BUC and modem, it is still 
possible for the modem to monitor the BUC for under/over current and over temperature 
conditions that cause the BUC to shut down. Table 6-36 describes how to set the BUC 
minimum and maximum DC current levels outside of which a BUC DC current alarm will 
be raised if BUC DC alarm enable is set. 
 
 

Range: 0.1A to 6.0A; step size: 0.01A 
 

Description: Sets the trip threshold at which a fault is declared when the current drawn 
by the Tx ODU is outside the limit. Both a minimum and a maximum 
current threshold can be set. These set the current thresholds outside of 
which an alarm will be generated. 

 
Table 6-36  BUC DC Current Minimum/Maximum 

 
 

6.2.14.2 LNB DC Current Alarm 

The modem can also monitor the LNB current. Table 6-37 describes how to set the LNB 
minimum and maximum DC current levels outside of which an LNB DC current alarm will 
be raised if LNB DC alarm enable is set. 
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Range: 0 to 500mA; step size: 1mA 
 

Description: Sets the trip threshold at which a fault is declared when the current drawn 
by the Rx LNB is outside the limit. Both a minimum and a maximum 
current threshold can be set. These set the current thresholds outside of 
which an alarm will be generated. 

 
Table 6-37  LNB DC Current Minimum/Maximum 

 
 

6.2.14.3 Ethernet Port Down Alarms 

The Ethernet port down alarm checkboxes can be used to enable or disable individual 
alarms associated with each Ethernet port on the modem. These can be used to indicate 
that a cable has been removed or developed a fault, or that the communicating piece of 
equipment attached to a particular port has developed a fault. 

 
 

6.2.15 Edit->Unit->SAF Screen 

The Edit->Unit->SAF screen is shown in Figure 6-28. The concept of Software Activated 
Features (SAF) is explained in Section 7-4. 

 
 

 
 

Figure 6-28  Edit->Unit->SAF Screen 
 

 
This screen displays: 
 

• The remaining time period before any temporarily-enabled SAF features time out. 

• The number of unused test shots remaining. A test shot enables all of the modem 
features for a 10-day period (subject to suitable hardware being fitted and with 
some exceptions). 

• The SAF Mix Code, which is a number that represents all of the features that have 
been permanently enabled on the modem. 
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The Run Demo Test Shot button is used to start a 10-day activation of the modem’s SAF 
features. 
 
The Stop Demo Test Shot button is used to terminate the temporary activation of the 
modem’s SAF features. Any remaining time of the test period is lost. 
 
The New SAF code edit box is used to enter a code provided by Paradise that unlocks 
additional modem features. When unlocked, the features immediately become available. 
The act of unlocking SAF features will not itself interfere with any services being provided 
by the modem. Entering a code of ‘0’ will enable a test shot. 
 

 

6.2.16 Edit->Unit->Upgrade Screen 

  
 
Upgrade from web user interface 
 
The Edit->Unit->Upgrade screen is shown in Figure 6-29. This allows the modem’s 
software to be upgraded (and downgraded). This can also be done via the front-panel 
menus and a USB memory stick. 
 
 

 
 

Figure 6-29  Edit->Unit->Upgrade Screen 
 
 

The latest software can be found under Downloads on the Paradise company web site at 
http://www.paradisedata.com. The software should be downloaded from the web site to a 
temporary location that can be accessed by the browser and modem. 
 
The modem should be placed into bridge mode with all advanced IP features (such as 
TCP acceleration, ACM, routing, etc.) switched off. 
 

http://www.paradisedata.com/
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Using the Browse button, browse to the location of the upgrade file and open the file. 
During the upgrade process the modem will temporarily drop any traffic service that it was 
providing. 
 
Feedback on the progress of the upgrade, which typically takes around two minutes, is 
provided on the screen (Figure 6-30). The modem will restart automatically when the 
upgrade is complete and will resume operation using the same configuration as prior to 
the upgrade. 
 
 

 
Figure 6-30  Edit->Unit->Upgrade Screen Progress Indication 

 
 
A remote modem can be upgraded over the satellite link by browsing to the remote 
modem’s IP address and following the same upgrade process. Note that the speed of the 
upgrade is dependent on the bandwidth available over satellite. An approximate time can 
be worked out by comparing the size of the upgrade file with the bandwidth available. 
 
In the event that an upgrade is unsuccessful then the modem will revert to a backup 
version of software. This will normally be the same version as the software that the 
modem shipped from the factory with. However, it is possible to set the fallback software 
to any version (please consult Technical Support for further details). 
 
To revert to the backup version of software in the modem, hold down the MAIN key at 
power-up, then when the menu appears press 5 (this is a hidden menu option). This 
boots the modem from a backup copy of the software stored when the modem was 
manufactured. Once the modem has been recovered then the standard upgrade process 
can be repeated. 
 
 
Upgrade from USB memory stick 
 

• Create a new folder on the USB memory stick and name it `upgrade`. 

• Unzip the contents of the software upgrade zip file ‘Q-MultiFlex-x.x.xx.zip’ to this 
folder. 

• Three files with the following names should now be present in the upgrade folder as 
shown in Figure 6-31. 
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 Figure 6-31  USB Memory Stick Upgrade Files in Upgrade Folder 
 
 

• Plug the memory stick into a USB port on the modem. 

• On the front panel keypad select 2:Edit, 4:Unit, 5:Upgrade. 

• An ‘Upgrading!! Do not switch off’ message will then be displayed on the front-panel 
display. 

• The modem will reboot automatically and resume normal operation when the upgrade 
is complete. 

 
 

 
 

 
 
If the modem does not recognise the USB memory stick 
 
To be recognised by the modem, the memory stick must have 
been formatted as ‘FAT32’. In Windows, this can be done by right 
clicking on the USB drive and selecting ‘Format’ and then 
selecting ‘FAT32’. Note that this will delete the existing contents of 
the memory stick. 

 
 
Recovery from a failed upgrade 
 
There are three methods of recovering from a failed upgrade. 
 
 
 Recovery to factory-installed backup software version 
 

To revert to the default backup version of software installed in the modem during the 
production process, hold down the MAIN key at power-up, then when the menu 
appears press 5 (this is a hidden menu option). 

 
This boots the modem from a backup copy of the software stored when the modem 
was manufactured. During the boot process the contents of the front-panel display 
will be incorrect and should be ignored. Once the modem has been recovered then 
the standard upgrade process can be repeated. 

 
 
 Recovery via the Rescue menu option 
 

It is possible to boot the modem to a basic web server that allows the software 
upgrade process to be repeated. The basic web server will display a web page that 
allows you to navigate to the software upgrade file and when this is selected then the 
software will be upgraded as normal and the modem will reboot automatically at the 
end of the process. 
 
To initiate the rescue process, hold down the MAIN key at power-up, then when the 
menu appears press 2:Rescue. The basic web server uses an IP address of 
10.0.70.1/16 and uses the IP traffic port on the modem (not the M&C Ethernet port). 
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 Recovery via USB memory stick 
 

• Unzip the contents of the software upgrade zip file ‘Q-MultiFlex-x.x.xx.zip’ to the 
root folder for the memory stick (e.g. ‘D:\’). 

•  

• Copy the `recimage` file from the following link to the memory stick’s root folder: 
 
ftp://ftp.paradise.chunkyftp.net/Q-Flex/recimage 
  

  

 
  

 Figure 6-32  USB Memory Stick Root Folder 
 
 

• There should now be 4 files in the memory stick’s root folder as shown in Figure 
6-32. 

• Power up the modem and keep the MAIN key pressed down for a few seconds 
until a menu appears. 

• Select 3:USB from the menu. 

• The modem will recover and complete the upgrade process from the memory 
stick within a few minutes. During the boot process the contents of the front-panel 
display will be incorrect and should be ignored. 

  
 

6.2.17 Edit->Unit->Miscellaneous->Time Screen 

The Edit->Unit->Miscellaneous->Time screen is shown in Figure 6-33. This allows the 
modem’s real time clock to be set. The modem incudes a battery and maintains the time 
even when powered down. The modem will display a dialog box to confirm that the date 
and time have been changed (however, this will be displayed very briefly and may not be 
seen in every case). 
 
 

ftp://ftp.paradise.chunkyftp.net/Q-Flex/recimage
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Figure 6-33  Edit->Unit->Miscellaneous->Time Screen 
 

 

6.2.18 Edit->Unit->Miscellaneous->Reset Screen 

The Edit->Unit->Miscellaneous->Reset screen is shown in Figure 6-34. This allows the 
modem to be reset, following confirmation.  
 
 

 
Figure 6-34  Edit->Unit->Miscellaneous->Reset Screen 

 
 

6.2.19 Edit->Unit->Miscellaneous->NTP Screen 

The Edit->Unit->Miscellaneous->NTP screen is shown in Figure 6-35. This supports using 
the Network Time Protocol (NTP) to synchronise the modem to the attached computer 
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system. This requires the input of an NTP server IP address (that provides a master 
source of Coordinated Universal Time (UTC)). 
 
The modem will request the current time from the NTP server on a regular basis. 
 
A time offset can be applied to the modem to account for any regional deviation from 
UTC. 

 
 

 
 

Figure 6-35  Edit->Unit->Miscellaneous->NTP Screen 
 
 

6.2.1 Edit->Unit->Carrier ID Screen 

The Edit->Unit->Carrier ID screen is shown in Figure 6-36. This allows a low-power 
spread spectrum signal containing user identification information to be superimposed on 
the Tx carrier. This works with all types of carriers (not just DVB-S2/S2X). When used 
with a suitable decoder, the information can be used to identify the source of satellite 
carriers that are interfering with other satellite services. 
 
 

 
 

Figure 6-36  Edit->Unit->Carrier ID Screen 
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6.2.1.1 Carrier ID Global Unique Identifier 

The Carrier ID Global unique identifier is a unique ID for the modem. Its value is fixed 
during the manufacturing process and cannot be changed. The unique identifier is 
transmitted as part of the Carrier ID information allows the modem manufacturer and the 
specific modem to be traced. 
 

 

6.2.1.2 Carrier ID Latitude and Longitude 

The Carrier ID Latitude and Longitude fields allow the user to enter the geographic 
position of the modem. This information is transmitted as part of the Carrier ID and allows 
a Carrier ID decoder to identify the location from which an interfering carrier is being 
generated. 
 

 

6.2.1.3 Carrier ID Custom Message and Telephone Number 

The Carrier ID Custom message and Telephone number fields are optional. If entered, 
this information will be transmitted as part of the Carrier ID signal and will be available for 
viewing via a suitable Carrier ID decoder. 
 

 

6.2.1.4 Carrier ID 

This is an Enabled/Disabled control that controls the generation of the Carrier ID spread 
spectrum signal. Carrier ID is an optional feature and can be made available on all Q 
Series modems via a software upgrade. The Carrier ID feature is not provided as 
standard and the Carrier ID SAF must therefore be activated on the modem for the 
feature to be available on the menus. 
 
 
6.2.2 Edit->IP Screen 

The Edit->IP screen (shown in Figure 6-37) allows the following to be set up: 
 

• Basic and advanced IP modes and features, such as bridging, routing, acceleration 
and compression. 

• The modem’s terrestrial and satellite traffic IP addresses. 

• Miscellaneous IP features used for specialised modes of operation. 

• A further tab allows the setup of static routes. 
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Figure 6-37  Edit->IP Screen 
 
 

6.2.2.1 IP Mode 

Table 6-38 shows the IP mode options. The operation of the M&C and IP Traffic Ethernet 
ports is summarized in Table 6-38. 
 
 



Q-MultiFlex™ Installation and Operating Handbook 
 

 

 6-58 

Bridge mode In this mode the modem acts as an Ethernet bridge, preserving the 
original Ethernet frames (including additional fields such as VLAN and 
MPLS headers) over satellite.  
 

Routing 
mode 

In this mode IP packets are forwarded based on the contents of the 
modem’s routing table, which can be configured manually with static 
routes or controlled dynamically by enabling dynamic routing. Dynamic 
routing populates the routing table based on information forwarded by 
other routers in the network. The modem operates as a two-port router in 
this mode (with separate terrestrial and satellite IP addresses). 
 

Trunking 
mode 

Trunking mode implements a Layer 2 bridge in hardware. This results in a 
much higher packet handling capability (up to 500,000 packets per 
second as opposed to a maximum of 150,000 packets per second when 
in other modes). Because the processor is bypassed in this mode, jitter is 
also minimised and typically registers as zero when measured with 
Ethernet test equipment. ACM (and AUPC) can be used in Trunking mode 
but other IP features such as TCP acceleration cannot be used because 
they require the packets to be passed through the processor. 

 
Table 6-38  IP Mode 
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Modem Settings Ethernet Operation 
Bridging/Routing 

Mode 
M&C and IP 

Traffic 
Ethernet 

Ports 

TCP 
Acceleration 

Operation of 
M&C 

 Ethernet 
Port 

Operation of 
IP Traffic 
Ethernet 

Port 
Bridging Bridged Off M&C address 

shared with IP 
Traffic port; M&C 

traffic will be 
bridged over 
satellite as required 

IP Traffic address 
not used; port is 
addressed via 

M&C address; 
traffic will be 
bridged over 

satellite as 
requried 

Bridging Bridged On This combination of modem settings is 
illegal (M&C port will be automatically 
removed from bridge) 

Bridging Not bridged Off M&C port has 
dedicated address; 
M&C traffic will not 

be bridged over 
satellite 

IP Traffic port has 
dedicated address; 
traffic will be 

bridged over 
satellite as 
required 

Bridging Not bridged On M&C port has 
dedicated address; 
M&C traffic will not 

be bridged over 
satellite; modem 
gateway is applied 

to M&C subnet 

IP Traffic address 
not used; IP Traffic 
port dedicated to 

satellite traffic only, 
which will be 
accelerated and 

bridged over 
satellite as 
required 

Routing Bridged Off This combination of modem settings is 
illegal (M&C port will be automatically 
removed from bridge) 

Routing Bridged On This combination of modem settings is 
illegal (M&C port will be automatically 
removed from bridge) 

 

Routing Not bridged Off M&C port has 

dedicated address, 
which must be on a 
different subnet to 

IP Traffic port; M&C 
traffic will be routed 
over satellite as 
required 

IP Traffic port has 

dedicated address; 
traffic will be 
routed over 

satellite as 
required 

Modem gateway applied to either port as 
specified by subnet 

Routing Not bridged On M&C port has 
dedicated address, 
which must be on a 

different subnet to 
IP Traffic port; M&C 
traffic will be routed 

and accelerated 
over satellite as 
required 

IP Traffic port has 
dedicated address; 
traffic will be 

routed and 
accelerated over 
satellite as 

required 

Modem gateway applied to either port as 
specified by subnet 

 
Table 6-39  Ethernet Port Operation 

 

6.2.2.2 Bridge M&C 

This is an On/Off control that determines whether the two RJ45 Ethernet ports on the 
base modem are bridged together or whether they have separate IP addresses allocated 
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to them. When multiple IP traffic ports are used (via the 3-port Ethernet extension card) 
then all IP traffic ports are always bridged together and share one IP address regardless 
of the IP mode that is selected or the bridge settings. 
 
When the Remote M&C Ethernet port is out of the bridge then satellite IP traffic and M&C 
traffic are processed separately and therefore the two modem Ethernet connectors are no 
longer interchangeable. Care should be taken in selecting this mode for a remote modem 
since if the cables have been incorrectly fitted then it could result in M&C communications 
with the remote modem being lost. 
 
When the Remote M&C Ethernet port is bridged to the satellite IP Traffic port then the two 
modem Ethernet ports act as a two-port Ethernet switch. 
 
 

 
 

 
Remote modem M&C using separate M&C and traffic subnets 
 
While bridging the M&C port to the traffic port(s) gives 
straightforward M&C access to the remote modems, it precludes 
the separation of M&C and traffic onto their own distinct subnets, 
since the ports share a single IP address when bridged. 
 
To overcome this, the Q-MultiFlex™ supports a setting that 
transmits all M&C destined for the remote modems on a separate 
VLAN (using VLAN 0). All remote modems will receive the M&C 
VLAN when VLAN filtering is enabled at the remote modem. To 
enable this mode on the Q-MultiFlex™, set the Remote M&C VLAN 
control (under the Edit->Service->General->Tx QoS menu). 
 

 

6.2.2.3 TCP Accleration 

This is an On/Off control that controls point-to-multipoint TCP acceleration. 
 
Packets received by the modem will be either bridged or routed as determined by the IP 
mode setting. 
 
When on, TCP packets are processed by a Performance Enhancing Proxy (PEP) that 
overcomes performance problems associated with using standard TCP over satellite. 
 
  

 

Configuring TCP Acceleration 
 

• Bridging Mode 
 

In order to make it easier to set up, TCP acceleration does 
not use an IP address for the IP traffic port when used in 
bridging mode. The M&C Ethernet port cannot be bridged to 
the IP Traffic port when using bridged TCP acceleration. 
M&C control must be provided via a separate subnet to that 
used for satellite traffic. The modem gateway is applied to 
the M&C subnet. 
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• Routing Mode 
 

In this mode, the M&C Ethernet port and IP Traffic port have 
dedicated addresses and must be on separate subnets. All 
packets on both ports will be accelerated and passed over 
satellite as required. The modem gateway is applied to 
either the M&C subnet or IP Traffic subnet as specified by 
the user. 

 
 

 

6.2.2.4 Round-trip Satellite Delay 

 

Range: 0ms to 9999ms; step size: 1ms 
 

Description: This sets a satellite round-trip delay that is used in conjunction with TCP 
acceleration. It controls the size of the modem’s internal packet buffer to 
match the bandwidth-delay product for the link (i.e. the link’s data capacity 
multiplied by the end-to-end delay). This helps to maintain the throughput 
at its maximum level when TCP acceleration is on. 

 
Table 6-39  Round-trip Satellite Delay 

 
 

6.2.2.5 Header Compression 

This is an On/Off control that controls header compression. 
 
IP, UDP and RTP header compression is supported in accordance with the Robust 
Header Compression (ROHC) standard RFC 3095 (profiles 2 and 3). ROHC typically 
reduces the 40 bytes of IP, UDP and RTP header, which is typically used with Voice over 
IP data, down to between 1 and 3 bytes. Ethernet header compression is also supported 
in addition and this reduces 14 bytes of Ethernet frame down to typically 1 byte. Overall 
savings from compression from both types of compression (e.g. for a G.729 voice stream) 
can be as high as 60%. 
 
When header compression is on, Ethernet, UDP, TCP, RTP and IP packet headers are 
compressed in order to save satellite bandwidth. The relative bandwidth saving is greater 
for smaller packets. 
 
The compressed packets will be either bridged or routed as determined by the IP mode 
setting. 
 
Selective compression of packets can be controlled via the Edit->IP->Header 
Compression screen, which allows routes to be added. 
 
 

6.2.2.6 Payload Compression 

This is an On/Off control that controls header compression. 
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When payload compression is on, the payload of IP packets are compressed in order to 
save satellite bandwidth. 
 
The compressed packets will be either bridged or routed as determined by the IP mode 
setting. 
 
 

6.2.2.7 ACM Mode 

Table 6-40 lists the modes available with respect to Adaptive Coding and Modulation 
(ACM). ACM converts any unused link margin into additional IP throughput. 
 
 

Off When using DVB-S2/S2X, this switches ACM off. 
 

On This switches ACM on. 
 
When ACM is on, the choice of modulation and FEC rate (modcod) in the 
transmit path is dynamically matched to the reported Es/No values from 
the remote modems. Carrier symbol rate and power remain unchanged 
but data rate for each remote modem will vary with the choice of modcod. 
 
The remote modems will automatically insert regular Es/No information 
into the return carriers (with no material effect on bandwidth). 
 

 
Table 6-40  ACM Mode 

 
 

6.2.2.8 ACM Rain Fade Margin 

 

Range: 0dB to 9.9dB; step size: 0.1dB 
 

Description: This sets a margin used in the ACM control process when making 
decisions on what modcod to select based on the current Es/No reading 
of the remote modem(s). By setting the ACM rain fade margin to a non-
zero value, ACM operation will cope with a faster rate of rain fade without 
losing demodulator lock than would otherwise be the case. 
 
Note that the ACM control process has its own non-configurable operating 
margin built in (which will cope with Es/No changes of up to 1dB/s) and 
therefore the ACM rain fade margin should be used only on links that 
have the potential for particularly severe rain fades. 
 
Setting an ACM margin that is higher than necessary will reduce the 
benefits of using ACM since non-optimal modcods may be used due to 
the need to maintain a larger margin between the actual Es/No and the 
Es/No required by the dynamically selected modcods. 

 
Table 6-41  ACM Rain Fade Margin 
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6.2.2.9 M&C IP Address, Subnet Mask & Modem IP Gateway 

 

M&C 
IP Address 
Default: 

10.0.70.1 
 

Description: This sets the IP address for remote control. When the M&C and traffic 
Ethernet ports are bridged together then this address is used for both 
M&C purposes and satellite traffic. 
 
An IP address of 0.0.0.0 causes the modem to request its IP address from 
a Dynamic Host Control Protocol (DHCP) server on the network, 
removing the need to allocate static IP addresses to each modem. The 
allocated IP address can be seen on the View->Unit screen. A request to 
the DHCP server is made every minute until a reply is received. 
 
When IPv6 support is selected on the menus then additional address 
entry options are provided. 
 
When changing the IP address, devices communicating with the modem 
may take several minutes to recognize the new address unless the 
Address Resolution Protocol (ARP) table on the device is flushed. 
 

M&C IP 
Subnet Mask 
Default: 

255.255.0.0 
 
 
 

Description: Sets the remote control port IP subnet mask. 
  

Modem IP 
Gateway 
Default: 

0.0.0.0 
 
 
 

Description: Sets the IP address of a default gateway. The gateway represents the 
‘next hop’ destination, which is normally the address of a router, for 
packets destined for somewhere other than the local network. This is 
used whenever the IP mode is set to Routing. An address of 0.0.0.0 
means that the gateway is not set. 

 
Table 6-42  M&C IP Address, Subnet Mask & Modem IP Gateway 

 
 

6.2.2.10 Traffic/Satelite IP Addresses and Subnet Masks 

 

Traffic 
IP address 

This sets the IP address for the modem’s IP Traffic port. (DHCP is not 
supported for this address and therefore an address must be manually 
entered.) 
 
When IPv6 support is selected on the menus then additional address 
entry options are provided. 
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Traffic 
IP subnet 
mask 

This sets the subnet mask for the modem’s IP Traffic port. 
 
 

Satellite 
IP address 
 

This sets the IP address for the modem’s satellite IP port. This is only 
used when in routing mode, when the modem acts as a two-port router. 

Satellite 
IP subnet 
mask 

This sets the subnet mask for the modem’s satellite IP port. 
 
 

 
Table 6-43  Traffic/Satellite IP Address & Subnet Mask 

 
 

6.2.2.11 M&C and IP Traffic Ethernet Speed/Duplex 

Table 6-45 lists the different Ethernet speed and duplex settings for the modem’s 
Ethernet interfaces. The M&C interface and IP traffic interface can be set independently 
of each other. Changes will be effective immediately but when an auto-negotiated mode 
is selected then any Ethernet connection will be briefly disconnected while the change 
takes effect. The Auto setting is recommended for normal use but because Ethernet auto-
negotiation varies between different manufacturers it may be necessary to fix the speed 
and duplex in some circumstances. The type of cable (crossover or straight) is always 
automatically sensed by the modem, which will work with both. 
 
 

Auto In this mode the modem will auto-negotiate the Ethernet speed 
and duplex settings. 
 

10M half duplex 
 

In this mode the modem will auto-negotiate the Ethernet speed 
and duplex settings but as part of the negotiation will ‘advertise’ 
10Mbps half duplex as the only option available. 
 

10M full duplex 
 

The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 10Mbps full 
duplex as the only option available. 
 

100M half duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 100Mbps half 
duplex as the only option available. 
 

100M full duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 100Mbps full 
duplex as the only option available. 
 

1000M half duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 1000Mbps 
half duplex as the only option available. 
 

1000M full duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 1000Mbps full 
duplex as the only option available. 
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10M half duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 10Mbps half 
duplex operation. 
 

10M full duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 10Mbps full 
duplex operation. 
 

100M half duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 100Mbps half 
duplex operation. 
 

100M full duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 100Mbps full 
duplex operation. 
 

1000M half duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 1000Mbps half 
duplex operation. 
 

1000M full duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 1000Mbps full 
duplex operation. 
 

 
Table 6-44  Ethernet Speed/Duplex 

 
 

6.2.2.12 IPv4/IPv6 Mode 

 

IPv4 only This enables the entry and display of IP addresses in IPv4 format only.  
 
The modem will bridge IPv4 and IPv6 packets when in IPv4 mode but will 
route only IPv4 packets. 
 

IPv4 and 
IPv6 

This enables the entry and display of IP addresses in either IPv4 format or 
IPv6 format. 
 
The modem will bridge and route both IPv4 and IPv6 packets in this 
mode. 
 

 
Table 6-45  IPv4/IPv6 Mode 

 
 

6.2.2.13 Ethernet MTU 

 

Range: 1,500 bytes to 10,240 bytes; step size: 1 byte 
 

Description: This controls the Ethernet Maximum Transmission Unit (MTU) size, which 
defines the largest Ethernet frame that can be handled by the modem in 
bridging mode without fragmentation into smaller frames. 

 
Table 6-46  Ethernet MTU 
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6.2.2.14 Terrestrial Buffer Size 

The terrestrial buffer is used to buffer IP packets coming into the IP terrestrial ports for 
transmission over satellite. Satellite delay and the quality of the service in general can be 
controlled by the size of this buffer in conjunction with setting the size of the satellite 
buffer. The buffer should be set large enough to accommodate bursts of packets being 
received by the modem. Setting the buffer larger than necessary could result in large 
packet delays building up should more packets be sent to the modem than can be 
transmitted. 
 
The optimal size for the buffer depends on the link data rate, the packet sizes, the 
number of packets and the specific application (some applications being able to tolerate 
packet loss and/or delays more than others). When the buffer is full then received packets 
will be dropped until space in the buffer is freed up. 
 
It is generally desirable for the terrestrial buffer to be set so that packets are not dropped 
unnecessarily before they have been assessed by the traffic shaper as to priority, etc. At 
the same time, a large buffer could result in stale data being kept, which it might be better 
to drop by making the buffer smaller so that only the most recent data is kept in an 
overload situation. 

 
 

6.2.2.15 Satellite Buffer Size 

The satellite buffer is used to buffer IP packets ready for transmission over satellite. The 
buffer is situated after all internal packet processing has been completed, including traffic 
shaping and encapsulation. Satellite delay and the quality of the service in general can be 
controlled by the size of this buffer. The buffer should be set large enough to even out 
peaks and troughs in throughput that would result from setting an extremely small buffer. 
Setting the buffer larger than necessary could result in large packet delays building up 
should more packets be available than can be transmitted. The traffic shaper can be used 
to ensure that the combined output from all classes of traffic does not exceed the 
available satellite bandwidth, even when ACM (which dynamically adjusts the data rate) is 
active. 
 
The optimal size for the buffer depends on the link data rate, the packet sizes, the 
number of packets and the specific application (some applications being able to tolerate 
packet loss and/or delays more than others). When the buffer is full then new packets for 
transmission will be dropped until space in the buffer is freed up. However, as a general 
rule, it is recommended that the satellite buffer size is set to 8 for most 
applications, particularly when TCP acceleration is being used, unless an 
alternative buffer size is found to give better performance. Setting the buffer too 
large can cause throughput to oscillate when TCP acceleration is being used. 
 

 

6.2.2.16 Active Queue Management 

Although the terrestrial and satellite buffers can be tuned to match the specific needs of a 
particular user application, passive buffer managed has inherent limitations and 
drawbacks. Active Queue Management (AQM) is an intelligent and pro-active form of 
TCP/IP queue management that overcomes the potential for inconsistent end-to-end 
packet delays and the problems of 'buffer bloat'. Buffer bloat is where packet buffers in 
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the system are over-sized in order to try to prevent packet loss. The result is often that 
performance at the application level suffers due to excessive buffering of packets during 
periods of congestion, leading to extremely high latency levels with old data being kept 
almost indefinitely in the hope that extra bandwidth will become available and any 
overload will ease. 
  
Most buffer management in TCP/IP devices is passive and relies on the user setting 
internal buffer sizes to be consistent with the needs of the application and its data rates. 
However, TCP/IP is bursty by nature and if the rate of arrival of packets at the satellite 
modem exceeds its transmission capabilities then packets start to back up and will 
eventually get dropped if the overload continues. The problem with this is that the end-to-
end packet delay can vary greatly and data becomes increasingly stale as the backlog of 
packets to be transmitted builds up. 
  
Active Queue Management continually measures the packet delay through the modem 
and rather than let the backlog of packets build up, it ensures that the delay through the 
modem is kept constant by dropping packets early if required. (The modem implements a 
form of active queue management called CoDel, which stands for Constant Delay. The 
delay has been preset to 5ms, from packet ingress to egress, which is suitable for most 
applications. It can be changed ‘under the hood’ – please contact Customer Support for 
details.) The effect of this is that transit times through the network typically continue to be 
constant even in an overload situation. 
 
The use of AQM can be combined with traffic shaping to ensure that high priority traffic is 
unaffected when demands on bandwidth are exceeded. 
 
The use of AQM is especially important for latency sensitive applications and where the 
packet latency over the satellite link is measured to ensure compliance with a Service 
Level Agreement (SLA). It needs to be enabled on the modems at both ends of the 
satellite link in order to be effective. 
 

 

6.2.2.17 Ethernet Address Learning 

By default, Ethernet (or MAC) address learning is not enabled on the modem. This helps 
to protect against the possibility of traffic storms caused by inadvertent loops in the 
network. 
 
However, when the 4-port Ethernet expansion switch is fitted to the modem then it is 
strongly recommended that Ethernet address learning is enabled. If address learning is 
disabled when the 4-port switch is fitted then traffic sent to one port will also be flooded 
onto all other ports since the modem will be unaware of which devices are connected to 
which switch port. While a small amount of flooding is acceptable as a means of 
automatically detecting and adapting to changes in the network, it is undesirable to do it 
all the time. This problem does not arise when only a single IP traffic port is available on 
the modem. 
 
 

6.2.2.18 M&C VLAN 

This is an On/Off control that controls whether M&C traffic destined for the remote 
modems is transmitted in a special VLAN. When the control is checked, all M&C traffic for 
the remote modems is sent over satellite using VLAN 0. The M&C packets will be 
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received and processed by the remote modems when the VLAN filtering control (under 
the Edit->IP menu) is enabled on the remote modem. 
 
This technique for remote control means that the M&C port does not need to be bridged 
to the traffic port(s) thereby facilitating the use of separate M&C and traffic networks that 
use different subnets. 
 
 

6.2.2.19 Remote to Remote Comms 

This is an On/Off control that controls whether traffic received from a remote modem is 
retransmitted over satellite to the other remote modems. By supporting double satellite 
hops, this enables remote-to-remote communications. Care should be taken with this 
mode because recirculating packets in this way could confuse intelligent Ethernet 
switches in the system by giving the appearance that the location of the remote modem 
has changed, causing switches to reconfigure themselves incorrectly. 
 
 

6.2.2.20 Download Root Authority Security Certificate 

Downloading a security certificate from the modem to your browser will reduce security 
violations in some circumstances, particularly when using TCP and web acceleration. 
 
The steps involved in storing the security certificate on your computer are described 
below for Windows and the Chrome browser. The steps may be different for other 
operating systems and browsers. 
 
 
1. Click on the ‘Download Root Authority Security Certificate’ hyperlink. This will lead to 

the following dialog box: 
 

 

 
 
 
2. Save the file and unzip the ‘paradise-root-cert.der.crt.zip.crt’ file from the download 

location. When you double click on the crt file, the following dialog will be displayed: 
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3. Installing the certificate will lead to the certificate import wizard: 

 
 

 
 
4. This allows the certificate to be placed in a particular location – the Trusted Root 

Certification Authorities folder should be chosen: 
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5. You will be asked to confirm the import and when this is done the following will be 

displayed: 
 
 

 
 
 

6.2.3 Edit->IP->Static Routes Screen 

The Edit->IP->Static Routes screen, shown in Figure 6-40, allows up to 16 static routes 
to be added. 
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Figure 6-40  Edit->IP->Static Routes Screen 
 
 
Each route consists of a destination IP address, subnet mask and a gateway address.  
 
The Add button must be selected in order to enable each route. 
 
The Del button is used to delete individual routes. 
 
The Click to apply routes button must be selected to apply the static routes before 
navigating away from the web page. 
 
The Show Routes button can be used to display the underlying operating system ‘route 
add’ commands applied to the TCP/IP stack, thereby providing confirmation of the active 
static routes. 
 
 

6.2.4 Edit->IP->Header Compression Routes Screen 

The Edit->IP->Header Compression Routes screen, shown in Figure 6-41, allows up to 
16 static routes to be added. These determine which packets header compression is 
applied to. Compression is both transparent and lossless. 
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Figure 6-41  Edit->IP->Header Compression Routes Screen 
 
 
Each route consists of a destination IP address and subnet mask. The Add and Del 
buttons enable and disable each route, respectively. Note that routes can be applied even 
when in bridging mode. 
 
The Click to apply routes button must be selected to apply the header compression 
routes before navigating away from the web page. 
 
The Show Routes button can be used to confirm the active header compression routes. 
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6.2.5 Edit->Memories Screen 

The Edit->Memories screens shown in this section allow the user to store and recall 
modem configurations (referred to as configuration memories). These can also be 
uploaded and downloaded to and from a PC or equivalent to allow configurations to be 
shared between different modems. 
  
The following operations can be performed on configuration memories: 
 

• Store. This allows the current M&C configuration to be stored to a named 
configuration memory for later use. Up to 20 configuration memories can be created 
(more may be stored if memory allows). The memories are non-volatile and will 
persist between successive power-ups of the modem. Configuration memories can be 
assigned any desired name using the alphanumeric keypad. 

• Recall. This allows a previously stored configuration to be selected and used in place of 
the current configuration. 

• Erase. This allows configuration memories to be deleted. 

• Download. This is used to download one or more configuration memories from the 
modem to a PC or equivalent. 

• Upload. This is used to upload one or more configuration memories to the modem. 
 
A default configuration memory called LOAD_DEFAULTS always exists. Recalling it will 
reset the modem to its factory defaults. When LOAD_DEFAULTS is recalled from the web 
user interface then the modem’s current M&C IP address, netmask, gateway, 
takeaway control, Modem ID and passwords are all retained whereas when selected from 
the front panel these go back to their factory defaults. This is done in order not to lose 
remote control of the modem from the web user interface when using it. 
LOAD_DEFAULTS cannot be erased or overwritten. 
 
Configuration memory names are restricted to alphanumeric characters. 

 

 
 

Figure 6-42  Edit->Memories Screen 
 
 

6.2.5.1 Edit->Memories->Recall Screen 

The Edit->Memories->Recall screen (shown in Figure 6-43) displays all of the 
configuration memories that are stored on the modem. A specific configuration memory 
can be made active by selecting the associated Recall button. The Delete button can be 
used to delete a configuration memory. 
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Figure 6-43  Edit->Memories->Recall Screen 
 
 

6.2.5.2 Edit->Memories->Recall->Advanced Reversionary Control Screen 

The Edit->Memories->Recall->Advanced screen (shown in Figure 6-44) supports a 
method for recovering a remote modem from a failure during a change to the modem’s 
configuration. In essence, this works in a similar way to the Cisco Reload command, 
where a known trusted configuration is loaded after a defined timeout period in the event 
that the reload operation is not cancelled by the operator in a timely manner after 
completing the necessary configuration changes. 
 
 

 
 

Figure 6-44  Edit->Memories->Advanced Reversionary Control Screen 
 
 
The procedure for protecting and recovering a remote modem from failure during a 
configuration change is as follows. 
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1. Prepare in advance a configuration memory that represents a known ‘safe’ or 
default configuration for the remote modem. This is the configuration that will be 
recalled should a manual reconfiguration of the remote modem result in a loss of 
communications with the modem. Ensure that this configuration memory is stored 
on the remote modem. 

2. Immediately prior to making any manual change to the remote modem, navigate 
to its Edit->Memories->Recall->Advanced screen and select the radio button 
corresponding to the configuration memory to be reloaded in the event of a failure 
during the configuration process. 

3. Set a reload time. This is the period of time in minutes that the operator has to 
make all the necessary configuration changes to the remote modem. It represents 
a timeout period after which the modem will automatically reload the selected 
configuration memory unless the operator intervenes to cancel the timeout. 

4. Click on the Reload button to start the timeout period, at which point the screen 
will change to that shown in Figure 6-45, which shows the remaining timeout 
period along with the name of the configuration memory that will be reloaded. In 
addition, the Reload button changes to a Cancel button. 

5. Make any necessary changes to the remote modem’s configuration. 
6. After completing the configuration changes, navigate back to the Edit->Memories-

>Recall->Advanced screen and cancel the timeout by clicking on the Cancel 
button. The screen will now revert to its original format shown in Figure 6-44. 

 
 

 
 

Figure 6-45  Edit->Memories->Advanced Reversionary Control Screen (Active state) 
 
 

6.2.5.3 Edit->Memories->Store Screen 

The Edit->Memories->Store screen (shown in Figure 6-46) allows the current modem 
configuration to be stored to a configuration memoriy under a given name. It also displays 
all of the configurations that are already stored on the modem. The Delete button can be 
used to delete a specific configuration memory. 
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Figure 6-46  Edit->Memories->Store Screen 
 
 

6.2.5.4 Edit->Memories->Download Screen 

The Edit->Memories->Download screen (shown in Figure 6-47) displays all of the 
configuration memories that are stored on the modem and can be used to download one 
or all of the configurations from the modem to the user’s browser device (such as a PC).  

 

 
 

Figure 6-47  Edit->Memories->Download Screen 
 
 

6.2.5.5 Edit->Memories->Upload Screen 

The Edit->Memories->Upload screen (shown in Figure 6-48) allows the user to browse to 
a location on their browser device where they have a configuration memory that they 
want to upload to the modem. After selecting the file, selecting the Upload Saved 
Configuration button causes the configuration to be transferred to the modem. 
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Figure 6-48  Edit->Memories->Upload Screen 
 
 

6.2.6 Edit->Redundancy Screen 

The Edit->Redundancy->1-for-1 screen (shown in Figure 6-49) controls the operation of 
the modem when in a 1:1 redundancy configuration. 
 
The Edit->Redundancy->1-for-N screen and 1:N redundancy in general is documented 
separately in ‘Installation and Operating Handbook for Quantum, Evolution and Q Series 
Satellite Redundancy Switches’, which is available for download from 
http://www.paradisedata.com. 
 
 

 
 

Figure 6-49  Edit->Redundancy->1-for-1 Screen 
 
 
The Current status shows the 1:1 status of the modem. This will be shown as Main when 
the modem is online, Maintenance when the modem has been taken out of service, and 
Standby when the modem is offline, ready to switch over on a fault occurring on the 
online modem. 
 
Transmit fail switchover controls whether a switchover occurs on a transmit alarm. 
Likewise Receive fail switchover controls whether a switchover occurs on a receive alarm. 
Ticking a checkbox activates the switchover logic, putting it in a state where the modem 
will switch over when a relevant transmit or receive alarm occurs. 
 

http://www.paradisedata.com/
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If both transmit and receive fail switchovers are set to off then the 1:1 redundancy system 
will only switch over on unit faults and all transmit or receive traffic faults will be ignored. 
   
Traffic warnings will never cause a switchover regardless of how the fail switchover 
settings are configured. 
 
In a 1:1 pair, the Clear 1:1 alarm button can be used on the Standby modem, when it is 
exhibiting a fault, to temporarily suppress the fault condition in order to allow the Standby 
modem to be forced online. This is useful when both modems in the 1:1 pair are showing 
faults but the Standby modem is exhibiting a less severe failure than the current online 
modem, thereby allowing the best possible satellite service to be maintained in the 
circumstances. 
 
In a 1:1 pair, the Switch to standby button forces the modem that is online into Standby 
mode. This is done by momentarily creating a fault condition that forces a switchover to 
occur. 
 
The Switch to maintenance button prevents the modem from being switched online. This 
facilitates the modem being removed, for example, to be repaired. 
 
Once the modem is in Maintenance mode, the Switch to maintenance button is replaced 
with a Switch to service button, which can be used to reverse the process by making the 
modem available to come online. 
 
 

6.2.7 View Screen 

The View screen (shown in Figure 6-50) allows the following to be viewed: 
 

• Graphs. These include spectrum, constellation, throughput and time-based 
performance graphs. None of these interfere with the service being provided by 
the modem. Note that when viewing demodulator graphs, such as the 
constellation, it is necessary to select the specific demodulator to be viewed. 
Graphs of Tx QoS stream throughput over time are also available and include the 
stream data rate (in packets per second and bits per second), the number of 
dropped packets and a count of the errored packets. 

• Alarms. System alarms and warnings can be viewed. 

• Log. The system log can be viewed and optionally emptied. The log contains 
information on all alarms and other noteable events. The log contains space for 
thousands of entries. The oldest entries are deleted when space is required for 
new entries. 

• Setup. This provides a succinct summary of the operational setup of the modem. 

• Unit. This provides manufacturing information (including the software version 
number and the hardware fitted), power supply voltage levels, modem 
temperature indication, loopback status and the IP address of the M&C port (for 
when this has been set using DHCP). 

• SAF. This displays all of the SAF features for the modem, indicating whether they 
are enabled or disabled. It also shows how many test shots remain along with the 
remaining test time. Information on temporary SAF (such as any temporary 
licenses) is also available. 
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• Tx QoS. This presents metrics for the shared outbound carrier in terms of total 
throughput and per-stream throughput, including dropped packet counts and 
current stream data rates (in packets per second and bits per second). 

 
 

 
 

Figure 6-50  View Screen 
 
 

6.2.7.1 Rx Spectrum Monitor 

The Rx Spectrum Monitor shown in Figure 6-51 is a powerful real-time spectrum analyser 
within the modem that is used to view the received signal spectrum. 
 
 

 
 

Figure 6-51  Rx Spectrum Monitor 
 
 
The Rx Spectrum Monitor can be used to check for correct modem operation. 
 
Each demdodulator can be viewed individually or a wideband (Super Wide) mode can be 
selected that shows a 72MHz span of the transponder centred on the inbound carrier 
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centre frequency (subject to the position of the carrier within the 72MHz span of the 
modem receiver front end). 
 
Setting the Span to Normal limits the frequency span to that of the carrier. 
 
A zoom control can be activated by moving the mouse over an area of the graph while 
the mouse button is simultaneously held down. A ‘Reset zoom’ button appears and can 
be used to revert to the normal display resolution. 
 
The mouse right click operation can be used to save the spectrum to a file. 
 
Persistence leaves the spectrum to build up over time and is useful for identifying 
transient signals such as intermittent interference. The Persistence button acts as an 
on/off toggle. 
 
Average increases the number of samples that are used in forming the displayed 
spectrum. The Average button acts as an on/off toggle. 
 
 

6.2.7.2 Rx Constellaton Monitor 

The Rx Constellation Monitor feature shown in Figure 6-52 allows the modem to be used 
as a spectrum analyser to view the received signal spectrum. 
 
 

 
 

Figure 6-52  Rx Constellation Monitor 
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The Rx Constellation Monitor can be used to check for correct modem operation including 
checking for signal distortion and phase noise.   The persistence mode is useful for 
showing any long-term effects due to phase noise and interference.  Excessive phase 
noise can cause cycle skips, seen as unwanted rotations within the constellation. 
 
Note that MER and EVM figures are available on the panel on the right hand side. These 
concepts are explained in the following information panel. 
 
 

 

Modulation Error Ratio (MER) and Error Vector Magnitude (EVM) 
 
MER and EVM (as displayed on the Rx Constellation Monitor) 
measure how imperfect the received signal is in relation to an 
ideal signal as in the following example.  
 

 
 
They are defined as follows: 
 
• MER (dB) = 
           Power of ideal signal           
                Power of error signal    
• EVM (%) = 
  Power of error signal           
        Power of ideal signal    
 

A high MER and low EVM indicate a good signal, whereas a low 
MER and a high EVM indicate a poor quality signal. 
 
Why are MER and EVM important? Unless you run a BER test then 
you do not know what the actual BER for the link is. A ‘good’ 
Es/No can be misleading since there could be degradation from 
interference. Modern FECs have steep BER curves, so the 
difference between quasi-error free (QEF) operation and losing the 
link can be very small. MER and EVM give an indication of how 
close to the ‘cliff edge’ the link is and may allow remedial action to 
be taken before the link is lost. 
 
It is good practice when deploying a link to measure these two 
values when the link is running well. Then reduce the power level 
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of the carrier(s) and establish the equivalent values just above the 
point at which the carrier unlocks. This will give a good indication 
of the range of potential values and can be used to establish an 
early warning when the link starts to degrade. 
 
The following is an example of a good signal: 
 

 
 
where MER=26.3dB and EVM=3.4%. 
 
The following is an example of a poor signal: 
 
 

 
 
where MER=23.0dB and EVM=7.0%. 
 

 

6.2.7.3 IP Graphs 

Figure 6-53 shows an example of an IP throughput graph. IP graphs support the display 
of throughput (including errored and dropped packets) for transmit and receive in bits per 
second and packets per second for the terrestrial and satellite ports. The throughput can 
be viewed in real time and over one day and 30 day time periods. The statistics for each 
demodulator can be viewed independently. 
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It is also possible to view the throughput associated with each individual traffic stream as 
classified by the traffic shaping feature. 
 
 

 
 

Figure 6-53  IP Throughput Graph 
 
 
QoS (traffic shaping) graphs are described in Section 7.8.9. 
 
An example ACM graph is shown in Figure 6-54. This shows the minimum, average and 
maximum terrestrial data rate over the selected time period. Note that this graph shows 
how the terrestrial data rate varies over time in direct relation to dynamic changes of 
modcod based on a varying Es/No from the remote modem. It does not show actual IP 
throughput (which is available on the other IP throughput graphs). The ACM graph 
therefore shows the actual bandwidth available over time, which can be used to 
determine the benefit of using ACM, particularly when viewed over longer time periods 
where the effects of short-term fluctuations are removed. 
 
By viewing the ACM graph over a long time period such as a month, an average available 
bandwidth figure is produced that can be factored into new or revised service level 
agreements that incorporate the benefits of ACM when compared to the nominal data 
rate of the link without ACM. 
 
An example of the ACM graph viewed over a shorter time period is shown in Figure 6-52. 
 
It is possible to put ACM into a monitor mode where the ACM graph logs what the 
terrestrial data rate would be for the prevailing conditions, without ever actually changing 
the modcod. This is useful for assessing the potential benefit of ACM on an existing link 
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without disrupting the current service in any way, or for evaluating ACM in a 
representative test scenario prior to deployment (see Section 6.2.2.7). 
 
 

 
 

Figure 6-54  ACM Terrestrial Data Rate Graph 
 
 

 
 

Figure 6-55  ACM Terrestrial Data Rate Graph (Short time period) 
 
 

6.2.7.4 Other Time-based Graphs 

A number of time-based graphs can be displayed. Graphical values are stored for 31 
calendar days or until the modem is powered down. The recording of all values occurs 
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automatically at all times once the modem is powered on and is not dependent on 
whether the graphs are being viewed or not. 
 
The web interface supports display of the following time-based graphs: 
 

• Modem internal temperature. 

• The modem received signal Eb/No. 

• The modem received power level. 

• Receive frequency offset from centre frequency. 

• LinkGuard™ interference power spectral density. 

• The Eb/No of the distant modem being controlled via AUPC. 

• The transmit power level. 

• CPU usage. 

• ACM data rate. 
 
An example graph is shown in Figure 6-56. 
 
 

 
 

Figure 6-56  Eb/No Graph 
 
 

6.2.7.5 Stream Graphs 

Graphs of the Tx QoS stream throughputs over time are available. These include the 
stream data rate (in packets per second and bits per second), the number of dropped 
packets and a count of the errored packets. An example graph is shown in Figure 6-57. 
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Figure 6-57  Tx QoS Stream Throughput Graph 
 

6.2.7.6 Alarms 

System alarms can be viewed using the View->Alarms screen shown in Figure 6-58. 
Alarms are latched and their status will be shown as Off if they are no longer active. The 
Accept button can be used to delete all of the alarms after which the web page will 
automatically update and show details of any alarms that are still active. 
 
 

 
 

Figure 6-58  System Alarms Screen 
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6.2.7.7 System Log 

The system log can be viewed using the View->Log screen shown in Figure 6-59. The 
Clearc button can be used to delete all of the entries in the log. The Download Log file 
button can be used to download a text file of the log contents to the browser device. 
 
 

 
 

Figure 6-59  System Log Screen 
 
 

6.2.7.8 View->Setup Screen 

The View->Setup screen shown in Figure 6-60 displays the current values of the most 
important configuration settings. 
 
 

 
 

Figure 6-60  View->Setup Screen 
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6.2.7.9 View->Unit Screen 

The View->Unit screen shown in Figure 6-61 displays manufacturing information 
(including the software version number and the hardware fitted), power supply voltage 
levels, modem temperature indication, loopback status and the IP address of the M&C 
port (for when this has been set using DHCP). 
 
 

 
 

Figure 6-61  View->Unit Screen 
 
 

6.2.7.10 View->SAF Screen 

The View->SAF screen shown in Figure 6-62 displays the status of each modem 
Software Activated Feature (SAF) indicating whether they are on, off or temporarily 
enabled. It also shows how many test shots remain along with the remaining test time. 
Information on temporary SAF (such as any temporary licenses) is also available. The 
SAF concept is explained in Section 7.4. 
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Figure 6-62  View->SAF Screen 

 
 

6.2.7.11 View->Tx QoS Screen 

The View->Tx QoS screen shown in Figure 6-63 displays metrics for the shared 
outbound carrier in terms of total throughput and per-stream throughput, including 
dropped packet counts and current stream data rates (in packets per second and bits per 
second). 
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Figure 6-63  View->Tx QoS Overview Screen 
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Figure 6-64 shows the metrics collected for specific classes. 
 
 

 
 

Figure 6-64  View->Tx QoS Class Screen 
 
 

6.2.8 Test Screen 

The Test screens support the following test functions: 
 

• Loopback. This allows selection of internal loopback between the transmit and receive 
paths, at different points in the processing chain. This provides a convenient way of 
checking modem operation in isolation from other equipment.  Local loopback refers to 
returning local signals traveling within the modem in the direction of the satellite, back 
towards the terrestrial interface.  Remote loopback refers to returning remote signals 
traveling in the direction of the terrestrial interface, back towards the satellite interface.     

• RF Test Modes. This provides two types of signal – a CW (pure carrier) signal and an 
alternate 1,0 signal – that can be used to test modem operation. 

• IP Packet Satellite Delay. This allows a one-way satellite delay (in milliseconds) to be 
entered. This can be used in modem back-to-back testing to simulate the normal 
satellite delay. It applies to IP traffic only. It should always be set to 0 when using IP 
over satellite. Note that the use of this feature is currently incompatible with the use of 
IP traffic shaping (as the two features compete for the same internal resources). 

• BER test. This feature provides the ability to inject a test pattern into the modem, 
through the main traffic channel or via an overhead channel and to monitor the results, 
using the modem’s internal Pseudo-Random-Bit-Sequence (PRBS) Bit Error Rate 
(BER) Tester. 

• IP packet generator/analyser.  These provide the ability to generate TCP and UDP 
packets and to measure the throughput, delay and jitter. These allow modem-to-modem 
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IP communications to be tested (during deployment for example) without the need for 
any other test equipment. 

• Antenna control. The modem supports interoperation with antenna control units (ACU) 
(via a choice of serial or IP protocol). 

 
 

 
 

Figure 6-65  Test Screen 
 
 
With respect to the RF Test Modes, selecting Tx CW causes a pure carrier to be 
transmitted rather than the normal modulated carrier.  This is useful for evaluating phase 
noise and spurious but should not be used over a live satellite link without the operator’s 
permission. Selecting Modulator alternate 1,0 causes an alternating 1,0,1,0 …… pattern 
to be fed to the modulator at the symbol rate.  This causes two discrete frequencies to be 
generated, spaced at the symbol rate about the (suppressed) carrier.  This is useful for 
evaluating the carrier suppression of the modulator but should not be used over a live 
satellite link. 
 

 

6.2.9 BER Test  

The internal PRBS BER Tester shown in Figure 6-66 allows pseudo-random bit patterns 
to be injected into the traffic channel and the BER results to be monitored.  It can be used 
when FastLink™ is selected. 
 
A facility exists to inject errors into the generated PRBS stream and see these reflected 
within the error count. 
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Figure 6-66  BER Test  Generator/Analyser Screen 
 
 
Data Invert allows an inverted data bit stream to be transmitted (or received if selected on 
the analyser). 
 
The Inject Error button can be used to inject a single error into the bit pattern, which 
should increment the number of bit errors by one. 
 
The Cyclic Error forces a single error to be injected periodically.  The frequency can be 
selected from a drop down box (in bits) which appears once the cyclic error is selected.    
 
The Elapsed Time indicates the time since the test was started or restarted. 
 
The Errors field indicates the total number of error bits detected since the test started. 
 
The Average BER field indicates the number of bit errors in relation to the number of bits 
received. 
 
Latency is shown in terms of both bits and time. The latency is only valid when the Tx 
signal of the modem is fed back to the Rx input. A long test pattern must be selected in 
order to make sure that the pattern is unique for longer than the actual latency period, 
otherwise the latency will be under-reported.  
 
The Sync OK LED shows the instantaneous test pattern synchronisation status. When 
the Rx path is synchronised to the incoming Tx test pattern then the LED will be green 
and it will be red when synchronisation is lost.  
 
The analyser Sync Lost Threshold can be customised or left as Auto.  The Counter Action 
on Sync Loss can be set to Reset, Continue or Freeze allowing further customization of 
the display. 
 
The Restart button can be used to start or restart the BER test including clearing all of the 
error counts.  
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6.2.10 IP Test Features 

TCP and UDP packet generator/analyser tools are available in the modem. These allow 
the satellite link to be tested without requiring any additional test equipment. 
 
Figure 6-67 shows an example of a modem set up to generate TCP, where the M&C 
address of the receiving modem is entered. 
 
 

 
 

Figure 6-67  IP TCP Packet Generator Screen 
 
 
Figure 6-68 shows the set up of the receiving modem for the above and Figure 6-69 
shows the bandwidth throughput results for this particular TCP test. 
 
 

 
 

Figure 6-68  IP TCP Packet Receiver Screen 
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Figure 6-69  IP TCP Test Throughput Screen 
 

 
Figure 6-70 shows a ping facility built into the modem, which can be used to test 
connectivity from the modem to other network devices and locations. 

 
 

 
 

Figure 6-70  IP Connectivity Test Screen 
 
 

6.2.11 Antenna Control 

Two methods of antenna control are provided by the modem: 
 

• A scalable (0 to 10V) AGC output is available via the Alarms & AGC serial 
connector (the pinout for which is defined in Chapter 10). The AGC output can be 
set to represent the demodulator AGC level, the Rx composite power level, the Rx 
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wanted signal level or the receive Eb/No level (the last two of which are only 
available when the demodulator is locked). Other signals on this connector can be 
used to infer the demodulator lock status and to mute the modem Tx carrier. 

• The OpenAMIP protocol is supported. 
 
Both of these options are described in more detail below. 
 
 
Antenna Serial Control 
 
Serial antenna control is supported under Test->Antenna (Figure 6-71). 
 
 

 
Figure 6-71  Antenna Serial Control AGC Output 

 
 
The AGC output on the Alarms & AGC connector can be set to be driven by various 
signals (demodulator AGC, Rx composite power, Rx wanted signal level and Rx Eb/No) 
as shown in Figure 6-72. 
 
 

 
 

Figure 6-72  Antenna Serial Control Output Source Signal Selection 
 
 
The AGC output range is 0 to 10V. A scaling factor can be applied to the output. This 
controls the slope of the output in order to give the desired range of output values for 
supplying to the antenna controller.  For example, if the AGC output is set to represent 
Eb/No, then a user may decide to set 0V to represent 0dB and 10V to represent 6dB 
Eb/No (by entering 0 and 6 respectively to represent the 0 and 10V levels). In this case, 
any Eb/No value over 6dB would be represented by a 10V output also. 
 
In addition to the AGC output on pin 8, there is a Tx Mute control and the Rx Lock status 
can be obtained on the Alarms & AGC connector as follows: 
 

• Pin 3 provides an indication for Rx traffic faults, the highest priority fault of which is 
a demodulator unlock (so the alarm output approximately amounts to a 
demodulator lock/unlock status). Since this is a relay output, the relay common on 
pin 2 needs to connected to GND (pin 15). A pull-up resistor (if there isn’t one 
already in the ACU) needs to be attached to pin 3 as it is normally open 
(representing the non-fail state). 
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• Pin 7 is a Tx Mute input from the ACU. It will inhibit transmission when active. 

• GPS is supported by the modem in general but not for beam switching therefore a 
GPS input is not required in relation to antenna control. 

 
 
Antenna IP Control 
 
The OpenAMIP protocol is supported for use with antenna control units. This feature is 
supported in the Antenna IP Control section of the Test->Antenna menu (Figure 6-73). 
 
 

 
 

Figure 6-73  Antenna IP Control 
 
 
Tx Mute control and Rx Lock status are provided via the AMIP protocol. The AMIP control 
needs to be enabled and the antenna controller IP address and TCP port number need to 
be entered. Thereafter, all AMIP control is automatic. 



Q-MultiFlex™ Installation and Operating Handbook 
 

 

 6-98 

 

6.3 Front-panel Interface 

 

6.3.1 Keypad Operation 

 

6.3.1.1 Cursor 

An inverse-video cursor is used to navigate around the LCD display. 
 
 

6.3.1.2 Navigation Keys 

The menu options are arranged into a hierarchy of menus. Navigation is performed using 
the arrow and ENTER keys or by entry of the number associated with each menu option. 
 
 
Arrow Keys 
 
The Up arrow key moves the cursor up one line except when entering a numeric value, 
when it increments the digit highlighted by the cursor. 
 
The Up arrow key is also used to enter a hyphen when a range of values is required 
(such as for timeslots). 
 
The Down arrow key moves the cursor down one line except when entering a numeric 
value, when it decrements the digit highlighted by the cursor.  
 
The Down arrow key is also used to enter a comma when entering a number of values 
together (such as when entering a list of timeslots). 
 
The Left arrow key moves the cursor to the left, both on menus and when entering 
alphanumeric values. The Left arrow key has a special function when viewing the system 
log, where it is used to move backwards in the log by 100 entries. 
 
The Right arrow key moves the cursor to the right, both on menus and when entering 
alphanumeric values. The Right arrow key has a special function when viewing the 
system log, where it is used to move forwards in the log by 100 entries. 
 
When entrying alphanumeric values, pressing the 0 key and the Right arrow key together 
deletes the character at the cursor. 
 
 
MAIN Key 
 
The MAIN key returns the user to the MAIN menu from anywhere in the menu hierarchy. 
 
 
ENTER Key 
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On a menu, the ENTER key is used to navigate to the submenu highlighted by the cursor. 
When entering or selecting a new value, the ENTER key is used to accept the new value 
and a further press of the ENTER key is (generally) required to move to the next screen  
 
Note that when a new value is accepted, it is applied to the modem hardware 
immediately. 
 
 
BACK Key 
 
On a menu, the BACK key is used to navigate to the previous screen. When entering or 
selecting a new value, the BACK key is used to cancel any change to the current value 
and move backwards to the previous screen. 
 
 

6.3.1.3 Alphanumeric Keys 

The alphanumeric keys provide numeric entry. Where it is valid to enter alphabetic 
characters, repeated pressing of a numeric key will cause the key to cycle through its 
associated lower-case and then upper-case alphabetic characters. 
 
 

6.3.1.4 Special Function Keys 

 
 
Help 
 
Help information can be displayed for any M&C control by holding down the 0 key and 
pressing the Left arrow key together while the screen containing the M&C control is 
displayed. This brings up scrollable text that explains the M&C control’s function. 
Pressing the 0 key and Left arrow key together for a second time removes the Help text 
and reverts the display back to its previous contents. 
 
Keyboard Lock 
 
The keypad can be locked against inadvertent use by holding down the 0 key and 
pressing the MAIN key together at the same time. Pressing the two keys again at the 
same time unlocks the keypad. 
 
LCD Contrast 
 
The contrast of the LCD display can be adjusted by holding down the 0 key and pressing 
the Up (or Down) arrow key together at the same time. The Up arrow key increases the 
contrast and the Down arrow key decreases the contrast. 
 
LCD Backlight 
 
The LCD backlight can be dimmed or brightened by holding down the 0 key and pressing 
the Up or Down arrow key together at the same time.  
 
 
Log/Alarm Clear 
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The system log and system alarms can be cleared by pressing the 0 key when on the 
front-panel View->Log and View->Alarms screens. 
 
 

6.3.2 LCD Screen Layout 

The front panel user interface uses a menu system to present choices to the user. These 
in turn allow either the selection of a value from a list of options or require the setting of a 
new value. Examples of these types of screen are shown below.  
 

 
Screen Type 1: Menu Selection from Pre-defined List 

Screen Type 2: Entry of New Value  
 

 

 

Features that are not available appear on the display are preceded 
by a ‘#’. There are several reasons why a feature may not be 
available: 
 

• The feature is a Software Activated Feature (SAF) and the 
appropriate SAF code has not been enabled. Please contact 
Paradise Sales who can issue a SAF key to unlock the feature.  

• The feature is available but its use is precluded by the current 
operational modem settings. 

 
 

6.3.3 Front Panel Menu Structure 

 
The front-panel menu hierarchy broadly follows the same structure as the web user 
interface starting with the MAIN menu shown below. 
 
 

Station clock source: [None]             

        1:None         2:BNC             

        3:RS422 

IF carrier freq:50 to 90, 100 to 180MHz   

     [070.0000] Step 100Hz               

New:  070.0000 
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The Main menu can be accessed from any display by pressing the MAIN key. It is from this 

menu that all functions are selected. 
 
It contains the following sub-menus: 
 
Status Displays modem operational status summary information. 
 
Edit Allows modification of the modem configurable properties. 
 
View Displays detailed operational status and read-only configurable property 

values. 
 
Test Controls the selection of test modes. 

 
 

 

 

Please refer to the equivalent web user interface menus for further 
information on the front-panel menu options. Note that complex, 
advanced features of the web user interface such as graphs, static 
routes and traffic shaping are not supported via the front panel. All 
basic modem status and setup, as well as many advanced 
features, can however be accessed via the front panel. 

                     [London-New York] 

             1:Status                 2:Edit 

             3:View                    4:Test       
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Chapter 7  Modem Concepts 

 
 

7.1 Automatic Uplink Power Control 

 

 

Authorisation from the satellite operator should be sought before 
AUPC is activated. 

 
 

7.1.1 Introduction 

Automatic Uplink Power Control (AUPC) provides a mechanism to counteract changes in 
atmospheric conditions, such as rain, that degrade the performance of satellite links. It 
does this by monitoring the remote-end signal-to-noise ratio (Eb/No) and automatically 
adjusting the local power output of the satellite link in order to maintain the specified 
remote-end Eb/No. Note that if the rain is falling at the local end of the link then the power 
seen at the satellite will be unchanged. However, if the rain is falling at the remote end of 
the link then the power seen by the satellite will increase, which if not controlled carefully 
has the potential to affect other carriers or saturate the transponder. Carrier power must 
be kept to the levels agreed with the satellite operator. 
 
Remote Eb/No monitoring is performed by sending messages through the asynchronous 
ESC channel (which is carried over the satellite multiplexed with the main data channel). 
When using DVB-S2, which does not have an inherent ESC channel, Eb/No information 
is injected, at a low rate with extremely low overhead, into the return channel. 
 
An asynchronous ESC channel is available in Closed Network Plus ESC, IBS and IDR 
modes. AUPC can share the ESC channel with other traffic, such as remote M&C 
commands. 
 
The modem can be set to simply monitor the remote Eb/No, or to maintain it at a 
specified level. A deferred alarm can be set to activate if the remote Eb/No falls below a 
user-set threshold. 
  
A target Eb/No level has to be set along with a maximum transmit power level for the 
local end. The transmit power is adjusted to keep the remote Eb/No at the target value. If 
the satellite link is lost, then the transmit power can be frozen at its current level until the 
link is restored, or it can be returned to its nominal value. 
 
 

7.1.2 Configuring AUPC 

To use the AUPC function, the following procedure should be followed: 
 

1. Prior to switching on AUPC, configure the modems at both ends of the link and 
ensure the satellite link is operating correctly. 
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2. Set the transmit power to achieve the remote Eb/No expected under clear-sky 
conditions. 

3. To receive an indication of when the remote Eb/No falls below a defined 
threshold, set a target Eb/No minimum threshold (which will cause a backward 
alarm to be generated under these conditions). 

4. Set the AUPC mode to monitor the remote Eb/No in order to determine if it is 
working correctly. If the remote-end Eb/No is not available on the Status screen 
then the modems are not configured correctly. 

5. Record the remote Eb/No under clear-sky conditions and then set the AUPC 
mode to maintain the remote Eb/No. 

6. Set a target Eb/No and set the maximum power level. 
7. Review the remote Eb/No to confirm that it is being maintained correctly under 

different atmospheric conditions. The web user interface remote Eb/No and power 
graphs can be used to review AUPC performance. 

 
 

7.2 1:1 Redundancy Operation 

 

7.2.1 Overview 

Two modems can operate as a 1:1 redundant pair using a single interconnecting lead, 
two power splitters/combiners and cable forms to parallel up the terrestrial interfaces of 
both units. Both modems operate normally with respect to incoming data and IF signals, 
but only one modem enables its satellite and terrestrial outputs at any point in time.  
 
Figure 7-1 illustrates how a 1:1 redundant Hub may be configured for a point to Multipoint star 
system, incorporating up to 16 remote sites. However, every system could have a different level 
of complexity, perhaps with a larger number of remote sites or additional 1:N Rx only modems, 
so please consult the team at Paradise Datacom for any specific requirements.  
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Figure 7-1  Modem 1:1 Redundancy System 

 
It is possible to replace the offline modem in a 1:1 pair without interrupting traffic. 
 

7.2.2 Switching Operation 

If a particular modem is required to be the online modem then this should be powered up 
first. Alternatively, a manual switchover should be invoked once the modems have 
powered up. This is achieved by selecting the Switch to standby control on the Edit-
>Redundancy->1:1 menu, which momentarily simulates a failure in the operational unit. 
 
The Standby modem monitors its own status and the status of the online modem 
continually and will switch over to become the online modem automatically in the event 
that a fault occurs with respect to the online modem. The types of faults that will cause a 
switchover are configurable. Both unit and traffic faults can cause a switchover. Traffic 
faults that are external to the equipment that affect both units simultaneously do not result 
in any switchover. L-band services can be configured to switch with the modem or to 
remain with the online modem after it has failed. 
 
In order to minimize unnecessary switchovers, a modem that experiences a failure will 
remain offline even if it returns to its normal working state. If it does return to a normal 
state then it will act as the Standby unit. 
 
 

7.2.3 Setup Procedure 

A 1:1 redundant modem pair is set up as follows: 
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1. Ensure that both modems are running the same software version and are 
configured identically. See Section 7.3.4 for details of how to configure IP 
addresses in modem redundancy configurations. 

2. Connect a suitable cable between the 9-way 1:1 connectors on the two modems. 
3. Connect the terrestrial data interfaces for the two modems in parallel. 
4. nd configure the two units alike. Suitable adapter cables are available from 

Teledyne Paradise Datacom. 
5. If the Ethernet traffic port is used on the modem, then the two traffic ports may be 

connected to a hub or other multi-port LAN device using RJ45 crossover cables. 
6. Connect the two transmit IF ports to the input ports of a suitable splitter/combiner 

of the correct impedance (50Ω or 75Ω) and the appropriate frequency range. The 
combined output is fed to the up-conversion equipment. Note that only one output 
is active at a time. Because of the signal loss associated with splitters/combiners, 
the power level at the output of each modem needs to be increased by 
approximately 3.5dB. 

7. Connect the two receive IF ports to the two output ports of a suitable 
powersplitter/combiner of the correct impedance (50Ω or 75Ω) and the appropriate 
frequency range. Both demodulators will receive an identical signal from the down-
conversion equipment via the splitter/combiner. Because of the wide dynamic 
range of the modem AGC circuitry there should be no need to modify signal levels. 

8. Check correct operation by performing a manual switch between the units (via the 
Unit-Advanced-Operation menu). The pair will not switch over unless the Standby 
unit is fully operational. (Note that the pair can be tested in loopback mode but this 
requires the IF signals to be split and combined and looped back to the other unit. 
Looping the output of one unit back to its self will not work, since the Standby unit 
output is muted and it will therefore not detect any carrier.) 

 
 

7.2.4 IP Addressing and Operation in Redundancy Configurations 

 

7.2.4.1 1:1 IP Operation 

The following rules should be observed when using 1:1 redundancy for IP. 
 

1. In 1:1 mode, the M&C IP addresses need to be different for each modem. 
2. In 1:1 mode, the IP traffic addresses also need to be different for each modem. In 

bridging modes the IP traffic address is not used but it is required for routing mode.  
3. The M&C Ethernet port must not be bridged to the IP traffic port (this is controlled 

via the Bridge M&C control on the Edit->IP screen). 
4. The M&C IP address and the traffic IP address should be on different subnets. The 

modem defines one default gateway. If the second subnet also requires a gateway 
then a static route should be added that defines a gateway for that subnet. 

 
On the 1:1 Standby modem, the carrier is muted, as is the satellite receive port (in order 
to ensure that no received data is passed out of the terrestrial port). The M&C port and 
the terrestrial IP traffic port are not muted. 
 
If a switchover occurs when in bridging mode, the Standby modem will automatically 
learn to bridge the traffic as necessary, once it comes on line. 
 
If dynamic routing is being used when a switchover occurs then the route through the 
newly online modem will be learned automatically. 
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If static routing is being used then the M&C system will need to detect that a switchover 
has occurred and update the routes accordingly for the new IP address associated with 
the online modem. Some network devices support route failover, which automates this 
process. In this case the M&C system router that supports route failover should be 
configured  to include another route in the routing table with a higher ‘metric’ or ‘distance’ 
for the route that uses the Standby modem’s IP traffic address. The switchover to using 
the Standby modem will then be automatic when it detects the path through the primary 
modem is no longer available. 

 
 

7.2.4.2 1:N IP Operation 

The following rules should be observed when using 1:N redundancy for IP. 
 

5. In 1:N mode, the M&C IP addresses need to be different for each modem. 
6. In 1:N mode, the IP traffic addresses should be set to be the same in both 

modems. The IP traffic port on the Standby modem is physically isolated from the 
network via a relay contact, which ensures that having identical IP addresses does 
not cause any problems.  

7. The M&C Ethernet port must not be bridged to the IP traffic port (this is controlled 
via the Bridge M&C control on the Edit->IP screen). 

8. The M&C IP address and the traffic IP address should be on different subnets. The 
modem defines one default gateway. If the second subnet also requires a gateway 
then a static route should be added that defines a gateway for that subnet. 

 
On the 1:N Standby modem, the carrier is muted. The IP traffic port remains active but is 
physically isolated from the network. The M&C port is not muted, allowing the M&C 
system to control the Standby modem at all times. 
 
The switchover operation in relation to bridging and routing is similar to that for 1:1 
operation. 
 
 

7.3 Software Activated Features 

While some modem functions are available as plug-in option cards, the majority of 
additional functions are made available through Software Activated Feature (SAF) 
support. As the name implies, these are modem features that can be enabled by entering 
a feature code via any of the modem’s user interfaces. Feature codes are encrypted 
codes issued by Teledyne Paradise Datacom, uniquely associated with individual 
modems. 
 
To allow evaluation of modem features, all of the SAF features of the modem that it is 
capable of supporting can be activated for a 10-day period by entering a feature code of 
0. This is referred to as Demonstration Mode. Demonstration Mode can be activated up 
to three times after which any further attempts to use it will be rejected. Note that it is not 
necessary to wait for Demonstration Mode to time out before reactivating it: it can be 
activated twice to give a 20-day demonstration period and three times to give 30 days. 
The user will be alerted shortly before the demonstration period times out.  As well as 
allowing feature evaluation, Demonstration Mode can be used to test compatibility with 
other equipment and allows rapid substitution of equipment in a crisis. 
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To enable one or more features permanently (referred to as Permanent Mode), a 
modem-specific feature code needs to be obtained from Teledyne Paradise Datacom. 
The code is tied to the modem serial number (available via the user interfaces and on the 
back panel). 
 
The features that have been temporarily enabled on a modem can be viewed along with 
the time remaining before they become disabled, as can the features that have been 
permanently enabled and those that can potentially be enabled. 
 
The SAF function keeps the initial cost of a modem to the minimum and allows simple 
field upgrading at a later date, as required. 
 
 

7.4 Software Upgrading 

It is possible to update the software and firmware within the modem via the Remote M&C 
Ethernet connection web user interface and via the front or rear panel USB connectors. 
The software upgrade process is described in Section 6.2.13. 
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7.5 LinkGuard™ Interference Detection and Carrier Relocation 

LinkGuard™ is a Paradise patented technology for detecting in-band interference 
underneath satellite carriers while remaining on traffic.  A visual indication of any 
unwanted interference is provided through a signal-under-carrier spectrum web graph 
showing the wanted carrier along with any unwanted interference. The graph includes a 
‘persistence’ mode to show even intermittent interference. 
 
In addition, LinkGuard™ now supports the ability to optionally automatically relocate a 
carrier to a new user-selected frequency when significant levels of interference are 
experienced. The user can set an interference threshold and an associated time period. 
When interference is experienced above the threshold for the defined time period then 
the carrier frequency will be changed at both ends of the link using Paradise’s 
Reversionary Control feature (which allows the distant modem’s configuration to be 
changed automatically). 
 
Figure 7-2 shows a 32APSK carrier (in blue) initially with no interference (shown in red) 
and then with interference caused by another modulated carrier. Note that the 
interference is sufficient to reduce the Es/No of the carrier by around 4dB but is not 
obvious by looking only at the received carrier spectrum. The modem I/Q constellation 
graph is also shown. 
 
 

 
 

Figure 7-2  Example LinkGuard™ Web Screenshots without/with Interference 
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LinkGuard™ provides a menu option for setting a power spectral density threshold, 
above which the modem will automatically alarm to indicate that a significant source of 
interference has been detected. The LinkGuard™ Rx traffic warning alarm is displayed 
locally on the modem and can be accessed remotely via the modem’s web server, SNMP 
traps and physical contact relays. Automated 24x7 interference detection is therefore 
provided without the need for an operator to be present. 
 
LinkGuard™ detects various forms of interference including tonal interferers (such as 
CW), radars, Wi-MAX, jammers and other modulated carriers including adjacent 
interfering carriers. If there is more than one source of interference then it will detect and 
display all of them. 
 
For existing links, even ones that do not use Paradise modems, a LinkGuard™-capable 
modem can be set up to receive the same Rx signal in order to simply monitor the link for 
interference (so long as it can lock to the carrier). This is a useful and convenient way of 
quickly confirming suspected cases of interference while keeping the service running. 
 
Note that even when the level of interference is severe enough to prevent the 
demodulator(s) from locking, the spectrum graph will continue to show the interference 
along with the wanted signal (although it will not be able to differentiate between them at 
this point and will show a single composite spectrum). 
 
LinkGuard™ does not necessarily replace other interference detection equipment but it 
does provide a useful new first line of defense. It works with all carriers including DVB-
S2/S2X. 

 
 

7.6 FastLink Low-latency LDPC 

FEC design is a trade-off between good BER performance and low latency. TPC has low 
latency but BER performance can be 1dB or more worse than conventional LDPC. (For 
example, TPC 8QAM ¾ at 5e-8 BER has an Eb/No of 6.4dB compared to LDPC at 
5.5dB.) Conventional LDPC latency can be many times that of TPC. (For example, LDPC 
16QAM ¾ at 64kbps has a latency of 395ms compared to TPC latency of 47ms, which is 
a factor of over eight different.) 
 
With satellite delay in addition, LDPC can exhibit over ½ second one-way delay for very 
low data rates. Low-latency LDPC FECs are becoming available that provide comparable 
BER performance to LDPC with latency nearer to TPC. FastLink low-latency LDPC from 
Paradise does precisely this. FastLink also offers an extensive range of modulations 
ranging from BPSK to 64QAM (including both 8PSK and 8QAM, 16APSK and 16QAM 
and 32APSK). 
 
One of the key advantages of FastLink is its flexibility. As mentioned, FECs offer a trade-
off between BER performance and latency. While the default settings for FastLink 
achieve this balance, two other modes are also available. The first mode optimises 
performance for particularly low latency, at the cost of a slight increase in Eb/No required 
to achieve a specific BER. The second mode optimises BER performance and is suitable 
when latency is not an issue (e.g. when higher data rates are being used). This flexibility 
means that FastLink LDPC has now superseded Paradise’s conventional LDPC offering. 
This flexibility also means that FastLink can be used in a wide range of demanding 
applications, allowing a single FEC to potentially replace the use of multiple existing 
FECs. 
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FastLink is available on all Paradise SCPC modems at all data rates up to 100Mbps. 
FastLink does not interoperate with any other LDPC. 
 
FastLink BER performance is defined on our modem datasheets. 
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7.7 IP Functionality 

 

7.7.1 Base Modem IP 

As shown in Figure 7-3, the modem has one RJ45 auto-sensing Gigabit Ethernet port for 
M&C and one for sending and receiving satellite IP traffic. (A 4-port Gigabit Ethernet switch 
is available as an option.) 
 
 

 
 

Figure 7-3  Modem Ethernet Ports 
 
 

Both of the Ethernet connections by default form part of an Ethernet bridge and share an IP 

address.  Essentially, the bridge makes the modem disappear from the network in relation to 

passing IP traffic over a satellite. Consequently, for simple point-to-point communications, 

little or no user set up is required to pass IP traffic over satellite. If both Ethernet ports are 

configured to be part of the bridge then a single Ethernet connection to the modem can be 

used for both IP traffic and modem M&C control (using either of the two RJ45 connectors). If 

the M&C port is configured to be outside the bridge then one Ethernet port is dedicated to IP 

traffic and the other to M&C control (as labeled on the connectors). 

 

To communicate with the modem itself for M&C purposes, an IP address and subnet mask 

must be set. Note that setting an IP address to 0.0.0.0 causes the modem to request an IP 

address from a Dynamic Host Control Porotocol (DHCP) server on the network. Static routes 

are supported allowing routing decisions to be made based on a set of explicit routing rules 

that can be entered via the web user interface. Dynamic routing is also supported. 

 

The use of a default gateway IP address is supported. When a gateway is specified then it 

provides a next-hop IP address for all destinations that are not on the local subnet. This is 

usually the address of a router that has been set up to forward packets to the correct 

network. 

 

The bridge maintains information on how to forward frames based on replies that are 

received from each device in the network. 

 
The M&C port can be taken out of the bridge (via the ‘Bridge M&C port’ menu option) in 
which case each port has its own IP address. 
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7.7.2 IP Addressing 

The two ports on the IP card are bridged together, acting as a two-port switch. This is true 
regardless of what bridging or routing mode is selected. In bridging mode, IP addresses are 
not used so there is no restriction on what subnets are off the two traffic card ports. In 
routing mode, since the IP traffic card has a single address covering both ports, there can 
only ever be one direct subnet off the two ports. 
 

• With an IP card fitted and the base modem M&C port out of the bridge then the base 
modem IP traffic port is not addressable. 

• With an IP card fitted and the two base modem ports bridged then base modem 
access can be used for M&C only – no base modem data will be passed over satellite. 

• If no IP traffic card is fitted and the M&C port is out of the bridge (i.e. the traffic port has 
its own IP address) then the IP traffic port and M&C port must be on different subnets 
because otherwise the modem does not know which of the two ports to respond out of. 

 
 

7.7.2.1 Gateways 

There is a single gateway address for the modem. 
 
 

7.7.3 Throughput Performance 

Actual throughput performance depends on a number of factors including one way/two way 
traffic, packet size, data rates and the mixture of IP features switched on. There are 
endless combinations and therefore it is strongly recommended that empirical testing is 
undertaken prior to deployment to ensure that the required level of service can be provided. 
 
The modem can process up to 150,000 packets per second. (In Trunking mode this 
increases to 500,000 packets to second.) It is good practice to put a switch (or router) 
between the modem and local network in order to minimize the number of packets the 
modem has to process, as incidental network traffic (not intended for satellite) has the 
potential to push the modem over it packet processing limit. 
 
TCP acceleration works to the maximum data rate of the modem. 
 
Header compression on the IP Traffic card works to 58,000 packets per second one way, 
29,000 two way. 
 
 

7.7.4 Jumbo Ethernet Frame Support 

The modem supports Ethernet frames up to 10k bytes in length. For optical Ethernet, this is 
increased to 16k bytes. 
 
 

7.7.5 IP Interoperability 

The Q-MultiFlex™ interoperates with Q-Flex™ and Q-Lite™ remote modems. All Q-
MultiFlex™ IP features have been adapted to work point-to-multipoint. 
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7.7.6 IP Connectivity Modes 

The modem software supports unidirectional and bidirectional point-to-point IP operation. 
 
 

7.7.7 TCP Acceleration 

TCP traffic, as opposed to UDP, requires acknowledgements to be returned to the sender 
as part of the protocol flow control process. TCP was never intended for systems with long 
delays (such as satellite). With no acceleration, TCP traffic over satellite would limit itself to 
a few hundred kbit/s (depending on the PC TCP window size), regardless of the actual 
traffic bandwidth available over satellite. Because the satellite delay is taken as evidence of 
link congestion, TCP throttles back the amount of data it sends. Acceleration allows approx 
90% utilisation of whatever the available traffic bandwidth is over satellite. Acceleration can 
be used in point-to-point and point-to-multipoint bridging modes, as well as in routing mode. 
 
When acceleration is used in bridging mode, all UDP packets are bridged. VPN packets, 
although they use TCP, cannot be accelerated because acceleration relies on making 
changes to the addresses in the original IP packet which is encrypted by the VPN as the 
payload of a new IP packet (tunnel mode). Even in transport mode, where only the IP 
packet payload is encrypted, authentication will detect when the modem alters any IP 
address and reject the packet at the end point. 
 
Acceleration works by the modem spoofing TCP acknowledgements back to the local 
originating device as if they come from the remote end point, eliminating the satellite delay. 
Since there is no significant delay, the originating PC assumes there is no congestion in the 
link and will therefore ramp up the level of TCP output to fill the available bandwidth. 
 
Note that when TCP acceleration is used in both directions then the TCP 
acknowledgements going in each direction compete with the data in each direction. Since 
TCP will attempt to completely fill the data pipeline, there is a possibility that there will not 
be sufficient bandwidth available for the acknowledgements, which could drastically reduce 
the throughput level (typically in one direction). The Paradise software attempts to prioritise 
TCP acknowledgements in this situation to prevent this from happening. However, a better 
solution is to use the IP traffic shaping feature to guarantee sufficient bandwidth for the 
acknowledgements.  
 
 

7.7.8 Traffic Shaping 

Traffic shaping provides control over the management of data within the modem. 
Specifically it provides a guaranteed quality of service for defined IP data streams. It is 
aligned with all of the major quality of service schemes and can be used to extend 
terrestrial services over satellite to create fully provisioned end-to-end services, thereby 
providing direct support for the implementation of customer service level agreements. Key 
time-based performance metrics are gathered continuously by the modem and can be 
extracted in order to be assimilated into customer quality of service reports. 
 
 
 

 

This section provides an overview of the traffic shaping feature, 
including definitions of terms and worked examples. For a detailed 
description of the actual traffic shaping menus, please see Edit-
>Service->General->Tx QoS Screen. 



Q-MultiFlex™ Installation and Operating Handbook 
 

 7-13 

 
 
A satellite modem in general normally acts as a transparent pipe for data, so the data that 
is finally received at the destination on the terrestrial network at the far end of the link is 
identical to that which has been supplied to the local modem for transmission over satellite. 
This is not necessarily true for IP data. Being packet based, IP naturally supports 
multiplexing of different data streams. These streams often have different inherent priority 
levels and competing demands for bandwidth. What is transmitted over satellite often 
requires careful management, both in terms of what is actually sent (versus what is filtered 
out) and in relation to the order in which packets from different streams are sent (i.e. the 
relative priority levels of packets from different streams and the effect this has on packet 
jitter). 
 
Traffic shaping essentially controls these two key aspects of traffic management, namely, 
access to satellite bandwidth and the level of delay and jitter that is experienced. 
 
The Paradise traffic shaping feature is controlled via the modem web user interface under 
Edit->Service->General->Tx QoS. 
 
 

7.7.8.1 Guaranteed Bandwidth 

The allocation of bandwidth to a classified data stream can be controlled. 
 
The Commited Information Rate (CIR) is the guaranteed bandwidth that will be allocated 
to the specified data stream. This is the level of bandwidth that is guaranteed under all 
normal circumstances where the equipment is operating correctly. 
 
The sum of all CIRs for all classified data streams cannot be more than 100% (of the 
transmission data rate of the modem). 
 
 

7.7.8.2 Maximum Bandwidth 

If excess bandwidth becomes available at any point (i.e. one or more streams do not 
require their allocated bandwidth), or some of the overall bandwidth has not been allocated 
to any particular stream, then it can be allocated in a controlled manner between potentially 
competing streams. 
 
This setting is called the Burst Information Rate (BIR). It defines the maximum amount of 
bandwidth, beyond the guaranteed bandwidth, that a stream should be allocated, should 
spare bandwidth become available. Each BIR can be set up to 100% (of the transmission 
data rate of the modem). 
 
 

7.7.8.3 Priority 

What happens when excess bandwidth does become available (i.e. all guaranteed 
bandwidths are being met and there is spare capacity) in the situation where several 
streams have BIRs set (meaning that they are all potentially competing for the same 
excess bandwidth)? This is determined by the stream Priority setting. 
 
In this case, the allocation of the spare bandwidth between competing schemes will be 
done based on the priority level allocated to each stream. This is done on an absolute 
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basis: if 256kbps of bandwidth is spare and two streams both want an additional 256kbps 
then all 256kbps will be allocated to the stream with the higher priority. 
 
The priority setting also controls latency and jitter. In the situation where the transmit 
modem has several packets in different priority queues for transmission over satellite, then 
the packets will be sent based on their priority, with the packets from the highest priority 
queue being sent first. 
 
The priority value ranges from zero to seven, with zero being the highest priority (note that 
this is the opposite order of prioritization to IEEE 802.1p priority tagging where seven is the 
highest priority). 
 
A default data stream exists for any packets not explicitly part of a defined data stream. 
These get assigned the lowest available priority, namely, seven. 
 
 

7.7.8.4 Stream Classification 

How does the modem know which packets belong to which streams? Streams can be 
classified using the following methods (potentially in combination with each other): 
 

• The source and/or the destination address in the IP packet along with the source 
and/or the destination port number of the TCP or UDP header in the packet. Any or 
all of these can be used in any combination at the same time, including using a 
range of port numbers. 

• The 6-bit Differentiated Services Code Point (DSCP) value in the IP packet header. 

• The 3-bit Priority Code Point field of an IEEE 802.1Q VLAN tag (also referred to as 
an IEEE 802.1p Priority Tag). 

• The VLAN ID in an IEEE 802.1Q VLAN tag. 
 
The key classifiers are described in the following sections. The result is that each incoming 
packet is assigned to one of a number of QoS classes. Data will be classified as belonging 
to the first class in the list for which a match is found starting from the top. If no match is 
found then the packet is assigned a default class that corresponds to a priority level of 
seven (lowest). The default data stream gets a BIR value assigned to of 100% (equal to the 
transmit data rate of the modem). 
 
In addition to the stream classification, each stream can be associated with a particular 
DVB-S2/S2X modcod when transmitted as part of the shared outbound carrier, with the 
modcod being matched to the satellite signal strength being received by a particular remote 
modem. When multiple streams are disabled then all packets will be transmitted using the 
same modcod. 
 
  

7.7.8.4.1 IP Address 

A data stream can be classified based on either the source and/or the destination 
addresses in the IP packet as well as by a range for the source and/or the destination port 
numbers in the TCP or UDP header in the packet. 
 
The example in Figure 7-4 shows a traffic shaping scheme based on matching on source 
and destination addresses and port numbers. In this example the shared outbound consists 
of a single modcod (not shown). 
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Figure 7-4  Traffic Shaping using IP Addresses 
 
 
As can be seen, Rule 1 guarantees 10% of the available bandwidth to IP packets from 
subnet 10.0.1.0/24, which is allowed to burst up to 100% of the bandwidth should it 
become available. The packets have the highest priority (0). 
 
Rule 2 guarantees 30% of the available bandwidth to IP packets from subnet 10.0.2.0/24, 
which is also allowed to burst up to 100% of the bandwidth. The packets have a lower 
priority (1) than Rule 1 and therefore associated packets will only receive BIR bandwidth if 
it is not required for Rule 1. 
 
Rule 3 guarantees 60% of the available bandwidth to IP packets going to IP address 
10.0.7.2/32. Since the BIR value equals the CIR value then no excess bandwidth will be 
allocated beyond the guaranteed level. 
 
Since the combined CIR values of the three rules equals 100% then potentially no 
bandwidth will be available for any other traffic. 
 
 

7.7.8.4.2 VLAN ID 

Data stream classification can be based on VLAN ID. VLAN tags can be added externally 
or by the modem. 
 
The example in Figure 7-5 shows a set of traffic shaping rules based on VLAN ID. 
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Figure 7-5  Traffic Shaping using VLAN ID 
 
 
In this example, three VLANs (1, 2 and 3) are all guaranteed 25% each of the available 
bandwidth but none of them are allowed to exceed this. Each has the same priority, which 
should ensure that all of these VLANs experience similar levels of jitter. 25% of the 
available bandwidth will be available for other traffic, although this will increase if the three 
VLANs do not use their allocated bandwidth. 
 
 

7.7.8.4.3 Diffserv DSCP Class 

Data stream classification can be based on the six-bit Differentiated Services Code Point 
(DSCP) value in the IP packet header. All of the standard DSCP classes are supported. 
 
An example of traffic shaping based on DSCP classification is shown in Figure 7-6. 
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Figure 7-6  Traffic Shaping using DSCP 
 
 
In this example, the Expedited Forwarding (EF) class is given the highest priority (0) and is 
guaranteed 10% of the available bandwidth. Two Assured Forwarding classes (3 and 4) 
are guaranteed 10% of the available bandwidth for each drop probability (1, 2 and 3). Each 
AF class is given the appropriate level of priority corresponding to its precedence and drop 
probability. All classes are allowed to burst up to 100% of the available bandwidth in this 
example. All other traffic is given lower priority. No explicit bandwidth reservations are 
made for any other DSCP class in this particular case. 
 
The default class (Def) corresponds to the ‘best effort’ DSCP class 000000. 
 
 

7.7.8.4.4 IEEE 802.1p Priority Tag 

Classification may be done on the 3-bit Priority Code Point field of an IEEE 802.1q VLAN 
tag (also referred to as an IEEE 802.1p Priority Tag). This is part of a 32-bit field inserted 
into an Ethernet frame between the MAC address and length field. 
 
The priority tag has eight possible values, each of which maps directly to an equivalent 
internal class within the modem (for which a BIR, CIR, etc. can be set). Each packet 
passed to the modem must have this field set to the appropriate value in order for the 
modem to recognize the different data streams. 
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The example shown in Figure 7-7 shows traffic shaping based on priority tagging. 
 
 

 
 

Figure 7-7  Traffic Shaping using IEEE 802.1p Priority Tags 
 
 
In this example, the IEEE 802.1p priority classes are shown in the left hand column. Each 
is assigned varying amounts of guaranteed bandwidth and each is allowed to burst up to 
the maximum bandwidth. IEEE 802.1p priorities (with 7 being the highest) are inverted in 
relation to those in the modem’s queing mechanism (where 0 is highest). The right hand 
column shows the modem queing priority level. Although there is a straightforward one-to-
one priority mapping between IEEE 802.1p priorities and those of the modem, explicit 
control of this allows priorities to be changed if required. 
 
The default class (Def), allows bandwidth to be explicitly reserved for traffic that does not 
have an IEEE 802.1Q header attached. 
 
 

7.7.8.5 Traffic Shaping Graphs 

A web graphing facility exists that shows a line graph of throughput (in terms of bps) over 
time for each QoS class. The data for each class is not superimposed, instead it is  
necessary to select the particular class to be monitored graphically from a dropdown box. It 
is easy to switch between graphs for the different classes in order to check that the level of 
throughput is in line with expectations. 
 
Graphs are time based and are shown in minute, hour, day and month formats. It is 
intended to add diagnostic graphs per class in the future for errored packets and dropped 
packets. 
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7.7.9 Static and Dynamic Routing 

The modem can be operated as a two-port static router, one port being the terrestrial 
interface and the other port being the satellite interface. Static routing is useful for small 
networks that do not require dynamic routing – it can be activated by selecting routing 
mode but not enabling any dynamic routing protocols (static routing is provided as a free 
feature). 
 
Each route comprises a Destination IP Address, Subnet Mask and a Gateway Address. If 
the destination address of a packet fails to match any entries in the routing table, and the 
packet has a destination address outside of the local network, the packet will be sent to 
the default gateway, if specified, otherwise the packet will be discarded. (Static routes can 
also be entered, and the whole routing table displayed, via the telnet interface to Zebra 
within the Quagga Router when in Routing Mode The Zebra interface is not dissimilar to 
Cisco’s command line interface and is described in the Quagga user manual available 
from http://www.quagga.net/docs/quagga.pdf.) 
 
Dynamic routing in the modem offers support for RIP V1 and V2, OSPF V2 and V3 and 
BGP V4. Note that the 64 static routes have precedence over dynamic routes. 
 
When dynamic routing is on, traffic will be automatically routed across satellite correctly 
by automatic exchange of routing information with other routers. The routing information 
exchange uses satellite bandwidth and is therefore an overhead. The amount of 
bandwidth required depends on the size of the routing tables that are exchanged and the 
frequency with which they are exchanged. 
 
Dynamic routing is supported via the Quagga software package. Itan only be used on 
point-to-point links. It is possible to enable routing, TCP acceleration and traffic shaping 
together at the same time (but routing is incompatible with the header compression 
feature). 
 
Configuration of dynamic routing protocols can be complex and for this reason the 
modem provides only a default configuration for the RIP and OSPF protocols that can be 
enabled from the user interfaces. These will be all that is required in many cases. Further 
configuration of all routing protocols is available for expert users, via a telnet interface to 
the Quagga software (the Quagga user manual available from 
http://www.quagga.net/docs/quagga.pdf). You can telnet into a different command line 
interpreter for setting up each routing protocol and one that can be used for basic-level 
setup of all routing protocols. These provide ‘Cisco IOS-like’ commands that will be 
familiar to users of Cisco equipment. 
 
When using telnet to login to the Quagga (the default password is ‘paradise’) various port 
numbers are used to access the routing protocol to be configured, as follows: 
 

• RIP: port 2602 

• OSPF: port 2604 

• BGP: port 2605 

• Zebra: port 2601 
 
  

7.7.10 Header Compression 

The modem supports RObust Header Compression (ROHC) of: 

http://www.quagga.net/docs/quagga.pdf
http://www.quagga.net/docs/quagga.pdf
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• IP + UDP headers 
• IP + UDP + RTP headers 
• IP + TCP headers 
• All Ethernet headers 

 
The 40 bytes of IP, UDP and RTP headers are typically compressed to between one to 
three bytes. 
 
Ethernet header compression is also supported. The 14 bytes of Ethernet frame (the 
Ethernet CRC is not sent over satellite even when compression is off) are typically 
reduced to one byte. 
 

 
Example: G.729 packet with 20ms (20 bytes) of payload: 

• Original size = 40 byte header (IP+UDP+RTP) + 14 bytes Ethernet + 20 bytes 
payload + 5 bytes HDLC 

= 79 bytes 
• Following compression = 1 byte header (IP+UDP+RTP) + 1 byte Ethernet + 

20 bytes payload + 5 bytes HDLC 
= 27 bytes (best case) 
 

This represents more than a 60% bandwidth reduction. 
 
There is support for ‘per route’ configuration control, where you can specify up to 32 
source or destination IP addresses – only packets with one of these addresses get 
directed through the compressor. 
 
Header compression runs up to 29000 packets per second one-way, 22000 packets per 
second two-way on the IP Traffic card. 
 
 

7.7.11 VLAN Operation 

A VLAN allows virtual networks to be created as opposed to being limited to purely 
physical segments. Benefits include creating a restricted broadcast domain so not 
everyone sees all traffic, plus added security. 
 
Both VLAN trunking and VLAN access modes are supported. VLANs can be tagged 
externally to the modem or can be tagged ‘per port’ within the modem itself. VLAN 
filtering can be used at the remote modems to filter on just the required traffic. 
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7.7.12 Adaptive Coding and Modulation (ACM) 

Adaptive Coding and Modulation (ACM) uses feedback from the receiver to the 
transmitter to respond to changes in channel conditions to optimise throughput, by 
providing only the level of error protection that is required. 
 
Deployed links have reported throughput gains of up to 100%. 
 
ACM works on the shared outbound carrier in conjunction with DVB-S2/S2X. 
 
By varying the error correction strength to match atmospheric conditions, link margin is 
converted into useful bandwidth. Modulation and FEC rate (modcod) is dynamically 
matched to the current Es/No returned from the remote modem. Symbol rate is kept 
constant, changing the terrestrial data rate up or down with Es/No. ACM operation 
automatically accounts for all other link impairments including antenna alignment error, 
inclined orbit, phase noise and other degradations. 
 
ACM can be used on point-to-point IP links. ACM must be on in Tx on the transmitting 
modem and Rx in the receiving modem. It must be on in both Tx and Rx in both modems 
if ACM is to be actively used for both outbound and inbound carriers. It requires a satellite 
return channel (either DVB-S2 or SCPC). The return channel can be used for user data 
as well and no special set up is required – the modem will automatically ensure Es/No 
information is returned to the transmitting modem with no material impact on bandwidth. 
 
In terms of configuration, the link is set up as normal, using a nominal data rate, 
modulation and FEC rate that gives the required symbol rate. The only other step is 
switching ACM on! 
 
The modcod selected by the user on the forward path represents the maximum modcod 
to be used when ACM is active. This allows higher order modcods that cause non-linear 
distortion in the RF chain to be avoided. ACM will use all modcods up to and including the 
modcod set by the user. It is easier to set up an ACM link as normal rather than being 
forced to adapt to an alternative such as setting a fixed symbol rate. Uniquely for any 
ACM implementation, other than switching ACM on, no other ACM-specific controls are 
necessary. 
 
Paradise ACM works at true QEF points. All DVB-S2 modcods from QPSK ¼ to 16APSK 
9/10 are available and both short block and normal block sizes are supported. Each 
modcod operates over a defined range in relation to carrier-to-noise level, providing true 
quasi-error-free operation. Rapid fading is countered by using predictive tracking to 
estimate what the remote Es/No will do before it happens, which prevents link loss even 
in sudden deep fades. Should the link be lost then the minimum modcod is automatically 
selected in order to re-establish the link. The transmitter can switch between any two 
modcods – it does not have to go through them in sequence. Since ACM can work all the 
way down to a negative Es/No, i.e. below what the link was designed for, it effectively 
gives 100% link availability (albeit at a reduced data rate). 

Note that with DVB-S2 ACM, pilots are automatically switched on at operating points 
where their use achieves the maximum throughput for a particular Es/No. For example, 
for an available Es/No of 6.5dB, it is better to use short-block 8PSK 3/5 with pilots on 
(spectral efficiency 1.69bits/s/Hz) than to use the most suitable short-block modcod with 
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pilots off, i.e. QPSK 5/6 (spectral efficiency 1.6bits/s/Hz). Pilots are sometimes viewed as 
causing an undesirable increase in overhead but it should be remembered that they also 
reduce the Es/No at which the modem can lock – this trade-off means that optimal 
throughput is sometimes achieved only with the active use of pilots. 

Note that ACM can be used with AUPC at the same time (providing automatic uplink 
power control helps maintain the remote Eb/No at the target level). 
 
Modcod changes are totally transparent at the receiver - it does not involve the 
demodulator having to reacquire the signal. Modcod changes can be made instantly 
whenever required, maximising throughput at all times. 
 
Because the symbol rate is kept constant, any change in modcod will change the 
terrestrial data rate. An increase in data rate does not need to be explicitly signalled to the 
terrestrial network. A decrease does, because it could result in a buffer overflow in the 
transmit modem if it receives more data than it can transmit. Upstream buffer control is 
achieved by sending Ethernet Pause frames that define a period of time for which 
transmission should be suspended. In principle, Pause frames are supported only for full-
duplex links and support for them in vendor equipment is optional, therefore the modem 
auto-negotiates this capability with the attached equipment. 
 
Paradise ACM is intrinsically tied to an IP traffic shaper and TCP accelerator, allowing 
data grooming to match data priority to the available bandwidth. Without this, there would 
be no effective data management of a dynamically varying channel, which would become 
a free-for-all where you would not be sure which packets will be passed over satellite and 
which will be dropped. Note that an external traffic shaper cannot be aware of the 
instantaneous data rate in the modem and is therefore restricted to shaping for the 
nominal data rate of the link (i.e. for a fixed modcod). (The Ethernet Pause frame does 
not help in any way with external traffic shaping – its purpose is purely to minimize any 
packet loss at the point in time when a modcod change occurs. It is therefore strongly 
recommended to use the modem’s internal traffic shaping feature in conjunction with 
ACM.) 
 
ACM controls are on the Edit->IP screen. ACM status can be viewed from the Status 
screen.  
 
ACM is built into the modem and does not require the use of a separate controller box. 
 
ACM is compatible with the use of Paradise’s Paired Carrier, allowing both carriers to use 
the same space segment, further reducing bandwidth requirements. 
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Chapter 8  Network Implementation Guide 

 
This document describes how to design, implement and deploy Q-NET™ networks. 
 
The Q-NET™ satellite network solution is a highly flexible and scalable satellite network 
solution designed for a broad range of markets, applications and business models. Its 
unique selling points directly enable operators to dramatically cut costs and generate 
additional revenue. Its defining characteristics are extreme flexibility, low hardware costs 
and low operational running costs. 
 
Teledyne Paradise Datacom introduced the Q-MultiFlex™ modulator/multi-demodulator 
unit for point-to-multipoint operation. A variant of our flagship Q-Flex™ satellite modem, it 
combines a highly efficient DVB-S2X shared outbound carrier with support for multiple 
low-latency inbound carriers. 
 
Q-NET™ supports both Layer 2 bridging and Layer 3 routing. Q-NET™ can therefore act 
as a transparent bridge for all protocols, or can be used to provide explicit packet 
forwarding, as required. VLANs are fully supported (including VLAN access and trunking 
modes and when applying traffic shaping rules). 
 
All Paradise equipment and other network devices can be controlled from Q-NET™ 
Navigator, a client-side Windows application that supports a shared network database for 
all operators. It provides full control over all modem and multi-demodulator functions 
using an easy-to-navigate site map, which also displays the real-time alarm status of 
each modem. It takes care of automatically synchronizing all changes in the network 
when shared outbounds or inbounds need to be reconfigured. 
 
Q-NET™ Bandwidth Manager provides multi-transponder/satellite carrier planning, 
system status monitoring, custom report generation and traffic analytics. It runs on 
standard network server hardware and is accessed via web browser client sessions. It 
complements the hands-on control provided by Navigator. The two applications can be 
used separately or in conjunction with each other. 
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8.1 Network Topologies 

Star, mesh and hybrid star/mesh networks are all supported and can be combined as 
required. 
 
 

8.1.1 Point-to-Multipoint Star Network 

A star network topology is shown in Figure 8-1. 
 
In this scenario, a Q-MultiFlex™ generates a shared outbound from the hub to the 
remotes, which have Q-Flex™ modems for receiving the outbound. They generate return 
carriers back to the hub, which are demodulated by the Q-MultiFlex™. The box count 
starts at literally one box at the hub and one at each site for the smallest network. Traffic 
shaping is typically used to control the content of the shared outbound. VLAN tagging is 
often used to keep traffic for each site separate. 
 
The hub Q-MultiFlex™ can be configured to support remote-to-remote communications, 
where relevant inbound traffic from one remote modem is retransmitted in the shared 
outbound to one or more of the other remote modems. 
 
The Q-NET™ control applications will normally be located at the hub where there is 
connectivity to the whole network (of course, the operators can remotely access the 
system from any location). The method of performing remote control over the satellite 
network is described later on. 
 
 

 
Figure 8-1  Q-NET™ Star Point-to-multipoint Network 
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Network devices such as routers, switches and VLAN switches can all be connected as 
required. Multiple Q-MultiFlex™ devices, each supporting up to one modulator and up to 
16 demodulators, can be supported at the hub. All Q-MultiFlex™ devices can be 
configured to share a single outbound carrier, if desired, through a system of cascading 
which is described later on. 
 
 

8.1.2 Mesh Network 

A mesh network topology is shown in Figure 8-2. In a mesh network there is no hub and 
therefore remote-to-remote communications are all single hop. Each site consists of 
literally, in the simplest case, a single Q-MultiFlex™. In a full mesh each site transmits an 
outbound to every site and receives a carrier from every other site. Beyond 16 sites, Rx-
only Q-MultiFlex™ get cascaded to the Tx Q-MultiFlex™ so that the site can receive as 
many carriers as required from other sites, while continuing to transmit only one carrier. 
 
In a full mesh, the Q-NET™ control applications can be located at any site, since each 
has full visibility of the whole network. In a partial mesh (where some sites communication 
requires double satellite hops) the control applications need to be located at a point that 
has maximum network visibility with the least need for double hops. 
  
 

 
 

Figure 8-2  Q-NET™ Mesh Network 
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8.1.3 Point-to-point Network 

A point-to-point network topology is shown in Figure 8-3. This type of network consists of 
a series of individual point-to-point links between Q-Flex™ modems. As well as dedicated 
point-to-point networks, point-to-point links are often used for occasional-use links in 
larger point-to-multipoint networks or to address parts of the network that require limited 
connectivity. 
 
 

 
 

Figure 8-3  Q-NET™ Point-to-point Network 
 
 
The Q-NET™ control applications will normally be located at the hub where there is 
connectivity to the whole network. 
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8.2 TCP/IP Traffic Management 

Layer 2 bridging (including the use of VLANs) and Layer 3 routing are supported. Both 
hardware and software bridges are available. The hardware bridge (switch) is capable of 
processing many more packets (up to 500,000 per second) while the software bridge 
supports a larger range of IP optimisation features such as TCP acceleration. 
 
 

8.2.1 Point-to-Multipoint Bridging 

Figure 8-4 shows the most basic configuration used for a point-to-multipoint bridging 
solution. Ethernet switches can be deployed, as required, between the satellite devices 
(Q-MultiFlex™, Q-Flex™) and the user network (the user network being any combination 
of switches, routers and end-user devices). In this scenario, a single subnet is used for 
the satellite modem network. However, beyond the modems, routers can be used to 
connect to other subnets as required. 

 
MAC address learning in the satellite modems and the hub multi-demodulator unit ensure 
that packets automatically find their way correctly over satellite and across the network to 
the destination devices. 

 
There are several methods for filtering wanted packets from unwanted packets at the 
remotes. One method (explained later) is to parcel each traffic stream for different 
remotes (as part of a shared outbound) using Variable Coding and Modulation (VCM). In 
this situation each remote picks off the stream (modcod) that is relevant to it. Another 
method is to use VLAN tagging where packets are automatically tagged with the correct 
VLAN tag for a particular remote. This can be done regardless of whether end-user traffic 
also uses VLANs (in other words customer and service provider VLANs can be stacked 
and thereby kept separate). Each remote will then filter out all other packets except the 
required VLAN(s). 
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Figure 8-4  Q-NET™ Point-to-multipoint Bridged Network 
 
 
Note that advanced IP features, including TCP acceleration and compression can be 
used in point-to-multipoint bridging mode. In these cases, the Q-MultiFlex™ and Q-Flex™ 
terrestrial IP traffic ports are typically addressless (unlike in routing mode). 
 
Assigning a traffic IP address in bridging mode can be useful as part of status monitoring 
and fault detection. Being able to ping the IP traffic port allows a monitoring system to 
confirm the traffic network is accessible at each modem and can help narrow down the 
point in the network where there is a connectivity problem. This is particularly useful if the 
IP traffic is run as a separate network to the M&C network and needs its own independent 
monitoring system (for example, where the M&C network comes under control of the 
operator while the traffic network remains the responsibility of the end user). 
 



Q-MultiFlex™ Installation and Operating Handbook 
 

 8-7 

Note also that all forms of Ethernet frame extension, including VLAN tags, MPLS labels 
and jumbo frames (of up to 10kbytes) are handled correctly, with fully transparent satellite 
operation as expected. 
 
 

8.2.2 Point-to-Multipoint Routing 

Both point-to-multipoint static routing and dynamic routing are supported. In routing 
mode, the Q-MultiFlex™ and Q-Flex™ modems act as two-port routers, with the 
terrestrial IP port being on one subnet and the satellite port being on another subnet. (The 
M&C network can be on yet another subnet.) The satellite ports of all Q-MultiFlex™ and 
Q-Flex™ devices are configured to be on the same subnet. Each Q-Flex™ remote 
modem can be configured to have a unique terrestrial subnet, as required. Routers 
attached to the modems then allow other networks to be connected. 
 
In Figure 8-5, arbitrarily complex networks (potentially with multiple subnets) exist 
attached to routers on both sides of the satellite network. The Q-MultiFlex™ is configured 
for a unique subnet that it shares with its local router. A single subnet is used over 
satellite to connect the satellite ports of the Q-MultiFlex™ and Q-Flex™ modems. The 
terrestrial port of each Q-Flex™ is configured to be a unique subnet shared with its local 
router.  
 
 

 
Figure 8-5  Q-MultiFlex™ Point-to-multipoint Routed Network 

 
 
If static routing is being used then static routes are set up in each Paradise device to 
route packets as required. Routes can be allocated bandwidth using the traffic shaping 
feature and they can also be used to determine which packets are dropped or forwarded 
at each remote.  
 
One method of handling unwanted packets at the remotes is to specify ‘black hole’ static 
routes at the remotes that route the unwanted data to non-existent gateways, causing the 
packets to be dropped. This prevents unwanted packets being forwarded onto the local 
network. 
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Advanced IP features, including TCP acceleration and compression can be used in point-
to-multipoint routing mode. Unlike in bridging mode, the Q-MultiFlex™ and Q-Flex™ 
terrestrial IP traffic ports use explicit IP addresses when in routing mode. 
 
One benefit of routing is that it minimises satellite overhead and therefore increases 
bandwidth efficiency, since no Ethernet frames are ever transmitted. 
 
 

8.3 Cascading Multiple Q-MultiFlex™ Units 

Multiple Q-MultiFlex™ units can be cascaded together in order to address an arbitrarily 
large number of remote modems with a single outbound carrier. 

 
There are two methods that can be used to cascade units together. The first involves 
cascading units directly together and involves no external equipment. The second method 
is to use an Ethernet switch. 

 
Direct cascading (addressing up to 64 remotes) is shown in Figure 8-6. Each Rx-only Q-
MultiFlex™ unit is connected to the Ethernet expansion ports of the Q-MultiFlex™ that is 
transmitting the outbound carrier. All M&C and IP traffic from each Q-MultiFlex™ will be 
correctly transmitted and received over satellite. 
 
 

 
 
Figure 8-6  Cascaded Q-MultiFlex™ Units (up to 64 remotes per shared outbound) 
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When configured for directly cascaded Q-MultiFlex™ units as shown, the traffic shaping 
rules under Edit->Service->General->Tx QoS will automatically display 64 VLAN rules, 
allowing the bandwidth in the outbound carrier to be partitioned for each remote modem, 
as required. 

 
Above 64 remotes sharing a single outbound carrier, a more general system of cascading 
is required as shown in Figure 8-7 (or, alternatively, a standard Ethernet switch can be 
used). This shows how 128 remotes can be addressed using a single outbound carrier 
(each blue box representing a Q-MultiFlex™). The ‘T’ in the diagram refers to the IP traffic 
port on the base modem and the numbers 1 to 3 refer to the ports on the IP extension 
card. 

 
 

 

 
 

Figure 8-7  Cascaded Q-MultiFlex™ Units (for up to 128 remotes per shared 
outbound) 
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8.4 Modem Redundancy Protection 

Various levels of redundancy are supported. 
 
Figure 8-8 shows a typical hub redundancy setup where transmit and receive services for 
up to 64 remote sites are protected by a single backup unit. A PDQS redundancy switch 
(and backup Q-MultiFlex™) is used to protect four Q-MultiFlex™. 
 
 

 
 

Figure 8-8  Q-MultiFlex™ 1:4 Redundancy Setup (64 remotes sharing single 
outbound) 

 
 
However, users may want to consider independent protection for the hub Tx and Rx 
functions, giving each their own separate backups, allowing for continued correct system 
operation even in the event of multiple concurrent failures, leading to extremely high 
system reliability and availability. In this scenario, we recommend using 1:1 protection for 
the Tx services (since potentially large numbers of remotes all dependent on a single 
shared outbound carrier) and using a separate 1:N redundancy system where one 
backup unit is shared between all of the Rx services, as shown in Figure 9-9. 
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Figure 8-9  Separate Tx (1:1) and Rx (1:N) Redundancy Setup 
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8.5 Remote Modem M&C 

When the user configures the Q-MultiFlex™ so as bridge the M&C Ethernet port to the IP 
traffic ports then all M&C traffic sent to the Q-MultiFlex™ will be transmitted over the 
satellite link if it is addressed to any of the remote modems (or to any other equipment 
attached to the remote modems). However, the implication of bridging the ports together 
is that M&C and traffic share a single IP address.  
 
In the situation where the M&C network and the IP traffic network are required to exist on 
separate subnets another remote M&C method is required. Paradise has chosen to 
create an alternative, which is a special VLAN that is used just for M&C traffic. (VLAN 0 is 
used for this purpose and will not interfere with user VLAN traffic.) This can be enabled 
simply by turning on the ‘M&C VLAN’ menu option in the units at either end of the link. 
The modems will thereafter ensure that M&C traffic is kept separate from user traffic and 
it will automatically be forwarded between hub and remotes modems as required. The 
M&C VLAN is filtered by each modem and the commands processed. This applies 
equally to both point-to-point and point-to-multipoint operation. 
 
The M&C VLAN can be used in all modes (including bridging and routing) and for all 
waveforms, regardless of whether VLANs are being used more generally or not. There is 
no restriction on how much bandwidth can be used for the M&C VLAN and it will consume 
as much or as little as required. However, M&C bandwidth can be controlled via the traffic 
shaping feature, if required. 
 
There is a separate menu option to enable remote-to-remote communications, where the 
hub retransmits requests made from one remote modem when attempting to communicate 
with another remote modem. 
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8.6 Multiple Streams and Traffic Shaping 

 

8.6.1 VCM 

Single stream mode allows a single modcod to be applied to the shared outbound carrier, 
whereas with multiple streams, potentially different modcods can be applied to the 
individual streams when they are transmitted over satellite in the shared outbound carrier 
(a feature known as Variable Coding and Modulation (VCM)). VCM typically increase 
overall throughput by around 25% since it takes advantage of the fact that different remote 
sites will be at different positions in the satellite footprint and will be capable of receiving 
different signal levels (hence some will be able to use more bandwidth-efficient 
modulations and FEC rates than others). There is no change to the overall symbol rate or 
power of the outbound carrier when VCM is active - the configured bandwidth is simply 
shared between several different modcods in accordance with the configured traffic 
shaping rules. 

 
When the shared outbound is represented by a single stream (i.e. single modcod) then 
the QoS classification methods are VLAN IDs, IP addresses, Diffserv and IEEE 802.1p 
priority tags. 

 
With multiple streams, there are two tiers of QoS classification. The primary 
multistreaming QoS classification methods are VLAN ID and IP address. If VLAN ID is 
used for the primary classification then a secondary classification method can be selected 
(from amongst IP address, Diffserv and IEEE 802.1p priority tags). 

 
Multiple streams are supported only when DVB-S2 or DVB-S2X is used as the Tx FEC. 
The number of streams that are supported is the same as the number of demodulators 
that have been SAF enabled in the Q-MultiFlex™. 

 
In summary, when the terrestrial traffic is treated as a single stream, it is defined by a 
single modcod and an optional set of QoS classes. Multiple streams are defined by a set 
of modcods (one per stream) and up to two tiers of QoS classes. The first tier defines 
which packets go to which remote (and how much bandwidth each remote gets as part of 
the shared outbound) and the second tier defines how the bandwidth is split between the 
different types of packets destined for a particular remote. As an example, bandwidth in 
the shared outbound may be shared equally between all remotes based on VLAN ID and 
then the bandwidth may be further subdivided based on Diffserv classes that represent 
different applications running at each remote. 

 
Traffic shaping configuration is covered in detail in the QoS description of this user 
manual. 
 

 

8.6.2 ACM 

Adaptive Coding and Modulation (ACM) can optionally be used to maximize the efficiency 
of the shared outbound. It does this by dynamically varying each VCM modcod (one per 
stream) in the shared outbound with varying link conditions as experienced by each remote 
modem. ACM therefore converts any unused link margin (on a per-site basis) into 
additional throughput. 
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ACM also provides 100% link availability by allowing the use, during heavy rain fades, of 
modcods with very high error-correcting ability (down to QPSK ¼).  
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Chapter 9  Remote Control Protocol 

The modem supports the following remote control interfaces: 
 

• A built-in remote web user interface that provides web pages from the modem (using 
a web server) to a web browser. This is accessed by entering the IP address of the 
modem into a web browser address bar (the web server being on port 80). 

• A serial interface (selectable between RS232 and RS485) that can be used to send 
and receive Paradise Universal Protocol (PUP) messages. This interface can be 
driven either through a generic user-entry application such as HyperTerminal (in the 
case of RS232) or through an application that uses a driver developed specifically to 
implement the PUP protocol. In the case of RS485, a message wrapper (defined in 
the document ‘Remote M&C Specification for Q-Flex™ Satellite Modem’, which also 
covers the Q-MultiFlex™) is used to encapsulate PUP commands and responses, 
which are incorporated into the message payload. 

• An Ethernet interface that can be used to send and receive PUP messages or Simple 
Network Management Protocol (SNMP) messages. This interface can be used in 
several ways. 
 
Firstly, a generic user-entry application such as Telnet can be used to automatically 
send or manually enter PUP commands. 
 
Secondly, PUP messages can be encapsulated directly into TCP packets using the 
message format defined in the document ‘Remote M&C Specification for Q-Flex™ 
Satellite Modem’. These must be sent to a specific TCP port that the modem listens 
on for PUP commands. Typically this will result in much faster communications than 
when using Telnet. This method is referred to as ‘direct encapsulation’ elsewhere in 
this document to differentiate it from the Telnet type of communications. 
 
Thirdly, SNMP V1 or V2c can be used to communicate between an SNMP network 
manager and the SNMP agent on the modem.  

 
The remote control protocol for the modem is specified in the document ‘Remote 
M&C Specification for Q-Flex™ Satellite Modem’, which also covers the Q-
MultiFlex™. 
 
 
M&C message example 
 
The following example shows how to: 

  
1)    get  the transmit power from a modem. (The response has a value of -25. Note that 
numeric text denotes the message contents as hexadecimal characters.) 

 
                    g   e   t         T    I   F   T  x    I    F  P   w   r   *  
02 15 01 09 67 65 74 20 54 49 46 54 78 49 46 50 77 72 2A 0B 03 
 
                     -    2    5   *  
02 0A 01 09 2D 32 35 2A C8 03 
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2)    Login to the modem to be able to make changes. (The response has a value of *.)  

 
 

                     l    o   g    i    n        p  a    r   a   d   i   s    e  * 
02 15 01 09 6C 6F 67 69 6E 20 70 61 72 61 64 69 73 65 2A B6 03 
 
                           * 
02 08 01 09 20 2A 54 03 

 

  
3)    Set the transmit power to a new value. (-20). (The response has a value of *.) 

 

 
                     s   e    t        T   I    F  T   x    I    F  P  w   r         -    2  0   *  
02 19 01 09 73 65 74 20 54 49 46 54 78 49 46 50 77 72 20 2D 32 30 2A C6 03 
 
                           * 
02 08 01 09 20 2A 54 03 

 

  
4)    get the transmit power to prove that the change has been accepted. (The response 
indicates a value of -20.) 
 
                    g   e    t        T    I    F  T  x    I    F  P   w   r   *  
02 15 01 09 67 65 74 20 54 49 46 54 78 49 46 50 77 72 2A 0B 03 
 
                      -    2   0   * 
02 0A 01 09 2D 32 30 2A C3 03   
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Chapter 10  Data Interfaces 

 

The modem provides Ethernet IP interfaces as standard plus options for optical Ethernet 
and a 4-port IP Ethernet switch (to expand the base modem IP capabilities). 
 
  
1:1 Redundancy Operation 
 
The IP interface requires separate but parallel connections to the network.  
 
 

 
   
 

IP Interface 
 

The IP is a standard interface supplied with the modem. 
 
The modem supports two RJ45 Ethernet port for IP traffic and remote control respectively. 
 
The Ethernet supports 10/100/1000Mbps data rates and uses CAT 5 Ethernet cable. Both 
straight and crossover cables are supported. 
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Chapter 11  Connector Pinouts 

  

1:N (1:1) Interface 

 

Connector type: 9-pin `D' male. 

  

1:n CONNECTOR 

1 Ground 

2 Line In 

3 Line Out 

4 Serial In (A) (RS232/485) 

5 Serial In (B) (RS232/485) 

6 Fail In 

7 Fail Out 

8 Serial Out (A) (RS485)  

9 Serial Out (B) (RS485)  

  

 

Serial In/Out 

This is an uncommitted and currently unused RS232 or RS485 serial port. 

 

  

Line In/Out & Fail In/Out 

The 1:1 redundancy cable is wired as follows: 

  

 Modem 1 Modem 2   Signal Name 

 Pin 1 Pin 1 Circuit ground (screen) 

 Pin 2 Pin 3 On-Line signal 2-1 

 Pin 3 Pin 2 On-Line signal 1-2 

 Pin 6 Pin 7 Fail signal 2-1 

 Pin 7 Pin 6 Fail signal 1-2 

  

The cable must be of the shielded variety and should be kept as short as practical. 

  

A standard 1:1 lead (part number P1391) is available from Teledyne Paradise Datacom. 

The lead is 10cm long and is designed for use when two modems are mounted vertically 

adjacent to each other in the rack. 
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Alarms and AGC Connector 

  

Connector type: 15-pin `D' male 

  

ALARMS CONNECTOR 

2, 12 Fault Relay - Common 

4 Prompt Unit fault - N/O 

11 Prompt Unit fault - N/C 

3 Prompt Rx Traffic fault (prompt) - N/O  

10 Prompt Rx Traffic fault (prompt) - N/C  

5 Prompt Tx Traffic fault (prompt) - N/O  

13 Prompt Tx Traffic fault (prompt) - N/C  

1 Deferred alarm - N/O 

9 Deferred alarm - N/C 

6 Uncommitted analog output from processor – not currently used 

7 Transmit inhibit 

8 Buffered direct AGC voltage. This may be used as an antenna-

pointing signal when the demod is unlocked. It responds to 

composite power in approximately a 2MHz bandwidth around the 

nominal Rx carrier frequency. 

14 Not connected 

15 Ground 

  

To externally inhibit the Transmit carrier, either apply a TTL/CMOS 'low' signal to pin 7, or 

short pin 7 to ground (for example with an external relay closure). 

  

All relay contacts are rated 30V DC 2A, or 125VAC 0.4A. 

  

Note: N/O means 'normally open' in the non-fail state of the modem (relays energised) 

when power is removed the relays fall back to the non-normal (ie non-energised) alarm 

state.  
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Chapter 12  Fault Messages 

The following table lists all of the modem faults along with a description of what the fault 

means. It also describes relevant checks the operator might make to try to eliminate the 

fault condition. Note that the text shown in the table will be displayed in full on the web user 

interface and in the system log but may appear in an abbreviated format on the front panel 

LCD display due to space considerations. 

 

The acronyms used to define the actions taken on each fault occurring are as follows: 

 

Actions: Relays 

 

U: Prompt unit fault relay. 

T: Prompt traffic fault relay. 

D: Deferred alarm relay. 

 

Actions: To Terrestrial 

 

TA:  AIS in selected timeslot if the Insert MUX is active or AIS over all data if not in Insert 

mode. If Insert mode is active and the user control thin route spoofing is on, then AIS is 

forced over the whole PCM bearer, not just the selected timeslots to spoof full bearer 

connectivity when passed over a Thin Route satellite circuit. 

TB: Frame Backward alarm. 

TC: AIS forced in the G.732 CAS ‘abcd’ signalling nibble. 

TD: Force a fixed value in the G.732 CAS ‘abcd’ signalling nibble. 

TE: Multiframe Backward alarm in IBS/SMS TS16/TS48 over satellite. 

 

Actions: To Satellite 

 

SA: AIS framed and scrambled and subject to RS coding if active. 

SB: Frame Backward alarm. 

SC: AIS in CAS signalling carried in IBS/SMS TS16/TS48 over satellite. 

 

Actions: Other 

 

CM: Carrier mute. 

TF: Tx flow control CTS (Clear To Send) line is switched off. 

RF: Rx flow control RR (Receive Ready) line is switched off. 
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12.1 Transmit Faults 

 
Fault Text Notes Relays To Ter To Sat Other 

Tx fault: BUC PSU 
outside limits. 

The current drawn by the BUC has exceeded the 
permissible upper & lower limits. 

   CM 

Tx fault: Tx terrestrial 
DPLL unlocked. 

Consult technical support if this alarm cannot be cleared.    CM 

Tx fault: Tx channel DPLL 
unlocked. 

Consult technical support if this alarm cannot be cleared.     

Tx fault: FastLink: Aligned 

frame FIFO overflow. 

FastLink error whereby FEC is unable to process the data 

to be transmitted due to an internal buffer overflow. 

    

Tx fault: FastLink: 

Uncoded FIFO overflow. 

FastLink error whereby FEC is unable to process the data 

to be transmitted due to an internal buffer overflow. 

    

Tx fault: Encoder fault. Unspecified DVB-S2 encoder fault. Consult factory.     

Tx fault: Framer sync lost. Unspecified DVB-S2 encoder fault. Consult factory.     

Tx fault: Data failure to 
modulator. 

Unspecified DVB-S2 modulator fault. Consult factory.     
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12.2 Transmit Warnings 

 
Fault Text Notes Relays To Ter To Sat Other 

Tx warning: Cannot 
hold/reach power set at 

BUC 

The required BUC output power cannot be 
achieved. This alarm is only displayed when the 

modem is in terminal mode & the modem attempts 
to set the BUC output power by adjusting it’s output 
level & a attenuator in the BUC. This can be caused 

by too much attenuation in the cross site cabling or 
inability to control the attenuator in the BUC (such 
as use of a non-Paradise BUC with no input 

attenuator) 

D    

Tx warning: Carrier out of 
range. 

The carrier frequency selected for the Tx carrier has 
exceeded the permissible range for the configured 

symbol rate. 

   CM 

Tx warning: Tx symbol 

rate outside range. 

The modems current configuration exceeds the 

permissible symbol rate, check the configuration. 

   CM 
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12.3 Receive Faults 

 

Fault Text Notes Relays 
To 
Ter 

To 
Sat 

Other 

Rx fault: Demodulator 
unlocked. Check modem 
settings. 

The demodulator cannot find a carrier to lock to at the 
specified frequency. Check the frequency, data rate and 
FEC settings. Check the demodulator by enabling IF 

loopback test mode. 

R TA,TC SB RF 

Rx fault: FEC Decoder 
synchronization lost. 

Synchronisation has been lost in the FEC decoder. 
Check inner FEC configuration. 

R TA,TC SB RF 

Rx fault: Rx channel DPLL 
unlocked. 

Consult technical support if this alarm cannot be cleared. D    

Rx fault: Rx terrestrial 
DPLL unlocked. 

Consult technical support if this alarm cannot be cleared. D    

Rx fault: Physical layer 
sync lost. 

DVB-S2 demodulator cannot detect valid DVB-S2 
satellite frames (no data detected). 

    

Rx fault: PCMA unlocked. 
Consult troubleshooting section of Paired Carrier quick 

start guide for list of potential causes. 
    

Rx fault: No GPS data, 

check connection. 

GPS input to Paired Carrier (for calculating the delay to 

satellite) has failed. Check status of, and cable to, the 
external GPS system. 

    

Rx fault: Terrestrial muted 
due to sync loss. 

This is as a result of setting the modem to mute 

terrestrial data on an rx loss of sync (where the data 
isunmuted when the Eb/no threshold is exceeded). This 
is used to counter an excessive number of log entries 

due to sun outages (scintillations) causing the demod to 
continuously go into and out of lock. 

    

Rx fault: Baseband sync 
lost. 

This is a DVB-S2 error when valid DVB-S2 baseband 
frames are not detected in the DVB-S2 satellite frames. 
This could be due to corruption due to interference, poor 

signal, etc. 

    

Rx fault: No transport 

traffic. 

This is a DVB-S2 alarm indicating that no valid MPEG2 
transport stream packets were detected within the 

received DVB-S2 satellite frame. 

    

Rx fault: Baseband CRC 

error. 

The received DVB-S2 satellite frame does not contain a 

valide baseband frame, indicating the the data has 
become corrupted (poor signal, interference, etc). 
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12.4 Receive Warnings 

 
Fault Text Notes Relays To Ter To Sat Other 

Rx warning: Rx data rate 
outside interface range. 

Configuration error, data rate for terrestrial interface 
exceeded. 

    

Rx warning: The remote 
Eb/No has fallen below the 
user threshold. 

 D    

Rx warning: The receive 
Eb/No is worse than the 

user threshold set for the 
deferred alarm. 

 D    

Rx warning: Rx symbol 

rate outside range. 

The modems current configuration exceeds the 

permissible symbol rate, check the configuration. 
    

Rx warning: Selected Rx 

output clock has failed. 

The clock selected as the Receive data output clock has 

failed. The modem has switched to using a backup clock 
generated by the Rx PLL to preserve the receive traffic. 
This fault can only occur if the source is the same 

frequency as the Rx data rate (otherwise the clock is not 
used directly but is instead rate converted by the Rx PLL 
and would result in a different failure). Check which 

signal the PLL uses as a backup clock. 

D    

Rx warning: Demodulator 
FIFO overflowed. 

This should not occur in normal operating circumstances. 
Consult factory. 

    

Rx warning: Backward 

alarm at Insert MUX, 
indicating equipment 
downstream of Rx has 

failed. 

This will only be displayed if the modem if fitted with an 

interface that provides four ports for separate input and 
output of separate Tx/Drop and Rx/Insert PCM bearers. It 
indicates a backward alarm has been detected at the Rx 

bearer input. This indicates that equipment downstream 
of the receive path has failed and is returning an alarm. 
This may be due to any receive downstream equipment, 

but could be due to the modem Rx output failing. Check 
the modem Rx path indicates OK and that the Rx data 
output from the modem is connected to the downstream 

equipment. 

D    

Rx warning: Wanted Rx 

input power out of range. 
Indicates that the wanted signal is very low or very high.     

Rx warning: Composite Rx 
input power out of range. 

Indicates very high level of composite power.     

Rx warning: Composite to 
wanted power level ratio 

>37dBc. 

Indicates very high level of composite-to-wanted power.     

Rx warning: LinkGuard 

interfererence over 
threshold. 

A source of interference has been detected underneath 
the receive carrier that exceeds the alarm threshold set 

by the user. This may be degrading the received signal 
and should be investigated and reported to the satellite 
operator. 

    

Rx warning: Rx failed 

LDPC/BCH decoding. 

The receiver was unable to decode the demodulated 
LDPC carrier successfully. This indicates either that the 

satellite data has become corrupted or that there is a 
configuration incompatibility between the encoder and 
decoder. 
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12.5 Unit Faults 

 
 

Fault Text Notes Relays 
To 

Ter 

To 

Sat 
Other 

Unit fault: One or more 

PSU rails are out of range. 

A PSU line has failed. The unit has a linear supply and 
will fail if the mains input is below the specified minimum 

level. Check the mains voltage and the internal PCB-
mounted low-voltage fuses. 

U TA,TC  
RF, TF, 

CM 

Unit fault: Station clock has 

failed. Check clock source. 

A valid signal cannot be detected on the external Station 

clock input. Check the cable and the clock source. 
U,D    

An internal fault has 

occurred. Please consult 
factory. 

This indicates that the software has been unable to 

initialise the hardware. Power the modem down and back 
up to see whether this clears the problem. 

U TA,TC  
TF, RF, 

CM 

Unit fault: Rx backup clock 

has failed 

The clock used when the selected Rx clock fails has also 

failed. Contact technical support for advice.  
U TA,TC  RF 

Unit fault: Communications 

with the BUC have failed. 
Check connections. 

Unable to communicate with the BUC, check BUC type & 

services are correctly configured. 
U   TF 

Unit fault: BUC PLL failure. 
The PLL in the BUC is reporting out of lock. Check 

reference clock. 
U   TF 

Unit fault: BUC over-

temperature failure. 
The BUC is indicating an over-temperature fault. U   TF 

Unit fault: Modulator DPLL 
has lost lock. 

Consult technical support if this alarm cannot be cleared U    

Unit fault: Tx Synth has 
lost lock. 

Consult technical support if this alarm cannot be cleared U   TF, CM 

Unit fault: Rx Synth has 
lost lock. 

Consult technical support if this alarm cannot be cleared U TA,TC  RF 

Unit fault (occurs initially 
as unit warning): Operating 
temperature exceeded. 

This refers to the internal unit temperature, Check the 
modem vent slots are clear and the rear fan has not 
failed. This alarm is a warning beyond 60 deg C and 

becomes a  fault at 70 deg C 

U,D TA,TC  
TF,RF, 
CM 
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12.6 Unit Warnings 

 
 

Fault Text Notes Relays To Ter To Sat Other 

Unit warning: One or more 
of the cooling fans have 
failed. 

     

Unit warning: One or more 
PSU rails are out of range. 

One of the PSU on the redundancy switch have failed     

Unit warning: Carrier 
muted due to power 
outage. Acknowledge 

power-up to enable. 

The Tx carrier is set to mute after a power failure. The 
power has failed and returned. The fault needs to be 
acknowledged in order to allow the carrier to be 

unmuted. 

D   CM 

Unit warning: AUPC at 

maximum power offset. 

While attempting to maintain a constant Eb/No at the 
distant modem, the AUPC function has adjusted the 

modem power level to the maximum offset allowed. 
Check AUPC settings. 

    

Unit warning: Rental SAF 
features %s will expire in 
less than 48 hours. 

Indicates that one or more SAF features (such as Paired 
Carrier) that have been purchased on a temporary 
license are about to expire. A new purchase order should 

be raised if the features are still required. 

    

 

12.7 Start-up Problems 

Fault Text Notes Relays To Ter To Sat Other 

Unit fails to boot, due to an 
invalid configuration, but 
passes the initial built in 

test, proceeding to the 
initialising screen. 

Remove the mains input lead, wait for a short period of 

time and then re-power the unit.  As soon as the 
initialising screen is reached enter 1, 3, 7, and 9 using 
the keypad.  The scrolling full stops seen after the 

initialising message should change to asterisks (****) and 
the Modem will boot.  The invalid configuration will be 
stored to memory, entitled, deleted_date.    

    

Software upgrade fails or 

unit fails to boot. 

Hold down the [main] button whilst applying power, 
choose the front panel menu option: [rescue], connect a 
PC to the top Ethernet port (IP traffic) and browse to the 

default IP address of the modem, 
10.0.70.1, login as normal then upload the new software 
using the upgrade button. 
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Chapter 13  Specification Summary 

13.1 Common Main Specifications 

 

Parameter Modem 

Modulation 
BPSK, QPSK, OQPSK, 8PSK, 8APSK, 8QAM, 16APSK, 
16QAM, 32APSK, 64QAM, 64APSK 

IF Frequency Range 50 to 90MHz and 100 to180MHz  

L-band Frequency 
Range 

950 to 2150 MHz 

Frequency Resolution 100Hz 

Traffic Interface - 
Electrical 

Ethernet 10/100/1000 BaseT IP Traffic on RJ45 with link 
and traffic indicators 

Traffic Interface - 
Options 

Optical Ethernet on small-form-factor pluggable module 
4-port Ethernet switch (expansion card to enhance base 
modem IP capability) 

User Traffic Data Rate 4.8kbps to 160Mbps 

User Traffic Data Rate 
Resolution 

1bps 

DVB-S2 
 
DVB-S2X 
 
FastLink™ 

350kbps (350ksps) to 132Mbps (37.5Msps) 
 
100kbps (100ksps) to 160Mbps (50Msps) 
 
4.8kbps to 100Mbps 
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Inner Forward Error 
Correction  
 

DVB-S2: 
QPSK 1/4, 1/3, 2/5, 1/2, 3/5, 2/3, 3/4, 4/5, 5/6, 8/9, 9/10 
8PSK 3/5, 2/3, 3/4, 5/6, 8/9, 9/10 
16APSK 2/3, 3/4, 4/5, 5/6, 8/9, 9/10 
 
DVB-S2X Normal Frame: 
QPSK: 13/45, 9/20, 11/20 
8PSK: 23/36, 25/36, 13/18 
8APSK-L: 5/9, 26/45 
16APSK: 26/45, 3/5, 28/45, 23/36, 25/36, 13/18, 7/9, 77/90 
16APSK-L: 5/9, 8/15, 1/2, 3/5, 2/3 
32APSK: 32/45, 11/15, 7/9 
32APSK-L: 2/3 
64APSK: 11/15, 7/9, 4/5, 5/6 
64APSK-L: 32/45 
 
DVB-S2X Short Frame: 
QPSK: 11/45, 4/15, 14/45, 7/15, 8/15, 32/45 
8PSK: 7/15, 8/15, 26/45, 32/45 
16APSK: 7/15, 8/15, 26/45, 3/5, 32/45 
32APSK: 2/3, 32/45 
 
DVB-S2X Paradise Very Short Frame: 
(Frame size of 5,400 bits, reducing latency to 33% of 
standard DVB-S2 Short frame) 
QPSK: 2/5, 7/15, 8/15, 3/5, 2/3, 11/15, 4/5, 13/15, 14/15 
8PSK: 2/5, 7/15, 8/15, 3/5, 2/3, 11/15, 4/5, 13/15, 14/15 
16APSK: 2/5, 7/15, 8/15, 3/5, 2/3, 11/15, 4/5, 13/15, 14/15 
32APSK: 2/5, 7/15, 8/15, 3/5, 2/3, 11/15, 4/5, 13/15, 14/15 
 
DVB-S2X Paradise Ultra Short Frame: 
(Frame size of 3,240 bits, reducing latency to 20% of 
standard DVB-S2 Short frame) 
QPSK: 1/3, 4/9, 5/9, 2/3, 7/9, 8/9 
8PSK: 1/3, 4/9, 5/9, 2/3, 7/9, 8/9 

16APSK: 1/3, 4/9, 5/9, 2/3, 7/9, 8/9 

32APSK: 1/3, 4/9, 5/9, 2/3, 7/9, 8/9 
 
FastLink™ Low-Latency LDPC option: 
  BPSK 0.499 
  (O)QPSK 0.532, 0.639, 0.710, 0.798 
  8PSK/8QAM: 0.639, 0.710, 0.778 
  16APSK/16QAM: 0.726, 0.778, 0.828, 0.851 
  32APSK: 0.778, 0.828, 0.886, 0.938 
  64QAM: 0.828, 0.886, 0.938, 0.960 

IF Connector Type  BNC female 

L-band connector Type N-type female 

IF Impedance 50Ω & 75Ω 

L-band Impedance 50Ω 

IF Return Loss  >18dB 

L-band Return Loss  >15dB 

Internal Frequency 
Reference - Ageing 

<1ppm/yr 

External Reference Clocking only: 1 to 10MHz in 1kHz steps. 
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Clocking and RF frequency: 10MHz, 0dBm±1dB 

 
 

13.2 Tx Modulator Specifications 

 

Parameter Modem 

IF Output Power Level 0 to –25dBm continuously variable in 0.1dB steps   

L-band Output Power 
Level 

0 to –40dBm continuously variable in 0.1dB steps 

Output Level Accuracy 
and Stability 

Accuracy: ±0.375dB; Stability: ±1dB, 0ºC to 50ºC 

Transmit Filtering 

Spectral roll-off factors of 5%, 10%, 15%, 20%, 25% 
and 35%. See the document ‘Saving Satellite 
Bandwidth by Optimising Spectral Roll-off’ (document 
number AN_035) from the White Papers section of 
http://www.paradisedata.com) for more details, 
including occupied bandwith calculations 

Occupied Bandwidth See referenced document AN_035 above 

Recommended Channel 
Spacing 

See referenced document AN_035 above 

Phase Accuracy ±2º maximum 

Amplitude Accuracy ±0.2dB maximum 

Carrier Suppression -30dBc minimum 

Output Phase Noise 
As IESS-308, IESS-316 and DVB-S2 standard, 
nominally 3dB better 

IF Output Frequency 
Stability  

±0.05 ppm per year 

L-band Output 
Frequency Stability 

±0.05 ppm per year 
 

IF Harmonics Better than –55dBc/ 4kHz in band 

L-band Harmonics 
Better than –55dBc/ 4kHz in band 

 

IF Spurious Better than –55dBc/ 4kHz in band 

L-band Spurious Better than –55dBc/ 4kHz in band 

Transmit On/Off Ratio -65dB minimum 

External Transmit Inhibit 
By external contact closure or by TTL signal applied to 
rear panel Alarms & AGC connector 

 

http://www.paradisedata.com/
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13.3 Rx Demodulator Specifications 

 

Parameter Modem 

IF Input Range 
Minimum: -115+10 log (symbol rate) 
Maximum: -80 + 10 log (symbol rate)  

L-band Input Range 
Minimum: -130 + 10 log (symbol  rate) 
Maximum: -80 + 10 log (symbol rate) 

Maximum Composite 
signal 

+10dBm 

Wanted-to-composite 
Level 

IF: -94 + 10 log (symbol rate) 
L-band: -102 + 10 log (symbol rate) 

Frequency Acquisition 
Range 

Selectable from ±1kHz to ±250kHz (10kHz steps) 

Acquisition Threshold <5dB Es/No QPSK 

Acquisition Time 
At 9.6kbps, less than 1s at 6dB Es/No. QPSK 
At 10 Mbps, less than 100ms at 6dB Es/No. QPSK 

Clock Tracking Range ±100ppm minimum 

Receive Filtering 

Spectral roll-off factors of 5%, 10%, 15%, 20%, 25% 
and 35%. See the document ‘Saving Satellite 
Bandwidth by Optimising Spectral Roll-off’ (document 
number AN_035) from the White Papers section of 
http://www.paradisedata.com) for more details, 
including occupied bandwith calculations. 

Performance Monitoring 

Measured Eb/No (range 0-15dB, ±0.2dB). 
Measured Frequency Offset (100Hz resolution). 
Wanted signal level strength indicator centred on the 
middle of the Rx input range. 

13.4 Clocking and Buffering Specifications 

 

Parameter Modem 

Clock Integrity 
Frequency Locked Loops give phase-hit immune 
operation even with poor clock sources such as 
routers etc. 

Tx Clocking Internal ±0.5ppb per day 

Rx Clocking 
Buffer 
Disable 

Clock from Satellite 

13.5 Framing and Deframing Specifications 

 

Parameter Modem 

Closed Network Format Unframed, no overhead. 

 

http://www.paradisedata.com/
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13.6 BERT Option Specifications 

 

Parameter Modem 

BER Channel 
The BERT may operate through main traffic channel in 
non DVB-S2/S2X modes. 

Test Patterns 
211-1, 215-1, 220-1 and others, compatible with common 
standalone BER testers. 

Results Display of error count and average BER 

Autolog 
Automatic logging of performance parameters at 
regular intervals. 

 

13.7 AUPC Specifications 

 

Parameter Modem 

Modes of Operation 
Monitor of remote Eb/No and BER only, full remote 
Eb/No maintenance. Unidirectional or Bi-directional 
operation. 

User Parameters 
Target Eb/No, positive power offset, negative power 
offset. 
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Modulation/FEC 
FEC Rate 
de facto 

Min Data  
Rate kbps 

Max Data  
Rate Mbps 

DVB-S2 QPSK  1/4 50 10.90 

DVB-S2 QPSK  1/3 65.7 18.77 

DVB-S2 QPSK  2/5 79 22.70 

DVB-S2 QPSK  1/2 98.9 25.32 

DVB-S2 QPSK  3/5 118.9 34.51 

DVB-S2 QPSK  2/3 132.3 38.44 

DVB-S2 QPSK  3/4 148.8 42.38 

DVB-S2 QPSK  4/5 158.8 45.00 

DVB-S2 QPSK  5/6 165.5 47.62 

DVB-S2 QPSK  8/9 176.7 51.56 

DVB-S2 QPSK  9/10 178.9 53.37 

DVB-S2 8PSK 3/5 178 51.48 

DVB-S2 8PSK 2/3 198.1 57.35 

DVB-S2 8PSK 3/4 222.9 83 

DVB-S2 8PSK 5/6 247.9 90 

DVB-S2 8PSK 8/9 264.7 160 

DVB-S2 8PSK 9/10 268 160 

DVB-S2 16APSK 2/3 263.8 160 

DVB-S2 16APSK 3/4 296.7 160 

DVB-S2 16APSK 4/5 316.6 160 

DVB-S2 16APSK 5/6 330.1 160 

DVB-S2 16APSK 8/9 352.4 160 

DVB-S2 16APSK 9/10 356.8 160 

FASTLINK LOW-LATENCY LDPC: SEE SEPARATE DATASHEET 

NOTE: Maximum data rate for FastLink is 100Mbps, for low-cost DVB-S2 is 132Mbps and for DVB-
S2X is 160Mbps 
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13.8 Traffic Log Specifications 

 

Parameter Modem 

Capacity Over 6000 entries 

Entry Format 
Fault message with time and date stamp. 
Separate entry when fault clears/changes. 

13.9 Common Specifications 

 

Parameter Modem 

Test Modes 
Transmit CW (Pure Carrier) 
Transmit Alternate 1-0 Pattern 

Alarm Relays 

4 Independent Change-Over Contacts: 
Unit Fault,  
Rx Traffic Fault 
Tx Traffic Fault, 
Deferred Alarm 

Embedded Software 
Revised embedded software may be downloaded into 
non-volatile memory via Ethernet port (or USB) with 
modem remaining in equipment rack. 

Configuration Memories 
>100 configurations can be stored and recalled from 
the front panel or remote M&C. Memories can be 
labeled with text string to aid identification. 

User Interface 

Clear and intuitive operator interface with plain English 
dialogue (other languages supported). Graphic 
display, backlit, high contrast, wide angle LCD. 17 key 
tactile full keyboard. 

Remote Monitor and 
Control 

Ethernet (10/100/1000 BaseT) via RJ45, embedded 
Web server, SNMP agent V1, V2c, V3. 

Redundancy Features 

1:1 redundancy controller built in. “Y” cables passively 
split data maintaining impedances. IF inputs/outputs 
are passively split/combined outside the units. Off-line 
unit tri-states data outputs and mutes Tx carrier. 1:N 
(up to 16) supported for many interface types. 

Monitor  
0 to 10V analogue output (Signal level, Eb/No, or Rx 
offset frequency) on Alarms & AGC connector 

Mechanical 
1U chassis, 410mm deep, excluding front panel 
handles and rear panel connectors and fans. 

Weight 3.5 Kg 

Power Supply 
90 to 264VAC, 1A @100V, 0.5A @ 240V, 47 to 63Hz 
Fused IEC connector (live and neutral fused); 24V and 
48V DC options 

Safety EN60950-1 

EMC 
EN55022 Class B (Emissions) 
EN55082 Part 1 (Immunity) 

Environmental Operating Temperature Range 0 to 50ºC 

Mains data 

AC Mains inrush surge current at power up = 25A @ 
250V 
Modem uses 3.15A slow blow fuses in all cases. 
Maximum power consumption fully loaded is approx 
105W. 



Q-MultiFlex™ Installation and Operating Handbook 
 

 13-8 

Earth leakage current is approx 2mA @250V 

 

13.10 Internet Traffic 

 

Parameter Modem 

Standard 
(unaccelerated) 

Throughput depends on traffic format – formats such 
as UDP that do not require acknowledgements run at 
up to the maximum data rate of the modem – 
unaccelerated TCP (which requires 
acknowledgements) will typically run at up to 128kbps 
per connection, 80 Connections/Sec 

 

13.11 BUC / LNB facilities 

 

Parameter Modem 

BUC Power Supply 
Options 

Mains input, +48V DC 2A output (100W) to BUC via Tx IFL 
Mains input, +24V DC 4A output (100W) to BUC via Tx IFL  
Mains input, +48V DC 3.5A output (200W) to BUC via Tx IFL 
Mains input, +24V DC 6A output (200W) to BUC viaTx IFL  
+48V DC input, +48V DC 3.5A output (180W) to BUC via Tx IFL 
+48V DC input, +24V DC 6A output (180W) to BUC viaTx IFL  

LNB Power +13/15/18/24V 0.5A DC to LNB via Rx IFL (standard) 

FSK Control 
Requires a BUC Power Supply to be fitted. 
Allows monitor & control of a compatible BUC from the 
modem, via the IFL 

10MHz Reference via 
IFL Option 

10MHz may be provided via the Tx IFL to the BUC and 
via the Rx IFL to the LNB. Stability is 5x10-8/yr. Level: 
+3dBm (+/-2dB) 
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13.12 Performance Graphs 

 
For FastLink™ low-latency LDPC, DVB-S2 and DVB-S2X, please see separate 
datasheet on the Teledyne Paradise Datacom web site at http://www.paradisedata.com. 
 

 

http://www.paradisedata.com/
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Chapter 14  Glossary 

 
ACM Adaptive Coding and Modulation 
AGC Automatic Gain Control 
ARP Address Resolution Protocol 
AUPC Automatic Up-link Power Control 
BER Bit Error Rate 
BERT Bit Error Rate Tester 
BIR  Burst Information Rate 
BUC Block Up Converter 
CIR  Committed Information Rate 
CRC Cyclic Redundancy Check 
CW  Continuous Wave 
FEC Forward Error Correction 
LCD Liquid Crystal Display 
LDPC Low Density Parity Code Check 
IESS Intelsat Earth Station Standard 
M&C Monitor and Control 
MIB  (SNMP) Management Information Base 
PUP Paradise Universal Protocol 
PLL  Phase Locked Loop 
PRBS Pseudo-Random Bit Sequence 
PSK Phase Shift Keying 
QAM Quadrature Amplitude Modulation 
RF  Radio Frequency 
Rx  Receive or Receiver 
SAF  Software Activated Feature 
SNMP Simple Network Management System 
Tx  Transmit or Transmitter 
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Chapter 15  Technical Support 

Technical Support can help with: 
 

• Queries regarding equipment operation. 

• The return of equipment for upgrade or repair. 

• Customer training. 

• Application notes and white papers. 
 
Contact details in Europe and North America are as follows: 
 

 Teledyne Paradise Datacom Ltd. Teledyne Paradise Datacom LLC 

 2&3 The Matchyns, Rivenhall End, 328 Innovation Blvd. 

 Witham, Essex, CM8 3HA, England. State College, PA 16803, U.S.A. 

 Tel: +44(0)1376 515636 Tel: +1 814 238 3450 

 Fax: +44(0)1376 533764 Fax: +1 814 238 3829 

 

Worldwide support via email is available by filling in the Technical Support Contact Form on 

the Support web page at http://www.paradisedata.com, which will forward your support 

issues to your local Teledyne Paradise Datacom Technical Support team for your 

geographic area. 

 
 

Repair/Return Procedure 

 

Please refer to the equipment warranty statement for full details of returning equipment 

for repair or upgrade. In summary: 

 

1. Ensure the equipment really does have a fault. 

 

2. Write an explicit fault report, including what appears to be wrong, the circumstances 

under which it occurs and what other equipment is involved. 

 

3. Provide an official Purchase Order to cover the cost of any repairs or sign disclaimer 

on the Fault Report page. 

 

4. Outside of the UK, contact either the UK or US Teledyne Paradise Datacom offices 

for a Return Material Authorisation (RMA) number and information on import/export 

procedures. The RMA number must be quoted on all documentation and on the 

outside of the packaging. 

 

Within the UK, contact Paradise UK for an RMA number. 

 

5. Generate the required import paperwork explicitly following the import/export 

procedures stated when the RMA number was given.  

 

6. Outside of the UK, fax the paperwork to us directly and return the goods to Teledyne 

Paradise Datacom. Within the UK, fax the paperwork and return the goods to the 

Teledyne Paradise Datacom UK facility. 

http://www.paradisedata.com/

