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Chapter 1   Welcome 

 
 

 
 

Figure 1-1  QMultiFlex-400™ Advanced Satellite Modem 
 
 
The QMultiFlex-400™ (Figure 1-1), a variant of our versatile QFlex-400™ satellite 
modem, is a modulator/multi-demodulator system that supports efficient, cost-effective 
point-to-multipoint IP operation. 
 
This handbook will guide you through the process of setting up and using your QMultiFlex-
400™ satellite modem and point-to-multipoint network. 
 
We refer to the QMultiFlex-400™ as a ‘hub-in-a-box’ because it incorporates all the 
following functions in a single rack unit, which replaces a whole rack of traditional hub 
equipment: 
  

• Modulator 

• Multiple demodulators 

• Ethernet managed switch 

• Router 

• IP bandwidth optimizer 

• ACM controller 

• Packet encapsulator/decapsulator 

• Spectrum analyser 

• Oscilloscope (constellation monitor) 

• Traffic generator/analyser 

• Redundancy system controller 

• Embedded hub canceller 
  
The QMultiFlex-400™ supports a highly efficient shared DVB-S2/S2X outbound carrier 
with multiple DVB-S2/S2X inbounds and can be used for star, full mesh and hybrid 
networks.  
 
The QMultiFlex-400™ supports a layer 2 bridge (Star Topology) and a layer 3 router (Mesh 
Topology). QMultiFlex-400™ can therefore act as either a transparent bridge for all 
protocols (including tunneling protocols, VPNs & VLAN trunks etc) or it can perform explicit 
packet forwarding, as required. 
 
The QMultiFlex-400™ and associated QFlex-400™ remote modems can be controlled 
from a web browser using the built-in web user interface that is supported on each device. 
Alternatively, a QMultiFlex-400™ network can be controlled via our Q-NET™ Navigator, 
to visualize the status of a complete network at-a-glance. The QMultiFlex-400™ 
interoperates with Q-Lite™ and Q-Flex™/QFlex-400™ P2MP remote network modems. 
  

Satellite Modulator 

Multi-demodulator 

[QMultiFlex-400] 
      1:Status    2:Edit 
      3:View    4:Test 
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The satellite bandwidth-saving features include: 
 

• DVB-S2 and DVB-S2X state-of-the-art Forward Error Correction (FEC) 
representing the most bandwidth-efficient FEC technology available. Now 
available for both inbounds and outbounds.  

• Spectral roll-off factors down to 5%, saving up to 15% bandwidth compared with 
20% roll-off. 

• Embedded Hub Canceller allowing satellite BW savings of up to 50%.  
• Adaptive Coding and Modulation (ACM), saving up to 50% bandwidth. 
• Variable Coding and Modulation (VCM), up to 6 IP streams with individual 

MODCODS for optimal per-site throughput.  
• 9-tap Rx adaptive equaliser, providing compensation for linear distortion in the 

channel, such as from group delay. The equaliser is automatically switched on in 
all modes of operation above 10Msps. 

 
New levels of usability are provided by a leading set of built-in diagnostic tools including 
spectrum and constellation monitors that facilitate the detection of any link degradation. 
 
DVB-S2X, the successor to DVB-S2, is the most efficient and robust coding and modulation 
standard available for satellite transmission and supports transmission of modulations up 
to 64APSK.  
 
Redundancy Switch operation is documented in ‘Q-NET™ PDQS Redundancy Switch 
Installation and Operating Handbook’. 
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Chapter 2   About This Handbook 

 

2.1 Conventions 

 
 

 

This warning symbol is intended to alert the user to the presence 
of a hazard that may cause death or serious injury. 

  

 

This information symbol is intended to alert the user to the 
presence of important operating instructions critical to correct 
system function. 

 
 

2.2 Trademarks 

All trademarks used in this handbook are acknowledged to be the property of their 
respective owners. 
 
 

2.3 Disclaimer 

Although every effort is made to ensure the accuracy and completeness of the information 
in this handbook, this cannot be guaranteed, and the information contained herein does not 
constitute a product warranty. A separate product warranty statement is available. 
Teledyne Paradise Datacom maintains a programme of continuous product improvement 
and reserves the right to change specifications without prior notice. 
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Chapter 3  Safety and Compliance Information 

 

 

PLEASE READ THE FOLLOWING INFORMATION BEFORE 
INSTALLATION AND USE. 

 
 

3.1 Safety Compliance 

To ensure operator safety, this satellite modem conforms to the provisions of EMC Low 

Voltage Directive 2006/95/EC and complies with the following standard: 

 

• EN 60950-1:2006 ‘Safety of Information Technology Equipment, Including 
Electrical Business Equipment’. 

 
Prior to installation and at all points during operation the following points must be observed. 
 
 
 
 
 
 

 
 

• This satellite modem must be operated with its cover on at all times 
in order to provide protection from potentially lethal internal 
voltages. Never operate the unit with the cover removed. 

 

• This satellite modem must be directly connected to a protective 
earth ground at all times using the chassis ground stud situated 
on the rear of the unit. 

 

• The power system to which this satellite modem is connected must 
provide separate ground, neutral and line conductors. The power 
system must have a direct ground connection. Note that the 
ground stud in itself does not provide a protective earth 
connection until the satellite modem is coupled to a suitable power 
supply cord containing a protective earth terminal. 

 

• This satellite modem has double pole/neutral fusing. To ensure 
operator safety, fuses should always be replaced with identical 
type and rating. 

 

• To allow rapid disconnection from the mains in an emergency, the 
equipment should be installed near the mains socket outlet, which 
should be easily accessible. 
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3.2 Environmental Compliance 

All Teledyne Paradise Datacom satellite modem products are compliant with the following 
EC environmental directives: 

 

• The Reduction of Hazardous Substances (RoHS) Directive 2011/65/EU. 
• The Waste Electrical and Electronic Equipment (WEEE) Directive 2012/19/EU 

 

The equipment is designed to operate in a static 19-inch rack system conforming to IEC 
297-2. 
 
The equipment should not be directly connected to the Public Telecommunications 
Network. 
 
Operation of the equipment in an environment other than that stated will invalidate the 
safety standards. 
 
 
 
 
 
 

 

 
The equipment must not be operated in an environment in which it 
is exposed to: 
 

• Unpressurised altitudes greater than 3000 metres (9842ft). 

• Extreme temperatures outside the stated operating range. 

• Excessive dust. 

• Moisture or humid atmosphere above 95% relative humidity. 

• Excessive vibration. 

• Flammable gases.  

• Corrosive or explosive atmosphere. 
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3.3 Electromagnetic Compatibility (EMC) Compliance 

This satellite modem conforms to the provisions of EMC Directive 2004/108/EC and 

complies with the following EC and FCC standards: 
 

• Emissions:  EN 55022:2010 Class B – ‘Information Technology Equipment – Radio 
Disturbance Characteristics – Limits and Methods of Measurement’. 

 

• Immunity: EN 55024:2010 (incorporating EN61000-4-2:2009; EN61000-4-3:2006, 
A1, A2; EN61000-4-4:2012; EN61000-4-6:2009) – ‘Information Technology 
Equipment – Immunity Characteristics – Limits and Methods of Measurement’. 

 

• Federal Communications Commission (FCC) Federal Code of Regulation Part 15, 
Subpart B. 

 
All D-type connectors must have grounding fingers on the plug shell to guarantee 
continuous shielding. The back-shells must comply with the requirements of VDE 0871 and 
FCC 20708, providing at least 40dB of attenuation from 30MHz to 1GHz. A good quality 
cable with a continuous outer shield, correctly grounded, must be used. 
 
Connections to transmit and receive IF interfaces must be made with double-screened 
coaxial cable (for example, RG223/U). 
 

 
The modem Ethernet ports should not be connected directly to outdoor 
Ethernet cables that may be subject to transient overvoltages due to 
atmospheric discharges and faults in the power distribution network. Instead, 
the modem should be connected via an Ethernet switch or router to provide 
isolation from overvoltages as recommended in clause 6 of EN 60950-1. 
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Chapter 4  Installation 

 

4.1 Unpacking 

Prior to unpacking, inspect the exterior of the shipping container for any sign of damage 
during transit. If damage is evident, contact the carrier immediately and submit a damage 
report. 
 
Carefully unpack all items, taking care not to discard any packing materials. Should the unit 
need to be returned to Teledyne Paradise Datacom then you should use the original 
packing carton as it is designed to provide the necessary level of protection during 
shipment. 
 
Once unpacked, visually inspect the contents to ensure all parts are present and that there 
is no visible damage. 
 
 

4.2 Line Supply 

This satellite modem is classified by the EN 60950-1 safety standard as a ‘pluggable 
equipment Class A’. The mains operating range is 90V to 264V. A 48V DC input option is 
available. Power consumption ranges from 50W to a maximum of 300W (when a BUC PSU 
is fitted). 

 

Parameter PSU used in QMultiFlex-400™ 

Input Voltage - Operating 90 to 264 VAC 

Input Frequency 47Hz to 63Hz 

Power Factor 
>0.5 (230VAC, 100% Load EN61000-3-2 class 
A compliant) 

Input Current - No Load 20mA (115VAC) | 40mA (230VAC) 

Input Current - Full Load 1.5A (115VAC) | 0.9A (230VAC) 

Inrush Current Max: 40A (230VAC - cold start @25°C) 

No Load Input Power 
300mA (115VAC) | 400mA (230VAC) - Max: 
500mA 

Earth Leakage Current 100µA (115VAC 50Hz) | 214µA (230VAC 50Hz)  
Max: 230µA (264 VAC 60Hz) 

Input protection T3.15A/250V Fuses - Phase and Neutral.  

 
Table 4-1 – Power Supply Specifications 

 
A power cord that is suitable for use in the country of operation is provided. 
 
The installation of the satellite modem and the connection to the line supply must be made 
in compliance with local and national wiring regulations for a Category II ‘impulse over-
voltage’ installation. The satellite modem should be positioned to allow a convenient means 
of disconnection from the line supply. 
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4.3 Rack Mounting 

If the unit is being installed in a user-provided rack, then adequate ventilation and cooling 
should be provided. There must be adequate clearance around the rear and side-mounted 
fans and the ventilation holes on the left side of the unit. 
 
For rack mounting, there are screw positions on the unit’s front panel for attaching it to the 
rack, which prevent the unit from moving, which must always be used in conjunction with full-
length L-brackets fitted on both sides of the unit (or a tray underneath the unit) to support its 
weight. 
 
A 1U gap between units in the rack is not necessary but if extra space is available then any 
gap will help minimise the temperature inside each unit, which may contribute to improving 
long-term reliability (due to the well-known relationship between the temperature and 
reliability of electronic components). 
 
 
 

4.4 Getting Started 

Connect the appropriate cables to the transmit and receive N-Type connectors at the rear of 
the unit. 
 
Connect an IP patch cable from the bottom IP traffic port (next to M&C port) to the IP 
processing port IP4. IP1 (upper position) will become the main IP Traffic port.  
 
 
 
 
 

 
 
 

Figure 4-1 Rear of Modem with IP Ports 
 

Power the unit and wait for it to complete its initialization. Once booted the top menu will 
display on the front panel and the modem is ready to connect to an M&C IP network.  
 
The unit can be configured from a web browser as described in Section 6.2 or it can be 
configured using the front-panel menus by selecting Edit and then Service->General and 
configuring all of the submenu settings (covering System, Service, MODCOD, Carrier and 
Demods).  
 
Once configured, connect network traffic to the IP Traffic port (in this case IP1).  
 
When configuring a number of units that have similar settings, the configuration settings of 
one unit can be saved, extracted and then transferred to each of the other units in turn, 
using either the web user interface or the USB interface at the front of the modem. See 
Sections 6.2.25 and 6.3.4.  
 
 

IP Traffic 

M&C Port 

Cascade  
Ports 

RF Tx RF Rx 
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Chapter 5  Introduction 

 

5.1 Overview 

The QMultiFlex-400™ satellite modulator/multi-demodulator is designed for point-to-
multipoint IP networks and supports any network topology including star, mesh and hybrid 
star/mesh networks. QMultiFlex-400™ units can be daisy chained to create arbitrarily large 
networks supporting up to 128 remote sites. Layer 2 and layer 3 solutions are supported. 
 
Features include: 
 

• DVB-S2 (EN 302 307-1) and DVB-S2X (EN 302 307-2) shared outbound, including 
Adaptive Coding and Modulation (ACM).  

• A single modulator and up to 16 demodulators. Q-MultiFlex-400™ units can be 
cascaded together to provide a single transmit carrier to many remote sites, each 
of which provides a return carrier to the hub. Multi-transponder/satellite solutions 
are supported. 

• DVB-S2 and DVB-S2X only returns. 

• Embeded Hub Canceller – Up to 200Mbps (Occupied bandwidth 100kHz to72mhz). 
Allows carriers in a point-to-multipoint system to operate in the same satellite 
bandwidth, providing satellite BW savings of up to 50%.   

• Redundancy modes: 1:1, 1:N and Geographical Redundacy features.  

• Dual IF/L-band operation. N-Type connectors are used for IF or L-Band operation.   

• Data rates up to 345Mbps (70Msps) outbound. Aggregate in-bound up to 338Mbps 
(70Msps with 5% roll off used). 

• Spectral roll-off factors of 5%, 10%, 15%, 20%, 25% and 35%. 

• Q-NET™ Navigator control application, included as standard, allows all elements 
of the network to be controlled from a single multi-operator application.

• Supports low-cost Q-Lite™, QFlex™ & QFlex-400™ P2MP remote modems.  

• Built-in spectrum and constellation monitors. 

• DVB Carrier ID. Fully compliant with DVB-CID standard. 

• IF frequency ranges of 50 to 90MHz and 100 to 180MHz; L-band frequency range 
of 950MHz to 2450MHz. 

• Automatic Uplink Power Control (AUPC) automatically adjusts modem output power 
to maintain a constant Eb/No at the distant end of the satellite link. Available for the 
shared outbound and for up to 16 individual inbounds. 

• Front panel display and keypad for local control. 

• Remote equipment can be controlled via the M&C IP port via an M&C VLAN. 
Remote modem control is supported via the web GUI, the Simple Network 
Management Protocol (SNMP), SSH, Telnet and the proprietary Paradise Universal 
Protocol (PUP) command protocol. As well as supporting the development of third-
party user interfaces for modem control, the PUP protocol includes many useful 
hooks for satellite listening applications. Remote control is supported using a 
specific VLAN (separate from any traffic VLANs) where all the M&C packets are 
sent over satellite in a VLAN that is received by all the remote modems.  

• Compact 1U chassis, 285mm deep (11¼ inches). 

• XStream IP™, providing an advanced integrated suite of IP optimisation and traffic 
management features. These include Transport Control Protocol (TCP) 
acceleration, header and payload compression, encryption, static and dynamic 
routing, Dynamic Host Control Protocol (DHCP), IEEE 802.1p Quality of Service 
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(QoS) support, IEEE 802.1q VLAN support, traffic shaping and Adaptive Coding 
and Modulation (ACM). A dual IPv4/IPv6 TCP/IP stack is provided. IPv4 support is 
provided for all IP functions as the default. With respect to IPv6, bridging and routing 
are supported along with an IPv6 embedded web server. Modem IP addresses and 
static routes can also be entered and displayed in IPv6 format. TCP acceleration 
is supported at up to 100 Mbps and up to 4,400 concurrent accelerated TCP 
connections are supported along with up to 40,000 unaccelerated TCP connections. 
 

• Trunk and access VLAN modes are supported, along with filtering on specific 
VLANs at the remote modems. 

 
 

5.2 Standard-Fit Hardware 

 

5.2.1 IF/L-band Operation 

The following are provided as standard: 
 

• IF operation, via transmit and receive N-Type connectors (supporting 50Ω operation 
at 50 to 90MHz and 100 to 180MHz). 

• L-band operation, via transmit and receive N-type connectors (supporting 50Ω 
operation at 950 to 2450MHz). 

• A high-stability L-band 10MHz reference signal is available for output to a Block Up 
Converter (BUC) or Low-Noise Block (LNB) in order to phase-lock the BUC or LNB’s 
local oscillator to a highly stable frequency reference.  

• A Frequency Shift Keying (FSK) capability for performing FSK communications to 
and from a compatible BUC or IF transceiver. This allows remote monitoring and 
control of the BUC or transceiver via a modulated FSK signal on the Inter-Facility 
Link (IFL) cable. 

 
 

 

Note that a single Rx N-type connector is provided. The inbound 
carriers must all be contained within a 72MHz frequency span in 
order for the different carriers to be processed correctly by the 
multiple demodulators. 

 
 

5.2.2 Ethernet Operation 

To increase processing power in order to support the highest throughput possible, an IP 
processing card is installed as standard. This needs to be connected to the main modem 
IP traffic port via an ethernet patch cable. With the modem configured for ‘trunking’ mode 
(our high-speed bridge mode) 345Mbps bi-directional traffic throughput is possible – up to 
200,000 packets per second with zero jitter.   

 

Ethernet speed, duplex and cable termination (crossover versus straight-through) are auto-
negotiated. Speed and duplex can be set to fixed values if desired.  
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5.3 Hardware Options 

 
 

5.3.1 BUC Power Supply Options 

The satellite modem may optionally be fitted with a Power Supply Unit (PSU) for powering 
a Block Up Converter (BUC) when operated in L-band mode. Refer to Table 5-1 for the 
available BUC power supply options. 
 
 

Part Number BUC PSU Type 

P3553 200W 24V output A.C. in/D.C. out 

P3554 200W 48V output A.C. in/D.C. out 

P3555 24V/48V input, 200W 24V output D.C. in/D.C. out 

P3556 24V/48V input, 200W 48V output D.C. in/D.C. out 

 
Table 5-1  BUC Power Supply Options 

 
 

5.4 Software Options 

Several software options, known as Software Activated Features (SAF), are available as 
shown in Table 5-2. These can be purchased on a pay-as-you-go basis and retrospectively 
activated in deployed units as required. The SAF concept (including time-limited free 
access to most features) is explained in Section 6.2.7.10. 
 
In the table, the SAF Code column lists the acronyms by which features are referred to on 
the modem’s local user interface. 
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Feature 
SAF 
Code 

Description 

Tx Terrestrial data rate to 100Mbps Tx 
Enables Tx data rates to 100Mbps (Standard with 
Tx DVB-S2/S2X features).  

Tx Terrestrial data rate to 200Mbps n/a* Increases Tx data rate to 200Mbps (from 100Mbps)  

Tx Terrestrial data rate to 345Mbps n/a* Increases Tx data rate to 345Mbps (from 200Mbps) 

DVB-S2X CCM Tx S2XT 
Enables DVB-S2X Tx operation for all supported 
modulations. Includes XStream IP™ Tier 1 (Tx 
only). Bundled with Tx SAF.  

DVB-S2 CCM Tx DVB2T 
Enables DVB-S2 Tx operation for all supported 
modulations. Includes XStream IP™ Tier 1 (Tx 
only). Bundled together with DVB-S2X Tx. 

4x Demodulators RX=4 
Controls access to the Rx service for multi-
demodulators numbers 1 to 4. 

8x Demodulators RX=8 
Controls access to the Rx service for multi-
demodulators numbers 1 to 8. 

12x Demodulators RX=12 
Controls access to the Rx service for multi-
demodulators numbers 1 to 12. 

16x Demodulators RX=16 
Controls access to the Rx service for multi-
demodulators numbers 1 to 16. 

XStream IP™ Tier 1 (Tx only) 
 

XS1 

Provided as standard with DVB-S2X CCM Tx and 
DVB-S2 CCM Tx; includes: 

• Traffic Shaping: CIR/BIR/priority settings for 
IP streams classified by VLAN ID, IP address, 
IEEE 802.1p priority and Diffserv DSCP 

• IP-over-DVB Encapsulation: transmission of 
IP packets and Ethernet frames over DVB-
S2/S2X using Ethernet Multistream (EMS) 
encapsulation.  

XStream IP™ Tier 2 (Tx only) XS2 

Requires DVB-S2X CCM Tx or DVB-S2 CCM Tx 
option; includes: 

• DVB-S2/S2X point-to-multipoint ACM 

• DVB-S2/S2X point-to-multipoint VCM 

XStream IP™ Tier 3 (Tx & Rx) XS3 
TCP acceleration Supports up to 4,400 concurrent 
accelerated TCP connections up to 100 Mbps.  

Geographical Redundancy GEO 
Enables the QMultiFlex-400™ Hub Geo-
redundancy feature.  

Hub Canceller PCMA  

Max Data Rate Displayed. Rates from 256kbps to 
200Mbps. Upgrade steps are: 256kbps, 512kbps, 
1.024Mbps, 2.5Mbps, 5Mbps, 10Mbps, 15Mbps, 
20Mbps, 25Mbps, 30Mbps, 40Mbps, 50Mbps, 
60Mbps, 80Mbps, 100Mbps and 200Mbps 

DVB-CID CID 
DVB Carrier ID.  Tx carrier identification per ETSI 
103 129. 

*Numerical rate shown on modem if activated 
 

Table 5-2  Software Activated Features 
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5.5 Front Panel 

 
 

Figure 5-1  Front Panel 
 
 
The front panel, shown in Figure 5-1, comprises: 
 

• Light Emitting Diodes (LEDs) that provide basic modem status. 

• A Liquid Crystal Display (LCD) that acts as the local user interface. 

• A keypad for menu navigation and alphanumeric entry. 

• USB port for software upgrades, copying configuration memories, etc. 
 
 

5.5.1 Status Indicators 

The five front-panel LEDs display warning and fault information as shown in Figure 5-2 and 
as described in Table 5-3. 
 
 
     

 
 
 
 
 
 
 
 
 

Figure 5-2  Front-panel Status Indicators 
 

 
 Off Red Amber Green 

Unit Status Not used Unit fault Not used Unit OK 

Rx Traffic Rx fault or Rx 
disabled 

Not used Not used Rx OK 

Tx Traffic Tx fault or Tx 
disabled 

Not used Not used Tx OK 

Test Mode Normal mode Not used Test mode Not used 

Tx Carrier Carrier muted Not used 1:1 standby Carrier active 

 

Table 5-3  Front-panel LED Status 
 
 

Note: The Rx Traffic LED is a summary status for all the active demodulators. 
 
 

Satellite Modulator 
Multi-demodulator 

Red: Unit Fault 

Off: Rx off or Traffic Fault 

Off: Tx off or Traffic Fault 

Off: Test Modes off 

Off: Carrier off / Amber: 1:1 Standby 

Green: Unit OK 

Green: Rx OK 

Off: Tx OK 

Off: Test on 

Off: Carrier on 
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5.5.2 LCD Display 

The backlit LCD is a graphical display formatted to give three lines of 40 text characters 
and is highly legible even in strong ambient light. The contrast is adjustable and the 
backlight can be dimmed or brightened as required. 

 
 

5.5.3 Keypad 

The keypad (see Figure 5-3) is incorporated into a sealed tactile membrane and allows full 
alphanumeric entry and navigation using arrow keys. 
 
 

 
 

Figure 5-3  Front-panel Keypad 
 

5.6 Rear Panel 

The rear panel, shown in Figure 5-4, provides various ports for IP traffic, and local ground 

station integration. Connector pinouts are defined in Chapter 11. 

 

 
 

Figure 5-4 Rear Panel 

 

From left to right, the rear panel consists of: 

  

• IEC Mains Power Connector/Voltage Selector/Fuse 

 

The modem is designed to operate from a mains AC supply of 90V to 264V (100W 

50/60Hz). The IEC C14 appliance inlet incorporates two fuses, independently fusing 

both live and neutral lines. Access to the fuses is provided by a slide-out tray. Unless 

indicated differently on the chassis - both fuses are standard 20mm type, rated 

T3.15A, of the slow-blow (time-delay) type. If a BUC PSU is installed these could be 

5A fuses.  
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Chassis Ground Stud 

 

There is an M4 stud for connecting a safety earth conductor directly to the chassis of 

the unit. 

 

• Alarms and AGC Connector 

 

This is a 15-pin D-Sub high-density (HD15) plug/male pins connector that provides 

access to four ‘form-C’ relay contacts that indicate alarm conditions. An AGC output 

is provided that is suitable for peaking antenna position. 

 

The alarm relays have the following definitions: 

  

Unit Fault: A fault exists on the unit indicating an equipment failure. 

 

Tx Traffic Prompt: A Tx traffic fault exists. 

 

Rx Traffic Prompt: An Rx traffic fault exists. 

  

Deferred Alarm: One of the following conditions exists: 

 

• The receive Eb/No is lower than the user-defined threshold. 

• Buffer slips are more frequent than the user-defined threshold. 

 

• 1:1 Redundancy Connector 

 

The modem has a built-in one for one redundancy controller that connects to the other 

modem in the 1:1 pair via a 9-pin D-type male connector. A 1:1 redundancy system 

requires two modems, a 1:1 control cable between the two redundancy connectors 

and passive splitters and combiners for the RF ports. An overview of 1:1 operation is 

provided in Section 8.4.  

  

• Station Clock 

 

This is currently not used. 

 

• Fans 

 

There are two internal high-performance fans; one at the rear and one on the right 

side. They draw air in through ventilation holes on the left side of the unit and expels 

the air outwards. The side vents must not be blocked. 

 

• Tx IF / L-band Output 

 

This is a 50Ω N-type socket/female connector. The frequency band can be selected 

either IF 70MHz/140MHz or L-Band. The output power level can be varied from 0dBm 

to -25dBm in IF band and 0dBm to –40dBm in L-Band.  
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• Ethernet IP Traffic and Remote M&C Connectors 

 
Four gigabit ethernet RJ45 connectors are provided on the base unit for modem 
Monitor and Control (M&C), satellite IP traffic and for connecting to other 
QMultiFlex-400™ units for demodulator expansion purposes.  
Ethernet speed, duplex and cable termination (crossover versus straight-through) 
are auto-negotiated. Line speed and duplex can also be set to fixed values.  
 

M&C 
Port 

IP Traffic 
Port 

Cascade 
Port 

Cascade 
Port 

 

Figure 5-5 Base Modem Ethernet RJ45 Ports 
 

M&C control can be via the Simple Network Management Protocol (SNMP), an 

embedded web server that sends web pages to a web browser, a Telnet-style 

terminal emulation application or via TCP packets that encapsulate Paradise 

Universal Protocol (PUP) commands. 
 

 

SNMP is disabled by default and must be enabled before it can be 
used. Once enabled, the modem will always respond to SNMP 
commands regardless of whether it has been placed in a mode that 
restricts user control to the front panel only. 

 

When using the M&C interface, an M&C IP address (including subnet mask and 

default gateway) must be set. An IP traffic address is not required when operating in 

Ethernet bridging modes. IP addresses are described in Section 8.7.2. 

 

• Terrestrial Interface Positions 

 

With the QMultiFlex-400™ an ethernet processing card is installed as standard. The 

other interface slot is not currently used. The connections are shown below. A short 

Ethernet cable (shown in orange) is required to connect the IP processing card and 

the base Modem. It is important that this connection is between the base Modem IP 

traffic port 1 (next to M&C port) and the IP Processing card port IP4. Do not plug 

anything into ports IP2 & IP3 on the IP card. 

 
Figure 5-6 Ethernet Connections 

 

 

IP Traffic 

M&C Port 
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• Rx IF/L-Band Input 

 

This is a 50Ω N-Type socket/female connector. The frequency band can be selected 

either IF 70MHz/140MHz or L-Band. The carrier signal level at the input of the modem 

must be in the following range: 

 

L-band minimum signal level: -140 + 10 log (symbol rate) dBm 

 

IF minimum signal level: -130 + 10 log (symbol rate) dBm 

 

IF/L-band maximum: -68 + 10 log (symbol rate) dBm 

 
The maximum wanted-to-composite power level that is supported with no 
implementation loss is defined by the equation:  
 
Maximum wanted-to-composite power level: -102 + 10 log (symbol rate) dBm 
 
The maximum composite power level is +10dBm. 
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Chapter 6  User Interfaces 

 
 

6.1 User Control 

The modem has both front-panel and web browser user interfaces. 
  
For remote web access, there are two fixed usernames, namely, admin and user. The 
admin user can view and change the modem configuration, while user can only view the 
modem settings. Only admin can change the passwords associated with these two 
usernames. There is no restriction on the number of users (as either admin or user) that 
can be logged in at the same time.  
 
 

6.1.1 Local 

Local mode allows control of the modem from the front-panel interface only.  Web users 
are still able to log in and view the modem settings in this mode. 
 
 

6.1.2 Local+remote 

In Local+remote mode, the modem can be controlled through the front-panel or via a 
remote admin user at the same time. When the modem is switched out of Local+remote 
mode to Local mode, then all remote admin users will be automatically logged out. 
 
While Local+remote mode is very convenient, it is important for there to be operational 
procedures in place to avoid conflicts arising in relation to modem control. 
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6.2 Web User Interface 

The modem includes an embedded web server that allows full monitoring and configuration 
of the modem via a web browser (on port 80). 
 
Secure connections via HTTPS (on port 443) are also supported. Non-secure connections 
via HTTP (port 80) can optionally be disabled.  
 
Google Chrome, Mozilla Firefox and Microsoft Internet Explorer web browsers are 
supported. 

 

6.2.1 Web GUI Login 

 
If wanting to use the web GUI on a Q-MultiFlex-400™, the M&C IP address in the modem 
will need to be set via the front panel. Press Main Key to ensure you are at the top menu 
level: 
  
 
 
 
 
The menu options are selectable by moving the cursor using the arrow buttons on the front 
panel, then pressing enter on the option you would like. The faster method is just to press 
the number associated with the option required e.g. above the Edit option can be selected 
by simply pressing the ‘2’ key. 
 
The default IP address for all Teledyne Paradise Datacom modems is 10.0.70.1 / 16.  To 
change M&C IP address, press: Main, 2:Edit, 3:IP, 2: Addresses - on the front panel of the 
Q-MultiFlex-400™.  Use arrow keys and numerical keys to change values. Press the enter 
button once the address is correct.  

 
 
 
 
 

Press enter again to go to the next screen. Edit the subnet mask. Press enter again to 
move it to the top line ‘applied’ position. 
Ensure your M&C PC is on the same subnet and connect a LAN cable to the M&C port of 
the modem. The connection link LED should illuminate green on the IP port.  
 
             

M&C 
Port 

   

 
 
Pinging the modem M&C IP address should show replies.   
 
 
 
 
 

M&C IP Address:  
 [010.000.070.001] 
 [010.000.070.001] 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

M&C IP subnet mask: 
 [255.255.000.000] 
 [255.255.000.000] 

[QMultiFlex-400] 
1:Status  2:Edit 
3:View  4:Test 

Link 

-------IP Traffic------ 
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In a web browser type in the modem M&C IP address into the address bar. The browser 
will then request a username and password (as shown in Figure 6-1).  
Default credentials are:   
Username: admin (or user for view only) 
Password: paradise 
 
Changing default passwords is strongly recommended and will be covered later in this 
handbook.  
 

 
 

Figure 6-1  Web User Interface Login Screen 
 
On successfully logging in, the user will be presented briefly with the screen shown in 
Figure 6-2. 
 

 
 

Figure 6-2 Web GUI Welcome Screen 
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6.2.2 Status Screen 

 
The first screen you will see, once passed the welcome screen, is the truncated status 
screen (Figure 6-3). To keep screens uncluttered an accordion panel system is provided to 
hide unwanted information. The default for these panels is closed, so it is often necessary 
to open them.  
Note: To see all options on a page remember to select the ‘Expand All’ button.  
 

 
Figure 6-3 Default Status Screen 

 
 
 
Indicators of hide/show are on the right hand of the accordion bar: 

  = Click on bar to hide panel.  

  = Click on bar to show panel. 
 
The fully expanded status screen is shown in Figure 6-4. 
 
 
Note that 1:N backup modems will show additional status information as defined in the 
document ‘Q-NET™ PDQS Redundancy Switch Installation and Operating Handbook’ 
which is available for download from http://www.paradisedata.com 
 

Accordian header to 
show/hide a panel 

Accordian control for all levels 

http://www.paradisedata.com/
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Figure 6-4 Expanded Status Screen 
 
 

The line of buttons across the top of the display (i.e. STATUS, EDIT, VIEW, TEST and 
HELP) give access to the major modem functions, while the page tabs below the buttons 
give access to individual menus. Tabs are nested and several levels of tabs may be 
displayed at once, allowing the user to see where they currently are in relation to the overall 
menu system. The main part of the screen will change with the tab menu that is selected. 
The panel on the left-hand side of the web page contains summary status information and 
is always displayed. This area is also used to display Help information when the cursor is 
moved over individual menu options. The Light-Emitting Diodes (LEDs) displayed in the 
left-hand panel mimic the front-panel LED indicators of the modem. 
 

 

 

Note that the web browser pages served by the modem will be 
automatically reconfigured to hide irrelevant information and 
options, in accordance with the available features and the current 
user selections. Actual web pages may therefore look slightly 
different to those shown in this handbook. 
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Figure 6-5 Unit Summary Status 

 
Summary status information for the modem is shown at the top left-hand side of the screen 
as shown in Figure 6-5. This presents the following: 
 

• ‘ID’: The user-entered modem-identification text string – default is ‘QMultiFlex-
400™’ 

• ‘Serial No.’: The modem serial number. 

• ‘Mode’: This will show either ‘In control’ when the web user has full control over the 
modem or ‘View only’ when the web user is restricted to viewing modem information 
but cannot change the modem’s configuration (i.e. the modem is set to Local mode).  

 
The Status screen contains the current modem status as described in the following 
sections. 
 

6.2.2.1 Setup 

The Setup section of the Status Summary page (right-hand side of Figure 6-4) shows the 
following information: 

 

• Transmit carrier frequency. 

• Transmit terrestrial data rate. 

• Transmit symbol rate. 

• Transmit carrier bandwidth at the -3dB point. 

• Transmit carrier bandwidth at the -30dB point. 

• The number of demodulators that have been enabled. 

• The total symbol rate of the demodulator carriers 
 

The carrier bandwidth values are useful for performing bandwidth comparisons between 
different modem configurations, including the use of different spectral roll-off factors. The 
carrier does not contain any useful information below the -3dB point. There are various 
definitions of occupied and allocated bandwidth and therefore the -30dB point is used in 
order to provide an unambiguous reference point. When determining the bandwidth of the 
carrier, various cut-off points are used by satellite operators, with -30dB being the worst 
case. Satellite operators will also add a guard band that further increases the overall 
bandwidth requirements. 
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6.2.2.2 Status 

The Status section (left-hand side of Figure 6-4) of the Status Summary page is continually 
updated with the following information: 
 

• Transmit path status. When there is no transmit path fault then the message ‘Tx 
OK since HH:MM:SS on DD/MM/YY’ is displayed (where ‘HH’ indicates hours, 
‘MM’ indicates minutes, ‘SS’ indicates seconds, ‘DD’ indicates the day of the 
month, ‘MM’ indicates the month of the year and ‘YY’ indicates the year). When a 
transmit path fault exists, then a fault message is displayed instead that indicates 
the nature of the fault. 

• Receive path status. When there is no receive path fault then the message ‘Rx OK 
since HH:MM:SS on DD/MM/YY’ is displayed (where the time and date format is 
as above). When a receive path fault exists, then a fault message is displayed 
instead that indicates the nature of the fault. 

• IP Tx buffer fill status. This shows, as a percentage, how full the modem’s transmit 
buffer towards satellite is. 

• Receive composite power level (i.e. All of the power in the whole receive channel, 
consisting of both wanted and unwanted signal). 

 

6.2.2.3 Status AUPC 

The Automatic Uplink Power Control (AUPC) section of the Status screen is displayed and 
continually updated with the following information when AUPC is enabled: 
 

• Remote Eb/No. This is the current Eb/No reported by the remote modem.  

• Power offset. This is the current offset that has been applied to the nominal modem 
power output level in order to maintain the remote Eb/No at the target level. 

 

6.2.2.4 Status Ethernet Tab 

The ethernet status tab shows the status of the base modem IP ports.  

 
Figure 6-6 Ethernet Port Status 

 
M&C port: Status should always be up if web GUI is connected to it.  
IP1 = Main traffic port connected to IP processing card IP4 (should always be up if patch 
cable is connected to IP processing card) 
IP2 = Cascade port 1. Status is up if connected to another QMultiFlex-400™ cascade port.  
IP3 = Cascade port 2. Status is up if connected to another QMultiFlex-400™ cascade port. 
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Note: There is no status for Network traffic port (IP1) on IP processing card on the web 
GUI, but the physical port will have a green link light when active.   
 
The red/green indicators are controlled by the ethernet alarm settings. They are off by 
default.   

 

6.2.2.5 Status Demodulators Tab 

 
Figure 6-7 Status Demodulators Screen 

 
Under the Status Demod tab(s), the screen is continually updated with the following 
information for each active demodulator: 
 

• Receive Es/No (i.e. energy per symbol to spectral noise density ratio). 

• Receive Eb/No (i.e. the energy per bit to spectral noise density ratio). 

• Receive power level (i.e. the level of the wanted signal). 

• Receive frequency offset. This is the measured offset from the expected carrier 
centre frequency. It indicates any frequency shift that is introduced by the satellite 
and frequency conversion equipment. 

• Locked status – shows if demodulator is locked to a signal or not.  

• Roll Off – displays the roll-off factor detected in the receiving DVB-S2/DVB-S2X 
headers.   

 
The visibility of individual demodulators is controlled by the accordion bar. Indicators of 

hide/show are on the right hand of the bar  or .   
 

6.2.2.6 Status ACM Tab 

 
Figure 6-8 Status ACM Screen 

 
The Adaptive Coding and Modulation (ACM) tab is available when ACM is active. The 
screen is continually updated with the following: 
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• Transmit data rate. This is the instantaneous transmit data rate, which varies with 
MODCOD (MODCOD is the shorthand term used to describe the combination of 
modulation and FEC code rate). 

• Transmit MODCOD. This is the current transmit modulation and FEC rate, which 
vary with remote Es/No. 

• Remote modem Es/No (energy per symbol to spectral noise density ratio). 
 

Note: Demodulator information is not shown.  
ACM operation is described in Section 8.2. 

 

6.2.2.7 Status BUC/LNB Tab 

If BUC or LNB services are enabled, then the Status BUC/LNB tab will be available. 

 
Figure 6-9 Status BUC/LNB Screen 

 
Block Up Converter (BUC) / Low Noise Block (LNB) status is continually updated with the 
following information: 
 

• BUC output*: This is the output power in dBm at the waveguide flange, or Off 
when the BUC is not transmitting. 

• BUC temperature* This shows the temperature in degrees Centigrade reported by 
the BUC. 

• BUC class* This shows the BUC power class in Watts. 

• BUC current: Shows the BUC current level in Amperes if a BUC PSU is installed 

• LNB voltage: Shows the LNB voltage in Volts when an LNB is connected.  

• LNB current: Shows the LNB current in milli-Amperes when an LNB is connected. 
 

*Requires an FSK communications link to exist between the modem and the BUC.  
 
Note: BUC and LNB under and over-current alarms can be controlled via the Edit->Unit-
>Alarms screen. 
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6.2.3 Edit Screen 

 

 
Figure 6-10 Edit tabs 

 
The Edit screen contains the following tab menu options: 
 

• Service. These menus allow setup of the modem transmit and receive paths plus 
BUC & LNB. 

• Unit. These menus contain all the general modem configuration settings including 
monitor and control, alarms, Carrier ID, Software Activated Features (SAF) and 
RTC time settings. They also include a software upgrade facility.  

• IP. This menu allows setup of all IP related functions.  

• Paired Carrier. This menu controls the parameters of the Hub Canceller function.  

• Memories. These menus support the storing, recall, deletion, upload and download 
of modem configurations. 

• Redundancy. These menus control modem 1:1 and 1:N redundancy. 
 

 
 
 
 
 

 
 
 

When a value is changed in an edit or dropdown box, the 
background for the box will change to red while the modem is 
actioning the change, as shown in the example below. 
 

 
 

Example of Modem Actioning a User-Requested Change 
 
The box will change back to its standard background colour when 
the modem has implemented the change. Note that each change 
must be fully completed before the next change can be made.  
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6.2.4 Edit->Service->General Screen 

 
The Edit->Service->General screen is shown in Figure 6-11. Most of the transmit 
parameters are found here.  
 
 

 
 

Figure 6-11 Edit->Service->General Screen 
 

 
Note: All QMultiFlex-400™ units are shipped with the hardware to support up to 16 
Demodulators. Upgrades can be applied to modem in steps of 4x demodulators i.e. 4,8,12 
and 16. Demod tabs will change accordingly.  
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6.2.4.1 Network Topology 

Table 6-1 shows the Network topology options. 
 

Mesh Mesh mode supports direct site-to-site communications. DVB-S2/S2X 
inbound and outbounds are used as standard.  

Star Star mode supports hub and spoke communications. DVB-S2/S2X 
inbound and outbounds are used as standard. 

 
Table 6-1  Network Topology 

 
 

6.2.4.2 Tx Rate Control 

 

Data rate This allows the user to enter a data rate, from which a symbol rate 
is calculated.  

Symbol rate This allows the user to enter a symbol rate, from which a data rate 
is calculated. With ACM enabled, only symbol rate is used.  

 
Table 6-2  Tx Rate Control 

 
 

6.2.4.3 Tx Data Rate 

 

Range: 0.05 Mbps to 345.0 Mbps; step size: 0.000001Mbps (i.e. 1bps) 
 

Description: The terrestrial data rate is the maximum number of data bits that the 
modem will process in relation to the IP interface.  
 
The relationship between the terrestrial data rate and the size of the 
satellite channel is complex. The modem will calculate and display the 
channel symbol rate for the current configuration, or alternatively, for link 
budget analysis, a comprehensive Rate Calculator is available from 
Technical Support. 
 
For IP, the terrestrial data rate must allow for all overhead due to IP 
headers and ethernet frames and DVBS2 encapsulation frames. 
 
The minimum and maximum data rate limits are determined by the 
MODCOD selected. The modem will generally prevent invalid data rates 
from being set and in the event that a limit is exceeded, then a 
configuration warning will be generated. 
 
As an alternative to setting the terrestrial data rate, the modem also 
allows the satellite-link symbol rate to be set and will use this to determine 
the terrestrial data rate. 

 
Table 6-3  Tx Data Rate 
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6.2.4.4 Tx Symbol Rate 

 

Range: 0.1 Msps to 69.9 Msps; step size: 0.000001Msps (i.e. 1sps) 
 

Description: As an alternative to setting the terrestrial data rate, it is possible to set 
the symbol rate for the satellite link, which will then determine the data 
rate. Symbol rate entry is forced if using ACM.  
 
In the absence of the user setting the symbol rate, it will be determined 
by other settings such as the terrestrial data rate, modulation and FEC 
rate. 

 
Table 6-4  Tx Symbol Rate 

 
 

6.2.4.5 Tx FEC Type 

 

DVB-S2X This enables DVB-S2X operation, making all of the DVB-S2X 
modulation and FEC rates available (from QPSK to 64APSK). 
DVB-S2X is not available as an option when Mesh network mode 
is selected. 
 

DVB-S2 This enables DVB-S2 operation (from QPSK to 32APSK). 
 

 
Table 6-5  Tx FEC Type 

 
 

6.2.4.6 Multiple Tx Streams 

This is an On/Off checkbox that controls whether the DVBS2/DVBS2X transmit carrier 
consists of multiple MODCOD streams.   
 
Single stream mode allows a single MODCOD to be applied to the shared outbound carrier, 
whereas with multiple streams, potentially different MODCODs can be applied to the 
individual streams when they are transmitted over satellite in the shared outbound carrier. 
This is a feature known as Variable Coding and Modulation (VCM). There is no change to 
the overall symbol rate or power of the outbound carrier when the bandwidth is shared 
between several different MODCODs. The streams are usually associated with one or more 
VLANs in the QoS settings. Currently there is a limit of six MODCOD streams, which 
translates into six remote areas with individual MODCODs.  
 
The traffic shaping options differ between single stream and multiple streams. When the 
shared outbound is represented by a single stream (i.e. single MODCOD) then the QoS 
classification methods are VLAN IDs, IP addresses, Diffserv and IEEE 802.1p priority tags. 
With multiple streams the only QoS classification method is VLAN ID.  

 
When multiple streams are enabled then the single stream ‘Tx Rate Control’ and MODCOD 
parameters (i.e., modulation, FEC rate, pilots and frame size) is disabled. Multiple streams 
are configured in the ‘Modcods’ tab, described in Section 6.2.6.  
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6.2.4.7 Tx Modulation 

The supported combinations of MODCOD are listed in Table 6-6. 
 

6.2.4.8 Tx FEC Code Rate 

The code rates that are available depend on the modulation selected, the frame size and 
DVBS2 mode. Note: DVBS2X mode includes all the DVBS2 rates.    

 

DVB-S2 
 
 

Normal Frame: 
QPSK: 1/4, 1/3, 2/5, 1/2, 3/5, 2/3, 3/4, 4/5, 5/6, 8/9, 9/10 
8PSK: 3/5, 2/3, 3/4, 5/6, 8/9, 9/10 
16APSK: 2/3, 3/4, 4/5, 5/6, 8/9, 9/10 
32APSK: 3/4, 4/5, 5/6, 8/9, 9/10 
Short Frame: 
QPSK: 1/4, 1/3, 2/5, 1/2, 3/5, 2/3, 3/4, 4/5, 5/6, 8/9 
8PSK: 3/5, 2/3, 3/4, 5/6, 8/9 
16APSK: 2/3, 3/4, 4/5, 5/6, 8/9 
32APSK: 3/4, 4/5, 5/6, 8/9 

DVB-S2X 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Normal Frame: 
QPSK: 13/45, 9/20, 11/20 
8PSK: 23/36, 25/36, 13/18 
8APSK-L: 5/9, 26/45 
16APSK: 26/45, 3/5, 28/45, 23/36, 25/36, 13/18, 7/9, 77/90 
16APSK-L: 5/9, 8/15, 1/2, 3/5, 2/3 
32APSK: 32/45, 11/15, 7/9 
32APSK-L: 2/3 
64APSK: 11/15, 7/9, 4/5, 5/6 
64APSK-L: 32/45 
Short Frame: 
QPSK: 11/45, 4/15, 14/45, 7/15, 8/15, 32/45 
8PSK: 7/15, 8/15, 26/45, 32/45 
16APSK: 7/15, 8/15, 26/45, 3/5, 32/45 
32APSK: 2/3, 32/45 

 
Table 6-6  Tx Modulation and FEC Code Rates 

 

6.2.4.9 Tx Pilot Tones 

Pilots are an On/Off control that controls whether DVB-S2 pilots, which are unmodulated 
symbols, are injected into the carrier on a regular basis in order to help the demodulator 
lock onto the carrier. The pilots are 36 symbols long and are injected every 1440 symbols, 
representing an additional overhead of around 2.4%. Pilots are recommended for FEC 
rates below rate ½ and for situations where the receive signal may be degraded. Pilots are 
also recommended for use with ACM.  
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6.2.4.10 Tx Frame Size 

 

Short This represents a frame size of 16,200 bits per frame. 
 

Normal This represents a frame size of 64,800 bits per frame. This is more 
bandwidth efficient than short frames but has four times the 
latency. As a guideline, short frames have a latency of around 
25ms at 1Mbps, whereas the latency for normal frames is around 
100ms at 1Mbps. The latency will halve as data rate doubles. 

 
Table 6-7  Tx Frame Size 

 

6.2.4.11 Tx Frequency Band 

The modem supports independent selection of IF and L-band operation in transmit and 
receive. This menu option controls the transmit frequency band. 
 

IF This selects the 70MHz and 140MHz IF bands, allowing operation 
from 50MHz to 90MHz and 100MHz to 180MHz. 

 

L-band This selects L-band, allowing operation from 950MHz to 
2450MHz. 

 
Table 6-8  Tx Frequency Band 

 
 

6.2.4.12 Tx Carrier Frequency 

There are various Tx frequency control options, depending on whether IF or L-band has 
been selected and whether a BUC is fitted that is being controlled via the modem. The 
frequency control options are presented in Tables 6-9 through 6-11. 
 
 

Range: 50.0MHz to 180.0MHz; step size: 0.0001MHz (i.e. 100Hz) 
 

Description: This is the IF frequency used in transmitting to satellite. Note that values 
between 90MHz and 100MHz cannot be selected. 

 
Table 6-9  Tx Carrier Frequency (IF) 

 
 

Range: 950.0MHz to 2450.0MHz; step size: 0.0001MHz (i.e. 100Hz) 
 

Description: This is the L-band frequency used in transmitting to satellite. 
 
If the BUC LO frequency has been set on the Edit->Service->BUC menu 
then the L-band transmit frequency will no longer be available and will be 
automatically controlled by the modem to achieve the requested BUC 
transmit frequency. 

 
Table 6-10  Tx Carrier Frequency (L-band) 
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Range: 0.0GHz to 99.999GHz; step size: 0.0000001GHz (i.e. 100Hz) 
 

Description: This is the BUC frequency used to transmit to satellite. 
 

 
Table 6-11  BUC Carrier Frequency 

 
 

6.2.4.13 IF/L-band Output Power 

 

Range: 0.0dBm to -25.0dBm; step size: 0.1dBm 
 

Description: This sets the transmitted output power when using IF. 
 

 
Table 6-12  IF Output Power 

 
 

Range: 0.0dBm to -40.0dBm; step size: 0.1dBm 
From 2150MHz to 2410MHz, the lowest power limit is -30dB.  

 

Description: This is the transmitted output power when using L-band. 
 

 
Table 6-13  L-band Output Power 

 
 

6.2.4.14 Modem Carrier 

This allows the modem carrier to be switched on/off. 
 
 

6.2.4.15 Tx Spectral Roll-off 

The spectral roll-off determines the slope of the carrier at its edges. The supported roll-off 
factors are listed in Table 6-14. 
 

Range: 5%, 10%, 15%, 20%, 25%, 35% 
   

Description: 
 

All spectral roll-off factors are available for DVB-S2 & DVB-S2X 

 
Table 6-14  Tx Spectral Roll-off 

 
 

6.2.4.16 Tx Spectral Inversion 

Spectral inversion is an On/Off control that controls whether the carrier I and Q components 
are swapped or not, allowing the modem to compensate for any other equipment in the 
transmit or receive chain that has introduced a spectral inversion.  
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6.2.4.17 BUC Carrier 

This allows the BUC carrier to be switched on/off. BUC carrier control requires an FSK 
control channel to exist between the modem and the BUC. 

 
 

6.2.4.18 Rx Frequency Band 

The modem supports independent selection of IF and L-band operation in transmit and 
receive. This menu option controls the receive frequency band. 

 

IF This selects the 70MHz and 140MHz IF bands, allowing operation 
from 50MHz to 90MHz and 100MHz to 180MHz. 

 

L-band This selects L-band, allowing operation from 950MHz to 
2450MHz. 
 

 
Table 6-15  Rx Frequency Band 

 
 

6.2.4.19 Rx Spectral Inversion 

Spectral inversion is an On/Off control that controls whether the carrier I and Q components 
are swapped or not, allowing the modem to compensate for any other equipment in the 
transmit or receive chain that has introduced a spectral inversion (Typically an inverting C-
Band LNB). 

 

6.2.4.20 Demod Enable/Disable & Demod Link Identifier 

Each demodulator is controlled by an individual checkbox that enables or disables the 
associated demodulator, as desired. Each demodulator can optionally be associated with a 
link identifier that represents a meaningful name (alpha-numeric text string) for the associated 
inbound carrier or remote site. 
 
 
 

 

In order not to interfere with other active demodulators, a 
demodulator needs to be disabled before its configuration can be 
changed. 
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6.2.5 Edit->Service->General->Tx QoS Screen 

The Edit->Service->General->Tx QoS screen is shown in Figure 6-12. 
 

 
 

Figure 6-12 Edit->Service->General->Tx QoS Screen 
 
 
Traffic shaping allows the bandwidth in the shared outbound carrier from the hub to be 
allocated according to the needs of the remote sites. It can be used to guarantee the level 
of bandwidth and also allows any excess remaining bandwidth to be shared in a defined 
way. When traffic shaping is disabled, the outbound bandwidth is allocated on a first-come-
first-served basis. 
 
Traffic shaping works by recognising markings (such as VLAN IDs) in the terrestrial packets 
coming into the QMultiFlex-400™ for transmission. The markings may be in the Ethernet 
frame or the IP header and therefore both Layer 2 and Layer 3 traffic shaping is supported. 
 
The outbound carrier can be defined by a single MODCOD that all the remote sites receive. 
Alternatively, the outbound carrier can consist of multiple MODCODs, where the packets 
for a particular remote are all transmitted using the same MODCOD. The use of a single 
MODCOD is referred to as ‘single stream’ mode, whereas the use of multiple MODCODs 
is referred to as ‘multiple stream’ mode. Traffic shaping can be used in both cases but 
varies in how it is applied. 
 
There is no change to the overall symbol rate or power when the outbound carrier is 
transmitted using several different MODCODs. 
 
When the shared outbound is represented by a single stream (i.e. a single MODCOD) then 
the QoS classification methods used in traffic shaping are VLAN IDs, IP addresses, Diffserv 
and IEEE 802.1p priority tags. 

 
 
 

 

QoS Traffic Shaping Overview 
 
Please see Section 8.7.8 for an overview of how traffic shaping works 
including definitions of terms and worked examples. 
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6.2.5.1 Primary QoS Method 

 

Off This switches traffic shaping off. When off, incoming packets are buffered 
and transmitted on a first-come-first-served basis. Arriving packets will 
be dropped when the buffers are full. 
 

VLAN ID Traffic shaping is based on VLAN ID.  
 

IP address Traffic shaping is based on IP address (any mixture of destination and 
source addresses and port numbers).  
 

DIffserv In single stream mode only, the primary QoS method can be set to 
Diffserv. Traffic shaping is based on the standard Diffserv classes. 
 

IEEE 802.1p In single stream mode only, the primary QoS method can be set to IEEE 
802.1p. Traffic shaping is based on the standard IEEE 802.1p priority 
tags (which form part of the IEEE 802.1Q header). 
 

 
Table 6-16  Primary QoS Method 

 
 

6.2.5.2 VLAN Mode 

 

Off This switches explicit VLAN processing off. In bridge mode, any VLAN 
headers on incoming packets (terrestrially and over satellite) will be 
retained and handled transparently by the modem. 
 

VLAN access 
mode 

Not currently valid 

VLAN 
trunking 
mode 

In this mode, the VLAN tags are added externally to the modem (e.g. 
by a suitable Ethernet switch) and are passed transparently in all 
cases. 
 
VLAN filtering should be enabled on the remote modems (unless the 
filtering is being done by an external switch). All packets arriving over 
satellite that do not match the modem’s VLAN ID will be dropped. All 
packets that have the correct VLAN ID will be forwarded onto the local 
network after the VLAN tag has been removed. Packets transmitted over 
satellite by the remote modem will be tagged with the relevant VLAN ID. 

 
Table 6-17  VLAN Mode 

 
 

 

VLAN Filtering 
 
In star networks, VLAN filtering can be applied at the remote modems 
in order to drop unwanted packets. The remote modem does this by 
matching the received packets against a single VLAN of interest. 
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6.2.5.3 Screens for Primary QoS: VLAN ID 

The Edit->Service->General->Tx QoS screen reconfigures itself depending on the settings 
for the primary QoS method. 
 
When the primary QoS method is set to VLAN ID then the screen shown in Figure 6-13 will 
be displayed in the case where a single stream (i.e. single MODCOD) is being used for the 
shared outbound carrier. 
 

 
 

Figure 6-13  Edit->Service->General->Tx QoS Screen  
Primary QoS Method VLAN ID (Single Stream) 

 
 

 

 

Using VLANs with Cascaded QMultiFlex-400™ Units 
 
Multiple QMultiFlex-400™ units can be cascaded together in order to 
transmit a single outbound carrier to an arbitrarily large number of 
remote modems. 
 
The number of supported VLAN ID rules is determined by the number 
of demodulators that are available and whether multiple QMultiFlex-
400™ units have been cascaded together 
 
When cascading, the number of VLAN ID QoS rules that are supported 
will automatically expand up to 64. When cascading more than four 
QMultiFlex-400™ units together, please consult Technical Support for 
further set up details. 
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For multiple streams, with the primary QoS method set to VLAN ID, the screen shown in 
Figure 6-14 will be displayed. Note the extra Stream ID column.  
 

 
 

Figure 6-14  Edit->Service->General->Tx QoS Screen for 
Primary QoS: VLAN ID (Multiple Tx Streams) 

 

6.2.5.4 Stream CIR, BIR and CIR/BIR Data Rates 

The Committed Information Rate (CIR) is the guaranteed bandwidth for the stream. The 
Burst Information Rate (BIR) is the desired maximum data rate should excess bandwidth 
(after all the CIRs are satisfied) becomes available. 
 
The CIR and BIR are entered as percentages of the available data rate. Using percentages 
has several advantages over absolute numbers: 
 

• When the overall data rate for the outbound carrier is changed then the changes 
automatically ripple down to the traffic shaping rules. 

• When ACM is used then the traffic shaping rules adapt automatically to changes in 
the absolute data rate for the shared outbound, with no user intervention required. 

• Potential misconfiguration of the CIR and BIR values is reduced. 
 
The CIR and BIR percentages are translated into an absolute data rate value. For greater 
accuracy in allocating bandwidth, all percentages can be entered as decimal values 
supporting up to two decimal places following the point. 
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6.2.6 Edit->Service->General->MODCODs Screen 

The Edit->Service->General->MODCODs screen is shown in Figure 6-15. 
 

 
Figure 6-15  Edit->Service->General->MODCODs Screen 

 
When multiple streams are enabled, each stream is associated with its own MODCOD. All 
packets that have the specified VLAN ID will be placed into the stream. A stream will be 
accorded the bandwidth defined by the CIR and BIR values set in the QoS rules table. The 
maximum number of streams that are currently supported is six.  
 
Benefits of using Multiple Streams 
Using multiple IP streams in the shared outbound carrier is a useful way of segregating 
data for each remote modem so that each remote modem processes only the packets in 
the shared outbound that are destined for the particular remote modem. 
 
The streams allow data destined for particular remote modems to be transmitted with the 
optimal modulation and code rate (MODCOD) to suit the receive signal strength at the 
remote site/sites. Multistreaming works in conjunction with traffic shaping whereby packets 
for transmission can be classified according to a wide range of criteria and then transmitted 
using the appropriate MODCOD. 
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6.2.6.1 Stream Enable 

This is an On/Off control that controls whether a particular stream forms part of the shared 
outbound or not. When enabled, all packets associated with the relevant stream will form 
part of the shared outbound.  
 
When all streams are disabled, then the contents of the shared outbound is determined 
purely by the output of the traffic shaper, if enabled. When the traffic shaper is not used 
then all received packets will be transmitted up to the limit of the available bandwidth and 
thereafter will be dropped at random (subject to the IP buffer settings in the modem). 

 

6.2.6.2 Stream Modulation 

Each stream transmitted within the shared outbound carrier can use any of the supported 
DVB-S2/S2X MODCODs listed in Table 6-6. 

 

6.2.6.3 Stream FEC Code Rate 

Each stream can use any of the supported DVB-S2/S2X code rates listed in Table 6-6. 
 

6.2.6.4 Stream Frame Size 

The stream frame size is used in connection with DVB-S2/S2X. 
 

Normal This represents a frame size of 64,800 bits per frame. This is more 
bandwidth efficient than short frames but has four times the 
latency. As a guideline, short frames have a latency of around 
25ms at 1Mbps, whereas the latency for normal frames is around 
100ms at 1Mbps. The latency will halve as data rate doubles. 
 

Short This represents a frame size of 16,200 bits per frame. 
 

 
Table 6-18  Stream Frame Size 

 

6.2.6.5 Stream Pilot Tones 

Pilots are an On/Off option that controls whether or not DVB-S2/S2X pilots, which are 
unmodulated symbols, are injected into the carrier on a regular basis in order to help the 
demodulator lock onto the carrier. The pilots are 36 symbols long and are injected every 
1440 symbols, representing an additional overhead of around 2.4%. 
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6.2.6.6 Screens for Primary QoS: IP Address 

When the primary QoS method is set to IP address then the screen shown in Figure 6-16 
will be displayed when using a single stream (i.e. a single MODCOD is being used for the 
shared outbound). 
 

 
Figure 6-16  Edit->Service->General->Tx QoS Screen for 

Primary QoS: IP Address (Single Stream) 
 

 
Any combination of source and destination addresses and ports can be used to define the 
packets that will be governed by each QoS rule. For each QoS rule, the bandwidth to be 
made available is defined by the CIR and BIR values. 
 
 
For multiple streams, with the primary QoS method set to IP address, the screen shown in 
Figure 6-17 will be displayed. The Tabs ‘MODCODs’ and ‘Primary QoS 1 to 8’ will be 
displayed. The MODCOD tab allows the MODCOD associated with each stream in the 
shared outbound carrier to be configured (See Figure 6-18). Selecting the Primary QoS 
tab then allows the IP address rules for each stream to be set up as shown in Figure 6-19. 
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Figure 6-17  Edit->Service->General->Tx QoS Screen for 
Primary QoS: IP Address (Multiple Streams) 

 
 

The number of available streams is determined by the number of streams that are enabled. 
 

 
Figure 6-18  Edit->Service->General->MODCODs Screen for 

Primary QoS: IP Address (Multiple Streams) – Stream MODCOD Entry 
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Figure 6-19  Edit->Service->General->Tx QoS Screen for 
Primary QoS: IP Address (Multiple Streams) – QoS Rule Entry 

 
 
Any combination of source/destination addresses and a range of ports can be used to 
define the packets that will be governed by each QoS rule. For each QoS rule, the 
bandwidth to be made available is defined by the CIR and BIR values. 
 
 
 

6.2.6.7 Screen for Primary QoS: Diffserv 

When the primary QoS method is set to Diffserv then the screen shown in Figure 6-20 will 
be displayed. Note: The QoS accordion bar may need to be clicked to expand the page. 
Not available for Multiple Tx Streams.    
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Figure 6-20  Edit->Service->General->Tx QoS Screen for 
Primary QoS: Diffserv (Single Stream) 

 
 
The standard Diffserv classes are listed in the left-hand column. A default rule is available to 
explicitly reserve bandwidth for non-Diffserv packets. 
 
 

6.2.6.8 Screen for Primary QoS: IEEE 802.1p 

When the primary QoS method is set to IEEE 802.1p then the screen shown in Figure 6-21 
will be displayed. Note: The QoS accordion bar may need to be clicked to expand the page.  
Not available for Multiple Tx Streams.    
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Figure 6-21  Edit->Service->General->Tx QoS Screen for 
Primary QoS: IEEE 802.1p (Single Stream) 

 
 
The IEEE 802.1p priority classes (part of the IEEE 802.1Q header) are represented as 0 to 
7 in the left-hand column. For each QoS rule, the bandwidth to be made available is defined 
by the CIR and BIR values. A default rule is available to explicitly reserve bandwidth for 
packets that do not have an IEEE 802.1p priority marking. 
 
 

6.2.7 Edit->Service->Demods Screen 

The Edit->Service->Demods screen is shown in Figure 6-22. 
 
 

 

Effect of Demodulator Configuration Changes 
 

• In order not to interfere with other active demodulators, a 
demodulator needs to be disabled before its configuration can be 
changed. 

• The receiver covers a 72MHz frequency span and this will be 
automatically centred based on the lowest and highest centre 
frequencies of the active demodulators. Configuration changes 
made to a demodulator will not affect the operation of the active 
demodulators unless the receiver centre frequency needs to be 
changed, in which case all demodulators will be briefly interrupted.  
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Figure 6-22  Edit->Service->Demods Screen 
 
 

6.2.7.1 Rx Carrier Frequency 

There are various frequency control options, depending on whether IF or L-band has been 
selected and whether an LNB is connected and being controlled by the modem. The 
frequency control options are presented in Tables 6-19 through 6-21. 
 
 

Range: 50.0MHz to 180.0MHz; step size: 0.0001MHz (i.e. 100Hz) 
 

Description: This is the IF frequency used in receiving from satellite. Note that values 
between 90MHz and 100MHz cannot be selected. 

 
Table 6-19  Rx Carrier Frequency (IF) 

 
 

Range: 950.0MHz to 2450.0MHz; step size: 0.0001MHz (i.e. 100Hz) 
 

Description: This is the L-band frequency used in receiving from satellite. 
 
If the LNB LO frequency has been set on the Edit->Service->LNB menu 
then the L-band receive frequency will no longer be available and will be 
replaced by an LNB carrier frequency option. 

 
Table 6-20  Rx Carrier Frequency (L-band) 
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Range: 0.0GHz to 99.999GHz; step size: 0.0000001GHz (i.e. 100Hz) 
 

Description: This is the LNB frequency used to receive from satellite. 
 
If the LNB LO frequency has been set on the Edit->Service->LNB menu 
then the L-band receive frequencies used by the individual demodulators 
will no longer be available and will be replaced with an LNB carrier 
frequency. The LNB carrier frequency is the absolute SHF frequency of 
the carrier. 

 
Table 6-21  LNB Carrier Frequency 

 

6.2.7.2 Rx Symbol Rate 

 

Range: 0.150Msps to 40.0 Msps; step size: 0.000001Msps (i.e. 1sps) 
 

Description: The symbol rate is the only option when entering an information rate 
into the demod. Once the symbol rate is set, the other demod 
parameters are determined from the DVBS2 frames being received i.e. 
MODCOD & Pilots on or off and roll-off factor (5%, 10%, 15%, 20%, 
25% & 35%).  
 

 
Table 6-22  Rx Data Rate 

 

6.2.7.3 Demod Enable/Disable 

Each demodulator is controlled by an individual checkbox that is used to enable or disable the 
associated demodulator. In order not to interfere with other active demodulators, a 
demodulator needs to be disabled before its configuration is changed. See warning at 
beginning of this section (6.2.7) for more details.   

 
 

6.2.8 Edit->Service->BUC Screen 

The Edit->Service->BUC screen is shown in Figure 6-23. 

 
 

Figure 6-23  Edit->Service->BUC Screen 
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6.2.8.1 BUC Interface 

 

BUC FSK This indicates that a BUC is fitted that has FSK communications to the 
modem. 
 

BUC no 
comms 

This indicates that a BUC is fitted but has no communications to the 
modem. 
 

No BUC This indicates that no BUC is connected. 

 
Table 6-23  BUC Interface 

 
 

6.2.8.2 BUC LO Frequency 

 

Range: -99.999GHz to 99.999GHz; step size: 0.0000001GHz (i.e. 100Hz) 
 

Description: This is the local oscillator frequency of the BUC. 

 
Table 6-24  BUC LO Frequency 

 
 

6.2.8.3 BUC Attenuation 

 

Range: 0dB to -15.0dB; step size: 1dB 
 

Description: This varies the front-end attenuation applied by the BUC. This is used 
when there is a low level of signal loss between the modem and BUC in 
order to prevent the modem output from saturating the BUC. FSK control 
required.  

 
Table 6-25  BUC Attenuation 

 

6.2.8.4 DC to BUC 

This is an On/Off control used to enable and disable the DC power supply from the modem 
to the BUC. Voltage depends on what BUC PSU is installed (i.e. 24V or 48V).  

 

6.2.8.5 10MHz to BUC 

This is an On/Off control used to enable and disable the high-stability 10MHz reference 
from the modem to the BUC. 

 

6.2.8.6 Mute BUC Services in Standby 

This is an On/Off control used to enable and disable the transfer of BUC DC and 10MHz 
services from a failed modem to a backup modem in a 1:1 or 1:N redundancy system. 
Setting the checkbox causes the services to switch over from the online modem to the 
backup modem on a failure. Note that FSK communications will always be switched over. 
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6.2.9 Edit->Service->LNB Screen 

The Edit->Service->LNB screen is shown in Figure 6-24. 
 

 
 

Figure 6-24  Edit->Service->LNB Screen 
 
 

6.2.9.1 LNB Type 

 

None This indicates that no LNB is connected. 
 

Other This indicates that an LNB is connected but is not one of the 
LNBs listed below. 
 

C 3.635 – 4.200 GHz    This presets the LNB LO frequency to -5.15 GHz (inverting) 

Ku 10.95 – 11.45 GHz This presets the LNB LO frequency to 10 GHz 

Ku 11.2 – 11.7 GHz This presets the LNB LO frequency to 10.25 GHz 

Ku 11.7 – 12.2 GHz This presets the LNB LO frequency to 10.75 GHz 

Ku 12.25 – 12.75 GHz This presets the LNB LO frequency to 11.3 GHz 

 
Table 6-26  LNB Type 

 

6.2.9.2 LNB LO Frequency 

 

Range: -99.999GHz to 99.999GHz; step size: 0.0000001GHz (i.e. 100Hz) 
 

Description: This is the local oscillator frequency of the LNB. 
 

 
Table 6-27  LNB LO Frequency 

 
 

6.2.9.3 DC to LNB 

This is a control used to enable and disable DC power from the modem to the LNB. Voltage 
options are: 13V, 15V, 18V, 20V and 24V. Maximum current is 750mA. 
 
 

6.2.9.4 10MHz to LNB 

This is an On/Off control used to enable and disable the high-stability 10MHz reference 
from the modem to the LNB. 
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6.2.9.5 Mute LNB Services in Standby 

This is an On/Off control used to enable and disable the transfer of LNB DC and 10MHz 
services from a failed modem to a backup modem in a 1:1 or 1:N redundancy system. 
Setting the checkbox causes the services to switch over from the online modem to the 
backup modem on a failure. 

 

6.2.10 Edit->Unit Screen 

 
The Edit->Unit screen contains the following tab menu options: 
 

• M&C. This controls remote M&C settings including serial control settings and user 
passwords. 

• Alarms. This controls alarm thresholds and actions.  

• SAF. This allows the entry of Software Activated Feature (SAF) codes that enable 
modem feature activations in the field. 

• Upgrade. This allows the modem software to be upgraded. 

• Miscellaneous. This allows the date and time to be set on the modem, as well as 
allowing a modem to be reset without having to power it down. 

• Carrier ID.  
 
 

6.2.11 Edit->Unit->M&C Screen 

 
The Edit->Unit->M&C screen is shown in Figure 6-25. 

 
 

Figure 6-25  Edit->Unit->M&C Screen 
 
 

The Edit->Unit->M&C screen is split into several parts as described in the following 
sections.  
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6.2.11.1 Modem Control and Passwords 

 

Local In Local mode only the front panel can be used to control the modem. 
 

Local+remote In Local+remote mode, the modem accepts commands from any user 
interface at any time. 
 

 
Table 6-28  Modem Control 

 
Passwords for the administrator (login name admin) and user (login name user) can be 
changed (the default password for both is paradise). Administrators can both view and 
control the modem whereas other users can only view modem web pages. Multiple users 
can be logged on at the same time. When the administrator password is changed then the 
modem’s web user interface will issue an immediate new login request, which needs to be 
completed using the new password.  
 
 

6.2.11.2 RADIUS Server IP Address and Fallback Address 

The modem supports a RADIUS client that communicates with the server in order to 
authenticate each user and to provide the authorised level of access (administrator or view-
only). This allows users to log in using their personal organization login credentials. All login 
and configuration change activities are recorded in the modem’s log, giving greater visibility 
and accountability. 
 
 

Server 
IP address 

This sets the IP address for a network server that supports the RADIUS 
AAA server to be used for authenticating users’ login credentials. 
 

Fallback 
server IP 
address 

This sets the IP address for a fallback RADIUS network server to be used 
in the event that the primary server cannot be contacted. The timeout 
period is specified by the Server timeout value. 
 

 
Table 6-29  RADIUS Server IP Address and Fallback Address 

 
 

6.2.11.3 RADIUS Shared Secret 

The Shared secret is a user-assigned alphanumeric string, which is used as an 
authentication key (essentially a password) between the RADIUS client in the modem and 
the RADIUS server on the network. 
 
 

 

Note for RADIUS Network Administrators 
 

The modem RADIUS authentication feature will work out-of-the-box, subject 
to the modem having access to a RADIUS server on the user’s network. By 
default, all authorised users will receive administrator privileges. If you want 
some users to get administrator access and some view-only access, then 
customisation of the RADIUS server configuration is required as explained 
below. 
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The standard RADIUS Access-Accept response from the RADIUS server 
can have an optional field added to it in order to distinguish between 
administrator and view-only user login authorisation. This involves the 
addition of a vendor-specific attribute using an SMI network management 
private enterprise code of 64534 (to denote Teledyne Paradise Datacom), 
which is one of a range reserved for private use. A vendor-specific attribute 
named ‘Access-Level’ is used, where a value of 0 equates to ‘Modem 
Administrator’ and a value of 1 equates to ‘Modem User’ (view-only). If the 
modem receives an Access-Accept response with no Access-Level 
attribute, or with an Access-Level value that is not supported, then the 
modem will default to administrator access being granted. The full 
specification of this attribute of the Access-Accept response is as follows: 
 

a.    Type: (one byte) value 0x1A - indicates a vendor-specific 
attribute. 

b.    Length: (one byte) value 0x09 – indicates the entire 
vendor-specific attribute field is nine bytes in length. 

c.    Vendor ID: (four bytes) 0x0000FC16 – indicates Paradise 
private-use. 

d.    Vendor type: (one byte) value 0x01 – indicates the 
vendor-specific attribute is ‘Access-Level’. 

e.    Vendor length: (one byte) value 0x03 – indicates the 
remainder of the vendor-specific attribute field following 
the Vendor ID is three bytes in length. 

f.     Vendor data: (one byte) value 0=‘Modem Administrator’; 
value 1=‘Modem User’ – indicates the authorised login 
access level. 

 

6.2.11.4 RADIUS Authentication Validity 

 

Range: 5 to 60 minutes; step size: 1 minute 
 

Description: Controls the period between automatic re-authentication of the 
connection to the RADIUS server. This is done in the background and no 
user intervention is necessary unless the connection to the RADIUS 
server has failed, when the user may be prompted to log in again using 
the fallback RADIUS server (or standard modem log in if no RADIUS 
server is available). 

 
Table 6-30  RADIUS Authentication Validity 

 

6.2.11.5 RADIUS Server Timeout 

 

Range: 1 to 60 seconds; step size: 1 second 
 

Description: Controls the timeout when connecting to the RADIUS server. Two 
attempts will be made before reverting to use the fallback RADIUS 
server. If the fallback server connection attempts also fail then, the user 
will be presented with the standard (non-RADIUS) login prompt. 

Table 6-31  RADIUS Server Timeout  
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6.2.11.6 Modem Identity 

The Modem identifier is a user-assigned text string that is typically used to uniquely identify 
the modem, satellite service or location. It is displayed as the ID field on the left-hand-side 
of every web page. 
 

 

6.2.11.7 Submit Mode 

Submit mode is used when reconfiguring remote modems in order to simplify the process 
of synchronising configuration changes at both ends of the link in order not to break the link 
while changing multiple control parameters. When submit mode is active, a Submit button 
appears on the web user interface as shown in Figure 6-26. 

 

 
 

Figure 6-26  Modem Status Summary Screen with Submit Mode Button 
 
In this mode, none of the configuration changes made to the modem will be activated until 
the Submit button is pressed. This is true even if the control parameters that are being 
changed are spread over multiple web pages. Once all the changes have been made, the 
Submit button should be pressed and this will activate all of the accumulated control 
changes. This minimises service downtime when making configuration changes. Switching 
off the submit mode reverts the modem to the mode where each control change is activated 
instantaneously. 
 
It should be noted that the Q-NET Navigator control application (which can be downloaded 
freely from the Teledyne Paradise Datacom web site) has the ability to configure hub and 
remote modems without the user having to be concerned with how the changes are 
synchronised between the modems, thereby removing this problem entirely. 
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6.2.12 Edit->Unit->M&C-> SNMP Screen 

The Edit->Unit->M&C->SNMP screen is shown in Figure 6-27. 
 

 
 

Figure 6-27  Edit->Unit->M&C->SNMP Screen 
 
 

The Simple Network Management Protocol (SNMP) can be configured for use with SNMP 
v1, v2c and v3. 
 
The modem’s SNMP configuration settings have the standard meanings defined by the 
relevant SNMP standards and are therefore not described in detail. The community names 
represent passwords that must be present in each SNMP read or write requests in order 
for the commands to be executed. The source identifier fields are used to define the source 
IP addresses that read/write requests will be accepted from. The trap receiver fields are 
used to define the IP address of a trap server to which trap notifications will be sent when 
modem alarms arise (and when they disappear). 
 
SNMP can be controlled by the Enable SNMP setting. SNMP is switched off by default. 
The modem does not need to be configured to tell it which version of SNMP is being used 
and will respond correctly to all SNMP commands regardless of the version. 
 
The modem’s SNMP Management Information Bases (MIBs) can be downloaded directly 
from the modem using the Download MIB files hyperlink at the bottom of the screen. 
 
 

6.2.13 Edit->Unit->M&C-> Email Screen 

The Edit->Unit->M&C->Email screen is shown in Figure 6-28. 
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Figure 6-28  Edit->Unit->M&C->Email Screen 
 
 

From power-up, the modem automatically records modem and satellite link performance 
information for both online and offline use. This information can be sent by email from the 
modem to any email address, providing a connection from the modem to an available 
Simple Mail Transfer Protocol (SMTP) mail server. This feature is particularly useful when 
providing Quality of Service reports to satellite-services end users and when investigating 
unexplained disruptions to the satellite service. It is also possible to fetch performance data 
over the satellite from a remote modem and then send this by email from the local modem. 
 
The modem has a built-in SMTP mail client. By ticking the required checkboxes, the 
following information can be sent from the modem, either on demand or at preset intervals: 
 

• Up to a month’s worth of logged modem temperature values 

• The contents of the modem’s event log (i.e. all notable events that have occurred) 

• Current system alarms (i.e. all Unit, Tx and Rx faults and warnings) 

• All configuration memories 

• Instantaneous spectrum data 

• Instantaneous constellation data 
 
The information is sent in Comma Separated Value (CSV) format, which allows the data to 
be copied into any spreadsheet from where it can be viewed in a number of formats (e.g. 
as a graph or a table) and from which reports can be generated. 
 
The relevant data is appended to the email as separate attachments. The modem needs 
to know where to send all emails in order for them to be forwarded to individual email 
accounts. This is the outgoing SMTP mail server name (e.g. smtp.yourmailserver.com). An 
account name and password may be necessary.  The recipient’s email address, subject 
(email title) and email reporting interval should be set as required.   
 
The Bounce address field is optional and is the address used to deliver failure notifications 
in the event that an email cannot be delivered to the recipient’s email address. 
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The following example demonstrates how to graph modem constellation data in a 
spreadsheet: 
 

• Configure the SMTP mail server and recipient email details. 

• Select the Constellation data check box and click the Send email now button. 

• Wait for the email to be received at the recipient’s account and open it. 

• To import the constellation data into a spreadsheet program (Microsoft Excel is used 
in this example) double click on the email attachment constellation.csv to open it 
(this should automatically start the spreadsheet application - if not, then save the 
attachment and open it directly from within the spreadsheet application). 

• Within Excel, highlight the A and B columns. 

• Select the Chart Wizard from the toolbar (or alternatively select the Insert menu 
followed by Chart). 

• Select XY (Scatter) as the chart type. 

• Select the Scatter (topmost) sub-chart type. 

• Select Next and then accept the defaults for Data Range and Series. 

• Add a chart title and X and Y titles as desired. 

• Select Finish and then resize the resulting graph as desired. 
 

An example of the output is shown in Figure 6-29. 
 

 
 

Figure 6-29  Example Constellation Graph (Microsoft Excel) 
 
 

6.2.14 Edit->Unit->M&C->HTTPS Screen 

The Edit->Unit->M&C->HTTPS screen is shown in Figure 6-30. 
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Figure 6-30  Edit->Unit->M&C->HTTPS Screen 
 
 
Secure HTTPS connections to the modem’s web server (on port 443) are always enabled. 
However, it is possible to disable (and re-enable) standard HTTP requests (on port 80) 
using this screen. 
 

 

6.2.15 Edit->Unit->Alarms Screen 

 
The Edit->Unit->Alarms screen is shown in Figure 6-31. 
 
 

 
 

Figure 6-31  Edit->Unit->Alarms Screen 
 

 

6.2.15.1 BUC DC Current Alarm 

Even when there is no FSK communications path between the BUC and modem, it is still 
possible for the modem to monitor the BUC for under/over current that causes the BUC to 
overheat or become unstable. Table 6-32 describes how to set the BUC minimum and 
maximum DC current levels outside of which a BUC DC current alarm will be raised if BUC 
DC alarm enable is set. 
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Range: 0.1A to 6.0A; step size: 0.01A (i.e. 10mA) 
 

Description: Sets the trip threshold at which a fault is declared when the current drawn 
by the Tx ODU is outside the limit. Both a minimum and a maximum 
current threshold can be set. These set the current thresholds outside of 
which an alarm will be generated. 

 
Table 6-32  BUC DC Current Minimum/Maximum 

 
 

6.2.15.2 LNB DC Current Alarm 

The modem can also monitor the LNB current. Table 6-33 describes how to set the LNB 
minimum and maximum DC current levels outside of which an LNB DC current alarm will 
be raised if LNB DC alarm enable is set. 
 
 

Range: 0 to 500mA; step size: 1mA 
 

Description: Sets the trip threshold at which a fault is declared when the current drawn 
by the Rx LNB is outside the limit. Both a minimum and a maximum 
current threshold can be set. These set the current thresholds outside of 
which an alarm will be generated. 

 
Table 6-33  LNB DC Current Minimum/Maximum 

 
 

6.2.15.3 Ethernet Port Down Alarms 

The Ethernet port down alarm checkboxes can be used to enable or disable individual 
alarms associated with each Ethernet port on the modem. These can be used to indicate 
that a cable has been removed or developed a fault, or that the communicating piece of 
equipment attached to a particular port has developed a fault. 

 
 

6.2.16 Edit->Unit->SAF Screen 

The Edit->Unit->SAF screen is shown in Figure 6-32.  
 
 



QMultiFlex-400™ Installation and Operating Handbook 
 

 6-42 

 
 

Figure 6-32  Edit->Unit->SAF Screen 
 

 
This screen displays: 
 

• The remaining time period before any temporarily-enabled SAF features time out. 

• The number of unused test shots remaining. A test shot enables all of the possible 
modem features for a 10-day period (subject to suitable hardware being fitted and 
with some exceptions). 

• The SAF Mix Code, which is a number that represents all the features that have been 
permanently enabled on the modem. 

 
The Run Demo Test Shot button is used to start a 10-day activation of the modem’s possible 
SAF features (this excludes the hub cancellation feature – contact customer support for a 
hub cancellation feature trial).  
 
The Stop Demo Test Shot button is used to terminate the temporary activation of the 
modem’s SAF features. Any remaining time of the test period is lost. 
 
The New SAF code edit box is used to enter a code provided by Teledyne Paradise Datacom 
that unlocks additional modem features. When unlocked, the features immediately become 
available. The act of unlocking SAF features will not itself interfere with any services being 
provided by the modem. Entering a code of ‘0’ will enable a test shot. 
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6.2.17 Edit->Unit->Upgrade Screen 

  
Upgrade from web user interface 
 
The Edit->Unit->Upgrade screen is shown in Figure 6-33. This allows the modem’s 
software to be upgraded (and downgraded). This can also be done via the front-panel 
menus and a USB memory stick. 
 

 
 

Figure 6-33  Edit->Unit->Upgrade Screen 
 
 

Please contact customer support for the latest software. Follow any instructions found on 
www.ParadiseData.com software downloads section. The software should be downloaded 
to a location that can be accessed by the modem browser. 
 
The modem should be placed into bridge mode with all advanced IP features (such as TCP 
acceleration, ACM, routing, etc.) switched off. If any of these are enabled, you will see the 
following screen:  
 

 
 

Figure 6-34  Edit->Unit->Upgrade Screen if listed options are enabled 

http://www.paradisedata.com/
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Simply drag and drop the upgrade zip file into the ‘Drag & Drop files here’ section of the 
box, or use the ‘Click to open the file Browser’ button to search for the upgrade file. The 
modem should then upload the file.  
 

 
Figure 6-35  Edit->Unit->File upload 

 
At some point of the upgrade process the modem will temporarily drop any traffic service 
that it was providing and reboot.  
 
Feedback on the progress of the upgrade, which typically takes around two minutes, is 
provided on the screen (Figure 6-36). The modem will restart automatically when the 
upgrade is complete and will resume operation using the same configuration as prior to the 
upgrade. 
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Figure 6-36  Edit->Unit->Upgrade Screen Progress Indication 

 
 
A remote modem can be upgraded over the satellite link by browsing to the remote 
modem’s IP address and following the same upgrade process. Note that the speed of the 
upgrade is dependent on the bandwidth available over satellite. An approximate time can 
be worked out by comparing the size of the upgrade file with the bandwidth available. 
 
If an upgrade is unsuccessful, the modem will revert to a backup version of software. This 
will normally be the software version the modem shipped from the factory with. However, it 
is possible to set the fallback software to any version (please consult Technical Support for 
further details). 
 
To revert to the backup version of software in the modem, hold down the MAIN key at 
power-up, then when the menu appears press 5:Old. This boots the modem from a backup 
copy of the software stored when the modem was manufactured. Once the modem is 
booted, the standard upgrade process can be repeated. This is the best method to recover 
a modem and if unsuccessful, please contact technical support.  
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Upgrade from USB memory stick 
 

• Create a new folder on the USB memory stick and name it `upgrade`. 

• Unzip the contents of the software upgrade zip file ‘QMulti-400-3.x.xx.zip’ to this folder. 

• If there is a file called ‘preupgrade.sh’ then delete this from the upgrade folder.  

• Three files with the following names should now be present in the upgrade folder as 
shown in Figure 6-37. 

 

 
 Figure 6-37  USB Memory Stick Upgrade Files in Upgrade Folder 

 
 

• Plug the memory stick into the front USB port of the modem. 

• On the front panel keypad select 2:Edit, 2:Unit, 4:Upgrade. 

• An ‘Upgrading!! Do not switch off’ message will then be displayed on the front-panel 
display. 

• The modem will reboot automatically and resume normal operation when the upgrade 
is complete. 

 
 

 
 

 
 
If the modem does not recognise the USB memory stick 
 
To be recognised by the modem, the memory stick must have been 
formatted as ‘FAT32’. In Windows, this can be done by right clicking 
on the USB drive and selecting ‘Format’ and then selecting ‘FAT32’. 
Note that this will delete the existing contents of the memory stick. 

 
  

6.2.18 Edit->Unit->Miscellaneous->Time Screen 

The Edit->Unit->Miscellaneous->Time screen is shown in Figure 6-38. This allows the 
modem’s real time clock to be set. The modem incudes a battery and maintains the time 
even when powered down. The time and date can be entered manually or can be 
synchronized with the PC connected to the modem.  
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Figure 6-38  Edit->Unit->Miscellaneous->Time Screen 

 

6.2.19 Edit->Unit->Miscellaneous->Reset Screen 

The Edit->Unit->Miscellaneous->Reset screen is shown in Figure 6-39. Clicking the ‘Reset 
modem’ button allows the modem to be reset, following confirmation.  
 

 
 

Figure 6-39  Edit->Unit->Miscellaneous->Reset Screen 
 

 

6.2.20 Edit->Unit->Miscellaneous->NTP Screen 

The Edit->Unit->Miscellaneous->NTP screen is shown in Figure 6-40. This supports using 
the Network Time Protocol (NTP) to synchronise the modem to the attached computer 
system. This requires the input of an NTP server IP address that provides a master source 
of Coordinated Universal Time (UTC). A secondary NTP server address can also be used.   
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The modem will request the current time from the NTP server on a regular basis. A time 
offset can be applied to the modem to account for any regional deviation from UTC.

 
 

 
Figure 6-40  Edit->Unit->Miscellaneous->NTP Screen 

 
 

6.2.21 Edit->Unit->Carrier ID Screen 

The Edit->Unit->Carrier ID screen is shown in Figure 6-41. This allows a low-power spread 
spectrum signal containing user identification information to be superimposed on the Tx 
DVB-S2/S2X carrier.  A suitable decoder can decode the Carrier ID information which can 
be used to identify the source of satellite carriers. 
 

 
 

Figure 6-41  Edit->Unit->Carrier ID Screen 
 

6.2.21.1 Carrier ID Global Unique Identifier 

The Carrier ID Global unique identifier is a unique ID for the modem. Its value is fixed during 
the manufacturing process and cannot be changed. The unique identifier is transmitted as 
part of the Carrier ID information allows the modem manufacturer and the specific modem 
to be traced. 
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6.2.21.2 Carrier ID Latitude and Longitude 

The Carrier ID Latitude and Longitude fields allow the user to enter the geographic position 
of the modem. This information is transmitted as part of the Carrier ID and allows a Carrier 
ID decoder to identify the location from which an interfering carrier is being generated. 
 

6.2.21.3 Carrier ID Custom Message and Telephone Number 

The Carrier ID Custom message and Telephone number fields are optional. If entered, this 
information will be transmitted as part of the Carrier ID signal and will be available for 
viewing via a suitable Carrier ID decoder. 
 

6.2.21.4 Carrier ID 

This is an Enabled/Disabled control that controls the generation of the Carrier ID spread 
spectrum signal. Carrier ID is an optional feature and can be made available on all Q Series 
modems via a software upgrade. The Carrier ID feature is not provided as standard and 
the Carrier ID SAF must therefore be activated on the modem for the feature to be available 
on the menus. 
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6.2.22 Edit->IP Screen 

The Edit->IP screen (shown in Figure 6-42) allows the following to be configured: 
 

• Basic and advanced IP modes and features, such as bridging, routing, acceleration 
and ACM. 

• The modem’s terrestrial and satellite traffic IP addresses. 

• Miscellaneous IP features used for specialised modes of operation. 

• A further tab allows the configuration of static routes. 
 
 

 
 

Figure 6-42  Edit->IP Screen 
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6.2.22.1 IP Mode 

Table 6-34 shows the IP mode options. The operation of the M&C and IP Traffic Ethernet 
ports is summarized in Table 6-34. 
 

Trunking 
mode 

The QMultiFlex-400™ comes with an IP processing card, which offloads 
the processing of the transmitting traffic and potentially large amount of 
returning packets from multiple remotes. All of the Xstream IP features 
will also be handled by the processing card, which includes Traffic 
Shaping QoS, IP over DVB encapsulation, TCP acceleration and 
ACM/VCM. The network traffic needs to be connected to Port 1 of the 
processing card. Port 4 will then need to be connected to the base 
modem IP traffic port.  Trunking mode should be selected as the IP mode 
if an ethernet bridge is required (common in star topologies).  
Trunking mode puts the base modem into a low jitter high throughput 
mode, where the processing card will handle the heavy lifting on the 
bridging features. As a whole, the modem acts like an ethernet bridge, 
preserving the original ethernet frames (including additional fields such 
as VLAN and MPLS headers) over satellite. 

Routing 
mode 

In this mode IP packets are forwarded based on the contents of the 
modem’s routing table, which can be configured manually with static 
routes. The modem operates as a two-port router in this mode, with 
separate terrestrial and satellite subnets. The idea being there is a 
common satellite subnet with the various different remote subnets being 
routed through it.  Routing mode should be selected as the IP mode if a 
mesh topology is required. See separate document: AN_057 P2MP 
Mesh Network Routing Mode Configuration Notes available from 
technical support.  

Bridge mode 
(No longer 
relevant) 

Puts the base modem into an ethernet bridge mode. Since the IP 
processing card now performs the bridge functions, this is no longer a 
valid option. If for whatever reason the processing card was taken out, 
then this could be selected.  

 
Table 6-34  IP Mode 

 

6.2.22.2 Bridge M&C 

This is an On/Off control that determines if the M&C port is bridged to the other traffic port 
on the base modem. The only reason you would ever want the M&C bridge on is if the IP 
traffic card needs to be upgraded (contact customer support for details). 
 

The default for this setting is ‘On’ (for historical reasons). This will need to be 
turned ‘Off’ for normal operation.  
Never operate the QMultiFlex-400™ in a network with the M&C bridge tuned 
On (default setting). Figure 6-43 shows the check box unchecked.  

 

 
Figure 6-43  Edit->Bridge M&C Unchecked 
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6.2.22.3 TCP Acceleration 

This is an On/Off control that controls point-to-multipoint TCP acceleration. 
 
Packets received by the modem will be either bridged or routed as determined by the IP 
mode setting. 
 
When on, TCP packets are processed by a Performance Enhancing Proxy (PEP) that 
overcomes performance problems associated with using standard TCP over satellite. 
 
Configuring TCP Acceleration 
 
• Bridging Mode (Trunking mode with IP Traffic card).  
 
In order to make it easier to set up, TCP acceleration does not use an IP address for the 
IP traffic port when used in bridging mode (i.e. address is set to 0.0.0.0). M&C control must 
be provided via a separate subnet to that used for satellite traffic. The modem gateway is 
applied to the M&C subnet. 
 
• Routing Mode 
 
In this mode, the M&C Ethernet port and IP Traffic port have dedicated addresses and must 
be on separate subnets. All packets on both ports will be accelerated and passed over 
satellite as required. The modem gateway is applied to either the M&C subnet or IP Traffic 
subnet as specified by the user. 
 

6.2.22.4 Round-trip Satellite Delay 

 

Range: 0ms to 9999ms; step size: 1ms 
 

Description: This sets a satellite round-trip delay that is used in conjunction with TCP 
acceleration. It controls the size of the modem’s internal packet buffer to 
match the bandwidth-delay product for the link (i.e. the link’s data 
capacity multiplied by the end-to-end delay). This helps to maintain the 
throughput at its maximum level when TCP acceleration is on. 
 

 
Table 6-35  Round-trip Satellite Delay 

 

6.2.22.5 Header Compression 

Due to processing constraints this feature is no longer usable.  
 

6.2.22.6 Payload Compression 

Due to processing constraints this feature is no longer usable.  
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6.2.22.7 ACM Mode 

 

Off No ACM data is sent or received. 
 

On ACM data is sent and received via a bi-directional IP link. The Es/No 
information is inserted into the carriers with no material effect on 
bandwidth. When ACM is on Es/No data is expected, which is used to 
dynamically match the transmitting MODCOD to suit the current 
conditions. Carrier symbol rate and power remain unchanged, but data 
rate will vary with the choice of MODCOD. 
With many remotes reporting their Es/No back, the QMultiFlex-400™ will 
always act upon the lowest Es/No.  
 

Monitor ACM data is sent and received, but no action is taken to change the 
transmitting MODCOD. This setting would be selected if it was desired 
that ACM should only work in one direction - the modem with ‘monitor’ 
selected would be the side of the link that does not change the MODCOD.  
 

 
Table 6-36  ACM Control Options 

 
Note: The remote modems stream identifier needs to be the same number as the 
demodulator when ACM is ‘On’ at the remotes. i.e. Remote modem 1 needs to have stream 
ID of 1, Remote modem 2 needs to have stream identifier of 2 etc. See section 8.2 for more 
details on ACM system configuration.  
 

6.2.22.8 ACM Rain Fade Margin 

 

Range: 0dB to 9.9dB; step size: 0.1dB 
 

Description: This sets a margin used in the ACM control process when making 
decisions on what MODCOD to select based on the current Es/No 
reading of the remote modem(s). By setting the ACM rain fade margin to 
a non-zero value, ACM operation will cope with a faster rate of rain fade 
without losing demodulator lock than would otherwise be the case. 
 
Note that the ACM control process has its own non-configurable 
operating margin built in (which will cope with Es/No changes of up to 
1dB/s) and therefore the ACM rain fade margin should be used only on 
links that have the potential for particularly severe rain fades. 
 
Setting an ACM margin that is higher than necessary will reduce the 
benefits of using ACM since non-optimal MODCODs may be used due 
to the need to maintain a larger margin between the actual Es/No and 
the Es/No required by the dynamically selected MODCODs. 
 

 
Table 6-37  ACM Rain Fade Margin 
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6.2.22.9 M&C IP Address, Subnet Mask & Modem IP Gateway 

 

M&C IP Address 
Default: 

10.0.70.1 
 

Description: This sets the IP address for remote control.  
 
An IP address of 0.0.0.0 causes the modem to request its IP 
address from a Dynamic Host Control Protocol (DHCP) server on 
the network, removing the need to allocate static IP addresses to 
each modem. The allocated IP address can be seen on the View-
>Unit screen. A request to the DHCP server is made every minute 
until a reply is received. 
 
When IPv6 support is selected on the menus, then additional 
address entry options are provided. 
 
When changing the IP address, devices communicating with the 
modem may take several minutes to recognize the new address 
unless the Address Resolution Protocol (ARP) tables on the 
relevant devices are flushed. 

M&C IP Subnet 
Mask Default: 

255.255.0.0 
 

Description: Sets the remote-control port IP subnet mask. 
  

Modem IP Gateway 
Default: 

0.0.0.0 
 

Description: Sets the IP address of a default gateway. The gateway represents 
the ‘next hop’ destination, which is normally the address of a 
router, for packets destined for somewhere other than the local 
network. This is used whenever the IP mode is set to Routing. An 
address of 0.0.0.0 means that the gateway is not set. 

 
Table 6-38  M&C IP Address, Subnet Mask & Modem IP Gateway 

 
 

6.2.22.10 Traffic/Satellite IP Addresses and Subnet Masks 

 

Traffic IP address 
default:  

0.0.0.0 

Description: Normally in bridge mode the address 0.0.0.0. is used as standard 
to create a transparent bridge. VLAN and MPLS protocols will pass 
traffic with minimal setup, thus is the recommended address for 
most bridge mode cases. If required, a network IP address can be 
applied to the modem’s IP Traffic port. DHCP is not supported for 
this address and therefore an address must be manually entered. 
If using routing mode, then this would need to be set to a local 
subnet address. See separate document: AN_057 P2MP Mesh 
Network Routing Mode Configuration Notes available from 
technical support. 
 
When IPv6 support is selected on the menus then additional 
address entry options are provided. 
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Traffic 
IP subnet mask 
default:  

255.255.255.0 
 

Description:  This sets the subnet mask for the modem’s IP Traffic port. 
 

Satellite 
IP address default:  

0.0.0.0 (only available in routing mode) 

Description: This sets the IP address for the modem’s satellite IP port. This is 
only used when in routing mode, when the modem acts as a two-
port router. This address will be part of the common satellite 
subnet.  

Satellite 
IP subnet mask 
default:  

255.255.255.0 (only available in routing mode) 

Description:  This sets the subnet mask for the modem’s satellite IP port. 
 
 

 
Table 6-39  Traffic/Satellite IP Address & Subnet Mask 

 
 

6.2.22.11 M&C and IP Traffic Ethernet Speed/Duplex 

Table 6-40 lists the different Ethernet speed and duplex settings for the modem’s Ethernet 
interfaces. The M&C interface and IP traffic interface can be set independently of each 
other. Changes will be effective immediately but when an auto-negotiated mode is selected 
then any ethernet connection will be briefly disconnected while the change takes effect. 
The Auto setting is recommended for normal use but because ethernet auto-negotiation 
varies between different manufacturers it may be necessary to fix the speed and duplex in 
some circumstances. The type of cable (crossover or straight) is always automatically 
sensed by the modem, which will work with either type. 
 
 

Auto In this mode the modem will auto-negotiate the Ethernet speed 
and duplex settings. 
 

10M half-duplex 
 

In this mode the modem will auto-negotiate the Ethernet speed 
and duplex settings but as part of the negotiation will ‘advertise’ 
10Mbps half-duplex as the only option available. 
 

10M full duplex 
 

The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 10Mbps full 
duplex as the only option available. 
 

100M half-duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 100Mbps 
half-duplex as the only option available. 
 

100M full duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 100Mbps full 
duplex as the only option available. 
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1000M half-duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 1000Mbps 
half-duplex as the only option available. 
 

1000M full duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 1000Mbps 
full duplex as the only option available. 
 

10M half-duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 10Mbps half-
duplex operation. 
 

10M full duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 10Mbps full 
duplex operation. 
 

100M half-duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 100Mbps half-
duplex operation. 
 

100M full duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 100Mbps full 
duplex operation. 
 

1000M half-duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 1000Mbps half-
duplex operation. 
 

1000M full duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 1000Mbps full 
duplex operation. 
 

 
Table 6-40  Ethernet Speed/Duplex 

 
 

6.2.22.12 IPv4/IPv6 Mode 

 

IPv4 only This enables the entry and display of IP addresses in IPv4 format only.  
 
The modem will bridge IPv4 and IPv6 packets when in IPv4 mode but will 
route only IPv4 packets. 
 

IPv4 and 
IPv6 

This enables the entry and display of IP addresses in either IPv4 format 
or IPv6 format. 
 
The modem will bridge and route both IPv4 and IPv6 packets in this 
mode. 
 

 
Table 6-41  IPv4/IPv6 Mode 
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6.2.22.13 Ethernet MTU 

 

Range: 1,000 bytes to 10,240 bytes; step size: 1 byte (Default 1500) 
 

Description: This controls the Ethernet Maximum Transmission Unit (MTU) size, 
which defines the largest Ethernet frame that can be handled by the 
modem in bridging mode without fragmentation into smaller frames. 
 

 
Table 6-42  Ethernet MTU 

 

6.2.22.14 M&C MTU 

 

Range: 1,000 bytes to 10,240 bytes; step size: 1 byte (Default 1500) 
 

Description: This controls the M&C Ethernet Maximum Transmission Unit (MTU) size, 
which defines the largest Ethernet frame that can be handled by the 
modem M&C port without fragmentation into smaller frames. 
 

 
Table 6-43  M&C MTU 

 

6.2.22.15 Terrestrial Buffer Size 

 

Range: 0 to 99999 packets (Default 0) 
 

Description: The terrestrial buffer is used to buffer IP packets coming into the IP 
terrestrial ports for transmission over satellite. Satellite delay and the 
quality of the service in general can be controlled by the size of this buffer 
in conjunction with setting the size of the satellite buffer. The buffer 
should be set large enough to accommodate bursts of packets being 
received by the modem. Setting the buffer larger than necessary could 
result in large packet delays building up should more packets be sent to 
the modem than can be transmitted. 
 
The default value for this buffer is zero, which should be fine for most 
situations. The optimal size for the buffer depends on the link data rate, 
the packet sizes, the number of packets and the specific application 
(some applications being able to tolerate packet loss and/or delays more 
than others). When the buffer is full then received packets will be dropped 
until space in the buffer is freed up. It is generally desirable for the 
terrestrial buffer to be set so that packets are not dropped unnecessarily 
before they have been assessed by the traffic shaper as to priority, etc. 
At the same time, a large buffer could result in stale data being kept, 
which it might be better to drop by making the buffer smaller so that only 
the most recent data is kept in an overload situation. 
 

 
Table 6-44  Terrestrial Buffer Size 
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6.2.22.16 Satellite Buffer Size 

 

Range: 1 to 256 packets (Default 256) 
 

Description: The satellite buffer is used to buffer IP packets ready for transmission 
over satellite. The buffer is situated after all internal packet processing 
has been completed, including traffic shaping and encapsulation. 
Satellite delay and the quality of the service in general can be controlled 
by the size of this buffer. The buffer should be set large enough to even 
out peaks and troughs in throughput that would result from setting an 
extremely small buffer. Setting the buffer larger than necessary could 
result in large packet delays building up should more packets be 
available than can be transmitted. The traffic shaper can be used to 
ensure that the combined output from all classes of traffic does not 
exceed the available satellite bandwidth, even when ACM (which 
dynamically adjusts the data rate) is active. 
 
The optimal size for the buffer depends on the link data rate, the packet 
sizes, the number of packets and the specific application (some 
applications being able to tolerate packet loss and/or delays more than 
others). When the buffer is full then new packets for transmission will be 
dropped until space in the buffer is freed up. However, as a general 
rule, it is recommended that the satellite buffer size is set to 8 for 
most applications, particularly when TCP acceleration or Traffic 
Shaping is being used, unless an alternative buffer size is found to 
give better performance. Setting the buffer too large can cause 
throughput to oscillate when TCP acceleration is being used. 

 
Table 6-45  Satellite Buffer Size 

 
 

6.2.22.17 Active Queue Management 

Although the terrestrial and satellite buffers can be tuned to match the specific needs of a 
particular user application, passive buffer managed has inherent limitations and drawbacks. 
Active Queue Management (AQM) is an intelligent and pro-active form of TCP/IP queue 
management that overcomes the potential for inconsistent end-to-end packet delays and 
the problems of 'buffer bloat'. Buffer bloat is where packet buffers in the system are over-
sized in order to try to prevent packet loss. The result is often that performance at the 
application level suffers due to excessive buffering of packets during periods of congestion, 
leading to extremely high latency levels with old data being kept almost indefinitely in the 
hope that extra bandwidth will become available and any overload will ease. 
  
Buffer management in TCP/IP devices is typically passive and relies on the user setting 
internal buffer sizes to be consistent with the needs of the application and its data rates. 
However, TCP/IP can be bursty by nature and if the rate of arrival of packets at the satellite 
modem exceeds its transmission capabilities then packets start to back up and will 
eventually get dropped if the overload continues. The problem with this is that the end-to-
end packet delay can vary greatly, and data becomes increasingly stale as the backlog of 
packets to be transmitted builds up. 
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Active Queue Management continually measures the packet delay through the modem and 
rather than let the backlog of packets build up, it ensures that the delay through the modem 
is kept constant by dropping packets early if required. (The modem implements a form of 
active queue management called CoDel, which stands for Constant Delay. The delay has 
been preset to 5ms, from packet ingress to egress, which is suitable for most applications. 
It can be changed ‘under the hood’ – please contact Customer Support for details.) The 
effect of this is that transit times through the network typically continue to be constant even 
in an overload situation. 
 
The use of AQM can be combined with traffic shaping to ensure that high priority traffic is 
unaffected when demands on bandwidth are exceeded. 
 
The use of AQM is especially important for latency sensitive applications and where the 
packet latency over the satellite link is measured to ensure compliance with a Service Level 
Agreement (SLA). It needs to be enabled on the modems at both ends of the satellite link 
in order to be effective. 

 

6.2.22.18 Ethernet Address Learning 

This option is no longer relevant with the IP processing card installed. Default is ‘Off’. The 
processing card also has ethernet address learning turned off.  
 

6.2.22.19 M&C VLAN 

This is an On/Off control that controls whether M&C traffic destined for the remote modems 
is transmitted in a special VLAN. When the control is checked, all M&C traffic for the remote 
modems is sent over satellite using the M&C VLAN ID value (default 0).  

 
Warning: The network address range (subnet) used for the M&C VLAN should 
not overlap with any traffic VLANS. This could produce unwelcome effects.  
 

 

 
Figure 6-44  Edit->IP->M&C VLAN Settings 

 

6.2.22.20 M&C VLAN ID 

Range  0 to 4095 (default 0) 

Description: This is the VLAN ID used for the M&C VLAN. When M&C VLAN is 
enabled at the remote side, it creates an M&C IP link for the control of 
the remote modem, and anything connected to the remote modem i.e. 
an IP interface of a BUC. This M&C VLAN will pass through any VLAN 
filtering used at the remote side. Note: The default value of zero should 
be changed to a positive value more than zero, within the range, and 
different to any traffic VLAN IDs. Changing this value requires a power 
cycle of the modem for the new value to be used.  

 
Table 6-46  M&C VLAN ID 
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6.2.22.21 Secondary M&C VLAN ID 

Range  -1 to 4095 (default is -1 disabled).  

Description: This secondary M&C VLAN is only used when migrating a VLAN ID to a 
different number within a system. The idea is to use the desired VLAN ID 
as the main VLAN ID. The secondary one becomes the original old VLAN 
ID to keep the remote M&C system connected while the remotes are 
being changed over. More details on achieving this can be obtained 
through customer support for your particular scenario. 

 
Table 6-47  Secondary M&C VLAN ID 

 
 

6.2.22.22 M&C VLAN CIR / M&C VLAN BIR 

With the IP processing card installed as standard, these options no longer effect the M&C 
VLAN and should be ignored. To prevent the modem traffic choking the M&C VLAN traffic, 
it is advisable to use traffic shaping and apply QoS rules. Setting the traffic BIR percentages 
to 98% or lower gives the M&C VLAN at least 2% of the throughput to maintain system 
control.    

 
 

6.2.22.23 sFlow collector 

Default 
Address:  

0.0.0.0 
 

Description: sFlow® is an industry standard technology for monitoring high speed 
switched networks. It gives complete visibility into the use of networks 
enabling performance optimization, accounting/billing for usage and the 
data can be used as a defence against security threats. The address of 
the sFlow collector should be on the M&C subnet.  
 

 
Table 6-48  sFlow Collector 

 
 
 
 

6.2.22.24 OpenFlow Controller 

Default 
Address:  

0.0.0.0 
 

Description: OpenFlow is a protocol used in Software Defined Networks for 
communication between a network device and a controller server. The 
controller server then determines which packets flow between the 
terrestrial network and over satellite. The controller address, which 
should be on the M&C subnet, is entered here. OpenFlow 1.0 is 
supported.  
 

 
Table 6-49  OpenFlow Collector 

 



QMultiFlex-400™ Installation and Operating Handbook 
 

 6-61 

6.2.22.25 Enable VLAN filtering / VLAN ID 

This control is used exclusively for mesh mode operation. See separate document: AN_057 
P2MP Mesh Network Routing Mode Configuration Notes available from technical support. 
 

6.2.22.26 Remote to Remote Comms 

This is an On/Off control that controls whether traffic received from a remote modem is 
retransmitted over satellite to the other remote modems. By supporting double satellite 
hops, this enables remote-to-remote communications. Care should be taken with this mode 
because recirculating packets in this way could confuse intelligent ethernet switches in the 
system by giving the appearance that the location of the remote modem has changed, 
causing switches to reconfigure themselves incorrectly. 
 

6.2.23 Edit->IP->Static Routes Screen 

The Edit->IP->Static Routes screen, shown in Figure 6-45, allows up to 16 static routes to 
be added. 

 
 

Figure 6-45  Edit->IP->Static Routes Screen 
 
Each route consists of a destination IP address, subnet mask and a gateway address.  
 
The Add button must be selected in order to enable each route. 
 
The Del button is used to delete individual routes. 
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The Click to apply routes button must be selected to apply the static routes before 
navigating away from the web page. 
 
The Show Routes button can be used to display the underlying operating system ‘route 
add’ commands applied to the TCP/IP stack, thereby providing confirmation of the active 
static routes. 
 

6.2.24 Edit->Paired Carrier Screen 

 
If Paired Carrier is an enabled feature, you will see the Paired Carrier tab where the hub 
cancellation settings can be configured.   
 

 
Figure 6-46  Edit->Paired Carrier Screen 

 
 

6.2.24.1 Paired Carrier Enable 

This is an On/Off control to enable the cancellation of the outbound carrier, so that the 
receive carriers can be obtained. Typically, this control will not be enabled until Paired 
Carrier has been correctly configured.  
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6.2.24.2  Round-trip Delay 

The modem needs to know the delay to the satellite in order for Paired Carrier to work. The 
following table shows the supported methods of delay entry.  
 

 
Table 6-50  Paired Carrier Round-Trip Delay 

 
 

6.2.24.3 Satellite Longitude 

Range  -180 Degrees to +180 Degrees; step size: 0.01 Degrees  

Description: The longitudinal position of the satellite. A positive number indicates East 
and a minus sign can be used to indicate West. If using the modem front 
panel then the Up and Down arrow keys are used for setting ‘+’ and ‘-‘, 
respectively. 

 
Table 6-51  Satellite Longitude 

 

6.2.24.4 Earth Station Longitude 

Range  -180 Degrees to +180 Degrees; step size: 0.01 Degrees  

Description: The longitudinal position corresponding to the modem location. A positive 
number indicates East and a minus sign can be used to indicate West. If 
using the modem front panel then the Up and Down arrow keys are used 
for setting ‘+’ and ‘-‘, respectively. 

 
Table 6-52  Earth Station Longitude 

 

Set location The modem automatically calculates the satellite round trip delay using 
the decimal latitude / longitude coordinates that are entered for the 
modem location and the satellite longitude.  

Set delay This mode uses user-entered minimum and maximum satellite round-trip 
delay times and searches for the actual satellite delay between the limits. 
The size of the delay window directly affects the carrier acquisition time 
and should be reduced to +/-0.5ms around the actual measured satellite 
delay (as shown on the Status screen) once this has been established 
following Paired Carrier achieving lock. 

Use GPS This mode allows mobile Paired Carrier operation (for example, on ships) 
without ever having to change location or satellite delay information for 
Paired Carrier. Any change in location will not affect Paired Carrier 
operation. A GPS source must be attached to the modem via the 
modem’s remote serial control port, which will be automatically 
configured for RS232 at 4800 baud. The modem polls the serial port 
regularly for GPS position information. Two GPS protocols are 
supported, namely, GPS Fix Data (GGA) and Geographic position 
Latitude/Longitude (GLL). The modem will use whichever is provided. It 
uses the GPS information to calculate the minimum and maximum delays 
to satellite and updates these if they need to change from their existing 
values. 
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6.2.24.5 Earth Station Latitude 

Range  -90 Degrees to +90 Degrees; step size: 0.01 Degrees  

Description: The latitudinal position corresponding to the modem location. A positive 
number indicates North and a minus sign can be used to indicate South 
of the equator. If using the modem front panel then the Up and Down 
arrow keys are used for setting ‘+’ and ‘-‘, respectively. 

 
Table 6-53  Earth Station Latitude 

 
 

6.2.24.6 Calculated Satellite Delay 

This is a display of the calculated satellite delay for reference purposes. This field cannot 
be edited.  
 

6.2.24.7 Minimum Round-trip Delay 

Range  0.01ms to 300ms ; step size: 0.01ms 

Description: When manually entering the delay using the ‘Set Delay’ for the Round-
trip delay setting, then this is the minimum satellite round-trip delay. 
Note: To minimize the Paired Carrier acquisition time over satellite, set 
this to the actual measured satellite delay value (shown on the Status 
screen) minus 0.5ms. 
If using Paired Carrier on in a local bench test setting, (i.e. no satellite 
delay) then 0.01ms can use used.  

 
 

Table 6-54  Minimum Round-trip Delay 
 
 
 

6.2.24.8 Maximum Round-trip Delay 

Range  0.01ms to 300ms ; step size: 0.01ms 

Description: When manually entering the delay using the ‘Set Delay’ for the Round-
trip delay setting, then this is the maximum satellite round-trip delay. 
Note: To minimize the Paired Carrier acquisition time over satellite, set 
this to the actual measured satellite delay value (shown on the Status 
screen) plus 0.5ms. 
If using Paired Carrier on in a local bench test setting, (i.e. no satellite 
delay) then 0.05ms can use used.  

 
Table 6-55  Maximum Round-trip Delay 
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6.2.24.9 Rx carrier frequency 

 

Range  IF: 50MHz to 180MHz; Step: 0.0001 MHz (100Hz) 
L-Band: 950MHz to 2450MHz; Step: 0.0001 (100Hz) 

Description: This is the frequency used to cancel out the ‘echo’ of the outgoing carrier. 
Ascertain the centre frequency of the returned echo and enter this in the 
Rx Carrier Frequency field. The carriers overlap on satellite, so the 
returned echo centre frequency may be different to the configured 
Modem Tx frequency. 

 
Table 6-56  Maximum Round-trip Delay 

 

6.2.24.10 Auto Acquire 

In addition to the Round-trip delay entries covered above, there is a fourth method, where 
the hub cancellation is set to `Auto Acquire`. Once enabled a large sweep window is used 
to find the round-trip delay for the looped satellite communications path, without any user 
involvement. Auto-acquisition may take a few minutes longer compared to the above 
methods where a narrower delay sweep range is defined. When `Auto-Acquire` is selected, 
the other delay methods will get greyed out. Once the round-trip delay has been determined 
(see Status screen for lock status), this value can then be used to manually enter using the 
‘Set Delay’ method above. It is not advisable to use ‘Auto Acquire’ permanently and it’s 
intended use is only for establishing a delay value.  

 

6.2.25 Edit->Memories Screen 

The Edit->Memories screens shown in this section allow the user to store and recall modem 
configurations (referred to as configuration memories). These can also be uploaded and 
downloaded to and from a PC or similar to allow configurations to be shared between 
different modems. Using the front panel will allow configurations to be saved and uploaded 
via a USB drive (see section 6.3 for details).  
  
The following operations can be performed on configuration memories via the web interface: 
 

• Store. This allows the current modem configuration to be stored to a named 
configuration memory for later use. The memories are non-volatile and will persist 
between successive power-ups of the modem. The maximum number of configurations 
that can be stored depends on available memory. Configuration memories can be 
assigned any desired name using the alphanumeric keypad. 

• Recall. This allows a previously stored configuration to be selected and used in place of 
the current configuration. 

• Erase. This allows configuration memories to be deleted. 

• Download. This is used to download one or more configuration memories from the 
modem to a PC or equivalent. 

• Upload. This is used to upload one or more configuration memories to the modem. 
 
A default configuration memory called LOAD_DEFAULTS always exists. Recalling it will 
reset the modem to its factory defaults. When LOAD_DEFAULTS is recalled from the web 
user interface, then the modem’s current M&C IP address, netmask, gateway, 
takeaway control, Modem ID and passwords are all retained, whereas when selected from 
the front panel these go back to their factory defaults. This is done in order not to lose 
remote control of the modem from the web user interface when using it. LOAD_DEFAULTS 
cannot be erased or overwritten. 
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Configuration memory names are restricted to alphanumeric characters. 

 
 

Figure 6-47  Edit->Memories Screen 
 
 

6.2.25.1 Edit->Memories->Recall Screen 

The Edit->Memories->Recall screen (shown in Figure 6-48) displays all of the configuration 
memories that are stored on the modem. A specific configuration memory can be made 
active by selecting the associated Recall button. The Delete button can be used to delete 
a configuration memory. 

 
 

Figure 6-48  Edit->Memories->Recall Screen 
 
 

6.2.25.2 Edit->Memories->Recall->Advanced Reversionary Control Screen 

The Edit->Memories->Recall->Advanced screen (shown in Figure 6-49) supports a 
method for recovering a remote modem from a failure during a change to the modem’s 
configuration. In essence, reversionary control works in a similar way to the Cisco Reload 
command, where a known trusted configuration is loaded after a defined timeout period in 
the event that the reload operation is not cancelled by the operator in a timely manner after 
completing the necessary configuration changes. 
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Figure 6-49  Edit->Memories->Advanced Reversionary Control Screen 
 
 
The procedure for protecting and recovering a remote modem from failure during a 
configuration change is as follows. 
 

1. Prepare in advance a configuration memory that represents a known ‘safe’ or 
default configuration for the remote modem. This is the configuration that will be 
recalled should a manual reconfiguration of the remote modem result in a loss of 
communications with the modem. Ensure that this configuration memory is stored 
on the remote modem. 

2. Immediately, prior to making any manual change to the remote modem, navigate to 
its Edit->Memories->Recall->Advanced screen and select the radio button 
corresponding to the configuration memory to be reloaded in the event of a failure 
during the configuration process. 

3. Set a reload time. This is the period of time in minutes that the operator has to make 
all the necessary configuration changes to the remote modem. It represents a 
timeout period after which the modem will automatically reload the selected 
configuration memory, unless the operator intervenes to cancel the timeout. 

4. Click on the Reload button to start the timeout period, at which point the screen will 
change to that shown in Figure 6-50, which shows the remaining timeout period 
along with the name of the configuration memory that will be reloaded. In addition, 
the Reload button changes to a Cancel button. 

5. Make any necessary changes to the remote modem’s configuration. 
6. After completing the configuration changes, navigate back to the Edit->Memories-

>Recall->Advanced screen and cancel the timeout by clicking on the Cancel button. 
The screen will now revert to its original format shown in Figure 6-49. 
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Figure 6-50  Edit->Memories->Advanced Reversionary Control Screen (Active state) 
 
 

6.2.25.3 Edit->Memories->Store Screen 

The Edit->Memories->Store screen (shown in Figure 6-51) allows the current modem 
configuration to be stored to a configuration memory under a given name. It also displays 
all the configurations that are already stored on the modem. The Delete button can be used 
to delete a specific configuration memory. The Save as button will overwrite the stored 
configuration with the current configuration.  

 

 
 

Figure 6-51  Edit->Memories->Store Screen 
 
 

6.2.25.4 Edit->Memories->Download Screen 

The Edit->Memories->Download screen (shown in Figure 6-52) displays all of the 
configuration memories that are stored on the modem and can be used to download one 
or all of the configurations from the modem to the user’s browser device (such as a PC). 
The Download All button will download all files as a tar.gz file.  
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Figure 6-52  Edit->Memories->Download Screen 
 
 

6.2.25.5 Edit->Memories->Upload Screen 

The Edit->Memories->Upload screen (shown in Figure 6-53) allows the user to browse to 
a location on their file system where they have a configuration memory file that they want 
to upload to the modem. After selecting the file, selecting the Upload Saved Configuration 
button causes the configuration to be transferred to the modem. Once uploaded, it can then 
be recalled in the recall tab.  

 

 
 

Figure 6-53  Edit->Memories->Upload Screen 
 
 

6.2.26 Edit->Redundancy Screen 

The Edit->Redundancy->1-for-1 screen (shown in Figure 6-54) controls the operation of 
the modem when in a 1:1 redundancy configuration. 
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Figure 6-54  Edit->Redundancy->1-for-1 Screen 
 
 
The Redundancy status shows the 1:1 status of the modem. This will be shown as Main 
when the modem is online, Maintenance when the modem has been taken out of service, 
and Standby when the modem is offline, ready to switch over on a fault occurring on the 
online modem. 
 
Transmit fail switchover controls whether a switchover occurs on a transmit alarm. Likewise 
Receive fail switchover controls whether a switchover occurs on a receive alarm. Checking 
a checkbox activates the switchover logic, putting it in a state where the modem will switch 
over when a relevant transmit or receive alarm occurs. 
 
If both transmit and receive fail switchovers are set to ‘Off’ then the 1:1 redundancy system 
will only switch over on unit faults and all transmit or receive traffic faults will be ignored. 
   
Traffic warnings will never cause a switchover regardless of how the fail switchover settings 
are configured. 
 
In a 1:1 pair, the Clear 1:1 alarm button can be used on the Standby modem, when it is 
exhibiting a fault, to temporarily suppress the fault condition in order to allow the Standby 
modem to be forced online. This is useful when both modems in the 1:1 pair are showing 
faults, but the Standby modem is exhibiting a less severe failure than the current online 
modem, thereby allowing the best possible satellite service to be maintained in the 
circumstances. 
 
In a 1:1 pair, the Switch to standby button forces the modem that is online into Standby 
mode. This is done by momentarily creating a fault condition that forces a switchover to 
occur. 
 
The Switch to maintenance button prevents the modem from being switched online. This 
facilitates the modem being removed, for example, to be repaired or upgraded.  
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Once the modem is in Maintenance mode, the Switch to maintenance button is replaced 
with a Switch to service button, which can be used to reverse the process by making the 
modem available to come online. 
 
The 1-for-N address and Polarisation Switch options are used in 1 for N systems and are 
covered in the Q-NET™ PDQS Redundancy Switch Installation and Operating Handbook 
available at www.ParadiseData.com   
 

6.2.26.1 Edit->Redundancy Screen – Geographical Redundancy 

 
If the Geo Redundancy option is activated in the modem, the Redundancy Screen will look 
like the following (default settings shown).  

 
Figure 6-55  Redundancy Screen – with Geo Redundancy Option 

 
 

Monitor IP address: IP address of a very high availability device, preferably located at the 
NOC e.g. HSRP or VRRP address of a redundant switch pair. If pings to this IP address 
fail, a Geo switchover will occur. 

 
Peer IP address 1: This should be the M&C IP address of the first peer modem at the other 
geo site. 
 
Peer IP address 2: This should be the M&C IP address of the second peer modem at the 
other geo site. If there is only one modem, leave set to 0.0.0.0 
 

http://www.paradisedata.com/
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Monitor demod: Defines which demodulator will be used to detect if the hub outbound 
carrier has a problem. Since monitoring a demod is a mandatory requirement for Geo 
Redundancy to work, it is worth noting that a single demod is limited to 40Msps, thus this 
limits the out-bound carrier to 40Msps.  
NB: The packet output of this demodulator is always disabled, so that a loop is not formed. 
This setting must be ‘0’ when not using Geo Redundancy. 
 
Threshold Es/No: Optionally set, if it is desired to switchover if the Es/No falls below this 
threshold. If not required, set to -99dB. 
 
Hold Off: Timer to limit the changeover rate. Timer starts when any change-over occurs 
and prevents another changeover until it has expired. 

 
The Geo redundancy status shows the geo redundancy status of the modem. This will be 
shown as Main when the modem is online, Masked when the modem has been taken out 
of service, and Standby when the modem is offline, ready to switch over on a fault occurring 
with the online modem. If not enabled, it will show Not enabled. 
 
Peer status: Displays ‘OK’ if the peer can be switched to, or ‘Not ready’ if in the peer modem 
is in Maintenance mode or the Hold-off timer is running or a fault condition exists that 
prevents the peer from becoming active. 
 
Last Switchover: Date and time stamp from modem RTC when last switchover occurred. 
 
Switch to standby: If this modem is Geo Main, pressing this button will cause the modem 
to go to Geo standby unless the other modem is indicating a fault. Asserts fail signal in IP 
messages for 5 seconds. 
 
Switch to maintenance: Holds this modem permanently in Geo standby by permanently 
asserting fail signal. Maintenance mode can be cancelled by pressing button to ‘Switch to 
service’. NB: Do not switch to 1:1 maintenance mode afterwards, as it will cause a 1:1 
switchover and the newly active modem will not be in Geo maintenance. 
 
Enable: Once all parameters are entered in both modems – enable Geo Redundancy to 
activate. See ‘Start-up Condition’ below.  

 
Figure 6-56  Redundancy Screen – Example Settings 

 
 
See Section 8.5 for system level details.  
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6.2.27 View Screen 

 

 
Figure 6-57  View Screen 

 
The View screen allows the following to be viewed: 
 

• Graphs. These include spectrum, constellation, IP throughput and time-based 
performance graphs. None of these interfere with the service being provided by the 
modem. Note that when viewing demodulator graphs, such as the constellation or 
spectrum, it is necessary to select the specific demodulator to be viewed. Graphs 
of Tx QoS stream throughput over time are also available and include the stream 
data rate (in packets per second and bits per second), the number of dropped 
packets and a count of the errored packets. 

• Alarms. System alarms and warnings can be viewed. 

• Log. The system log can be viewed and optionally emptied. The log contains 
information on all alarms and other notable events. The log contains space for 
thousands of entries. The oldest entries are deleted when space is required for new 
entries. 

• Setup. This provides a succinct summary of the operational setup of the modem. 

• Unit. This provides manufacturing information (including the software version 
number and the hardware fitted), power supply voltage levels, modem temperature 
indication, loopback status and the IP address of the M&C port (for when this has 
been set using DHCP). 

• SAF. This displays all of the SAF features for the modem, indicating whether they 
are enabled or disabled. It also shows how many test shots remain along with the 
remaining test time. Information on temporary SAF (such as any temporary 
licenses) is also available. 

• Tx QoS. This presents metrics for the shared outbound carrier in terms of total 
throughput and per-stream throughput, including dropped packet counts and 
current stream data rates (in packets per second and bits per second). 

 

6.2.27.1 View->Graphs->Spectrum; Rx Spectrum Monitor 

The Rx Spectrum Monitor shown in Figure 6-58 is a powerful real-time spectrum analyser 
within the modem that is used to view the received signal spectrum. 
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Figure 6-58  Rx Spectrum Monitor 
 
 
The Rx Spectrum Monitor can be used to check for correct modem operation. 
 
Each demodulator can be viewed individually or a wideband (Super Wide) mode can be 
selected that shows a 72MHz span of the transponder centred on the inbound carrier centre 
frequency (subject to the position of the carrier within the 72MHz span of the modem 
receiver front end). 
 
Setting the Span to Normal limits the frequency span to that of the carrier. 
 
A zoom control can be activated by moving the mouse over an area of the graph while the 
mouse button is simultaneously held down. A ‘Reset zoom’ button appears and can be 
used to revert to the normal display resolution. 
 
The mouse right click operation can be used to save the spectrum to a file. 
 
Persistence leaves the spectrum to build up over time and is useful for identifying transient 
signals such as intermittent interference. The Persistence button is an on/off toggle. 
 
Average increases the number of samples that are used in forming the displayed spectrum. 
The Average button is an on/off toggle. 
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6.2.27.2 View->Graphs->Constellation; Rx Constellation Monitor 

The Rx Constellation Monitor feature shown in Figure 6-59 allows the modem to be used 
as an oscilloscope in X/Y mode to view the constellation.  

 

 
 

Figure 6-59  Rx Constellation Monitor 
 
 

The Rx Constellation Monitor can be used to check for correct modem operation including 
checking for signal distortion and phase noise.   The persistence mode is useful for showing 
any long-term effects due to phase noise and interference.  Excessive phase noise can 
cause cycle skips, seen as unwanted rotations within the constellation. 
 
Note that MER and EVM figures are available on the panel on the right-hand side. These 
concepts are explained in the following information. 
 
 

 

Modulation Error Ratio (MER) and Error Vector Magnitude (EVM) 
 
MER and EVM (as displayed on the Rx Constellation Monitor) measure 
how imperfect the received signal is in relation to an ideal signal as in 
the following example.  
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They are defined as follows: 
 
• MER (dB) = 
           Power of ideal signal           
                Power of error signal    
• EVM (%) = 
  Power of error signal           
        Power of ideal signal    
 

A high MER and low EVM indicate a good signal, whereas a low MER 
and a high EVM indicate a poor quality signal. 
 
Why are MER and EVM important? Unless you run a BER test then you 
do not know what the actual BER for the link is. A ‘good’ Es/No can be 
misleading since there could be degradation from interference. Modern 
FECs have steep BER curves, so the difference between quasi-error free 
(QEF) operation and losing the link can be very small. MER and EVM 
give an indication of how close to the ‘cliff edge’ the link is and may allow 
remedial action to be taken before the link is lost. 
 
It is good practice when deploying a link to measure these two values 
when the link is running well. Then reduce the power level of the carrier(s) 
and establish the equivalent values just above the point at which the 
carrier unlocks. This will give a good indication of the range of potential 
values and can be used to establish an early warning when the link starts 
to degrade. 
 
The following is an example of a good signal (no noise): 
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where MER=28.0dB and EVM=4.0%. 
 
The following is an example of a worse signal (close to QEF limit): 
 

 
 
where MER=10.7dB and EVM=29.2%. 
 

 

6.2.27.3 View->Graphs->IP Graphs 

Figure 6-60 shows an example of an IP throughput graph. IP graphs support the display 
of throughput (including errored and dropped packets) for transmit and receive in bits per 
second and packets per second for the terrestrial and satellite ports. The throughput can 
be viewed in real time and over one hour, 24 hours or 30 day time periods. The statistics 
for each demodulator can be viewed independently. 
 
It is also possible to view the throughput associated with each individual traffic stream as 
classified by the traffic shaping feature. 
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Figure 6-60  IP Throughput Graph – Satellite Traffic View 
 
 
An example ACM graph is shown in Figure 6-61. This shows the minimum, average and 
maximum terrestrial data rate over the selected time period. Note that this graph shows 
how the terrestrial data rate varies over time in direct relation to dynamic changes of 
MODCOD based on a varying Es/No from the remote modem. It does not show actual IP 
throughput (which is available on the other IP throughput graphs). The ACM graph therefore 
shows the actual bandwidth available over time, which can be used to determine the benefit 
of using ACM, particularly when viewed over longer time periods where the effects of short-
term fluctuations are removed. 
 
By viewing the ACM graph over a long time period such as a month, an average available 
bandwidth figure is produced that can be factored into new or revised service level 
agreements that incorporate the benefits of ACM when compared to the nominal data rate 
of the link without ACM. 

 
It is possible to put ACM into a monitor mode where the ACM graph logs what the terrestrial 
data rate would be for the prevailing conditions, without ever actually changing the 
MODCOD. This is useful for assessing the potential benefit of ACM on an existing link 
without disrupting the current service in any way, or for evaluating ACM in a representative 
test scenario prior to deployment. 
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Figure 6-61  ACM Terrestrial Data Rate Graph 

 
Other ACM graphs are available, such as the remote Es/No graph shown in Figure 6-62, 
which shows the worst remote Es/No that ACM was using to make MODCOD selections.  

 
 

Figure 6-62  ACM Remote Es/No graph 
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The ACM utilisation graph shows in a percentage the link utilisation with ACM enabled. 
100% would be the maximum data rate at the most efficient MODCOD that can be used on 
the link (the highest order MODCOD when ACM was enabled). This highest order 
MODCOD is normally gained through link budget analysis.   
 

 
 

Figure 6-63  ACM Utilisation graph 
 
 
Note: The ACM Availability graph is not applicable for the QMultiFlex-400™ but is 
available in the remote modems to analyse the hub modems demodulator lock status.     
 
 

6.2.27.4 View->Graphs->IP->QoS; Stream Graphs 

Graphs of the Tx QoS stream throughputs over time are available (Bits per second). An 
example graph is shown in Figure 6-64. The individual QoS class can be selected from the 
drop down menu. The default graph is the ‘default’ class traffic.  
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Figure 6-64  Tx QoS Stream Throughput Graph 
 

 

6.2.27.5 View->Graphs->Others; Other Time-based Graphs 

A number of time-based graphs can be displayed. Graphical values are stored for 31 
calendar days or until the modem is powered down. The recording of all values occurs 
automatically at all times once the modem is powered on and is not dependent on whether 
the graphs are being viewed or not. 
 
The web interface supports display of the following time-based graphs: 
 

• Modem internal temperature. 

• The modem received signal Eb/No or Es/No.  

• The modem received power level. 

• Receive frequency offset from centre frequency. 
 
An example graph is shown in Figure 6-65. 
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Figure 6-65  Temperature Graph – Hour Span 
 
 

6.2.27.6 View->Alarms Screen 

System alarms can be viewed using the View->Alarms screen shown in Figure 6-66. 
Alarms are latched and their status will be shown as Off if they are no longer active. The 
Accept button can be used to delete all the alarms after which the web page will 
automatically update and show details of any alarms that are still active. 
 
 

 
 

Figure 6-66  System Alarms Screen 
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6.2.27.7 View->System Log 

The system log can be viewed using the View->Log screen shown in Figure 6-67. The 
Clear button can be used to delete all of the entries in the log. The Download Log file button 
can be used to download a text file of the log contents to the browser device. 
 
 

 
 

Figure 6-67  System Log Screen 
 
 

6.2.27.8 View->Setup Screen 

The View->Setup screen shown in Figure 6-68 displays the current values of the most 
important configuration settings. 
 
 

 
 

Figure 6-68  View->Setup Screen 
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6.2.27.9 View->Unit Screen 

The View->Unit screen shown in Figure 6-69 displays manufacturing information (including 
the software version number and the hardware fitted), power supply voltage levels, modem 
temperature indication, and the IP address of the M&C port, which can be useful if DHCP 
was used to acquire the address. 
 

 
 
 

Figure 6-69  View->Unit Screen 
 
 
 

6.2.27.10 View->SAF Screen 

The View->SAF screen shown in Figure 6-70 displays the status of each modem Software 
Activated Feature (SAF) indicating whether they are on, off or temporarily enabled. It also 
shows how many test shots remain along with the remaining test time. Information on 
temporary SAF (such as any temporary licenses) is also available.  
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Figure 6-70  View->SAF Screen 
 
 

6.2.27.11 View->Tx QoS Screen 

The View->Tx QoS screen shown in Figure 6-71 displays metrics for the shared outbound 
carrier in terms of total stream throughput, including dropped packet counts and current 
stream data rates (in packets per second and bits per second). 

 

 
 

Figure 6-71  View->Tx QoS Overview Screen 
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Figure 6-72 shows the metrics collected for specific classes. 
 

 
 

Figure 6-72  View->Tx QoS Class Screen 
 
 

6.2.28 Test Screen 

The Test screens support the following test functions: 
 

• RF Test Modes. This provides two types of signal – a CW (pure carrier) signal and an 
alternate 1,0 signal that can be used to test modem carrier operation. 

• IP Packet Satellite Delay. This allows a one-way satellite delay (in milliseconds) to be 
entered. This can be used in modem back-to-back testing to simulate the normal satellite 
delay. It applies to IP transmit traffic only. It should always be set to 0 when using IP over 
satellite. Note: The use of this feature is currently incompatible with the use of IP traffic 
shaping (as the two features compete for the same internal resources). 
 

 
Figure 6-73  Test Screen 

 
 
RF Test Modes 

6.2.28.1 Modulator CW 

With this enabled the modulator will emit an unmodulated CW carrier. This is useful for 
evaluating phase noise/spurious or running cross-pole tests. Note: should not be used over 
a live satellite link without the operator’s permission.  
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6.2.28.2 Modulator alternate 1,0 

With this enabled - an alternating 1,0,1,0 pattern is fed to the modulator at the selected 
symbol rate.  This causes two discrete frequencies to be generated, spaced at the symbol 
rate about the center frequency (suppressed carrier).  This is useful for evaluating the 
carrier suppression of the modulator but should not be used over a live satellite link. 
 

6.2.28.3 Packet BERT 

 
The ‘Packet BERT’ is a bit error tester that uses PRBS patterns formatted into IP packets 
which can be encapsulated and used with DVBS2/DVBS2X services. This useful tool can 
help determinie the performance of the outbound carrier path or an inbound carrier path 
(limited for use with one demodulator).   
 

 
Figure 6-74  Test Screen 

 
To enable the BERT to replace terrestrial traffic with PRBS pattern packets – select 
‘Generate Packets to Tx Sat’ in the drop down menu.  
At the other end of the link – the Rx BERT analyser should be set to ‘Analyze Rx Datapath’  
 
Inject error will inject a single error into the datastream. This is useful to test data 
transparency.  
 
Reset will re-start the BERT results. Once the Rx BERT Analyser is enabled – it is worth 
reseting the results page to clear any previous data and reset the Events/Rx errors to zero.  
 
The BERT will display the average BER result, the Rx Errors, the bits received, any loss of 
sync events, the RTT (only valid if in an RF loopback) and the Elapsed test time from the 
last ‘Reset’.  
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6.3 Front-panel Interface 

 

6.3.1 Keypad Operation 

 

6.3.1.1 Cursor 

An inverse-video cursor is used to navigate around the LCD display. See Figure 6-74 for 
an example. ‘2:Edit’ is being highlighted by the cursor.  
 

Figure 6-75  Front Panel LCD 
 
 

6.3.1.2 Navigation Keys 

The menu options are arranged into a hierarchy of menus. Navigation is performed using 
the arrow and ENTER keys or by entry of the number associated with each menu option.  
 

 
Figure 6-76  Front Panel Keypad 

 
 
Arrow Keys 
 
The Up arrow key moves the cursor up one line except when entering a numeric value, 
when it increments the digit highlighted by the cursor. 

 
The Down arrow key moves the cursor down one line except when entering a numeric 
value, when it decrements the digit highlighted by the cursor.  

 
The Left arrow key moves the cursor to the left, both on menus and when entering 
alphanumeric values. The Left arrow key has a special function when viewing the system 
log, where it is used to move backwards in the log by 100 entries. 
 
The Right arrow key moves the cursor to the right, both on menus and when entering 
alphanumeric values. The Right arrow key has a special function when viewing the system 
log, where it is used to move forwards in the log by 100 entries. 
 
When entering alphanumeric values, pressing the 0 key and the Right arrow key together 
deletes the character at the cursor. 

[QMultiFlex-400] 
1:Status  2:Edit 
3:View  4:Test 
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MAIN Key 
 
The MAIN key returns the user to the MAIN menu from anywhere in the menu hierarchy. 
 
ENTER Key 
 
On a menu, the ENTER key is used to navigate to the submenu highlighted by the cursor. 
When entering or selecting a new value, the ENTER key is used to accept the new value 
and a further press of the ENTER key is (generally) required to move to the next screen  
 
Note that when a new value is accepted, it is applied to the modem hardware immediately. 
 
BACK Key 
 
On a menu, the BACK key is used to navigate to the previous screen. When entering or 
selecting a new value, the BACK key is used to cancel any change to the current value and 
move backwards to the previous screen. 
 
 

6.3.1.3 Alphanumeric Keys 

The alphanumeric keys provide numeric entry. Where it is valid to enter alphabetic 
characters, repeated pressing of a numeric key will cause the key to cycle through its 
associated lower-case and then upper-case alphabetic characters. 
 
 

6.3.1.4 Special Function Keys 

 
Help 

 
Help information can be displayed for any M&C control by holding down the 0 key and 
pressing the Left arrow key together while the screen containing the M&C control is 
displayed. This brings up scrollable text that explains the M&C control’s function. Pressing 
the 0 key and Left arrow key together for a second time removes the Help text and reverts 
the display back to its previous contents. 
 
Keyboard Lock 
 
The keypad can be locked against inadvertent use by holding down the 0 key and pressing 
the MAIN key together at the same time. Pressing the two keys again at the same time 
unlocks the keypad. 
 
LCD Contrast 
 
The contrast of the LCD display can be adjusted by holding down the 0 key and pressing 
the Up (or Down) arrow key together at the same time. The Up arrow key increases the 
contrast and the Down arrow key decreases the contrast. 
 
LCD Backlight 
 
The LCD backlight can be dimmed or brightened by holding down the 0 key and pressing 
the Up or Down arrow key together at the same time.  
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Log/Alarm Clear 
 
The system log and system alarms can be cleared by pressing the 0 key when on the front-
panel View->Log and View->Alarms screens. 
 
 

6.3.2 LCD Screen Layout 

The front panel user interface uses a menu system to present choices to the user. These 
in turn allow either the selection of a value from a list of options or require the setting of a 
new value. Examples of these types of screen are shown below.  

 

Figure 6-77  Screen Type 1: Menu Selection from Pre-defined List 
 

Figure 6-78  Screen Type 2: Entry of New Value  
 

 

 

Features that are not available appear on the display are preceded 
by a ‘#’. There are several reasons why a feature may not be 
available: 
 

• The feature is a Software Activated Feature (SAF) and the 
appropriate SAF code has not been enabled. Please contact 
Paradise Sales who can quote and issue a SAF key to unlock 
the feature.  

• The feature is available, but its use is precluded by the current 
operational modem settings. 
 

 

6.3.3 Front Panel Menu Structure 

 
The front-panel menu hierarchy broadly follows the same structure as the web user 
interface starting with the MAIN menu shown in Figure 6-75 
 

The Main menu can be accessed from any display by pressing the MAIN key. It is from this 

menu that all functions are selected. 
 
It contains the following sub-menus: 
 
Status Displays modem operational status summary information. 
 
Edit Allows modification of the modem configurable properties. 
 

1:System  2:Service 
3:Modcod  4:Carrier 
5:Demods 

Tx carrier frequency: 
    [070.0000] 
New:[070.0000] 50-90 100-180MHz 
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View Displays detailed operational status and read-only configurable property 
values. 

 
Test Controls the selection of test modes. 

 
 

 

 

Please refer to the equivalent web user interface menus for further 
information on the front-panel menu options. Note that complex, 
advanced features of the web user interface such as graphs, static 
routes and traffic shaping are not supported via the front panel. All 
basic modem status and setup, as well as many advanced features, 
can however be accessed via the front panel. 

 
 

6.3.4 Extracting Configurations to USB drive - Via the Front Panel 

 
When extracting configurations, the first step is to store the configuration in memory. To navigate to 
the memory screen, press:  Main, Edit, Memories 

 
Select 1 for Store. Use the alphanumeric keypad to enter a configuration name and press enter. In 
this example it is ‘TEST04142020’.  
 

 
 
A USB drive will need to be plugged into the front panel. 
 

 
 

 

 
To transfer a stored modem configuration file to a USB drive, from the Memories menu, select 
‘4:Save to USB’.  

 
Use the up and down arrows to select the configuration name you want to transfer to the USB drive, 
then press the enter key. Once saved, the configuration name will appear within the top set of 
brackets. 

 
The USB memory device can now be removed. The configuration file or files can now be transferred 
to a PC or loaded into other modems e.g. another modem in a 1:1 pair.   

 

1:Store  2:Recall 
3:Erase  4:Save to USB 
5:Load USB 
 

Store:  select name or enter new 
    [TEST04142020         ] 
New:[Functional_Test] 
 

1:Store  2:Recall 
3:Erase  4:Save to USB 
5:Load USB 
 

Save:  select config required 
    [    ] 
New:[TEST04142020] 
 

Save:  select config required 
    [TEST04142016] 
New:[TEST04142020] 
 

U
S

B
 

D
ri
v
e
 

[QMultiFlex-400] 
      1:Status    2:Edit 
      3:View    4:Test 
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6.3.5 Uploading Configuration files to Modem - Via the Front Panel 

With a USB drive inserted into the front of the modem, navigate to the memory screen.  
Main, Edit, Memories. 
 

 
 
Press ‘Load USB’ to load a configuration file from the USB drive.  
Use the up and down arrows to scroll through all of the .conf  files in the root directory of the USB 
drive. Once the required file is found, press enter. Once loaded the name will appear within the top 
set of brackets. 
 

 
 
Once the configuration file is loaded into the modem, it can be recalled. From the memories menu, 
press ‘2:Recall’.  

 

 
 
Use the up and down arrows to find the configuration file you require. Press enter once found and 
the name will appear within the top set of brackets when the configuration is applied to the modem.  

 

 
 
 
Note: When a configuration is uploaded to the modem via the USB drive, the M&C address remains 
unchanged in the file. When the configuration is recalled, the M&C address in the configuration file 
will replace any M&C address you currently have set in the modem. This is not the case when 
uploading files via the web interface.  

 
 

 
 

1:Store  2:Recall 
3:Erase  4:Save to USB 
5:Load USB 
 

Load:  select config required 
    [    ] 
New:[TEST04142020] 
 

Load:  select config required 
    [TEST04142020] 
New:[TEST04142020] 
 

1:Store  2:Recall 
3:Erase  4:Save to USB 
5:Load USB 
 

Recall: select config required 
    [    ] 
New:[TEST04142020] 
 

Recall:  select config required 
    [    ] 
New:[TEST04142020] 
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Chapter 7  Q-NET™ Implementation 

 
This section shows some topologies used with Q-NET™ networks and includes some 
information to help implement a Q-NET™ system.   
 
The Q-NET™ satellite network solution is a highly flexible and scalable satellite network 
solution designed for a broad range of markets, applications and business models. Its 
unique selling points directly enable operators to dramatically cut costs and generate 
additional revenue. Its defining characteristics are flexibility, low hardware costs and low 
operational running costs. 
 
Teledyne Paradise Datacom introduced the QMultiFlex-400™ modulator/multi-
demodulator unit for point-to-multipoint operation. A variant of our flagship QFlex-400™ 
satellite modem, it combines a highly efficient DVB-S2X shared outbound carrier with 
support for multiple DVBS2X inbound carriers. 
 
Q-NET™ supports both Layer 2 bridging (Star) and Layer 3 routing (Mesh). Q-NET™ can 
therefore act as a transparent bridge for all protocols, or can be used to provide explicit 
packet forwarding, as required. VLANs are fully supported (including VLAN access and 
trunking modes and when applying traffic shaping rules). 
 
All Paradise equipment and other network devices can be controlled from Q-NET™ 
Navigator, a client-side Windows application that supports a shared network database for 
all operators. It provides full control over all modem and multi-demodulator functions using 
an easy-to-navigate site map, which also displays the real-time alarm status of each 
modem. It can take care of automatically synchronizing all changes in the network when 
shared outbounds or inbounds need to be reconfigured. 
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7.1 Network Topologies 

Star, mesh and hybrid star/mesh networks are all supported and can be combined as 
required. 
 
 

7.1.1 Point-to-Multipoint Star Network 

A star network topology is shown in Figure 7-1. 
 
In this scenario, a QMultiFlex-400™ generates a shared outbound from the hub to the 
remotes, which have QFlex-400™ modems for receiving the outbound. They generate 
return carriers back to the hub, which are demodulated by the QMultiFlex-400™. The box 
count starts at literally one box at the hub and one at each site for the smallest network. 
Traffic shaping is typically used to control the content of the shared outbound. VLAN 
tagging is often used to keep traffic for each site separate. 
 
The hub QMultiFlex-400™ can be configured to support remote-to-remote 
communications, where relevant inbound traffic from one remote modem is retransmitted 
in the shared outbound to one or more of the other remote modems. 
 
The Q-NET™ control applications will normally be located at the hub where there is 
connectivity to the whole network. If desired, operators can remotely access the system 
from any location. 
 

 
Figure 7-1  Q-NET™ Star Point-to-multipoint Network 

 
 
Network devices such as routers, switches and VLAN switches can all be connected as 
required. Multiple QMultiFlex-400™ devices, each supporting up to one modulator and up 
to 16 demodulators, can be supported at the hub. All QMultiFlex-400™ devices can be 
configured to share a single outbound carrier, if desired, through a system of cascading.  

QMULTIFLEX-400

QFLEX-400
QFLEX-400

QFLEX-400
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7.1.2 Mesh Network 

A mesh network topology is shown in Figure 7-2. In a mesh network there is no hub and 
therefore remote-to-remote communications are all single hop. In the simplest case each 
site has a single QMultiFlex-400™. In a full mesh each site transmits an outbound to every 
site and receives a carrier from every other site.  
The Q-NET™ control applications can be located at any site, since each has full visibility 
of the whole network. In a partial mesh (where some sites communication requires double 
satellite hops) the control applications need to be located at a point that has maximum 
network visibility with the least need for double hops. 
  
 

 
 

Figure 7-2  Q-NET™ Mesh Network 
 
  

QMULTIFLEX-400

QMULTIFLEX-400

QMULTIFLEX-400

QMULTIFLEX-400
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7.1.3 Point-to-point Network 

A point-to-point network topology is shown in Figure 7-3. This type of network consists of 
a series of individual point-to-point links between QFlex-400™ modems. As well as 
dedicated point-to-point networks, point-to-point links are often used for occasional-use 
links in larger point-to-multipoint networks or to address parts of the network that require 
limited connectivity. 
 
 

 
 

Figure 7-3  Q-NET™ Point-to-point Network 
 
 
The Q-NET™ control applications will normally be located at the hub where there is 
connectivity to the whole network. 
 
  

QFLEX-400QFLEX-400
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7.2 TCP/IP Traffic Management 

Layer 2 bridging (including the use of VLANs) and Layer 3 routing are supported. Both 
hardware and software bridges are available. The hardware bridge (switch) is capable of 
processing many more packets (up to 200,000 per second) while the software bridge 
supports a larger range of IP optimisation features such as TCP acceleration. 
 
 

7.2.1 Point-to-Multipoint Bridging 

Figure 7-4 shows the most basic configuration used for a point-to-multipoint bridging 
solution. Ethernet switches can be deployed, as required, between the satellite devices 
(QMultiFlex-400™, QFlex-400™) and the user network (the user network being any 
combination of switches, routers and end-user devices). In this scenario, a single subnet is 
used for the satellite modem network. However, beyond the modems, routers can be used 
to connect to other subnets as required. 

 
MAC address learning in the satellite modems and the hub multi-demodulator unit ensure 
that packets automatically find their way correctly over satellite and across the network to 
the destination devices. 

 
There are several methods for filtering wanted packets from unwanted packets at the 
remotes. One method (explained later) is to parcel each traffic stream for different remotes 
(as part of a shared outbound) using Variable Coding and Modulation (VCM). In this 
situation each remote picks off the stream (MODCOD) that is relevant to it. Another method 
is to use VLAN tagging where packets are automatically tagged with the correct VLAN tag 
for a particular remote. This can be done regardless of whether end-user traffic also uses 
VLANs (in other words customer and service provider VLANs can be stacked and thereby 
kept separate). Each remote will then filter out all other packets except the required 
VLAN(s). 
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Figure 7-4  Q-NET™ Point-to-multipoint Bridged Network 
 
 
Note that advanced IP features, including TCP acceleration can be used in point-to-
multipoint bridging mode. In these cases, the QMultiFlex-400™ and QFlex-400™ 
terrestrial IP traffic ports are typically addressless (i.e. IP address set to 0.0.0.0). 
 
Assigning a traffic IP address in bridging mode can be useful as part of status monitoring 
and fault detection. Being able to ping the IP traffic port allows a monitoring system to 
confirm the traffic network is accessible at each modem and can help narrow down the 
point in the network where there is a connectivity problem. This is particularly useful if the 
IP traffic is run as a separate network to the M&C network and needs its own independent 
monitoring system (for example, where the M&C network comes under control of the 
operator while the traffic network remains the responsibility of the end user). 
 
Note also that all forms of Ethernet frame extension, including VLAN tags, MPLS labels 
and jumbo frames (of up to 10kbytes) are handled correctly, with fully transparent satellite 
operation as expected. 
 
 

7.2.2 Point-to-Multipoint Routing 

In routing mode, the QMultiFlex-400™ and QFlex-400™ modems act as two-port routers, 
with the terrestrial IP port being on one subnet and the satellite port being on another 
subnet. (The M&C network can be on yet another subnet.) The satellite ports of all 
QMultiFlex-400™ and QFlex-400™ devices are configured to be on the same subnet. 
Each QFlex-400™ remote modem can be configured to have a unique terrestrial subnet, 
as required. Routers attached to the modems then allow other networks to be connected. 
 

HUB Client 10.1.0.1 / 16 

Remote Client 1 
10.1.0.10 / 16 

Remote Client 2 
10.1.0.20 / 16 

Remote Client 3 
10.1.0.30 / 16 
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In Figure 7-5, arbitrarily complex networks (potentially with multiple subnets) exist attached 
to routers on both sides of the satellite network. The QMultiFlex-400™ is configured for a 
unique subnet that it shares with its local router. A single subnet is used over satellite to 
connect the satellite ports of the QMultiFlex-400™ and QFlex-400™ modems. The 
terrestrial port of each QFlex-400™ is configured to be a unique subnet shared with its 
local router. 
 

 
Figure 7-5  QMultiFlex-400™ Point-to-multipoint Routed Network 

 
 
If static routing is being used, then static routes are set up in each Teledyne Paradise 
Datacom device to route packets as required. Routes can be allocated bandwidth using the 
traffic shaping feature and they can also be used to determine which packets are dropped 
or forwarded at each remote.  
 
One method of handling unwanted packets at the remotes is to specify ‘black hole’ static 
routes at the remotes that route the unwanted data to non-existent gateways, causing the 
packets to be dropped. This prevents unwanted packets being forwarded onto the local 
network. 
 
Advanced IP features, including TCP acceleration can be used in point-to-multipoint routing 
mode. Unlike in bridging mode, the QMultiFlex-400™ and QFlex-400™ terrestrial IP traffic 
ports use explicit IP addresses when in routing mode. 
 
One benefit of routing is that it minimises satellite overhead and therefore increases 
bandwidth efficiency, since no ethernet frames are ever transmitted. 
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7.3 Cascading Multiple QMultiFlex-400™ Units 

Multiple QMultiFlex-400™ units can be cascaded together in order to address an arbitrarily 
large number of remote modems with a single outbound carrier. 

 
There are two methods that can be used to cascade units together. The first involves 
cascading units directly together and involves no external equipment. Figure 7-7 Shows 
an example of this. For more capacity i.e. up to 128 remotes, just follow the same 
connection pattern.  
 
The second method is to use an ethernet switch to distribute the cascade links to all the 
QMultiFlex-400™ units. A standard layer 2 ethernet switch would be suitable.  
 
When configured for directly cascaded QMultiFlex-400™ units as shown in Figure 7-7, 
the traffic shaping rules under Edit->Service->General->Tx QoS will automatically display 
80 VLAN rules, allowing the bandwidth in the outbound carrier to be partitioned for each 
remote modem, as required. 
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Figure 7-7  Cascaded Q-MultiFlex-400™ Units (for up to 80 remotes per shared outbound) 
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7.4 Modem Redundancy Protection 

Various levels of redundancy are supported. 
 
Figure 7-8 shows a typical hub redundancy setup where transmit and receive services for 
up to 64 remote sites are protected by a single backup unit. A PDQS redundancy switch 
(and backup QMultiFlex-400™) is used to protect four QMultiFlex-400™. 
 
 

 
 

Figure 7-8  QMultiFlex-400™ 1:4 Redundancy Setup (64 remotes sharing single 
outbound) 

 
 
However, users may want to consider independent protection for the hub Tx and Rx 
functions, giving each their own separate backups, allowing for continued correct system 
operation even in the event of multiple concurrent failures, leading to extremely high system 
reliability and availability. In this scenario, we recommend using 1:1 protection for the Tx 
services (since potentially large numbers of remotes all depend on a single shared 
outbound carrier) and using a separate 1:N redundancy system where one backup unit is 
shared between all of the Rx services, as shown in Figure 7-9. 
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Figure 7-9  Separate Tx (1:1) and Rx (1:N) Redundancy Setup 
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7.5 Remote Modem M&C 

It is not recommended to use the M&C bridge to bridge M&C and IP traffic together as 
typically there are separate VLANS involved using different networks. Bridging the M&C 
and traffic together limits the unit to one network, which is not typically what is desired with 
a point to multipoint network.  
 
Paradise has chosen to create a special VLAN that is used just for M&C traffic. It is 
recommended to use any VLAN ID above 0 within the range (default is 0). This M&C VLAN 
can be enabled simply by setting a VLAN ID and turning it on, in the appropriate IP menu 
on the units at either end of the link. Each modem will then need to be power cycled to use 
the new VLAN ID value. The modems will thereafter ensure that M&C traffic is kept 
separate from user traffic and it will automatically be forwarded between hub and remote 
modems as required. External equipment can be attached to the remote modem M&C port 
to be included on the M&C network e.g. IP enabled BUCs. The M&C VLAN is filtered by 
each modem.   
 
The M&C VLAN can be used in all modes (including bridging and routing) and for all 
waveforms, regardless of whether VLANs are being used generally or not. There is no 
restriction on how much bandwidth can be used for the M&C VLAN and it will consume as 
much or as little as required.  
 
There is a separate menu option to enable remote-to-remote communications, where the 
hub re-transmits requests made from one remote modem when attempting to communicate 
with another remote modem. 
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7.6 Multiple Streams and Traffic Shaping 

 
Single stream mode allows a single MODCOD to be applied to the shared outbound carrier, 
whereas with multiple streams, potentially different MODCODs can be applied to the 
individual streams when they are transmitted over satellite in the shared outbound carrier (a 
feature known as Variable Coding and Modulation (VCM)). VCM typically increases overall 
throughput since it takes advantage of the fact that different remote sites will be at different 
positions in the satellite footprint and will be capable of receiving different signal levels (hence 
some will be able to use more bandwidth-efficient modulations and FEC rates than others). 
There is no change to the overall symbol rate or power of the outbound carrier when VCM is 
active - the configured bandwidth is simply shared between several different MODCODs in 
accordance with the configured traffic shaping rules. 

 
When the shared outbound is represented by a single stream (i.e. single MODCOD) then 
the QoS classification methods are VLAN IDs, IP addresses, Diffserv and IEEE 802.1p 
priority tags. When multiple streams are configured, the primary QoS method is VLAN ID 
or IP address.   
 
One thing to note with VCM is that the modem will not show the possible throughput for 
each stream and this will typically need to be calculated from the set symbol rate and the 
CIR rates set in the QoS.  
 
For example: 
Multiple Streams 
Stream 1: 16APSK Rate ¾  Normal Frames (Pilots off) 
Stream 2: 8PSK Rate ¾  Normal Frames (Pilots off) 
Stream 3: QPSK  Rate ½  Normal Frames (Pilots off) 
Tx Symbol rate is set to 5Msym.  
 
QoS 
Stream 1: 33%CIR & 99%BIR Priority 1 
Stream 2: 33%CIR & 99%BIR Priority 2 
Stream 3: 33%CIR & 99%BIR Priority 3 
 
So we can see the streams will all equally get 33% of the 5Msps symbol rate.  
For each stream: 5Msps: 33% x 5Msps = 1.65Msps each.  
 
To calculate the maximum throughput, it is necessary to use a rate calculator. Please 
contact customer support for the bandwidth calculator (Excel spreadsheet).  
 
Using the MODCOD for each stream and 1.65Msys as the symbol rate, the following bit 
rates are calculated from the from the bandwidth calculator:  
 
Stream 1: 4,895,101 bps 
Stream 2: 3,676,404 bps 
Stream 3: 1,631,616 bps 
 
Traffic shaping configuration is covered in detail in the QoS description of this handbook 
(see Sections 6.2.5 & 8.7.8) 
 
Adaptive Coding and Modulation (ACM) can optionally be used to maximize the efficiency of 
the shared outbound. It does this by dynamically varying each VCM MODCOD (one per 
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stream) in the shared outbound with varying link conditions as experienced by each remote 
modem. ACM therefore converts any unused link margin (on a per-site basis) into additional 
throughput. 

 
ACM also provides 100% link availability by allowing the use, during heavy rain fades, of 
MODCODs with very high error-correcting ability (down to QPSK ¼).  
 
At the remotes, the status will show the calculated bit rate for each MODCOD used.  
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Chapter 8  System Considerations 

 
 

8.1 Automatic Uplink Power Control 

 

 

Authorisation from the satellite operator should be sought before 
AUPC is activated. 

 
 

8.1.1 Introduction 

Automatic Uplink Power Control (AUPC) provides a mechanism to counteract changes in 
atmospheric conditions, such as rain or snow, that degrade the performance of satellite 
links. It does this by monitoring the remote-end signal-to-noise ratio (Eb/No) and 
automatically adjusting the local power output of the satellite link in order to maintain the 
specified remote-end Eb/No. Note that if the rain is falling at the local end of the link then 
the power seen at the satellite will be unchanged. However, if the rain is falling at the 
remote end of the link, then the power seen by the satellite will increase, which if not 
controlled carefully has the potential to affect other carriers or saturate the transponder. 
Carrier power must be kept to the levels agreed with the satellite operator. 
 
Remote Eb/No monitoring is performed by sending Eb/No messages via the return IP 
channels. The AUPC implementation has an extremely low overhead. 
 
The modem can be set to simply monitor the remote Eb/No, or to maintain it at a specified 
level. A deferred alarm can be set to activate if the remote Eb/No falls below a user-set 
threshold. 
  
A target Eb/No level has to be set along with a maximum transmit power level for the local 
end. The transmit power is adjusted to keep the remote Eb/No at the target value. If the 
satellite link is lost, then the transmit power can be frozen at its current level until the link 
is restored, or it can be returned to its nominal value. 
 
 

8.1.2 Configuring AUPC 

To use the AUPC function, the following procedure should be followed: 
 

1. Prior to switching on AUPC, configure the modems at both ends of the link and 
ensure the satellite link is operating correctly. 

2. Set the transmit power to achieve the remote Eb/No expected under clear-sky 
conditions. 

3. To receive an indication of when the remote Eb/No falls below a defined threshold, 
set a target Eb/No minimum threshold (which will cause a backward alarm to be 
generated under these conditions). 

4. Set the AUPC mode to monitor the remote Eb/No in order to determine if it is 
working correctly. If the remote-end Eb/No is not available on the Status screen, 
then the modems are not configured correctly. 
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5. Record the remote Eb/No under clear-sky conditions and then set the AUPC mode 
to maintain the remote Eb/No. 

6. Set a target Eb/No and set the maximum power level. 
7. Review the remote Eb/No to confirm that it is being maintained correctly under 

different atmospheric conditions. The web user interface remote Eb/No and power 
graphs can be used to review AUPC performance. 

 
Note: AUPC is limited to a single QMultiFlex-400™ unit i.e. up to 16 remotes. Cascaded 
units are not currently supported. There are other limitations with this feature in a Point to 
Multipoint system. Contact support for more information.  

 

8.2 Adaptive Coding & Modulation (ACM) 

8.2.1 Introduction 

As an alternative to AUPC, ACM can be used to dynamically adapt the MODCOD of the 
link to better suit changing conditions. A standard DVBS2X link would have a rain-fade 
margin built into the link budget (typically around 3dB above QEF point of MODCOD used). 
Instead of running high rain-fade margins 100% of the time, ACM can be used with a 
minimal rain-fade margin with a larger throughput. More efficient higher order MODCODS 
can be used in clear sky conditions and if conditions change, the MODCOD will adjust to a 
lower order one to maintain link continuity.      
ACM can be used in a star topology one-way (Outbound or Inbound) or in bidirectional 
VCM mode.  
 
One-Way: Outbound ACM  

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

Figure 8-1  ACM One-Way - Outbound 
 
Degradation position 1: Hub transmit MODCOD changes and reduces throughput for all 
remote modems, which ensures system continuity. Return carriers are degraded, hopefully 
within a rain fade margin.  
 
Degradation position 2: Hub transmit MODCOD changes and reduces throughput for whole 
system based on one remote location. A return carrier gets degraded, hopefully within a 
rain fade margin.  
 
Note: The receiving MODCOD with maximum possible throughput information can be seen 
on the Status (ACM) screen of the modem. 

Remote Modems  
ACM setting: Monitor Mode. 
All Stream IDs set to the 
same number.   
Remote modems reporting 
back Es/No information, but 
not adjusting Transmit 
MODCOD.  

1 

2 

HUB Modem 
ACM setting: On 
 
Transmit MODCOD changes 
based on worst remote 
Es/No (Remote stream IDs 
the same value) 
HUB only displays worst 
Es/No in ACM Status screen.  
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One-Way: Inbound ACM  
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

Figure 8-2  ACM One-Way - Inbound 
 
Degradation position 1: All remote transmit MODCODS adjust to keep the respective hub 
demodulator in lock. Outbound hub carrier is degraded, hopefully within a rain fade margin.    
 
Degradation position 2: One remote transmit adjusts to keep its respective demodulator in 
lock. The receive side is degraded, hopefully within a rain fade margin. 

 
ACM & VCM (Bidirectional ACM) 
 
Multiple Tx Streams can be configured in the QMultiFlex-400™ with the remote demod 
matching the MODCOD for each stream. Applying ACM will make the VCM links even more 
robust, with each individual stream changing to adapt to environmental conditions.   

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

Figure 8-4  ACM Bi-Directional with VCM 
 

Degradation position 1: Hub transmit MODCOD changes and reduces throughput for one 
or more individual streams if necessary, which ensures system continuity. All remote 
transmit MODCODs adjust to keep the respective hub demodulator in lock. 

Remote Modems  
ACM setting: On 
 
Transmit MODCOD changes 
based on HUB demod Es/No 
reported.  
Stream ID has to match 
demod number e.g. Stream 
ID 1 for demod 1, ID 2 for 
demod 2, etc.  

 

1 

2 

HUB Modem 
ACM setting: Monitor 
 
All demods report their 
individual Es/No figure back 
to the respective remote 
modem according to stream 
ID.  

Remote Modems  
ACM setting: On 
 
Transmit MODCOD changes 
based on HUB demod Es/No 
reported. Stream ID has to 
match demod number e.g. 
Stream ID 1 for Demod 1 etc.  
Remote modems reporting 
back Es/No information. 

 

1 

HUB Modem 
Multiple Streams Configured.  
ACM setting: On 
 
Individual transmit stream  
MODCODs change based on 
remote modem Es/No. 
All demods report their 
individual Es/No figure to the 
respective remote modem 
according to stream ID.  2 
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Degradation position 2: Hub individual stream MODCOD changes and reduces throughput 
as necessary to maintain link (other streams stay the same). The remote transmit adjusts 
MODCOD to keep the respective demodulator in lock.  

 
Note: VCM can be used in the one-way outbound mode, but for maximum robustness the 
bi-directional ACM would be typical in a multiple stream scenario.   

 

8.2.2 Configuring ACM 

To use the ACM function, the following procedure should be followed: 
 

1. Prior to switching on ACM, configure the modems at all link sites at the highest 
modulation order & code rate allowable (typically based on link budget). Ensure the 
satellite link is operating correctly. If VCM is being used, then set up the streams 
for the remote modems first and ensure stable operation for each stream.  

2. Decide on a one-way or bi-directional scheme. It is possible only one side needs to 
adjust to maintain the link in normal operation.  

3. Set the remote modem Stream IDs to coincide with the HUB demod. The ‘Edit-> 
IP->Advanced’ menu contains the stream ID setting. i.e. Remote 1 feeds back info 
to demod 1, Remote 2 to Demod 2 and so on…  

4. Set the hub and remote modems to the desired ACM setting in the IP page; ‘On’ or 
‘Monitor’. 

5. Review the remote Eb/No to confirm that it is being maintained correctly under 
different atmospheric conditions. The web user interface status screen and ACM 
graphs can be used to monitor performance.  
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8.3 Hub Cancellation 

 
Using advanced Paired Carrier™ technology, it is possible to create a system where the 
outbound carrier shares the same space segment as the return carriers. With careful 
system planning, the remote modems will not require any delay cancellation, which is a 
huge cost saving for any sized system. 

 

 
Figure 8-5  Hub Canceller Spectra 

 
 
This section describes the operation and configuration of a QMultiFlex-400™ DVBS2(X) 
hub modem incorporating a hub canceller, operating in a star network configuration. This 
section will also explain the expected additional system losses, due in part, to the self-
interference by the return carriers being located under the larger hub outbound carrier and 
ways of mitigating this additional system loss. 
The Hub Canceller allows satellite carriers in a point-to-multipoint system to operate in the 
same satellite bandwidth providing satellite BW savings of up to 50%. The Hub Canceller 
uses adaptive self-interference cancellation to remove the uplink signal, which is present 
within the downlink signals. The resulting canceller output is the desired return signals from 
the remote terminals. 
A single Modem containing a Hub Canceller is used at the hub, and no additional equipment 
is required at the remotes. The hub transmits the broadcast carrier and simultaneously 
receives its own transmission back from the satellite. The remote terminals receive the 
broadcast carrier and transmit their return signals in a managed fashion in the same carrier 
space as the hub broadcast carrier. The canceller at the hub removes the broadcast carrier 
from the composite receive signals enabling the hub to demodulate the return links. 
In this broadcast network, the remote terminals use much smaller antennas than the hub. 
The asymmetry in the broadcast carrier to return channel data rates and hub-to-remote 
antenna size results in an asymmetry in the satellite EIRP. With proper system design, the 
satellite EIRP for all return channels can be kept sufficiently below the satellite EIRP on the 
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broadcast carrier to provide minimal degradation to the broadcast carrier reception at the 
remote terminals. Therefore, the remote terminals do not require their own canceller. 
In this section, by way of example, the hub Out-Bound (OB) carrier is sized as follows: 
DVB-S2X, 8PSK, 23/36, Normal Frame, no Pilots, 10% roll-off, 10Msps (18.961734Mbps), 
occupied BW = 10.998MHz. The modem QEF Es/No for this MODCOD is 6.4dB. The hub 
carrier was arbitrarily placed at an IF of 140MHz. 
 
The In-Bound (IB) carriers, of which there are five, are all sized as follows: DVB-S2, QPSK, 
3/5, Normal Frame, no Pilots, 10% roll-off, 2Mb/s (1.683071Msps), occupied BW = 
1.851041MHz. The modem QEF Es/No for this MODCOD is 4.1dB. The five IB carriers are 
placed at the following IF’s: 136MHz, 138MHz 140MHz, 142MHz and 144MHz. This places 
all the IB carriers within the OB carrier BW. 
 
In the example in this section, the In-Bound carriers are wholly contained within the Hub 
Out-Bound carrier. However, the system can equally operate with the Inbound carriers not 
being wholly contained within the Outbound carrier. i.e. The IB carriers collectively require 
more BW than the OB carrier. 
 
The Hub Canceller must be able to receive its own uplink signal, i.e. it doesn’t work with 
cross-strap transponders. The Link budget analysis will determine link configuration and 
estimated overall savings of power and bandwidth with the Hub Canceller enabled. 
 

 
 

Figure 8-6  QMultiFlex-400™ Hub Canceller System Diagram 

8.3.1 HUB Hardware Configuration 

Check within the ‘Hardware fitted’ information box (View > Unit) that the QMultiFlex-400™ 
series hub Modem has 2x DVB-S2X interface cards installed. With the Hub canceller 
enabled the unit will support up to 14 demodulators, assuming all are enabled within the 
feature list. 
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Figure 8-7  - QMultiFlex-400™ Hub Modem Unit information 
 

Check within the feature list (View > SAF) that the QMultiFlex-400™ series hub Modem 
has sufficient demodulators enabled for the proposed network and that Paired Carrier™, 
up to the desired cancelling bit rate, is enabled. 

 
Figure 8-8  - QMultiFlex-400™ Hub Modem SAF information 

 
 

8.3.2 Initial Configuration 

The QMultiFlex-400™ supports the most powerful bandwidth saving technology available. 
With this in mind, the application note uses DVB-S2/X configurations, which are up to 60% 
more bandwidth efficient than any previously available modulation and coding schemes. 
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8.3.2.1 Hub Modem Configuration 

Using the modem’s embedded web server, navigate to the Edit > Service > General menu 
tab and configure as necessary. The following example configuration supports the hub 
canceller with 5 inbound carriers underneath the outbound carrier, as follows: 
 

Heading Parameter Options Configuration 

System  Star / Mesh Star 

Tx Service Tx Rate Control Data / Symbol Rate Symbol Rate 

 Tx FEC Type DVB-S2/X / Fastlink DVB-S2X 

 Tx Symbol Rate 100k – 70Msps 10Msps 

Tx Mod and Coding Tx Modulation QPSK/8PSK/8/16/32 & 
64APSK 

8PSK 

 Tx FEC Code Rate Numerous, refer to Datasheet 23/36 

 Tx FEC Frame Size Normal / Short Normal 

Tx Carrier Tx Freq Band IF and L-Band IF 

 Tx Carrier Freq 50-180 MHz/950-2450MHz 140MHz 

 IF Output Power 0 to -25dBm -2dBm 

 Modem Carrier On / Off / Rx Enabled Initially Off 

 Tx Spectral Roll-Off 5/10/15/20/25/35% 10% 

Receive General Rx Freq Band IF and L-Band IF 

 Rx Spectral 
Inversion 

Normal / Inverted Normal 

Demod ID/Control Demods 1 - 16 Enable / Disable Demods 1-4 & 7 
Enabled 

Table 8-1 – Hub QMultiFlex-400™ Example Configuration 
 

Navigate to the Edit > Service > Demod 1 to 8 menu tab and configure each demodulator 
in turn: 

Heading Parameter Options Configuration 

Demod 1 Rx Carrier Freq 50 – 180MHz 136.0000 

 Rx Symbol Rate 180k – 40Msps 1.683071Msps 

 Demod Enable On / Off On 

Demod 2 Rx Carrier Freq 50 – 180MHz 138.0000 

 Rx Symbol Rate 180k – 40Msps 1.683071Msps 

 Demod Enable On / Off On 

Demod 3 Rx Carrier Freq 50 – 180MHz 140.0000 

 Rx Symbol Rate 180k – 40Msps 1.683071Msps 

 Demod Enable On / Off On 

Demod 4 Rx Carrier Freq 50 – 180MHz 142.0000 

 Rx Symbol Rate 180k – 40Msps 1.683071Msps 

 Demod Enable On / Off On 

Demod 7 Rx Carrier Freq 50 – 180MHz 144.0000 

 Rx Symbol Rate 180k – 40Msps 1.683071Msps 

 Demod Enable On / Off On 

Table 8-2 – Hub QMultiFlex-400™ Example Configuration 
 

 
 

8.3.2.2 Remote Modem Configuration 

Navigate to the Edit > Tx-Rx > Service tab and configure as necessary. Example remote 
Modem configuration, as follows: 

Heading Parameter Options Configuration 

Service Terrestrial Interface IP IP 

 Tx Service DVB-S2/X / Fastlink / Closed Net DVB-S2 



QMultiFlex-400™ Installation and Operating Handbook 
 

 8-9 

 Tx Rate Control Data / Symbol Rate Data Rate 

 Tx Data Rate 120k – 60Mbps 2Mbps 

 Tx Clock Source Internal / Tx Clk In / Rx Ref Internal 

 Rx Service DVB-S2/X / Fastlink / Closed Net DVB-S2X 

 Rx Rate Control Data / Symbol Rate Symbol Rate 

 Rx Symbol Rate 150k – 50Msps 10Msps 

Mod & Coding Tx Modulation QPSK/8PSK/16APSK/32APSK QPSK 

 Tx FEC Code Rate Numerous, refer to Datasheet 3/5 

 Tx FEC Frame Size Normal / Short Normal 

 Rx Modulation QPSK/8PSK/16/32/64APSK 8PSK 

 Rx FEC Code Rate Numerous, refer to Datasheet 23/36 

 Rx FEC Frame Size Normal / Short Normal 

Carrier Tx Freq Band IF / L-Band IF 

 Tx Carrier Freq 50 – 180MHz 136MHz 

 Tx Spectral Roll Off 5/10/15/20/25/35% 10% 

 IF Output Power 0 to -25dBm -20.3 

 Modem Carrier On / Off Initially Off 

 Rx Freq Band IF / L-Band IF 

 Rx Carrier Freq 50 – 180MHz 140MHz 

 Rx Spectral Roll Off 5/10/15/20/25/35% 10% 

Table 8-3 – Remote QFlex-400 Example Configuration 
 

In addition, set Point to Multipoint mode within all remote Modems: Navigate to the Edit > 
IP > Advanced page and scroll down to the Point to Multipoint Operation field and set to 
Point to Multipoint 

 
Note: Any parameters omitted from the tables are disabled. 
 

8.3.3 Initial Measurements 

These initial measurements are performed to ensure the hub carrier can be received by 
each of the intended remotes and each remote, in turn, can be received by the hub prior to 
the hub canceller being enabled. 
 

8.3.3.1 Initial Performance Measurements, Hub Canceller Disabled 

Enable the Hub outbound carrier and take a performance snapshot of the links in terms of 
the Es/No of the hub OB carrier as received by each remote. Record within the table below. 
Configure one of the demodulators within the Hub Modem to receive its own transmit carrier 
off satellite. This may mean reducing the transmit carrier to be below 40Msps if a large 
outbound carrier is being used (40Msps is the maximum symbol rate for each individual 
demodulator). Remember to reduce the Tx power too, if reducing symbol rate! Then, with 
a Hub demod locked to its own transmit carrier, ensure the Rx carrier offset frequency falls 
within the Rx demodulator carrier offset search range, which is fixed at +/-20kHz. If this is 
not the case, adjust the modem’s Rx carrier frequency, accordingly. The reason for this is 
as follows: 
The in-bound Rx carrier center frequencies (there could be 2 to 14 of them) are independent 
of the centre frequency of the received echo, which the canceller must suppress. So, when 
it comes to ensuring that the Rx carrier offset frequency reported by one of the demods 
when locked to the echo is less than ±20kHz, any correction has to be made to the Paired 
Carrier “Rx Carrier Frequency” entry field. So, for example, when Paired Carrier is disabled 
and the Tx uplink carrier is enabled. We configure one of the demods to receive and 
synchronise to its own transmission. We note the Rx carrier offset frequency. Let’s say the 
carrier offset frequency is -57.329kHz away from the 140MHz we were expecting it to be. 
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Then we would configure the Hub Modem to use (140.0e6-57.329e3=) 139.942671MHz, 
the true center frequency of the echo signal. 
 

 
Figure 8-9  - QMultiFlex-400™ Rx Carrier Frequency Field 

 
On completion, restore the hub demodulator configuration and drop the hub transmit 
carrier. 
 
Enable the IB remote carriers one at a time and again take a performance snapshot of the 
links in terms of the Es/No for each remote IB carrier as received by the hub. Drop each IB 
carrier when enabling the next. Once each IB carrier has been measured / recorded, enable 
all the IB carriers. (This is to ensure there are no overlapping carriers, which will prevent 
the hub multi-demodulator from locking.) Ensure all Hub demods lock. 
 
Hub Demod status can be noted from the Status > Demod 1 – 8 menu tab:  

 
Figure 8-10 – QMultiFlex-400™ Demod Status 
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QFlex-400 series Remote Modem Es/No can be noted from the Status screen: 

 
Figure 8-11 – QFlex-400 Status Screen 

 
Record the measured levels within the table below to compare when the hub canceller is 
enabled. 

Remote  Modem Hub Es/No Remote Es/No 

Remote Modem 1   

Remote Modem 2   

Remote Modem 3   

Remote Modem 4   

Remote Modem 5   

Remote Modem 6   
Remote Modem 7   

Remote Modem 8   
Remote Modem 9   

Remote Modem 10   
Remote Modem 11   
Remote Modem 12   

Remote Modem 13   
Remote Modem 14   

Table 8-4 – Record Initial Hub and Remote Modem Es/No Values 
 

8.3.4 Canceller Operation 

The round-trip time is used to calculate the time offset between the Local TX signal and the 
RX data containing the Near TX signal. The more accurately the earth station 
latitude/longitude, and satellite longitude configuration, or actual round trip delay 
parameters are entered, the faster the acquisition time will be. After initial acquisition, a 
continuous 24-hour period is required for the software to determine and store an accurate 
round-trip time. If using delay, check the canceller delay graphs to ensure the maximum 
and minimum excursions accurately match the entered delay parameters. If need be, the 
round-trip delay parameters can be honed to ensure optimum performance. 
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8.3.4.1 Enable Hub Outbound Carrier and Canceller 

Enable the Hub Modem’s carrier.  The remote Modem demodulators will lock, at the same 
time the hub multi-demodulators will unlock. Configure the Hub Canceller: Enable the Hub 
Canceller: (Edit > Paired Carrier) 
 

Heading Parameter Options Configuration 

Paired Carrier Paired Carrier Enable On / Off On 

 Round-trip delay Set Location/delay/GPS Set delay 

 Satellite longitude -180 to +180 N/A 

 Earth station longitude -180 to +180 N/A 

 Earth station latitude -90 to +90 N/A 

 Min round-trip delay 0 - 300ms (0.01ms for Bench test) 

 Max round-trip delay 0 - 300ms (0.05ms for Bench test) 

Table 8-5 – Hub Canceller Menus 
 

8.3.4.2 Hub Canceller Configuration 

Round Trip Delay: The configuration of the Hub canceller round trip delay depends on 
whether the Round-Trip Delay (RTD) from the hub to the satellite is known or not. If you 
already know the RTD, simply set this to `Set delay` and enter an RTD sweep range into 
the canceller. This delay range needs to be wide enough to encompass the actual RTD 
swing, but not so wide that the canceller takes an extended time period to acquire. So, if 
the mean RTD is known, enter a minimum delay of 0.5ms below the mean and a maximum 
delay of 0.5ms above the mean. 
 
Set Location: If you don’t know what the RTD is, specify the geographical location of the 
Hub-station and the satellite longitude. An estimate of the RTD will be displayed given 
your satellite and ground-station co-ordinates. The Hub Canceller is then able to derive a 
suitable delay sweep range for the canceller to operate. 
 
Use GPS: Alternatively, if the modem is connected to a GPS tracker via its rear-panel serial 
port, the station co-ordinates can be read by the modem from the GPS serial “NMEA” 
messages. With the GPS geo-location data, together with the satellite longitude entered by 
the user, the modem can automatically program the canceller with a suitable delay sweep 
range. The use of a GPS tracker is sometimes used in Comms-On-The-Move (COTM) 
mobile systems or terminals. As the terminal moves and its geo-location changes, the 
modem will update the minimum and maximum delay sweep range settings for the 
canceller automatically. 
 
In addition to the Round-Trip Delay entries covered above, there is a fourth method, where 
the Hub canceller is set to `Auto Acquire`. Once enabled, this involves the Hub canceller 
finding out for itself what the RTD is for the looped satellite communications path, without 
any user involvement. Auto-acquisition may take a few seconds longer compared to the 
above methods where a narrow delay sweep range is defined. When `Auto-Acquire` is 
selected, it will grey out the other delay methods and prevent them from being selected. 
 
The control page has an extra element over the standard Paired Carrier of SCPC Modems, 
termed `Rx Carrier Frequency`. Ascertain the centre frequency of the returned echo and 
enter this in the Rx Carrier Frequency field (the carriers overlap on satellite, so the returned 
echo frequency may be different to the configured Modem Tx frequency!). 
 
When the method for establishing the round-trip delay is set to Set location then the satellite 
delay calculated by the modem will be displayed. This can be used to reduce the 
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acquisition time by setting minimum and maximum delay values based around the 
calculated value. It can also be compared to the actual satellite delay reported on the Status 
screen. 
 

8.3.4.3 Lab Configuration 

If initially testing the Hub canceller in a lab environment, where the hub and remote modems 
are co-located, the RTD will be approximately 0 (unless a satellite delay simulator is used 
in the signal path) as there will be no significant delay in the echoed signal. In such a case, 
set the RTD control to `Set delay` and simply set the minimum delay to 0.01ms (the 
minimum value) and the maximum delay to 0.05ms, as below: 

 
Figure 8-12 - Hub Canceller Menus - Lab Configuration 

 
 

8.3.4.4 Paired Carrier Enable 

Enable the canceller using the tick box. Depending on the type of Round-Trip Delay, initial 
acquisition usually takes between 15 to 60 seconds. The delay acquisition progress can be 
viewed on the modem’s `Status` page. When the canceller comes into lock, the 
downstream demodulators should also lock, as should the down-stream FEC decoder etc.  
 
On the status Web GUI page, the canceller will report the RTD in milliseconds to a 
resolution of 1μs. It will also report the near/far carrier power ratio; that is, the ratio in power 
between the received echo and the signal of interest being received from the far stations. 
Furthermore, the offset frequency of the received echoed carrier will also be displayed.  
 
To view the Hub Canceller graph, select View > Graphs > Spectrum and use the sub menu 
`Select` and drop down to the PCMA graph. A two-trace spectrum will be displayed, as 
shown in figure 8-13. The red trace shows the signal spectrum as received by the canceller 
off satellite. The blue trace shows the signal spectrum exiting the canceller and being 
presented to the downstream demodulators. Note: the IB carriers don’t all have to be 
contained within the OB carrier bandwidth; they can overspill if there are more carriers than 
will fit under the outbound.  Please refer to the examples in figures 8-14 and 8-15. If the 
canceller fails to lock, refer to the troubleshooting guide within the following sections.  
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Figure 8-13 - Hub Canceller Spectra 
 

 
Figure 8-14 - Hub Canceller with overspill IB carriers 
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Figure 8-15 - Hub Canceller with overspill IB carriers 

 
 

The typical summary status page for a QMultiFlex-400™ hub modem is shown below: 

 
Figure 8-16 - Hub Canceller Metrics 
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Figure 8-16 shows four Paired Carrier hub canceller monitor values: 
 
1. Paired Carrier Lock: Shows real-time lock status. Should the canceller lose lock, an alarm 
will appear on the `View > Alarms` menu. The alarm will also be registered in the log file, 
which can be viewed by navigating to `View > Log` menu page. 
 
2. Paired Carrier delay: In the above example, the delay is zero because the system was 
running in a laboratory environment without a satellite delay simulator. If the canceller is 
unlocked, an indication of the delay sweep status is displayed. 
 
3. Paired carrier offset: This represents the frequency offset of the received echo relative 
to its expected frequency location. 
 
4. Near/Far power ratio: This is simply the ratio between the near power level (i.e. the power 
level associated with the received echo) and the sum of the IB carrier power levels from 
the far or remote stations. This power ratio should be in the range -10dB to 10dB for normal 
operation. 
 
 
It is possible to zoom into an area of the plot that may be of particular interest. Use the 
mouse cursor to drag over the area of interests. 
 

 
Figure 8-17 – Selecting an Area to Zoom 
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Figure 8-18 – The Selected Zoomed Area 

 
 
Repeat and compare the measurements of the hub and remote Es/No metrics to those 
obtained prior to the canceller being enabled, as recorded in Table 8-4. 

Remote Modem Hub Es/No Remote Es/No 

Remote Modem 1   

Remote Modem 2   

Remote Modem 3   

Remote Modem 4   

Remote Modem 5   

Remote Modem 6   

Remote Modem 7   

Remote Modem 8   

Remote Modem 9   

Remote Modem 10   

Remote Modem 11   

Remote Modem 12   

Remote Modem 13   

Remote Modem 14   

Table 8-6 – Canceller Enabled, Hub and Remote Modem Es/No Values 
 
Comparing the Rx Es/No values when the Hub Canceller is enabled, to those shown 
previously where the Hub Canceller was disabled, we would expect the canceller to offer 
approximately 0.1dB to 0.2dB of system degradation to each received channel (i.e. the Rx 
carriers as measured at the Hub). This is because the hub-canceller has a finite near-signal 
suppression performance of between 25 and 32dB depending on operational configuration. 
(Figure 8-17 shows that the hub canceller near-signal suppression performance is just over 
30dB). 
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Similarly, the IB carriers are viewed as being white noise contributors and therefore these 
interfere with the OB carrier and will degrade each remote Modem’s Rx Es/No. i.e. the 
remotes will see the OB carrier plus satellite channel system noise, plus self-interference 
from their own carriers. 
 
If, for example the degradation to the Remote Rx Es/No is 2dB’s, then the OB carrier power 
can be increased (if the system is not power limited) to mitigate this additional IB Noise. If 
the system is power limited, then it is not possible to increase the hub OB carrier power by 
the 2dB in the example above to mitigate the effects of the self-interference by the remotes 
to their own Tx carriers. In such circumstances, 2dB must be taken off the threshold C/N 
for the OB carrier and if necessary, the MODCOD of the OB carrier de-rated to compensate. 
i.e. the OB carrier MODCOD would need to be chosen with a threshold 2dB’s lower than 
the current QEF Es/No.  
For example, if 16APSK-L 2/3 is used for the outbound carrier, which has an QEF Es/No 
of 8.6dB, reducing this by 2dB would put the required QEF Es/No at around 6.6dB Es/No. 
Therefore, candidates would be: 
 
1. 16APSK 1/2-L having a QEF Es/No of 6.3dB. 
2. 8PSK   23/36 having a QEF Es/No of 6.4dB. 
 
In this example, a de-rated OB MODCOD of 16APSK 1/2-L would have a higher spectral 
efficiency, than the 8PSK option. However, keeping the symbol rate of the carrier 
unchanged would drop the OB carrier bit rate! 
 

8.3.5 Summary 

 
1. The hub canceller operates very well in a linear system. In various scenarios, it added 

only 0.1-0.2dB of system degradation when enabled. This small degradation is caused 
by the finite suppression of the received hub echo signal. 

2. In systems that are not power limited, the power level of the hub OB carrier can be 
increased as a countermeasure to the degradation caused by the presence of the IB 
carriers under the OB. 

3. In systems that are power limited, the hub OB carrier MODCOD can be de-rated to 
ensure link integrity for a lower SNR received at the remote modems. This obviously 
has a knock-on effect to both the OB carrier spectral efficiency and hence also its data 
throughput which may or may not be an issue. In the scenario given in this document, 
the OB carrier was de-rated from 16APSK-L 2/3 (QEF Es/No = 8.6dB, spectral 
efficiency = 2.635236b/s/Hz) to 16APSK-1/2L (QEF Es/No = 6.3dB, spectral efficiency 
= 1.972253b/s/Hz), a reduction in threshold of (8.6-6.3=) 2.3dB, an amount roughly 
equivalent to the degradation by the IB carrier self-interference at the remote modem 
Rx input ports. 

4. The system should always be operated under linear conditions. Consequently, the 
suppression performance of the hub canceller will be at its maximum. However, if the 
hub uplink-downlink loop – which is relied upon by the canceller - operates non-linearly, 
then the suppression performance of the canceller may be compromised, as illustrated 
in the figure below. The suppression performance will be limited to the spectral 
regrowth level of the OB carrier when passed through the uplink-downlink loop. There 
is justification in ensuring that the satellite channel and the hub uplink HPA operate as 
linearly as possible in these applications. 
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Figure 8-19 – Effect of Non-Linearity on Canceller Suppression 

 
5. There appears to be two challenges in realising a working system: 

a. Countering the self-interference of the remote modems to their own IB carriers. 
In the test cases, the effect of the self-interference amounted to an equivalent 
2dB increase approximately in No. 

b. Ensuring that the hub uplink-downlink signal loop is designed to run linearly to 
ensure the suppression performance of the hub canceller is not significantly 
compromised. 

 

8.3.6 Troubleshooting Guide 

 

8.3.6.1 Why Can I Not Enable the Hub Canceller? 

For the Hub canceller to be enabled, you need the hardware to host it. To verify you have 
the hardware, navigate to `View > Unit` menu screen, as follows: 

 

Figure 8-20 - QMultiFlex-400™ Hub Modem Unit information 
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Under the sub heading Manufacturing, is a Hardware Fitted list. This must contain 2x 
DVBS2X Interface Cards, one which provides the Hub canceller functionality. In addition to 
the Hardware, a software feature code is necessary (SAF). To verify whether or not you 
have the SAF code to run the Hub Canceller feature, navigate to View > SAF menu. An 
example is shown below: 

Figure 8-21 - QMultiFlex-400™ Hub Modem SAF information 
 

Under the Advanced Operation sub menu, check to see whether you have a Paired Carrier 
SAF with a green On label associated with it. If you have then you should have access to 
the feature. If there is a red Off label against it, then you don’t. Under these circumstances, 
please contact your distributor to purchase the necessary SAF code. 
 

8.3.6.2 Why Does The Hub Canceller Not Lock? 

The Hub canceller is a complex subsystem. It can take a while to commission it 
successfully. By far the best way of bringing up the Hub Canceller is to first ensure it is 
disabled and enable one of the inbound links at a time, then enable the outbound carrier 
from the hub to all of the remotes. If any link fails to meet expectations in terms of 
synchronisation, received signal level, signal to noise ratio, frequency offset etc. then it 
won’t meet expectations when the Hub Canceller is enabled. Once your links are 
operational with the Hub Canceller disabled, you will be in a better position to diagnose any 
issues that may exist when the Hub Canceller is enabled. Follow the steps listed in section 
4 and onwards for further details on how to commission a Hub Canceller link and how to 
configure the canceller’s delay sweep parameters used as part of its acquisition process. 
The commonest reasons for failure to lock are: 
 
1. Configuration or Frequency Planning Error 
Ensure the Hub Canceller delay or geo-coordinates are entered correctly. Check the Hub 
Modem configuration and that the outbound carrier occupies the expected space segment 
on satellite. Ensure the inbound carriers are all configured correctly in terms of frequency, 
amplitude and that they are spaced sufficiently so as not to interfere with neighbouring 
carriers. Check these carriers are in the correct space segment on satellite, drop the Hub 
outbound carrier to facilitate this. 
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2. Spectral Inversions wrong 
There is a spectral inversion in the communications path preventing the canceller to 
correlate its local reference to the received echo. This is a common problem and stems 
from a confusion on how to correct for spectral inversions; should they be corrected in the 
Tx path or Rx path? In our experience, the management of spectral inversions in a 
communications path can be best handled by ensuring that a datum or reference spectral 
inversion state exists somewhere in the system. By far the best rule is to ensure that signals 
arriving at (and hence also leaving from) the satellite are in a spectrally non-inverted state. 
This creates a datum or reference state from which everyone in the organisation can work 
with and easily remember. So, for example, if a C-band BUC is being used with a high-side 
LO frequency, it will create a spectral inversion on the uplink signal. In order for the satellite 
to receive and transmit a spectrally non-inverted signal (i.e., the agreed datum state), apply 
a Tx spectral inversion in the modem. Conversely, if an LNB is being used that spectrally 
inverts, then apply an Rx spectral inversion in the receive path of the modem to correct it. 
The user knows a modem Rx spectral inversion is needed because the datum state of 
signals transmitted and received by the satellite are spectrally non-inverted. This simple 
rule cuts through all the confusion that often accompanies spectral inversion management 
and control of signals in satellite communications links. 
 
3. Delay Acquisition Sweep Width Settings 
The delay acquisition sweep range has been set incorrectly. The actual RTD of the 
communications channel lies outside the Hub Canceller acquisition delay sweep range. Try 
widening the search range or using auto-acquire. 
 
4. The Hub Canceller Rx Carrier Frequency is incorrectly configured 
The hub Canceller will search a frequency sweep range identical to that of the demodulator 
(which is fixed by the Modem and dependent on symbol rate). If the echo frequency lies 
outside the frequency search range, then Hub Canceller will not acquire it.  Check and 
update the Rx carrier frequency to the correct value. 
 

8.3.6.3 Why does the Hub Canceller Lose Lock after Acquiring? 

There are a number of potential causes for the canceller losing lock after having 
successfully acquired: 
 
1. The uplink signal gets interrupted. If the uplink signal gets interrupted, then the echo in 
the received signal to which the canceller attempts to lock will disappear. Under these 
circumstances, the canceller may lose lock. Such an interruption might be caused by: 
a. An object physically impeding the downlink signal, e.g., a helicopter flying in front of the 
antenna interrupting the received signal, a train or coach hosting a satellite communications 
system passing through a tunnel etc., 
b. Poor or inaccurate antenna pointing in mobile applications, 
c. A muting of the uplink signal. 
d. The delay acquisition sweep width settings are set too narrow. The canceller may acquire 
initially, but as the satellite changes orbital position throughout a 24-hour period the RTD 
will vary, if the RTD configuration does not cover the maximum and minimum excursions 
of the RTD, then the canceller may lose lock. The RTD is displayed graphically in View > 
Graphs > PCMA > PCMA Delay. Note the maximum and minimum RTD and use these 
values to refine the acquisition delay sweep specification of the canceller in the Edit > 
Paired Carrier menu. 
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2. The satellite orbit inclination is too great. Most geostationary satellites are positioned and 
maintained at 0° latitude to within a few tenths of a degree. Towards the end of a satellite’s 
operational life, the ability to maintain its position diminishes as its propellant resources 
decrease. Consequently, the requirements on maintaining the satellite’s orbit might be 
allowed to relax. As a result, it might be allowed to operate on a slightly inclined orbit as a 
way of extending its lifetime. A consequence of operating the satellite on an inclined orbit 
is the increase in the maximum rate of change in the carrier RTD and frequency offset 
Doppler. If the satellite orbit inclination becomes too great, the canceller might not be able 
to track these maximum rates of change. The maximum rate of change of RTD occurs twice 
a day, as does the maximum rate of change of frequency Doppler, but they are not in phase 
with one another. An example of this is shown below in Figure 8-22 and 8-23. These graphs 
show the simulated RTD and frequency offset Doppler profiles of Intelsat-12 observed from 
London. 
 

 
Figure 8-22 – Round Trip Delay of Intelsat-12 as seen from London 
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Figure 8-23 – Cumulative Doppler Shift of Intelsat-12 As Seen from London 
 
Figure 8-22 shows the delay Doppler varying sinusoidally over the course of 24 hours 
(86400 seconds), as does the frequency offset Doppler in Figure 8-23. However, when the 
rate of change of the RTD Doppler is at a maximum in Figure 22 at t=0, the rate of change 
of the frequency offset Doppler is zero. So, the maximum and minimum rates of change of 
RTD and frequency offset Doppler occur 4 times a day spaced about 6 hours apart. 
Provided the satellite orbit inclination is less than ±2.7°, the canceller will be able to maintain 
tracking. Thankfully, very few satellites have inclinations so large and the canceller will work 
reliably with most. 
 
3. The Peak to Average Power Ratio (PAPR) of the composite carrier is too high for the 
satellite communications system to cope with. When two signals are combined together, 
as in the case with the Hub Canceller, the PAPR of the composite signal is higher compared 
to the PAPR of just one of the signals making up the carriers. For example, if you have a 
16APSK signal with 5% roll off, the PAPR of the waveform might be say 7dB. If two such 
waveforms are combined to make an overlapped carrier pair, then the average power will 
increase by 3dB, but the sum of the peaks will increase by 6dB: a net 3dB increase in 
PAPR. Unless the satellite communications system has enough dynamic range to pass 
such signals, clipping or saturation on the peaks of the combined waveform may occur 
which could in turn compromise the suppression performance or tracking reliability of the 
canceller. In such circumstances, it might be beneficial to apply more back-off to amplifiers 
to prevent saturation or, alternatively, select a higher roll-off factor for the signals, which 
will reduce their individual and combined PAPR. 
 

8.3.6.4 Why does the Hub Canceller Es/No Seem Unstable? 

If you are operating at low symbol rates, e.g. below 512kBaud, the tracking bandwidth of 
the canceller becomes narrow. As a consequence, it becomes less easy for the canceller 
to track large phase noise variations in the received echo, if they exist. Elevated levels of 
phase noise sometimes occur in satellite communications links comprising low cost 
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downlink LNB’s or uplink BUC components. If the canceller cannot adequately track the 
phase noise, the echo suppression performance of the canceller may become 
compromised, resulting in residual noise being passed on by the canceller to the 
downstream demodulator. This in turn can cause the received Es/No to become less stable. 
To mitigate this potential problem, it is advised that narrowband satellite communications 
links (i.e., less than 0.5MBaud) incorporating a canceller should be equipped with a low 
phase noise LNB in the downlink and a low phase noise BUC in the uplink. In particular, 
the use of LNB’s and BUC’s, with the ability to lock their internal local oscillators to an 
external reference supplied by the modem or some other low phase noise reference signal, 
is highly recommended, not only from a phase noise standpoint but also from a carrier 
frequency accuracy standpoint. Supplying LNB’s and BUC’s with external references 
ensures the phase noise associated with the uplink and downlink signals is minimised and 
reduces the phase noise tracking burden that would otherwise be placed on the canceller. 
 

8.3.6.5 Why is the Es/No Worse when the Hub Canceller is enabled? 

Most of the time, the Hub Canceller will provide robust operation and present only a small 
system degradation, in the order of 0.1 - 0.2dB. 
However, signals of higher order modulations, e.g., 16APSK, 32APSK and so on, need to 
operate with higher signal to noise ratios in order to achieve error free link performance. As 
the operational signal to noise ratio increases, the residual noise exiting the canceller, due 
to its finite suppression performance, forms a higher proportion of the net noise passed on 
by it to the demodulator. Consequently, at higher SNR’s, the canceller degradation will most 
likely increase. 
 
There is a second potential cause of excessive degradation when the Hub Canceller is 
enabled. The Hub Canceller is essentially an echo canceller. Here, a reference copy of the 
uplink signal is suitably delayed, frequency, phase and amplitude aligned with the received 
unwanted echo to suppress it and reveal the signal of interest from the remote earth-
stations. The amount of echo suppression - and hence canceller degradation - depends on 
how well the local reference correlates with the received echo. If, for whatever reason, the 
echo does not correlate very well with the local reference, then the suppression 
performance of the canceller will be compromised causing degradation to the received 
signal of interest. For example, if the communications link is operating non-linearly (e.g., 
one or more amplifiers in the communications link are being driven into saturation or 
clipping), then the received echo will be subjected to non-linear distortion for which the 
canceller is incapable of resolving: the canceller is a linear system. Hence, significant 
canceller degradation can arise if the satellite communications link is working non-linearly. 
 

8.3.6.6 RTD Optimisation 

If the Hub Canceller is locked, the modem will periodically log the canceller delay as a 
function of time. The RTD is displayed graphically in View > Graphs > PCMA > PCMA 
Delay. Observe how the RTD has varied over the course of several days. Note the 
maximum and minimum RTD and use these values to refine the acquisition delay sweep 
specification of the canceller in menu Edit > Paired Carrier. Refining the canceller’s 
acquisition delay sweep will help minimise acquisition/re-acquisition times.  
 

8.3.6.7 Hub Canceller vs No. of Rx channels 

All QMultiFlex-400™ hub modems are fitted with hardware to support: 
A) 14 Rx channels with a hub-canceller enabled or 
B) 16 Rx channels (an extra two Rx channels) without the hub-canceller being enabled. 
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This allows the network to grow simply by acquiring the SAF options (licences) to get more 
channels rather than to purchase and install extra hardware. Logic resources are required 
to implement the cancellor function. The amount of logic resource to implement the 
canceller is the equivalent of just under two demodulators, hence, if the canceller is not 
being used, those logic resources can be assigned to implement two more Rx channels.  
In summary, If the canceller is enabled, a maximum of 14 Rx channels can be implemented 
in the hub modem. If the canceller is not enabled, two more Rx channels can be 
implemented yielding a maximum of 16 Rx channels. 
 
 

8.4 1:1 Redundancy Operation 

 

8.4.1 Overview 

Two modems can operate as a 1:1 redundant pair using a single interconnecting cable, 
two power splitters/combiners for both units. An IP switch for the traffic will need to be 
configured for fast IP switch-over. Both modems operate normally with respect to incoming 
data and RF signals, but only one modem enables its satellite and terrestrial outputs at any 
point in time. The IP port on the standby modem will be in a High-Z mode so not to interfere 
with network traffic.  
 
Figure 8-24 illustrates how a 1:1 redundant pair is configured. 
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Figure 8-24  QMultiFlex-400™ 1:1 Redundancy System 
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8.4.2 Switching Operation 

If a particular modem is required to be the ‘online modem’ then this should be powered up 
first. Alternatively, a manual switchover should be invoked once the modems have powered 
up. This is achieved by selecting the Switch to standby control on the Edit->Redundancy-
>1:1 menu, which momentarily simulates a failure in the operational unit. 
 
The Standby modem continually monitors its own status and the status of the online 
modem and will switch over to become the online modem automatically in the event that a 
fault occurs with respect to the online modem. The types of faults that will cause a 
switchover are configurable. Both unit and traffic faults can cause a switchover. Traffic 
faults that are external to the equipment that affect both units simultaneously do not result 
in any switchover. L-band services can be configured to switch with the modem or to remain 
with the online modem after it has failed. 
 
In order to minimize unnecessary switchovers, a modem that experiences a failure will 
remain offline even if it returns to its normal working state. If it does return to a normal state, 
then it will act as the Standby unit. 
 
 

8.4.3 Setup Procedure 

A 1:1 redundant modem pair is set up as follows: 
 

1. Ensure that both modems are running the same software version and are configured 
identically (the memory configuration can be copied over to a second modem). See 
next section on details of how to configure IP addresses in modem redundancy 
configurations. 

2. Connect a suitable 1:1 cable between the 9-way 1:1 connectors on the two modems. 
3. If the Ethernet traffic port is used on the modem, then the two traffic ports may be 

connected to a hub or other multi-port LAN device. 
4. Connect the two transmit IF ports to the input ports of a suitable splitter/combiner of 

the correct impedance (50Ω) and the appropriate frequency range. The combined 
output is fed to the up-conversion equipment. Note that only one output is active at 
a time. Because of the signal loss associated with splitters/combiners, the power 
level at the output of each modem needs to be increased by approximately 3.5dB. 

5. Connect the two receive IF ports to the two output ports of a suitable power 
splitter/combiner of the correct impedance (50Ω) and the appropriate frequency 
range. Both demodulators will receive an identical signal from the down-conversion 
equipment via the splitter/combiner. Because of the wide dynamic range of the 
modem AGC circuitry there should be no need to modify signal levels. 

6. Check correct operation by performing a manual switch between the units (via the 
Edit->Redundancy menu). The pair will not switch over unless the Standby unit is 
fully operational. Note: the pair can be tested in loopback, but this requires the IF 
signals to be split and combined and looped back to both units in the one for one 
pair.  
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8.4.4 IP Addressing and Operation in Redundancy Configurations 

8.4.4.1 1:1 IP Operation 

The following rules should be observed when using 1:1 redundancy for IP. 
 

1. In 1:1 mode, the M&C IP addresses need to be different for each modem. 
2. In 1:1 mode, if using IP traffic addresses (e.g. in routing mode), these also need to 

be different for each modem. In bridging modes, the IP traffic address is not used.  
3. The M&C Ethernet port must not be bridged to the IP traffic port (this is controlled 

via the Bridge M&C control on the Edit->IP screen). 
4. The M&C IP address and the traffic IP address should be on different subnets. The 

modem defines one default gateway. If the second subnet also requires a gateway, 
then a static route should be added that defines a gateway for that subnet. 

 
On the 1:1 Standby modem, the carrier is muted, as is the satellite receive port (in order to 
ensure that no received data is passed out of the terrestrial port). The M&C port and the 
terrestrial IP traffic port are not muted. 
 
If a switchover occurs when in bridging mode, the Standby modem will automatically learn 
to bridge the traffic as necessary, once it comes online. 

 
If static routing is being used, then the M&C system will need to detect that a switchover 
has occurred and update the routes accordingly for the new IP address associated with the 
online modem. Some network devices support route failover, which automates this 
process. In this case the M&C system router that supports route failover should be 
configured to include another route in the routing table with a higher ‘metric’ or ‘distance’ 
for the route that uses the Standby modem’s IP traffic address. The switchover to using the 
Standby modem will then be automatic when it detects the path through the primary modem 
is no longer available. 
 

8.4.4.2 1:N IP Operation 

The following rules should be observed when using 1:N redundancy for IP. 
 

5. In 1:N mode, the M&C IP addresses need to be different for each modem. 
6. In 1:N mode, the IP traffic addresses should be set to be the same in both 

modems. The IP traffic port on the Standby modem is physically isolated from the 
network via a relay contact, which ensures that having identical IP addresses does 
not cause any problems.  

7. The M&C Ethernet port must not be bridged to the IP traffic port (this is controlled 
via the Bridge M&C control on the Edit->IP screen). 

8. The M&C IP address and the traffic IP address should be on different subnets. The 
modem defines one default gateway. If the second subnet also requires a gateway, 
then a static route should be added that defines a gateway for that subnet. 

 
On the 1:N Standby modem, the carrier is muted. The IP traffic port remains active but is 
physically isolated from the network. The M&C port is not muted, allowing the M&C system 
to always control the Standby modem. 
 
The switchover operation in relation to bridging and routing is similar to that for 1:1 
operation. 
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8.5 Geo Redundancy Operation 

8.5.1 Geo Redundancy Overview 

Building a geographically diverse network provides resiliency against natural disasters, 
catastrophic events or inclement weather that can cause network outages. Hot standby or 
1:N redundancy is certainly appealing and protects traffic in the event of a single point of 
failure but doesn’t protect the network when the whole earth station goes down. Geo-
Redundant distributed systems tackles the core issue by providing another diverse hub that 
simultaneously operates with the same functionality, albeit in standby mode. The idea of 
Geo Redundancy is if a user’s primary hub goes down, the service that is normally tied to 
that hub will connect to the secondary hub, thus preserving network traffic. The minimum 
hub equipment required would be two Q-Multiflex-400 units at different locations with a 
reliable network in-between, as shown below.  

 
Figure 8-25 – Minimum Geo Redundancy Configuration 

 
Both teleports need identical equipment, with the same software and hardware features. 
The Q-MultiFlex-400 units are connected together via an Ethernet and RF monitoring 
process. If the problem cannot be fixed at the main hub level, for example, if the main 
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the geographical redundant teleport takes over. 
 
The QMultiFlex-400™ Hub equipment will be connected to the customers Ethernet switch 
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automatically learn to bridge the traffic as necessary, once it comes on-line. 
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The M&C IP addressing will use unique IP addresses. The QMultiFlex-400™ will monitor 
the remote addresses of the other site as well as a highly available IP address.  
The Hub sites will use one of the Multi Demodulators to allow the Tx outbound carrier for 
either site to be monitored. This requires all equipment operated over the satellite link to be 
able to monitor the other Hubs Tx signal. The Standby site will disable its packet output & 
traffic port IP addresses. 

8.5.2 Geographical Redundancy Integration with 1:1 redundancy 

In general, a modem in 1:1 standby does not participate in the Geo redundancy system 
and is not sending messages to the ‘other’ Geo site, but it should still listen to the messages 
from the other Geo Site and update its internal state so that it is ready to resume sending 
messages on a 1:1 switchover. 
 
Modem alarms will generate a 1:1 switchover which should be preferred to a Geo 
switchover. When an alarm is detected by monitoring the ‘1:1 statIn signal’, a delay is added 
before a Geo switchover is initiated, to allow the other modem in the 1:1 pair to take over. 
If a 1:1 switch over does not happen, for example when the same condition affects both 
modems in the 1:1 pair, a Geo switchover will happen. 

8.5.3 Geographical Redundancy Hub Failure Modes 

Six failure modes are considered, these modes are graphically shown in Figure 8-26. A 
dual 1:1 system is presented to show all six failure modes.   
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Figure 8-26 – Two Geographically Located 1:1 Pairs – All Failure Modes 
 
 

Failure Mode 1 
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monitor Demodulator will report loss of lock indicating that the Tx path has failed. This will 
cause the Main site Modem to switch off its carrier and change its status to Standby in the 
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the Main site Modem. 
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Actions: Switch to Geo standby IF Geo Main AND demod not locked for 
N seconds (N=8) 

Config variables 
/ Timeouts: 

• Demod ID to use as monitor demod  

• Time to wait for demod lock 

 
Failure Mode 2 
If the Main site suffers from a deep rain fade, at a predetermined set carrier to noise ratio 
for the monitor demodulator, switchover will occur, thereby preserving network availability. 
The carrier to noise ratio threshold is set by the user, along with a hold-off timer function. 
The hold-off timer prevents oscillation between sites by ensuring that the system has time 
to settle between switchovers. The standby Hub will also be receiving the same outbound 
transmission so a switch will only occur when the rain fade is only occurring at the main 
site. A ‘Monitor demod Es/No below threshold’ alarm, with severity ‘warning’ will be raised 
when the Es/No of the monitor demod is below the threshold. The alarm shall be cleared 
when the Es/No rises  above the threshold value. If the other site also has a the ‘Monitor 
demod Es/No below threshold’ alarm, the switchover will be blocked. 
If not required, this function can be disabled by setting the threshold Es/No value to -99dB. 

 

Failure Mode 2: Rain Fade 

Monitoring: Monitor demod locked & Monitor demod Es/No 

Actions: • Raise warning level alarm: ‘Monitor demod Es/No below 
threshold’  

• Switch to Geo standby IF Es/No below threshold for N seconds 
(N=8) AND demod locked  AND Geo Main 

• Flag failure in message IF Es/No below threshold AND demod 
locked AND Geo Standby 

Config variables 
/ Timeouts: 

• Demod ID to use as monitor demod 

• Rain fade Es/No threshold 

 
Failure Mode 3 
Catastrophic failure of Main site will result in no Tx carrier and no status message 
transmitted from the Main Modem. The Standby site Modem will respond to the status 
message failure by checking the monitor demodulator. If this is unlocked, this means the 
Main site has failed. Then, if the connectivity to the Monitor IP address is OK, the Standby 
site will take over the communications to the Remote Modems. If the monitor demodulator 
is still locked, it is assumed the Main site is healthy but just the message communication 
has failed and so no action should be taken. A ‘Communication with peer modem lost’ alarm 
will be raised. 
 

Failure Mode 3: Catastrophic failure of Main site, Standby site comms failure 

Monitoring: Monitor demod locked & Time since last message received 

Actions: • Raise warning level alarm if timeout exceeded: ‘Communication 
with peer modem lost’ 

• Autonomously become Main if all conditions are met: Enable 
carrier if ‘Communication with peer modem lost’ alarm is raised 
AND monitor demod is not locked AND ‘Monitor IP address’ can 
be reached. 

Config variables 
/ Timeouts: 

• Timeout to wait for messages (30s) 

• ‘Monitor IP address’ 
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Failure Mode 4 
If the Main site can no longer ping the Monitor IP address it will raise a ‘No response from 
Monitor IP address’ alarm, with severity ‘warning’, and initiate the changeover process, 
assuming an upstream failure in the M&C network. The Standby Modem will take over 
communications to the Remote sites. The alarm shall be cleared when pings are 
successful. 
 

Failure Mode 4: M&C Connection lost 

Monitoring: Ping to ’Monitor IP address’ 

Actions: • Raise warning level alarm: ‘No response from Monitor IP 
address’  

• Switch to Geo standby (thereby muting Tx carrier) if ‘No 
response from Monitor IP address’ alarm is raised, regardless 
of the Monitor demod lock state or ‘Communication with peer 
modem lost’ alarm.  

• The standby site will then become main, either due to receiving 
status messages from the failed site, or by responding to its 
monitor demod unlocked alarm as per Failure mode 3. 

Config variables 
/ Timeouts: 

• IP Address to ping 

• How many pings to send (4) 

• Ping failure rate (at least 1 ping ok) 

• How long ping must fail before alarm raised (45s) 

 
Failure Mode 5  
If the Main site loses communications with the Standby, a ‘Communication with peer 
modem lost’ alarm will be raised. No changeover will occur, as the Demodulator monitoring 
the hub Tx carrier will report lock status as OK. Status messages reporting that it is the 
Main Modem will continue to be transmitted. The standby site will probably also have lost 
communication with the main and will also raise a ‘Communication with peer modem lost’ 
alarm, but the monitor demod will still be locked and so the site will remain in standby. 
 
NB. Whenever a switchover occurs, a hold-off timer is started on the new standby modem. 
The Peer status shown on the active modem will display ‘Not ready’ until the hold-off timer 
expires. Further switchovers are not possible until then. 
 

Failure Mode 5: Main site comms failure 

Monitoring: Time since last status message received from peer site 

Actions: • Raise warning level alarm: ‘Communication with peer modem 
lost’ 

• Do not switchover as monitor demod is locked AND monitor IP 
address is reachable.  

• The standby site will also raise the ‘Communication with peer 
modem lost’ alarm and remain in standby state. 

Config variables 
/ Timeouts: 

Timeout to wait for messages (30s) 

 
 
Failure Mode 6  
In the event of a hub unit failure, modem alarms will generate a 1:1 switchover. When an 
alarm is detected by monitoring the 1:1 signal, a delay is added (before this causes a Geo 
switchover). This extra delay allows the other modem in the 1:1 pair to take over.  
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If a 1:1 switch over does not happen, for example when the same condition affects both 
modems in the 1:1 pair, a Geo switchover is initiated. 
It is recommended that the ‘Transmit fail switchover’ setting is enabled. Transmit or Unit 
fault alarms will cause a 1:1 switchover. If the ‘IP1 port down alarm’ is enabled on the 
Edit/Unit/Alarms menu, a switchover will occur if the IP traffic Ethernet cable is 
disconnected. 
If both modems at the Geo main site have the same fault (e.g. IP traffic port down on both 
modems) or a 1:1 switchover cannot happen due to maintenance, the system will 
switchover to use the peer Geo site. 
 

Failure Mode 6: 1:1 failure 

Monitoring: Modem alarms 

Actions: • If active fault level alarms then delay to allow 1:1 switchover 

• Switch to Geo standby if still 1:1 Main 

Config variables 
/ Timeouts: 

1:1 delay (15s) 

Graphical Representation of Failure Modes 
 
 

8.5.4 Start-up condition 

The Modem will start-up in Geo standby with the carrier disabled. If the Modem is stand-
alone or 1:1 main, it will start pinging the Monitor IP address. If successful there will be a 
delay of 30 seconds to ensure that the monitor demodulator will have locked if a signal is 
present. The normal Geo Redundancy software routine will then start. If the peer site is 
running as main, this site will remain in standby until a switchover condition is detected. If 
the Monitor IP address does not respond, a ‘No response from Monitor IP address’ alarm 
is raised and the system will continue to test the Monitor IP address until it responds. 

 

8.5.5 IP Messaging 

Both modems in a Geo pair continually send messages at approx rate of 1 per second. The 
message consists of a UDP datagram containing whether the modem has detected a failure 
and whether the modem’s carrier has been muted by Geo control software. These 
messages will be addressed to an M&C address. If a 1:1 pair is in use, both 1:1 ‘peer’ M&C 
addresses are used. 
 

8.5.6 Restrictions 

• When using the Geo-Redundancy feature, one of the sixteen demodulators is 
used for self-monitoring purposes. Using demod 1 is recomended. 

• The hub modem must be able to receive its own Tx carrier from satellite. 

• The maximum hub Tx symbol rate is limited to 40Msps, as this is the limit of an 
individual demodulator on QMultiFlex-400™. 

• All carriers must fit inside a contiguous 72MHz of bandwidth. 

• Use with expanded (cascaded) systems is not currently supported, so the 
maximum number of remote sites is fifteen. 

• IP Routing mode is not supported. 
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8.6 Software Activated Features 

While some modem functions are available as plug-in option cards, the majority of 
additional functions are made available through Software Activated Feature (SAF) support. 
As the name implies, these are modem features that can be enabled by entering a feature 
code via any of the modem’s user interfaces. Feature codes are encrypted codes issued 
by Teledyne Paradise Datacom, uniquely associated with individual modems. 
 
To allow evaluation of modem features, all the SAF features of the modem that it is capable 
of supporting can be activated for a 10-day period by entering a feature code of 0. This is 
referred to as a ‘Demo Test Shot’. Demonstration Mode can be activated up to three times 
after which any further attempts to use it will be rejected. Note that it is not necessary to 
wait for Demonstration Mode to time out before reactivating it: it can be activated twice to 
give a 20-day demonstration period and three times to give 30 days. The user will be 
alerted shortly before the demonstration period times out with temporary SAF code warning 
messages in the log/alarm system.  As well as allowing feature evaluation, Demonstration 
Mode can be used to test compatibility with other equipment and allows rapid substitution 
of equipment in a crisis. 
 
To enable one or more features permanently (referred to as Permanent Mode), a modem-
specific feature code needs to be obtained from Teledyne Paradise Datacom. The code is 
tied to the modem serial number (available via the Web GUI or Front LCD screen menus 
and is printed on a label the back panel). 
 
The features that have been temporarily enabled on a modem can be viewed along with 
the time remaining before they become disabled, as can the features that have been 
permanently enabled and those that can potentially be enabled. See the View->SAF-
>Temporary SAF screen.   
 
The SAF function keeps the initial cost of a modem to the minimum and allows simple field 
upgrading at a later date, as required. 
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8.7 IP Functionality 

 

8.7.1 Base Modem IP & IP processing card 

As shown in Figure 8-27, the base modem has four RJ45 auto-sensing Gigabit ethernet ports 
(in lower position). The first port (from left to right) is for M&C and the next one is for sending 
and receiving satellite IP traffic. The other two are for cascading purposes (show in purple).   
In the upper position is the additional IP processing card, which is required to be plugged 
into the base modem traffic port via a patch cable (shown in orange). IP2 and IP3 are not 
used. The main network traffic will be plugged into IP1 of this card (shown in blue).  

 

 
 

Figure 8-27  Modem Ethernet Ports 
 

As stated previously in this handbook, the M&C should not be bridged to the traffic. The default 

is ‘on’ – which will need to be set to ‘off’ on the Edit->IP page. The M&C subnet needs to be 

separate to any traffic VLAN subnets used. Essentially if any M&C subnet traffic makes it onto 

the traffic port of the modem, system performance will become unpredictable.     

 

To communicate with the modem for M&C purposes, an IP address and subnet mask must be 

set. Note that setting an IP address to 0.0.0.0 causes the modem to request an IP address 

from a Dynamic Host Control Protocol (DHCP) server on the network. Static routes are 

supported allowing routing decisions to be made based on a set of explicit routing rules that 

can be entered via the web user interface. The gateway setting in bridge mode would normally 

be for the M&C server.  

 

In routing mode, the use of a default gateway IP address provides a next-hop IP address for 

all destinations that are not on the local subnet. This is usually the address of a router that has 

been set up to forward packets to the correct network. 

 

The bridge maintains information on how to forward frames based on replies that are received 

from each device in the network. 

 

8.7.2 IP Addressing 

With the IP processing card, the base modem will need to be set to ‘Trunking mode’ which 
is a high-speed link that bypasses the processor for higher throughputs with minimal jitter. 
The IP processing card will operate in a bridge and is used to apply any other additional IP 
features. Traffic IP addresses can be applied to the HUB and remote modems as long as 

 

IP Traffic 

M&C Port 
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they are on the same subnet. A layer 2 bridge uses ethernet addresses to pass ethernet 
frames, so IP addresses are not necessary. If multiple VLANs are being used (typical) then 
it is absolutely necessary not to set an IP address (i.e. 0.0.0.0).   
 
Teledyne Paradise Datacom has produced further application notes dealing with Star 
topology and Mesh routing. Contact customer support for any documents listed in Chapter 
14 Further Reading. 
 

8.7.2.1 Gateways 

There is a single gateway address for the modem which can be used either for traffic or M&C 
communications.  
 

8.7.3 Throughput Performance 

Actual throughput performance depends on a number of factors including one way/two-way 
TCP or UDP traffic, packet size, data rates and the mixture of IP features switched on. There 
are endless combinations and therefore it is strongly recommended that empirical testing is 
undertaken prior to deployment to ensure that the required level of service can be provided. 
 
The modem can process up to 150,000 packets per second (This can be derated when 
internal optimisation features are enabled). It is good practice to put a switch (or router) 
between the modem and local network in order to minimize the number of packets the 
modem has to process, as incidental network traffic (not intended for satellite) has the 
potential to push the modem over it packet processing limit. 
 
TCP acceleration works up to 100Mbps with up to 4,400 concurrent accelerated TCP 
connections and also supports at least 40,000 unaccelerated TCP connections. 
 

8.7.4 Jumbo Ethernet Frame Support 

The modem supports Ethernet frames up to 10k bytes in length.  
 

8.7.5 IP Interoperability 

The QMultiFlex-400™ interoperates with QFlex-400™, Q-Flex™ and Q-Lite™ remote 
modems. In the case of a mesh system, all sites are required to have QMultiFlex-400™. All 
QMultiFlex-400™ IP features have been adapted to work point-to-multipoint. 

 

8.7.6 IP Connectivity Modes 

The modem software supports unidirectional and bidirectional point-to-multipoint IP operation. 
 

8.7.7 TCP Acceleration 

TCP traffic, as opposed to UDP, requires acknowledgements to be returned to the sender 
as part of the protocol flow control process. TCP was never intended for systems with long 
delays (such as satellite). With no acceleration, TCP traffic over satellite would limit itself to 
a few hundred kbit/s (depending on the PC TCP window size), regardless of the actual traffic 
bandwidth available over satellite. Because the satellite delay is taken as evidence of link 
congestion, TCP throttles back the amount of data it sends. Acceleration allows approx. 90% 
utilisation of the available traffic bandwidth over satellite. Acceleration can be used in point-
to-multipoint bridging modes, as well as in routing mode. 
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When acceleration is used in bridging mode, all UDP packets are bridged. VPN packets, 
although they use TCP, cannot be accelerated because acceleration relies on making 
changes to the addresses in the original IP packet which is encrypted by the VPN as the 
payload of a new IP packet (tunnel mode). Even in transport mode, where only the IP packet 
payload is encrypted, authentication will detect when the modem alters any IP address and 
reject the packet at the end point. 
 
Acceleration works by the modem spoofing TCP acknowledgements back to the local 
originating device as if they come from the remote end point, eliminating the satellite delay. 
Since there is no perceived delay, the originating PC assumes there is no congestion in the 
link and will therefore ramp up the level of TCP output to fill the available bandwidth. 
 
Note that when TCP acceleration is used in both directions, the TCP acknowledgements 
going in each direction compete with the data in each direction. Since TCP will attempt to 
completely fill the data pipeline, there is a possibility that there will not be sufficient bandwidth 
available for the acknowledgements, which could drastically reduce the throughput level 
(typically in one direction). The Paradise software attempts to prioritise TCP 
acknowledgements in this situation to prevent this from happening. However, a better 
solution is to use the IP traffic shaping feature to guarantee sufficient bandwidth for the 
acknowledgements.  

 

8.7.8 Traffic Shaping 

Traffic shaping provides control over the management of data within the modem. Specifically 
it provides a guaranteed quality of service for defined IP data streams. It is aligned with all of 
the major quality of service schemes and can be used to extend terrestrial services over 
satellite to create fully provisioned end-to-end services, thereby providing direct support for 
the implementation of customer service level agreements. Key time-based performance 
metrics are gathered continuously by the modem and can be extracted in order to be 
assimilated into customer quality of service reports. 

 

 

This section provides an overview of the traffic shaping feature, 
including definitions of terms and worked examples. For a detailed 
description of the actual traffic shaping menus, please see Edit-
>Service->General->Tx QoS Screen. 

 
A satellite modem in general normally acts as a transparent pipe for data, so the data that is 
finally received at the destination on the terrestrial network at the far end of the link is identical 
to that which has been supplied to the local modem for transmission over satellite. This is 
not necessarily true for IP data. Being packet based, IP naturally supports multiplexing of 
different data streams. These streams often have different inherent priority levels and 
competing demands for bandwidth. What is transmitted over satellite often requires careful 
management, both in terms of what is actually sent (versus what is filtered out) and in relation 
to the order in which packets from different streams are sent (i.e. the relative priority levels 
of packets from different streams and the effect this has on packet jitter). 
 
Traffic shaping essentially controls these two key aspects of traffic management, namely, 
access to satellite bandwidth and the level of delay and jitter that is experienced. 
 
The Paradise traffic shaping feature is controlled via the modem web user interface under 
Edit->Service->General->Tx QoS. 
 



QMultiFlex-400™ Installation and Operating Handbook 
 

 8-39 

8.7.8.1 Guaranteed Bandwidth 

The allocation of bandwidth to a classified data stream can be controlled. 
 
The Committed Information Rate (CIR) is the guaranteed bandwidth that will be allocated 
to the specified data stream. This is the level of bandwidth that is guaranteed under all normal 
circumstances where the equipment is operating correctly. 
 
The sum of all CIRs for all classified data streams cannot be more than 100% (of the 
transmission data rate of the modem). 
 
 

8.7.8.2 Maximum Bandwidth 

If excess bandwidth becomes available at any point (i.e. one or more streams do not require 
their allocated bandwidth), or some of the overall bandwidth has not been allocated to any 
particular stream, then it can be allocated in a controlled manner between potentially 
competing streams. 
 
This setting is called the Burst Information Rate (BIR). It defines the maximum amount of 
bandwidth, beyond the guaranteed bandwidth, that a stream should be allocated, should 
spare bandwidth become available. Each BIR can be set up to 100% (of the transmission 
data rate of the modem). 
 
 

8.7.8.3 Priority 

What happens when excess bandwidth does become available (i.e. all guaranteed 
bandwidths are being met and there is spare capacity) in the situation where several streams 
have BIRs set (meaning that they are all potentially competing for the same excess 
bandwidth)? This is determined by the stream Priority setting. 
 
In this case, the allocation of the spare bandwidth between competing schemes will be done 
based on the priority level allocated to each stream. This is done on an absolute basis: if 
256kbps of bandwidth is spare and two streams both want an additional 256kbps then all 
256kbps will be allocated to the stream with the higher priority. 
 
The priority setting also controls latency and jitter. In the situation where the transmit modem 
has several packets in different priority queues for transmission over satellite, then the 
packets will be sent based on their priority, with the packets from the highest priority queue 
being sent first. 
 
The priority value ranges from zero to seven, with zero being the highest priority (note that 
this is the opposite order of prioritization to IEEE 802.1p priority tagging where seven is the 
highest priority). 
 
A default data stream exists for any packets not explicitly part of a defined data stream. 
These get assigned the lowest available priority, namely, seven. 

 

8.7.8.4 Stream Classification 

How does the modem know which packets belong to which streams? Streams can be 
classified using the following methods: 
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• The source and/or the destination address in the IP packet along with the source 
and/or the destination port number of the TCP or UDP header in the packet. Any or 
all of these can be used in any combination at the same time, including using a range 
of port numbers. 

• The 6-bit Differentiated Services Code Point (DSCP) value in the IP packet header. 

• The 3-bit Priority Code Point field of an IEEE 802.1Q VLAN tag (also referred to as 
an IEEE 802.1p Priority Tag). 

• The VLAN ID in an IEEE 802.1Q VLAN tag. 
 
The key classifiers are described in the following sections. The result is that each incoming 
packet is assigned to one of a number of QoS classes. Data will be classified as belonging 
to the first class in the list for which a match is found starting from the top. If no match is 
found, then the packet is assigned a default class that corresponds to a priority level of seven 
(lowest). The default data stream gets a BIR value assigned to of 100% (equal to the transmit 
data rate of the modem). 
 
In addition to the stream classification, each stream can be associated with a particular DVB-
S2/S2X MODCOD when transmitted as part of the shared outbound carrier (VCM), with the 
MODCOD being matched to the satellite signal strength being received by a particular 
remote modem. When multiple streams are disabled then all packets will be transmitted 
using the same MODCOD. 
 
  

8.7.8.4.1 IP Address 

A data stream can be classified based on either the source and/or the destination addresses 
in the IP packet as well as by a range for the source and/or the destination port numbers in 
the TCP or UDP header in the packet. 
 
The example in Figure 8-8 shows a traffic shaping scheme based on matching on source 
and destination addresses and port numbers. In this example the shared outbound consists 
of a single MODCOD (not shown). 
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Figure 8-28  Traffic Shaping using IP Addresses 

 
 
As can be seen, Rule 1 guarantees 10% of the available bandwidth to IP packets from subnet 
10.0.1.0/24, which is allowed to burst up to 99% of the bandwidth should it become available. 
The packets have the highest priority (0). 
 
Rule 2 guarantees 30% of the available bandwidth to IP packets from subnet 10.0.2.0/24, 
which is also allowed to burst up to 99% of the bandwidth. The packets have a lower priority 
(1) than Rule 1 and therefore associated packets will only receive BIR bandwidth if it is not 
required for Rule 1. 
 
Rule 3 guarantees 60% of the available bandwidth to IP packets going to IP address 
10.0.7.2/32. Since the BIR value equals the CIR value then no excess bandwidth will be 
allocated beyond the guaranteed level. 
 
Since the combined CIR values of the three rules equals 100% then potentially no bandwidth 
will be available for any other traffic, including any M&C traffic.  
 
 

8.7.8.4.2 VLAN ID 

Data stream classification can be based on VLAN ID, which need to be added externally to 
the QMultiFlex-400™ - usually in the form of an IEEE 802.1q trunk.  
 
The example in Figure 8-29 shows a set of traffic shaping rules based on VLAN ID. 
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Figure 8-29  Traffic Shaping using VLAN ID 

 
In this example, three VLANs (10, 20 and 30) are all guaranteed 33% each of the available 
bandwidth but none of them are allowed to exceed this. Each has the same priority, which 
should ensure that all of these VLANs experience similar levels of jitter. 1% of the available 
bandwidth will be available for other traffic, although this will increase if the three VLANs do 
not use their allocated bandwidth. 
 

8.7.8.4.3 Diffserv DSCP Class 

Data stream classification can be based on the six-bit Differentiated Services Code Point 
(DSCP) value in the IP packet header. All the standard DSCP classes are supported. An 
example of traffic shaping based on DSCP classification is shown in Figure 8-30. 

 
Figure 8-30  Traffic Shaping using DSCP 
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In this example, the Expedited Forwarding (EF) class is given the highest priority (0) and is 
guaranteed 10% of the available bandwidth. Two Assured Forwarding classes (3 and 4) are 
guaranteed 10% of the available bandwidth for each drop probability (1, 2 and 3). Each AF 
class is given the appropriate level of priority corresponding to its precedence and drop 
probability. All classes are allowed to burst up to 100% of the available bandwidth in this 
example. All other traffic is given lower priority. No explicit bandwidth reservations are made 
for any other DSCP class in this particular case. 
 
The default class (Def) corresponds to the ‘best effort’ DSCP class 000000. 
 
 

8.7.8.4.4 IEEE 802.1p Priority Tag 

Classification may be done on the 3-bit Priority Code Point field of an IEEE 802.1q VLAN tag 
(also referred to as an IEEE 802.1p Priority Tag). This is part of a 32-bit field inserted into an 
Ethernet frame between the MAC address and length field. 
 
The priority tag has eight possible values, each of which maps directly to an equivalent 
internal class within the modem (for which a BIR, CIR, etc. can be set). Each packet passed 
to the modem must have this field set to the appropriate value in order for the modem to 
recognize the different data streams. 
 
 
The example shown in Figure 8-31 shows traffic shaping based on priority tagging. 
 

 
Figure 8-31  Traffic Shaping using IEEE 802.1p Priority Tags 

 
 
In this example, the IEEE 802.1p priority classes are shown in the left-hand column. Each is 
assigned varying amounts of guaranteed bandwidth and each is allowed to burst up to the 
maximum bandwidth. IEEE 802.1p priorities (with 7 being the highest) are inverted in relation 
to those in the modem’s queuing mechanism (where 0 is highest). The right-hand column 
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shows the modem queuing priority level. Although there is a straightforward one-to-one 
priority mapping between IEEE 802.1p priorities and those of the modem, explicit control of 
this allows priorities to be changed if required. 
 
The default class (Def), allows bandwidth to be explicitly reserved for traffic that does not 
have an IEEE 802.1Q header attached. 
 

8.7.8.5 Traffic Shaping Graphs 

A web graphing facility exists that shows a line graph of throughput (in terms of bps) over 
time for each QoS class. The data for each class is not superimposed, instead it is necessary 
to select the particular class to be monitored graphically from a dropdown box. It is easy to 
switch between graphs for the different classes in order to check that the level of throughput 
is in line with expectations. 
 
Graphs are time based and are shown in minute, hour, day and month formats. It is intended 
to add diagnostic graphs per class in the future for errored packets and dropped packets. 
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8.8 Worked System Example 

8.8.1 Overview 

This step-by-step example will show how to set up a QMultiFlex-400™ point to multipoint 
system as a whole. The QMultiFlex-400™ P2MP system comprises of a hub modem and 
QFlex-400™ modems for the remotes.  
The QMultiFlex-400™ supports up to 16 DVBS2X demodulators out of the box (depending 
on software options). Further QMultiFlex-400™ units can be cascaded together to expand 
this up to 128 demodulators. For the sake of simplicity in this example, only three remote 
modems will be used. Once the configuration principles are grasped, more remotes can be 
added.  
The idea is to distribute the Internet connection at the hub to hosts at the remote sites.  
 
 
Here is a general system overview diagram: 
 

 
 
 

Figure 8-32  Internet Distribution to Three Remotes (Star) 
 
The QMultiFlex-400™ is connected to the hub router with a VLAN trunk. The hub router 
provides DHCP information to the remote PCs (IP, gateway and DNS addresses) and uses 
PAT overload to connect them to the ISP office router.   
 

F0/1 – Address: DHCP 

F0/0 – VLAN Trunk with sub 
interfaces for VLAN 10,20 & 30 

Hub Router 
Cisco 2811 

ISP Router 
& Internet 

Remote 1: 
VLAN10 

Remote 2: 
VLAN20 

Remote 3: 
VLAN30 



QMultiFlex-400™ Installation and Operating Handbook 
 

 8-46 

VLAN Definitions 
VLAN1: 10.0.70.0 / 16 (M&C VLAN) 
VLAN10:  192.168.10.0 / 24 | Gateway: 192.168.10.1 
VLAN20:  192.168.20.0 / 24 | Gateway: 192.168.20.1 
VLAN30:  192.168.30.0 / 24 | Gateway: 192.168.30.1 
 

8.8.2 Test Plan 

The parameters in this test plan are designed for testing in a lab environment and therefore 
the IF band (50MHz to 100Mhz) has been selected. The RF details can be modified to suit 
your preference. 
 
This is the MODCOD / RF scheme used in this example:  
 

Frequency 
(MHz) 

Mode Modulation FEC Rate 
Frame 
Size 

Symbol 
Rate 

Roll 
Off 

70 DVBS2X 32APSK 2/3 Normal 5Msps 5% 

Table 8-7  QMultiFlex-400™ Outbound 
 

Demod 
# 

Frequency 
(MHz) 

Mode Modulation 
FEC 
Rate 

Frame 
Size 

Symbol 
Rate 

Roll 
Off 

1 73.5 DVBS2X 8PSK 9/10 Normal 0.5Msps 20% 

2 74.5 DVBS2X 8PSK 9/10 Normal 0.5Msps 20% 

3 75.5 DVBS2X 8PSK 9/10 Normal 0.5Msps 20% 

Table 8-8  QMultiFlex-400™ Inbounds 
 
 
The RF cables are organized like the following:  

 
 

 
Figure 8-33   Cable Connections 

 
 
 
 
Modem software above 3.1.40 for hub and remotes was used in this example. 
 
 
 
 
 

QMultiFlex-400 TX 

QFlex-400 TX Remote 1 

QFlex-400 TX Remote 2 

QFlex-400 TX Remote 3 

QMultiFlex-400 RX 

QFlex-400 RX Remote 1 

QFlex-400 RX Remote 2 

QFlex-400 RX Remote 3 

Noise Test Set Combiner Splitter 
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8.8.3 QMultiFlex-400™ Hub Configuration  

 
The starting point for modem configuration should be from factory defaults. If the modem 
already has a configuration, then it needs to be cleared. Once the modem is booted, 
defaults can be recalled on the front panel.  
 

Press Main Key to return to the main menu:  
 
 
 

 
The menu options are selectable by moving the cursor using the arrow buttons on the front 
panel. Then pressing enter on the option you would like. The faster method is just to press the 
number associated with that option e.g. above the Edit option can be selected by simply 
pressing the ‘2’ key. 
 
The QMultiFlex-400™ address will be changed from the default to: 10.0.70.10 / 16. 

 
Move cursor to the end of the line and enter the ‘10’ in 
the last two digits. Then press enter. The number will 
move to the top line to show the current value. 
 
 

Press enter again to move to the next screen. Edit the 
subnet mask. Press enter again to move it to the top 
line position. 

 
 

It will now be possible to connect to the modem using the address 10.0.70.10 
In this example the PC is set to 10.0.70.100 / 16 

 
Connect a LAN cable to the M&C port of the modem. Connection LEDs should illuminate on 
the IP port. Pinging 10.0.70.10 should show replies.  

 
In a web browser type in the modem M&C address into the address bar.  
Default credentials are:  
Username: admin 
Password: paradise 

 
 
 
 
 
 
 
 
 
 
 
 
  

[QMultiFlex-400] 
1:Status 2:Edit 

3:View  4:Test 

M&C IP Address:  
 [010.000.070.001] 
 [010.000.070.010] 

M&C IP subnet mask: 
 [255.255.000.000] 
 [255.255.000.000] 
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After the welcome screen, the status screen will load as default:  

 
Figure 8-34   Status Screen after Login 

 
You will see ‘Expand All’ and ‘Collapse All’ buttons. Always select ‘Expand All’ when seen. 
Sections can be collapsed after initial configuration to neaten up the page if desired.  
 
For initial configuration, select the ‘Edit’ tab at the top of the page. It should default to Service 
/ General, which is where the Tx settings are found and some top-level Rx settings.  
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8.8.3.1 Hub Tx Carrier Settings 

 

 
 Figure 8-35   QMultiFlex-400™ Edit->Service->General Settings 

These labels are for identification of the 
link and can be set to the destination name 
or service type. In this example VLAN IDs 
are used. The demods can be disabled / 
enabled here.  

Tx Carrier  
IF Bands are 50 to 90MHz and 100 to 180 
MHz. Set desired roll-off factor.  
 

RX IF band is set here. 

Tx Service & MODCOD  
These values were determined in the test 
plan. 32APSK was chosen so that ACM 
would have more range. It is good practice 
to check the frame size matches that set 
on the remote modem.  

 

System 
Overall topology is Star.  
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8.8.3.2 Hub Rx Demodulator Settings 

 

 
Figure 8-36   QMultiFlex-400™ Edit->Service->General Settings 

 

Demodulator Settings 
Only frequency and symbol rate 
are required for the DVBS2X 
demodulator to acquire – the other 
parameters will be determined 
from the frame headers.  
Once the parameters are entered 
– then click the enable button. 
Once enabled, the parameters are 
greyed out and cannot be edited – 
until disabled again.  
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8.8.3.3 Hub IP Settings 

 
There are a few miscellaneous IP settings that need to be selected before moving on to 
configure the remote modems. Go to the ‘IP’ tab to see those settings. 

 
Figure 8-37   QMultiFlex-400™ Edit->IP Settings 

 
 
1. The Q-MultiFlex-400™ is shipped with an IP processing card as standard. Though it 

is internal to the modem, it works separate to the main motherboard. The IP traffic card 

will apply the QoS rules or TCP acceleration in an IP bridge mode. The processed 

traffic then gets inserted into the modem via a patch cable. The modem is set to what 

we call ‘Trunking mode’ – which is a low-jitter fast throughput mode.    

 
2. The default for the ‘Bridge M&C’ option is on. For most applications this will need to be 

unchecked (off).  

 

3. The default satellite buffer size is 256 packets. The QMultiFlex-400™ works better 

with a buffer size of 8 packets, especially if implementing QoS rules.  

 
4. The M&C VLAN default is 0. VLAN 1 has been chosen as the management VLAN and 

is enabled here (checked).  

 
  

1 2 

3 

4 
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8.8.3.4 Hub QoS Settings 

 
We are going to apply some QoS rules based on VLAN numbers. The VLANs will be set to 
the same priority, but the Burst Information Rate (BIR) will be set to 99% to allow any VLAN 
to use any available throughput up to 99%. At least 1% will be reserved for the M&C VLAN 
– which is set to the highest priority on the default traffic. This will ensure the M&C traffic 
does not lose connection. The committed information rate (CIR) values must total 100% - 
so the following will be used:  
 
VLAN10: 33% CIR | 99% BIR | Priority 1 
VLAN20: 33% CIR | 99% BIR | Priority 1 
VLAN30: 33% CIR | 99% BIR | Priority 1 
Default: 1% CIR | 5% BIR | Priority 0 
 

 
Figure 8-38   QMultiFlex-400™ Edit->General->Tx QoS Settings 

 
 
VLAN trunking mode is selected and the QMultiFlex-400™ will expect an IEEE 802.1q trunk 
to be connected to the IP traffic port.  
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8.8.4 QFlex-400™ Remote Configurations 

 
The remote modems will be given the following M&C IP addresses:  
Remote modem 1: 10.0.70.1 / 16 
Remote modem 2: 10.0.70.2 / 16 
Remote modem 3: 10.0.70.3 / 16 
 
To change the M&C IP address, press: Main, 2:Edit, 3:IP, 2: Addresses 

Move cursor to the end of the line and enter ‘1’ in the 
last digit. Then press enter. The number will move to 
the top line to 
show the 
current value. 

 
 
Press enter again to go to the next screen. Edit the 
subnet mask. Press enter again to move it to the top line position. 
 

Do the same for remotes 2 and 3. It will now be possible to connect the PC (10.0.70.100) to 
the modems M&C port using the addresses 10.0.70.1 to 10.0.70.3.  Pinging the modem IP 
address should show replies.  

 
In a web browser type in the modem M&C address into the address bar.  
Default credentials are:  
Username: admin 
Password: paradise 
 
 
 
 
 
 
  

M&C IP Address:  
 [010.000.070.001] 
 [010.000.070.001] 

M&C IP subnet mask: 
 [255.255.000.000] 
 [255.255.000.000] 
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8.8.4.1 Remote 1 Modulator/Demodulator Settings 

Values below are configured according to the test plan. The Tx and Rx rate controls were 
changed to ‘Symbol rate’ to make configuration easier.  

 
Figure 8-39   QFlex-400™ Remote 1 Edit->Tx=Rx->Service Settings 

8.8.4.2 Remote 1 IP Settings 

 
Figure 8-40   QFlex-400™ Remote 1 Edit->IP Settings 

1 2 

3 

4 
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1. Even though the QMultiFlex-400™ hub is set to ‘Trunk Mode’ it is actually operating 

like bridge mode due to the IP traffic card. The Q-Flex400™ remote should be set to 

bridge mode as it is here.  

2. Bridge M&C default is ‘Checked’ (On) and needs to be unchecked (Off).  

3. ACM is off initially. This is so some preliminary testing can be completed first. 

4. The M&C VLAN default is 0. I changed it to 1. A reboot of the QMultiFlex-400™ is 

required to use the new M&C VLAN address.  

 

8.8.4.3 Remote 1 Advanced IP Settings 

 
Figure 8-41   QFlex-400™ Remote 1 Edit->IP->Advanced Settings 

 
 
1. Just like the hub side, the satellite buffer is set to 8 packets.  

2. It is recommended for each remote site to be on a separate VLAN. The VLAN filtering 

control is where a single VLAN ID can be entered, which is the wanted traffic. All other 

traffic is dropped. From a security point of view this is typically desirable.  

3. Point-to-multipoint operation: This is an essential setting for point to multipoint systems 

and puts the remote into a different mode of operation. The stream identifier is for ACM 

and will be 1 for remote 1. Note: All remotes can be left at the default ‘4’ if not using 

ACM.  

 

 
 

1 

2 

3 
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8.8.4.4 Remote 2 Modulator/Demodulator Settings 

These settings are very similar to the Remote 1 ones and are shown here for reference.   

 
Figure 8-42   QFlex-400™ Remote 2 Edit->Tx=Rx->Service Settings 

 
 

8.8.4.5 Remote 2 IP Settings 

 
Figure 8-43   QFlex-400™ Remote 2 Edit->IP Settings 
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8.8.4.6 Remote 2 Advanced IP Settings 

 
Figure 8-44   QFlex-400™ Remote 2 Edit->IP->Advanced Settings 

 

8.8.4.7 Remote 3 Modulator/Demodulator Settings 

 
Figure 8-45   QFlex-400™ Remote 2 Edit->Tx=Rx->Service Settings  
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8.8.4.8 Remote 3 IP Settings 

 
Figure 8-46   QFlex-400™ Remote 2 Edit->IP Settings 

 

8.8.4.9 Remote 3 Advanced IP Settings 

 
Figure 8-47   QFlex-400™ Remote 2 Edit->IP->Advanced Settings  



QMultiFlex-400™ Installation and Operating Handbook 
 

 8-59 

8.8.5 Preliminary Testing 

Once configured, as long as all of the RF cables are connected as shown in section 8.7.2 
and no noise is applied, then all modems should be displaying green status LED lights for: 
Unit, Rx Traffic, Tx Traffic and Tx Carrier.  QMultiFlex-400™ Summary Status page:  

 
Figure 8-48   QMultiFlex-400™ Status Page 

 
QMultiFlex-400™ Demod Status page should look something like this:  

 

Figure 8-49   QMultiFlex-400™ Demod 1 to 8 Status Page 
 
 
While connected to the QMultiFlex-400™, the remote M&C web GUI M&C connections 
should be available over the link (M&C VLAN). All remote status pages should look like the 
screen in Figure 8-50 (Remote 1 shown).  
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Figure 8-50   QFlex-400™ Remote 1 Status Page 

 

With traffic applied, the spectrum at the splitter should look something like the following:  

 

Figure 8-51   Expected Spectrum 
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8.8.5.1 IP Connectivity 

 
It is possible at this stage to connect a VLAN capable switch to test traffic throughput. Ports 
would need to be set for VLANS 10, 20 and 30 with a trunk going to the QMultiFlex-400™. 
 
 
 
 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 

Figure 8-52   Throughput testing 
 

8.8.6 Router Settings 

After modem IP throughput is verified, it is time to add the router. In this example a Cisco 
2811 router was used. If you have a different router type, then hopefully the following 
settings can be duplicated.  
 
FE 0/0 is set to have the following sub-interfaces:  
0.10 - 192.168.10.1 / 24  VLAN ID set to 10 
0.20 - 192.168.20.1 / 24 VLAN ID set to 20 
0.30 - 192.168.30.1 / 24 VLAN ID set to 30 
 
FE 0/1 was configured to get a DHCP address from an ISP router. NAT was enabled in 
overload mode to allow one address to be used for all users connected.  
 
 
  

VLAN Trunk for VLANs 10,20 & 30 

Remote 2: VLAN20 Remote 3: VLAN30 Remote 1: VLAN10 

PC1 

PC2 

VLANS 10, 20 or 30 

VLANS 10, 20 or 30 

To test for basic connectivity, start with 
connecting PC1 and PC2 to VLAN 10. 
That is PC1 connected to a VLAN10 
port on the switch and PC2 connected 
to the IP traffic port on QFlex-400™ 
Remote 1.  
Once verified, disconnect PC1 and 
PC2 and change IP addresses to the 
VLAN 20 subnet. Then connect PC1 
to a VLAN20 port on the switch and 
PC2 to the IP traffic port on QFlex-
400™ Remote 2.   
Then do the same for VLAN30.  

 
VLAN Subnets:  
VLAN10:  192.168.10.0 / 24 
VLAN20:  192.168.20.0 / 24 
VLAN30:  192.168.30.0 / 24 

 
If there are connectivity problems, try 
rebooting all equipment and trying 
again. If issue persists, double check 
configuration.  
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Full list of commands for Cisco 2811 router configuration 
 
Base Config (All passwords are ‘paradise’) 

 enable 

 conf term 

 hostname Paradise 

 no ip domain-lookup 

 service password-encryption 

 enable secret paradise 

 line console 0 

 password paradise 

 login 

 logging synchronous 

 line vty 0 4 

 password paradise 

 login 

 hostname paradise 

 no ip domain-lookup 

 line console 0 

 logging synchronous 

 end 
 
Configure Interface F0/1 to supply internet to all three networks using NAT overload:  

 conf term 

 int f0/1 

 ip add DHCP 

 desc Connection to SOHO router 

 ip NAT outside 

 exit 

 access-list 101 permit ip 192.168.10.0 0.0.0.255 any 

 access-list 101 permit ip 192.168.20.0 0.0.0.255 any 

 access-list 101 permit ip 192.168.30.0 0.0.0.255 any 

 ip nat inside source list 101 interface f0/1 overload 
 

Configure Interface F0/0 with sub interfaces for VLANS 10, 20 &30 and set ports for NAT 
inside:  

 conf term 

 int 0/0 

 desc connection to QMultiFlex400 traffic port 

 ip nat inside 

 no shut 

 int f0/0.10 

 encapsulation dot1Q 10 

 ip address 192.168.10.1 255.255.255.0 

 ip nat inside 

 exit 

 int f0/0.20 

 encapsulation dot1Q 20 

 ip address 192.168.20.1 255.255.255.0 

 ip nat inside 

 exit 
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 int f0/0.30 

 encapsulation dot1Q 30 

 ip address 192.168.30.1 255.255.255.0 

 ip nat inside 

 exit 
 
NOTE: at this point it should be possible to set a laptop IP address for one of the VLAN 
network addresses and ping the gateway and get internet connectivity.  
e.g. For VLAN10: laptop set to: 192.168.10.2 255.255.255.0  gateway: 192.168.10.1  DNS 
address: 8.8.8.8  (google).  
 
DHCP servers can be setup on the router to supply IP addresses from address pools for 
each VLAN network. Any DHCP enabled device attached to the remote modem network 
will then get an address, gateway and DNS address.   

 
DHCP configuration for remote laptops:  

 conf term 

 ip dhcp pool ParadiseRouter_VLAN10_POOL 

 network 192.168.10.0 255.255.255.0 

 default-router 192.168.10.1 

 dns-server 8.8.8.8 

 ip dhcp pool ParadiseRouter_VLAN20_POOL 

 network 192.168.20.0 255.255.255.0 

 default-router 192.168.20.1 

 dns-server 8.8.8.8 

 ip dhcp pool ParadiseRouter_VLAN30_POOL 

 network 192.168.30.0 255.255.255.0 

 dns-server 8.8.8.8 

 default-router 192.168.30.1 

 ip dhcp excluded-address 192.168.10.1 192.168.10.6 

 ip dhcp excluded-address 192.168.20.1 192.168.20.7 

 ip dhcp excluded-address 192.168.30.1 192.168.30.8 

 exit 

 int f0/0.10 

 ip helper-address 192.168.10.1 

 exit 

 int f0/0.20 

 ip helper-address 192.168.20.1 

 exit 

 int f0/0.30 

 ip helper-address 192.168.30.1 

 end 
 
DHCP should give out the following addresses if one DHCP enabled laptop is connected 
to each remote QFlex-400™ modem: 
VLAN10 Laptop - First address: 192.168.10.7  
VLAN20 Laptop - First address: 192.168.20.8  
VLAN30 Laptop - First address: 192.168.30.9 
 
All laptops can ping each other due to inter-VLAN routing. This may not be desirable but 
can be managed via access control lists (ACLs).  
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ACL Configuration: 

 ip access-list extended VLAN10 

 permit tcp any any eq www 

 permit udp any any eq 80 

 permit tcp any 192.168.10.0 0.0.0.255 

 permit udp any 192.168.10.0 0.0.0.255 

 ip access-list extended VLAN20 

 permit tcp any any eq www 

 permit udp any any eq 80 

 permit tcp any 192.168.20.0 0.0.0.255 

 permit udp any 192.168.20.0 0.0.0.255 

 ip access-list extended VLAN30 

 permit tcp any any eq www 

 permit udp any any eq 80 

 permit tcp any 192.168.30.0 0.0.0.255 

 permit udp any 192.168.30.0 0.0.0.255 

  int f0/0.10 

 ip access-group VLAN10 out  

 exit 

 int f0/0.20 

 ip access-group VLAN20 out  

 exit 

 int f0/0.30 

 ip access-group VLAN30 out  

 end 
 
Any pings to another laptop should now be filtered.  
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This concludes the router configuration for the worked example, and everything should be 
working as expected based on figure 8-32 at the start of this Section. If not, please check 
router configuration and the status of the modems. If problems persist, power cycle all 
equipment and re-check.  
 
When testing internet connectivity, each remote laptop can be downloading data i.e. like a 
video stream or large file download. It then should be possible to see traffic for each VLAN 
in the QoS IP graph, like below. Use ‘Select class’ drop down menu to switch the graph. In 
our case Class1 = VLAN10, Class2 = VLAN20 & Class3 = VLAN30. As you may remember 
we set each VLAN to take a third of the data equally when loaded, then burst to 99% when 
traffic was available.    

   
Figure 8-53   Throughput graph for VLAN 1 (Class 1) 

 
 

 
This concludes the system worked example.  
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Chapter 9  Remote Control Protocol 

The modem supports the following remote-control interfaces: 
 

• A built-in remote web user interface that provides HTTP or HTTPS web pages from 
the modem (using a web server) to a web browser. This is accessed by entering the 
IP address of the modem into a web browser address bar (the web server being on 
ports 80 or 443). 

• A serial interface (selectable between RS232 and RS485) that can be used to send 
and receive Paradise Universal Protocol (PUP) messages. This interface can be driven 
either through a generic user-entry application such as HyperTerminal (in the case of 
RS232) or through an application that uses a driver developed specifically to 
implement the PUP protocol. In the case of RS485, a message wrapper (defined in the 
document ‘Remote M&C Specification for Q-Flex™ Satellite Modem’, which also 
covers the QMultiFlex-400™) is used to encapsulate PUP commands and responses, 
which are incorporated into the message payload. 

• An Ethernet interface that can be used to send and receive PUP messages or Simple 
Network Management Protocol (SNMP) messages. This interface can be used in 
several ways. 
 
Firstly, a generic user-entry application such as Telnet can be used to automatically 
send or manually enter PUP commands. 
 
Secondly, PUP messages can be encapsulated directly into TCP packets using the 
message format defined in the document ‘Remote M&C Specification for Q-Flex™ 
Satellite Modem’. These must be sent to a specific TCP port that the modem listens 
on for PUP commands. Typically, this will result in much faster communications than 
when using Telnet. This method is referred to as ‘direct encapsulation’ elsewhere in 
this document to differentiate it from the Telnet type of communications. 
 
Thirdly, SNMP V1 or V2c can be used to communicate between an SNMP network 
manager and the SNMP agent on the modem.  

 
The remote-control protocol for the modem is specified in the document ‘Remote 
M&C Specification for Q-Flex™ Satellite Modem’, which also covers the QMultiFlex-
400™. 
 
 
M&C message example 
 
The following example shows how to: 

  

1)    get  the transmit power from a modem. (The response has a value of -25. Note that 
numeric text denotes the message contents as hexadecimal characters.) 

 
                    g   e   t         T    I   F   T  x    I    F  P   w   r   *  
02 15 01 09 67 65 74 20 54 49 46 54 78 49 46 50 77 72 2A 0B 03 
 
                     -    2    5   *  
02 0A 01 09 2D 32 35 2A C8 03 

  
2)    Login to the modem to be able to make changes. (The response has a value of *.)  
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                     l    o   g    i    n        p  a    r   a   d   i   s    e  * 
02 15 01 09 6C 6F 67 69 6E 20 70 61 72 61 64 69 73 65 2A B6 03 
 
                           * 
02 08 01 09 20 2A 54 03 

 

  
3)    Set the transmit power to a new value. (-20). (The response has a value of *.) 

 

 
                     s   e    t        T   I    F  T   x    I    F  P  w   r         -    2  0   *  
02 19 01 09 73 65 74 20 54 49 46 54 78 49 46 50 77 72 20 2D 32 30 2A C6 03 
 
                           * 
02 08 01 09 20 2A 54 03 

 

  
4)    get the transmit power to prove that the change has been accepted. (The response 
indicates a value of -20.) 
 
                    g   e    t        T    I    F  T  x    I    F  P   w   r   *  
02 15 01 09 67 65 74 20 54 49 46 54 78 49 46 50 77 72 2A 0B 03 
 
                      -    2   0   * 
02 0A 01 09 2D 32 30 2A C3 03  
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Chapter 10  Connector Pinouts 

  

1:N (1:1) Interface 
 

9-pin, Male D-type 
 

Pin # Description 

1 Ground 

2 Line In 

3 Line Out 

4 Serial In (A) 

5 Serial IN (B) 

6 Fail In 

7 Fail Out 

8 Serial Out (A) 

9 Serial Out (B) 

 

  

1:1 Redundancy Cable  

A standard 1:1 lead (part number P1391) is available from Teledyne Paradise Datacom. 

The lead is 2ft long and is designed for use when two modems are mounted vertically 

adjacent to each other in the rack. 

 

The 1:1 redundancy cable is wired as follows: 

  

Modem 
1 Pin # 

Modem 
2 Pin # 

Signal Name 

1 1 Circuit ground (screen) 

2 3 On-Line signal 2-1 

3 2 On-Line signal 1-2 

6 7 Fail signal 2-1 

7 6 Fail signal 1-2 

 

The cable must be of the shielded variety and should be kept as short as practical. 
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Alarms and AGC Connector 

  
ALARMS and AGC 
 
15-pin, Male, D-type, High density 
 

Pin # Description 

1 Alarm 4 N/O (Deferred Alarm) 

2 Alarm Common 

3 Alarm 3 N/O (Rx Traffic Fault) 

4 Alarm 1 N/O (Unit Fault) 

5 Alarm 2 N/O (Tx Traffic Fault) 

6 DAC out 

7 Tx. Inhibit 

8 Rx. Data 

9 Alarm 4 N/C 

10 Alarm 3 N/C 

11 Alarm 1 N/C 

12 Alarm Common 

13 Alarm 2 N/C 

14 Tx, Data 

15 Ground 

  

To externally inhibit the Transmit carrier, either apply a TTL/CMOS 'low' signal to pin 7, or 

short pin 7 to ground (for example with an external relay closure). 

  

All relay contacts are rated 30V DC 2A, or 125VAC 0.4A. 

   

Note: N/O means 'normally open' in the non-fail state of the modem (relays energised) 

when power is removed the relays fall back to the non-normal (i.e. non-energised) alarm 

state.  

 

 
USB 
 
USB Type A 

Pin # Description 

1 VBUS 

2 D- 

3 D+ 

4 Ground 
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Chapter 11  Fault Messages 

The following table lists all of the modem faults along with a description of what the fault 

means. It also describes relevant checks the operator might make to try to eliminate the fault 

condition. Note that the text shown in the table will be displayed in full on the web user 

interface and in the system log but may appear in an abbreviated format on the front panel 

LCD display due to space considerations. 

 

The acronyms used to define the actions taken on each fault occurring are as follows: 

 

Actions: Relays 

 

U: Prompt unit fault relay. 

T: Prompt traffic fault relay. 

D: Deferred alarm relay. 

 

Actions: Other 

 

CM: Carrier mute. 

 

 

11.1 Transmit Faults 

 

Fault Text Notes Relays 
To 
Ter 

To 
Sat 

Other 

Tx fault: BUC PSU 
outside limits. 

The current drawn by the BUC has exceeded the 
permissible upper & lower limits. 

   CM 

Tx fault: Tx terrestrial 
DPLL unlocked. 

Consult technical support if this alarm cannot be cleared.    CM 

Tx fault: Tx channel DPLL 
unlocked. 

Consult technical support if this alarm cannot be cleared.     

Tx fault: Encoder fault. Unspecified DVB-S2 encoder fault. Consult factory.     

Tx fault: Framer sync lost. Unspecified DVB-S2 encoder fault. Consult factory.     

Tx fault: Data failure to 
modulator. 

Unspecified DVB-S2 modulator fault. Consult factory.     
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11.2 Transmit Warnings 

 

Fault Text Notes Relays To Ter 
To 
Sat 

Other 

Tx warning: Cannot 
hold/reach power set at 
BUC 

The required BUC output power cannot be 
achieved. This alarm is only displayed when the 
modem is in terminal mode & the modem attempts 
to set the BUC output power by adjusting its output 
level & a attenuator in the BUC. This can be caused 
by too much attenuation in the cross-site cabling or 
inability to control the attenuator in the BUC (such 
as use of a non-Paradise BUC with no input 
attenuator) 

D    

Tx warning: Carrier out of 
range. 

The carrier frequency selected for the Tx carrier 
has exceeded the permissible range for the 
configured symbol rate. 

   CM 

Tx warning: Tx symbol 
rate outside range. 

The modems current configuration exceeds the 
permissible symbol rate, check the configuration. 

   CM 

 

11.3 Receive Faults 

 

Fault Text Notes Relays To Ter 
To 
Sat 

Other 

Rx fault: Demodulator 
unlocked. Check modem 
settings. 

The demodulator cannot find a carrier to lock to at the 
specified frequency. Check the frequency, data rate 
and FEC settings. Check the demodulator by enabling 
IF loopback test mode. 

R TA,TC SB RF 

Rx fault: FEC Decoder 
synchronization lost. 

Synchronisation has been lost in the FEC decoder. 
Check inner FEC configuration. 

R TA,TC SB RF 

Rx fault: Rx channel DPLL 
unlocked. 

Consult technical support if this alarm cannot be 
cleared. 

D    

Rx fault: Rx terrestrial 
DPLL unlocked. 

Consult technical support if this alarm cannot be 
cleared. 

D    

Rx fault: Physical layer 
sync lost. 

DVB-S2 demodulator cannot detect valid DVB-S2 
satellite frames (no data detected). 

    

Rx fault: PCMA unlocked. 
Consult troubleshooting section of Paired Carrier quick 
start guide for list of potential causes. 

    

Rx fault: No GPS data, 
check connection. 

GPS input to Paired Carrier (for calculating the delay to 
satellite) has failed. Check status of, and cable to, the 
external GPS system. 

    

Rx fault: Terrestrial muted 
due to sync loss. 

This is as a result of setting the modem to mute 
terrestrial data on an Rx loss of sync (where the data is 
unmuted when the Eb/no threshold is exceeded). This 
is used to counter an excessive number of log entries 
due to sun outages (scintillations) causing the demod 
to continuously go into and out of lock. 

    

Rx fault: Baseband sync 
lost. 

This is a DVB-S2 error when valid DVB-S2 baseband 
frames are not detected in the DVB-S2 satellite frames. 
This could be due to corruption due to interference, 
poor signal, etc. 

    

Rx fault: No transport 
traffic. 

This is a DVB-S2 alarm indicating that no valid MPEG2 
transport stream packets were detected within the 
received DVB-S2 satellite frame. 

    

Rx fault: Baseband CRC 
error. 

The received DVB-S2 satellite frame does not contain 
a valid baseband frame, indicating the data has 
become corrupted (poor signal, interference, etc). 
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11.4 Receive Warnings 

 

Fault Text Notes Relays 
To 
Ter 

To 
Sat 

Other 

Rx warning: Rx data rate 
outside interface range. 

Configuration error, data rate for terrestrial interface 
exceeded. 

    

Rx warning: The remote 
Eb/No has fallen below the 
user threshold. 

 D    

Rx warning: The receive 
Eb/No is worse than the 
user threshold set for the 
deferred alarm. 

 D    

Rx warning: Rx symbol 
rate outside range. 

The modems current configuration exceeds the 
permissible symbol rate, check the configuration. 

    

Rx warning: Selected Rx 
output clock has failed. 

The clock selected as the Receive data output clock has 
failed. The modem has switched to using a backup clock 
generated by the Rx PLL to preserve the receive traffic. 
This fault can only occur if the source is the same 
frequency as the Rx data rate (otherwise the clock is not 
used directly but is instead rate converted by the Rx PLL 
and would result in a different failure). Check which 
signal the PLL uses as a backup clock. 

D    

Rx warning: Demodulator 
FIFO overflowed. 

This should not occur in normal operating circumstances. 
Consult factory. 

    

Rx warning: Backward 
alarm at Insert MUX, 
indicating equipment 
downstream of Rx has 
failed. 

This will only be displayed if the modem if fitted with an 
interface that provides four ports for separate input and 
output of separate Tx/Drop and Rx/Insert PCM bearers. It 
indicates a backward alarm has been detected at the Rx 
bearer input. This indicates that equipment downstream 
of the receive path has failed and is returning an alarm. 
This may be due to any receive downstream equipment 
but could be due to the modem Rx output failing. Check 
the modem Rx path indicates OK and that the Rx data 
output from the modem is connected to the downstream 
equipment. 

D    

Rx warning: Wanted Rx 
input power out of range. 

Indicates that the wanted signal is very low or very high.     

Rx warning: Composite Rx 
input power out of range. 

Indicates very high level of composite power.     

Rx warning: Composite to 
wanted power level ratio 
>37dBc. 

Indicates very high level of composite-to-wanted power.     
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11.5 DVBS2(X) Demodulator Specific Messages  

 

Alarm Type Modem Alarm Message 
Value of 

x 
Alarm Interpretation listed in priority order 

RxPLSyncAlarm "Demod unlocked (x)" 

r "Demodulator reset by software" 

p "Demodulator no PL lock" 

c "Demodulator no carrier lock" 

s "Demodulator no symbol lock" 

RxDVBS2DecoderAlarm "Rx DVBS2(X) Decoder error [x]" 

0x1 "Decoder bad input signal (node1)" 

0x2 "Decoder input buffer overflow" 

0x4 "Decoder input buffer underflow" 

RxDVBS2FECAlarm 
"Rx DVBS2(X) FEC Decoder error 

[x]" 

0x2000 "Decoder bad input signal (node 2)" 

0x400 "Decoder uncorrectable LDPC frame" 

0x800 "Decoder uncorrectable BCH frame" 

0x1000 "Decoder bad BBFrame CRC" 

RxDVBS2DecoderAlarm "Rx DVBS2(X) Decoder error [x]" 

0x8 "Decoder bad output signal (node 3)" 

0x10 "Decoder output buffer lost sync" 

0x20 "Decoder output buffer consecutive SOF" 

0x40 "Decoder output buffer consecutive EOF" 

0x80 "Decoder output buffer missing SOF" 

0x100 "Decoder output buffer packet too long" 

0x200 "Decoder output buffer packet too long" 

0x400 "Decoder output buffer overflow" 

0x800 "Decoder output buffer underflow" 

0x20000 
"Decoder output clock boundary buffer 
overflow" 

0x40000 
"Decoder output clock boundary buffer 
underflow" 

0x80000 "Decoder no output signal" 

0x100000 "Decoder bad output signal (node 4)" 

RxBBCRCAlarm "Rx Mode Adapter error (x)" 

0x1 "BBFrame bad input signal (node 1)" 

0x2 "BBFrame bad input signal (node 2)" 

0x4 "BBFrame bad input signal (node 3)" 

0x8 "BBFrame bad input signal (node 4)" 

0x100 "BBFrame bad CRC" 

 
Note: SOF = Start of Frame. EOF = End of Frame.  
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11.6 Unit Faults 

 

Fault Text Notes Relays 
To 
Ter 

To 
Sat 

Other 

Unit fault: One or more 
PSU rails are out of range. 

A PSU line has failed. The unit has a linear supply and 
will fail if the mains input is below the specified minimum 
level. Check the mains voltage and the internal PCB-
mounted low-voltage fuses. 

U TA,TC  
RF, 
TF, 
CM 

Unit fault: Station clock has 
failed. Check clock source. 

A valid signal cannot be detected on the external Station 
clock input. Check the cable and the clock source. 

U,D    

An internal fault has 
occurred. Please consult 
factory. 

This indicates that the software has been unable to 
initialise the hardware. Power the modem down and back 
up to see whether this clears the problem. 

U TA,TC  
TF, 
RF, 
CM 

Unit fault: Rx backup clock 
has failed 

The clock used when the selected Rx clock fails has also 
failed. Contact technical support for advice.  

U TA,TC  RF 

Unit fault: Communications 
with the BUC have failed. 
Check connections. 

Unable to communicate with the BUC, check BUC type & 
services are correctly configured. 

U   TF 

Unit fault: BUC PLL failure. 
The PLL in the BUC is reporting out of lock. Check 
reference clock. 

U   TF 

Unit fault: BUC over-
temperature failure. 

The BUC is indicating an over-temperature fault. U   TF 

Unit fault: Modulator DPLL 
has lost lock. 

Consult technical support if this alarm cannot be cleared U    

Unit fault: Tx Synth has 
lost lock. 

Consult technical support if this alarm cannot be cleared U   
TF, 
CM 

Unit fault: Rx Synth has 
lost lock. 

Consult technical support if this alarm cannot be cleared U TA,TC  RF 

Unit fault (occurs initially 
as unit warning): Operating 
temperature exceeded. 

This refers to the internal unit temperature, Check the 
modem vent slots are clear and the rear fan has not 
failed. This alarm is a warning beyond 60°C and 
becomes a  fault at 70°C 

U,D TA,TC  
TF,RF, 
CM 

 
 

11.7 Unit Warnings 

 
 

Fault Text Notes Relays 
To 
Ter 

To 
Sat 

Other 

Unit warning: One or more 
of the cooling fans have 
failed. 

     

Unit warning: One or more 
PSU rails are out of range. 

One of the PSU on the redundancy switch have failed     

Unit warning: Carrier 
muted due to power 
outage. Acknowledge 
power-up to enable. 

The Tx carrier is set to mute after a power failure. The 
power has failed and returned. The fault needs to be 
acknowledged in order to allow the carrier to be 
unmuted. 

D   CM 

Unit warning: AUPC at 
maximum power offset. 

While attempting to maintain a constant Eb/No at the 
distant modem, the AUPC function has adjusted the 
modem power level to the maximum offset allowed. 
Check AUPC settings. 

    

Unit warning: Rental SAF 
features %s will expire in 
less than 48 hours. 

Indicates that one or more SAF features (such as Paired 
Carrier) that have been purchased on a temporary 
license are about to expire. A new purchase order should 
be raised if the features are still required. 
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11.8 Start-up Problems 

Fault Text Notes Relays 
To 
Ter 

To 
Sat 

Other 

Unit fails to boot, due to an 
invalid configuration, but 
passes the initial built in 
test, proceeding to the 
initialising screen. 

Remove the mains input lead, wait for a short period of 
time and then re-power the unit.  As soon as the 
initialising screen is reached enter 1, 3, 7, and 9 using 
the keypad.  The scrolling full stops seen after the 
initialising message should change to asterisks (****) and 
the Modem will boot.  The invalid configuration will be 
stored to memory named ‘deleted_date’.    

    

Software upgrade fails or 
unit fails to boot. 

Hold down the [main] button whilst applying power, 
choose the front panel menu option: [rescue], connect a 
PC to the top Ethernet port (IP traffic) and browse to the 
default IP address of the modem, 
10.0.70.1, login as normal then upload the new software 
using the upgrade button. 
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Chapter 12  Specification Summary 

12.1 QMultiFlex-400™ Specifications 

 
See current QMultiFlex-400™ P2MP Satellite Modem Datasheet on the ParadiseData.com 
website.  
 
 
 

 
 
 

12.2 FEC BER/PER Performance 

Teledyne Paradise Datacom has standardised on QEF tables rather than BER curves. This 
reflects the fact that DVBS2 & DVBS2X has very steep curves, which makes operating at 
a certain point almost impossible. Therefore, the difference between the performance 
stated in this section and true QEF points (where there are effectively no errors) can be as 
little as 0.1 or 0.2dB. This level of discrimination is extremely hard to measure without a 
complex test set up and a great deal of care. Preferably it is best to ensure the Satellite 
links stay on the working side of the QEF point in all conditions. The following tables show 
the theoretical QEF points in Es/No and Eb/No.  
 
Note: A packet is defined as 188 bytes x 8 bits. BER figures can be calculated from PER 
my dividing PER by 1504 i.e. A PER of 10e-7 is equivalent to a BER of 6.65e-11. 
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12.2.1 DVBS2 Normal FEC Frame Size (64.8kb) 

 
 
 

 (20% roll off) QEF PER = 10-7 

Modulation 
and Coding 

Pilots Disabled Pilots Enabled 

Es/No 
(dB) 

Eb/No 
(dB) 

Spectral 
Efficiency 

Es/No 
(dB) 

Eb/No 
(dB) 

Spectral 
Efficiency 

QPSK R1/4 -1.93 1.17 0.490243 -2.20 1.00 0.478577 

QPSK R1/3 -1.14 0.69 0.656448 -1.22 0.72 0.640827 

QPSK R2/5 -0.05 0.98 0.789412 -0.08 1.06 0.770627 

QPSK R1/2 1.18 1.22 0.988858 1.18 1.33 0.965327 

QPSK R3/5 2.48 1.73 1.188304 2.48 1.84 1.160026 

QPSK R2/3 3.18 1.96 1.322253 3.18 2.07 1.290788 

QPSK R3/4 4.18 2.46 1.487473 4.21 2.59 1.452076 

QPSK R4/5 4.81 2.80 1.587196 4.81 2.90 1.549426 

QPSK R5/6 5.31 3.12 1.654663 5.33 3.25 1.615288 

QPSK R8/9 6.33 3.85 1.766451 6.33 3.96 1.724416 

QPSK R9/10 6.52 3.99 1.788612 6.52 4.10 1.746049 

8PSK R3/5 7.18 4.67 1.779991 5.93 3.52 1.739569 

8PSK R2/3 7.60 4.63 1.980636 6.87 4.00 1.935658 

8PSK R3/4 8.44 4.96 2.228124 8.11 4.73 2.177525 

8PSK R5/6 9.78 5.83 2.478562 9.68 5.83 2.422276 

8PSK R8/9 10.92 6.69 2.646012 10.89 6.76 2.585924 

8PSK R9/10 11.18 6.90 2.679207 11.21 7.02 2.618365 

16APSK R2/3 10.15 5.93 2.637201 9.27 5.16 2.574613 

16APSK R3/4 10.76 6.04 2.966728 10.46 5.84 2.896320 

16APSK R4/5 11.41 6.40 3.165623 11.26 6.35 3.090495 

16APSK R5/6 11.86 6.67 3.300184 11.81 6.73 3.221863 

16APSK R8/9 13.17 7.70 3.523143 13.17 7.80 3.439530 

16APSK R9/10 13.43 7.91 3.567342 13.38 7.96 3.482680 

32APSK R3/4 13.63 7.94 3.703295 13.11 7.51 3.623332 

32APSK R4/5 14.22 8.25 3.951571 13.99 8.12 3.866247 

32APSK R5/6 14.98 8.83 4.119540 14.76 8.70 4.030589 

32APSK R8/9 16.02 9.58 4.397854 16.04 9.70 4.302894 

32APSK R9/10 16.40 9.91 4.453027 16.33 9.93 4.356875 
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12.2.2 DVBS2 Short FEC Frame Size (16.2kb) 

 
 
 
 

20% roll off - QEF PER = 10-7 

Modulation  
and Coding 

Pilots Disabled Pilots Enabled 

Es/No 
(dB) 

Eb/No 
(dB) 

Spectral 
Efficiency 

Es/No 
(dB) 

Eb/No 
(dB) 

Spectral 
Efficiency 

QPSK R1/4 -1.83 2.55 0.365324 -2.33 2.14 0.357467 

QPSK R1/3 -0.62 1.40 0.629060 -0.67 1.44 0.615532 

QPSK R2/5 0.33 1.51 0.760928 0.33 1.61 0.744564 

QPSK R1/2 0.85 1.56 0.848840 0.78 1.58 0.830585 

QPSK R3/5 2.73 2.10 1.156532 2.73 2.19 1.131661 

QPSK R2/3 3.38 2.27 1.288400 3.48 2.47 1.260693 

QPSK R3/4 4.38 2.86 1.420269 4.41 2.98 1.389725 

QPSK R4/5 4.96 3.17 1.508181 4.96 3.26 1.475747 

QPSK R5/6 5.63 3.60 1.596093 5.58 3.64 1.561768 

QPSK R8/9 6.53 4.15 1.727961 6.55 4.27 1.690800 

8PSK R3/5 7.33 4.96 1.725319 6.38 4.09 1.692033 

8PSK R2/3 7.87 5.03 1.922040 7.27 4.52 1.884959 

8PSK R3/4 8.81 5.55 2.118761 8.56 5.38 2.077885 

8PSK R5/6 10.10 6.33 2.381056 9.95 6.27 2.335120 

8PSK R8/9 11.27 7.15 2.577778 11.12 7.09 2.528046 

16APSK R2/3 10.25 6.18 2.548792 9.65 5.66 2.505223 

16APSK R3/4 11.14 6.65 2.809662 10.89 6.47 2.761633 

16APSK R4/5 11.78 7.03 2.983575 11.66 6.98 2.932574 

16APSK R5/6 12.44 7.44 3.157488 12.31 7.39 3.103514 

16APSK R8/9 13.59 8.25 3.418357 13.49 8.23 3.359924 

32APSK R3/4 14.03 8.60 3.493093 13.63 8.29 3.419165 

32APSK R4/5 14.69 9.00 3.709309 14.57 8.96 3.630805 

32APSK R5/6 15.33 9.39 3.925526 15.16 9.31 3.842446 

32APSK R8/9 16.67 10.38 4.249850 16.52 10.32 4.159906 
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12.2.3 DVBS2X Normal FEC Frame Size (64.8kb) 

 
 
 
 

(20% roll off) QEF PER = 10-7 

Modulation 
and Coding 

Pilots Disabled Pilots Enabled 

Es/No 
(dB) 

Eb/No 
(dB) 

Spectral 
Efficiency 

Es/No 
(dB) 

Eb/No 
(dB) 

Spectral 
Efficiency 

QPSK R13/45 -1.31 1.15 0.567805 -1.43 1.13 0.554294 

QPSK R9/20 0.50 1.01 0.889135 0.52 1.13 0.867977 

QPSK R11/20 1.70 1.33 1.088581 1.70 1.44 1.062677 

8APSK R5/9-L 4.86 2.69 1.647211 4.83 2.77 1.607179 

8APSK R26/45-L 5.28 2.94 1.713601 5.28 3.05 1.671975 

8PSK R23/36 7.72 4.94 1.896173 7.40 4.72 1.850112 

8PSK R25/36 8.07 4.93 2.062148 8.00 4.96 2.012056 

8PSK R13/18 8.37 5.05 2.145136 8.24 5.03 2.093027 

16APSK R1/2-L 6.37 3.42 1.972253 6.25 3.40 1.925446 

16APSK R8/15-L 6.88 3.64 2.104850 6.83 3.70 2.054896 

16APSK R5/9-L 7.12 3.70 2.193247 7.09 3.78 2.141196 

16APSK R26/45 10.04 6.45 2.281645 7.89 4.41 2.227496 

16APSK R3/5 10.00 6.25 2.370043 8.25 4.61 2.313796 

16APSK R3/5-L 7.94 4.19 2.370043 7.89 4.24 2.313796 

16APSK R28/45 10.08 6.17 2.458441 8.83 5.02 2.400096 

16APSK R23/36 9.91 5.88 2.524739 8.71 4.79 2.464821 

16APSK R2/3-L 8.93 4.72 2.635236 8.96 4.85 2.572696 

16APSK R25/36 10.32 5.93 2.745734 10.00 5.71 2.680571 

16APSK R13/18 10.51 5.95 2.856231 10.01 5.56 2.788445 

16APSK R7/9 11.20 6.32 3.077225 11.00 6.22 3.004195 

16APSK R77/90 12.54 7.24 3.386618 12.47 7.27 3.306245 

32APSK R2/3-L 12.78 7.60 3.291954 11.50 6.43 3.212203 

32APSK R32/45 12.90 7.45 3.510192 12.23 6.88 3.425153 

32APSK R11/15 13.17 7.58 3.620536 12.62 7.14 3.532825 

32APSK R7/9 13.75 7.91 3.841226 13.50 7.76 3.748168 

64APSK R32/45-L 14.49 8.25 4.206428 14.36 8.22 4.111291 

64APSK R11/15 18.76 12.39 4.338659 15.79 9.51 4.240531 

64APSK R7/9 16.47 9.84 4.603122 16.02 9.49 4.499013 

64APSK R4/5 16.97 10.22 4.735354 16.45 9.79 4.628253 

64APSK R5/6 17.38 10.44 4.936639 17.08 10.24 4.824987 
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12.2.4 DVBS2X Short FEC Frame Size (16.2kb) 

 
 
 
 

(20% roll off) QEF PER = 10-7 

Modulation 
and Coding 

Pilots Disabled Pilots Enabled 

Es/No 
(dB) 

Eb/No 
(dB) 

Spectral 
Efficiency 

Es/No 
(dB) 

Eb/No 
(dB) 

Spectral 
Efficiency 

QPSK R11/45 -1.58 1.86 0.453236 -1.73 1.81 0.443489 

QPSK R4/15 -1.27 1.77 0.497192 -1.34 1.79 0.486499 

QPSK R14/45 -0.66 1.67 0.585104 -0.76 1.66 0.572521 

QPSK R7/15 1.15 1.64 0.892796 1.25 1.84 0.873596 

QPSK R8/15 1.88 1.77 1.024664 1.93 1.91 1.002628 

QPSK R32/45 3.94 2.55 1.376313 3.91 2.62 1.346714 

8PSK 7/15 7.03 5.79 1.331876 6.11 4.94 1.306181 

8PSK R8/15 7.06 5.22 1.528597 6.64 4.88 1.499107 

8PSK R26/45 7.20 4.99 1.659745 6.92 4.80 1.627724 

8PSK R32/45 8.59 5.47 2.053188 8.44 5.40 2.013576 

16APSK R7/15 9.74 7.27 1.766184 6.74 4.34 1.735992 

16APSK R8/15 9.78 6.71 2.027053 7.71 4.71 1.992403 

16APSK R26/45 9.69 6.26 2.200966 8.36 5.01 2.163343 

16APSK R3/5 9.80 6.21 2.287923 8.70 5.18 2.248813 

16APSK R32/45 10.56 6.21 2.722705 10.31 6.03 2.676163 

32APSK R2/3 12.71 7.70 3.168769 12.01 7.09 3.101705 

32APSK R32/45 13.16 7.86 3.384985 12.76 7.55 3.313345 
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Chapter 13  Glossary 

 
8PSK Eight Phase Shift Keying 
ACM Adaptive Coding and Modulation 
AGC Automatic Gain Control 
APSK Amplitude and phase-shift keying 
ARP Address Resolution Protocol 
AQM Active Queue Management 
AUPC Automatic Up-link Power Control 
BER Bit Error Rate 
BERT Bit Error Rate Tester 
BIR  Burst Information Rate 
BUC Block Up Converter 
CIR  Committed Information Rate 
COTM Comms-on-the-move 
CRC Cyclic Redundancy Check 
CW  Continuous Wave 
DVB-S2 Digital Video Broadcasting – Satellite 2nd Generation 
DVB-S2X Digital Video Broadcasting – Satellite 2nd Generation Extension 
FEC Forward Error Correction 
FSK  Frequency Shift Keying 
IEEE Institute of Electrical and Electronics Engineers 
IESS Intelsat Earth Station Standard 
LCD Liquid Crystal Display 
LAN  Local Area Network 
M&C Monitor and Control 
MIB  (SNMP) Management Information Base 
MTU Maximum Transmission Unit 
NAT Network Address Translation 
NTP Network Time Protocol 
PER Packet Error Rate 
PCMA Paired Carrier Multiple Access 
PUP Paradise Universal Protocol 
PLL  Phase Locked Loop 
P2MP Point to Multi-Point 
PRBS Pseudo-Random Bit Sequence 
PSK Phase Shift Keying 
QAM Quadrature Amplitude Modulation 
QPSK Quadrature Phase Shift Keying 
RF  Radio Frequency 
Rx  Receive or Receiver 
SAF  Software Activated Feature 
SNMP Simple Network Management System 
STP  Spanning Tree Protocol 
TCP Transmission Control Protocol 
Tx  Transmit or Transmitter 
UDP User Datagram Protocol 
USB Universal Serial Bus 
VCM Variable Coding and Modulation 
VLAN Virtual Local Area Network 
VSAT Very Small Aperture Terminal 
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Chapter 14  Further Reading 

Teledyne Paradise Datacom has produced detailed system documents for certain 
concepts. Please contact customer support for the latest versions of these documents:  
 

• QMultiFlex-400™ Datasheet. Latest at www.ParadiseData.com 
 

• AN_056 P2MP Star Network Routing Mode Configuration Notes 
 

• AN_057 P2MP Mesh Network Routing Mode Configuration Notes 
 

• AN_087 – Spectral Efficiencies for Modem Family 
 

• AN_047 P3716 IP Traffic Software Upgrade 
 

• Q Series Remote Control Document (General remote protocol document for Q series 
modems) Latest at www.ParadiseData.com 

 

• Q-NET™ PDQS Redundancy Switch Installation and Operating Handbook. Latest at 
www.ParadiseData.com 
 

• MCP Document for QMultiFlex-400™ 
 

• QFlex-400™ Satellite Modem Installation and Operating Handbook 
 

• DVBS2X Rate Calculator – Interactive Excel Spreadsheet for calculating occupied 
bandwidth and data rates.   
 

 
Additional information can be found in the Whitepapers section of the website:  
https://www.teledynedefenseelectronics.com/paradisedatacom/Support/Pages/Whitepape
rs.aspx 

http://www.paradisedata.com/
http://www.paradisedata.com/
http://www.paradisedata.com/
https://www.teledynedefenseelectronics.com/paradisedatacom/Support/Pages/Whitepapers.aspx
https://www.teledynedefenseelectronics.com/paradisedatacom/Support/Pages/Whitepapers.aspx
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Chapter 15  Technical Support 

Technical Support can help with: 
 

• Queries regarding equipment operation. 

• The return of equipment for upgrade or repair. 

• Customer training. 

• Application notes and white papers. 
 
Contact details are as follows: 
 

 Teledyne Paradise Datacom  

 106 Waterhouse Lane  

 Chelmsford, Essex,  

 CM1 2QU, England  

 Tel: +44(0)1245 847520   

 

Worldwide support via email is available at:  ParadiseModemSupport@Teledyne.com  

Please include the following with any correspondence:  

• Equipment model number 

• Equipment serial number 

• Your name and contact information (phone, email) 

 
 

Repair/Return Procedure 

 

Please visit the support section of www.ParadiseData.com to download the latest 

instructions.   

 

 

http://www.paradisedata.com/

