
 

 

 

 
 

 

Issue 2.0.0.24,  17 October 2017 

 

 
 
 

 
 

 

 

 

 2017 
EN 55022 - Class B 

EN 55024 
EN 60950 

 

Teledyne Paradise Datacom Ltd. Teledyne Paradise Datacom LLC 

2&3 The Matchyns, Rivenhall End,                       328 Innovation Blvd. 

Witham, Essex, CM8 3HA, England.    State College, PA 16803, U.S.A. 

Tel: +44(0)1376 515636                     Tel: +1 814 238 3450 

 

 http://www.paradisedata.com 

 

Copyright © 2015-2017 Teledyne Paradise Datacom Ltd. All rights reserved. 

 

 
Q-NET™ Navigator 

User Handbook  



Q-NET™ Navigator User Handbook 
 

 ii

 

Table of Contents 

Chapter 1 Welcome ................................................................................................ 1-1 

1.1 Introduction ......................................................................................................... 1-1 

1.2 Overview ............................................................................................................ 1-3 

Chapter 2 About This Handbook ........................................................................... 2-1 

2.1 Conventions ....................................................................................................... 2-1 

2.2 Trademarks ........................................................................................................ 2-1 

2.3 Disclaimer ........................................................................................................... 2-1 

Chapter 3 User’s Guide .......................................................................................... 3-1 

3.1 Installation and Upgrade Procedure .................................................................... 3-1 

3.2 Starting the Application ....................................................................................... 3-4 

3.3 Defining the Network Topology ........................................................................... 3-6 

3.3.1 Adding Groups ................................................................................................ 3-7 

3.3.2 Adding Modems .............................................................................................. 3-8 

3.4 Editing the Network Topology ........................................................................... 3-10 

3.5 Other Edit Options ............................................................................................ 3-11 

3.6 Tools Menu ....................................................................................................... 3-14 

3.7 Help .................................................................................................................. 3-20 

3.8 About ................................................................................................................ 3-20 

3.9 File Menu .......................................................................................................... 3-21 

3.10 Network Alarm and Status Reporting ................................................................ 3-23 

3.11 Network Navigation .......................................................................................... 3-24 

3.12 Reordering Components within the Network Navigation Tree ........................... 3-26 

3.13 Synchronising Satellite Carrier Configuration Changes ..................................... 3-32 

3.14 Virtual Network Operator Support ..................................................................... 3-38 

Chapter 4 Technical Support ................................................................................. 4-1 

 



Q-NET™ Navigator User Handbook 
 

 1-1 

Chapter 1 Welcome 

 

1.1 Introduction 

 
 

 
 

Figure 1-1  Q-NET™ Navigator User Interface 
 
 
Q-NET™ Navigator (Figure 1-1) is a component of the Q-NET™ satellite hub-remote 
communications system. It is a lightweight, easy-to-use network management system for 
point-to-multipoint systems (incorporating Q-MultiFlex, Q-Flex™ and Q-Lite™ satellite 
modems). It can also be used to control any Paradise point-to-point system that uses 
Quantum, Evolution, Q-Flex™ and Q-Lite™ satellite modems. 
 
Q-NET™ Navigator complements the use of Q-NET™ Bandwidth Manager, which is 
used for carrier planning and system monitoring.  
 
 

 

Q-NET™ Satellite Communications Systems 
 
Q-NET™ is a scalable satellite communications system that 
supports highly-efficient bandwidth technology and sophisticated 
carrier and traffic management. 
 
Q-NET™ systems consist of some or all of the following: 
 

 

• Q-NET™ Navigator allows all modems (and other network 
devices) in the system to be controlled through a single 
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application. It provides full control over all modem 
(including multi-demodulator) functions, using an easy-to-
navigate site map, which also displays the real-time alarm 
status of each modem. It complements the high-level 
control provided by the Bandwidth Manager and the two 
applications can be used separately or in conjunction with 
each other. 
 
Unlike other systems, Q-NET™ Navigator and Bandwidth 
Manager can be readily used with other vendors’ satellite 
and network devices, keeping you in charge of your future 
network expansion options. 
 

• Q-MultiFlex™ (modulator/multi-demodulator) and Q-
Flex™/Q-Lite™ modems. These represent the state-of-the-
art in terms of satellite modem technology, with support for 
the DVB-S2X standard and an advanced IP single-box 
solution. Supported network topologies include: point-to-
multipoint star, full and partial mesh, hybrid star/mesh and 
point-to-point. Mesh network implementation is ‘hubless’ 
and does not use double-hop communications. 
 

• Q-NET™ Bandwidth Manager, which provides multi-
satellite/transponder carrier planning and high-level system 
control, monitoring, recording and quality-of-service 
reporting. The Bandwidth Manager runs on standard 
network server hardware and is accessed via web browser 
client sessions. 
 

• Network devices (e.g. Ethernet switches and routers). Many 
switch and router functions are incorporated into our 
modems and therefore the need for standalone network 
devices can often be reduced or eliminated. 

 
 
The Q-Flex™ is a flexible software-defined modem that does what you want, now and in 
the future. The Q-Flex™ modem provides a flexible hardware platform with support for IF 
and L-band operation in one unit. Its powerful processor is ideal for handling IP traffic. 
The Q-Flex™ modem can be fitted with virtually any type of terrestrial interface and will 
operate at data rates up to 160Mbps. The Q-Lite™ has a similar specification to the Q-
Flex™ but is compact, light and uses less power, making it ideal for comms-on-the-move 
or for minimising the amount of air-conditioned rack space required. 
 
The Q-MultiFlex™ supports a modulator and up to 16 demodulators, enabling cost-
effective point-to-multipoint IP operation. Q-MultiFlex™ is compatible with the use of Q-
Flex™ and Lite™ modems at the remote sites. Q-MultiFlex™ scales to any network 
size. 
 
This handbook will guide you through the process of installing and using Q-NET™ 
Navigator with your Q-NET™ system. 
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1.2 Overview 

Q-NET™ Navigator provides the following features: 
 

• It provides a network view of all of the satellite devices in the network. These are 
displayed as a navigation tree structure, with devices collected together under 
user-defined groups that represent distinct parts of the system such as remote 
sites. Multiple networks can be controlled from one or multiple instances of Q-
NET™ Navigator. 

• Network configurations can be backed up and recalled using file import/expert 
features. 

• Automatic status polling is supported for all devices in the navigation tree, giving 
instant visibility of all system alarms. In addition, alarms can optionally be masked 
by device and alarm category. 

• The user can connect to any device in the navigation tree simply by selecting it, 
without having to remember IP addresses and login details. This brings up a web 
browser user interface for the particular device, which can be used to monitor and 
control every function. Q-NET™ Navigator will automatically connect to network 
devices over whatever communications path is available, including over satellite. 
When moving between devices, the application remembers the last web page 
being accessed on every device and will return to the same page when the device 
is next selected. Q-NET™ Navigator is password protected and supports secure 
M&C network communications. 

• Q-NET™ Navigator is link aware and changes can be made to shared-outbound 
carriers from the hub and to inbounds from the remote sites as a single operation 
that is automatically synchronised throughout the system (meaning that the 
operator does not need to manually reconfigure all of the individual pieces of 
equipment). If the changes fail for any reason then all equipment will automatically 
revert back to the previous settings. 

• Support is included for Virtual Network Operators (VNOs). This feature allows 
visibility and access to the underlying network to be virtualised on an operator-by-
operator basis, meaning that the network owner can lease parts of the network to 
third parties. 

• Q-NET™ Navigator provides seamless integration with Q-NET™ Bandwidth 
Manager. Both applications can be used in parallel to perform every network 
operation from provisioning of space segment to routine software upgrades of 
network devices. 
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Chapter 2  About This Handbook 

 

2.1 Conventions 

  

 

This information symbol is intended to alert the user to the 
presence of important operating instructions critical to correct 
system function. 

 
 

2.2 Trademarks 

All trademarks used in this handbook are acknowledged to be the property of their 
respective owners. 
 
 

2.3 Disclaimer 

Although every effort is made to ensure the accuracy and completeness of the 
information in this handbook, this cannot be guaranteed and the information contained 
herein does not constitute a product warranty. A separate product warranty statement is 
available. Teledyne Paradise Datacom maintains a programme of continuous product 
improvement and reserves the right to change specifications without prior notice. 
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Chapter 3 User’s Guide 

 

3.1 Installation and Upgrade Procedure 

Q-NET™ Navigator is a Windows application that runs on any Windows PC or tablet. 
 
Q-NET™ Navigator can be installed on the same devices that run the Q-NET™ 
Bandwidth Manager clients, giving operators access to both control applications. 
 
Multiple instances of the application can run concurrently in any location. Q-NET™ 
Navigator supports all versions of Microsoft Windows (32-bit/64-bit) for PCs and tablets. 
 
 

1. Download the Q-NET™ Navigator software from the Downloads area of the 
Paradise web site at 
http://www.paradisedata.com/index.php/support_form/downloads/. 
 
It is provided as a 7-Zip file. 7-Zip is an archiving tool that can be downloaded 
freely from the internet and is compatible with WinZip. Ensure that 7-Zip or a 
compatible archive tool is available. 
 

2. Microsoft .NET Framework 4 must be installed on the PC. You can check for this 
by running ‘Programs and Features’ from the Windows Control Panel as shown in 
Figure 3-1.  

 
 

 
 

Figure 3-1  Checking for Microsoft .NET Framework 
 

 
3. If necessary, Microsoft .NET Framework 4 can be downloaded from 

https://www.microsoft.com/en-gb/download/details.aspx?id=30653. 
 

4. Navigate to the destination folder where Q-NET™ Navigator was downloaded to 
and open the archive (you may need to right-click on the file and select ‘Open’ or 
‘Open archive’). The archive tool will display the contents of the zip file (see 
Figure 3-2). 
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Figure 3-2  Zip File Contents 
 
 

5. Select all of the files in the archive and extract them to the desired destination 
folder. 
 

6. From the destination folder, double click on the setup.exe file. This will run an 
installation wizard as shown in Figure 3-3. 

 
 

 
 

Figure 3-3  Installation Wizard 
 
 

7. Click on the Install button. If the installation completes normally then the 
application will automatically start and the dialog box shown in Figure 3-4 will be 
displayed. The location where the application is installed will be similar to the 
following but with the user’s name in place of ‘myUserName’: 
 

‘C:\Users\myUserName\AppData\Roaming\Microsoft\Windows\Start 
Menu\Programs\Teledyne Paradise Datacom’ 
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Figure 3-4  Installation Completion 
 
 

8. Click the OK button. If the application is being installed for the first time then the 
application will be shown as in Figure 3-5. If the application is being upgraded 
then the pre-upgrade current network navigation tree will be displayed. 

 
 

 
 

Figure 3-5  Q-NET™ Navigator Initial Start-up Screen 
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9. If the application fails to install properly then please check the following: 

 
a. If the dialog box shown in Figure 3-6 is displayed then ensure that all of 

the installation files have been extracted properly and then continue from 
Point 6. 
 
 

 
 

Figure 3-6  Missing Installation Files Dialog Box 
 
 

b. If the application has previously been installed then there may be 
incompatibilities that can be overcome by uninstalling the application and 
then reinstalling it. 
 

c. Administrator rights should not be required in order to install the 
application. However, it may be that installing the application as an 
Administrator overcomes an obscure permissions issue and allows it to be 
installed successfully. 

 
 

3.2 Starting the Application 

From the Windows Start menu, search for ‘Q-NET Navigator’ as shown in Figure 3-7. For 
convenient access to the application, right click the mouse on ‘Q-NET Navigator’ and 
select ‘Pin to Taskbar’ and/or ‘Pin to Start Menu’ and/or ‘Send to Desktop (create 
shortcut)’.  
 
Select ‘Q-NET Navigator’ from the Windows Start menu in order to start the application. 
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The application will start with the same settings as when it was last closed, including 
being aware of all of the network devices and their settings. 
 
 

 
 

Figure 3-7  Starting  Q-NET™ Navigator 
 
 
The Q-NET™ Navigator application has an optional login process, shown in Figure 3-8. 
When password protection is switched on, the user will be requested to enter a valid 
username and password. Two levels of login are supported: 
 

• An ‘admin’ username with default password of ‘paradise’. Admin users have 
permission to change settings within Navigator and across the network. 
Specifically, all modem operations will use the modem’s ‘admin’ login. 

• A ‘user’ username with default password of ‘paradise’. This user has view-only 
permissions and cannot change settings within Navigator or across the network 
equipment. All modem operations will use the modem’s ‘user’ login. 

 
Navigator ‘admin’ and ‘user’ usernames can be changed (for example, to the name of an 
operator). 
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Figure 3-8  Q-NET™ Navigator Login 
 
 

Selecting ‘Forgotten password’ will bring up the dialog box shown in Figure 3-9. Selecting 
‘Yes’ will delete the network topology database and application preferences and it will 
cause the username and password to reset to their default values. Selecting ‘No’ will 
return the application to the login prompt. 
 

 

 
 

Figure 3-9  Login ‘Forgotten password’ Dialog Box 
 
 

3.3 Defining the Network Topology 

From the ‘Edit’ menu, select ‘Network’. 
 
There are three options under the ‘Add’ option, namely, ‘Modem’, ‘Group’ and ‘Other’. 
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Groups represent meaningful parts of the network such as sites, racks of equipment or 
types of service. 
 
Modems represent any Paradise modem that has an IP address and is controlled via a 
web browser. This includes all Paradise Evolution, Quantum, Q-Flex, Q-Lite and Q-
MultiFlex modems. 
 
‘Other’ represents any network device or service that has an IP address and is controlled 
via a web browser. This includes for example Cisco switches and routers. 
 
Examples of groups and modems are shown in Figure 3-10. 
 
 

 
 

Figure 3-10  Network Topology showing Groups and Modems 
 
 

3.3.1 Adding Groups 

From the ‘Edit’ menu, select ‘Network’. 
 
The Edit->Network->Add->Group screen is shown in Figure 3-11. The process for adding 
groups is as follows: 
 

• Enter the name of the group. 

• Choose the icon to be displayed in connection with the group. 

• Select ‘Add Group’. 

• Repeat the process for each group. 

• Select ‘Save’ when all groups have been entered. 

• From the ‘Tools’ menu, select ‘Refresh tree’ to see the new groups in the 
navigation pane. 

 
The ‘Remove’ button can be used to delete groups that are not required. If the group still 
contains network devices at the point that it is deleted then the network devices will be 
assigned to a ‘Default’ group, which will be created if it does not already exist. 
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Figure 3-11  Adding Groups to the Network Topology 
 
 

3.3.2 Adding Modems 

To add new modems (or any other network device) to the network, select ‘Network’ from 
the ‘Edit’ menu. 
 
The Edit->Network->Add->Modem screen is shown in Figure 3-12. In order to speed up 
the manual entry of network data, the application will prepopulate some fields such as IP 
addresses and username/passwords based on the previous data entered by the user. 
 
The process for adding modems is as follows: 
 

• Enter the IP address of the modem. 

• If the modem is currently accessible over the local network then select ‘Lookup’ to 
automatically complete the name of the modem, otherwise enter the name 
(identity) of the modem. When using the lookup feature, the serial number of the 
modem will also be displayed as confirmation of the modem’s identity. 



Q-NET™ Navigator User Handbook 
 

 3-9 

• Assign the modem to a group using the ‘Group’ dropdown box, which will list all of 
the defined groups. 

• Enter the username and password to be used when logging into the modem. 
Setting the ‘Use factory defaults’ will populate the username and password with 
factory default values. 

• Optionally mask Tx and/or Rx alarms if the modem is not providing a bidirectional 
service. This will prevent spurious alarms being raised as a result of regular 
polling by the application. 

• Check the ‘Use HTTPS’ box if a secure connection to the modem is required. 

• Select ‘Save’. 

• Repeat the process for each modem. 
 
 

 
 

Figure 3-12  Adding Modems to the Network Topology 
 
 
The ‘Delete’ button can be used to delete modems that are not required. 
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It is strongly recommended to back up the network topology 
before and after making changes. This can be done using the File-
>Export menu option. 

 
 

3.4 Editing the Network Topology 

Once the network topology has been defined, it can be edited in order to keep it up to 
date. 
 
To edit the network, from the ‘Edit’ menu, select ‘Network’. The current network will be 
displayed as shown in Figure 3-13. 
 
 

 
 

Figure 3-13  Edit Menu, showing the Network 
 
 

Use the ‘Edit’ buttons to edit the details of individual modems. This will bring up the 
modem settings shown earlier in Figure 3-12. 
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3.5 Other Edit Options 

The ‘Edit’ menu is shown in Figure 3-14. 
 
The Edit->Add->Modem screen is shown in Figure 3-12. 
 
 

 
 

Figure 3-14  Edit Menu 
 
 
Networks and groups are described in Section 3.3. ‘Links’ allow Navigator to be link-
aware and synchronise satellite carrier changes across the network as a single operation 
without the operator having to manually edit each piece of equipment. Satellite link control 
is described in Section 3.13. 
 
The Edit->Options dialog box is shown in Figure 3-15. 
 
 

 
 

Figure 3-15  Edit->Options Dialog Box 
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The following options are available: 
 

• Show passwords as text. This displays the password as it is typed, rather than 
replacing the typed characters with asterisks. 

• Show background polling. Modems are continuously polled for their status in the 
background. The status is reflected in the modem icons, which change when there 
is a fault. Normally the polling process itself is invisible but when Show 
background polling is on, the Status Bar at the bottom of the application (Figure 3-
16) will show the status requests and results for each modem in turn. 

• Always create Hub/Remote Group. Hub and Remote groups are created by 
default. If these are not required then they can be switched off so that only user-
defined groups are used. 

• Prepopulate Add Modem. In order to speed up the manual entry of network data, 
the application can prepopulate some fields such as IP addresses and 
username/passwords based on the previous data entered by the user. If this is not 
required, then the checkbox should be unchecked. 

• Password protected. The Q-NET™ Navigator application itself can optionally be 
password protected. When this is switched on, the application will request the user 
to enter a valid username and password when the application starts and prior to 
changing application preferences. 

• Reversionary control timeout. When performing link-aware operations using the 
SYNC LINK feature, this timeout determines the amount of time Navigator will wait 
for the network to sync up after reconfiguration takes place. If the network does 
not reconfigure properly then all affected equipment will automatically revert back 
to the settings being used prior to the SYNC LINK operation. Link-aware 
operations are normally used to reconfigure a shared outbound carrier or one or 
more inbound carriers as a single synchronized operation that does not require 
the operator to login or manually change any of the individual pieces of equipment 
in the network. 

 
 

 
 

Figure 3-16  Background Polling of Modem Status, displayed on Status Bar 
 

 
The ‘Edit’ menu ‘Database manager’ option brings up the screen shown in Figure 3-17. 
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Figure 3-17  Database Manager 
 
 
The database controls can be used to do basic database configuration tasks such as 
wiping the contents of the database or importing/exporting databases (these options 
perform the same functions as the ‘File’ menu ‘Import’ and ‘Export’ functions). The 
contents of the database can be viewed in a read-only mode using the tabs as shown in 
Figure 3-18. 
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Figure 3-18  Viewing the Database Contents 
 
 

3.6 Tools Menu 

The ‘Tools’ menu is shown in Figure 3-19. 
 
 

 
 

Figure 3-19  ‘Tools’ Menu 
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The options available are: 
 

• Change login. This allows the username and password to be changed as shown in 
Figure 3-20. In both cases, the current password has to be entered. The new 
username or password must then be entered twice. 

• Refresh tree. When entering new network devices, this option will update the 
navigation tree to show the changes if it has not already automatically updated. 

• Development. This has options as follows: 
 

o Show URL. This is a feature reserved for use by Technical Support. 
o FTP Manager. For optimal communications performance with modems, 

Navigator makes use of a small file on each modem that assists with the 
collection and communication of modem data back to Navigator. If this file 
is missing or out of date in relation to the version of Navigator being used 
then it may result in erroneous behavior within Navigator. Selection of the 
‘FTP Manager’ option results in the display of Figure 3-21, which allows a 
check to be made on any modem (using its IP address). Figure 3-22 
shows the result when the modem’s communication file is out of date and 
needs to be updated. Figure 3-23 shows the result of deleting an out-of-
date modem communication file (or when no file was found). Figure 3-24 
shows the result of replacing an out-of-date modem communication file (or 
when the file was found to be present and at the correct version). 
 
Selecting the ‘Report’ option of the FTP Manager and selecting ‘Run 
Check’ will result in the screen shown in Figure 3-25 being displayed. This 
reports the status of the communications file for all modems and can 
therefore be used to quickly identify any modems that need attention. 

o Query modem. Selecting this option brings up the screen shown in Figure 
3-26. This can be used to query individual modems for their front-panel 
LED status information as shown in the example by pressing the ‘Fetch 
Data’ button (for more details of the LED status indicators, see the relevant 
modem user manual). 

o Log Files. This is a feature reserved for use by Technical Support. 
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Figure 3-20  ‘Change login’ Dialog Box 

 
 

 

 
 

Figure 3-21  ‘FTP Manager’ Dialog Box 
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Figure 3-22  ‘FTP Manager’ Dialog Box (showing results of file check) 
 
 

 
 

Figure 3-23  ‘FTP Manager’ Dialog Box (showing results of deleting old file) 
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Figure 3-24  ‘FTP Manager’ Dialog Box (showing results of updating modem file) 
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Figure 3-25  ‘FTP Manager’ Dialog Box (showing results of ‘Run Check’) 
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Figure 3-26  ‘Query modem’ Screen 
 
 

3.7 Help 

Selecting the ‘Help’ menu option results in this user manual being displayed. 
 
 

3.8 About 

Selecting the ‘About’ menu option displays the dialog box shown in Figure 3-27. 
 
 

 
 

Figure 3-27  ‘About’ Screen 
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3.9 File Menu 

The ‘File’ menu is shown in Figure 3-28. It is used to export and import databases that 
represent the network topology and user preferences for the application. 
 
 

 
 

Figure 3-28  ‘File’ Menu 
 
 
The file export and import functions can be used for the following: 
 

• Making regular backups of the network topology database. 

• Copying the network topology database to different computers. 

• Storing separate network topologies in different database files. 

• Restricting network access to defined subsets for different classes of user. 
Different views or versions of the network can be created that restrict network 
access, such as allowing a user to access a subset of remote sites but no hub 
sites. Each variant can be saved using the File->Export menu option and then 
imported onto the user’s computer using the File->Import option. The use of 
network databases to support Virtual Network Operators (VNOs) is described in 
Section 3.14. 

 
Selecting the ‘Import’ menu option brings up the dialog box shown in Figure 3-29, which 
allows the user to navigate to the file location of an existing network database.  
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Figure 3-29  ‘Import’ Dialog Box 
 
 
Selecting the ‘Export’ menu option brings up the dialog box shown in Figure 3-30, which 
allows the user to navigate to the file location where the network database is to be stored. 
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Figure 3-30  ‘Export’ Dialog Box 
 
 
The file menu ‘Exit’ option is used to exit the application. 
 
 

3.10 Network Alarm and Status Reporting 

The network navigation tree uses a number of icons to represent the status of network 
devices as shown in Figure 3-31. 
 
 

 
 

Figure 3-31  Network Status/Alarm Indicators 
 
 
Icons have the following meanings: 
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• Globe icon. This indicates that the network device is functioning correctly and is 
not reporting any alarms. 

• Spanner icon. This indicates that the modem is in a test mode. 

• Yellow warning triangle. This indicates a transmit or receive traffic fault with the 
modem. 

• Red warning triangle. This indicates a communications failure with the modem. 
 
Selecting a particular network modem and right clicking on its icon will bring up a menu 
that contains an ‘Alarm status’ option as shown in Figure 3-32. Selecting this will display 
the alarm status screen shown in Figure 3-33. The ‘Close’ option closes the screen. 
 
 

 
 

Figure 3-32  Modem Alarm Status Menu Option 
 
 

 
 

Figure 3-33  Modem Alarm Status 
 
 
In addition, the right-hand window pane of the application can be used to display further 
status and alarm information for the modem as documented in the operating handbook 
for the modem. 
 
 

3.11 Network Navigation 

The network devices, which typically represent satellite modems, are arranged in a 
navigation tree. Visibility of the network can be increased or reduced by clicking on the +/- 
signs. 
 
Selecting any modem by clicking on its associated icon will cause a web user interface 
session to be instigated to the modem’s embedded web server. This session will be 
displayed in the right-hand window pane of the application as shown in Figure 3-34. 
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Figure 3-34  Network Navigation and Modem Web User Interface 
 
 
The network device associated with the current web session is indicated by a green arrow 
in the navigation pane as shown in Figure 3-34. When moving between network devices, 
the application remembers which web page was last displayed when accessing that 
particular device and returns to the same web page.  
 
Modem control, using the web user interface, is documented separately in the relevant 
modem operating handbook. 
 
Network devices other than satellite modems that support web user interfaces can be 
controlled, as shown in the example of Figure 3-35, which shows the Q-NET™ 
Bandwidth Manager. The Bandwidth Manager is documented separately. 
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Figure 3-35  Web User Interface for Q-NET™ Bandwidth Manager 
 
 

3.12 Reordering Components within the Network Navigation Tree  

Groups and network devices can be reordered in the navigation tree as follows. 
 
To reorder groups, select Edit->Network->Tools->Reorder groups. This will display the 
screen shown in Figure 3-36. 
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Figure 3-36  Reordering Groups in the Network Navigation Tree 
 
 

By clicking the mouse on an empty area of any group box where there is no text, it can be 
dragged to a new location as shown in the example of Figure 3-37, where the mesh 
network group has been dragged below the star network group. 
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Figure 3-37  ‘Drag and drop’ of Mesh Network below Star Network 
 
 
The precise position of the group boxes does not matter, as the application notes the 
relative position of the top-left pixel of each group box and reorders them accordingly. In 
this example, selecting ‘Save’ results in the screen shown in Figure 3-38 being displayed, 
which shows that the star network is now positioned above the mesh network, in contrast 
to their initial positions shown in Figure 3-36. The network navigation tree will reflect this 
new order as shown in Figure 3-39. 
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Figure 3-38  Reordered Groups following ‘Drag and drop’ 
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Figure 3-39  Reordered Groups in the Network Navigation Tree 
 
 
Network devices can be reordered in the navigation tree as follows. Select Edit->Network 
and then select the ‘Order’ button for the group in which devices require to be reordered 
(see the example in Figure 3-40). 
 
 

 
 

Figure 3-40  Changing the Order of Network Devices 
 
 
Selecting the ‘Order’ button results in the display shown in Figure 3-41. This shows the 
IP addresses of the devices in the group in their current order. 
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Figure 3-41  Changing the Order of Network Devices 
 
 
Each of the highlit IP addresses can be dragged and dropped in order to change their 
relative positions, as shown in Figure 3-42. 
 
 

 
 
Figure 3-42  ‘Drag and drop’ of Devices (reversing the order from lowest IP address 

first to to highest IP address first) 
 
 
The precise position of the IP address boxes does not matter, as the application notes the 
relative position of the top-left pixel of each box and reorders them accordingly. In this 
example, selecting ‘Save’ results in the screen shown in Figure 3-43 being displayed, 
which shows that the devices in the Hub have been reversed in order, in contrast to their 
initial positions shown in Figure 3-40. The network navigation tree will reflect this new 
order as shown in Figure 3-44. 
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Figure 3-43  Reordered Hub Modems following ‘Drag and drop’ 
 

 

 
 

Figure 3-44  Reordered Hub Modems in the Network Navigation Tree 
 
 

3.13 Synchronising Satellite Carrier Configuration Changes  

Manually changing satellite carrier configuration in point-to-multipoint systems is a slow 
and error prone process, particularly when an outbound hub carrier is shared amongst 
many remote modems. Navigator supports a feature called SYNC LINK that is aware of 
the satellite link relationships between hub and remotes. This allows the operator to 
reconfigure shared outbound carriers and inbound carriers as a single operation, with 
Navigator taking care of synchronising all of the changes throughout the network and 
automatically recovering in the event that the reconfiguration fails for any reason. 
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SYNC LINK in a point-to-multipoint scenario is used as follows: 
 
 
1. Add a link for each shared outbound (Figure 3-45): 

 
 

 
 

Figure 3-45  Adding a Point-to-multipoint Link 
 

 
2. On the following dialog (Figure 3-46), select the relevant group and Q-MultiFlex. 

Navigator also needs to know the satellite band that is being used (C, Ku or Ka) in 
order to handle BUC and LNB frequency conversions correctly when adjusting 
frequencies. If the shared outbound is associated with multiple Q-MultiFlex (some 
being Rx-only) then selecting the ‘Cascading’ option will bring up other options that 
allow all of the demodulators in the other Q-MultiFlex to be associated with specific 
remote modems. 

 
 

 
 

Figure 3-46  Hub Shared Outbound Modem Selection for Point-to-multipoint Link 
 
 

 
3. The following screen (Figure 3-47), shows the same dialog box following selection of 

the various options. 
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Figure 3-47  Hub Shared Outbound Modem Selection (completed) 
 

 
4. Figure 3-48 and Figure 3-49 respecitvely show the association of remote modems 

with demod 1 and demod 2 of the hub Q-MultiFlex. 
 
 

 
 

Figure 3-48  Point-to-multipoint Link, Hub Demod 1 Setup 
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Figure 3-49  Point-to-multipoint Link, Hub Demod 2 Setup 
 
 

5. On selecting the ‘Save’ option, the Links dialog (Figure 3-50)will show a new entry 
for the link showing the hub Q-MultiFlex associated with two remote modems: 

 
 

 
 

Figure 3-50  Point-to-multipoint Link (setup complete) 
 
 

6. The ‘Edit’ button (Figure 3-50) is used to edit the link relationships (association 
between hub and remotes). When the ‘Config’ button (Figure 3-50) is selected, it 
brings up the screen shown in Figure 3-51, which is used to reconfigure the shared 
outbound (and inbounds). This screen is created by Navigator from information it 
fetches from hub and remote modems. This example shows IF operation (BUC 
frequencies will be shown when using L-band). 
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Figure 3-51  Point-to-multipoint Shared Outbound Link Configuration 
 
 
7. Selecting the ‘Inbound’ tab allows any of the hub demodulators to be edited that are 

associated with the remote modems that receive the shared outbound (Figure 3-52).  
 
 

 
 

Figure 3-52  Point-to-multipoint Inbound Link Configuration 
 
 
8. Once all of the edits have been completed, selecting the SYNC LINK button will 

result in Figure 3-53 being displayed: 
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Figure 3-53  SYNC LINK Confirmation Dialog 
 
 
9. Following confirmation, during the SYNC LINK configuration process the status of the 

ongoing reconfiguration will be reported at the bottom of the screen as shown in 
Figure 3-54. 
 
 

 
 

Figure 3-54  SYNC LINK Status Reporting 
 
 
10. Following successful completion of the SYNC LINK reconfiguration, the dialog box of 

Figure 3-55 will be shown. If the process fails for any reason then the system will 
automatically revert back to its previous settings (after a period of time controlled by 
the ‘Reversionary Control Timeout’ set on the Edit->Options menu. 
 
 

 
 

Figure 3-55  SYNC LINK Confirmation Dialog 
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3.14 Virtual Network Operator Support  

Support is included for Virtual Network Operators (VNOs). This feature allows visibility 
and access to the underlying network to be virtualised on an operator-by-operator basis, 
meaning that the network owner can lease parts of the network to third parties. 
 
VNO support is based on tailoring the underlying network database for each VNO, which 
in turn determines what parts of the network are accessible to the various different 
operators. 
 
The following example provides a tutorial on how to set up support for multiple VNOs. 
 
 
1. The example network (Figure 3-56) shows one physical network consisting of three 

customer networks. The first VNO has a virtual hub and two remote sites; the second 
VNO has a virtual hub and three remote sites and the third VNO has a virtual hub 
and one remote site. The actual network equipment can be located anywhere and 
even the hub equipment may be spread over multiple locations. Navigator access to 
equipment relies only on IP connectivity being available and it does not matter 
whether it is via local access, terrestrial WAN or over satellite. 

 
 

 
 

Figure 3-56  Multiple VNO Network 
 

 
2. Expanding the network (Figure 3-57), it can be seen that each VNO has been 

allocated various hub and remote equipment, as required by their Service Level 
Agreements (SLAs). Access to the full database allows control of the whole network 
and is restricted to just the owner of the network infrastructure. 
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Figure 3-57  VNO Network, Expanded View 
 
 

3. Database access can be tailored for every VNO as required. Normally, every VNO 
will be given database access that is restricted to just their allocated equipment. VNO 
operators can access a shared copy of their tailored database so they all work in real 
time on the same virtual network.  
 
The master network database (Figure 3-58) shows all the equipment in the network. 
The database is never modified directly – all the necessary control is provided at a 
high level in Navigator. 
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Figure 3-58  VNO Network Database 
 
 

4. Different versions of the database can easily be created to restrict which parts of the 
network each VNO operator can control. File/Import and File/Export (Figure 3-59) 
are used to import and export the network database. 

 
Exporting the database allows versions to be created for each VNO that restricts their 
access as required. The actual VNO database can be on a shared drive (at either the 
VNO’s facility or the network owner’s facility) or can be installed locally on individual 
operator’s computers. 

 
Each VNO will import their VNO database when the SLA comes into effect. They will 
also re-import the database if at a later stage further network services are leased 
from the network owner. 

 
 

 
 

Figure 3-59  Network Database Import/Export Controls 
 
 

5. The VNO operator can connect to the database simply by browsing to a local or 
shared drive using the Edit->Options menu ‘Connection String’ control (Figure 3-60). 
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Figure 3-60  Network Database Connection String 
 
 

6. Selecting the file import and export functions results in ‘file browse’ dialogs (Figure 3-
61) being displayed that allow the database to be saved to or opened from a specific 
file location. 
 
 

 
 

Figure 3-61  Network Database Import/Export File Browse Dialogs 
 
 

7. Navigator has controls for adding/deleting network equipment. The network database 
is therefore reconfigured for each VNO as required. The VNO network for the First 
Customer is shown in Figure 3-62 following modification of the database to restrict 
access. Note this contains no information for the rest of the network. 
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Figure 3-62  First Customer VNO Network 
 

 
8. The VNO network for the Second Customer is shown in Figure 3-63. The second 

VNO has no visibility or access to the first and third VNO’s part of the network. 
 
 

 
 

Figure 3-63  Second Customer VNO Network 
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9. The VNO network for the Third Customer is shown in Figure 3-64. The third VNO 
has no visibility or access to the first and second VNO’s part of the network. 

 
 

 
 

Figure 3-64  Third Customer VNO Network 
 
 

10. Navigator supports default login names (‘user’ and ‘admin’). The login names and 
passwords can be changed by the VNO as required (Figure 3-65). 

 
 

 

 

Figure 3-65  Changing Navigator Login Details 
 

 

11. There is a separate login process for the modems (Figure 3-66). Navigator 
automates all future logins once the details have been entered. AAA RADIUS can 
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optionally be used, which allows the modem to query the VNO’s own domain name 
server to allow login using the VNO operators’ normal organisation login details. 

 
 

 
 

Figure 3-66  Modem Login Details 
 
 

12. The network owner can choose whether to give the VNOs ‘admin’ passwords giving 
the VNO unrestricted control over the part of the network that they have leased. Or 
the VNO can be given ‘view only’ passwords that give them restricted access to part 
of the network where they can view information but not change any settings. 

 
13. In summary, the network owner can limit access to every part of the physical network 

on an individual VNO basis, as required. VNOs are given access to only the network 
equipment that they have leased services on. VNOs have no ability to see or 
interfere with other VNO’s equipment, services or customer data. The network owner 
can monitor all VNO network activities at all times. 
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Chapter 4 Technical Support 

Technical Support can help with: 
 

• Queries regarding equipment operation. 

• The return of equipment for upgrade or repair. 

• Customer training. 

• Application notes and white papers. 
 
Contact details in Europe and North America are as follows: 
 
 

 Teledyne Paradise Datacom Ltd. Teledyne Paradise Datacom LLC 

 2&3 The Matchyns, Rivenhall End, 328 Innovation Blvd. 

 Witham, Essex, CM8 3HA, England. State College, PA 16803, U.S.A. 

 Tel: +44(0)1376 515636 Tel: +1 814 238 3450 

 Fax: +44(0)1376 533764 Fax: +1 814 238 3829 

 

 

Other regional support centres are listed on our web site. 

 

Worldwide support via email is available by filling in the Technical Support Contact Form on 

the Support web page at http://www.paradisedata.com, which will forward your support 

issues to your local Teledyne Paradise Datacom Technical Support team for your 

geographic area. 

 
 


