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Chapter 1  Welcome 

 
 

 
 

 
Figure 1-1  Q-Flex™ Advanced Satellite Modem 

 
 
The Q-Flex™ (Figure 1-1) satellite modem embodies a new concept in satellite modem 
technology: a flexible software-defined modem that does what you want, now and in the 
future. The Q-Flex™ modem provides a flexible hardware platform with support for IF 
(70/140MHz) and L-band operation in one unit. Its powerful processor is ideal for handling 
IP traffic. However, the Q-Flex™ modem can be fitted with virtually any type of terrestrial 
interface and will operate at data rates up to 160Mbps. 
 
Low cost of ownership is supported by a pay-as-you-go feature set, where individual 
features can be enabled when required. 
 
The Q-Flex™ modem incorporates a new software suite called XStream IP™. This has 
been created in response to a perceived widespread dissatisfaction in the industry with 
the usability and quality of service provided by IP-over-satellite in general. Paradise has 
re-engineered every aspect of IP support from the ground up to ensure ease of use, a 
high degree of integration between features and outstanding performance and efficiency.  
 
Specifically: 
 
• XStream IP™ is the most advanced integrated suite of IP optimisation and traffic 

management features available in any satellite modem. 
• XStream IP™ is specifically optimised to be highly efficient and reliable over satellite. 
• XStream IP™ provides up to 500,000 packets-per-second processing capability for 

lightning-fast IP throughput. 
• XStream IP™ is simple to set up and use. 
• XStream IP™ includes all IP features as standard making it very good value. 

 
The design aim for the Q-Flex™ was to create the industrys most versatile and 
bandwidth-efficient satellite modem. Among the satellite band-width saving features 
available are: 
 

• Paired Carrier™, allowing two carriers to be overlapped in the space segment, 
saving up to 50% bandwidth. 

• DVB-S2 and DVBS2X state-of-the-art Forward Error Correction (FEC) 
representing the most bandwidth-efficient FEC technology available. 

• Spectral roll-off factors down to 5%, saving up to 15% bandwidth compared 
with 20% roll-off. 

• IP compression, saving up to 50% bandwidth. 
• Adaptive Coding and Modulation (ACM), saving up to 50% bandwidth. 
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• TCP Acceleration, enabling up to 93% bandwidth utilization for TCP traffic. 
• ClearLinq™ Tx adaptive pre-distorter, providing up to 2dB compensation for 

linear and non-linear distortion in the channel. 
• 9-tap Rx equaliser, providing compensation for linear distortion in the channel, 

such as from group delay. The equaliser is automatically switched on in all 
modes of operation above 10Msps. 

 
New levels of usability are provided by a leading set of built-in diagnostic tools including 
spectrum and constellation monitors that facilitate the detection of any link degradation. In 
addition, LinkGuard™ (U.S. patent 8351495) monitors underneath the received carrier 
for any interference, while on traffic. 
 
The Q-Flex™ modem is backwards compatible with all Quantum and Evolution series 
modems. 
 
DVB-S2X, the successor to DVB-S2, is the most efficient and robust coding and 
modulation standard available for satellite transmission. 
 
Paradise’s SmartLink™ technology allows non-packetized continuous traffic, such as 
G.703 E1 traffic, to be used with DVB-S2. The Q-Flex™ therefore provides a painless 
migration path to newer, more efficient communications technology while fully supporting 
legacy services. 
 
FastLink™ Low-Density Parity-Check (LDPC) Forward Error Correction (FEC) combines 
high coding gain with low latency. FastLink™ can therefore be used to replace both 
conventional LDPC (which has high latency) and Turbo Product Code FEC (which has a 
lower coding gain). 
 
Paired Carrier+ allows space segment reuse. It overlays transmit and receive carriers in 
the same space segment reducing satellite bandwidth requirements by up to 50%. It can 
be used at the same time as all our other bandwidth saving techniques. It incorporates 
ViaSat’s patented PCMA technology (U.S. patents 5,596,439, 6,011,952 and 6,725,017). 
 
This handbook will guide you through the process of installing and using your Q-Flex™ 
satellite modem. This guide also covers the following variants of the Q-Flex™: the Q-
FlexV™, Q-FlexE™ and QubeFlex™. 
  
Redundancy Switch operation is documented in ‘Q-NET™ PDQS Redundancy Switch 
Installation and Operating Handbook’. 
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Chapter 2   About This Handbook 

 
 

2.1 Conventions 

 
 

 

This warning symbol is intended to alert the user to the presence 
of a hazard that may cause death or serious injury. 

  

 

This information symbol is intended to alert the user to the 
presence of important operating instructions critical to correct 
system function. 

 
 

2.2 Trademarks 

All trademarks used in this handbook are acknowledged to be the property of their 
respective owners. 
 
 

2.3 Disclaimer 

Although every effort is made to ensure the accuracy and completeness of the 
information in this handbook, this cannot be guaranteed and the information contained 
herein does not constitute a product warranty. A separate product warranty statement is 
available. Teledyne Paradise Datacom maintains a programme of continuous product 
improvement and reserves the right to change specifications without prior notice. 
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Chapter 3  Safety and Compliance Information 

 

 

PLEASE READ THE FOLLOWING INFORMATION BEFORE 
INSTALLATION AND USE. 

 
 

3.1 Safety Compliance 

To ensure operator safety, this satellite modem conforms to the provisions of EMC Low 

Voltage Directive 2006/95/EC and complies with the following standard: 

 

• EN 60950-1:2006 ‘Safety of Information Technology Equipment, Including 
Electrical Business Equipment’. 

 
Prior to installation and at all points during operation the following points must be 
observed. 
 
 
 
 
 
 

 
 

• This satellite modem must be operated with its cover on at all 
times in order to provide protection from potentially lethal internal 
voltages. Never operate the unit with the cover removed. 

 

• This satellite modem must be directly connected to a protective 
earth ground at all times using the chassis ground stud situated 
on the rear of the unit. 

 

• The power system to which this satellite modem is connected 
must provide separate ground, neutral and line conductors. The 
power system must have a direct ground connection. Note that 
the ground stud in itself does not provide a protective earth 
connection until the satellite modem is coupled to a suitable 
power supply cord containing a protective earth terminal. 

 

• This satellite modem has double pole/neutral fusing. To ensure 
operator safety, fuses should always be replaced with identical 
type and rating. 

 

• To allow rapid disconnection from the mains in an emergency, the 
equipment should be installed near the mains socket outlet, 
which should be easily accessible. 
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3.2 Environmental Compliance 

All Teledyne Paradise Datacom satellite modem products are compliant with the following 
EC environmental directives: 

 

• The Reduction of Hazardous Substances (RoHS) Directive 2011/65/EU. 

• The Waste Electrical and Electronic Equipment (WEEE) Directive 2012/19/EU. 
  
The equipment is designed to operate in a static 19-inch rack system conforming to IEC 
297-2. 
 
The equipment should not be directly connected to the Public Telecommunications 
Network. 
 
Operation of the equipment in an environment other than that stated will invalidate the 
safety standards. 
 
 
 
 
 
 

 

 
The equipment must not be operated in an environment in which it 
is exposed to: 
 

• Unpressurised altitudes greater than 3000 metres. 

• Extreme temperatures outside the stated operating range. 

• Excessive dust. 

• Moisture or humid atmosphere above 95% relative 
humidity. 

• Excessive vibration. 

• Flammable gases. 

• Corrosive or explosive atmosphere. 
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3.3 Electromagnetic Compatibility (EMC) Compliance 

This satellite modem conforms to the provisions of EMC Directive 2004/108/EC and 

complies with the following EC and FCC standards: 
 

• Emissions:  EN 55022:2010 Class B – ‘Information Technology Equipment – 
Radio Disturbance Characteristics – Limits and Methods of Measurement’. 

 

• Immunity: EN 55024:2010 (incorporating EN61000-4-2:2009; EN61000-4-
3:2006, A1, A2; EN61000-4-4:2012; EN61000-4-6:2009) – ‘Information 
Technology Equipment – Immunity Characteristics – Limits and Methods of 
Measurement ’. 

 

• Federal Communications Commission (FCC) Federal Code of Regulation Part 
15, Subpart B. 

 
All D-type connectors must have grounding fingers on the plug shell to guarantee 
continuous shielding. The back-shells must comply with the requirements of VDE 0871 
and FCC 20708, providing at least 40dB of attenuation from 30MHz to 1GHz. A good 
quality cable with a continuous outer shield, correctly grounded, must be used. 
 
Connections to transmit and receive IF interfaces must be made with double-screened 
coaxial cable (for example, RG223/U). 
 
The modem Ethernet ports should not be connected directly to outdoor Ethernet cables 
that may be be subject to transient overvoltages due to atmospheric discharges and 
faults in the power distribution network. Instead, the modem should be connected via an 
Ethernet switch or router to provide isolation from overvoltages as recommended in 
clause 6 of EN 60950-1. 
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Chapter 4  Installation 

 

4.1 Unpacking 

Prior to unpacking, inspect the exterior of the shipping container for any sign of damage 
during transit. If damage is evident, contact the carrier immediately and submit a damage 
report. 
 
Carefully unpack all items, taking care not to discard any packing materials. Should the 
unit need to be returned to Teledyne Paradise Datacom then you should use the original 
packing carton as it is designed to provide the necessary level of protection during 
shipment. 
 
Once unpacked, visually inspect the contents to ensure all parts are present and that 
there is no visible damage. Other than the unit itself, the shipping container should 
contain a power cord and a Quick Start Guide. 
 
 

4.2 Line Supply 

This satellite modem is classified by the EN 60950-1 safety standard as a ‘pluggable 
equipment Class A’. The mains operating range is 90V to 250V. A 48V DC input option is 
available. Power consumption ranges from 40W to a maximum of 300W (when a BUC 
PSU is fitted). 
 
A power cord suitable for use in the country of operation is provided. 
 
The installation of the satellite modem and the connection to the line supply must be 
made in compliance with local and national wiring regulations for a Category II ‘impulse 
over-voltage’ installation. The satellite modem should be positioned to allow a convenient 
means of disconnection from the line supply. 
 
 

4.3 Rack Mounting 

If the unit is being installed in a rack then adequate ventilation and cooling should be 
provided. There must be adequate clearance around the two side-mounted fans and the 
ventilation holes on both sides of the unit. 
 
For rack mounting, there are screw positions on the unit’s front panel for attaching it to the 
rack, which prevent the unit from moving. These must always be used in conjunction with 
full-length L-brackets fitted on both sides of the unit (or a tray underneath the unit) to 
support its weight. 
 
A 1U gap between units in the rack is not necessary but if extra space is available then any 
gap will help to minimise the temperature inside each unit, which may contribute to 
improving long-term reliability (due to the well-known general relationship between the 
temperature and reliability of electronic components). 
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4.4 Getting Started 

Connect the appropriate cables to the transmit and receive IF and/or L-band connectors at 
the rear of the unit, along with the cable(s) for the traffic interface. 
 
Power the unit and wait for it to complete its initialization when it will display summary 
status information. 
 
From the front-panel menu, select Main->Edit->All in order to set the configuration prior to 
operation. 
 
It is also possible to set up the unit from a web browser as described in Section 6.2.  
 
When setting up a number of units that have similar configurations, the configuration 
settings of one unit can be saved, extracted and then transferred to each of the other 
units in turn, using either the web user interface or the USB interface on the modem. 
 
Getting started is covered in more detail in the Q-Flex™ modem Quick Start Guide 
(provided with the unit). 
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Chapter 5  Introduction 

 

5.1 Overview 

The Q-Flex™ satellite modem is designed for both open and closed network operation in 
fixed and mobile environments, providing a data link between geographically distant sites 
via satellite.  
 
Features include: 
 

• DVB-S2 (EN 302 307-1) and DVB-S2X (EN 302 307-2) operation including 
Adaptive Coding and Modulation (ACM). 

• IF frequency ranges of 50 to 90MHz and 100 to 180MHz; L-band frequency range 
of 950MHz to 2150MHz. 

• Open network Intelsat IBS to IESS-309 and IESS-310 and Intelsat IDR to IESS-
308 and IESS-310, plus Eutelsat SMS to EESS 501. Closed network modes. 

• G.703 E1 operation including Drop and Insert (D&I) via T1-D4, T1-ESF and G.732 
bearer types. 

• Variable data rate between 2.4kbps and 200Mbps. 

• BPSK, QPSK, Offset QPSK, 8PSK, 8QAM, 16QAM, 16APSK, 32APSK, 64APSK 
and 64QAM modulation schemes. 

• Forward Error Correction (FEC) options of Turbo Product Code (TPC), FastLink 
low-latency Low Density Parity Code (LDPC) and DVB-S2/S2X (as well as legacy 
FECs). 

• Spectral roll-off factors of 5%, 10%, 15%, 20%, 25% and 35%. 

• A full range of terrestrial interfaces including Internet Protocol (IP), RS422, V.35, 
RS232, LVDS, HSSI, STM-1, OC-3, Optical Ethernet and G.703 (T1/E1, T2/E2 
and T3/E3). The Quad E1 interface card multiplexes four E1 interfaces together 
onto a single carrier and also serial data, G.703 and IP traffic to be multiplexed 
together onto a single carrier. 

• Automatic Uplink Power Control (AUPC) automatically adjusts modem output 
power to maintain a constant Eb/No at the distant end of the satellite link. 

• Front panel display and keypad for local control. 

• Remote equipment can be controlled over the satellite via serial or IP traffic 
interfaces. Remote modem control is supported via web browsing, the Simple 
Network Management Protocol (SNMP), Telnet and the proprietary Paradise 
Universal Protocol (PUP) command protocol. As well as supporting the 
development of third-party user interfaces for modem control, the PUP protocol 
includes many useful hooks for satellite listening applications (such as the output 
of I and Q baseband samples). 

• Compact 1U chassis, 405mm deep. 

• XStream IP™, providing an advanced integrated suite of IP optimisation and 
traffic management features. These include Transport Control Protocol (TCP) 
acceleration, header and payload compression, encryption, static and dynamic 
routing, Dynamic Host Control Protocol (DHCP), IEEE 802.1p Quality of Service 
(QoS) support, IEEE 802.1q VLAN support, traffic shaping and Adaptive Coding 
and Modulation (ACM). A dual IPv4/IPv6 TCP/IP stack is provided. IPv4 support is 
provided for all IP functions as the default. With respect to IPv6, bridging and 
routing are supported along with an IPv6 embedded web server. Modem IP 
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addresses and static routes can also be entered and displayed in IPv6 format. 
TCP acceleration is supported at up to the maximum data rate for the modem. 
Up to 10000 concurrent accelerated TCP connections are supported along with up 
to 40,000 unaccelerated TCP connections. Bandwidth utilization when TCP 
acceleration is enabled is typically over 90%. Bridging, static routing and 
dynamic routing (RIP V1 and V2, OSPF V2 and V3 and BGP V4) are all 
supported. Ethernet, IP, User Datagram Protocol (UDP) and Real Time Protocol 
(RTP) header compression are supported. The 14-byte Ethernet frame is 
typically compressed to one byte. IP/UDP/RTP headers are typically compressed 
to between one and three bytes. The one-way packet processing limit for header 
compression is 60,000 packets per second (pps); the two-way limit is 45,000 pps. 
IP/UDP/RTP header compression is compliant with the RFC 3095 (Robust Header 
Compression) standard. IP payload compression is provided (compliant with the 
RFC 1951 ‘DEFLATE’ standard). This compresses TCP and UDP packet 
payloads by typically 50%. 

 
 

5.2 Standard-Fit Hardware 

 
 

5.2.1 IF/L-band Operation 

The following are provided as standard: 
 

• IF operation, via transmit and receive IF BNC connectors (supporting 50Ω and 
75Ω operation at 50 to 90MHz and 100 to 180MHz). 

• L-band operation, via transmit and receive L-band N-type connectors (supporting 
50Ω operation at 950 to 2150MHz). 

• A high-stability L-band 10MHz reference signal for output to a Block Up Converter 
(BUC) or Low-Noise Block (LNB) in order to phase-lock the BUC or LNB’s local 
oscillator to a highly stable frequency reference. The 10MHz reference can also 
be output through the 75Ω BNC station clock connector. 

• A Frequency Shift Keying (FSK) capability for performing FSK communications to 
and from a compatible BUC or IF transceiver. This allows remote monitoring and 
control of the BUC or transceiver via a modulated FSK signal on the Inter-Facility 
Link (IFL) cable. 

 
 

5.2.2 Ethernet Operation 

Two Gigabit Ethernet RJ45 connectors are fitted as standard. One of these is used for 
modem Monitor and Control (M&C) and the other is for satellite traffic. These provide a 
combined 150,000 packets-per-second processing capability. Layer 2 bridging and Layer 
3 routing are supported in software. 
 
Trunking mode is our name for a hardware Layer 2 switch that supports 200Mbps bi-
directional traffic at up to 500,000 packets per second with zero jitter. Trunking mode 
supports ACM (and AUPC) but for all other XStream IP™ features, such as compression, 
a non-trunking mode must be selected. 
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A 4-port Gigabit Ethernet switch option is available. This extends the base modem 
Ethernet traffic port with another 3 Ethernet ports, creating a 4-port switch. 
 

Ethernet speed, duplex and cable termination (crossover versus straight-through) are 
auto-negotiated. Speed and duplex can be set to fixed values if desired.  
 
 

5.3 Hardware Options 

 
 

5.3.1 Terrestrial Interface Option Cards 

Four interface positions are available for fitting terrestrial interface cards. Any of the 
following option cards may be fitted in these interface positions (note that fitting duplicate 
cards of the same type is not supported). 
 
 

5.3.1.1 4-port Gigabit Ethernet Switch 

The 4-port Gigabit Ethernet switch card (part number P3718) extends the base modem 
Ethernet traffic port with three further RJ45 Ethernet ports, creating a 4-port switch. 
 
 

5.3.1.2 G.703 Option Card 

The G.703 option card (part number P3722) provides support for G.703 E1/T1, E2/T2 and 
E3/T3 traffic rates. Unbalanced G.703 is provided on two BNC 75Ω sockets and balanced 
G.703 is provided on two RJ45 sockets. The following software features are included as 
standard with the G.703 option card: 
 

• G.703 clock extension, providing a high-stability reference clock over satellite 
(alternative to GPS). In this mode the G.703 card is used purely as a high-stability 
clock generator for some other traffic source, such as serial data. 

• Timeslot Drop & Insert feature, allowing fractional E1/T1 services. 
 
 

5.3.1.3 EIA-530 Option Card 

The EIA-530 option card (part number P3720) provides selectable RS422, X.21, V.35 and 
RS232 operation up to 10Mbps via a 25-way D-type female connector. 
 
 

5.3.1.4 STM-1/OC-3/Optical Ethernet Option Card 

The STM-1/OC-3/Optical Ethernet option card (part number P3723) provides selectable 
STM-1, OC-3 and optical Ethernet operation up to 160Mbps. An open-standard SFP cage 
is fitted that can be used with a wide range of SFP modules. All optical connector types 
(such as LC and SC) and all types of optical cable (single-mode, multi-mode, all 
wavelengths) are supported, subject to a compatible SFP module being fitted. Due to the 
wide range of optical cabling and connector options, no SFP module is provided with the 
card. 
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5.3.1.5 IDR Option Card 

The Intermediate Data Rate (IDR) option card (part number P3721) provides an IESS 
308-compliant IDR capability including two 32kbps ADPCM ESC audio channels, multiple 
backward alarms support and independent ESC and Auxiliary ports that replace the 
shared ESC/Aux port on the base unit. The connectivity is via a 50-way D-type female 
connector. 
 
The following software features are included as standard with the IDR option card: 
 

• Advanced AUX feature providing variable rate synchronous Aux channel. This 
includes the option to replace IDR audio channels with serial data. 

• Audio option. For IBS carriers this allows two audio streams in 64kbps or two 
audio and 64kbps data in 128kbps (this requires the IBS option). 

 
 

5.3.1.6 LVDS Option Card 

The Low Voltage Differential Signal (LVDS) option card (part number P3001) provides 
LVDS at data rates of up to 60Mbps via a 25-way D-type female connector. 
 
 

5.3.1.7 HSSI Option Card 

The High Speed Serial Interface (HSSI) option card (part number P3705) provides HSSI 
at data rates of up to 60Mbps via an industry-standard 50-way SCSI-2 DCE connector. 
 
 

5.3.1.8 Quad E1 Option Card 

The Quad E1 option card (part number P3706) supports four synchronous G.703 HDB3-
encoded balanced RJ45 ports. Along with full E1 bearers, Drop and Insert of up to 32 
timeslots is provided on all four interfaces. The Quad E1 card and G.703 card are 
compatible when used for a single full E1. 
 
All data rates between 64kbps and 8448kbps are supported in multiples of 64kbps. The 
data is multiplexed onto a single carrier using either an IBS frame format (with overhead 
of 6.7%) or Closed Network frame format (with no overhead) or Closed Network + ESC 
frame format (with overhead of less than 0.5%). The absolute minimum amount of 
bandwidth is used in all cases, in direct proportion to the required number of timeslots. 
 
The Quad E1 card MultiMux feature allows E1, serial and IP traffic to be multiplexed 
together onto a single carrier. Multimux operation is explained in the document ‘Multimux 
Data Multiplexer Option’ (Application Note No. 205348) from the modem documentation 
area of http://www.paradisedata.com. It allows many different combinations of interfaces 
to be combined onto a single carrier including: 
 

• Up to two E1s plus up to 2Mbps of IP and up to 2Mbps of EIA-530 data (or up to 
three E1s when using either IP or EIA-530 but not both). 

• E1 with two separate EIA-530 interfaces. 

http://www.paradisedata.com/
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• IP at up to 32Mbps with EIA-530 at up to 10Mbps 

• IP at up to 32Mbps with 3 E1s. 
 

 

5.3.2 Other Option Cards 

The following feature-specific option cards are available: 
 

• P3609 DVB-S2/S2X option card. 

• P3605 FastLink™ option card, required for FastLink™ low-latency Low-Density 
Parity-Check (LDPC) Forward Error Correction (FEC) operation. 

• P3607 Paired Carrier+ option card, required for Paired Carrier+ operation (which 
overlays transmit and receive carriers in the same space segment reducing the 
overall required satellite bandwidth). 

 

5.3.3 BUC Power Supply Options 

The satellite modem may optionally be fitted with a Power Supply Unit (PSU) for powering 
a Block Up Converter (BUC) when operated in L-band mode. Refer to Table 5-1 for the 
available BUC power supply options. 
 
 

Part Number BUC PSU Type 

P3543 200W 24V output A.C. in/D.C. out 

P3544 200W 48V output A.C. in/D.C. out 

P3545 +/-48V input, 200W 24V output D.C. in/D.C. out 

P3546 +/-48V input, 200W 48V output D.C. in/D.C. out 

P3547 +48V input, 200W 48V output D.C. in/D.C. out 

 
Table 5-1  BUC Power Supply Options 

 
 

5.4 Software Options 

Several software options, known as Software Activated Features (SAF), are available as 
shown in Table 5-2. These can be purchased on a pay-as-you-go basis and 
retrospectively activated in deployed units as required. The SAF concept (including time-
limited free access to most features) is explained in Section 8.5. 
 
In the table, the SAF Code column lists the acronyms by which features are referred to on 
the modem’s local user interface. 
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Feature 
SAF 
Code 

Description 

 
Transmit  TX Enables the Tx service. 

Receive  RX Enables the Rx service. 
Terrestrial data rate 
0 to 2048kbps 

DR0 Enables data rates in the given range. 

Terrestrial data rate 
0 to 5Mbps 

D1L Enables data rates in the given range.  

Terrestrial data rate 
0 to 10Mbps 

D1H Enables data rates in the given range.  

Terrestrial data rate 
0 to 25Mbps 

DR2 Enables data rates in the given range. 

Terrestrial data rate 
0 to 60Mbps 

DR3 Enables data rates in the given range. 

Terrestrial data rate 
0 to 100Mbps 

DR4 Enables data rates in the given range. 

Terrestrial data rate 
0 to 200Mbps 

DR5 Enables data rates in the given range. 

XStream IP™ 
 

XSIP This provides the following features: 
 

• IP traffic shaping. Provides guaranteed 
throughput levels for specific IP streams using 
Committed Information Rate and Burst Information 
Rate. Stream differentiation is by IP address, IEEE 
802.1p priority class, Diffserv DSCP class, MPLS 
EXP field, VLAN ID or PID value. 

• IP header compression. Enables Ethernet, TCP, 
UDP, IP and RTP packet header compression. 

• IP payload compression. Enables TCP and UDP 
payload compression compliant to RFC 1951 
(‘DEFLATE’). 

• Dynamic routing. Enables choice of RIP V1 and 
V2, OSPF V2 and V3 and BGP V4 dynamic 
routing. 

• TCP acceleration. Acceleration of TCP data over 
satellite to the prevailing data rate of the modem. 

• HTTP web acceleration. Speeds up download of 
web pages to web browsers; includes DNS 
caching. 

• Encryption. AES 256-bit key encryption of IP 
packets. Note that encryption is export-controlled 
technology and is provided on the Q-FlexE model 
only. 

 

Table 5-2  Software Activated Features (continues over page) 
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Feature 
SAF 
Code 

Description 

 
XStream IP™ 
DVB-S2X 

 • IP-over-DVB encapsulation. Supports the 
transmission of IP packets with/without Ethernet 
frames over DVB-S2/DVB-S2X using Multiprotocol 
Encapsulation (MPE) (EN 301 192), Unidirectional 
Lightweight Encapsulation (ULE) (RFC 4326) and 
Paradise XStream Encapsulation (PXE). 

• ACM. Enables DVB-S2/DVB-S2X Adaptive Coding 
and Modulation (ACM). 

• VCM. Allows either two ASI streams, or one ASI 
stream and one IP stream, to be multiplexed onto a 
single carrier. 

DVB-S2X CCM Tx S2XT Enables DVB-S2X Tx operation for all supported 
modulations. Includes XStream IP™ DVB-S2X. 

DVB-S2X CCM Rx S2XR Enables DVB-S2X Rx operation for all supported 
modulations. Includes XStream IP™ DVB-S2X. 

DVB-S2 Tx DVB2T Enables DVB-S2 Tx operation for all supported 
modulations. Includes SmartLink™ and XStream IP™ 
DVB-S2X. 

DVB-S2 Rx DVB2R Enables DVB-S2 Rx operation for all supported 
modulations. Includes SmartLink™ and XStream IP™ 
DVB-S2X. 

ClearLinQ™ Tx 
Adaptive Predistorter 

CLNQ Corrects for linear and non-linear distortion in the RF 
chain. Applicable to all FECs and modulations. 

FastLink™ LDPC FL Enables FastLink™ low-latency LDPC to the 
prevailing data rate of the modem (subject to maximum 
data rate of 100Mbps). Includes all relevant 
modulations and FEC rates. 

Paired Carrier+  
56kbps to 256kbps 

PCMZ Enables Paired Carrier+ data rates in the given range 
(inclusive). Incorporates ViaSat’s patented PCMA 
technology. For all supported data rates, Paired 
Carrier+ is subject to a minimum occupied bandwidth 
of 30kHz and a maximum of 54MHz. 

Paired Carrier+ 
256kbps to 512kbps 

PCMA Enables Paired Carrier+ data rates in the given range. 

Paired Carrier+ 
512kbps to 1.024Mbps 

PCMB Enables Paired Carrier+ data rates in the given range. 

Paired Carrier+ 
1.024Mbps to 2.5Mbps 

PCMC Enables Paired Carrier+ data rates in the given range. 

 

Table 5-2  Software Activated Features (continues over page) 
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Feature 
SAF 
Code 

Description 

 
Paired Carrier+ 
2.5Mbps to 5Mbps 

PCMD Enables Paired Carrier+ data rates in the given range. 

Paired Carrier+ 
5Mbps to 10Mbps 

PCME Enables Paired Carrier+ data rates in the given range. 

Paired Carrier+ 
10Mbps to 15Mbps 

PCMF Enables Paired Carrier+ data rates in the given range. 

Paired Carrier+ 
15Mbps to 20Mbps 

PCMG Enables Paired Carrier+ data rates in the given range. 

Paired Carrier+ 
20Mbps to 25Mbps 

PCMH Enables Paired Carrier+ data rates in the given range. 

Paired Carrier+ 
25Mbps to 30Mbps 

PCMI Enables Paired Carrier+ data rates in the given range. 

Paired Carrier+ 
30Mbps to 40Mbps 

PCMJ Enables Paired Carrier+ data rates in the given range. 

Paired Carrier+ 
40Mbps to 50Mbps 

PCMK Enables Paired Carrier+ data rates in the given range. 

Paired Carrier+ 
50Mbps to 60Mbps 

PCML Enables Paired Carrier+ data rates in the given range. 

Paired Carrier+ 
60Mbps to 80Mbps 

PCMM Enables Paired Carrier+ data rates in the given range. 

Paired Carrier+ 
80Mbps to 100Mbps 

PCMN Enables Paired Carrier+ data rates in the given range. 

Paired Carrier+ 
100Mbps to 200Mbps 

PCMO Enables Paired Carrier+ data rates in the given range. 

Optimised spectral roll-
off 

ROFF Enables 5%, 10% and 15% spectral roll-off options. 

DVB-CID CID DVB Carrier ID.  Tx carrier identification per ETSI 103 
129. 

IBS IBS Enables IBS service (to IESS 309) with low-rate 
Intelsat ESC (to IESS 403) and high-rate IBS ESC.  

Legacy FECs IRS 
SEQ 
TCM 
TPL 
TPH 

Enables Sequential FEC (limited to 2.048Mbps); TCM 
8PSK 2/3 to IESS 310; Viterbi BPSK/QPSK/OQPSK 
FEC rates 1/2, 3/4 & 7/8; Intelsat Reed-Solomon outer 
codec. 

 
Table 5-2  Software Activated Features 
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5.5 Front Panel 

 

 
 

Figure 5-1  Modem Front Panel 
 
 
The front panel, shown in Figure 5-1, comprises: 
 

• Light Emitting Diodes (LEDs) that provide basic modem status. 

• A Liquid Crystal Display (LCD) that acts as the local user interface. 

• A keypad for menu navigation and alphanumeric entry. 

• USB port for software upgrades, copying configuration memories, etc. 
 
 

5.5.1 Status Indicators 

The five front-panel LEDs display warning and fault information as shown in Figure 5-2 
and as described in Table 5-3. (In addition to what is listed, note that a flashing green Rx 
traffic alarm indicates a backward alarm received from the other modem.) 

 
 

 
Figure 5-2  Front-panel Status Indicators 

 
 

 Off Red Amber Green 

Unit Status Not used Unit fault Not used Unit OK 

Rx Traffic Rx fault or Rx 
disabled 

Not used Not used Rx OK 
(flashing green 
indicates backward 
alarm received from the 
other modem) 

Tx Traffic Tx fault or Tx 
disabled 

Not used Not used Tx OK 

Test Mode Normal mode Not used Test mode Not used 

 Tx Carrier Carrier muted Not used 1:1 standby Carrier active 

 

Table 5-3  Front-panel LED Status 
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5.5.2 LCD Display 

The backlit LCD is a graphical display formatted to give three lines of 40 text characters 
and is highly legible even in strong ambient light. The contrast is adjustable and the 
backlight can be dimmed or brightened as required. 

 
 

5.5.2.1 Keypad 

The keypad (see Figure 5-3) is incorporated into a sealed tactile membrane and allows 
full alphanumeric entry and navigation using arrow keys. 
 
 

 
 

Figure 5-3  Front-panel Keypad 
 
 

5.6 Rear Panel 

The rear panel, shown in Figure 5-4, provides a full set of terrestrial and satellite data 

interfaces. Connector pinouts are defined in Chapter 11. 

 

 

 
  

Figure 5-4  Modem Rear Panel 

 

 

From left to right, the rear panel consists of: 

  

• IEC Mains Power Connector/Voltage Selector/Fuse 

 

The modem is designed to operate from a mains AC supply of 90V to 264V (1A 

@100V, 0.5A @ 240V, 47 to 63Hz). The IEC connector incorporates two fuses, 
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independently fusing both live and neutral lines. Access to the fuses is provided by 

a slide-out tray. Both fuses are standard 20mm type, rated T3.15A, of the slow-blow 

(time-delay) type. 

 

• Chassis Ground Stud 

 

There is an M4 stud for connecting a safety earth conductor directly to the chassis 

of the unit. 

  

• Tx IF Output 

 

This is a 50Ω/75Ω BNC female connector. The output power level can be varied 

from 0dBm to -25dBm. 

 

• Tx L-band Output 

 

This is a 50Ω N-type female connector (although 75Ω cables can also be used 

without any problem).  The output power level can be varied from 0dBm to –30dBm. 

   

• Alarms and AGC Connector 

 

This is a 15-pin D-type male connector that provides access to four ‘form-C’ relay 

contacts that indicate alarm conditions. An AGC output is provided that is suitable 

for peaking antenna position. 

 

The alarm relays have the following definitions: 

  

Unit Fault: A fault exists on the unit indicating an equipment failure. 

 

Traffic Prompt: A Tx traffic fault exists. 

 

Rx Traffic Prompt: An Rx traffic fault exists. 

  

Deferred Alarm: One of the following conditions exists: 

 

• The receive Eb/No is lower than the user-defined threshold. 

• Buffer slips are more frequent than the user-defined threshold. 

• A backward alarm is being received from either the satellite or terrestrial 

ports. 

 

• Async ESC Connector 

 

This is a 15-pin D-type female connector.  It provides an RS232/RS422/RS485 

asynchronous port for either a high-rate Async Engineering Service Channel (ESC) 

facility (for IBS or Closed Network plus ESC services) or the IBS ‘low-rate Intelsat 

oversampled ESC facility’ (which is configured as the Aux channel on the modem).  

 

When the IDR option is fitted, separate ports for the ESC and Aux channels on the 

IDR card replace the ESC and Aux functions on the Async ESC connector, which 
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are disabled. The Async ESC connector also provides an RS422-compatible Station 

Clock input. 

 

• On-line LED 

 

This LED mirrors the front-panel Tx Carrier LED allowing the operator, from the rear 

of the modem, to ascertain the carrier status and to identify which modem in a 1:1 

redundant pair is offline. 

  

• Optional Terrestrial Interface Positions 

 

There are four terrestrial interface positions that can be fitted with a variety of 

interface cards including EIA-530, G.703, Quad E1, Quad ASI, LVDS, HSSI and 

STM-1/OC-3/Optical Ethernet. 

  

The G.703 interface card supports T1, E1, T2, E2, T3 and E3 data rates. Balanced 

operation is provided on two RJ45 connectors while unbalanced operation is via two 

BNC connectors. For balanced operation, T1 line impedance is 100Ω, E1 line 

impedance is 120Ω and T2 line impedance is 110Ω. Unbalanced E1, T2, E3 and T3 

line impedance is 75Ω. Line impedance is software selectable. 

 

• ESC and Aux Connector (IDR Option Card) 

 

When fitted, the IDR option card provides access to: 

  

• Four backward-alarm ‘form-C’ relay outputs and four backward-alarm inputs, 

together with an Rx summary-alarm signal. 

• Two audio ESC ports (with 4-wire 600Ω impedance and input range +7dBm to -

16dBm) for use in IDR operation. These ports may also be used in IBS services 

to generate a 64kbps IBS carrier comprised of two 32kbps ADPCM audio 

channels or a 128kbps IBS carrier comprised of 64kbps data (from the main 

data interface of the modem) plus two 32kbps ADPCM audio channels. 

• An RS232/RS422/RS485 port for synchronous and asynchronous ESC traffic. 

This port replaces the shared ESC/Aux function on the rear-panel Async ESC 

connector. It provides an 8kbps synchronous IDR ESC channel. If the Async 

ESC feature is available then this port provides an asynchronous 8kbps channel 

and a high-rate asynchronous ESC in IBS and Closed Network + ESC services. 

• An RS232/RS422 port for synchronous and asynchronous Aux traffic. This port 

replaces the shared ESC/Aux function on the rear-panel Async ESC connector. 

The port provides a 32kbps or 64kbps IDR overhead channel in place of one or 

both of the IDR 32kbps ADPCM audio ESC channels. In IBS, this port may be 

configured to provide either the IBS ‘low-rate Intelsat oversampled ESC facility’ 

or a higher-rate synchronous channel within the IBS overhead. 

 

• Rx IF Input 

 

This is a 50Ω/75Ω BNC female connector. The carrier signal level at the input of the 

modem must be in the following range: 

 
Minimum signal level: -115 +10 log (symbol rate) dBm 
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Maximum signal level: -80 + 10 log (symbol rate) dBm 

 
The maximum wanted-to-composite power level that is supported with no 
implementation loss is defined by the equation:  
 

Maximum wanted-to-composite power level: -94 + 10 log (symbol rate) dBm 
 
The maximum composite power level is +10dBm. 

 

• Rx L-band Input 
 

This is a 50Ω N-type female connector (although 75Ω cables can also be used 

without any problem). The carrier signal level at the input of the modem must be in 

the following range: 
 

Minimum signal level: -130 +10 log (symbol rate) dBm 

 
Maximum signal level: -80 + 10 log (symbol rate) dBm 

 
The maximum wanted-to-composite power level that is supported with no 
implementation loss is defined by the equation:  
 

Maximum wanted-to-composite power level: -102 + 10 log (symbol rate) dBm 
 
The maximum composite power level is +10dBm. 

  

• Fans 

 

There are two side-mounted high-performance fans that draw air in through 

ventilation holes in the sides of the unit and expel the air outwards. The side vents 

must not be blocked. 

 

• 1:1 Redundancy Connector 

 

The modem has a built-in 1:1 redundancy controller that connects to the other 

modem in the 1:1 pair via a 9-pin D-type male connector. A 1:1 redundancy system 

requires two modems, a 1:1 control cable between the two redundancy connectors, 

a ‘Y’ cable for splitting the traffic path and passive splitters and combiners for the IF 

ports. An overview of 1:1 operation is provided in Section 7.3. 

  

• Remote M&C Connector 

 

This is a 9-pin D-type female connector. The modem supports the Paradise 

Universal Protocol (PUP) as specified in the document ‘Remote M&C Specification 

for Q-Flex™ Satellite Modem’. RS232 (for direct-to-PC applications) and RS485 

(for multidrop applications) are supported. The Remote M&C interface can be 

connected to the remote modem’s Async ESC interface, allowing remote modem 

control over satellite. 
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• Ethernet IP Traffic and Remote M&C Connectors 

 
Two Gigabit Ethernet RJ45 connectors are provided for modem Monitor and 
Control (M&C) and satellite traffic respectively. Ethernet speed, duplex and cable 
termination (crossover versus straight-through) are auto-negotiated. Line speed 
and duplex can also be set to fixed values. The two Ethernet ports can be bridged 
together under software control. 

 

M&C control can be via the Simple Network Management Protocol (SNMP), an 

embedded web server that sends web pages to a web browser, a Telnet-style 

terminal emulation application or via TCP packets that encapsulate Paradise 

Universal Protocol (PUP) commands. 

 
 

 

SNMP is disabled by default and must be enabled before it can be 
used. When enabled, the modem will always respond to SNMP 
commands regardless of whether it has been placed in a mode 
that restricts user control to the front panel only. 

 

 

When using the M&C interface, an M&C IP address (including subnet mask and 

default gateway) must be set. An IP traffic address is not required when operating in 

Ethernet bridging modes. IP addresses are described in Section 7.8.2. 

  

• Station Clock 

 

This is a 75Ω BNC female connector that accepts a 1MHz to 10MHz signal, either 

a square wave of >1V peak-to-peak or a sine wave at a power level of 0dBm or 

greater. Alternatively, the station clock signal can be input as an RS422 signal on 

the Async ESC connector. 

 

The station clock acts as a clock for either the modem receive circuit (or, if the 

input is at exactly 10MHz, for both the receive and transmit circuits). It is therefore 

possible to maintain clock synchronization between several modems by feeding a 

common master clock signal into all of them. 
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Chapter 6  User Interfaces 

 
 

6.1 User Control 

The modem has both front-panel and web browser user interfaces. 
  
For remote web browsing, there are two fixed user names, namely, admin and user. The 
admin user can view and change the modem configuration, while user can only view the 
modem settings. Only admin can change the passwords associated with these two user 
names. 
 
There is no restriction on the number of users (as either admin or user) that can be 
logged in at the same time. Remote admin users who log in while the modem is under 
local front-panel control will be restricted to view-only permissions. 
 
 

6.1.1 Local Mode 

Local mode allows control of the modem from the front-panel interface only.  Web users 
are still able to log in and view the modem settings in this mode. 
 
 

6.1.2 Takeaway Mode 

In Takeaway mode, the modem can be controlled through the front-panel or via a remote 
admin user at the same time. When the modem is switched out of Takeaway mode to 
Local mode then all remote admin users will be automatically logged out. 
 
While Takeaway mode is very convenient, it is essential for there to be clear operational 
procedures in place to avoid conflicts arising in relation to modem control. 
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6.2 Web User Interface 

The modem includes an embedded web server that allows full monitoring and 
configuration of the modem via a web browser (on port 80). 
 
Secure connections via HTTPS (on port 443) are also supported. Non-secure 
connections via HTTP (port 80) can optionally be disabled.  
 
Google Chrome, Mozilla Firefox and Microsoft Internet Explorer web browsers are 
supported. 
 
 

 

Factory Menus 
 
Over time, legacy features may be deprecated and may be moved from 
the regular menus to a set of factory menus. Other features that have 
been developed for a very specific but strictly limited purpose may also 
reside on the factory menus. 
 
The factory menus can be accessed via the front panel by entering ‘99’ 
while on the MAIN menu. 
 
They can be accessed from a web browser by adding '/factory' to the 
end of the modem URL (e.g. http://10.0.70.1 becomes 
http://10.0.70.1/factory). This will add an extra tab named 
'Factory' under the top-level Edit menu (the web page may have to be 
refreshed for this to appear). 
 
The factory menus are deliberately not documented in this user manual. 
Please contact Technical Support for further information. 
 
 

6.2.1 Login Screen 

To connect to the modem from a web browser, ensure an Ethernet cable is connected 
into the Remote M&C RJ45 socket on the rear of the modem. From the modem front 
panel enter (under Edit->Unit->M&C->IP Address) an IP address and subnet mask that 
are compatible with your network. Then enter the modem’s IP address into the web 
browser address bar. 
 
The browser will then request (as shown in Figure 6-1) a user name and password. The 
default admin and view-only user passwords are both set to paradise. It is recommended 
that passwords are changed from their default values. When entered, the login details are 
sent in an encrypted form back to the modem. 
 
 

http://10.0.70.1/
http://10.0.70.1/factory
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Figure 6-1  Web User Interface Login Screen 
 
 
On successfully logging in, the user will be presented briefly with the screen shown in 
Figure 6-2. 
 
 

 
 

Figure 6-2  Web Server Welcome Screen 
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This screen will include the text ‘The web user interface is in ‘View-only’ mode’ when the 
modem is in Local control mode, in which modem control is restricted to front-panel 
operation only. The Status screen shown in Figure 6-3 will then be presented. 
 
 

6.2.2 Status Screen 

The Status screen is shown in Figure 6-3. 
 
Note that 1:N backup modems will show additional status information as defined in the 
document ‘Installation and Operating Handbook for Quantum, Evolution and Q Series 
Satellite Redundancy Switches’, which is available for download from 
http://www.paradisedata.com. 
 

 
Figure 6-3  Status Screen 

 
 

The line of buttons across the top of the display (i.e. STATUS, EDIT, VIEW, TEST and 
HELP) give access to the major modem functions, while the tabs below the buttongs give 
access to individual menus. Tabs are nested and several levels of tab may be displayed 
at once, allowing the user to see where they currently are in relation to the overall menu 
system. The main part of the screen will change with the tab menu that is selected. The 
panel on the left-hand side of the web page contains summary status information and is 
always displayed. This area is also used to display Help information when the cursor is 
moved over individual menu options. The Light-Emitting Diodes (LEDs) shown in the left-
hand panel mimic the front-panel LED indicators of the modem. 
 

http://www.paradisedata.com/
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Note that the web browser pages served by the modem will be 
automatically reconfigured to hide irrelevant information and 
options, in accordance with the available features and the current 
user selections. Actual web pages may therefore look significantly 
different to those shown in this handbook. 

 

 
 

Figure 6-4  Modem Summary Status 
 
 
Summary status information for the modem is shown at the top left-hand side of the 
screen as shown in Figure 6-4. This presents the following: 
 

• ‘ID’: The user-entered modem-identification text string. 

• ‘Serial No.’: The modem serial number. 

• ‘Mode’: This will show either ‘In control’, when the web user has full control over 
the modem or, ‘View only’ when the web user is restricted to viewing modem 
information but cannot change the modem’s configuration. 

 
The Status screen contains the current modem status split over several screens as 
described in the following sections. 
 
 

6.2.2.1 Status Setup 

The Setup section of the Status screen is continually updated with the following 
information: 

 

• Transmit and receive carrier frequencies. 

• Transmit and receive terrestrial data rates. 

• Transmit and receive symbol rates. 
 
In addition, the following are shown: 
 

• Transmit carrier bandwidth at the -3dB point. 

• Transmit carrier bandwidth at the -30dB point. 
 

These are useful for performing bandwidth comparisons between different modem 
configurations, including the use of different spectral roll-off factors. The carrier does not 
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contain any useful information below the -3dB point. There are various definitions of 
occupied and allocated bandwidth and therefore the -30dB point is used in order to 
provide an unambiguous reference point. When determining the bandwidth of the carrier, 
various cut-off points are used by satellite operators, with -30dB being the worst case. 
Satellite operators will also add a guard band that further increases the overall bandwidth 
requirements. 
 
 

6.2.2.1.1 Status Traffic 

The Traffic section of the Status page is continually updated with the following 
information: 
 

• Transmit path status. When there is no transmit path fault then the message ‘Tx 
OK since HH:MM:SS on DD/MM/YY’ is displayed (where ‘HH’ indicates hours, 
‘MM’ indicates minutes, ‘SS’ indicates seconds, ‘DD’ indicates the day of the 
month, ‘MM’ indicates the month of the year and ‘YY’ indicates the year). When a 
transmit path fault exists then a fault message is displayed instead that indicates 
the nature of the fault. 

• Receive path status. When there is no receive path fault then the message ‘Rx 
OK since HH:MM:SS on DD/MM/YY’ is displayed (where the time and date 
format is as above). When a receive path fault exists then a fault message is 
displayed instead that indicates the nature of the fault. 

• Transmit carrier status. This displays one of the following: 
 

o 'Normal': the carrier is on. 
o 'Mute-Ext': the carrier is muted due to an alarm detected by the modem 

hardware. 
o 'Mute-Ter': the carrier is muted due to either the terrestrial Tx RTS pin 

being active (this is an input signal that can be used to mute the carrier 
under external control as required) or some other problem being 
experienced with the terrestrial interface. 

o 'Mute-1:1': the carrier is muted due to being the Standby modem in a 1:1 
redundancy system. 

o 'Mute-Brk': the carrier is muted following a power outage. 
o 'Mute-Flt': the carrier is muted due to an alarm detected by the modem 

software. 
o 'Mute-Cfg': the carrier is muted due to the modem being in the process of 

reconfiguring. 
o 'Mute-Off': the carrier has been muted by the user. 

• IP Tx buffer fill status. This is displayed when the IP terrestrial interface is 
selected and shows, as a percentage, how full the modem’s transmit buffer 
towards satellite is. 

 
 

6.2.2.2 Status Demodulator 

The Traffic section of the Status screen is continually updated with the following 
information: 
 

• Receive Es/No (i.e. energy per symbol to spectral noise density ratio). 

• Receive Eb/No (i.e. the energy per bit to spectral noise density ratio). 
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• Receive power level (i.e. the level of the wanted signal). 

• Receive composite power level (i.e. all of the power in the receive channel, 
consisting of both wanted and unwanted signal). 

• Receive frequency offset. This is the measured offset from the expected carrier 
centre frequency. It indicates any frequency shift that is introduced by the satellite 
and frequency conversion equipment. 

• Receive Doppler buffer usage. This indicates how full the receive Doppler buffer 
is. This is displayed only when a receive Doppler buffer is being used to 
compensate for movements in the satellite (i.e. when the Rx clock source is set to 
something other than Satellite). 

• Number of Doppler buffer overflows and underflows. These represent the number 
of times the receive buffer has slipped as a result of overflows and underflows. 
These counts are reset to zero when the demodulator goes out of lock. They can 
also be cleared using the front-panel menus.  

• Receive DVB-S2 baseband frames and errors. These indicate the number of 
DVB-S2/S2X baseband frames and baseband frame errors, respectively, that 
have been received since the Rx service was started and give an indication of the 
quality of the service. The Reset baseband counts button can be used to set these 
counts back to zero. 

 
 

6.2.2.3 Status Paired Carrier+ 

The Paired Carrier+ section of the Status screen is displayed and continually updated 
with the following information while Paired Carrier+ is enabled: 
 

• Paired Carrier+ status. This is shown as Locked when Paired Carrier+ has locked 
to one of the two overlapping carriers and is shown as Unlocked when Paired 
Carrier+ is attempting to acquire the carrier (refer to Section 6.2.3 for potential 
causes). 

• Paired Carrier+ frequency offset. This is the measured offset between the expected 
centre frequency for the wanted carrier and the actual centre frequency. An 
unexpectedly large offset may indicate a false lock, where Paired Carrier+ is locked 
to something other than the wanted carrier. 

• Paired Carrier+ satellite delay. This is the measured round-trip delay to the satellite. 
Once this value has been established then the carrier acquisition time can be 
optimised by setting the Paired Carrier+ minimum and maximum satellite delays 
accordingly. It is recommended that these are set to the measured delay -/+0.5ms 
respectively (via the Edit->Paired Carrier menu). 

• Paired Carrier+ near/far power ratio. This indicates the power spectral density ratio 
of the two overlapped carriers. It may be useful during deployment and whenever 
degraded performance is being experienced to check that the power ratio is as 
expected in relation to the level of power asymmetry. The power ratio should be in 
the range -10dB to 10dB for normal operation. 

 
 

6.2.2.4 Status ACM 

The Adaptive Coding and Modulation (ACM) section of the Status screen is displayed and 
continually updated with the following while ACM is active: 
 

• Remote modem Es/No (energy per symbol to spectral noise density ratio). 
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• Transmit data rate. This is the instantaneous transmit data rate, which varies with 
modcod (modcod is the term used to describe the combination of modulation and 
FEC rate). 

• Transmit modcod. This is the current transmit modulation and FEC rate, which 
vary with remote Es/No. 

• Receive data rate. This is the instantaneous receive data rate, which varies with 
modcod. 

• Receive modcod. This is the current receive modulation and FEC rate, which the 
remote modem varies in accordance with the Es/No being received by the local 
modem. 

 
ACM operation is described in Section 7.8.13. 

 
 

6.2.2.5 Status AUPC 

The Automatic Uplink Power Control (AUPC) section of the Status screen is displayed 
and continually updated with the following information when AUPC is enabled: 
 

• Remote Eb/No. This is the current Eb/No reported by the remote modem.  

• Power offset. This is the current offset that has been applied to the nominal 
modem power output level in order to maintain the remote Eb/No at the target 
level. 

• Link. This is the status of the Engineering Service Channel (ESC) link, which in 
non-DVB-S2 modes is used to pass AUPC control messages to the remote 
modem and to read back the remote Eb/No level. The ESC channel is not used 
when AUPC is used with DVB-S2. The status is shown as Failed if the link is not 
working correctly otherwise it will be shown as OK. 

 
 

6.2.2.6 Status BUC/LNB 

Under the Status BUC/LNB tab, Block Up Converter (BUC) status is continually updated 
with the following information when a BUC is being controlled from the modem: 
 

• BUC output. This is the output power in dBm at the waveguide flange, or Off when 
the BUC is not transmitting.  

• BUC temperature. This shows the temperature in degrees Centigrade reported by 
the BUC. 

• BUC class. This shows the BUC power class in Watts. 

• BUC current. When a BUC PSU is fitted then this shows the BUC current level in 
Amperes. 

• LNB voltage. When an LNB is fitted then this shows the LNB voltage in Volts. 

• LNB current. When an LNB is fitted then this shows the LNB current in milli-
Amperes. 

 
All of the BUC status, other than BUC current, requires a communications link to exist 
between the modem and the BUC. BUC and LNB under and over-current alarms can be 
controlled via the Edit->Unit->Alarms screen. (Note that only Q-Flex™ modems produced 
from the second half of 2014 onwards support the LNB current monitor function.) 
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6.2.3 Edit Screen 

The Edit screen contains the following tab menu options: 
 

• Tx-Rx. These menus allow setup of the modem transmit and receive paths. 

• Unit. These menus contain all of the general modem configuration settings 
including the terrestrial interface, monitor and control, alarms, station clock and 
Software Activated Features (SAF) settings. They also include a software upgrade 
factility.  

• IP. This menu allows setup of the IP traffic interface. 

• Paired Carrier™. This menu allows the setup of the carrier overlap feature. 

• Memories. These menus support the storing, recall, deletion, upload and 
download of modem configurations. 

• Redundancy. These menus are used to control modem 1:1 and 1:N redundancy. 
 
 

6.2.4 Edit->Tx-Rx->Service Screen 

The Edit->Tx-Rx->Service screen is shown in Figure 6-5. 
 
 

 
 

Figure 6-5  Edit->Tx-Rx->Service Screen 
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When a value is changed in an edit or dropdown box, the 
background for the box will change to red while the modem is 
actioning the change, as shown in the example below. 
 

 
 

Example of Modem Actioning a User-Requested Change 
 
The box will change back to its standard background color when 
the modem has implemented the change. Note that each change 
must be fully completed before the next change can be made.  

 

 

6.2.4.1 Terrestrial Interface 

Table 6-1 lists the different terrestrial interface options that are available. With the 
exception of IP, which is provided as standard, they require the relevant interface card 
option to be fitted. Up to four different interface cards can be fitted in addition to the IP 
interface provided as standard. 
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IP This enables the Ethernet traffic interface. 
 

G.703 This enables the G.703 traffic interface. 
 

Quad E1 This enables the Quad E1 traffic interface. 
 

STM-1/OC-3 This enables the STM-1/OC-3 traffic interface and requires an 
STM-1/OC-3/Optical Ethernet interface card to be fitted. The 
correct SFP transceiver module must be fitted to the interface card 
SFP cage. 
 

Optical Ethernet This enables the Optical Ethernet traffic interface and requires an 
STM-1/OC-3/Optical Ethernet interface card to be fitted. The 
correct SFP transceiver module must be fitted to the interface card 
SFP cage. 
 

RS422 This enables the RS422 traffic interface and requires an EIA-530 
interface card to be fitted. 
 

RS232 This enables the RS232 traffic interface and requires an EIA-530 
interface card to be fitted. 
 

V.35 This enables the V.35 traffic interface and requires an EIA-530 
interface card to be fitted. 
 

LVDS This enables the LVDS traffic interface. 
 

HSSI This enables the HSSI traffic interface. 

 
Table 6-1  Terrestrial Interface 

 
 

6.2.4.2 Rx Values Track Tx 

This is an On/Off control that allows the receive path to be automatically configured to be 
the same as the transmit path, thereby simplifying set up. There are a number of 
exceptions including carrier frequency, spectral inversion, timeslots and clock settings. 
 
 

6.2.4.3 Tx/Rx Service 

 

Off This switches the modem’s Tx service off. 
 

Closed network Unlike open network services, Closed network in general 
does not add any satellite framing overhead. However, some 
framing overhead will be added for packetized data such as 
IP, in order to allow the demodulator to synchronize with the 
transmitted packets. 
 

Closed network plus ESC This provides a framed satellite service that incorporates an 



Q-Flex™ Satellite Modem Installation and Operating Handbook 
 

 

 6-12 

Engineering Service Channel (ESC). The ESC provides a 
secondary communications channel, often used for monitor 
and control of remote equipment. The variable-rate ESC 
channel can provide up to 70% of the main channel rate, 
subject to a maximum size of 115kbps. It also provides a 
backward alarm facility that notifies upstream equipment of 
faults detected by downstream equipment. Closed network 
plus ESC allows individual timeslots to be processed when 
using the G.703 interface. 
 

IBS Intelsat Business Service (IBS) is an open network standard 
where 1/15 framing overhead is added to the data. This 
mode is compatible with other open network equipment. 
 

IDR Intermediate Data Rate (IDR) is an open network standard 
that adds 96kbps of framing overhead to the data.  This 
mode is compatible with other open network equipment. It 
requires an IDR option card to be fitted to the modem. 
 

DVB-S2 DVB-S2 services can be used with both packetized and 
continuous data streams. DVB-S2 requires a hardware 
option card to be fitted to the modem. 
 
For continuous data streams, such as G.703, Closed 
network or Closed network plus ESC should be selected 
together with SmartLink as the FEC type. SmartLink 
provides a DVB-S2 service along with all of the necessary 
support for continuous data streams. 
 
For packetized data, such as IP, it is normally sufficient just 
to select the DVB-S2 service itself. Alternatively, should 
additional services such as an ESC channel be required 
then the appropriate service, such as Closed network plus 
ESC, should be selected together with SmartLink as the 
FEC type. 
 
DVB-S2 configuration options such as FEC frame size and 
pilots are available under Edit->Tx-Rx->Advanced. 
 

DVB-S2X The DVB-S2X service is an extension of the DVB-S2 
service. As well as supporting additional choices for 
modulation and FEC rate, it supports additional roll-off 
factors of 5%, 10% and 15%. 
 
DVB-S2X configuration options such as FEC frame size and 
pilots are available under Edit->Tx-Rx->Advanced. 

 
Table 6-2  Tx/Rx Service 
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6.2.4.4 Tx/Rx Rate Control 

 

Data rate This allows the user to enter a data rate, from which a symbol rate 
is calculated.  

 

Symbol rate Tthis allows the user to enter a symbol rate, from which a data rate 
is calculated.  

 
Table 6-3  Tx/Rx Rate Control 

 
 

6.2.4.5 Tx/Rx Data Rate 

 

Range: 0.0024Mbps to 200.0Mbps; step size: 0.000001Mbps 
 

Description: The terrestrial data rate is the maximum number of data bits that the 
modem will process in relation to the selected terrestrial interface.  
 
The relationship between the terrestrial data rate and the size of the 
satellite channel is complex. The modem will calculate and display the 
channel symbol rate for the current configuration, or alternatively, for link 
budget analysis, a comprehensive Rate Calculator is available from 
Technical Support. 
 
For IP, the terrestrial data rate must allow for all overhead due to IP 
headers and Ethernet frames. 
 
As an alternative to setting the terrestrial data rate, the modem also 
allows the satellite-link symbol rate to be set and will use this to determine 
the terrestrial data rate. 
  
When a baseband mode other than Continuous is used then the terrestrial 
data rate will be automatically fixed in accordance with the services that 
are being used (such as the number of timeslots used for a G.703 
service). 

 
The minimum and maximum data rate limits are determined by a number 
of factors such as the terrestrial interface type, type of service, FEC type 
and FEC rate. The modem will generally prevent invalid data rates from 
being set and in the event that a limit is exceeded then a configuration 
warning will be generated. 

 
Table 6-4  Tx/Rx Data Rate 

 
 

6.2.4.6 Tx/Rx Symbol Rate 

 

Range: 0.0024Msps to 50.0Msps; step size: 0.000001Msps 
 

Description: As an alternative to setting the terrestrial data rate, it is possible to set the 
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symbol rate for the satellite link, which will then determine the data rate. 
 
In the absence of the user setting the symbol rate, it will be determined by 
other settings such as the terrestrial data rate, modulation and FEC rate. 
 

 
Table 6-5  Tx/Rx Symbol Rate 

 
 

6.2.4.7 Tx Clock Source 

 

Tx Clock In The external clock supplied on the interface Clock In line will be 
used. Should this clock fail then the modem will switch to an 
internal backup clock. 

 

Internal The Tx clock is generated from an internal frequency reference. 
This is also output on the Int Tx Clock Out line for use by external 
equipment. 
 

Receive reference The Tx clock is generated from the Rx clock. This is only of any 
practical use when the Rx clock is set to Satellite or Station. This 
setting should always be used when using Paired Carrier+ with IP 
traffic as explained in the information point below.   
 

Station The Tx clock is generated from the station clock input. 
 

 
Table 6-6  Tx Clock Source 

 
 

 

When using Paired Carrier+ with IP traffic, it is highly advisable to 
set the Tx clock source to ‘Receive reference’ at one end of the 
link in order to fix the relative clocking for the overlapped carriers, 
thereby preventing any similar patterns in the respective satellite 
frames (particularly frame headers) from interfering with each 
other. Frame header clashes may show up as periodic Paired 
Carrier+ outages potentially many hours apart. 

 
 

6.2.4.8 Rx Clock Source 

 

Satellite 
 

This is the clock from the satellite. This is converted to the rate 
required at the terrestrial port. 

 

Tx Clock In 
 

This causes the Tx clock to be used to clock Rx data to the 
terrestrial port. This is a plesiochronous mode and requires the 
receive buffer to be set to a value sufficient to accommodate both 
the difference in the clocks at each end of the link and any Doppler 
shift, while also providing the required interval between buffer 
slips. 
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Internal 
 

This uses an internal reference clock to be used to clock data to 
the terrestrial port. This requires the receive buffer to be set as per 
the Tx Clock In option. 
 

Station The Rx clock is generated from the station clock input. If the 
station clock frequency is the same as the Rx data rate then the 
station clock is used directly. If the station clock is a different 
frequency to the Rx data rate then an internal conversion to the 
correct frequency is made. This requires the receive buffer to be 
set as per the Tx Clock In option. 

 
Table 6-7  Rx Clock Source 

 
 

6.2.4.9 Tx/Rx FEC Type 

 

FastLink This enables Paradise’s FastLink low-latency Low-Density Parity-
Check (LDPC) FEC. FastLink gives BER performance 
approaching that of conventional LDPC but with latency nearer to 
that of TPC. In addition, FastLink supports modes (available on the 
Edit->Tx-Rx->Service->Advanced menu) that optimize either BER 
performance or latency even further, giving the flexibility to match 
performance more closely to the constraints of the satellite 
application. 
  

SmartLink This selects SmartLink, which extends DVB-S2 from working with 
only packetized data such as IP to working with any terrestrial 
interface. Using SmartLink in Closed network provides a normal 
DVB-S2 service (with no additional overhead). However, 
SmartLink can also support the use of traditional service features 
not normally available with DVB-S2, such as Drop and Insert, ESC 
channel, remote M&C control, AUPC, IDR audio channels, etc. 
SmartLink is described in Section 7.9. 
 

TPC This selects the Turbo Product Code (TPC) FEC. 
 

Viterbi This selects the Viterbi FEC. 
 

TCM This selects the Trellis Coded Modulation (TCM) FEC. 
 

Sequential This selects the Sequential FEC. 
 

 
Table 6-8  Tx/Rx FEC Type 

 
 

6.2.4.10 Tx/Rx Modulation 

The modulations that are available depend on the FEC type selected. The supported 
combinations are listed in Table 6-9. 
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6.2.4.11 Tx/Rx FEC Code Rate 

The FEC rates that are available depend on the FEC type and modulation that are 
selected. The supported combinations are listed in Table 6-9. 
 
 

FastLink BPSK: 0.499 
QPSK (and OQPSK): 0.532, 0.639, 0.710, 0.798 
8PSK: 0.639, 0.710, 0.778 
8QAM: 0.639, 0.710, 0.778 
16APSK: 0.726, 0.778, 0.828, 0.851 
16QAM: 0.726, 0.778, 0.828, 0.851 
32APSK: 0.778, 0.828, 0.886, 0.938 
64QAM: 0.828, 0.886, 0.938, 0.960 

   

DVB-S2 
(and SmartLink) 
 
 

QPSK: 1/4, 1/3, 2/5, 1/2, 3/5, 2/3, 3/4, 4/5, 5/6, 8/9, 9/10 
8PSK: 3/5, 2/3, 3/4, 5/6, 8/9, 9/10 
16APSK: 2/3, 3/4, 4/5, 5/6, 8/9, 9/10 
32APSK: 3/4, 4/5, 5/6, 8/9, 9/10 
 
(Note that DVB-S2 32APSK is available when DVB-S2 is 
purchased as part of DVB-S2X but is not available when the low-
cost DVB-S2 option is purchased.) 
 

DVB-S2X 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Normal Frame: 
QPSK: 13/45, 9/20, 11/20 
8PSK: 23/36, 25/36, 13/18 
8APSK-L: 5/9, 26/45 
16APSK: 26/45, 3/5, 28/45, 23/36, 25/36, 13/18, 7/9, 77/90 
16APSK-L: 5/9, 8/15, 1/2, 3/5, 2/3 
32APSK: 32/45, 11/15, 7/9 
32APSK-L: 2/3 
64APSK: 11/15, 7/9, 4/5, 5/6 
64APSK-L: 32/45 
 
Short Frame: 
QPSK: 11/45, 4/15, 14/45, 7/15, 8/15, 32/45 
8PSK: 7/15, 8/15, 26/45, 32/45 
16APSK: 7/15, 8/15, 26/45, 3/5, 32/45 
32APSK: 2/3, 32/45 

TPC BPSK: 5/16, 21/44, 3/4, 7/8 
QPSK (and OQPSK): 5/16, 21/44, 3/4, 7/8, 0.93 
8PSK: 3/4, 7/8, 0.93   
16QAM: 3/4, 7/8, 0.93 
 

Viterbi BPSK: 1/2, 3/4, 7/8 
QPSK (and OQPSK): 1/2, 3/4, 7/8 
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TCM 8PSK: 2/3 
 

Sequential BPSK: 1/2, 3/4, 7/8 
QPSK (and OQPSK): 1/2, 3/4, 7/8 
 

 
Table 6-9  Tx/Rx Modulation and FEC Code Rates 

 
 

6.2.4.12 Tx/Rx Frequency Band 

The modem supports independent selection of IF and L-band operation in transmit and 
receive. 
 
 

IF This selects the 70MHz and 140MHz IF bands, allowing operation 
from 50MHz to 90MHz and 100MHz to 180MHz. 

 

L-band This selects L-band, allowing operation from 950MHz to 2150MHz 
(and optionally to 2450MHz on some Q-Flex models). 
 

 
Table 6-10  Tx/Rx Frequency Band 

 
 

6.2.4.13 Tx/Rx Carrier Frequency 

There are various frequency control options, depending on whether IF or L-band has 
been selected and whether a BUC or LNB is fitted that is being controlled via the modem. 
The frequency control options are presented in Tables 6-11 through 6-14. 
 



Q-Flex™ Satellite Modem Installation and Operating Handbook 
 

 

 6-18 

 

Range: 50.0MHz to 180.0MHz; step size: 0.0001MHz (i.e. 100Hz) 
 

Description: This is the IF frequency used in transmitting to, or receiving from, satellite. 
Note that values between 90MHz and 100MHz cannot be selected on 
some Q-Flex models. 

 
Table 6-11  Tx/Rx Carrier Frequency (IF) 

 
 

Range: 950.0MHz to 2150.0MHz (note: the upper limit is 2450MHz on some Q-
Flex models); step size: 0.0001MHz or 0.000001 (i.e. 100Hz or 1Hz) 
 

Description: This is the L-band frequency used in transmitting to, or receiving from, 
satellite. 
 
If the BUC LO frequency has been set on the Edit->Tx-Rx->BUC/LNB 
menu then the L-band transmit frequency will no longer be available and 
will be automatically controlled by the modem to achieve the requested 
BUC transmit frequency. 

 
Table 6-12  Tx/Rx Carrier Frequency (L-band) 

 
 

Range: 0.0GHz to 99.999GHz; step size: 0.0000001GHz (i.e. 100Hz) 
 

Description: This is the BUC frequency used to transmit to satellite. 

 
Table 6-13  BUC Carrier Frequency 

 
 

Range: 0.0GHz to 99.999GHz; step size: 0.0000001GHz (i.e. 100Hz) 
 

Description: This is the LNB frequency used to receive from satellite. 
 
If the LNB LO frequency has been set on the Edit->Tx-Rx->BUC/LNB 
menu then the L-band receive frequency will no longer be available and 
will be automatically controlled by the modem to achieve the requested 
LNB receive frequency. 

 
Table 6-14  LNB Carrier Frequency 

 
 

6.2.4.14 Tx/Rx Spectral Roll-off 

The spectral roll-off determines the slope of the carrier at its edges. The supported roll-off 
factors are listed in Table 6-15. 
 
 

Range: 5%, 10%, 15%, 20%, 25%, 35% 
   

Description: All spectral roll-off factors are available for all FECs including DVB-
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 S2 and DVB-S2X (with the exception of the low-cost version of 
DVB-S2, which supports roll-off factors down to and including 15% 
roll-off). 
 
A comparison of the different spectral roll-offs, including their effect 
on carrier power, is provided in the document ‘Saving Satellite 
Bandwidth by Optimising Spectal Roll-off’. This is available from 
the White Papers section of the Paradise web site at 
http://www.paradisedata.com. 

 
Table 6-15  Tx/Rx Spectral Roll-off 

 
 

6.2.4.15 Tx/Rx Spectral Inversion 

Spectral inversion is an On/Off control that controls whether the carrier I and Q 
components are swapped or not, allowing the modem to compensate for any other 
equipment in the transmit or receive chain that has introduced a spectral inversion. 
 
Paradise recommends keeping the signals in the space segment non-inverted, 
particularly when Paired Carrier+ is being used. If the ground-segment uplink equipment 
contains a spectral inversion then transmit spectral inversion should be enabled in the 
modem to correct for it. Similarly, if the ground-segment downlink equipment contains a 
spectral inversion (e.g. due to an inverting LNB) then receive spectral inversion should be 
enabled in the modem to correct for it. 
 
 

6.2.4.16 IF/L-band Output Power 

 

Range: 0.0dBm to -25.0dBm; step size: 0.1dBm 
 

Description: This sets the transmitted output power when using IF. 

 
Table 6-16  IF Output Power 

 
 

Range: 0.0dBm to -40.0dBm; step size: 0.1dBm 
 

Description: This is the transmitted output power when using L-band. 

 
Table 6-17  L-band Output Power 

 
 

6.2.4.17 Modem/BUC Carrier 

These allow the modem and BUC carriers to be switched on/off independently of each 
other. BUC carrier control requires a control channel (i.e. FSK or RS485) to exist between 
the modem and the BUC. 
 

 

http://www.paradisedata.com/
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6.2.5 Edit->Tx-Rx->Service->Advanced Screen 

The Edit->Tx-Rx->Service->Advanced screen is shown in Figure 6-6. (For additional 
options that appear when G.703 and Quad E1 are being used, please refer to Section 
13.5 and Section 13.6 respectively.) 
 
 

 
 

Figure 6-6  Edit->Tx-Rx->Service->Advanced Screen 
 

 

6.2.5.1 FastLink™ Optimisation Mode 

The FastLink optimisation mode will be shown if FastLink™ has been selected. 
 
 

Balanced 
 

Provides performance that is a good balance between low latency 
and good BER performance. It is the best compromise between 
trying to achieve the low latency of TPC and the BER performance 
of conventional LDPC. 

 

Low latency Provides a lower level of latency that attempts to match or beat 
that of TPC. This is at the expense of a small increase (typically 
around 0.3dB compared to Balanced mode) in Eb/No required to 
achieve a specific BER level. 
 

Low BER Provides better BER performance (typically reducing the Eb/No 
required to achieve a particular BER level by around 0.3dB 
compared to Balanced mode) at the expense of higher latency. 
Latency halves as data rate doubles so this mode is suitable for 
applications that are not latency sensitive and for higher data rate 
applications (nominally 2Mbps and above). 

 
Table 6-18  FastLink™ Optimisation Mode 
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This sets the FastLink™ optimisation mode. FEC design involves a trade-off between 
achieving low latency and good BER performance and the optimisation mode allows 
performance to be slanted towards one or the other of these, or set to be a balance 
between both. This flexibility allows FastLink to be used in place of both TPC and 
conventional LDPC. 
 
 

6.2.5.2 DVB-S2 Tx/Rx Pilot Tones 

Pilots are an On/Off control that controls whether DVB-S2/S2X pilots, which are 
unmodulated symbols, are injected into the carrier on a regular basis in order to help the 
demodulator lock onto the carrier. The pilots are 36 symbols long and are injected every 
1440 symbols, representing an additional overhead of around 2.4%. Pilots are 
recommended for FEC rates below rate ½ and for situations where the receive signal 
may be degraded. 
 
 

6.2.5.3 DVB-S2/S2X Tx/Rx Frame Size 

 

Short This represents a frame size of 16,200 bits per frame. 
 

Normal This represents a frame size of 64,800 bits per frame. This is more 
bandwidth efficient than short frames but has four times the 
latency. As a guideline, short frames have a latency of around 
25ms at 1Mbps, whereas the latency for normal frames is around 
100ms at 1Mbps. The latency will halve as data rate doubles. 

 
Table 6-19  DVB-S2/S2X Tx/Rx Frame Size 

 
 

6.2.5.4 Sweep Mode 

 

Normal In this mode the sweep width is controlled automatically by the 
modem. The default sweep width used by the modem is +/-20kHz. 

 

Other This mode allows the user to set the sweep width in order to 
compensate for carrier frequency uncertainty introduced in either 
the ground equipment or in the space segment (due to, for 
example, frequency conversion errors). At very low data rates, 
reducing the sweep width may speed up carrier acquisition. 
 

 
Table 6-20  Sweep Mode 
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6.2.5.5 Sweep Width 

 

Range (+/-): 1kHz to 255kHz; step size: 1kHz 
 

Description: Controls the Rx signal sweep width when the Sweep mode is set to Other. 
This is a +/- setting, i.e. the total width is twice the value that is entered. 
The default sweep width used by the modem is +/-20kHz. 

 
Table 6-21  Sweep Width 

 
 

6.2.5.6 Acknowledge Power Break 

If the Modem carrier setting on the Edit->Tx-Rx->Service menu is set to ‘On (mute if 
power break)’ the any power outage must be explicitly acknowledged using this control 
thereby confirming that it is okay to restart transmission following the outage. 
 
 

6.2.5.7 Carrier Protection 

In extreme high noise, this control provides adjacent carrier immunity from sudden large 
power level fluctuations. It has no effect except when using DVB-S2/S2X. Most users will 
not see any benefit from this feature since extreme high noise situations are rare. 
 
 

6.2.5.8 Reed-Solomon FEC Options 

When using Viterbi and Trellis Coded Modulation (TCM), Reed-Solomon options will 
become available on the Edit->Tx-Rx->Service->Advanced menu. These allow Reed-
Solomon to be switched on/off in transmit and receive. Reed-Solomon is an ‘outer’ codec 
that can be used to correct errors remaining from the Viterbi and TCM inner FECs. 
 
 

6.2.1 Edit->Tx-Rx->Advanced Timeslot Screens 

Timeslot configuration of G.703 and Quad E1 interfaces is described in Chapter 13.  
 
 

6.2.2 Edit->Tx-Rx->Framing Screen 

Framing is described in Chapter 13.  
 
 

6.2.3 Edit->Tx-Rx->AUPC Screen 

The Edit->Unit->AUPC screen is shown in Figure 6-7. 
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Figure 6-7  Edit->Tx-Rx->AUPC Screen 
 
 
Automatic Uplink Power Control (AUPC) is described in Section 7.2. It provides a method of 
overcoming rain fade in order to maintain a constant carrier-to-noise level. It does this by 
attempting to maintain the remote Eb/No at a specified target level by varying the local 
modem transmit power level. 
 

 

6.2.3.1 AUPC Mode 

 

Off The AUPC function is switched off. 
 

Monitor 
remote 
Eb/No 

In this mode, the modem will monitor the Eb/No of the remote modem via 
the ESC, without making any changes to the Tx power level. 
 

Maintain 
remote 
Eb/No 

In this mode, the modem will attempt to maintain the remote Eb/No at the 
specified target level. It requires a bidirectional ESC channel to be set up. 

 
Table 6-22  AUPC Mode 

 
 
Typically, the local controlling modem is placed in Maintain mode and the remote modem 
is placed in Monitor mode (unless it is also controlling another modem via AUPC in which 
case it will also be placed in Maintain mode). 
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6.2.3.2 Target Remote Eb/No 

 

Range: 0.1dB to 14.9dB; step size: 0.1dB 
 

Description: This is the remote Eb/No that AUPC tries to maintain by adjusting the Tx 
power level. 

 
Table 6-23  Target Remote Eb/No 

 
 

6.2.3.3 Maximum AUPC Power Offset 

 

Range: 0dBm to 25.0dBm; step size: 0.1dBm 
 

Description: This is the maximum increase in Tx power level that AUPC is allowed to 
make in order to maintain remote Eb/No. 

 
Table 6-24  Maximum AUPC Power Offset 

 
 

6.2.3.4 Maximum Negative AUPC Power Offset 

 

Range: 0dBm to 25.0dBm; step size: 0.1dBm 
 

Description: This is the maximum decrease in Tx power level that AUPC is allowed to 
make in order to maintain remote Eb/No. 

 
Table 6-25  Maximum Negative AUPC Power Offset 

 
 

6.2.3.5 AUPC Method 

 

Normal This should be selected when Q-Series, Quantum or Evolution modems 
are being used at either end of the satellite link. 
 

Self In this mode, the modem will adjust power output in an attempt to 
maintain the Eb/No at its target level using the Eb/No from its own 
received carrier rather than the Eb/No value being passed back from any 
remote modem. 
 

P300 This should be selected when interoperating with a P300-series modem.  

 
Table 6-26  AUPC Method 
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6.2.3.6 Carrier Loss Action 

 

Set to 
Nominal 

The AUPC delta power is set to zero, causing the carrier to return to its 
nominal power level. 
 

Freeze at 
current value 

The carrier power is frozen at its current value. 
 

Set to max The AUPC delta power is set to the maximum power limit as defined by 
Maximum AUPC power offset. 

 
Table 6-27  Carrier Loss Action 

 
 

6.2.3.7 Local Demod Unlocked Action 

 

Off When set to Off, then the Local demod unlocked action has no effect and 
only the Carrier loss action is used. 
 
The distinction between the two carrier loss actions is as follows: The 
Carrier loss action covers the situation where the distant modem’s 
demodulator has unlocked, resulting in no Es/No information being 
available from the distant modem. In this situation, you may, for example, 
want to increase the AUPC uplink level from the local modem to the 
maximum. The Local demod unlocked action covers the situation where 
the local demodulator has unlocked, also resulting in no Es/No 
information being available from the distant modem. In this situation, 
because there is no carrier being received from the distant modem, you 
may, for example, want to set the AUPC uplink level from the local 
modem to its nominal level since there is no indication in this scenario of 
a problem with the distant modem receiving the local modem’s carrier. 
 

Set to 
Nominal 

The AUPC delta power is set to zero, causing the carrier to return to its 
nominal power level. 
 

Freeze at 
current value 

The carrier power is frozen at its current value. 
 

Set to max The AUPC delta power is set to the maximum power limit as defined by 
Maximum AUPC power offset. 

 
Table 6-28  Local Demod Unlocked Action 

 
 

6.2.4 Edit->Tx-Rx->BUC/LNB Screen 

The Edit->Unit->BUC/LNB screen is shown in Figure 6-8. 
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Figure 6-8  Edit->Tx-Rx->BUC/LNB Screen 
 

 

6.2.4.1 BUC Interface 

 

BUC FSK This indicates that a BUC is fitted that has FSK communications to the 
modem. 
 

BUC no 
comms 

This indicates that a BUC is fitted but has no communications to the 
modem. 
 

No BUC This indicates that no BUC is fitted. 

 
Table 6-29  BUC Interface 

 
 

6.2.4.2 BUC LO Frequency 

 

Range: -99.999GHz to 99.999GHz; step size: 0.0000001GHz 
 

Description: This is the local oscillator frequency of the BUC. 

 
Table 6-30  BUC LO Frequency 

 
 

6.2.4.3 BUC Attenuation 

 

Range: 0dB to -15.0dB; step size: 1dB 
 

Description: This varies the front-end attenuation applied by the the BUC. This is used 
when there is a low level of signal loss between the modem and BUC in 
order to prevent the modem output from saturating the BUC. 

 
Table 6-31  BUC Attenuation 
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6.2.4.4 DC to BUC 

 

 

It is strongly recommended that all 10MHz and DC services are 
switched off to the BUC and LNB before connecting or 
disconnecting the modem L-band RF cables in order to avoid the 
potential for damage. 
 
 

This is an On/Off control used to enable and disable the DC power supply from the 
modem to the BUC. 
 
 

6.2.4.5 10MHz to BUC 

 

 

It is strongly recommended that all 10MHz and DC services are 
switched off to the BUC and LNB before connecting or 
disconnecting the modem L-band RF cables in order to avoid the 
potential for damage. 
 
 

This is an On/Off control used to enable and disable the 10MHz reference from the 
modem to the BUC. 
 
 

6.2.4.6 Mute BUC Services in Standby 

This is an On/Off control used to enable and disable the transfer of BUC DC and 10MHz 
services from a failed modem to a backup modem in a 1:1 or 1:N redundancy system. 
Setting the checkbox causes the services to switch over from the online modem to the 
backup modem on a failure. Note that FSK communications will always be switched over. 
 
 

6.2.4.7 LNB Type 

 

None This indicates that no LNB is fitted. 
 

Other This indicates that an LNB is fitted but is not one of the 
Paradise LNBs listed below. 
 

C 3.635 – 4.200 GHz    This presets the LNB LO frequency to 5150MHz. 

Ku 10.95 – 11.45 GHz This presets the LNB LO frequency to 10000MHz 

Ku 11.2 – 11.7 GHz This presets the LNB LO frequency to 10250MHz 

Ku 11.7 – 12.2 GHz This presets the LNB LO frequency to 10750MHz 

Ku 12.25 – 12.75 GHz This presets the LNB LO frequency to 11300MHz 

 
Table 6-32  LNB Type 
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6.2.4.8 LNB LO Frequency 

 

Range: -99.999GHz to 99.999GHz; step size: 0.0000001GHz 
 

Description: This is the local oscillator frequency of the LNB. 

 
Table 6-33  LNB LO Frequency 

 
 

6.2.4.9 DC to LNB 

 

 

It is strongly recommended that all 10MHz and DC services are 
switched off to the BUC and LNB before connecting or 
disconnecting the modem L-band RF cables in order to avoid the 
potential for damage. 
 

 
This is an On/Off control used to enable and disable the DC power supply from the 
modem to the LNB. 
 
 

6.2.4.10 10MHz to LNB 

 

 

It is strongly recommended that all 10MHz and DC services are 
switched off to the BUC and LNB before connecting or 
disconnecting the modem L-band RF cables in order to avoid the 
potential for damage. 
 
 

This is an On/Off control used to enable and disable the 10MHz reference from the 
modem to the LNB. 
 
 

6.2.4.11 Mute LNB Services in Standby 

This is an On/Off control used to enable and disable the transfer of LNB DC and 10MHz 
services from a failed modem to a backup modem in a 1:1 or 1:N redundancy system. 
Setting the checkbox causes the services to switch over from the online modem to the 
backup modem on a failure. 
 
 

6.2.5 Edit->Unit Screen 

 
The Edit->Unit screen contains the following tab menu options: 
 

• M&C. This controls remote M&C settings including serial control settings and user 
passwords. 

• Alarms. This controls alarm thresholds and actions.  
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• Station Clock. This controls the station clock, which replaces the internal 10MHz 
clock reference, allowing a number of modems to share a common clock source. 

• SAF. This allows the entry of Software Activated Feature (SAF) codes that enable 
modem feature activation in the field. 

• Upgrade. This allows the modem software to be upgraded. 

• Miscellaneous. This allows the date and time to be set on the modem, as well as 
allowing a modem to be reset without having to power it down. 

 
 

6.2.6 Edit->Unit->M&C Screen 

 
The Edit->Unit->M&C screen is shown in Figure 6-9. 
 
 

 
 

Figure 6-9  Edit->Unit->M&C Screen 
 
 

The Edit->Unit->M&C screen is split into several sections as described in the following 
sections. 
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6.2.6.1 Modem Control and Passwords 

Table 6-34 shows the Modem control options, for user control of the modem. 
 
 

Local In Local mode only the front panel can be used to control the modem. 
 

Local+remote In Local+remote mode, the modem accepts commands from any user 
interface at any time. 

 
Table 6-34  Modem Control 

 
 

Passwords for the administrator (login name admin) and user (login name user) can be 
changed (the default password for both is paradise). Administrators can both view and 
control the modem whereas other users can only view modem web pages. Multiple users 
can be logged on at the same time. When the administrator password is changed then 
the modem’s web user interface will issue an immediate new login request, which needs 
to be completed using the new password.  
 
 

6.2.6.2 RADIUS Server IP Address and Fallback Address 

The modem supports a RADIUS client that communicates with the server in order to 
authenticate each user and to provide the authorised level of access (administrator or 
view-only). This allows users to log in using their personal organization login credentials. 
All login and configuration change activities are recorded in the modem’s log, giving 
greater visibility and accountability. 
 
 

Server 
IP address 

This sets the IP address for a network server that supports the RADIUS 
AAA server to be used for authenticating users’ login credentials. 
 

Fallback 
server IP 
address 

This sets the IP address for a fallback RADIUS network server, to be used 
in the event that the primary server cannot be contacted. The timeout 
period is specified by the Server timeout value. 
 

 
Table 6-35  RADIUS Server IP Address and Fallback Address 

 
 

6.2.6.3 RADIUS Shared Secret 

The Shared secret is a user-assigned alphanumeric string, which is used as an 
authentication key (essentially a password) between the RADIUS client in the modem 
and the RADIUS server on the network. 
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Note for RADIUS Network Administrators 
 

The modem RADIUS authentication feature will work out-of-the-box, 
subject to the modem having access to a RADIUS server on the user’s 
network. By default, all authorised users will receive administrator 
privileges. If you want some users to get administrator access and some 
view-only access then customisation of the RADIUS server configuration is 
required as explained below. 
 
The standard RADIUS Access-Accept response from the RADIUS server 
can have an optional field added to it in order to distinguish between 
administrator and view-only user login authorisation. This involves the 
addition of a vendor-specific attribute using an SMI network management 
private enterprise code of 64534 (to denote Teledyne Paradise Datacom), 
which is one of a range reserved for private use. A vendor-specific 
attribute named ‘Access-Level’ is used, where a value of 0 equates to 
‘Modem Administrator’ and a value of 1 equates to ‘Modem User’ (view-
only). If the modem receives an Access-Accept response with no Access-
Level attribute, or with an Access-Level value that is not supported, then 
the modem will default to administrator access being granted. The full 
specification of this attribute of the Access-Accept response is as follows: 
 

a.    Type: (one byte) value 0x1A - indicates a vendor-
specific attribute. 

b.    Length: (one byte) value 0x09 – indicates the entire 
vendor-specific attribute field is nine bytes in length. 

c.    Vendor ID: (four bytes) 0x0000FC16 – indicates 
Paradise private-use. 

d.    Vendor type: (one byte) value 0x01 – indicates the 
vendor-specific attribute is ‘Access-Level’. 

e.    Vendor length: (one byte) value 0x03 – indicates the 
remainder of the vendor-specific attribute field following 
the Vendor ID is three bytes in length. 

f.     Vendor data: (one byte) value 0=‘Modem Administrator’; 
value 1=‘Modem User’ – indicates the authorised login 
access level. 

 
 

6.2.6.4 RADIUS Authentication Validity 

 

Range: 5 to 60 minutes; step size: 1 minute 
 

Description: Controls the period between automatic re-authentication of the connection 
to the RADIUS server. This is done in the background and no user 
intervention is necessary unless the connection to the RADIUS server has 
failed, when the user may be prompted to log in again using the fallback 
RADIUS server (or standard modem log in if no RADIUS server is 
available). 

 
Table 6-36  RADIUS Authentication Validity 



Q-Flex™ Satellite Modem Installation and Operating Handbook 
 

 

 6-32 

 
 

6.2.6.5 RADIUS Server Timeout 

 

Range: 1 to 60 seconds; step size: 1 second 
 

Description: Controls the timeout when connecting to the RADIUS server. Two 
attempts will be made before reverting to use the fallback RADIUS server. 
If the fallback server connection attempts also fail then the user will be 
presented with the standard (non-RADIUS) login prompt. 

 
Table 6-37  RADIUS Server Timeout 

 
 

6.2.6.6 Remote M&C Interface 

Table 6-38 shows the Remote M&C interface options, with respect to the serial M&C 
interface of the modem. Tables 6-40 and 6-41 describe the options for assigning an 
RS485 address to the serial M&C interface and setting its baud rate, respectively. 
 
 

RS232 This sets the serial M&C interface to RS232. This allows the modem to 
be controlled using Paradise Universal Protocol (PUP) commands as 
specified in the document ‘Remote M&C Specification for Q-Series 
modems’. If the serial M&C interface is internally or externally looped to 
the modem’s ESC interface then the commands can be forwarded to the 
far end of the link in order to control either the remote modem or other 
equipment. 

 

RS485 This sets the serial M&C interface to RS485. This allows the modem to 
be controlled using Paradise Universal Protocol (PUP) commands as 
specified in the document ‘Remote M&C Specification for Q-Series 
modems’. If the serial M&C interface is internally or externally looped to 
the modem’s ESC interface then the commands can be forwarded to the 
far end of the link in order to control either the remote modem or other 
equipment. 
 

IP - Local This option is only available when the ESC interface type is set to IP. This 
mode takes the serial M&C data, converts it to an IP format and forwards 
it to the remote modem via the ESC channel, where it is converted back 
to serial data again and output via the remote modem’s M&C serial 
interface. This can be used to control remote equipment. By converting 
the serial data to IP, it allows the ESC channel to be shared with other IP 
traffic. 
 

IP – Remote This mode is used at the remote end of the link. It allows serial M&C data, 
transferred in IP format over the ESC channel, to be output via the serial 
M&C interface of the remote modem. (See Figure 6-10 for details of the 
TCP port usage in relation to these commands.) This allows serial control 
of remote equipment while allowing the ESC channel to operate in an IP 
mode where it is shared with other IP traffic. 
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IP – Forward 
to Remote 

This option is only available when the ESC interface type is set to IP. 
Commands sent to the local modem’s IP address are forwarded to the 
remote modem where the commands are converted to serial M&C 
commands for control of remote equipment. (See Figure 6-10 for details 
of the TCPs port usage in relation to these commands.) 

 
Table 6-38  Modem Control 

 
 

 
 

Figure 6-10  Serial M&C Interface: IP ESC Extension Modes 
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Table 6-33 defines the serial M&C RS485 interface pinout when IP-Remote is selected 
(refer to Chapter 11 for full connector pinouts). 
 
 

Pin Signal 

Name 

Direction RS485: IP – Remote Mode 

 Shield/Gnd   Shield/Gnd 

3 Master-B + to modem TX-B 

4 Slave-B + from modem RX-B 

5 Shield/Gnd   

6 Slave-A - from modem RX-A 

9 Master-A - to modem TX-A 

 
Table 6-39  Serial M&C Interface RS485 Pinout (IP Remote Mode) 

 
 

Range: 1 to 255; step size: 1 
 

Description: This is the RS485 address that is assigned to the modem’s serial M&C 
interface. 

 
Table 6-40  Serial M&C Interface RS485 Address 

 
 

Range: 110, 150, 300, 600, 1200, 2400, 4800, 9600, 19200, 38400, 57600, 
76800, 115200 
 

Description: This sets the baud rate associated with the modem’s serial M&C 
interface. 

 
Table 6-41  Serial M&C Interface Baud Rate 

 
 

6.2.6.7 Modem Identity 

The Modem identifier is a user-assigned text string that is typically used to uniquely 
identify the modem, satellite service or location. It is displayed as the ID field on the left-
hand-side of every web page. 
 

 

6.2.6.8 Submit Mode 

Submit mode is used when reconfiguring modems (particularly remote modems) in order 
to simplify the process of synchronising configuration changes at both ends of the link in 
order not to break the link while changing multiple control parameters. When submit 
mode is active, a Submit button appears on the web user interface as shown in Figure 6-
11. 
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Figure 6-11  Modem Status Summary Screen with Submit Mode Button 
 
 
In this mode, none of the configuration changes made to the modem will be activated until 
the Submit button is pressed. This is true even if the control parameters that are being 
changed are spread over multiple web pages. Once all of the changes have been made, 
the Submit button should be pressed and this will activate all of the accumulated control 
changes. This minimises service downtime when making configuration changes. 
Switching off the submit mode reverts the modem to the mode where each control 
change is activated instantaneously. 
 
It should be noted that the Q-NET Navigator M&C application (which can be downloaded 
freely from the Paradise web site) has the ability to configure hub and remote modems 
without the user having to be concerned with how the changes are synchronised between 
the modems, thereby removing this problem entirely. 
 

 
6.2.7 Edit->Unit->M&C->SNMP Screen 

The Edit->Unit->M&C->SNMP screen is shown in Figure 6-12. 
 



Q-Flex™ Satellite Modem Installation and Operating Handbook 
 

 

 6-36 

 
 

Figure 6-12  Edit->Unit->M&C->SNMP Screen 
 
 

The Simple Network Management Protocol (SNMP) can be configured for use with SNMP 
v1, v2c and v3. 
 
The modem’s SNMP configuration settings have the standard meanings defined by the 
relevant SNMP standards and are therefore not described in detail. The community 
names represent passwords that must be present in each SNMP read or write requests in 
order for the commands to be executed. The source identifier fields are used to define the 
source IP addresses that read/write requests will be accepted from. The trap receiver 
fields are used to define the IP address of a trap server to which trap notifications will be 
sent when modem alarms arise (and when they disappear). 
 
SNMP can be controlled by the Enable SNMP setting. SNMP is switched off by default. 
The modem does not need to be configured to tell it which version of SNMP is being used 
and will respond correctly to all SNMP commands regardless of the version. 
 
The modem’s SNMP Management Information Bases (MIBs) can be downloaded directly 
from the modem using the Download MIB files hyperlink at the bottom of the screen. 
 
 
6.2.8 Edit->Unit->M&C->Email Screen 

The Edit->Unit->M&C->Email screen is shown in Figure 6-13. 
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Figure 6-13  Edit->Unit->M&C->Email Screen 
 
 

From power-up, the modem automatically records modem and satellite link performance 
information for both online and offline use. This information can be sent by email from the 
modem to any email address, providing a connection from the modem to an Simple Mail 
Transfer Protocol (SMTP) mail server is available. This feature is particularly useful when 
providing Quality of Service reports to satellite-services end users and when investigating 
unexplained disruptions to the satellite service. It is also possible to fetch performance 
data over the satellite from a remote modem and then send this by email from the local 
modem. 
 
The modem has a built-in SMTP mail client. By ticking the required checkboxes, the 
following information can be sent from the modem, either on demand or at preset 
intervals: 
 

• Up to a month’s worth of logged Rx Eb/No values 

• Up to a month’s worth of logged AUPC remote Eb/No values 

• Up to a month’s worth of logged Rx power level values 

• Up to a month’s worth of logged user BER values 

• Up to a month’s worth of logged AUPC Tx power level values 

• Up to a month’s worth of logged modem temperature values 

• The contents of the modem’s event log (i.e. all noteable events that have 
occurred) 

• Current system alarms (i.e. all Unit, Tx and Rx faults and warnings) 

• All configuration memories 

• Instantaneous spectrum data 

• Instantaneous constellation data 

• Instantaneous PRBS BER test results 
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The information is sent in Comma Separated Value (CSV) format, which allows the data 
to be copied into any spreadsheet from where it can be viewed in a number of formats 
(e.g. as a graph or a table) and from which reports can be generated. 
 
The relevant data is appended to the email as separate attachments. 
 
The modem needs to know where to send all emails in order for them to be forwarded to 
individual email accounts. This is the outgoing SMTP mail server name (e.g. 
smtp.yourmailserver.com). An account name and password may be necessary.  The 
recipient’s email address, subject (email title) and email reporting interval should be set 
as required.   
 
The Reply to address field is optional and is the address used to deliver failure 
notifications in the event that an email cannot be delivered to the recipient’s email 
address. 
 
The following example demonstrates how to graph modem constellation data in a 
spreadsheet: 
 

• Configure the SMTP mail server and recipient email details. 

• Select the Constellation data check box and click the Send email now button. 

• Wait for the email to be received at the recipient’s account and open it. 

• To import the constellation data into a spreadsheet program (Microsoft Excel is 
used in this example) double click on the email attachment constellation.csv to 
open it (this should automatically start the spreadsheet application - if not, then 
save the attachment and open it directly from within the spreadsheed application). 

• Within Excel, highlight the A and B columns. 

• Select the Chart Wizard from the toolbar (or alternatively select the Insert menu 
followed by Chart). 

• Select XY (Scatter) as the chart type. 

• Select the Scatter (topmost) sub-chart type. 

• Select Next and then accept the defaults for Data Range and Series. 

• Add a chart title and X and Y titles as desired. 

• Select Finish and then resize the resulting graph as desired. 
 

An example of the output is shown in Figure 6-14. 
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Figure 6-14  Example Constellation Graph (Microsoft Excel) 
 
 
6.2.9 Edit->Unit->M&C->HTTPS Screen 

The Edit->Unit->M&C->HTTPS screen is shown in Figure 6-15. 
 
 

 
 

Figure 6-15  Edit->Unit->M&C->HTTPS Screen 
 
 
Secure HTTPS connections to the modem’s web server (on port 443) are always 
enabled. However, it is possible to disable (and re-enable) standard HTTP requests (on 
port 80) using this screen. 
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6.2.10 Edit->Unit->Alarms Screen 

The Edit->Unit->Alarms screen is shown in Figure 6-16. 
 
 

 
 

Figure 6-16  Edit->Unit->Alarms Screen 
 
 

6.2.10.1 LinkGuard™ Interference 

LinkGuard™ is a Paradise patented technology (US patent 8351495) for detecting in-
band interference underneath satellite carriers while remaining on traffic. 
 
An automated alarm can be generated whenever the power spectral density of the 
interference goes above a user-set threshold, thereby automatically alerting the operator 
whenever meangingful levels of interference are detected. This threshold check is 
enabled and disabled via the LinkGuard interference over-threshold check control. The 
threshold level setting itself is described in Table 6-42. 
  
 

Range: 0dB to 9.9dB; step size: 0.1dB 
 

Description: Sets a power spectral density threshold used to monitor for any signal 
under the received carrier. If the detected level of interference exceeds 
the threshold then an Rx traffic warning alarm is raised. See Section 7.6 
for more information on LinkGuard™. 

 
Table 6-42  LinkGuard™ Interferer Threshold 

 
 

6.2.10.2 Tx/Rx AIS Alarm Action 

These control the action taken with respect to Alarm Indication Signal (AIS) detection, 
commonly used in G.703 circuits.  It is a sequence of ‘all ones’ that replaces the normal 
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data stream when a failure is detected, in order to alert downstream equipment of the 
failure.  
 
AIS can be ignored or set to raise an alarm, regenerate AIS and send a backward alarm 
where possible as described in Table 6-43. 
 
 

Ignore Ignore any AIS indication. 
 

Prompt When AIS is detected, raise an alarm, regenerate the AIS indication and 
send a backward alarm to the upstream equipment. 
 

 
Table 6-43  Tx/Rx AIS Alarm Action 

 
 

6.2.10.3 Local/Remote Eb/No Alarm Threshold 

 

Range: 0dB to 99.0dB; step size: 0.1dB 
 

Description: These set the Eb/No thresholds below which a deferred alarm will be 
generated for the local (i.e. received carrier) and remote (i.e. transmitted 
carrier) Eb/No values respectively. 

 
Table 6-44  Local/Remote Eb/No Alarm Threshold 

 
 

6.2.10.4 Buffer Slip Alarm Threshold 

 

Range: 0 hours to 9999 hours; step size: 1 hour 
 

Description: Sets the threshold period for consecutive buffer slips above which a 
deferred alarm is generated.  A setting of 0 (zero) disables this alarm. 

 
Table 6-45  Buffer Slip Alarm Threshold 

 
 

6.2.10.5 BUC DC Current Alarm 

Even when there is no communications path between the BUC and modem, it is still 
possible for the modem to monitor the BUC for under/over current and over temperature 
conditions that cause the BUC to shut down. Table 6-46 describes how to set the BUC 
minimum and maximum DC current levels outside of which a BUC DC current alarm will 
be raised if BUC DC alarm enable is set. 
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Range: 0.1A to 6.0A; step size: 0.01A 
 

Description: Sets the trip threshold at which a fault is declared when the current drawn 
by the Tx ODU is outside the limit. Both a minimum and a maximum 
current threshold can be set. These set the current thresholds outside of 
which an alarm will be generated. 

 
Table 6-46  BUC DC Current Minimum/Maximum 

 
 

6.2.10.6 LNB DC Current Alarm 

From the second half of 2014 onwards, hardware support has been added to the modem 
to monitor the LNB current. Table 6-47 describes how to set the LNB minimum and 
maximum DC current levels outside of which an LNB DC current alarm will be raised if 
LNB DC alarm enable is set. 
 
 

Range: 0 to 500mA; step size: 1mA 
 

Description: Sets the trip threshold at which a fault is declared when the current drawn 
by the Rx LNB is outside the limit. Both a minimum and a maximum 
current threshold can be set. These set the current thresholds outside of 
which an alarm will be generated. 

 
Table 6-47  LNB DC Current Minimum/Maximum 

 
 

6.2.10.7 Ethernet Port Down Alarms 

The Ethernet port down alarm checkboxes can be used to enable or disable individual 
alarms associated with each Ethernet port on the modem. These can be used to indicate 
that a cable has been removed or developed a fault, or that the communicating piece of 
equipment attached to a particular port has developed a fault. 

 
 

6.2.11 Edit->Unit->Station Clock Screen 

The Edit->Unit->Station Clock screen is shown in Figure 6-17. 
 

 

 
 

Figure 6-17  Edit->Unit->Station Clock Screen 
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The station clock input is a way of providing a common clock to a number of modems in 
order to synchronize all satellite traffic to a master clock. 
 
The modem’s terrestrial interface clocking function (both transmit and receive) is slaved to 
the station clock input when it is active. The station clock can be provided at any of a 
range of frequencies and does not need to be fixed at the precise data rate for the link. 
 
In addition, the modem’s internal high-stability oscillator can be slaved to the station clock 
thereby ensuring its use in carrier and BUC/LNB control.  Note that even when being 
used in the IF frequency bands, the high-stability oscillator (normally regarded as an L-
band feature) can still be slaved to the station clock. The station clock frequency must be 
at one of a small number of fixed frequencies when used to slave the high-stability 
oscillator. 
 
The options also allow the 10MHz reference to be output through the 75Ω BNC station 
clock connector. 

 
 

6.2.11.1 Station Clock Source 

 

None No station clock source has been selected. 
 

BNC The station clock input is provided via the rear-panel Station Clock BNC. 
 

RS422 The station clock input is provided via the RS422 differential station clock 
pins on the rear-panel Async ESC connector. 

 
Table 6-48  Station Clock Source 

 
 

When providing an external 10MHz clock to the modem, it must meet the following single 
sideband phase noise measurements at various offset frequencies: 
 

• 10 Hz: -125 dBc/Hz 

• 100 Hz: -145 dBc/Hz 

• 1kHz: -150 dBc/Hz 

• 10 kHz: -155 dBc/Hz 

• 100 kHz: -155 dBc/Hz 
 
 

6.2.11.2 Station Clock Frequency 

The actual station clock input frequency value must be input to the modem. Valid 
frequency values will vary depending on whether the station clock is being used for 
terrestrial clocking only or whether it is additionally used for carrier and/or BUC/LNB 
control. The appropriate frequency input range will be automatically displayed. 
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Range: 1000kHz to 10000kHz; step size: 1kHz 
 

Description: This must reflect the actual frequency of the station clock input as the 
modem does not automatically measure the frequency. It is used by the 
modem in programming the terrestrial interface clocking logic.  

 
Table 6-49  Station Clock Frequency (when not locking the high-stabiliy oscillator) 

 
 

Options: 10MHz, 5MHz, 2MHz, 1MHz 
 

Description: This must reflect the actual frequency of the station clock input as the 
modem does not automatically measure the frequency. It is used by the 
modem in programming the terrestrial interface clocking logic.  

 
Table 6-50  Station Clock Frequency (when locking the high-stabiliy oscillator) 

 
 

6.2.11.3 Locking the High-Stability Oscillator to the Station Clock 

This is an On/Off control that determines whether the modem’s internal high-stability 
oscillator is slaved to the station clock input. The high-stability oscillator is used in carrier 
and BUC/LNB control. It therefore provides a way of extending system clock 
synchronization to ancilliary equipment beyond the satellite modems. 

 
 

6.2.12 Edit->Unit->SAF Screen 

The Edit->Unit->SAF screen is shown in Figure 6-18. The concept of Software Activated 
Features (SAF) is explained in Section 7-4. 
 

 

 
 

Figure 6-18  Edit->Unit->SAF Screen 
 

 
This screen displays: 
 

• The remaining time period before any temporarily-enabled SAF features time out. 
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• The number of unused test shots remaining. A test shot enables all of the modem 
features for a 10-day period (subject to suitable hardware being fitted and with 
some exceptions). 

• The SAF Mix Code, which is a number that represents all of the features that have 
been permanently enabled on the modem. 

 
The Run Demo Test Shot button is used to start a 10-day activation of the modem’s SAF 
features. 
 
The Stop Demo Test Shot button is used to terminate the temporary activation of the 
modem’s SAF features. Any remaining time of the test period is lost. 
 
The New SAF code edit box is used to enter a code provided by Paradise that unlocks 
additional modem features. When unlocked, the features immediately become available. 
The act of unlocking SAF features will not itself interfere with any services being provided 
by the modem. Entering a code of ‘0’ will enable a test shot. 
 

 

6.2.13 Edit->Unit->Upgrade Screen 

The Edit->Unit->Upgrade screen is shown in Figure 6-19. This allows the modem’s 
software to be upgraded (and downgraded). This can also be done via the front-panel 
menus and a USB memory stick. 
 

 

 
 

Figure 6-19  Edit->Unit->Upgrade Screen 
 
 

The latest software can be found under Downloads on the Paradise company web site at 
http://www.paradisedata.com. The software should be downloaded from the web site to a 
temporary location that can be accessed by the browser and modem. 
 
The modem should be placed into bridge mode with all advanced IP features (such as 
TCP acceleration, ACM, routing, etc.) switched off. 

http://www.paradisedata.com/
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It is necessary only to browse to the location of the upgrade file and open the file before 
starting the upgrade. During the upgrade process the modem will drop any service that it 
is providing. 
 
Feedback on the progress of the upgrade, which typically takes around two minutes, is 
provided on the screen on shown in Figure 6-20. The modem will restart automatically 
when the upgrade is complete and will resume operation using the same configuration as 
prior to the upgrade. 
 
 

 
Figure 6-20  Edit->Unit->Upgrade Screen Progress Indication 

 
 
A remote modem can be upgraded over the satellite link by browsing to the remote 
modem’s IP address and following the same upgrade process. Note that the speed of the 
upgrade is dependent on the bandwidth available over satellite. An approximate time can 
be worked out by comparing the size of the upgrade file with the bandwidth available. 
 
In the event that an upgrade is unsuccessful then the modem will revert to a backup 
version of software. This will normally be the same version as the software that the 
modem shipped from the factory with. However, it is possible to set the fallback software 
to any version (please consult Technical Support for further details). 
 
To revert to the backup version of software in the modem, hold down the MAIN key at 
power-up, then when the menu appears press 5 (this is a hidden menu option). This 
boots the modem from a backup copy of the software stored when the modem was 
manufactured. Once the modem has been recovered then the standard upgrade process 
can be repeated. 
 
 
Upgrade from USB memory stick 
 

• Create a new folder on the USB memory stick and name it `upgrade`. 

• Unzip the contents of the software upgrade zip file ‘Q-Flex-x.x.xx.zip’ to this folder. 

• Three files with the following names should now be present in the upgrade folder as 
shown in Figure 6-21. 
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 Figure 6-21  USB Memory Stick Upgrade Files in Upgrade Folder 
 
 

• Plug the memory stick into a USB port on the modem. 

• On the front panel keypad select 2:Edit, 4:Unit, 5:Upgrade. 

• An ‘Upgrading!! Do not switch off’ message will then be displayed on the front-panel 
display. 

• The modem will reboot automatically and resume normal operation when the upgrade 
is complete. 

 
 

 
 

 
 
If the modem does not recognise the USB memory stick 
 
To be recognised by the modem, the memory stick must have 
been formatted as ‘FAT32’. In Windows, this can be done by right 
clicking on the USB drive and selecting ‘Format’ and then 
selecting ‘FAT32’. Note that this will delete the existing contents of 
the memory stick. 
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Recovery from a failed upgrade 
 
There are three methods of recovering from a failed upgrade. 
 
 
 Recovery to factory-installed backup software version 
 

To revert to the default backup version of software installed in the modem during the 
production process, hold down the MAIN key at power-up, then when the menu 
appears press 5 (this is a hidden menu option). 

 
This boots the modem from a backup copy of the software stored when the modem 
was manufactured. During the boot process the contents of the front-panel display 
will be incorrect and should be ignored. Once the modem has been recovered then 
the standard upgrade process can be repeated. 

 
 
 Recovery via the Rescue menu option 
 

It is possible to boot the modem to a basic web server that allows the software 
upgrade process to be repeated. The basic web server will display a web page that 
allows you to navigate to the software upgrade file and when this is selected then the 
software will be upgraded as normal and the modem will reboot automatically at the 
end of the process. 
 
To initiate the rescue process, hold down the MAIN key at power-up, then when the 
menu appears press 2:Rescue. The basic web server uses an IP address of 
10.0.70.1/16 and uses the IP traffic port on the modem (not the M&C Ethernet port). 
 

 
 Recovery via USB memory stick 
 

• Unzip the contents of the software upgrade zip file ‘Q-Flex-x.x.xx.zip’ to the root 
folder for the memory stick (e.g. ‘D:\’). 
 

• Copy the `recimage` file to the memory stick’s root folder: (Contact Paradise 

Technical Support for the recovery image file) 

 
  

 
  

 Figure 6-22  USB Memory Stick Root Folder 



Q-Flex™ Satellite Modem Installation and Operating Handbook 
 

 

 6-49 

 
 

• There should now be 4 files in the memory stick’s root folder as shown in Figure 
6-22. 

• Power up the modem and keep the MAIN key pressed down for a few seconds 
until a menu appears. 

• Select 3:USB from the menu. 

• The modem will recover and complete the upgrade process from the memory 
stick within a few minutes. During the boot process the contents of the front-panel 
display will be incorrect and should be ignored. 

 
 

6.2.14 Edit->Unit->Miscellaneous->Time Screen 

The Edit->Unit->Miscellaneous->Time screen is shown in Figure 6-23. This allows the 
modem’s real time clock to be set. The modem incudes a battery and maintains the time 
even when powered down. The modem will display a dialog box to confirm that the date 
and time have been changed (however, this will be displayed very briefly and may not be 
seen in every case). 
 
 

 
 

Figure 6-23  Edit->Unit->Miscellaneous->Time Screen 
 

 

6.2.1 Edit->Unit->Miscellaneous->Reset Screen 

The Edit->Unit->Miscellaneous->Reset screen is shown in Figure 6-24. This allows the 
modem to be reset, following confirmation.  
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Figure 6-24  Edit->Unit->Miscellaneous->Reset Screen 
 

 

6.2.1 Edit->Unit->Miscellaneous->NTP Screen 

The Edit->Unit->Miscellaneous->NTP screen is shown in Figure 6-25. This supports using 
the Network Time Protocol (NTP) to synchronise the modem to the attached computer 
system. This requires the input of an NTP server IP address (that provides a master 
source of Coordinated Universal Time (UTC)). 
 
The modem will request the current time from the NTP server on a regular basis. 
 
A time offset can be applied to the modem to account for any regional deviation from 
UTC. 

 
 

 
 

Figure 6-25  Edit->Unit->Miscellaneous->NTP Screen 
 
 

6.2.1 Edit->Unit->Carrier ID Screen 

The Edit->Unit->Carrier ID screen is shown in Figure 6-26. This allows a low-power 
spread spectrum signal containing user identification information to be superimposed on 
the Tx carrier. When used with a suitable decoder, the information can be used to identify 
the source of satellite carriers that are interfering with other satellite services. 
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Figure 6-26  Edit->Unit->Carrier ID Screen 
 

 

6.2.1.1 Carrier ID Global Unique Identifier 

The Carrier ID Global unique identifier is a unique ID for the modem. Its value is fixed 
during the manufacturing process and cannot be changed. The unique identifier is 
transmitted as part of the Carrier ID information allows the modem manufacturer and the 
specific modem to be traced. 
 

 

6.2.1.2 Carrier ID Latitude and Longitude 

The Carrier ID Latitude and Longitude fields allow the user to enter the geographic 
position of the modem. This information is transmitted as part of the Carrier ID and allows 
a Carrier ID decoder to identify the location from which an interfering carrier is being 
generated. 
 

 

6.2.1.3 Carrier ID Custom Message and Telephone Number 

The Carrier ID Custom message and Telephone number fields are optional. If entered, 
this information will be transmitted as part of the Carrier ID signal and will be available for 
viewing via a suitable Carrier ID decoder. 
 

 

6.2.1.4 Carrier ID 

This is an Enabled/Disabled control that controls the generation of the Carrier ID spread 
spectrum signal. Carrier ID is an optional feature and can be made available on all Q 
Series modems via a software upgrade. The Carrier ID feature is not provided as 
standard and the Carrier ID SAF must therefore be activated on the modem for the 
feature to be available on the menus. 
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6.2.2 Edit->IP Screen 

The Edit->IP screen (shown in Figure 6-27) allows the following to be set up: 
 

• Basic and advanced IP modes and features, such as bridging, routing, acceleration 
and compression. 

• The modem’s terrestrial and satellite traffic IP addresses. 

• Miscellaneous IP features used for specialized modes of operation. 

• Further tabs are available that allow the setup of advanced features (VCM 
multistreaming and MPEG2 transport streams), traffic shaping (QoS) and static 
routes. 

 
Ethernet speed/duplex settings are available on the Edit->Unit->Interface screen. 
 

 

 
 

Figure 6-27  Edit->IP Screen 
 
 

6.2.2.1 IP Mode 

Table 6-51 shows the IP mode options. The operation of the M&C and IP Traffic Ethernet 
ports is summarized in Table 6-52. 
 
 

Bridge mode In this mode the modem acts as an Ethernet bridge, preserving the 
original Ethernet frames (including additional fields such as VLAN and 
MPLS headers) over satellite.  
 

Routing In this mode IP packets are forwarded based on the contents of the 
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mode modem’s routing table, which can be configured manually with static 
routes or controlled dynamically by enabling dynamic routing. Dynamic 
routing populates the routing table based on information forwarded by 
other routers in the network. The modem operates as a two-port router in 
this mode (with separate terrestrial and satellite IP addresses). 
 

Trunking 
mode 

Trunking mode implements a Layer 2 bridge in hardware. This results in a 
much higher packet handling capability (up to 500,000 packets per 
second as opposed to a maximum of 150,000 packets per second when 
in other modes). Because the processor is bypassed in this mode, jitter is 
also minimised and typically registers as zero when measured with 
Ethernet test equipment. ACM (and AUPC) can be used in Trunking mode 
but other IP features such as TCP acceleration cannot be used because 
they require the packets to be passed through the processor. 

 
Table 6-51  IP Mode 

 
 

 

Control of Remote Modem in Bridge Mode 
 

When the M&C and IP traffic ports are on the same subnet then the 
ports can be bridged together (sharing a single address) and all 
M&C requests will then automatically find their way to the remote 
modem. 
 
When the M&C and IP traffic ports are on separate subnets then 
the following technique can be used. IP should be selected as the 
mode for the ESC channel along with IP as the interface for the 
main channel.  If you then bridge the M&C to the traffic port, the 
main channel runs as a separate bridge connected to the IP traffic 
port but, at the same time, the ESC channel runs as a separate 
bridge between the M&C ports of the two modems. The traffic for 
each is completely separated. Separate subnets can be used for 
M&C and IP traffic ports, since they retain individual addresses in 
the specific case where both the ESC and main channel are both 
set to IP mode. 
 
If the M&C port were to be removed from the bridge then the IP 
traffic port is still bridged over the main channel but the M&C 
traffic will now pass no further than the local modem (unless 
addressed to specific TCP ports, which can cause packets to be 
forwarded over the ESC). This explicit control over what passes 
through the ESC channel avoids bandwidth being potentially 
wasted on broadcast M&C traffic. 
 
The ESC channel is not available in DVB-S2 and DVB-S2X modes. 
For this reason support for an M&C VLAN has been added that 
causes all M&C traffic (on its own separate subnet) to pass over 
satellite in its own VLAN, allowing easy M&C connectivity even 
when using DVB-S2/S2X. Please see Section 6.2.2.18 for further 
details. 
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Modem Settings Ethernet Operation 
Bridging/Routing 

Mode 
M&C and IP 

Traffic 
Ethernet 

Ports 

TCP 
Acceleration 

Operation of 
M&C 

 Ethernet 
Port 

Operation of 
IP Traffic 
Ethernet 

Port 
Bridging Bridged Off M&C address 

shared with IP 
Traffic port; M&C 

traffic will be 
bridged over 
satellite as required 

IP Traffic address 
not used; port is 
addressed via 

M&C address; 
traffic will be 
bridged over 

satellite as 
requried 

Bridging Bridged On This combination of modem settings is 
illegal (M&C port will be automatically 
removed from bridge) 

Bridging Not bridged Off M&C port has 
dedicated address; 
M&C traffic will not 

be bridged over 
satellite 

IP Traffic port has 
dedicated address; 
traffic will be 

bridged over 
satellite as 
required 

Bridging Not bridged On M&C port has 
dedicated address; 
M&C traffic will not 

be bridged over 
satellite; modem 
gateway is applied 

to M&C subnet 

IP Traffic address 
not used; IP Traffic 
port dedicated to 

satellite traffic only, 
which will be 
accelerated and 

bridged over 
satellite as 
required 

Routing Bridged Off This combination of modem settings is 
illegal (M&C port will be automatically 
removed from bridge) 

Routing Bridged On This combination of modem settings is 
illegal (M&C port will be automatically 
removed from bridge) 

 

Routing Not bridged Off M&C port has 

dedicated address, 
which must be on a 
different subnet to 

IP Traffic port; M&C 
traffic will be routed 
over satellite as 
required 

IP Traffic port has 

dedicated address; 
traffic will be 
routed over 

satellite as 
required 

Modem gateway applied to either port as 
specified by subnet 

Routing Not bridged On M&C port has 
dedicated address, 
which must be on a 

different subnet to 
IP Traffic port; M&C 
traffic will be routed 

and accelerated 
over satellite as 
required 

IP Traffic port has 
dedicated address; 
traffic will be 

routed and 
accelerated over 
satellite as 

required 

Modem gateway applied to either port as 
specified by subnet 

 
Table 6-52  Ethernet Port Operation 
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6.2.2.2 Bridge M&C 

This is an On/Off control that determines whether the two RJ45 Ethernet ports on the 
modem are bridged together or whether they have separate IP addresses allocated to 
them. 
 
When the Remote M&C Ethernet port is out of the bridge then satellite IP traffic and M&C 
traffic are processed separately and therefore the two modem Ethernet connectors are no 
longer interchangeable. Care should be taken in selecting this mode for a remote modem 
since if the cables have been incorrectly fitted then it could result in M&C communications 
with the remote modem being lost. 
 
When the Remote M&C Ethernet port is bridged to the satellite IP Traffic port then the two 
modem Ethernet ports act as a two-port Ethernet switch. 
 
 

6.2.2.3 TCP Accleration 

This is an On/Off control that controls TCP acceleration. 
 
Packets received by the modem will be either bridged or routed as determined by the IP 
mode setting. 
 
When on, TCP packets are processed by a Performance Enhancing Proxy (PEP) that 
overcomes performance problems associated with using standard TCP over satellite. 
 
  

 

Configuring TCP Acceleration 
 

• Bridging Mode 
 

In order to make it easier to set up, TCP acceleration does 
not use an IP address for the IP traffic port when used in 
bridging mode. The M&C Ethernet port cannot be bridged to 
the IP Traffic port when using bridged TCP acceleration. 
M&C control must be provided via a separate subnet to that 
used for satellite traffic. The modem gateway is applied to 
the M&C subnet. 
 

• Routing Mode 
 

In this mode, the M&C Ethernet port and IP Traffic port have 
dedicated addresses and must be on separate subnets. All 
packets on both ports will be accelerated and passed over 
satellite as required. The modem gateway is applied to 
either the M&C subnet or IP Traffic subnet as specified by 
the user. 
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6.2.2.4 Round-trip Satellite Delay 

 

Range: 0ms to 9999ms; step size: 1ms 
 

Description: This sets a satellite round-trip delay that is used in conjunction with TCP 
acceleration. It controls the size of the modem’s internal packet buffer to 
match the bandwidth-delay product for the link (i.e. the link’s data capacity 
multiplied by the end-to-end delay). This helps to maintain the throughput 
at its maximum level when TCP acceleration is on. 
 
Note that the Satellite buffer size also plays an important role in 
preventing oscillations in throughput when TCP acceleration is on – 
it is recommended that this should normally be set to 8. 

 
Table 6-53  Round-trip Satellite Delay 

 
 

6.2.2.5 Header Compression 

This is an On/Off control that controls header compression. 
 
IP, UDP and RTP header compression is supported in accordance with the Robust 
Header Compression (ROHC) standard RFC 3095 (profiles 2 and 3). ROHC typically 
reduces the 40 bytes of IP, UDP and RTP header, which is typically used with Voice over 
IP data, down to between 1 and 3 bytes. Ethernet header compression is also supported 
in addition and this reduces 14 bytes of Ethernet frame down to typically 1 byte. Overall 
savings from compression from both types of compression (e.g. for a G.729 voice stream) 
can be as high as 60%. 
 
When header compression is on, Ethernet, UDP, TCP, RTP and IP packet headers are 
compressed in order to save satellite bandwidth. The relative bandwidth saving is greater 
for smaller packets. 
 
The compressed packets will be either bridged or routed as determined by the IP mode 
setting. 
 
Selective compression of packets can be controlled via the Edit->IP->Header 
Compression screen, which allows routes to be added. 
 
 

6.2.2.6 Payload Compression 

This is an On/Off control that controls header compression. 
 
When payload compression is on, the payload of IP packets are compressed in order to 
save satellite bandwidth. 
 
The compressed packets will be either bridged or routed as determined by the IP mode 
setting. 
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6.2.2.7 ACM Mode 

Table 6-54 lists the modes available with respect to Adaptive Coding and Modulation 
(ACM). ACM converts any unused link margin into additional IP throughput. 
 
 

Off When using DVB-S2, this switches ACM off in both transmit and receive. 
 

On This switches ACM on in both transmit and receive. 
 
When ACM is on, the choice of modulation and FEC rate (modcod) in the 
transmit path is dynamically matched to the reported Es/No from the 
remote modem. Symbol rate and carrier power are unchanged but data 
rate will vary with the choice of modcod. 
 
The modem will automatically insert regular Es/No information into the 
return carrier (with no material effect on bandwidth). This is used to 
control the carrier modcod selection of the other modem, should it have 
ACM enabled. 
 

Monitor This switches ACM on in receive only. This causes the modem to 
automatically insert regular Es/No information into the return carrier, 
which is used by the distant modem to determine the choice of transmit 
modcod. 
 
A secondary function that is switched on is as a test mode that simulates 
ACM being on but does not actually change modcod. Instead, it records 
what modcods would have been selected if ACM was actually on, 
including recording the time, remote Es/No and the data rate. This allows 
ACM to be tested in a non-intrusive way on a live link and also allows any 
projected bandwidth savings to be confirmed prior to going live. 
 
The record of ACM modcod changes can be viewed graphically on the 
ACM graph (under View->Graphs->IP->ACM) or as text in the system log 
(under View->Log).  

 
Table 6-54  ACM Mode 
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6.2.2.8 ACM Rain Fade Margin 

 

Range: 0dB to 9.9dB; step size: 0.1dB 
 

Description: This sets a margin used in the ACM control process when making 
decisions on what modcod to select based on the current Es/No reading 
of the remote modem. By setting the ACM rain fade margin to a non-zero 
value, ACM operation will cope with a faster rate of rain fade without 
losing demodulator lock than would otherwise be the case. 
 
Note that the ACM control process has its own non-configurable operating 
margin built in (which will cope with Es/No changes of up to 1dB/s) and 
therefore the ACM rain fade margin should be used only on links that 
have the potential for particularly severe rain fades. 
 
Setting an ACM margin that is higher than necessary will reduce the 
benefits of using ACM since non-optimal modcods may be used due to 
the need to maintain a larger margin between the actual Es/No and the 
Es/No required by the dynamically selected modcods. 
 

 
Table 6-55  ACM Rain Fade Margin 

 
 

6.2.2.9 M&C IP Address, Subnet Mask & Modem IP Gateway 

 

M&C 
IP Address 
Default: 

10.0.70.1 
 

Description: This sets the IP address for remote control. When the M&C and traffic 
Ethernet ports are bridged together then this address is used for both 
M&C purposes and satellite traffic. 
 
An IP address of 0.0.0.0 causes the modem to request its IP address from 
a Dynamic Host Control Protocol (DHCP) server on the network, 
removing the need to allocate static IP addresses to each modem. The 
allocated IP address can be seen on the View->Unit screen. A request to 
the DHCP server is made every minute until a reply is received. 
 
When IPv6 support is selected on the menus then additional address 
entry options are provided. 
 
When changing the IP address, devices communicating with the modem 
may take several minutes to recognize the new address unless the 
Address Resolution Protocol (ARP) table on the device is flushed. 
 

M&C IP 
Subnet Mask 
Default: 

255.255.0.0 
 
 
 

Description: Sets the remote control port IP subnet mask. 
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Modem IP 
Gateway 
Default: 

0.0.0.0 
 
 
 

Description: Sets the IP address of a default gateway. The gateway represents the 
‘next hop’ destination, which is normally the address of a router, for 
packets destined for somewhere other than the local network. This is 
used whenever the IP mode is set to Routing. An address of 0.0.0.0 
means that the gateway is not set. 

 
Table 6-56  M&C IP Address, Subnet Mask & Modem IP Gateway 

 
 

6.2.2.10 Traffic/Satelite IP Addresses and Subnet Masks 

 

Traffic 
IP address 

This sets the IP address for the modem’s IP Traffic port. (DHCP is not 
supported for this address and therefore an address must be manually 
entered.) 
 
When IPv6 support is selected on the menus then additional address 
entry options are provided. 
 

Traffic 
IP subnet 
mask 

This sets the subnet mask for the modem’s IP Traffic port. 
 
 

Satellite 
IP address 
 

This sets the IP address for the modem’s satellite IP port. This is only 
used when in routing mode, when the modem acts as a two-port router. 

Satellite 
IP subnet 
mask 

This sets the subnet mask for the modem’s satellite IP port. 
 
 

 
Table 6-57  Traffic/Satellite IP Address & Subnet Mask 
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6.2.2.11 IP Encapsulation Type 

 

MPE This selects Multi-Protocol Encapsulation (MPE) as the protocol for 
encapsulating IP packets and Ethernet frames for transmission over 
satellite when using DVB-S2/S2X. This protocol is widely supported and is 
therefore useful for interoperability. It adds an overhead of around 10%. 
 

ULE This selects Unidirectional Lightweight Encapsulation (ULE) as the 
protocol for encapsulating IP packets and Ethernet frames for 
transmission over satellite when using DVB-S2/S2X. It adds an overhead 
of around 5% to 7%. 
 

PXE This selects proprietary Paradise XStream Encapsulation (PXE) as the 
protocol for encapsulating IP packets and Ethernet frames for 
transmission over satellite when using DVB-S2. It adds an overhead of 
around 2%. 
 

GSE This selects Generic Stream Encapsulation (GSE) as defined in the DVB-
S2X standard. On the transmit side, the modem implements the GSE 
High Efficiency Mode (HEM) since this gives the most efficient packing 
and padding, thereby maximizing bandwidth utilization and efficiency. On 
the receive side, the modem implements both HEM and the GSE Lite 
mode. GSE adds an overhead of around 2%. 

 
Table 6-58  (DVB-S2/S2X) IP Encapsulation Type 

 
 

6.2.2.12 Encapsulation PID 

 

Range: 0 to 8190; step size: 1 
 

Description: When encapsulating Ethernet frames or IP packets into MPEG2 packets 
as part of a DVB-S2 IP service, this specifies the Packet ID (PID) value to 
be entered into the MPEG2 packets that are being created. Note that the 
value is in decimal, not hexadecimal. 
 
The PID can then be used for filtering MPEG2 packets on the receive 
side. 

 
The encapsulation PID must be left at its default value of 970 if DVB-S2 
AUPC or DVB-S2 ACM is being used. 

 
Table 6-59  Encapsulation PID 
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6.2.2.13 MPE MAC Address 

 

Format 
example: 
 

00:11:29:00:F0:23 
 

Description: For DVB-S2 IP services, this is used for filtering of Multi-Protocol 
Encapsulation (MPE) packets on the receive side. The receiver will filter 
against whatever MAC address has been provided, which can therefore 
be a virtual MAC address rather than the receiver’s address. 
 
(There is currently no equivalent modulator support to allow a specific 
MAC address to be added to MPE packets. A Paradise modulator will 
always set the MPE MAC address to all zeros in routing mode and to the 
destination MAC address of the incoming Ethernet frame when in bridging 
mode.) 

 
Table 6-60  MPE MAC Address 

 
 

6.2.2.14 Weighted QoS 

This is an On/Off control that controls IEEE 802.1p packet prioritization. It is mutually 
exclusive with the traffic shaping feature and when traffic shaping is enabled then 
strict/fair queuing will be automatically switched off. 
 
This allows for eight classes of data to be specified as part of a three-bit field within the 
Layer 2 IEEE 802.1q VLAN header. The packets must already be tagged at the point of 
entry to the modem. Priority 7 is typically used for network-critical traffic such as dynamic 
routing protocol packets; priorities 5 and 6 for video and voice, etc. The modem uses the 
priority tag to decide how to process each packet. The options are: 
 

• Strict-priority queuing: packets are queued for transmission based solely on 
their priority with the highest always being sent first. Strict-priority queuing is 
active whenever Weighted QoS is set to Off. 

• Fair-weighting queuing: higher-priority packets are transmitted first but 
lower-priority packets are given a percentage of the bandwidth. Fair-weighting 
queuing is active whenever Weighted QoS is set to On. 

 
The implementation of IEEE 802.1p packet prioritization is as follows: 
 

• The eight QoS priority levels are mapped to three TCP/IP queues in the 
modem. 

• Packets with highest QoS priority (level 7) are sent to high priority TCP/IP 
queue. 

• Delay-sensitive packets (QoS levels 6 and 5) are sent to the medium priority 
queue. 

• The remainder (QoS levels 4 to 0) are sent to the low priority TCP/IP queue. 
• For strict-priority queuing, all packets in the high-priority queue are processed 

before any in the medium-priority queue, which in turn are processed before 
any in the low-priority queue. 
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For fair-weighting queuing, for every four packets sent from the high-priority queue, two 
are sent from medium-priority queue and one from the low-priority queue. 
 
 

6.2.2.15 M&C and IP Traffic Ethernet Speed/Duplex 

Table 6-61 lists the different Ethernet speed and duplex settings for the modem’s 
Ethernet interfaces. The M&C interface and IP traffic interface can be set independently 
of each other. Changes will be effective immediately but when an auto-negotiated mode 
is selected then any Ethernet connection will be briefly disconnected while the change 
takes effect. The Auto setting is recommended for normal use but because Ethernet auto-
negotiation varies between different manufacturers it may be necessary to fix the speed 
and duplex in some circumstances. The type of cable (crossover or straight) is always 
automatically sensed by the modem, which will work with both. 
 
 

Auto In this mode the modem will auto-negotiate the Ethernet speed 
and duplex settings. 
 

10M half duplex 
 

In this mode the modem will auto-negotiate the Ethernet speed 
and duplex settings but as part of the negotiation will ‘advertise’ 
10Mbps half duplex as the only option available. 
 

10M full duplex 
 

The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 10Mbps full 
duplex as the only option available. 
 

100M half duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 100Mbps half 
duplex as the only option available. 
 

100M full duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 100Mbps full 
duplex as the only option available. 
 

1000M half duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 1000Mbps 
half duplex as the only option available. 
 

1000M full duplex The modem will auto-negotiate the Ethernet speed and duplex 
settings but as part of the negotiation will ‘advertise’ 1000Mbps full 
duplex as the only option available. 
 

10M half duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 10Mbps half 
duplex operation. 
 

10M full duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 10Mbps full 
duplex operation. 
 

100M half duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 100Mbps half 
duplex operation. 
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100M full duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 100Mbps full 
duplex operation. 
 

1000M half duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 1000Mbps half 
duplex operation. 
 

1000M full duplex 
(fixed) 

The modem’s Ethernet interfaces will be fixed to 1000Mbps full 
duplex operation. 
 

 
Table 6-61  Ethernet Speed/Duplex 

 
 

6.2.2.16 IPv4/IPv6 Mode 

 

IPv4 only This enables the entry and display of IP addresses in IPv4 format only.  
 
The modem will bridge IPv4 and IPv6 packets when in IPv4 mode but will 
route only IPv4 packets. 
 

IPv4 and 
IPv6 

This enables the entry and display of IP addresses in either IPv4 format or 
IPv6 format. 
 
The modem will bridge and route both IPv4 and IPv6 packets in this 
mode. 
 

 
Table 6-62  IPv4/IPv6 Mode 

 

6.2.2.17 Ethernet MTU 

 

Range: 2,000 bytes to 10,000 bytes; step size: 1 byte 
 

Description: This controls the Ethernet Maximum Transmission Unit (MTU) size, which 
defines the largest Ethernet frame that can be handled by the modem in 
bridging mode without fragmentation into smaller frames. 

 
Table 6-63  Ethernet MTU 

 
 

6.2.2.18 M&C VLAN 

This is an On/Off control that controls whether M&C traffic destined for the remote modem 
is transmitted in a special VLAN. When the control is checked, all M&C traffic for the 
remote modem is sent over satellite using VLAN 0. The M&C packets will be received and 
processed by the remote modem when the equivalent control is enabled on the remote 
modem. 
 



Q-Flex™ Satellite Modem Installation and Operating Handbook 
 

 

 6-64 

This technique for remote control means that the M&C port does not need to be bridged 
to the traffic port(s) thereby facilitating the use of separate M&C and traffic networks that 
use different subnets. 
 
 
6.2.3 Edit->IP->Advanced Screen 

The Edit->IP-Advanced screen (shown in Figure 6-28) allows the following to be set up: 
 

• IP buffers used in the process of receiving terrestrial IP packets and transmitting 
them over satellite. The buffers influence the quality of service with respect to 
overall packet delay and whether packets are dropped or buffered during periods 
of congestion. 

• DHCP and NAT control, which allow local network devices to be allocated IP 
addresses from the modem and for those addresses to be hidden behind a single 
IP address when viewed from the far end of the satellite link. 

• Miscellaneous settings used in specific modes of operation, including operation of 
the 4-port Ethernet switch, internal VLAN tagging inside the modem and point-to-
multipoint operation. 

• MPEG2 transport stream processing, when using the ASI interface, or IP over 
DVB (where several MPEG2 transport stream packets are included inside one IP 
packet). 

• Multiple streams, when using DVB-S2 Variable Coding and Modulation (VCM). Two 
streams are supported (two ASI streams, or one ASI stream plus IP). 
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Figure 6-28  Edit->IP->Advanced Screen 
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6.2.3.1 Terrestrial Buffer Size 

The terrestrial buffer is used to buffer IP packets coming into the IP terrestrial ports for 
transmission over satellite. Satellite delay and the quality of the service in general can be 
controlled by the size of this buffer in conjunction with setting the size of the satellite 
buffer. The buffer should be set large enough to accommodate bursts of packets being 
received by the modem. Setting the buffer larger than necessary could result in large 
packet delays building up should more packets be sent to the modem than can be 
transmitted. 
 
The optimal size for the buffer depends on the link data rate, the packet sizes, the 
number of packets and the specific application (some applications being able to tolerate 
packet loss and/or delays more than others). When the buffer is full then received packets 
will be dropped until space in the buffer is freed up. 
 
It is generally desirable for the terrestrial buffer to be set so that packets are not dropped 
unnecessarily before they have been assessed by the traffic shaper as to priority, etc. At 
the same time, a large buffer could result in stale data being kept, which it might be better 
to drop by making the buffer smaller so that only the most recent data is kept in an 
overload situation. 
 

 

6.2.3.2 Satellite Buffer Size 

The satellite buffer is used to buffer IP packets ready for transmission over satellite. The 
buffer is situated after all internal packet processing has been completed, including traffic 
shaping and encapsulation. Satellite delay and the quality of the service in general can be 
controlled by the size of this buffer. The buffer should be set large enough to even out 
peaks and troughs in throughput that would result from setting an extremely small buffer. 
Setting the buffer larger than necessary could result in large packet delays building up 
should more packets be available than can be transmitted. The traffic shaper can be used 
to ensure that the combined output from all classes of traffic does not exceed the 
available satellite bandwidth, even when ACM (which dynamically adjusts the data rate) is 
active. 
 
The optimal size for the buffer depends on the link data rate, the packet sizes, the 
number of packets and the specific application (some applications being able to tolerate 
packet loss and/or delays more than others). When the buffer is full then new packets for 
transmission will be dropped until space in the buffer is freed up. However, as a general 
rule, it is recommended that the satellite buffer size is set to 8 for most 
applications, particularly when TCP acceleration is being used, unless an 
alternative buffer size is found to give better performance. Setting the buffer too 
large can cause throughput to oscillate when TCP acceleration is being used. 
 

 

6.2.3.3 Active Queue Management 

Although the terrestrial and satellite buffers can be tuned to match the specific needs of a 
particular user application, passive buffer managed has inherent limitations and 
drawbacks. Active Queue Management (AQM) is an intelligent and pro-active form of 
TCP/IP queue management that overcomes the potential for inconsistent end-to-end 
packet delays and the problems of 'buffer bloat'. Buffer bloat is where packet buffers in 
the system are over-sized in order to try to prevent packet loss. The result is often that 
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performance at the application level suffers due to excessive buffering of packets during 
periods of congestion, leading to extremely high latency levels with old data being kept 
almost indefinitely in the hope that extra bandwidth will become available and any 
overload will ease. 
  
Most buffer management in TCP/IP devices is passive and relies on the user setting 
internal buffer sizes to be consistent with the needs of the application and its data rates. 
However, TCP/IP is bursty by nature and if the rate of arrival of packets at the satellite 
modem exceeds its transmission capabilities then packets start to back up and will 
eventually get dropped if the overload continues. The problem with this is that the end-to-
end packet delay can vary greatly and data becomes increasingly stale as the backlog of 
packets to be transmitted builds up. 
  
Active Queue Management continually measures the packet delay through the modem 
and rather than let the backlog of packets build up, it ensures that the delay through the 
modem is kept constant by dropping packets early if required. (The modem implements a 
form of active queue management called CoDel, which stands for Constant Delay. The 
delay has been preset to 5ms, from packet ingress to egress, which is suitable for most 
applications. It can be changed ‘under the hood’ – please contact Customer Support for 
details.) The effect of this is that transit times through the network typically continue to be 
constant even in an overload situation. 
 
The use of AQM can be combined with traffic shaping to ensure that high priority traffic is 
unaffected when demands on bandwidth are exceeded. 
 
The use of AQM is especially important for latency sensitive applications and where the 
packet latency over the satellite link is measured to ensure compliance with a Service 
Level Agreement (SLA). It needs to be enabled on the modems at both ends of the 
satellite link in order to be effective. 
 
 
 

 

DHCP and NAT 
 
The modem supports the automatic allocation of IP addresses to 
network devices using DHCP, combined with the ability to hide all 
of these addresses behind an optional NAT firewall. With DHCP 
and NAT enabled, this gives the ability for all of the near-side 
network devices to appear as a single IP address when viewed 
from the far end of the satellite link. 
 
This is supplemented by the use of a caching DNS proxy server in 
the modem that can reduce the number of satellite round trips 
associated with connecting to the actual DNS server. 
 
When DHCP is active, the modem’s M&C port has a separate IP 
address to the modem’s IP traffic address. The modem IP traffic 
address effectively doubles up as the DHCP server address and 
proxy DNS server address in this situation. 
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6.2.3.4 Ethernet DHCP Server 

This is an On/Off control that enables a DHCP server within the modem. This can be 
used to serve a configurable range of IP addresses to local network devices, as required. 

 
 

6.2.3.5 Enable NAT 

This is an On/Off control that enables a NAT firewall within the modem. The DHCP server 
must be enabled before it can be used. The NAT sits between the terrestrial IP traffic 
port(s) and the satellite port on the modem and converts all local IP addresses as defined 
by the DHCP server address range to (and from) a single IP address (as defined by the 
Traffic IP address) when viewed from the far end of the satellite link.  
 
The use of NAT is optional but it can only be used when DHCP is also enabled. 

 
 

6.2.3.6 DHCP Server Start/End Addresses and Traffic IP Address 

The DHCP server start and end addresses allow a range of IP addresses to be defined 
that are managed by the modem. It will allocate these to local network devices when they 
make DHCP IP address allocation requests to the DHCP server on the modem. 
 
DHCP requests will also result in the Traffic IP address being returned as the location of a 
DNS server. This is actually the address of a proxy DNS server on the modem, as well as 
being the address of the DHCP server.  

 
 

6.2.3.7 DNS IP Address 

This is the address of an actual DNS server that the modem can use to satisfy any DNS 
requests that it receives. The modem supports a proxy DNS server (defined by the Traffic 
IP address) and, when DHCP and NAT are enabled, will cache DNS results in order to 
reduce the number of satellite round trips that are required. The DNS server IP address is 
normally included as part of the network connection details on Windows PCs. 

 
 

6.2.3.8 Ethernet Address Learning 

By default, Ethernet (or MAC) address learning is not enabled on the modem. This helps 
to protect against the possibility of traffic storms caused by inadvertent loops in the 
network. 
 
However, when the 4-port Ethernet expansion switch is fitted to the modem then it is 
strongly recommended that Ethernet address learning is enabled. If address learning is 
disabled when the 4-port switch is fitted then traffic sent to one port will also be flooded 
onto all other ports since the modem will be unaware of which devices are connected to 
which switch port. While a small amount of flooding is acceptable as a means of 
automatically detecting and adapting to changes in the network, it is undesirable to do it 
all the time. This problem does not arise when only a single IP traffic port is available on 
the modem. 
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6.2.3.9 Null Packet Insertion 

 

Off When using the ASI or IP terrestrial interfaces with MPEG2 
transport stream packets, any MPEG2 null packets within the 
incoming terrestrial data stream will be left untouched (and will 
therefore be transmitted over satellite) when null packet insertion 
is set to Off.  

 

On When null packet insertion is set to On, any MPEG2 null packets 
within the data stream will be stripped out and discarded. Since 
null packets contain no useful data then discarding them can save 
bandwidth. 
 

Strip & Insert The strip and insert option strips all MPEG2 null packets from the 
incoming terrestrial data stream. It also inserts MPEG2 null 
packets into the stream of packets transmitted to satellite in such a 
way as to match exactly the required transmit symbol rate in the 
event that there are less packets than required to fill the satellite 
pipe. 

 
Table 6-64  Null Packet Insertion 

 
 

6.2.3.10 PCR Restamping 

PCR restamping is an On/Off control that controls whether MPEG2 Program Clock 
Reference (PCR) timestamps in received MPEG2 transport stream packets (via the ASI 
or IP interfaces) are adjusted for any delay introduced by the modem. By adjusting the 
timestamps as required, potential jitter in the play out of the packets at the 
receiver/decoder can be eliminated. 
 
 

6.2.3.11 MPEG Over IP Type 

 

UDP/TS This indicates that the MPEG2 transport stream packets are 
encapsulated into into IP packets using the UDP protocol.  

 

UDP/RTP/TS This indicates that the MPEG2 transport stream packets are 
encapsulated into into IP packets using the UDP and RTP 
protocols.  
 

 
Table 6-65  MPEG Over IP Type 

 
 
When sending MPEG2 packets encapsulated inside IP packets, the modem can reduce 
the satellite transmission overhead by removing the IP headers and sending only the 
MPEG2 packets. On the receive side, the MPEG2 packets are encapsulated back into IP 
packets, using IP address and port number information entered by the user. When 
decapsulating and encapsulating MPEG2 packets, the modem needs to know whether 
the IP packets contain just UDP headers, or UDP and RTP headers. 
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6.2.3.12 TS Data Rate and Nominal De-jitter Buffer Delay 

These settings control a de-jitter buffer that can be used to remove IP network jitter that 
may be present in MPEG-over-IP transport streams. De-jittering of multiple concurrent 
transport streams is supported, regardless of whether the streams have been generated 
using independent clocks or not (i.e. whether or not the various stream PCR reference 
clocks are asynchronous with respect to each other). 
 
The TS data rate is the MPEG-over-IP transport stream bit rate being input to the modem. 
A value must be entered in order to use the de-jitter buffer. Note that the normal Tx data 
rate defines the transmit data rate after any transport stream rate adaption by the 
modem. 
 
Setting the de-jitter buffer delay to 0 sets the buffer depth to give maximum resilience to 
IP network jitter.  
 
Setting the de-jitter buffer larger than necessary will increase packet latency (the buffer 
can accommodate a maximum of over 1000 MPEG packets). Consequently, if the peak-
to-peak IP network jitter is known, latency can be minimised by setting the de-jitter buffer 
depth to a little over half of the peak-to-peak jitter value. For example, if the TS data rate 
is 6Mbps (which is 750k bytes per second), the de-jitter buffer latency for a half-full 
quiescent level will be K * 750e3 = 136.533ms (where K is the de-jitter buffer size, which 
is (200*1024)/2), enabling the buffer to cope with IP network peak-to-peak jitter in the 
order of 136.533ms x 2 = 270ms peak-to-peak. The maximum peak-to-peak IP network 
jitter the de-jitter buffer can cope with falls as TS data rate increases. 
 
The current implementation assumes that the transport stream rate is Constant Bit Rate 
(CBR). There are two potential ways of configuring the modem when using CBR 
operation: 
 

1. Prevent any TS rate adaptation by setting the Tx clock source to External, Null 
packet insertion to Off and PCR restamping to Off, which effectively sets the 
modulator data rate (Tx data rate) to the TS data rate. This will minimise the 
required bandwidth. 

2. Perform TS rate adaptation by setting the Tx clock source to Internal, Null packet 
insertion to On and PCR restamping to On.  In this mode the de-jitter buffer is 
active and will output a transport stream at the TS data rate. Following null packet 
insertion and PCR restamping, the de-jittered stream will be transmitted at the Tx 
data rate. 

 
 

6.2.3.13 Destination Address and Destination Port 

 

Destination 
address 

When using MPEG2 over IP, the IP packet wrapper is discarded in order 
to save satellite bandwidth. The user-entered destination address is 
therefore used on the receive side in order to recreate a copy of the 
original IP packet. 
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Destination 
port 

The destination UDP port number is used in a similar way to to the 
destination address above, when creating a copy of the original IP packet 
in order to wrapper received MPEG2 packets. 
 
 

 
Table 6-66  Destination Address & Destination Port 

 
 

6.2.3.14 Local Multicast Address and Local Port 

 

Local 
multicast 
address 

When using MPEG2 over IP, the modem can listen on a local multicast 
address in order to detect packets to be sent over satellite. 
 
 

Local port The local port number is used in conjunction with the local multicast 
address above in order to fully define the address and port number the 
modem should listen on for incoming multicast packets. 

 
Table 6-67  Local Multicast Address and Local Port 

 
 

6.2.3.15 Stream Tx/Rx Terrestrial Interface 

 

Off When the terrestrial interface is off then then the particular stream is not 
used. 
 

ASI-1, ASI-2, 
ASI-3 

This takes the stream input from, or directs the stream output to, the 
specified port on the ASI card. 
 

IP This takes the stream input from, or directs the stream output to, the IP 
traffic interface 

 
Table 6-68  Stream Tx/Rx Terrestrial Interface 

 
 

6.2.3.16 Stream Tx/Rx Identifier 

 

Range: 0 to 25; step size: 1 
 

Description: In the context of DVB-S2 Variable Coding and Modulation (VCM) used to 
support multiple streams, the stream identifier corresponds to the DVB-S2 
Input Stream Identifier (ISI) used to differentiate each unique stream in 
order to be able to correlate transmitted and received streams. 

 
Table 6-69  Stream Tx/Rx Identifier 
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6.2.3.17 Stream Tx Data Rate 

 

Range: 0.2Mbps to 200.0Mbps; step size: 0.000001Mbps 
 

Description: The stream data rate is the maximum number of data bits that the modem 
will process in relation to the selected terrestrial interface.  

 
Table 6-70  Stream Tx Data Rate 

 
 

6.2.3.18 Stream Tx Modulation 

Each stream can use any of the supported DVB-S2/S2X modulations listed in Table 6-71. 
(In receive, the modulation type is detected automatically.) 
 
 

DVB-S2 
 
 

QPSK: 1/4, 1/3, 2/5, 1/2, 3/5, 2/3, 3/4, 4/5, 5/6, 8/9, 9/10 
8PSK: 3/5, 2/3, 3/4, 5/6, 8/9, 9/10 
16APSK: 2/3, 3/4, 4/5, 5/6, 8/9, 9/10 
32APSK: 3/4, 4/5, 5/6, 8/9, 9/10 
 

DVB-S2X 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Normal Frame: 
QPSK: 13/45, 9/20, 11/20 
8PSK: 23/36, 25/36, 13/18 
8APSK-L: 5/9, 26/45 
16APSK: 26/45, 3/5, 28/45, 23/36, 25/36, 13/18, 7/9, 77/90 
16APSK-L: 5/9, 8/15, 1/2, 3/5, 2/3 
32APSK: 32/45, 11/15, 7/9 
32APSK-L: 2/3 
64APSK: 11/15, 7/9, 4/5, 5/6 
64APSK-L: 32/45 
 
Short Frame: 
QPSK: 11/45, 4/15, 14/45, 7/15, 8/15, 32/45 
8PSK: 7/15, 8/15, 26/45, 32/45 
16APSK: 7/15, 8/15, 26/45, 3/5, 32/45 
32APSK: 2/3, 32/45 

 
Table 6-71  Tx Modulation and FEC Code Rates 

 
 

6.2.3.19 Stream Tx FEC Code Rate 

Each stream can use any of the supported DVB-S2/S2X FEC code rates listed in Table 
6-71. (In receive, the FEC code rate is detected automatically.) 
 
 

6.2.3.20 Stream Tx Pilot Tones 

Pilots are an On/Off control that controls whether DVB-S2 pilots, which are unmodulated 
symbols, are injected into the carrier on a regular basis in order to help the demodulator 
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lock onto the carrier. The pilots are 36 symbols long and are injected every 1440 
symbols, representing an additional overhead of around 2.4%. 
 
 

6.2.3.21 Stream Tx Frame Size 

 

Short This represents a frame size of 16,200 bits per frame. 
 

Normal This represents a frame size of 64,800 bits per frame. This is more 
bandwidth efficient than short frames but has four times the 
latency. As a guideline, short frames have a latency of around 
25ms at 1Mbps, whereas the latency for normal frames is around 
100ms at 1Mbps. The latency will halve as data rate doubles. 

 
Table 6-72  Stream Tx Frame Size 

 
 

6.2.3.22 Tx/Rx Symbol Rate 

The calculated transmit and receive symbol rates, aggregated for all streams, are 
displayed in order to allow the user to verify that the streams have been set up correctly. 
 
 

6.2.3.23 Point-to-multipoint Operation 

By default it is assumed that the modem is being used in a point-to-point mode. It is also 
possible to use the modem as a remote modem in a point-to-multipoint system involving 
the Q-MultiFlex™. The operation of the modem with respect to packet processing is 
different in each case and therefore it is necessary to explicitly set the required mode.  
 
Point-to-multipoint multistreaming is where the Q-Flex receives a shared outbound 
consisting of multiple modcods (where each stream in the outbound is using a different 
modcod from the other streams). For example, one remote may receive 8PSK ¾ while 
another receives QPSK 9/10 and another receives 16APSK 8/9, all as part of the same 
shared outbound carrier from the hub. (The shared outbound is partitioned using traffic 
shaping in the Q-MultiFlex, which allows a number of streams to be created, each 
associated with a particular modcod.) To demodulate just one of the streams (modcods) 
in the outbound, the Point-to-multipoint-multistream setting is used – see below. The Q-
Flex needs to be set to receive the entire outbound carrier (in terms of receive symbol 
rate) but the normal receive modcod selection should be for just the modcod of the 
stream that is to be demodulated. In addition, alongside the point-to-multipoint option on 
the Edit->IP->Advanced menu, there is a Stream identifier setting, which should be set to 
the required stream number (as entered via the traffic shaping feature of the Q-MultiFlex 
that is generating the shared outbound carrier). 
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Point-to-multipoint Multistreaming (VCM) Operation 
showing selection of one stream (modcod) from hub shared outbound 

 
 

Point-to-point The modem is being used in a point-to-point mode involving 
communication to or from a single other modem. 

 

Point-to-multipoint The modem is being used as a remote modem in a point-to-
multipoint system involving communication to or from a Q-
MultiFlex™ system. 

Point-to-multipoint-
multistream 

The modem is being used as a remote modem in a point-to-
multipoint system involving communication to or from a Q-
MultiFlex™ system where the shared outbound consists of 
multiple modcods (i.e. DVB-S2/S2X VCM mode). 

 
Table 6-73  Point-to-multipoint Operation 

 
 

6.2.3.24 VLAN Filtering 

VLAN filtering is used in point-to-multipoint mode only, in order to ensure that just the 
relevant packets are processed at each remote site, with all non-relevant packets being 
discarded. The hub modem will automatically add the appropriate VLAN tags to the 
packets to to be transmitted to the remote modems. Filtering out irrelevant packets at the 
remote sites stops them circulating in the wider network and potentially causing packet 
storms. 
 
When VLAN filtering is disabled, VLAN tags are not generated or removed by the 
modem. This means that no filtering of traffic based on VLAN ID takes place. Since each 
remote modem receives the same broadcast traffic, a device such as a router must be 
present to filter out any traffic that is intended only for the other remote modems. 
 
When VLAN filtering is enabled, each remote modem can be assigned a VLAN ID which 
is used by the hub to tag each packet destined for any device attached to a network off 
that particular remote modem. The tags are added at the hub (either by the Q-
MultiFlex™ or a suitably configured Ethernet switch) and removed by the remote 
modem. The remote modem uses the tag to filter out unwanted data that has been 
broadcast indiscriminately to all remote modems. 
 
A value must be set for the VLAN IDs of the remote modems. The VLAN ID should be 
used to uniquely identify each remote modem. It is used to filter the wanted from the 
unwanted IP packets in point-to-multipoint systems. The VLAN tags are removed by the 
remote modems prior to onward transmission. 
 
When VLAN filtering is enabled, the remote modem will also automatically receive M&C 
traffic from the hub Q-MultiFlex™ on a special VLAN (VLAN 0), when the M&C VLAN 
setting has been enabled on the Q-MultiFlex™. This provides a convenient way of 
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establishing remote control of the modem from the hub while also allowing the M&C and 
IP traffic to be on separate networks. 
 
 

6.2.3.25 Download Root Authority Security Certificate 

When using Internet Explorer, it is possible to minimize security alerts related to the 
download of Java applets used for graphing purposes. This is done be installing a 
security certificate from the modem onto the browser device using the hyperlink provided 
at the bottom of the Edit->IP->Advanced screen. The procedure is described in Section 
6.2.10 (View Screen) under the title ‘Minimizing Security Warnings When Viewing 
Graphs’. 
 
 
6.2.4 Edit->IP->QoS Screen 

Traffic shaping is described in Section 7.8.9. 
 
 

6.2.5 Edit->IP->Static Routes Screen 

The Edit->IP->Static Routes screen, shown in Figure 6-29, allows up to 16 static routes 
to be added. (If required, more can be added via command line entry; please contact 
Customer Support for details.) 
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Figure 6-29  Edit->IP->Static Routes Screen 
 
 
Each route consists of a destination IP address, subnet mask and a gateway address.  
 
The Add button must be selected in order to enable each route. 
 
The Del button is used to delete individual routes. 
 
The Click to apply routes button must be selected to apply the static routes before 
navigating away from the web page. 
 
The Show Routes button can be used to display the underlying operating system ‘route 
add’ commands applied to the TCP/IP stack, thereby providing confirmation of the active 
static routes. 
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6.2.6 Edit->IP->Header Compression Routes Screen 

The Edit->IP->Header Compression Routes screen, shown in Figure 6-30, allows up to 
16 static routes to be added. (If required, more can be added via command line entry; 
please contact Customer Support for details.) These determine which packets header 
compression is applied to. Compression is both transparent and lossless. 
 
 

 
 

Figure 6-30  Edit->IP->Header Compression Routes Screen 
 
 
Each route consists of a destination IP address and subnet mask. The Add and Del 
buttons enable and disable each route, respectively. Note that routes can be applied even 
when in bridging mode. 
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The Click to apply routes button must be selected to apply the header compression 
routes before navigating away from the web page. 
 
The Show Routes button can be used to confirm the active header compression routes. 
 
 
6.2.7 Edit->Paired Carrier Screen 

The Edit->Paired Carrier screen (shown in Figure 6-31) is used to set up the Paired 
Carrier+ function, which allows two carriers to be overlapped in the same space segment. 
 
 

 
 

Figure 6-31  Edit->Paired Carrier Screen 
 
 

6.2.7.1 Paired Carrier+ Enable 

This is an On/Off control that enables and disables Paired Carrier+ operation. 
 
Deployment recommendations for first-time use of Paired Carrier+ are provided in 
the information box on the next page. 
 
When switched on, the modem expects the received signal to consist of two overlapped 
carriers utilizing the same space segment. When active, a copy of the modem’s 
transmitted signal will be stored in memory and the Paired Carrier+ signal processing 
algorithm will attempt to match this with the composite return signal, in order to subtract 
the unwanted near signal leaving just the far carrier. 
 
Prior to enabling Paired Carrier+ it is necessary to set up the delay to satellite as in the 
following menu options. 
 
Note that there are no other control settings that are specific to Paired Carrier+ operation 
– other settings used by the Paired Carrier+ algorithm such as centre frequency and 
sweep width form part of the normal setup of the modem even for non-overlapped 
carriers and work in the same way. The cancellation bandwidth itself is automatically 
deduced by the modem from the larger of the transmit and receive symbol rates and roll-
off factors (i.e. occupied bandwidth). 
 
Table 6-73 indicates the circumstances under which modem signal inversions are 
required in relation to Paired Carrier+ operation. 
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Paired 
Carrier 

Working?  
BUC LNB 

Tx Modem 
Inversion 

Rx Modem 
Inversion 

Yes Non-Inverting Non-Inverting No No 

Yes Non-Inverting Inverting No Yes 

Yes Inverting Inverting No No 

No Inverting Non-Inverting N/A N/A 

 
Table 6-74  Paired Carrier+ Spectral Inversion Control 

 
 

 

PLEASE READ THE FOLLOWING INFORMATION FOR FIRST-TIME 
SETUP OF A PAIRED CARRIER™ LINK. 
 
In relation to Paired Carrier+, generally there are no restrictions on how the 
overlapped carriers are brought up and the satellite link is established. 
However, the following guidelines may be useful in proving correct Paired 
Carrier+ operation as part of the overall initial link deployment process. 
Once correct operation is established then Paired Carrier+ can be switched 
on and off or reconfigured just like any other modem feature. 
 

You must get each link working correctly as a normal link prior to 
switching Paired Carrier+ on! You must ensure that there is no spectral 
inversion in the RF chain – if there is then this must be corrected by re-
inverting it for Paired Carrier+ operation to work – see the above table. 

  
1. Ensure Paired Carrier+ is switched off (via the Paired Carrier enable 

setting on the Edit->Paired Carrier menu). 
2. Before starting, it is strongly recommended to prepare for a BER data 

transparency test, using data test sets connected to each modem, or 
using the modem internal PRBS BER test feature, which can be 
temporarily enabled if necessary. 

3. Configure both modems for identical services, including the same Tx 
and Rx frequencies. 

 

Different PRBS test patterns must be used in each direction (e.g. for 
Modem 1 Tx to Modem 2 Rx use 2^15-1 and for Modem 2 Tx to Modem 1 
Rx use 2^23-1). This ensures that the two signals are sufficiently 
different from each other to allow Paired Carrier+ to work. 

  
4. Check the Tx power level setting is correct and bring up the first carrier 

(using the selected common transmission frequency) and 
• Check the receive signal level, Eb/No, spectrum and 

constellation are as expected. 
• Check the received signal is data transparent. 

5. Switch the first carrier off. 
6. Check the Tx power level setting is correct and bring up the second 

carrier (using the selected common transmission frequency) and 
• Check the receive signal level, Eb/No, spectrum and 

constellation are as expected. 
• Check the received signal is data transparent. 
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7. Switch the second carrier off. 
 

To avoid non-linear distortion, ensure adequate HPA back-off when 
using multiple carriers through a single amplifier, particularly with 
higher order modulations when testing at a single site. 

  
8. At each modem, set either location information or, alternatively, the 

round trip delay to satellite (via the Round-trip delay setting on the Edit-
>Paired Carrier menu). If location information is entered for the modem 
position then the satellite delay will be calculated automatically. To 
minimise acquisition time when using a round trip delay, the delay 
should be specified to within ±1ms of the nominal value that you have 
calculated. 

9. Enable the Tx carrier in the first modem.  Both demodulators should lock 
(Rx traffic LED should go green). 

10. Enable the Tx carrier in the second modem.  Both demodulators should 
go out of lock (Rx traffic LED should go out). Please note: the combined 
carrier power will increase by 3dB when the second carrier is enabled.  

11. Enable Paired Carrier+ in the first modem (via the Paired Carrier enable 
setting on the Edit->Paired Carrier menu). Its demodulator should lock 
(Rx traffic LED should go green). 

12. Enable Paired Carrier+ in the second modem (via the Paired Carrier 
enable setting on the Edit->Paired Carrier menu). Its demodulator 
should also lock (Rx traffic LED should go green). 

13. Enable the BER test and check for data transparency in both directions. 
Inject errors via the BER testers in both directions and ensure they are 
received correctly. 

14. If the modems do not lock or are not data transparent then 

• Ensure there is no spectral inversion in the RF chain. If there is, then 
this must be corrected by re-inverting it for Paired Carrier+ operation 
to work. 

• Check the modem/satellite location information or round trip time 
that has been set in each modem. The range entered for the round 
trip time must cover the actual distance to the satellite. Try widening 
out the round trip delay to ensure that it definitely covers the actual 
time delay to satellite. Try switching from location to round trip delay 
or vice versa. 

• Switch Paired Carrier+ off and on again in each modem (to counter 
the possibility of a false lock). 

• If this does not work then switch the carrier off and on again in each 
modem. 

• Check the receive signal level and Eb/No are correct. 

• Check the spectrum and constellation for signs of signal degradation 
such as noise or interference. 

• Otherwise check the general modem settings for correct 
configuration and overlap of the two carriers (note that there are 
restrictions on the supported level of power asymmetry and symbol 
rate asymmetry).  

15. If the modems take a long time to lock then 

• Narrow the difference between the minimum and maximum 
round trip delay times (if these are being used) to minimise the 
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uncertainty in the range to the satellite (via the Round-trip delay 
setting on the Edit->Paired Carrier menu). This has a significant 
effect on acquisition time. If using a round trip delay then try 
switching to using location information. 

• Reduce the sweep width (via the Sweep width setting on the 
Edit->Tx-Rx->Advanced menu) as this may significantly speed 
up the acquisition process. 

• Check for signs of signal degradation such as poor Eb/No 
values or poor spectrum and constellation. 

16. If 1:1 or 1:N redundancy is being used, Paradise recommends setting 
the modems to switch on Unit Faults only (i.e. setting the Tx and Rx fail 
switchovers off via the Edit->Redundancy menu option). This is because 
when a modem is in standby, no transmit carrier is generated, therefore 
there is nothing for Paired Carrier+ to cancel and the standby 
demodulator will not lock because it cannot separate the two interfering 
carriers (from the online modem and the remote modem). In this case, a 
switchover from the online modem can never occur since the standby 
modem is, from a logical point of view, faulty and a switchover will not 
occur to a standby modem deemed faulty. Please refer to application 
note AN_027A (1:1 quick start guide) for further details. 

17. When using Paired Carrier with IP as the terrestrial interface type, 
Paradise recommends setting the master hub transmit timing to Internal, 
the hub and remote receive clocking to Satellite and the remote transmit 
clocking to Rx reference. This ensures only one master clock is 
providing timing for both modems and can prevent data pattern clashes 
(between the two overlapping carriers caused by similarities in the 
satellite framing) that otherwise can degrade Paired Carrier+ 
performance.  

 
 

6.2.7.2 Round-trip Delay 

The modem needs to know the delay to the satellite in order for Paired Carrier+ to work. 
Several methods of calculating the round-trip delay are supported, as listed in Table 6-75. 
 
 

Set location In this mode the modem automatically calculates the satellite round trip 
delay using coordinates that you enter for the modem and satellite 
positions. 
 

Set delay This mode uses user-entered minimum and maximum satellite round-trip 
delay times and searches for the satellite between the limits. The size of 
the delay window directly affects the carrier acquisition time and should 
be reduced to +/-0.5ms around the actual measured satellite delay (as 
shown on the Status->Paired Carrier screen) once this has been 
established following Paired Carrier+ achieving lock. 
 

Use GPS This mode allows mobile Paired Carrier+ operation (for example, on 
ships) without ever having to change location or satellite delay information 
for Paired Carrier+. Any change in location will not affect Paired Carrier+ 
operation. A GPS source must be attached to the modem via the 
modem’s remote serial control port, which will be automatically configured 
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for RS232 at 4800 baud. The modem polls the serial port regularly for 
GPS position information. Two GPS protocols are supported, namely, 
GPS Fix Data (GGA) and Geographic position Latitude/Longtitude (GLL). 
The modem will use whichever is provided. It uses the GPS information to 
calculate the minimum and maximum delays to satellite and updates 
these if they need to change from their existing values. 

 
Table 6-75  Round-trip Delay 

 
 

6.2.7.3 Satellite Longitude 

 

Range: -180 Degrees to +180 Degrees ; step size: 0.01 Degrees 
 

Description: The longitudinal position of the satellite. If using the modem front panel 
then the Up and Down arrow keys are used for setting ‘+’ and ‘-‘, 
respectively. 

 
Table 6-76  Satellite Longitude 

 
 

6.2.7.4 Earth Station Longitude 

 

Range: -180 Degrees to +180 Degrees ; step size: 0.01 Degrees 
 

Description: The longitudinal position corresponding to the modem location. If using 
the modem front panel then the Up and Down arrow keys are used for 
setting ‘+’ and ‘-‘, respectively. 

 
Table 6-77  Earth Station Longitude 

 
 

6.2.7.5 Earth Station Latitude 

 

Range: -90 Degrees to +90 Degrees ; step size: 0.01 Degrees 
 

Description: The latitudinal position corresponding to the modem location. If using the 
modem front panel then the Up and Down arrow keys are used for setting 
‘+’ and ‘-‘, respectively. 

 
Table 6-78  Earth Station Latitude 

 
 

6.2.7.6 Calculated Satellite Delay 

When the method for establishing the round-trip delay is set to Set location then the 
satellite delay calculated by the modem will be displayed. This can be used to reduce the 
acquisition time by setting minimum and maximum delay values based around the 
calculated value. It can also be compared to the actual satellite delay reported on the 
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Status screen, with any significant difference in these two values potentially indicating a 
false lock. 
 
 

6.2.7.7 Minimum Round-trip Delay 

 

Range: 0.01ms to 400ms ; step size: 0.01ms 
 

Description: The minimum satellite round-trip delay. 
 
To minimize the Paired Carrier+ acquisition time, set this to the actual 
measured satellite delay value (shown on the Status->PCMA screen) 
minus 0.5ms. 

 
Table 6-79  Minimum Round-trip Delay 

 
 

6.2.7.8 Maximum Round-trip Delay 

 

Range: 0.01ms to 400ms ; step size: 0.01ms 
 

Description: The maximum satellite round-trip delay. 
 
To minimize the Paired Carrier+ acquisition time, set this to the actual 
measured satellite delay value (shown on the Status->PCMA screen) 
plus 0.5ms. 

 
Table 6-80  Maximum Round-trip Delay 

 
 
6.2.8 Edit->Memories Screen 

The Edit->Memories screens shown in this section allow the user to store and recall 
modem configurations (referred to as configuration memories). These can also be 
uploaded and downloaded to and from a PC or equivalent to allow configurations to be 
shared between different modems. 
  
The following operations can be performed on configuration memories: 
 

• Store. This allows the current M&C configuration to be stored to a named 
configuration memory for later use. Up to 20 configuration memories can be created 
(more may be stored if memory allows). The memories are non-volatile and will 
persist between successive power-ups of the modem. Configuration memories can be 
assigned any desired name using the alphanumeric keypad. 

• Recall. This allows a previously stored configuration to be selected and used in place of 
the current configuration. 

• Erase. This allows configuration memories to be deleted. 

• Download. This is used to download one or more configuration memories from the 
modem to a PC or equivalent. 

• Upload. This is used to upload one or more configuration memories to the modem. 
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A default configuration memory called LOAD_DEFAULTS always exists. Recalling it will 
reset the modem to its factory defaults. When LOAD_DEFAULTS is recalled from the web 
user interface then the modem’s current M&C IP address, netmask, gateway, 
takeaway control, Modem ID and passwords are all retained whereas when selected from 
the front panel these go back to their factory defaults. This is done in order not to lose 
remote control of the modem from the web user interface when using it. 
LOAD_DEFAULTS cannot be erased or overwritten. 
 
Configuration memory names are restricted to alphanumeric characters. 

 

 
 

Figure 6-32  Edit->Memories Screen 
 
 

6.2.8.1 Edit->Memories->Recall Screen 

The Edit->Memories->Recall screen (shown in Figure 6-33) displays all of the 
configuration memories that are stored on the modem. A specific configuration memory 
can be made active by selecting the associated Recall button. The Delete button can be 
used to delete a configuration memory. 



Q-Flex™ Satellite Modem Installation and Operating Handbook 
 

 

 6-85 

 

 
 

Figure 6-33  Edit->Memories->Recall Screen 
 
 

6.2.8.2 Edit->Memories->Recall->Advanced Reversionary Control Screen 

The Edit->Memories->Recall->Advanced screen (shown in Figure 6-34) supports a 
method for recovering a remote modem from a failure during a change to the modem’s 
configuration. In essence, this works in a similar way to the Cisco Reload command, 
where a known trusted configuration is loaded after a defined timeout period in the event 
that the reload operation is not cancelled by the operator in a timely manner after 
completing the necessary configuration changes. 
 
 

 
 

Figure 6-34  Edit->Memories->Advanced Reversionary Control Screen 
 
 
The procedure for protecting and recovering a remote modem from failure during a 
configuration change is as follows. 
 

1. Prepare in advance a configuration memory that represents a known ‘safe’ or 
default configuration for the remote modem. This is the configuration that will be 
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recalled should a manual reconfiguration of the remote modem result in a loss of 
communications with the modem. Ensure that this configuration memory is stored 
on the remote modem. 

2. Immediately prior to making any manual change to the remote modem, navigate 
to its Edit->Memories->Recall->Advanced screen and select the radio button 
corresponding to the configuration memory to be reloaded in the event of a failure 
during the configuration process. 

3. Set a reload time. This is the period of time in minutes that the operator has to 
make all the necessary configuration changes to the remote modem. It represents 
a timeout period after which the modem will automatically reload the selected 
configuration memory unless the operator intervenes to cancel the timeout. 

4. Click on the Reload button to start the timeout period, at which point the screen 
will change to that shown in Figure 6-35, which shows the remaining timeout 
period along with the name of the configuration memory that will be reloaded. In 
addition, the Reload button changes to a Cancel button. 

5. Make any necessary changes to the remote modem’s configuration. 
6. After completing the configuration changes, navigate back to the Edit->Memories-

>Recall->Advanced screen and cancel the timeout by clicking on the Cancel 
button. The screen will now revert to its original format shown in Figure 6-34. 

 
 

 
 

Figure 6-35  Edit->Memories->Advanced Reversionary Control Screen (Active state) 
 
 

6.2.8.3 Edit->Memories->Store Screen 

The Edit->Memories->Store screen (shown in Figure 6-36) allows the current modem 
configuration to be stored to a configuration memoriy under a given name. It also displays 
all of the configurations that are already stored on the modem. The Delete button can be 
used to delete a specific configuration memory. 
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Figure 6-36  Edit->Memories->Store Screen 
 
 

6.2.8.4 Edit->Memories->Download Screen 

The Edit->Memories->Download screen (shown in Figure 6-37) displays all of the 
configuration memories that are stored on the modem and can be used to download one 
or all of the configurations from the modem to the user’s browser device (such as a PC).  

 

 
 

Figure 6-37  Edit->Memories->Download Screen 
 
 

6.2.8.5 Edit->Memories->Upload Screen 

The Edit->Memories->Upload screen (shown in Figure 6-38) allows the user to browse to 
a location on their browser device where they have a configuration memory that they 
want to upload to the modem. After selecting the file, selecting the Upload Saved 
Configuration button causes the configuration to be transferred to the modem. 
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Figure 6-38  Edit->Memories->Upload Screen 
 
 

6.2.9 Edit->Redundancy Screen 

The Edit->Redundancy->1-for-1 screen (shown in Figure 6-39) controls the operation of 
the modem when in a 1:1 redundancy configuration. 
 
The Edit->Redundancy->1-for-N screen and 1:N redundancy in general is documented 
separately in ‘Installation and Operating Handbook for Quantum, Evolution and Q Series 
Satellite Redundancy Switches’, which is available for download from 
http://www.paradisedata.com. 
 
 

 
 

Figure 6-39  Edit->Redundancy->1-for-1 Screen 
 
 
The Current status shows the 1:1 status of the modem. This will be shown as Main when 
the modem is online, Maintenance when the modem has been taken out of service, and 
Standby when the modem is offline, ready to switch over on a fault occurring on the 
online modem. 
 
Transmit fail switchover controls whether a switchover occurs on a transmit alarm. 
Likewise Receive fail switchover controls whether a switchover occurs on a receive alarm. 
Ticking a checkbox activates the switchover logic, putting it in a state where the modem 
will switch over when a relevant transmit or receive alarm occurs. 
 

http://www.paradisedata.com/
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If both transmit and receive fail switchovers are set to off then the 1:1 redundancy system 
will only switch over on unit faults and all transmit or receive traffic faults will be ignored. 
  
  
Traffic warnings will never cause a switchover regardless of how the fail switchover 
settings are configured. 
 
In a 1:1 pair, the Clear 1:1 alarm button can be used on the Standby modem, when it is 
exhibiting a fault, to temporarily suppress the fault condition in order to allow the Standby 
modem to be forced online. This is useful when both modems in the 1:1 pair are showing 
faults but the Standby modem is exhibiting a less severe failure than the current online 
modem, thereby allowing the best possible satellite service to be maintained in the 
circumstances. 
 
In a 1:1 pair, the Switch to standby button forces the modem that is online into Standby 
mode. This is done by momentarily creating a fault condition that forces a switchover to 
occur. 
 
The Switch to maintenance button prevents the modem from being switched online. This 
facilitates the modem being removed, for example, to be repaired. 
 
Once the modem is in Maintenance mode, the Switch to maintenance button is replaced 
with a Switch to service button, which can be used to reverse the process by making the 
modem available to come online. 
 
 

6.2.1 ClearLinQ™ Tx Adaptive Predistorter Screens 

ClearLinQ™ is a Tx adaptive predistorter that corrects for non-linear (and to a lesser extent 
linear) distortion in the RF chain. It is applicable to all FECs and modulations including 
DVB-S2X, FastLink™ and TPC (with the exception of the low-cost DVB-S2 option). 
 
The predistorter compensates for non-linear AM-AM, AM-PM and memory effects 
associated with an up-link HPA or satellite transponder (or both). The compensation 
characteristic is acquired via a closed loop with the local receive demodulator. Transmit 
charactersitsics are tuned adaptively in order to minimise the receive constellation error 
(Error Vector Magnitude (EVM)). This avoids the need to input into the modem the AM-
AM or AM-PM characteristics associated with the non-linearity but does mean that the 
modem must go through a one-time ‘learning’ process with respect to the particular 
operational conditions. If the RF operating conditions change in any significant way 
(including any change to the modulation type, Tx power level, etc.) the learning process 
must be repeated. Once learning is completed then it is necessary only to switch 
predistortion on. 1dB to 2dB of compensation for distortion is achievable. 
 
The predistorter can only compensate for distortions in the signal that it is responsible for 
generating. For this reason, this feature can only be used if the HPA is being used to 
generate a single carrier. The transponder itself can be multi-carrier if the compensation 
is aimed at removing just the effects of the HPA. Additional compensation for distortion in 
the transponder is recommended only for single-carrier-per-transponder usage. The 
learning process should therefore involve either a short loop around the HPA or a long 
loop around the transponder to reflect which of these two types of compensation is 
required. 
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Figure 6-40 shows the Control screen for predistortion. This initially has just an Enable 
button. This is used to control whether Tx adaptive predistortion is active in the modem or 
not. 
 
When enabled, the Adapt button becomes visible. With Tx looped to Rx through the HPA 
(and potentially the transponder as well), the Adapt button should be pressed in order to 
go through the one-time learning process that determines the required compensation 
characteristics. 
  
 

 
Figure 6-40  Edit->Tx Predistorter Screen 

 
 
During the learning process a screen similar to Figure 6-41 will be displayed. 
 
 

 
 

Figure 6-41  Edit->Tx Predistorter Screen (during the learning process) 
 
 
On completion of the learning process, which may take a couple of minutes, a screen 
similar to Figure 6-42 will be displayed. 
 
 

 
 

Figure 6-42  Edit->Tx Predistorter Screen (on completion of the learning process) 
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When the learning process indicates that it has stopped (indicated by ‘Stopped’ followed 
by an arbitrary number representing the number of iterations required to converge to the 
final compensation data) then the Store screen shown in Figure 6-43 should be selected 
in order to store the predistortion compensation data to a file in the modem for 
subsequent use (without this step the data will be lost when the modem is next powered 
down). 
 
 

 
 

Figure 6-43  Edit->Tx Predistorter Store Screen 
 
 
The learning process can be repeated as many times as necessary for distinct modem 
and HPA operating conditions (e.g. for different modulations and HPA power levels) and 
the results stored to individual files. Having sets of predefined compensation data allows 
planned changes to link operation to be carried out with the minimum of interruption. 
 
The Recall screen shown in Figure 6-44 should be used to recall the relevant 
predistortion compensation data when the modem or HPA operating parameters are 
subsequently changed. 
 
 

 
 

Figure 6-44  Edit->Tx Predistorter Recall Screen 
 
 
Download and Upload screens (not shown) allow the predistortion compensation data to 
be stored on a network device and then loaded into another modem (for example, a 
replacement modem) when required. 
 
 

6.2.2 View Screen 

The View screen (shown in Figure 6-45) allows the following to be viewed: 
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• Graphs. These include spectrum, constellation, throughput and time-based 
performance graphs. None of these interfere with the service being provided by 
the modem. (Note that from software version V3.0.90, the Java Runtime 
Environment is no longer needed in order to view graphs.) 

• Alarms. System alarms and warnings can be viewed. 

• Log. The system log can be viewed and optionally emptied. The log contains 
information on all alarms and other noteable events. The log contains space for 
thousands of entries. The oldest entries are deleted when space is required for 
new entries. 

• Setup. This provides a succinct summary of the operational setup of the modem. 

• Unit. This provides manufacturing information (including the software version 
number and the hardware fitted), power supply voltage levels, modem 
temperature indication, loopback status and the IP address of the M&C port (for 
when this has been set using DHCP). 

• SAF. This displays all of the SAF features for the modem, indicating whether they 
are enabled or disabled. It also shows how many test shots remain along with the 
remaining test time. Information on temporary SAF (such as any temporary 
licenses) is also available. 

 
 

 
 

Figure 6-45  View Screen 
 
 

 

Viewing Graphs 
 
From software version V3.0.90 onwards, the modem web graphs 
no longer require the Java Runtime Environment (JRE) to be 
installed on the browser device. The replacement form of web 
graphs does not require any special software to be downloaded to 
the browser device. If Java is causing web browser security 
violations then is is recommended that the modem software is 
upgraded to a non-Java version. Alternatively, please contact 
Paradise Technical Support for details of Java workarounds that 
allow Java to continue to be used. 

 
 

6.2.2.1 Rx Spectrum Monitor 

The Rx Spectrum Monitor shown in Figure 6-46 is a powerful real-time spectrum analyser 
within the modem that is used to view the received signal spectrum. 
 
The spectrum monitor can also be used in a satellite beacon receiver mode as described 
in Section 7-12. 
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Figure 6-46  Rx Spectrum Monitor 
 
 
The Rx Spectrum Monitor can be used to check for correct modem operation. 
 
The Span can be set to Normal, which limits the frequency span to that of the carrier, or 
Super Wide, which displays a frequency span of +/-25MHz centred on the carrier’s centre 
frequency. Super Wide is useful for checking for adjacent interfering carriers. 
 
A zoom control can be activated by moving the mouse over an area of the graph while 
the mouse button is simultaneously held down. A ‘Reset zoom’ button appears and can 
be used to revert to the normal display resolution. 
 
The mouse right click operation can be used to save the spectrum to a file. 
 
Persistence leaves the spectrum to build up over time and is useful for identifying 
transient signals such as intermittent interference. The Persistence button acts as an 
on/off toggle. 
 
Average increases the number of samples that are used in forming the displayed 
spectrum. The Average button acts as an on/off toggle. 
 
LinkGuard™ is patented technology that monitors underneath the received carrier for 
any interference, while on traffic. It is viewed using the Rx Spectrum Monitor screen 
shown in Figure 6-47 (using the Select button to select it). LinkGuard™ is explained in 
Section 7.6. 
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Figure 6-47  LinkGuard™ Signal-Under-Carrier Spectrum Monitor 
 
 

6.2.2.2 Rx Constellaton Monitor 

The Rx Constellation Monitor feature shown in Figure 6-48 allows the modem to be used 
as a spectrum analyser to view the received signal spectrum. 
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Figure 6-48  Rx Constellation Monitor 
 
 

The Rx Constellation Monitor can be used to check for correct modem operation including 
checking for signal distortion and phase noise.   The persistence mode is useful for 
showing any long-term effects due to phase noise and interference.  Excessive phase 
noise can cause cycle skips, seen as unwanted rotations within the constellation. 
 
Note that MER and EVM figures are available on the panel on the right hand side. These 
concepts are explained in the following information panel. 
 
 

 

Modulation Error Ratio (MER) and Error Vector Magnitude (EVM) 
 
MER and EVM (as displayed on the Rx Constellation Monitor) 
measure how imperfect the received signal is in relation to an 
ideal signal as in the following example.  
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They are defined as follows: 
 
• MER (dB) = 
           Power of ideal signal           
                Power of error signal    
• EVM (%) = 
  Power of error signal           
        Power of ideal signal    
 

A high MER and low EVM indicate a good signal, whereas a low 
MER and a high EVM indicate a poor quality signal. 
 
Why are MER and EVM important? Unless you run a BER test then 
you do not know what the actual BER for the link is. A ‘good’ 
Es/No can be misleading since there could be degradation from 
interference. Modern FECs have steep BER curves, so the 
difference between quasi-error free (QEF) operation and losing the 
link can be very small. MER and EVM give an indication of how 
close to the ‘cliff edge’ the link is and may allow remedial action to 
be taken before the link is lost. 
 
It is good practice when deploying a link to measure these two 
values when the link is running well. Then reduce the power level 
of the carrier(s) and establish the equivalent values just above the 
point at which the carrier unlocks. This will give a good indication 
of the range of potential values and can be used to establish an 
early warning when the link starts to degrade. 
 
The following is an example of a good signal: 
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where MER=26.3dB and EVM=3.4%. 
 
The following is an example of a poor signal: 
 
 

 
 
where MER=23.0dB and EVM=7.0%. 
 

 

6.2.2.3 IP Graphs 

Figure 6-49 shows an example of an IP throughput graph. IP graphs support the display 
of throughput (including errored and dropped packets) for transmit and receive in bits per 
second and packets per second for the terrestrial and satellite ports. The throughput can 
be viewed in real time and over one day and 30 day time periods. 
 
It is also possible to view the throughput associated with each individual traffic stream as 
classified by the traffic shaping feature. 
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Figure 6-49  IP Throughput Graph 
 
 
QoS (traffic shaping) graphs are described in Section 7.8.9. 
 
An example ACM graph is shown in Figure 6-50. This shows the minimum, average and 
maximum terrestrial data rate over the selected time period. Note that this graph shows 
how the terrestrial data rate varies over time in direct relation to dynamic changes of 
modcod based on a varying Es/No from the remote modem. It does not show actual IP 
throughput (which is available on the other IP throughput graphs). The ACM graph 
therefore shows the actual bandwidth available over time, which can be used to 
determine the benefit of using ACM, particularly when viewed over longer time periods 
where the effects of short-term fluctuations are removed. 
 
By viewing the ACM graph over a long time period such as a month, an average available 
bandwidth figure is produced that can be factored into new or revised service level 
agreements that incorporate the benefits of ACM when compared to the nominal data 
rate of the link without ACM. 
 
An example of the ACM graph viewed over a shorter time period is shown in Figure 6-51. 
 
It is possible to put ACM into a monitor mode where the ACM graph logs what the 
terrestrial data rate would be for the prevailing conditions, without ever actually changing 
the modcod. This is useful for assessing the potential benefit of ACM on an existing link 
without disrupting the current service in any way, or for evaluating ACM in a 
representative test scenario prior to deployment (see Section 6.2.2.7). 
 
 



Q-Flex™ Satellite Modem Installation and Operating Handbook 
 

 

 6-99 

 
 

Figure 6-50  ACM Terrestrial Data Rate Graph 
 
 

 
 

Figure 6-51  ACM Terrestrial Data Rate Graph (Short time period) 
 
 

6.2.2.4 Other Time-based Graphs 

A number of time-based graphs can be displayed. Graphical values are stored for 31 
calendar days or until the modem is powered down. The recording of all values occurs 
automatically at all times once the modem is powered on and is not dependent on 
whether the graphs are being viewed or not. 
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The web interface supports display of the following time-based graphs: 
 

• Modem internal temperature. 

• The modem received signal Eb/No. 

• The modem received power level. 

• Receive frequency offset from centre frequency. 

• LinkGuard™ interference power spectral density. 

• The Eb/No of the distant modem being controlled via AUPC. 

• The transmit power level while under AUPC control. 

• CPU usage. 

• ACM data rate. 
 
An example graph is shown in Figure 6-52. 
 
 

 
 

Figure 6-52  Temperature Graph 
 
 

6.2.2.5 Alarms 

System alarms can be viewed using the View->Alarms screen shown in Figure 6-53. 
Alarms are latched and their status will be shown as Off if they are no longer active. The 
Accept button can be used to delete all of the alarms after which the web page will 
automatically update and show details of any alarms that are still active. 
 
 



Q-Flex™ Satellite Modem Installation and Operating Handbook 
 

 

 6-101 

 
 

Figure 6-53  System Alarms Screen 
 
 

6.2.2.6 System Log 

The system log can be viewed using the View->Log screen shown in Figure 6-54. The 
Clearc button can be used to delete all of the entries in the log. The Download Log file 
button can be used to download a text file of the log contents to the browser device. 
 
 

 
 

Figure 6-54  System Log Screen 
 
 

6.2.2.7 View->Setup Screen 

The View->Setup screen shown in Figure 6-55 displays the current values of the most 
important configuration settings. 
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Figure 6-55  View->Setup Screen 
 
 

6.2.2.8 View->Unit Screen 

The View->Unit screen shown in Figure 6-56 displays manufacturing information 
(including the software version number and the hardware fitted), power supply voltage 
levels, modem temperature indication, loopback status and the IP address of the M&C 
port (for when this has been set using DHCP). 
 
 

 
 

Figure 6-56  View->Unit Screen 
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6.2.2.9 View->SAF Screen 

The View->SAF screen shown in Figure 6-57 displays the status of each modem 
Software Activated Feature (SAF) indicating whether they are on, off or temporarily 
enabled. It also shows how many test shots remain along with the remaining test time. 
Information on temporary SAF (such as any temporary licenses) is also available. The 
SAF concept is explained in Section 7.4. 
 
 

 
 

 
Figure 6-57  View->SAF Screen 

 
 

6.2.3 Test Screen 

The following test functions are supported as shown on Figure 6-58: 
 

• Loopback. This allows selection of internal loopback between the transmit and receive 
paths, at different points in the processing chain. This provides a convenient way of 
checking modem operation in isolation from other equipment.  Local loopback refers to 
returning local signals traveling within the modem in the direction of the satellite, back 
towards the terrestrial interface.  Remote loopback refers to returning remote signals 
traveling in the direction of the terrestrial interface, back towards the satellite interface.     

• RF Test Modes. This provides two types of signal – a CW (pure carrier) signal and an 
alternate 1,0 signal – that can be used to test modem operation. 

• IP Packet Satellite Delay. This allows a one-way satellite delay (in milliseconds) to be 
entered. This can be used in modem back-to-back testing to simulate the normal 
satellite delay. It applies to IP traffic only. It should always be set to 0 when using IP 
over satellite. Note that the use of this feature is currently incompatible with the use of 
IP traffic shaping (as the two features compete for the same internal resources). 

• BER test. This feature provides the ability to inject a test pattern into the modem, 
through the main traffic channel or via an overhead channel and to monitor the results, 
using the modem’s internal Pseudo-Random-Bit-Sequence (PRBS) Bit Error Rate 
(BER) Tester. 

• IP packet generator/analyser.  These provide the ability to generate TCP and UDP 
packets and to measure the throughput, delay and jitter. These allow modem-to-modem 
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IP communications to be tested (during deployment for example) without the need for 
any other test equipment. 

• Antenna control. The modem supports interoperation with antenna control units (ACU) 
(via a choice of serial or IP protocol). Antenna control is documented in Section 7-11. 

 
 

 
 

Figure 6-58  Test Screen 
 
 
The Loopback setting allows a number of loopbacks to be selected to aid fault diagnosis 
and resolution of system level problems. 
 

• IF (local) is used to loopback transmit to receive internally within the modem. 

• Interface (local and remote) is used to loopback receive to transmit and is 
normally set on one of the pair of modems (usually the remote modem). 

• The other modes are more specialized and cause a loopback at various points 
within the Tx/Rx processing chains. 

 
Note that the loopback of IP has been disabled. This would cause the modem to 
retransmit on its terrestrial port packets that it has received and this can confuse 
intelligent switches, which conclude that the original sending device has moved and is 
now on a different port, which can cause traffic storms. 
 
With respect to the RF Test Modes, selecting Tx CW causes a pure carrier to be 
transmitted rather than the normal modulated carrier.  This is useful for evaluating phase 
noise and spurious but should not be used over a live satellite link without the operator’s 
permission. Selecting Modulator alternate 1,0 causes an alternating 1,0,1,0 …… pattern 
to be fed to the modulator at the symbol rate.  This causes two discrete frequencies to be 
generated, spaced at the symbol rate about the (suppressed) carrier.  This is useful for 
evaluating the carrier suppression of the modulator but should not be used over a live 
satellite link. 
 

 

6.2.4 BER Test  

The internal PRBS BER Tester shown in Figure 6-59 allows pseudo-random bit patterns 
to be injected into the main traffic or overhead channel and the BER results to be 
monitored.  Use of the ESC and AUX channels allows continuous real traffic BER 
performance monitoring whilse the modem carries traffic. 
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A facility exists to inject errors into the generated PRBS stream and see these reflected 
within the error count. 
 
 

 
 

Figure 6-59  BER Test  Generator/Analyser Screen 
 
 
Data Invert allows an inverted data bit stream to be transmitted (or received if selected on 
the analyser). 
 
The Inject Error button can be used to inject a single error into the bit pattern, which 
should increment the number of bit errors by one. 
 
The Cyclic Error forces a single error to be injected periodically.  The frequency can be 
selected from a drop down box (in bits) which appears once the cyclic error is selected.    
 
The Elapsed Time indicates the time since the test was started or restarted. 
 
The Errors field indicates the total number of error bits detected since the test started. 
 
The Average BER field indicates the number of bit errors in relation to the number of bits 
received. 
 
Latency is shown in terms of both bits and time. The latency is only valid when the Tx 
signal of the modem is fed back to the Rx input. A long test pattern must be selected in 
order to make sure that the pattern is unique for longer than the actual latency period, 
otherwise the latency will be under-reported.  
 
The Sync OK LED shows the instantaneous test pattern synchronisation status. When 
the Rx path is synchronised to the incoming Tx test pattern then the LED will be green 
and it will be red when synchronisation is lost.  
 
The analyser Sync Lost Threshold can be customised or left as Auto.  The Counter Action 
on Sync Loss can be set to Reset, Continue or Freeze allowing further customization of 
the display. 
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The Restart button can be used to start or restart the BER test including clearing all of the 
error counts.  
 

 

6.2.5 IP Test Features 

TCP and UDP packet generator/analyser tools are available in the modem. These allow 
the satellite link to be tested without requiring any additional test equipment. 
 
Figure 6-60 shows an example of a modem set up to generate TCP, where the M&C 
address of the receiving modem is entered. 
 
 

 
 

Figure 6-60  IP TCP Packet Generator Screen 
 
 
Figure 6-61 shows the set up of the receiving modem for the above and Figure 6-62 
shows the bandwidth throughput results for this particular TCP test. 
 
 

 
 

Figure 6-61  IP TCP Packet Receiver Screen 
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Figure 6-62  IP TCP Test Throughput Screen 
 

 
Figure 6-63 shows a ping facility built into the modem, which can be used to test 
connectivity from the modem to other network devices and locations. 

 
 

 
 

Figure 6-63  IP Connectivity Test Screen 
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6.3 Front-panel Interface 

 

6.3.1 Keypad Operation 

 

6.3.1.1 Cursor 

An inverse-video cursor is used to navigate around the LCD display. 
 
 

6.3.1.2 Navigation Keys 

The menu options are arranged into a hierarchy of menus. Navigation is performed using 
the arrow and ENTER keys or by entry of the number associated with each menu option. 
 
 
Arrow Keys 
 
The Up arrow key moves the cursor up one line except when entering a numeric value, 
when it increments the digit highlighted by the cursor. 
 
The Up arrow key is also used to enter a hyphen when a range of values is required 
(such as for timeslots). 
 
The Down arrow key moves the cursor down one line except when entering a numeric 
value, when it decrements the digit highlighted by the cursor.  
 
The Down arrow key is also used to enter a comma when entering a number of values 
together (such as when entering a list of timeslots). 
 
The Left arrow key moves the cursor to the left, both on menus and when entering 
alphanumeric values. The Left arrow key has a special function when viewing the system 
log, where it is used to move backwards in the log by 100 entries. 
 
The Right arrow key moves the cursor to the right, both on menus and when entering 
alphanumeric values. The Right arrow key has a special function when viewing the 
system log, where it is used to move forwards in the log by 100 entries. 
 
When entrying alphanumeric values, pressing the 0 key and the Right arrow key together 
deletes the character at the cursor. 
 
 
MAIN Key 
 
The MAIN key returns the user to the MAIN menu from anywhere in the menu hierarchy. 
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ENTER Key 
 
On a menu, the ENTER key is used to navigate to the submenu highlighted by the cursor. 
When entering or selecting a new value, the ENTER key is used to accept the new value 
and a further press of the ENTER key is (generally) required to move to the next screen  
 
Note that when a new value is accepted, it is applied to the modem hardware 
immediately. 
 
 
BACK Key 
 
On a menu, the BACK key is used to navigate to the previous screen. When entering or 
selecting a new value, the BACK key is used to cancel any change to the current value 
and move backwards to the previous screen. 
 
 

6.3.1.3 Alphanumeric Keys 

The alphanumeric keys provide numeric entry. Where it is valid to enter alphabetic 
characters, repeated pressing of a numeric key will cause the key to cycle through its 
associated lower-case and then upper-case alphabetic characters. 
 
 

6.3.1.4 Special Function Keys 

 
 
Help 
 
Help information can be displayed for any M&C control by holding down the 0 key and 
pressing the Left arrow key together while the screen containing the M&C control is 
displayed. This brings up scrollable text that explains the M&C control’s function. 
Pressing the 0 key and Left arrow key together for a second time removes the Help text 
and reverts the display back to its previous contents. 
 
Keyboard Lock 
 
The keypad can be locked against inadvertent use by holding down the 0 key and 
pressing the MAIN key together at the same time. Pressing the two keys again at the 
same time unlocks the keypad. 
 
LCD Contrast 
 
The contrast of the LCD display can be adjusted by holding down the 0 key and pressing 
the Up (or Down) arrow key together at the same time. The Up arrow key increases the 
contrast and the Down arrow key decreases the contrast. 
 
LCD Backlight 
 
The LCD backlight can be dimmed or brightened by holding down the 0 key and pressing 
the Up or Down arrow key together at the same time.  
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Log/Alarm Clear 
 
The system log and system alarms can be cleared by pressing the 0 key when on the 
front-panel View->Log and View->Alarms screens. 
 
 
Buffer Overflow / Underflow clear 
 
The buffer Overflow and Underflow slip counters can be cleared by pressing the 0 key 
when on the front-panel Status->Demodulator screen. 
 
 

6.3.2 LCD Screen Layout 

The front panel user interface uses a menu system to present choices to the user. These 
in turn allow either the selection of a value from a list of options or require the setting of a 
new value. Examples of these types of screen are shown below.  
 

 
Screen Type 1: Menu Selection from Pre-defined List 

Screen Type 2: Entry of New Value  
 

 

 

Features that are not available appear on the display are preceded 
by a ‘#’. There are several reasons why a feature may not be 
available: 
 

• The feature is a Software Activated Feature (SAF) and the 
appropriate SAF code has not been enabled. Please contact 
Paradise Sales who can issue a SAF key to unlock the feature.  

• The feature is available but its use is precluded by the current 
operational modem settings. 

 
 
 
 

Station clock source: [None]             

        1:None         2:BNC             

        3:RS422 

IF carrier freq:50 to 90, 100 to 180MHz   

     [070.0000] Step 100Hz               

New:  070.0000 
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6.4 Front Panel Menu Structure 

 
The menu hierarchy for the front panel is described in the following sections. 
 

 

6.4.1 Main Menu 

 

The Main menu can be accessed from any display by pressing the MAIN key. It is from this 

menu that all functions are selected. 
 
It contains the following sub-menus: 
 
Status Displays modem operational status summary information. 
 
Edit Allows modification of all modem configurable properties. 
 
View Displays detailed operational status and read-only configurable property 

values. 
 
Test Controls the selection of test modes. 
 

A user-set Modem Identifier is shown on the top line of the screen and is typically used to 

specify the physical location of the modem or identify the modem satellite link. This can be 

set via the Edit->Unit->M&C->Identity menu. 
 

                     [London-New York] 

             1:Status                 2:Edit 

             3:View                    4:Test       
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6.4.2 Status Menu 

 
 

 
 

Figure 6-64  Front-panel Status Menus 
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6.4.3 Edit Menu 

 
 

 
Figure 6-65  Front-panel Edit Menus 
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6.4.3.1 Edit->Tx Menu 

 

 
 

Figure 6-66  Front-panel Edit->Tx Menus 
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6.4.3.2 Edit->Rx Menu 

 

 
Figure 6-67  Front-panel Edit->Rx Menus 
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6.4.3.3 Edit->Unit Menu 

 

 
Figure 6-68  Front-panel Edit->Unit Menus 
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6.4.4 View Menu 

 

 
 

Figure 6-69  Front-panel View Menus 
 

 

6.4.5 Test Menu 

 

 
Figure 6-70  Front-panel Test Menus 
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Chapter 7  Modem Concepts 

 

7.1 System Clocking 

 

There are two terms commonly used when referring to the receive buffering, namely 

Doppler and Plesiochronous. 

 

 Doppler: Receive Doppler buffering is required because the incoming data from 

the satellite is subject to Doppler shift, which occurs in an approximately 

24-hour cycle. The Doppler shift is due to the satellite movement 

relative to the earth and is directly proportional to its station keeping 

accuracy. Towards the end of a satellite’s life when its station keeping is 

degraded to save fuel, the Doppler shift on incoming signals increases 

and buffers may have to be increased in size. The receive buffer acts 

as an elastic store or First-In-First-Out (FIFO) memory gradually 

emptying and filling to absorb differences over the 24-hour period. 

 

 A design aim should be to have all clock signals within the system 

originating from one master source in order to ensure that the buffer 

does not underflow or overflow during the 24-hour cycle 

 

 Plesiochronous: This is where there is more than one clock in the system and a buffer is 

required to absorb the difference between the clocks. Data is typically 

placed into the buffer with one clock and removed with another, causing 

continuous filling or emptying of the buffer and resulting in buffer slips 

on a regular basis. The period between buffer slips will be constant, and 

proportional to the difference between the two clocks. Each buffer slip 

will result in a temporary loss of data and therefore this clocking 

scheme is not ideal. 

 

The buffer itself is independent of the clocking scheme and will support all methods of 

system clocking. With typical earth station clock accuracies, buffers should never need to 

be larger than 16ms. 



Q-Flex™ Satellite Modem Installation and Operating Handbook 
 

 7-2 

  

7.1.1 Transmit Clocking 

There are three transmit clocking modes that are used in the modem.  
 
 

7.1.1.1 Internal Clock 

When Internal is selected, the modem, which is always configured to be a Data 
Communications Equipment (DCE), supplies the clock. This is provided by the modem to 
the Data Terminal Equipment (DTE) via the External Transmit Clock (ETC) signal line for 
using in clocking the data through to the modem. It is important that the terrestrial data 
coming into the modem uses the ETC clock looped back through the DTE equipment. 
 
 

Modem Tx

 Data Interface

FIFO DDS

PLL

VCXO

TCXO

Tx Data Tx Clock (TT) Internal Tx Clock (ST)

 
 

Figure 7-1  Internal Tx Clock Mode 
 
 

7.1.1.2 Tx Clock In 

When Tx Clock In is selected, the DTE equipment is responsible for providing the clock. 
The modem provides a signal on Send Timing (ST) in this mode and requires a clock 
signal to be provided on Terminal Timing (TT). The ST signal is provided in order to allow 
the DTE to be operated with a modem supplied clock, in a similar way to when Internal 
Clock is selected but the TT and Send Data (SD) phase-relationship will be correctly 
aligned. If the external clock is missing for any reason then the modem will substitute an 
internal clock. Note that the G.703 interface should always use external clocking. 
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Modem Tx

 Data Interface

FIFO DDS

PLL

VCXO

TCXO

Tx Data Tx Clock (TT) Internal Tx Clock (ST)

 
 

Figure 7-2  External Tx Clock Mode 
 
 
 

7.1.1.3 Receive Reference 

 
When Receive Reference is selected, it allows the modem to provide an ST clock to the 
DTE that is locked to the receive satellite signal. The timing is actually phase locked to 
the Rx data rate but at the frequency of the Tx data rate. This is to allow asymmetric 
operation. The DTE then synchronises the data going into the modem (SD) to this clock. 
If the external clock is missing for any reason then the modem will substitute an internal 
clock. 
 
 

Modem Tx

 Data Interface

FIFO DDS

PLL

VCXO

VCXO

Tx Data Tx Clock (TT) Internal Tx Clock (ST)

PLL

Rx Clk

 
Figure 7-3 Receive Reference Tx Clock Mode 
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7.1.2 Receive Clocking 

There are four receive clocking modes that are used in the modem.  
 
 

7.1.2.1 Satellite 

When Satellite is selected, the modem disables the Rx Doppler buffer and derives a clock 
from the incoming satellite signal. This means that the signal will be subject to 
Doppler/plesiochronous offsets. 
 
 

Modem Rx

 Data Interface

Rx Buffer DDS

VCXO

Rx Data Rx Clock (RT)

PLL

Rx Clk

Data from 

decoder/deframer

 
Figure 7-4  Satellite Rx Clock Mode 

 
 

7.1.2.2 Tx Clock In 

When Tx Clock In is selected, the Rx clock and data are phase locked to the Tx data rate 
frequency but at the Rx data rate. The clock and data appear on Receive Timing (RT) 
and Receive Data (RD) respectively. The Rx Doppler buffer is enabled and the output 
clock for the buffer is derived from either ST or TT. 
 



Q-Flex™ Satellite Modem Installation and Operating Handbook 
 

 7-5 

Modem Rx

 Data Interface

Rx Buffer DDS

VCXO

Rx Data Rx Clock (RT)

PLL

Data from 

decoder/deframer

Tx Data I/F

Tx FIFO

Tx Clock (TT)

 
 

Figure 7-5  Tx Clock In Rx Clock Mode 
 
 

7.1.2.3 Station Clock 

When Station is selected, the modem’s Rx timing is phase-locked to the station clock 
input but is run at the Rx data rate frequency. The Rx Doppler buffer is enabled. The 
clock and data appear on RT (Receive Timing) and RD (Receive Data) respectively. The 
station clock input can be configured to provide a clock just for Rx path processing or it 
can be used to replace the modem’s internal 10MHz clock (used for all internal 
processing). The station clock frequency need not equal the modem’s internal 10MHz 
clock frequency when it is being used to provide just Rx path clocking: it can be set 
anywhere between 1kHz and 10MHz. 
 
 

Modem Rx

 Data Interface

Rx Buffer DDS

Rx Data Rx Clock (RT)

Data from 

decoder/deframer
Station clock

 
 

Figure 7-6  Station Clock Rx Clock Mode 
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7.1.2.4 Internal Clock 

When Internal is selected, the modem’s Rx timing is phase locked to the modem’s 
internal clock but is run at the Rx data rate frequency. The Rx Doppler buffer is enabled. 
The clock and data appear on Receive Timing (RT) and Receive Data (RD) respectively. 
 
 

Modem Rx

 Data Interface

Rx Buffer DDS

Rx Data Rx Clock (RT)

Data from 

decoder/deframer
Ref. TCXO

 
 

Figure 7-7  Internal Rx Clock Mode 
 

 

7.1.3 Guidelines for Clocking Configuration 

The following needs to be ascertained: 

 

• Incoming Rx carrier: 

o Is your Tx clock looped back at the remote end? 

o If not, what is the accuracy of the clock transmitted by the remote end? 

• Outgoing Tx carrier: 

o Is the incoming Rx clock being looped (Tx clock = Rx, or clock looped by 

the equipment or via cables)? 

o If not, what is the accuracy of the Tx clock? 

 
The various Tx and Rx clocking modes of the modem are described in the following 
sections. 
 

 

7.1.3.1 Clock Loop at One End 

 

The end with the clock loop requires the buffer to be disabled (i.e. the Rx clock to be set to 

Satellite). If there is either a cabled clock loop or the equipment loops the Rx clock back to 

the modem Tx input then set Tx clock = Tx Clk In. If there is no physical clock loop set the 

Tx clock = Rx. 

 

The end without the loop requires the buffer to be activated (i.e. the Rx clock to be set to 

something other than Satellite). The buffer size should be set to twice the Doppler shift. 

This in turn depends on the the accuracy with which the satellite orbit is maintained. As a 
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rule of thumb, 2ms end-to-end buffering should be sufficient for one satellite hop and 4ms 

for a round trip where twice the Doppler shift is required. 

 

Set the Tx and Rx clocks as follows: 

 

When the clock is provided via the terrestrial interface 

 

Set Tx clock to Tx clk in and Rx clock to Tx clk in. 

 

Modem internal clock 

 

This sets Rx clock to Internal and feeds the clock to the terrestrial equipment. If the Rx 

output clock is internally or externally looped then set Tx clock to Tx Clk In. If the Rx output 

clock is not returned to the modem Tx input then set Tx clock to Rx Clk. 

 

Station clock 

 

When Rx clock is set to Station then set the Tx clock as for modem internal clock above. 

 

Satellite 

 

This is an invalid Rx clock setting. With a clock loop at the remotet end the Rx satellite clock 

is a copy of the Tx clock and cannot be looped again. 

 

    

7.1.3.2 No Clock Loop 

If there is no clock loop then both ends need the buffer to be enabled in order to cope with 

Doppler and the plesiochronous effect (i.e. the difference between the clocks at each end).  

 

Apply the following rule to both ends: 

 

• If a clock is being provided via the terrestrial interface and a station clock is 

available then set Rx clock to Station. If there is no station clock then set Rx clock to 

Tx Clk In (as the Tx clock comes from the network this will be derived from the 

network master clock). Set Tx clock to Tx Clk In. 

 

 

7.1.3.3 Determining Buffer Size 

The following calculation can be used to determine the buffer size required. The required 

plesiochronous buffer size (middle-to-end) in seconds is: 

 

  Buffer size (Bs) = Ms x 24 x 60 x 60 x (Lc + Rc) 

 

 Where: 

 

• Lc is the local clock accuracy (e.g. 1 x 10-9), 

• Rc is the remote clock accuracy (e.g. 1 x 10-11) 

• Ms is the minimum-slip period in days (e.g. 40 days) 
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For end-to-end buffering, with a Doppler allowance of 2ms: 

 

  Bs = 0.002 + 172800 x Ms x (Lc + Rc) seconds. 

 

Using the bracketed example figures above gives a result of 0.00898 seconds, requiring a 

buffer size of 9ms to absorb the plesiochronous effects. To this must be added any Doppler 

requirement (e.g. 2ms for each satellite hop). 

 

 

7.1.3.4 G.703 Clock Extension 

The modem can provide a highly stable GPS-derived clock from a hub modem to a 
remote modem, thereby saving the cost of installing GPS devices at both ends of the link.  
 
The implementation involves the use of the G.703 interface card in the modem but the 
resulting high-stability clock can be used in conjunction with any modem terrestrial 
interface (such as IP). 
 
The method involves extending a G.703 T1 or E1 timing reference to the remote end of a 
satellite link, regardless of actual data rate required for the link. 
 
This is achieved via a G.703 clock extension feature that propagates a high-stability 
reference from the hub to the remote. It requires a high-stability E1/T1 reference signal 
(ideally from a GPS receiver) to be fed to the hub modem (via the G.703 balanced or 
unbalanced connectors).  
 
The remote modem will then generate a T1/E1 output signal synchronized to the local 
modem’s GPS signal. This signal can then be used for synchronizing the remote site 
equipment.  
 
To set the G.703 clock extension in Tx, set the Tx clock source to Internal at which point 
the option to forward the G.703 clock as a clock reference over satellite will be presented. 
 
To use the G.703 clock extension in Rx, set the Rx clock source to Satellite at which point 
the option to generate a G.703 clock from the satellite clock will be presented. This will 
result in the modem generating an Alt1/0 timing reference signal at either T1 or E1 
through the G.703 interface card. 
 
 

7.2 Automatic Uplink Power Control 

 

 

Authorisation from the satellite operator should be sought before 
AUPC is activated. 

 
 

7.2.1 Introduction 

Automatic Uplink Power Control (AUPC) provides a mechanism to counteract changes in 
atmospheric conditions, such as rain, that degrade the performance of satellite links. It 
does this by monitoring the remote-end signal-to-noise ratio (Eb/No) and automatically 
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adjusting the local power output of the satellite link in order to maintain the specified 
remote-end Eb/No. Note that if the rain is falling at the local end of the link then the power 
seen at the satellite will be unchanged. However, if the rain is falling at the remote end of 
the link then the power seen by the satellite will increase, which if not controlled carefully 
has the potential to affect other carriers or saturate the transponder. Carrier power must 
be kept to the levels agreed with the satellite operator. 
 
Remote Eb/No monitoring is performed by sending messages through the asynchronous 
ESC channel (which is carried over the satellite multiplexed with the main data channel). 
When using DVB-S2, which does not have an inherent ESC channel, Eb/No information 
is injected, at a low rate with extremely low overhead, into the return channel. 
 
An asynchronous ESC channel is available in Closed Network Plus ESC, IBS and IDR 
modes. AUPC can share the ESC channel with other traffic, such as remote M&C 
commands. 
 
The modem can be set to simply monitor the remote Eb/No, or to maintain it at a 
specified level. A deferred alarm can be set to activate if the remote Eb/No falls below a 
user-set threshold. 
  
A target Eb/No level has to be set along with a maximum transmit power level for the 
local end. The transmit power is adjusted to keep the remote Eb/No at the target value. If 
the satellite link is lost, then the transmit power can be frozen at its current level until the 
link is restored, or it can be returned to its nominal value. 
 
 

7.2.2 Configuring AUPC 

To use the AUPC function, the following procedure should be followed: 
 

1. Prior to switching on AUPC, configure the modems at both ends of the link and 
ensure the satellite link is operating correctly. 

2. Set the transmit power to achieve the remote Eb/No expected under clear-sky 
conditions. 

3. To receive an indication of when the remote Eb/No falls below a defined 
threshold, set a target Eb/No minimum threshold (which will cause a backward 
alarm to be generated under these conditions). 

4. Set the AUPC mode to monitor the remote Eb/No in order to determine if it is 
working correctly. If the remote-end Eb/No is not available on the Status screen 
then the modems are not configured correctly. 

5. Record the remote Eb/No under clear-sky conditions and then set the AUPC 
mode to maintain the remote Eb/No. 

6. Set a target Eb/No and set the maximum power level. 
7. Review the remote Eb/No to confirm that it is being maintained correctly under 

different atmospheric conditions. The web user interface remote Eb/No and power 
graphs can be used to review AUPC performance. 
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7.3 1:1 Redundancy Operation 

 

7.3.1 Overview 

Two modems can operate as a 1:1 redundant pair using a single interconnecting lead, 
two power splitters/combiners and cable forms to parallel up the terrestrial interfaces of 
both units. Both modems operate normally with respect to incoming data and IF signals, 
but only one modem enables its satellite and terrestrial outputs at any point in time.  
 
Figure 7-8 illustrates how a 1:1 redundant pair is configured. 
 

 

 
 

Figure 7-8  Modem 1:1 Redundancy System 
 
 

It is possible to replace the offline modem in a 1:1 pair without interrupting traffic. 
 
 

7.3.2 Switching Operation 

If a particular modem is required to be the online modem then this should be powered up 
first. Alternatively, a manual switchover should be invoked once the modems have 
powered up. This is achieved by selecting the Switch to standby control on the Edit-
>Redundancy->1:1 menu, which momentarily simulates a failure in the operational unit. 
 
The Standby modem monitors its own status and the status of the online modem 
continually and will switch over to become the online modem automatically in the event 
that a fault occurs with respect to the online modem. The types of faults that will cause a 
switchover are configurable. Both unit and traffic faults can cause a switchover. Traffic 
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faults that are external to the equipment that affect both units simultaneously do not result 
in any switchover. L-band services can be configured to switch with the modem or to 
remain with the online modem after it has failed. 
 
In order to minimize unnecessary switchovers, a modem that experiences a failure will 
remain offline even if it returns to its normal working state. If it does return to a normal 
state then it will act as the Standby unit. 
 
 

7.3.3 Setup Procedure 

A 1:1 redundant modem pair is set up as follows: 
 

1. Ensure that both modems are running the same software version and are 
configured identically. See Section 7.3.4 for details of how to configure IP 
addresses in modem redundancy configurations. 

2. Connect a suitable cable between the 9-way 1:1 connectors on the two modems. 
3. Connect the terrestrial data interfaces for the two modems in parallel. 
4. nd configure the two units alike. Suitable adapter cables are available from 

Teledyne Paradise Datacom. 
5. If the Ethernet traffic port is used on the modem, then the two traffic ports may be 

connected to a hub or other multi-port LAN device using RJ45 crossover cables. 
6. Connect the two transmit IF ports to the input ports of a suitable splitter/combiner 

of the correct impedance (50Ω or 75Ω) and the appropriate frequency range. The 
combined output is fed to the up-conversion equipment. Note that only one output 
is active at a time. Because of the signal loss associated with splitters/combiners, 
the power level at the output of each modem needs to be increased by 
approximately 3.5dB. 

7. Connect the two receive IF ports to the two output ports of a suitable 
powersplitter/combiner of the correct impedance (50Ω or 75Ω) and the appropriate 
frequency range. Both demodulators will receive an identical signal from the down-
conversion equipment via the splitter/combiner. Because of the wide dynamic 
range of the modem AGC circuitry there should be no need to modify signal levels. 

8. Check correct operation by performing a manual switch between the units (via the 
Unit-Advanced-Operation menu). The pair will not switch over unless the Standby 
unit is fully operational. (Note that the pair can be tested in loopback mode but this 
requires the IF signals to be split and combined and looped back to the other unit. 
Looping the output of one unit back to its self will not work, since the Standby unit 
output is muted and it will therefore not detect any carrier.) 

 
 

7.3.4 IP Addressing and Operation in Redundancy Configurations 

 

7.3.4.1 1:1 IP Operation 

The following rules should be observed when using 1:1 redundancy for IP. 
 

1. In 1:1 mode, the M&C IP addresses need to be different for each modem. 
2. In 1:1 mode, the IP traffic addresses also need to be different for each modem. In 

bridging modes the IP traffic address is not used but it is required for routing mode.  
3. The M&C Ethernet port must not be bridged to the IP traffic port (this is controlled 

via the Bridge M&C control on the Edit->IP screen). 
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4. The M&C IP address and the traffic IP address should be on different subnets. The 
modem defines one default gateway. If the second subnet also requires a gateway 
then a static route should be added that defines a gateway for that subnet. 

 
On the 1:1 Standby modem, the carrier is muted, as is the satellite receive port (in order 
to ensure that no received data is passed out of the terrestrial port). The M&C port and 
the terrestrial IP traffic port are not muted. 
 
If a switchover occurs when in bridging mode, the Standby modem will automatically 
learn to bridge the traffic as necessary, once it comes on line. 
 
If dynamic routing is being used when a switchover occurs then the route through the 
newly online modem will be learned automatically. 
 
If static routing is being used then the M&C system will need to detect that a switchover 
has occurred and update the routes accordingly for the new IP address associated with 
the online modem. Some network devices support route failover, which automates this 
process. In this case the M&C system router that supports route failover should be 
configured  to include another route in the routing table with a higher ‘metric’ or ‘distance’ 
for the route that uses the Standby modem’s IP traffic address. The switchover to using 
the Standby modem will then be automatic when it detects the path through the primary 
modem is no longer available. 

 
 

7.3.4.2 1:N IP Operation 

The following rules should be observed when using 1:N redundancy for IP. 
 

5. In 1:N mode, the M&C IP addresses need to be different for each modem. 
6. In 1:N mode, the IP traffic addresses should be set to be the same in both 

modems. The IP traffic port on the Standby modem is physically isolated from the 
network via a relay contact, which ensures that having identical IP addresses does 
not cause any problems.  

7. The M&C Ethernet port must not be bridged to the IP traffic port (this is controlled 
via the Bridge M&C control on the Edit->IP screen). 

8. The M&C IP address and the traffic IP address should be on different subnets. The 
modem defines one default gateway. If the second subnet also requires a gateway 
then a static route should be added that defines a gateway for that subnet. 

 
On the 1:N Standby modem, the carrier is muted. The IP traffic port remains active but is 
physically isolated from the network. The M&C port is not muted, allowing the M&C 
system to control the Standby modem at all times. 
 
The switchover operation in relation to bridging and routing is similar to that for 1:1 
operation. 
 
 

7.4 Software Activated Features 

While some modem functions are available as plug-in option cards, the majority of 
additional functions are made available through Software Activated Feature (SAF) 
support. As the name implies, these are modem features that can be enabled by entering 
a feature code via any of the modem’s user interfaces. Feature codes are encrypted 
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codes issued by Teledyne Paradise Datacom, uniquely associated with individual 
modems. 
 
To allow evaluation of modem features, all of the SAF features of the modem that it is 
capable of supporting can be activated for a 10-day period by entering a feature code of 
0. This is referred to as Demonstration Mode. Demonstration Mode can be activated up 
to three times after which any further attempts to use it will be rejected. Note that it is not 
necessary to wait for Demonstration Mode to time out before reactivating it: it can be 
activated twice to give a 20-day demonstration period and three times to give 30 days. 
The user will be alerted shortly before the demonstration period times out.  As well as 
allowing feature evaluation, Demonstration Mode can be used to test compatibility with 
other equipment and allows rapid substitution of equipment in a crisis. 
 
To enable one or more features permanently (referred to as Permanent Mode), a 
modem-specific feature code needs to be obtained from Teledyne Paradise Datacom. 
The code is tied to the modem serial number (available via the user interfaces and on the 
back panel). 
 
The features that have been temporarily enabled on a modem can be viewed along with 
the time remaining before they become disabled, as can the features that have been 
permanently enabled and those that can potentially be enabled. 
 
The SAF function keeps the initial cost of a modem to the minimum and allows simple 
field upgrading at a later date, as required. 
 
 

7.5 Software Upgrading 

It is possible to update the software and firmware within the modem via the Remote M&C 
Ethernet connection web user interface (upgrades via the serial M&C port are not 
supported). The software upgrade process is described in Section 6.2.13. 
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7.6 LinkGuard™ Interference Detection and Carrier Relocation 

LinkGuard™ is a Paradise patented technology for detecting in-band interference 
underneath satellite carriers while remaining on traffic.  A visual indication of any 
unwanted interference is provided through a signal-under-carrier spectrum web graph 
showing the wanted carrier along with any unwanted interference. The graph includes a 
‘persistence’ mode to show even intermittent interference. 
 
In addition, LinkGuard™ now supports the ability to optionally automatically relocate a 
carrier to a new user-selected frequency when significant levels of interference are 
experienced. The user can set an interference threshold and an associated time period. 
When interference is experienced above the threshold for the defined time period then 
the carrier frequency will be changed at both ends of the link using Paradise’s 
Reversionary Control feature (which allows the distant modem’s configuration to be 
changed automatically). 
 
Figure 7-9 shows a 32APSK carrier (in blue) initially with no interference (shown in red) 
and then with interference caused by another modulated carrier. Note that the 
interference is sufficient to reduce the Es/No of the carrier by around 4dB but is not 
obvious by looking only at the received carrier spectrum. The modem I/Q constellation 
graph is also shown. 
 
 

 
 

Figure 7-9  Example LinkGuard™ Web Screenshots without/with Interference 
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LinkGuard™ provides a menu option for setting a power spectral density threshold, 
above which the modem will automatically alarm to indicate that a significant source of 
interference has been detected. The LinkGuard™ Rx traffic warning alarm is displayed 
locally on the modem and can be accessed remotely via the modem’s web server, SNMP 
traps and physical contact relays. Automated 24x7 interference detection is therefore 
provided without the need for an operator to be present. 
 
LinkGuard™ detects various forms of interference including tonal interferers (such as 
CW), radars, Wi-MAX, jammers and other modulated carriers including adjacent 
interfering carriers. If there is more than one source of interference then it will detect and 
display all of them. 
 
When Paired Carrier is being used (where two carriers are deliberately superimposed on 
top of each other) then LinkGuard™ is capable of detecting and displaying any 
interference under both of the carriers. 
 
For existing links, even ones that do not use Paradise modems, a LinkGuard™-capable 
modem can be set up to receive the same Rx signal in order to simply monitor the link for 
interference (so long as it can lock to the carrier). This is a useful and convenient way of 
quickly confirming suspected cases of interference while keeping the service running. 
 
Note that even when the level of interference is severe enough to prevent the 
demodulator from locking, the spectrum graph will continue to show the interference 
along with the wanted signal (although it will not be able to differentiate between them at 
this point and will show a single composite spectrum). 
 
LinkGuard™ does not necessarily replace other interference detection equipment but it 
does provide a useful new first line of defense. It works with all carriers including DVB-
S2/S2X. 

 
 

7.7 FastLink Low-latency LDPC 

FEC design is a trade-off between good BER performance and low latency. TPC has low 
latency but BER performance can be 1dB or more worse than conventional LDPC. (For 
example, TPC 8QAM ¾ at 5e-8 BER has an Eb/No of 6.4dB compared to LDPC at 
5.5dB.) Conventional LDPC latency can be many times that of TPC. (For example, LDPC 
16QAM ¾ at 64kbps has a latency of 395ms compared to TPC latency of 47ms, which is 
a factor of over eight different.) 
 
With satellite delay in addition, LDPC can exhibit over ½ second one-way delay for very 
low data rates. Low-latency LDPC FECs are becoming available that provide comparable 
BER performance to LDPC with latency nearer to TPC. FastLink low-latency LDPC from 
Paradise does precisely this. FastLink also offers an extensive range of modulations 
ranging from BPSK to 64QAM (including both 8PSK and 8QAM, 16APSK and 16QAM 
and 32APSK). 
 
One of the key advantages of FastLink is its flexibility. As mentioned, FECs offer a trade-
off between BER performance and latency. While the default settings for FastLink 
achieve this balance, two other modes are also available. The first mode optimises 
performance for particularly low latency, at the cost of a slight increase in Eb/No required 
to achieve a specific BER. The second mode optimises BER performance and is suitable 
when latency is not an issue (e.g. when higher data rates are being used). This flexibility 
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means that FastLink LDPC has now superseded Paradise’s conventional LDPC offering. 
This flexibility also means that FastLink can be used in a wide range of demanding 
applications, allowing a single FEC to potentially replace the use of multiple existing 
FECs. 
 
If one FEC is to be used in place of all others then Paradise believes you should choose 
one with flexible configuration as opposed to a fixed set of modulation and code rates that 
are inevitably a compromise. 
 
FastLink is available on all Paradise SCPC modems at all data rates up to 100Mbps. 
FastLink LDPC is compatible with Paired Carrier. FastLink does not interoperate with any 
other LDPC. 
 
FastLink BER performance is defined on our modem datasheets. 
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7.8 IP Functionality 

 

7.8.1 Base Modem IP 

As shown in Figure 7-10, the modem has one RJ45 auto-sensing Gigabit Ethernet port for 
M&C and one for sending and receiving satellite IP traffic. (A 4-port Gigabit Ethernet switch 
is available as an option.) 
 
 

 
 

Figure 7-10  Modem Ethernet Ports 
 
 

Both of the Ethernet connections by default form part of an Ethernet bridge and share an IP 

address.  Essentially, the bridge makes the modem disappear from the network in relation to 

passing IP traffic over a satellite. Consequently, for simple point-to-point communications, 

little or no user set up is required to pass IP traffic over satellite. If both Ethernet ports are 

configured to be part of the bridge then a single Ethernet connection to the modem can be 

used for both IP traffic and modem M&C control (using either of the two RJ45 connectors). If 

the M&C port is configured to be outside the bridge then one Ethernet port is dedicated to IP 

traffic and the other to M&C control (as labeled on the connectors). 

 

To communicate with the modem itself for M&C purposes, an IP address and subnet mask 

must be set. Note that setting an IP address to 0.0.0.0 causes the modem to request an IP 

address from a Dynamic Host Control Porotocol (DHCP) server on the network. Static routes 

are supported allowing routing decisions to be made based on a set of explicit routing rules 

that can be entered via the web user interface. Dynamic routing is also supported. 

 

The use of a default gateway IP address is supported. When a gateway is specified then it 

provides a next-hop IP address for all destinations that are not on the local subnet. This is 

usually the address of a router that has been set up to forward packets to the correct 

network. 

 

The bridge maintains information on how to forward frames based on replies that are 

received from each device in the network. 

 
The M&C port can be taken out of the bridge (via the ‘Bridge M&C port’ menu option) in 
which case each port has its own IP address. 
 



Q-Flex™ Satellite Modem Installation and Operating Handbook 
 

 7-18 

7.8.2 IP Addressing 

The Ethernet ports on the 4-port Gigabit Ethernet switch are always bridged together. This 
is true regardless of what bridging or routing mode is selected. In bridging mode, IP 
addresses are not used so there is no restriction on what subnets are connected to the 
switch traffic ports. In routing mode, since the Ethernet switch card has a single address 
covering all ports, only one direct subnet can be connected to the ports. 
 
When the M&C port is not bridged to the traffic port(s) then it has its own IP address. In this 
case the IP traffic port and M&C port must be on different subnets because otherwise the 
modem does not know which port to respond out of. 
 

 

7.8.2.1 Gateways 

There is a single gateway address for the modem. This can be applied to any subnet. If 
further gateways are required then these can be applied as static routes. 
 
 

7.8.3 Throughput Performance 

Actual throughput performance depends on a number of factors including one way/two way 
traffic, packet size, data rates and the mixture of IP features switched on. There are 
endless combinations and therefore it is strongly recommended that empirical testing is 
undertaken prior to deployment to ensure that the required level of service can be provided. 
 
The modem can process up to 150,000 packets per second. (In Trunking mode this 
increases to 500,000 packets to second.) It is good practice to put a switch (or router) 
between the modem and local network in order to minimize the number of packets the 
modem has to process, as incidental network traffic (not intended for satellite) has the 
potential to push the modem over it packet processing limit. 
 
TCP acceleration works to at least 100Mbps. 
 
Header compression works to 60,000 packets per second one way, 45,000 two way. 
 
 

7.8.4 Jumbo Ethernet Frame Support 

The modem supports Ethernet frames up to 10k bytes in length. For optical Ethernet, this is 
increased to 16k bytes. 
 
 

7.8.5 M&C VLAN 

Traditionally, the Engineering Service Channel (ESC) was used as a separate channel to 
the main data channel. The ESC was used for control of remote equipment (modem, BUC, 
etc.). 
 
Modern satellite services such as DVB-S2 and DVB-S2X do not incorporate an ESC 
channel. Paradise has chosen to create an alternative, which is a special VLAN that is 
used just for M&C traffic. VLAN 0 is used for this purpose and should not interfere with user 
VLAN traffic. Simply by turning on the M&C VLAN option in both modems in a point-to-point 
link, the modem will ensure that M&C traffic is kept separate from user traffic and it will 
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automatically be forwarded to the far modem. The M&C VLAN is filtered (pulled off) by 
each modem and the commands processed. This is true also in a point-to-multipoint mode, 
where the M&C messages for all the remote modems share the M&C VLAN, with each 
modem acting on just the M&C messages addressed to that modem. 
 
The M&C VLAN can be used in all modes (including bridging and routing) and for all 
waveforms, regardless of whether VLANs are being used more generally or not. There is 
no restriction on how much bandwidth can be used for the M&C VLAN and it will consume 
as much or as little as required. 
 
 

7.8.6 IP Over ESC 

The Engineering Service Channel (ESC) is a low rate independent data channel from the 
main data channel that exists within some framed satellite services such as IBS and 
Closed Network plus ESC. It was originally intended for inter-earth station communications 
and is often used for M&C control of remote equipment. 
 
The ESC is implemented as an internal serial interface run at baud rates up to a maximum 
of 115kbps. The ‘ESC interface type’ needs to be set to ‘IP’ to put the ESC into IP mode. 
Because the ESC is a serial interface, IP will not run directly on top of it – the modem 
encapsulates IP packets within PPP, much the same as a dial-up modem connecting to the 
internet. When used for IP, the ESC channel runs in bridge mode, with the M&C port being 
bridged to the ESC channel. 
 
Since the ESC channel acts as a bridge, some bandwidth may be consumed by broadcast 
traffic finding its way onto it and it is best to minimize this if possible. 
 
The modem allocates private IP addresses to the two ends of the ESC link – no user 
address set up is required. 
 
The ESC channel in IP mode has some sophisticated M&C modes as described in the 
following list (in all cases, IP packets destined for the remote network continue to be 
bridged over the ESC): 
 

• Paradise Univeral Protocol (PUP) commands can be sent to the modem with an 
‘esc’ prefix to force them to be sent over the ESC to the far modem e.g. ‘esc get 
RxRemoteEbNo’. 

• If you don’t want packets to be indiscriminately forwarded over the ESC then you 
can take the M&C port out of the bridge, meaning that packets on the M&C port will 
not normally then go any further than the local modem. You can then force chosen 
packets to be forwarded over the ESC if you want. Forwarding is controlled by the 
‘Remote M&C interface’ setting. Setting this to ‘IP – Forward to remote’ causes the 
modem to process TCP packets sent to ports 6703 and 6704 in a special way. 

o Packets sent to port 6703 are forwarded over the ESC to port 6703 on the 
remote modem. At the remote modem (with the remote M&C interface 
mode set to ‘IP – Remote (Rem M&C)’), the payloads of packets received 
over the ESC on port 6703 are forwarded out of the serial RS485 M&C 
interface (i.e. converted from IP to serial commands). 

o Packets sent to port 6704 are forwarded over the ESC to port 6701 on the 
remote modem. At the remote modem, packets received over the ESC on 
port 6701 are treated as local M&C commands for the modem and go no 
further. 
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• You can send M&C packets to port 6701 on the local modem at any time when 
using the ESC channel in IP mode, without having to set the ‘Remote M&C 
interface’. If you just want to bridge IP packets then you can ignore the remote 
M&C interface setting. 

 
To summarise the ESC bridging options: 
 

• IP can be used over the ESC and the main data channel at the same time. 

• With the M&C port in the bridge and IP selected for both the ESC and main data 
channel, the M&C port is now bridged to the ESC channel not the IP traffic port. 
The IP traffic port is still bridged, but only to the satellite port (when the ESC is not 
being used, bridging the M&C port bridges it to the IP traffic port and the satellite 
port) 

 
Note that the ESC channel is used to support the AUPC feature but this does not prevent it 
being used for other purposes at the same time (the AUPC messages are just multiplexed 
in with the other data). 
 
 

7.8.7 IP Interoperability 

 
Over satellite, the modem uses HDLC to encapsulate the Ethernet frames or IP packets 
(unless DVB-S2 is being used, in which case another form of encapsulation is used such 
as MPE or ULE). If Cisco HDLC is selected on the modem then the received IP stream can 
be forwarded out of a serial interface to a serial router that supports Cisco HDLC, which 
can convert it back to IP. 
 
In general different modem manufacturer’s IP, even when using HDLC, is not interoperable 
as there is no standard defined in this area. If instead DVB-S2 is used, then generally IP is 
interoperable between different manufacturer’s modems, so long as incompatible IP 
features are not being used such as compression or acceleration. 

 

 

7.8.8 IP Connectivity Modes 

The modem software supports unidirectional and bidirectional point-to-point IP operation. 
 
 

7.8.9 TCP Acceleration 

TCP traffic, as opposed to UDP, requires acknowledgements to be returned to the sender 
as part of the protocol flow control process. TCP was never intended for systems with long 
delays (such as satellite). With no acceleration, TCP traffic over satellite would limit itself to 
a few hundred kbit/s (depending on the PC TCP window size), regardless of the actual 
traffic bandwidth available over satellite. Because the satellite delay is taken as evidence of 
link congestion, TCP throttles back the amount of data it sends. Acceleration allows approx 
90% utilisation of whatever the available traffic bandwidth is over satellite. Acceleration can 
be used in point-to-point and point-to-multipoint bridging modes, as well as in routing mode. 
 
When acceleration is used in bridging mode, all UDP packets are bridged. VPN packets, 
although they use TCP, cannot be accelerated because acceleration relies on making 
changes to the addresses in the original IP packet which is encrypted by the VPN as the 
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payload of a new IP packet (tunnel mode). Even in transport mode, where only the IP 
packet payload is encrypted, authentication will detect when the modem alters any IP 
address and reject the packet at the end point. 
 
Acceleration works by the modem spoofing TCP acknowledgements back to the local 
originating device as if they come from the remote end point, eliminating the satellite delay. 
Since there is no significant delay, the originating PC assumes there is no congestion in the 
link and will therefore ramp up the level of TCP output to fill the available bandwidth. 
 
Note that when TCP acceleration is used in both directions then the TCP 
acknowledgements going in each direction compete with the data in each direction. Since 
TCP will attempt to completely fill the data pipeline, there is a possibility that there will not 
be sufficient bandwidth available for the acknowledgements, which could drastically reduce 
the throughput level (typically in one direction). The Paradise software attempts to prioritise 
TCP acknowledgements in this situation to prevent this from happening. However, a better 
solution is to use the IP traffic shaping feature to guarantee sufficient bandwidth for the 
acknowledgements.  
 
 

7.8.10 Traffic Shaping 

Traffic shaping provides control over the management of data within the modem. 
Specifically it provides a guaranteed quality of service for defined IP data streams. It is 
aligned with all of the major quality of service schemes and can be used to extend 
terrestrial services over satellite to create fully provisioned end-to-end services, thereby 
providing direct support for the implementation of customer service level agreements. Key 
time-based performance metrics are gathered continuously by the modem and can be 
extracted in order to be assimilated into customer quality of service reports. 
 
A satellite modem in general normally acts as a transparent pipe for data, so the data that 
is finally received at the destination on the terrestrial network at the far end of the link is 
identical to that which has been supplied to the local modem for transmission over satellite. 
This is not necessarily true for IP data. Being packet based, IP naturally supports 
multiplexing of different data streams. These streams often have different inherent priority 
levels and competing demands for bandwidth. What is transmitted over satellite often 
requires careful management, both in terms of what is actually sent (versus what is filtered 
out) and in relation to the order in which packets from different streams are sent (i.e. the 
relative priority levels of packets from different streams and the effect this has on packet 
jitter). 
 
Traffic shaping essentially controls these two key aspects of traffic management, namely, 
access to satellite bandwidth and the level of delay and jitter that is experienced. 
 
The Paradise traffic shaping feature is controlled via the modem web user interface under 
Edit->Unit->Advanced->QoS. 
 
 

7.8.10.1 Guaranteed Bandwidth 

The allocation of bandwidth to a classified data stream is controlled via the Edit->Unit-
>Advanced->QoS tab of the web user interface. 
 
The Commited Information Rate (CIR) is the guaranteed bandwidth, in bits per second 
(bps) (or as a percentage) that will be allocated to the specified data stream. This is the 
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level of bandwidth that is guaranteed under all normal circumstances where the equipment 
is operating correctly. 
 
The sum of all CIRs for all classified data streams cannot be more that the transmission 
data rate of the modem. 
 
 

7.8.10.2 Maximum Bandwidth 

If excess bandwidth becomes available at any point (i.e. one or more streams do not 
require their allocated bandwidth), or some of the overall bandwidth has not been allocated 
to any particular stream, then it is not wasted and it can be allocated in a controlled manner 
between potentially competing streams. 
 
This setting is called the Burst Information Rate (BIR) specified in bits per second (bps) 
(or as a percentage). It defines the maximum amount of bandwidth, beyond the guaranteed 
bandwidth, that a stream should be allocated, should spare bandwidth become available. 
Each BIR must be less than or equal to the transmission data rate of the modem. 
 
 

7.8.10.3 Priority 

What happens when excess bandwidth does become available (i.e. all guaranteed 
bandwidths are being met and there is spare capacity) in the situation where several 
streams have BIRs set (meaning that they are all potentially competing for the same 
excess bandwidth)? This is determined by the stream Priority setting. 
 
In this case, the allocation of the spare bandwidth between competing schemes will be 
done based on the priority level allocated to each stream. This is done on an absolute 
basis: if 256kbps of bandwidth is spare and two streams both want an additional 256kbps 
then all 256kbps will be allocated to the stream with the higher priority. 
 
The priority setting also controls latency and jitter. In the situation where the transmit 
modem has several packets in different priority queues for transmission over satellite, then 
the packets will be sent based on their priority, with the packets from the highest priority 
queue being sent first. 
 
The priority value ranges from zero to seven, with zero being the highest priority (note that 
this is the opposite order of prioritization to IEEE 802.1p priority tagging where seven is the 
highest priority). 
 
A default data stream exists for any packets not explicitly part of a defined data stream. 
These get assigned the lowest available priority, namely, seven. 
 
 

7.8.10.4 Stream Classification 

How does the modem know which packets belong to which streams? Streams can be 
classified using one of the following methods: 
 

• The source and/or the destination address in the IP packet along with the source 
and/or the destination port number of the TCP or UDP header in the packet. Any or 
all of these can be used in any combination at the same time, including using a 
range of port numbers. 
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• The Differentiated Services Code Point (DSCP) value in the IP packet header. 

• The 3-bit Priority Code Point field of an IEEE 802.1Q VLAN tag (also referred to as 
an IEEE 802.1p Priority Tag). 

• The 3-bit EXP field in an MPLS header. 

• The VLAN ID in an IEEE 802.1Q VLAN tag. 

• The PID value in an MPEG2 transport stream packet. 
 
The key classifiers are described in the following sections. These can be selected using the 
Quality of service scheme dropdown control on the web user interface. The result is that 
each incoming packet is assigned to one of a number of QoS classes. Data will be 
classified as belonging to the first class in the list for which a match is found starting from 
the top. If no match is found then the packet is assigned a default class that corresponds to 
a priority level of seven (lowest). The default data stream gets a BIR value assigned to it 
equal to the transmit data rate of the modem. 
 
  

7.8.10.4.1 IP Address 

It is possible to classify a data stream based on either the source and/or the destination 
addresses in the IP packet as well as by a range for the source and/or the destination port 
numbers in the TCP or UDP header in the packet. 
 
Each address has an associated subnet mask that delimits the particular host subnet from 
the overall network. 
  
If matching on a port is also selected then the packet will only be classified as part of the 
data stream if both the address and the port number match. 
 
Up to 16 streams are supported, each of which has its own CIR, BIR and priority level 
settings. 
 
The example in Figure 7-11 shows a traffic shaping scheme based on matching on source 
address and source port number. Note the Enable shaping checkbox, which controls 
whether traffic shaping is enabled or not. The Input mode can be set the entry method to 
bits per second, or percentage input. Using percentages may be useful when using ACM, 
where the bandwidth varies dynamically. In addition, input can be specified as percentages 
but using a fixed CIR in bits per second, allowing absolute guaranteed bandwidths to be 
allocated with excess bandwidth being distributed using percentages. 
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Figure 7-11  Traffic Shaping Configuration Screen using IP Addresses 
 
 
As can be seen, QoS Class 0 is guaranteed a bandwidth of 500,000bps. It may be 
allocated up to 900,000bps, depending on what is allocated to other QoS classes. If no 
other data is being received then Class 0 will be allocated up to 900,000bps, if needed. 
 
Assume at this point (when Class 0 ideally wants 900,000bps) that the Class 1 data stream 
is flowing at 350,000bps. Since 350,000bps is less than the CIR of Class 1 then it will get 
all the bandwidth it needs. Class 0 will get its guaranteed 500,000 bps, but will be allocated 
only an additional 150,000bps (bringing its total to 650,000bps) because this is all of the 
spare bandwidth, and is less than the Class 0 BIR value. 
 
In another example, assume Class 2 is being received at 400,000bps and Class 1 at 
950,000bps. In this situation the Class 1 data stream will be allocated 800,000bps, its 
maximum, while Class 2 will be allocated only 200,000bps. The spare bandwidth is 
allocated to Class 1 first because it has a higher priority. When the BIR of Class 1 is 
reached, the remaining spare bandwidth will be allocated to Class 2. 
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7.8.10.4.2 Diffserv DSCP Class 

It is possible to classify data streams based on the Differentiated Services Code Point 
(DSCP) value in the IP packet header. The DSCP class bits are the top three bits of the DS 
field in an IP header (the other three bits of the field indicate drop precedence, which can 
be mimicked using the Priority setting for the stream in the modem). Each packet passed to 
the modem must have this field set to the appropriate value in order for the modem to 
recognize the different data streams. The modem maps the eight possible DSCP classes 
directly to eight equivalent internal modem classes (each of which can be allocated its own 
CIR, BIR, etc.). DSCP Class 0 maps to internal modem QoS Class 0, etc., down to DSCP 
Class 7 which maps to QoS Class 7. Class 7 has the highest priority. 
 
An example traffic shaping scheme based on DSCP classification is shown in Figure 7-12. 
 
 

 
 

Figure 7-12  Traffic Shaping Configuration Screen using DSCP 
 
 

7.8.10.4.3 IEEE 802.1p Priority Tag 

Classification may be done on the 3-bit Priority Code Point field of an IEEE 802.1q VLAN 
tag (also referred to as an IEEE 802.1p Priority Tag). This is part of a 32-bit field inserted 
into an Ethernet frame between the MAC address and length field. 
 
The priority tag has eight possible values, each of which maps directly to an equivalent 
internal class within the modem (for which a BIR, CIR, etc. can be set). Each packet 
passed to the modem must have this field set to the appropriate value in order for the 
modem to recognize the different data streams. 
 
[Note that the modem includes support for IEEE 802.1p (priority tagging) as an alternative 
QoS scheme to traffic shaping in its own right. In this case the packets must already be 
tagged at the point of entry to the modem. It is a layer 2 feature that uses 8 classes of data 
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(3-bit field) to prioritise packets. The modem uses the tags to decide which packet to 
transmit over satellite first when it has more than one packet to send. 
 
Two modes are supported, namely Strict Priority Queuing and Fair Weighting Queuing: 
 

• Strict priority queuing: packets are queued for transmission based solely on 
their priority – highest will always be sent first. 

• Fair-weighting queuing: higher priority transmitted first but lower priority 
packets are given a percentage of the bandwidth to stop total starvation. 

 
The 8 QoS priority levels are mapped to three TCP/IP queues. Packets with highest QoS 
priority (level 7) are sent to high priority TCP/IP queue. Delay-sensitive packets (QoS 
levels 6 and 5) are sent to the medium priority queue. The remainder (QoS levels 4 to 0) 
are sent to the low priority TCP/IP queue. For Strict priority queuing, all packets in high 
priority queue are processed before any in medium priority queue which in turn are 
processed before any in the low priority queue. For Fair-weighting queuing, for every 4 
packets sent from high priority queue, 2 are sent from medium queue and 1 from low 
priority queue.] 
 
The example shown in Figure 7-13 is a traffic shaping scheme based on priority tagging. 
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Figure 7-13  Traffic Shaping Configuration Screen using IEEE 802.1p Priority Tags 
 
 

7.8.10.4.4 Other QoS Classification Methods 

Stream classification may be based on VLAN ID. VLAN tags can be added externally or by 
the modem. 
 
Stream classification may also be based on MPLS QoS, specifically the 3-bit EXP field in 
the MPLS header. This is often used to support Diffserv in MPLS networks. The MPLS 
EXP field has eight possible values, mapping directly to equivalent internal modem classes 
(0 to 7) each of which can be shaped using its own CIR, BIR, etc. Each packet passed to 
the modem must have this field set to the appropriate value in order for the modem to 
recognize the different data streams. 
 
 

7.8.10.5 Traffic Shaping Graphs 

A web graphing facility exists that shows a line graph of throughput (in terms of bps) over 
time for each QoS class. The data for each class is not superimposed, instead it is 
necessary to select the particular class to be monitored graphically from a dropdown box. It 
is easy to switch between graphs for the different classes in order to check that the level of 
throughput is in line with expectations. 
 
Graphs are time based and are shown in minute, hour, day and month formats. It is 
intended to add diagnostic graphs per class in the future for errored packets and dropped 
packets. 
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7.8.11 Static and Dynamic Routing 

The modem can be operated as a two-port static router, one port being the terrestrial 
interface and the other port being the satellite interface. Static routing is useful for small 
networks that do not require dynamic routing – it can be activated by selecting routing 
mode but not enabling any dynamic routing protocols (static routing is provided as a free 
feature). 
 
Each route comprises a Destination IP Address, Subnet Mask and a Gateway Address. If 
the destination address of a packet fails to match any entries in the routing table, and the 
packet has a destination address outside of the local network, the packet will be sent to 
the default gateway, if specified, otherwise the packet will be discarded. (Static routes can 
also be entered, and the whole routing table displayed, via the telnet interface to Zebra 
within the Quagga Router when in Routing Mode The Zebra interface is not dissimilar to 
Cisco’s command line interface and is described in the Quagga user manual available 
from http://www.quagga.net/docs/quagga.pdf.) 
 
Dynamic routing in the modem offers support for RIP V1 and V2, OSPF V2 and V3 and 
BGP V4. Note that the 64 static routes have precedence over dynamic routes. 
 
When dynamic routing is on, traffic will be automatically routed across satellite correctly 
by automatic exchange of routing information with other routers. The routing information 
exchange uses satellite bandwidth and is therefore an overhead. The amount of 
bandwidth required depends on the size of the routing tables that are exchanged and the 
frequency with which they are exchanged. 
 
Dynamic routing is supported via the Quagga software package. Itan only be used on 
point-to-point links. It is possible to enable routing, TCP acceleration and traffic shaping 
together at the same time (but routing is incompatible with the header compression 
feature). 
 
Configuration of dynamic routing protocols can be complex and for this reason the 
modem provides only a default configuration for the RIP and OSPF protocols that can be 
enabled from the user interfaces. These will be all that is required in many cases. Further 
configuration of all routing protocols is available for expert users, via a telnet interface to 
the Quagga software (the Quagga user manual available from 
http://www.quagga.net/docs/quagga.pdf). You can telnet into a different command line 
interpreter for setting up each routing protocol and one that can be used for basic-level 
setup of all routing protocols. These provide ‘Cisco IOS-like’ commands that will be 
familiar to users of Cisco equipment. 
 
When using telnet to login to the Quagga (the default password is ‘paradise’) various port 
numbers are used to access the routing protocol to be configured, as follows: 
 

• RIP: port 2602 

• OSPF: port 2604 

• BGP: port 2605 

• Zebra: port 2601 
 
  

7.8.12 Header Compression 

The modem supports RObust Header Compression (ROHC) of: 

http://www.quagga.net/docs/quagga.pdf
http://www.quagga.net/docs/quagga.pdf
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• IP + UDP headers 
• IP + UDP + RTP headers 
• IP + TCP headers 
• All Ethernet headers 

 
The 40 bytes of IP, UDP and RTP headers are typically compressed to between one to 
three bytes. 
 
Ethernet header compression is also supported. The 14 bytes of Ethernet frame (the 
Ethernet CRC is not sent over satellite even when compression is off) are typically 
reduced to one byte. 
 

 
Example: G.729 packet with 20ms (20 bytes) of payload: 

• Original size = 40 byte header (IP+UDP+RTP) + 14 bytes Ethernet + 20 bytes 
payload + 5 bytes HDLC 

= 79 bytes 
• Following compression = 1 byte header (IP+UDP+RTP) + 1 byte Ethernet + 

20 bytes payload + 5 bytes HDLC 
= 27 bytes (best case) 
 

This represents more than a 60% bandwidth reduction. 
 
There is support for ‘per route’ configuration control, where you can specify up to 32 
source or destination IP addresses – only packets with one of these addresses get 
directed through the compressor. 
 
Header compression runs up to 60000 packets per second one-way, 45000 packets per 
second two-way. 
 
 

7.8.13 VLAN Operation 

A VLAN allows virtual networks to be created as opposed to being limited to purely 
physical segments. Benefits include creating a restricted broadcast domain so not 
everyone sees all traffic, plus added security. 
 
Transparent VLAN operation is supported in bridging mode. 
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7.8.14 Adaptive Coding and Modulation (ACM) 

Adaptive Coding and Modulation (ACM) uses feedback from the receiver to the 
transmitter to respond to changes in channel conditions to optimise throughput, by 
providing only the level of error protection that is required. 
 
ACM can be used in both directions at the same time, maximising throughput for 
outbound and return. Deployed links have reported throughput gains of up to 100%. 
 
ACM works in conjunction with DVB-S2/S2X (although the return channel does not have 
to be DVB-S2/S2X unless ACM operation is required for both outbound and inbound 
carriers). 
 
By varying the error correction strength to match atmospheric conditions, link margin is 
converted into useful bandwidth. Modulation and FEC rate (modcod) is dynamically 
matched to the current Es/No returned from the remote modem. Symbol rate is kept 
constant, changing the terrestrial data rate up or down with Es/No. ACM operation 
automatically accounts for all other link impairments including antenna alignment error, 
inclined orbit, phase noise and other degradations. 
 
ACM can be used on point-to-point IP links. ACM must be on in Tx on the transmitting 
modem and Rx in the receiving modem. It must be on in both Tx and Rx in both modems 
if ACM is to be actively used for both outbound and inbound carriers. It requires a satellite 
return channel (either DVB-S2 or SCPC). The return channel can be used for user data 
as well and no special set up is required – the modem will automatically ensure Es/No 
information is returned to the transmitting modem with no material impact on bandwidth. 
 
In terms of configuration, the link is set up as normal, using a nominal data rate, 
modulation and FEC rate that gives the required symbol rate. The only other step is 
switching ACM on! 
 
The modcod selected by the user on the forward path represents the maximum modcod 
to be used when ACM is active. This allows higher order modcods that cause non-linear 
distortion in the RF chain to be avoided. ACM will use all modcods up to and including the 
modcod set by the user. It is easier to set up an ACM link as normal rather than being 
forced to adapt to an alternative such as setting a fixed symbol rate. Uniquely for any 
ACM implementation, other than switching ACM on, no other ACM-specific controls are 
necessary. 
 
Paradise ACM works at true QEF points. All DVB-S2 modcods from QPSK ¼ to 16APSK 
9/10 are available and both short block and normal block sizes are supported. Each 
modcod operates over a defined range in relation to carrier-to-noise level, providing true 
quasi-error-free operation. Rapid fading is countered by using predictive tracking to 
estimate what the remote Es/No will do before it happens, which prevents link loss even 
in sudden deep fades. Should the link be lost then the minimum modcod is automatically 
selected in order to re-establish the link. The transmitter can switch between any two 
modcods – it does not have to go through them in sequence. Since ACM can work all the 
way down to a negative Es/No, i.e. below what the link was designed for, it effectively 
gives 100% link availability (albeit at a reduced data rate). 

Note that with DVB-S2 ACM, pilots are automatically switched on at operating points 
where their use achieves the maximum throughput for a particular Es/No. For example, 
for an available Es/No of 6.5dB, it is better to use short-block 8PSK 3/5 with pilots on 
(spectral efficiency 1.69bits/s/Hz) than to use the most suitable short-block modcod with 
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pilots off, i.e. QPSK 5/6 (spectral efficiency 1.6bits/s/Hz). Pilots are sometimes viewed as 
causing an undesirable increase in overhead but it should be remembered that they also 
reduce the Es/No at which the modem can lock – this trade-off means that optimal 
throughput is sometimes achieved only with the active use of pilots. 

Note that ACM can be used with AUPC at the same time (providing automatic uplink 
power control helps maintain the remote Eb/No at the target level). 
 
Modcod changes are totally transparent at the receiver - it does not involve the 
demodulator having to reacquire the signal. Modcod changes can be made instantly 
whenever required, maximising throughput at all times. 
 
Because the symbol rate is kept constant, any change in modcod will change the 
terrestrial data rate. An increase in data rate does not need to be explicitly signalled to the 
terrestrial network. A decrease does, because it could result in a buffer overflow in the 
transmit modem if it receives more data than it can transmit. Upstream buffer control is 
achieved by sending Ethernet Pause frames that define a period of time for which 
transmission should be suspended. In principle, Pause frames are supported only for full-
duplex links and support for them in vendor equipment is optional, therefore the modem 
auto-negotiates this capability with the attached equipment. 
 
Paradise ACM is intrinsically tied to an IP traffic shaper and TCP accelerator, allowing 
data grooming to match data priority to the available bandwidth. Without this, there would 
be no effective data management of a dynamically varying channel, which would become 
a free-for-all where you would not be sure which packets will be passed over satellite and 
which will be dropped. Note that an external traffic shaper cannot be aware of the 
instantaneous data rate in the modem and is therefore restricted to shaping for the 
nominal data rate of the link (i.e. for a fixed modcod). (The Ethernet Pause frame does 
not help in any way with external traffic shaping – its purpose is purely to minimize any 
packet loss at the point in time when a modcod change occurs. It is therefore strongly 
recommended to use the modem’s internal traffic shaping feature in conjunction with 
ACM.) 
 
Note that ACM works to the full symbol rate of the modem. 
 
ACM menu on/off options are accessible once DVB-S2 is selected as the Tx or Rx 
service (see the Edit->Tx-Rx->Service screen). ACM status can be viewed from the 
Status screen).  
 
ACM is built into the modem and does not require the use of a separate controller box. 
 
ACM is compatible with the use of Paradise’s Paired Carrier, allowing both carriers to use 
the same space segment, further reducing bandwidth requirements. 
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7.9 DVB-S2X, DVB-S2 and SmartLink 

The Q-Flex™ modem supports SCPC, DVB-S2/S2X and combined SCPC/DVB-S2 
operation. 
 
The DVB-S2 standard was approved by ETSI (European Telecommunications Standards 
Institute) in November of 2006 and was extended in March of 2014 by the DVB-S2X 
standard. Each in turn has provided greater spectral efficiency and improved link stability, 
using high-order modulation schemes and more powerful FEC coding. 
 
DVB-S2/S2X is suitable for the transmission of all types of traffic, not just video. DVB-S2 
allows for both continuous data streams (such as those provided by G.703 and EIA530 
interfaces) and packetised data (such as IP and MPEG video). The space segment 
savings of DVB-S2/S2X can therefore be obtained equally on a wide range of satellite 
links ranging from traditional low-rate SCPC links to high rate broadcast video and IP.  
 
The Q-Flex™ allows: 
 

• DVB-S2/S2X outbound with an SCPC return or an SCPC outbound with a DVB-
S2/S2X return. 

• DVB-S2/S2X outbound and return. 

• SCPC outbound and return. 

• SmartLink mode where SCPC features are combined with DVB-S2 space 
segment savings. All traditional SCPC features such as IBS, Drop and Insert, 
ESC, AUPC, etc. are supported. The operation of the SmartLink FEC in terms of 
BER performance is identical to DVB-S2. (Note that SmartLink has not yet been 
extended to work in DVB-S2X mode.) 

 
DVB-S2 does not directly support any of these SCPC features and therefore SmartLink 
was developed to allow existing SCPC services to benefit immediately by switching to the 
newer highly-efficient DVB-S2 technology without compromising the services being 
provided. 
 
SCPC, DVB-S2 and SmartLink processing paths through the modem are shown in the 
diagram overleaf. The top path (Interface-Framer-Outer FEC-Inner FEC-
Modulator/Demodulator) shows the path used in SCPC processing and the functionality 
that is associated with each of these blocks. The lower path (Interface-SCPC Framer-
DVB-S2 Framer-Outer FEC-Inner FEC-Modulator/Demodulator) shows the path used in 
DVB-S2 and SmartLink processing. Note that ‘pure’ DVB-S2 bypasses the SCPC framer 
and uses the DVB-S2 framer only. SmartLink takes the output of the SCPC framer (which 
includes the output from Drop and Insert, the ESC channel, etc.) and overlays this with 
DVB-S2 framing. Even although this can involve two lots of framing (depending on 
whether SCPC Closed Network mode is selected) the increased overhead is more than 
offset by the savings of switching to DVB-S2 space segment. 
 
Figure 7-14 shows which features can be mixed in SmartLink mode and which cannot – 
for example, 16QAM appears on the SCPC processing path only and is therefore not 
available when SmartLink is operational. 
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Figure 7-14  Processing Paths through Modem 
 (Top path is SCPC; lower path is DVB-S2/SmartLink) 

 
 

If DVB-S2 is required but no SCPC features are required then as well as selecting 
SmartLink, the Tx or Rx service should be set to Closed network as this does not add any 
extra framing to that provided by DVB-S2. 
 
DVB-S2/S2X is provided as a Tx/Rx service option whereas SmartLink is provided as an 
SCPC FEC option once an SCPC service has been selected.  
 

 

If a DVB-S2-only service is required for an interface other than IP 
then the Closed Network service should be selected, along with 
the SmartLink FEC option. This will provide a DVB-S2 service with 
no additional SCPC framing overhead.  DVB-S2 with IP is 
supported directly from the Tx and Rx service menu options. 
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Once DVB-S2/S2X or SmartLink has been enabled, various other configuration menu 
options become available, including choice of modulation and FEC rate, as well as DVB-
S2/S2X FEC frame size choice and DVB-S2/S2X pilots. DVB-S2/S2X pilots introduce a 
regular burst of unmodulated carrier that helps the demodulator lock onto the signal in 
poor signal-to-noise conditions at a cost of increased overheads of around 2.4%. 
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7.10 Paired Carrier™ 

Paired Carrier+ can be used to reduce satellite bandwidth requirements by up to 50% by 
overlapping transmit and receive carriers in the same space segment. It uses ViaSat’s 
patented PCMA technology. Paired Carrier+ is now mature fourth-generation giving 
performance second to none. Adaptive self-interference cancellation is used to subtract 
the unit’s transmitted signal from the composiste received signal, leaving just the desired 
signal. This is depicted in Figure 7-15. 
 
 

 
 

Figure 7-15  Frequency Re-use by Overlaying Carriers 
 
 
The Paired Carrier+ processing in the modem to cancel the unwanted signal in the 
composite received signal to be left with only the desired signal is shown in the diagram 
overleaf. The signal cancellation algorithm estimates and compensates for gain, 
frequency, phase and delay in matching the unwanted component of the composite Rx 
signal with a delay buffered version of its own transmission. 
 

 
 
 
 

Typical satellite transmission 
with separate frequency 
slots for the uplink and 
downlink. 

Using Paired Carrier+ with 
uplink and downlink carriers 
overlaid, 50% can be saved on 
the cost of space segment.  
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Figure 7-16  Q-Flex™ Modem Paired Carrier Processing 
 
 
Paired Carrier+ can be added to existing systems as well as being incorporated into the 
design of new systems. The signal cancellation techniques used guarantees at least 
25dB (typically 30dB) cancellation of the unwanted signal meaning that the uplink and 
downlink signals can share the same space segment. By doubling satellite throughput in 
terms of spectral efficiency Paired Carrier+ can be used to cut operational expenses 
and/or free up satellite bandwidth for new applications and services. The savings can be 
used to reduce bandwidth or increase throughput or convert to a higher coding gain to 
decrease power. 
 
Both symmetric and asymmetric point-to-point links are supported. Symmetric links 
typically have similar antenna sizes and use similar power levels at each end of the link 
whereas asymmetric links wil typically use a larger antenna at one end of the link and a 
smaller antenna at the other end, with dissimilar power levels. In the asymmetric case, 
the system can be designed to require signal cancellation at only one end of the link, with 
the unwanted signal at the other end being reduced to a level comparable with system 
noise. 
 
Paired Carrier+ is designed for use in point-to-point links. 
 
Paired Carrier+ helps in the case of bandwidth-limited links. However, if a link is instead 
power limited then its design can be changed to turn it into a bandwidth-limited link and 
then Paired Carrier+ can be used to improve the bandwidth utilisation. 
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Paired Carrier+ is waveform agnostic and will work with all modulation and FEC schemes. 
It is used in addition to, not instead of, other bandwidth saving techniques.  
 
Paired Carrier+ and DVB-S2/S2X represent two of the most bandwidth-efficient 
technologies available today and can be used together in the Q-Flex™ modem. 
 
Some frequently asked questions about Paired Carrier+ operation along with answers are 
provided below. 
 
Q. Does Paired Carrier+ require a particular modulation or FEC configuration? 
 
A.  No, Paired Carrier+ imposes no special parameter limitations on the carriers involved.  
However, sometimes it is advantageous to use the bandwidth savings to switch to a more 
robust modulation and coding scheme - but this is application dependent.  
 
Q. Can Paired Carrier+ handle multiple transmit and receive carriers? 
 
A. No, the separate Paradise PCMA-70 Satellite Bandwidth Extender should be used if 
you require to cancel multiple carriers appearing within the cancellation bandwidth. 
 
Q. Can Paired Carrier+ handle asymmetric carriers, that is, carriers with different data 
rates and/or different symbol rates on transmit and receive? 
 
A. Yes, the Paired Carrier+ can handle asymmetric carriers. 
 
Q. My transmit and receive carrier levels off satellite are different, can I still use the 
Paired Carrier+ satellite signal canceller? 
 
A.  Yes, however, the wanted and unwanted signal levels (power spectral density) should 
normally be within 10dB of each other. Symbol rate asymmetry of up to 12:1 is supported. 
It is sometimes possible to relax these conditions subject to the constraints of an overall 
detailed link budget analysis. Power asymmetry must be kept between +10 to -10dB 
using the equation 
 

Power ratio (dB) = Near PSD – Far PSD + 10log(Near symbol rate/Far symbol rate) 
 
 
Q. Does the modem redundancy configuration affect Paired Carrier+ operation? 
 
A. No, Paired Carrier+ works equally as well in 1:1 and 1:N modem redundancy systems. 
The standby modem will have to go through the normal acquisition process when it 
comes on traffic. While it is in standby, it is not possible for the demodulator to lock (it 
cannot cancel the unwanted carrier since in principle it can only cancel its own 
transmission). Paradise has therefore muted various spurious alarms that would 
otherwise be reported for the standby modem in this situation. 
 
Q. Can I remotely control the Paired Carrier+ function? 
 
A. Yes, Paired Carrier+ can be controlled remotely in the same way as any other modem 
function via RS232, RS485, web browser or SNMP. 
 
Q. Can I add Paired Carrier+ into an existing network? 
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A. Yes, bandwidth savings can be made with existing networks, but a link budget analysis 
must be made to assess the suitability and benefits. 
 
Q. Surely there is some disadvantage in using Paired Carrier+? 
 
A. Paired Carrier+ has a minimal impact on Eb/No for a desired BER but typically 
between 0.15dB and 0.5dB extra carrier power is required to be transmitted on satellite to 
overcome the imperfections in the signal cancellation process. Also, of course, power is 
needed for the second carrier. 
 
Q. What prerequisites exist for using Paired Carrier+? 
 
A. It requires a full-duplex link where you must be able to receive your own uplink signal 
off satellite. It works only with ‘bent-pipe’ transponders where there is no 
demodulation/remodulation or cross-strapping between transponders. The transponder 
must do no more than filter, frequency convert and amplify the signal. 
 
Q. Is it difficult and time consuming to install and set up Paired Carrier+? 
 
A. No. The operator sets the satellite delay or alternatively the modem and satellite 
positions to allow the satellite signal to be acquired. A few other parameters specific to 
Paired Carrier+ need to be set up. Set up takes less than five minutes in total. 
 
Q. Is Paired Carrier+ available as a field upgrade? 
 
A. Yes. All Q-Flex™ modems can be field upgraded to support Paired Carrier+ operation 
to the desired cancellation bandwidth. 
 
Q. Is Paired Carrier+ affected by spectral inversions? 
 
A. Yes. Paired Carrier+ will operate correctly if the following simple spectral inversion 
rules are observed: 
 

a. Try to keep the signals in the space segment non-inverted. This keeps 
everything conceptually straightforward. If the ground-segment uplink 
equipment contains a spectral inversion then you should put a Tx spectral 
inversion in the modem to correct for it. This ensures that the signals in the 
space segment are spectrally non-inverted. 

b. If the ground segment downlink equipment contains a spectral inversion 
(e.g., due to an inverting LNB) then you should put an Rx spectral inversion in 
the modem to correct for it. 
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7.11 Antenna Control 

Two methods of antenna control are provided by the modem: 
 

• A scalable (0 to 10V) AGC output is available via the Alarms & AGC serial 
connector (the pinout for which is defined in Chapter 10). The AGC output can be 
set to represent the demodulator AGC level, the Rx composite power level, the Rx 
wanted signal level or the receive Eb/No level (the last two of which are only 
available when the demodulator is locked). Other signals on this connector can be 
used to infer the demodulator lock status and to mute the modem Tx carrier. 

• The OpenAMIP protocol is supported. 
 
Both of these options are described in more detail below. 
 
 
Antenna Serial Control 
 
Serial antenna control is supported under Test->Antenna (Figure 7-17). 
 
 

 
Figure 7-17  Antenna Serial Control AGC Output 

 
 
The AGC output on the Alarms & AGC connector can be set to be driven by various 
signals (demodulator AGC, Rx composite power, Rx wanted signal level and Rx Eb/No) 
as shown in Figure 7-18. 
 
 

 
 

Figure 7-18  Antenna Serial Control Output Source Signal Selection 
 
 
The AGC output range is 0 to 10V. A scaling factor can be applied to the output. This 
controls the slope of the output in order to give the desired range of output values for 
supplying to the antenna controller.  For example, if the AGC output is set to represent 
Eb/No, then a user may decide to set 0V to represent 0dB and 10V to represent 6dB 
Eb/No (by entering 0 and 6 respectively to represent the 0 and 10V levels). In this case, 
any Eb/No value over 6dB would be represented by a 10V output also. 
 
In addition to the AGC output on pin 8, there is a Tx Mute control and the Rx Lock status 
can be obtained on the Alarms & AGC connector as follows: 
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• Pin 3 provides an indication for Rx traffic faults, the highest priority fault of which is 
a demodulator unlock (so the alarm output approximately amounts to a 
demodulator lock/unlock status). Since this is a relay output, the relay common on 
pin 2 needs to connected to GND (pin 15). A pull-up resistor (if there isn’t one 
already in the ACU) needs to be attached to pin 3 as it is normally open 
(representing the non-fail state). 

• Pin 7 is a Tx Mute input from the ACU. It will inhibit transmission when active. 

• GPS is supported by the modem in general but not for beam switching therefore a 
GPS input is not required in relation to antenna control. 

 
 
Antenna IP Control 
 
The OpenAMIP protocol is supported for use with antenna control units. This feature is 
supported in the Antenna IP Control section of the Test->Antenna menu (Figure 7-19). 
 
 

 
 

Figure 7-19  Antenna IP Control 
 
 
Tx Mute control and Rx Lock status are provided via the AMIP protocol. The AMIP control 
needs to be enabled and the antenna controller IP address and TCP port number need to 
be entered. Thereafter, all AMIP control is automatic. 
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7.12 Beacon Receiver 

The Q-Lite modem supports a beacon receiver mode of operation as standard. 
 
The beacon receiver support in the modem can help with automatic antenna pointing 
when attempting to lock onto a satellite. This modem feature negates the need for a 
separate beacon receiver. 
 
The beacon receiver detection capability (Figure 7-20) has been added to the existing 
built-in web spectrum monitor tool and allows a satellite beacon transmission to be 
detected down to very low signal levels. 
 
 

 
 

Figure 7-20  Spectrum Monitor in Beacon Receiver Mode 
 
 
Figure 7-20 shows the beacon frequency to be 1200.5MHz and a received power level of 
-92dBm. The noise floor is at -134dBm/Hz and the total power across the band is -45.2 
dBm. In this particular case, there were also adjacent carriers as follows: Interferer 1 at 
1198.6328MHz (approximately 2MHz wide) at a signal level of -40.5dBm; Interferer 2 at 
1202.3672MHz (also approximately 2MHz wide) at a signal level of -40.6 dBm. 
 
When the beacon receiver mode is is selected, the demodulator is reprogrammed and 
can lock onto a CW signal being transmitted by a satellite beacon. This will be shown on 
the spectrum plot and the Rx signal level will be reported. The composite Rx power level 
(from all the transponders on the satellite) is also available and can be used in 
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conjunction with the received beacon signal level at an early point in the detection 
process to confirm the antenna is pointed in the correct direction. 
 
Once the signal has been peaked it is possible to determine the beacon carrier-to-noise 
measurement by analysing the spectrum graph data and looking for maximum and 
minimum signal levels. 
 
This feature is useful when deploying a satellite terminal, allowing the user to correctly 
identify the satellite that antenna is pointed towards. 
 
While active, the beacon detection interferes with the normal demodulation process of the 
modem but since beacon detection is normally a deployment activity prior to establishing 
a working service, this restriction should not be an issue. 
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7.13 Point-to-multipoint Interoperation with Q-MultiFlex 

The Q-Lite can receive a shared outbound from a Q-MultiFlex unit and generate an 
inbound carrier that is received by one of the sixteen demodulators in the Q-MultiFlex. 
 
This section explains the different modes that can be used. Bridging, VLAN tagging and 
routing are all supported. Remote M&C traffic can be passed in its own special VLAN 
(which creates convenient separation from user traffic) regardless of whether VLANs are 
or aren’t being used more generally. Traffic and M&C ports can be on separate subnets if 
required. 
 
When using DVB-S2/S2X, the shared outbound carrier from the Q-MultiFlex can be 
composed of a single modcod (i.e. modulation and FEC rate) or of a unique modcod for 
each remote modem (up to 16 modcods are supported). (This form of multistreaming is 
sometimes referred to as VCM.) There is no limit to the number of remote modems that 
can share a single outbound since multiple Q-MultiFlex units can be cascaded together to 
share the same outbound. The Q-Lite is capable of filtering on a single stream (modcod) 
in the shared outbound. The modcod will be chosen depending on the signal strength 
received at the remote modem. For example, one site may be able to receive only QPSK 
9/10 while another may be able to receive 8PSK ¾ and another 16APSK 8/9. The 
spectral efficiencies of each of these vary considerably and therefore throughput can be 
maximised for each remote site at the same time. 
 
In addition, point-to-multipoint DVB-S2/S2X ACM is supported. In this scenario, each 
remote modem reports back its current Es/No and the Q-MultiFlex will change each of the 
modcods independently in the shared outbound in order to maximise the throughput for 
the current conditions being experienced at each remote. 
 
In all cases when interoperating with a Q-MultiFlex, the Q-Lite must have the point-to-
multipoint setting set to Point-to-multipoint or Point-to-multipoint-multistreaming as 
described in Section 6.3.2.8, which also describes how the Q-Lite can filter on a single 
stream (modcod) from the shared outbound. VLAN tags can be attached/removed 
internally by the Q-MultiFlex and Q-Lite or can be handled outside of the modems (by 
Ethernet switches for example). A VLAN can optionally be associated with each modcod 
in the shared outbound. Filtering at the Q-Lite in this case is by Stream Identifier and by 
the VLAN ID. VLAN filtering can also be used in the case where the shared outbound 
consists of only a single modcod. In all cases, traffic shaping can be used to allocate 
bandwidth to VLANs and/or modcod streams. 
 
When point-to-multipoint ACM is being used on the Q-Lite, the setup is the same as for 
Point-to-multipoint-multistreaming mentioned above with the addition that the ACM 
feature is switched on in the Q-Lite (specifically being set to Monitor mode). It is important 
that the ‘nominal’ modcod set for the Q-Lite represents the highest modcod that ACM 
should use when selecting a modcod for the remote modem as part of the shared 
outbound carrier. For example, the RF constraints of one remote site may mean that the 
highest modcod that can be used is 8PSK ¾ whereas another site may be able to use 
16APSK 9/10. In all cases, the symbol rate for the received carrier should be set to the 
overall symbol rate of the shared outbound, which does not vary regardless of the set of 
modcods being generated by the Q-MultiFlex. 
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Chapter 8  Remote Control Protocol 

The modem supports the following remote control interfaces: 
 

• A built-in remote web user interface that provides web pages from the modem (using 
a web server) to a web browser. This is accessed by entering the IP address of the 
modem into a web browser address bar (the web server being on port 80). 

• A serial interface (selectable between RS232 and RS485) that can be used to send 
and receive Paradise Universal Protocol (PUP) messages. This interface can be 
driven either through a generic user-entry application such as HyperTerminal (in the 
case of RS232) or through an application that uses a driver developed specifically to 
implement the PUP protocol. In the case of RS485, a message wrapper (defined in 
the document ‘Remote M&C Specification for Q-Flex™ Satellite Modem’) is used to 
encapsulate PUP commands and responses, which are incorporated into the 
message payload. 

• An Ethernet interface that can be used to send and receive PUP messages or Simple 
Network Management Protocol (SNMP) messages. This interface can be used in 
several ways. 
 
Firstly, a generic user-entry application such as Telnet can be used to automatically 
send or manually enter PUP commands. 
 
Secondly, PUP messages can be encapsulated directly into TCP packets using the 
message format defined in the document ‘Remote M&C Specification for Q-Flex™ 
Satellite Modem’. These must be sent to a specific TCP port that the modem listens 
on for PUP commands. Typically this will result in much faster communications than 
when using Telnet. This method is referred to as ‘direct encapsulation’ elsewhere in 
this document to differentiate it from the Telnet type of communications. 
 
Thirdly, SNMP V1 or V2c can be used to communicate between an SNMP network 
manager and the SNMP agent on the modem.  

 
The remote control protocol for the modem is specified in the document ‘Remote 
M&C Specification for Q Series Satellite Modems’. 
 
 
M&C message example 
 
The following example shows how to: 

  

1)    get  the transmit power from a modem. (The response has a value of -25. Note that 
numeric text denotes the message contents as hexadecimal characters.) 

 
                    g   e   t         T    I   F   T  x    I    F  P   w   r   *  
02 15 01 09 67 65 74 20 54 49 46 54 78 49 46 50 77 72 2A 0B 03 
 
                     -    2    5   *  
02 0A 01 09 2D 32 35 2A C8 03 
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2)    Login to the modem to be able to make changes. (The response has a value of *.)  
 
 

                     l    o   g    i    n        p  a    r   a   d   i   s    e  * 
02 15 01 09 6C 6F 67 69 6E 20 70 61 72 61 64 69 73 65 2A B6 03 
 
                           * 
02 08 01 09 20 2A 54 03 

 

  
3)    Set the transmit power to a new value. (-20). (The response has a value of *.) 

 

 
                     s   e    t        T   I    F  T   x    I    F  P  w   r         -    2  0   *  
02 19 01 09 73 65 74 20 54 49 46 54 78 49 46 50 77 72 20 2D 32 30 2A C6 03 
 
                           * 
02 08 01 09 20 2A 54 03 

 

  
4)    get the transmit power to prove that the change has been accepted. (The response 
indicates a value of -20.) 
 
                    g   e    t        T    I    F  T  x    I    F  P   w   r   *  
02 15 01 09 67 65 74 20 54 49 46 54 78 49 46 50 77 72 2A 0B 03 
 
                      -    2   0   * 
02 0A 01 09 2D 32 30 2A C3 03   
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Chapter 9  Data Interfaces 

 

The modem provides Ethernet IP interfaces as standard plus options for LVDS, EIA530 
(RS422, V.35, and RS232), IDR, HSSI, G.703 (balanced and unbalanced), Quad E1, IP 
traffic and Eurocom D1 interfaces. There are four data interface positions on the modem. 
 
The P3722 G.703 option card supports E1/T1/E2/T2/E3/T3 data rates. Both balanced RJ45 
and and unbalanced BNC connectors are available. 
  
The P3721 IDR option must be fitted in an upper interface position. 
  
  
1:1 Redundancy Operation 
   
The G.703 interface needs to be specifically configured for 1:1 operation. The 1:1 G.703 
mode controls what happens when power is removed. If the power is lost in Normal mode 
then the G.703 input and output are joined in order to ensure that if the G.703 signal is 
looped through multiple equipment then the other traffic is not affected by a break in the 
G.703 line. If the power is lost in 1:1 mode then the G.703 output goes high impedance, 
allowing the online modem in the 1:1 pair to carry the traffic. 
 
‘Y’ cables are normally used with the terrestrial interfaces. The IP interface requires 
separate but parallel connections to the network.  
 
 

 
 
   
Handshake Lines 
  
Many interfaces provide optional control lines (such as RTS/CTS etc). It is generally better 
to use these if they are available. 
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Q3001 LVDS Interface 
  
The LVDS interface is used as follows. 
  

 

Min 

Req 

Signal Description LVDS 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

        A B  

DATA CIRCUIT TOWARDS MODEM (TX) 

✓ Clock In TT 113 24 11 LVDS 

✓ Data In SD 103 2 14 LVDS 

  Sig’ Valid In RS 105 4 19 LVDS 

  Sig Accpt’d Out CS 106 5 13 LVDS 

  Int’ Tx Clock Out ST 114 15 12 LVDS 

DATA CIRCUIT FROM MODEM (RX) 

✓ Clock Out RT 115 17 9 LVDS 

✓ Data Out RD 104 3 16 LVDS 

  Sig’ Valid Out RR 109 8 10 LVDS 

COMMON LINES 

✓ Signal Ground SG 102 7 Ground 

✓ Shield/Protective ground PG 101 1 Screen 

  Device (DTE) Ready In TR 108 20 23 LVDS 

  Device (DCE) Ready Out DM 107 6 22 LVDS 

  Local Loop In LL 141 18 LVDS 

  Remote Loop In RL 140 21 LVDS 

  

 
The modem can operate at high data rates using the LVDS interface, but the maximum 
useable data rate is limited by connecting cable length.  The maximum data rate is 10Mbps 
over a 10m cable (over good quality twisted pair screened cable), but this rate is reduced 
as the connecting cables extend beyond 10m. As an estimate, assume the maximum rate 
halves as the distance doubles (.e. 5Mbps to 20m, 2.5Mbps to 40m etc).  Similarly, the 
maximum data rate increases as the connecting cable length is reduced (i.e. 20Mbps to 
5m, 40Mbps to 2.5m). 

 
The input clock/data phase is selected automatically, reporting a `Data Marginal` warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that you have a clocking problem external to the 
modem (ie changing clock/data phase, a problem which would otherwise have caused 
untraceable data errors). With the Tx Clocking Set to Tx Clock In the `Data In` signal is 
checked against the `Clock In` signal. With the Tx Clocking Set to Internal or Rx the `Data 
In` signal is checked against the `Int` Tx Clk Out` signal.  
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By selecting Advanced it is possible to configure the modem to raise an alarm if either the 
`Sig` Valid In` line (RS) or `Device (DTE) Ready In` line (TR) switch to the inactive state. It 
is also possible to configure the Tx carrier to be switched on and off by the `Sig` Valid In` 
line (RS) by selecting Edit->Tx->Carrier and selecting RTS enabled. 
 
 
Q3705 HSSI Interface 
  
The HSSI interface is used as follows. 
 
  

Min 

Req 

Signal Description HSSI 

Name 

50 pin Electrical 

Levels 

      + -  

DATA CIRCUIT TOWARDS MODEM (TX) 

✓ Clock In TT 9 34 ECL 

✓ Data In SD 11 36 ECL 

✓ Signal Ground SG 7 32 Ground 

✓ DTE Available TA 8 33 ECL 

  Int’ Tx Clock Out ST 6 31 ECL 

DATA CIRCUIT FROM MODEM (RX) 

✓ Clock Out RT 2 27 ECL 

✓ Data Out RD 4 29 ECL 

✓ Signal Ground SG 1 26 Ground 

✓ DCE Available CA 3 28 ECL 

COMMON LINES 

✓ Signal Ground SG 13 38 Ground 

✓ Signal Ground SG 19 44 Ground 

  Loopback Circuit A LA 10 35 ECL 

  Loopback Circuit B LB 12 37 ECL 

  Loopback Circuit C LC 5 30 ECL 

  

 
The modem can operate at high data rates using the HSSI interface, but the maximum 
useable data rate is limited by the connecting cable length.  The maximum data rate is 
10Mbps over a 10m cable (over good quality twisted pair screened cable), but this rate is 
reduced as the connecting cables extend beyond 10m. As an estimate, assume the 
maximum rate halves as the distance doubles (e.g. 5Mbps to 20m, 2.5Mbps to 40m, etc).  
Similarly, the maximum data rate increases as the connecting cable length is reduced (i.e. 
20Mbps to 5m, 40Mbps to 2.5m). 
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The input clock/data phase is selected automatically, reporting a Data Marginal warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that there is a clocking problem external to the modem 
(i.e. changing clock/data phase, a problem which would otherwise have caused untraceable 
data errors). With the Tx Clocking Set to Tx Clock In the Data In signal is checked against 
the Clock In signal. With the Tx Clocking Set to Internal or Rx the Data In signal is checked 
against the Int` Tx Clk Out signal.  
 
All signals are balanced, differentially driven and received at standard ECL levels.  The 
loopbacks LA and LB provided are direct supersets of the EIA signals LL (Local Loopback) 
and RL (Remote Loopback) Loopback LC is an optional request signal from DCE to DTE, 
to request that the DTE provides a loopback path to the DCE. 
  
By selecting Advanced it is possible to configure the modem to raise an alarm if either the 
Sig` Valid In line (RS) or Device (DTE) Ready In line (TR) switch to the inactive state. It is 
also possible to configure the Tx carrier to be switched on and off by the Sig= Valid In line 
(RS) by selecting Edit->Tx->Carrier and selecting RTS enabled. 
 
Please note: Although the HSSI cable uses the same connector as the SCSI-2 
specification, the cable impedances of HSSI and SCSI-2 cables are different. SCSI-2 
cables can be as low as 70Ω, whereas HSSI cables are specified at 110 Ohms.  As a 
result, cables made to SCSI-2 specifications may not work correctly with HSSI.  
Incompatibilities will be more apparent with longer cable lengths. 
 
 
EIA-530 Interface in RS422 Mode 

  

The EIA-530 interface is used in RS422 mode as follows. 
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Min 

Req 

Signal Description RS422 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

        A B   

DATA CIRCUIT TOWARDS MODEM (TX) 

✓ Clock In TT 113 24 11 RS422 

✓ Data In SD 103 2 14 RS422 

  Sig’ Valid In RS 105 4 19 RS422 

  Sig Accpt’d Out CS 106 5 13 RS422 

  Int’ Tx Clock Out ST 114 15 12 RS422 

DATA CIRCUIT FROM MODEM (RX) 

✓ Clock Out RT 115 17 9 RS422 

✓ Data Out RD 104 3 16 RS422 

  Sig’ Valid Out RR 109 8 10 RS422 

COMMON LINES 

✓ Signal Ground SG 102 7 Ground 

✓ Shield/Protective ground PG 101 1 Screen 

  Device (DTE) Ready In TR 108 20 23 RS422 

  Device (DCE) Ready Out DM 107 6 22 RS422 

  Local Loop In LL 141 18 RS232 

  Remote Loop In RL 140 21 RS232 

  

 

The maximum data rate is 10Mbps (over good quality twisted pair screened cable), but this 
rate is reduced as the connecting cables extend beyond 10m. As an estimate, assume the 
maximum rate halves as the distance doubles (ie 5Mbps to 20m, 2.5Mbps to 40m etc). 
  
The input clock/data phase is selected automatically, reporting a `Data Marginal` warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that you have a clocking problem external to the 
modem (i.e. changing clock/data phase, a problem which would otherwise cause 
untraceable data errors). With the Tx Clocking Set to Tx Clock In the `Data In` signal is 
checked against the `Clock In` signal. With the Tx Clocking Set to Internal or Rx the `Data 
In` signal is checked against the `Int= Tx Clk Out` signal.  

  
By selecting Advanced it is possible to configure the modem to raise an alarm if either the 
`Sig= Valid In` line (RS) or `Device (DTE) Ready In` line (TR) switch to the inactive state. It 
is also possible to configure the Tx carrier to be switched on and off by the `Sig= Valid In` 
line (RS) by selecting Change, Tx, Modulator, Carrier, RTS-Controlled. 
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EIA-530 Interface in V.35 Mode 
  

The EIA-530 interface is used inV.35 mode as follows. 
 

  

Min 

Req 

Signal Description V.35 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

Old Style 

Winchester 

        A B     

DATA CIRCUIT TOWARDS MODEM (TX) 

✓ Clock In SCTE 113 24 11 V.35 U & W 

✓ Data In SD 103 2 14 V.35 P & S 

  Sig’ Valid In RTS 105 4 RS232 C 

  Sig Accpt’d Out CTS 106 5 RS232 D 

  Int’ Tx Clock Out SCT 114 15 12 V.35 Y & aa 

DATA CIRCUIT FROM MODEM (RX) 

✓ Clock Out SCR 115 17 9 V.35 V & X 

✓ Data Out RD 104 3 16 V.35 R & T 

  Sig’ Valid Out RLSD 109 8 RS232 F 

COMMON LINES 

✓ Signal Ground SG 102 7 Ground B 

✓ Shield/Protective ground FG 101 1 Screen A 

  Device (DTE) Ready In DTR 108 20 RS232 H 

  Device (DCE) Ready Out DSR 107 6 RS232 E 

  Local Loop In LL 141 18 RS23

2 

- 

  Remote Loop In RL 140 21 RS23

2 

- 

  

The maximum data rate is 10Mbps (over good quality twisted pair screened cable), but this 
rate is reduced as the connecting cables extend beyond 10m. As an estimate, assume the 
maximum rate halves as the distance doubles (ie 5Mbps to 20m, 2.5Mbps to 40m etc.). 

  
The input clock/data phase is selected automatically, reporting a `Data Marginal` warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that you have a clocking problem external to the 
modem (ie changing clock/data phase, a problem which would otherwise have caused 
untraceable data errors). With the Tx Clocking Set to Tx Clock In the `Data In` signal is 
checked against the `Clock In` signal. With the Tx Clocking Set to Internal or Rx the `Data 
In` signal is checked against the `Int= Tx Clk Out` signal.  
  
If you require the older 34-pin `Winchester` connector then an adaptor lead is required - 
please contact the factory for details. 
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By selecting Advanced it is possible to configure the modem to raise an alarm if either the 
`Sig= Valid In` line (RTS) or `Device (DTE) Ready In` line (DTR) switch to the inactive state. 
It is also possible to configure the Tx carrier to be switched on and off by the `Sig= Valid In` 
line (RTS) by selecting Edit->Tx->Carrier and selecting RTS enabled.  
 
 
EIA-530 Interface in RS232 Mode 
  

The EIA-530 interface is used in RS2322 mode as follows. The interface type can be 
selected as Synchronous or Asynchronous 
. 

  

Min 

Req 

Signal Description RS232 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

        A B   

DATA CIRCUIT TOWARDS MODEM (TX) 

✓ Clock In DA 113 24 RS232 

✓ Data In BA 103 2 RS232 

  Sig’ Valid In CA 105 4 RS232 

  Sig Accpt’d Out CB 106 5 RS232 

  Int’ Tx Clock Out DB 114 15 RS232 

DATA CIRCUIT FROM MODEM (RX) 

✓ Clock Out DD 115 17 RS232 

✓ Data Out BB 104 3 RS232 

  Sig’ Valid Out CF 109 8 RS232 

COMMON LINES 

✓ Signal Ground AB 102 7 Ground 

✓ Shield/Protective ground SHIELD 101 1 Screen 

  Device (DTE) Ready In CD 108 20 RS232 

  Device (DCE) Ready Out CC 107 6 RS232 

  Local Loop In LL 141 18 RS232 

  Remote Loop In RL 140 21 RS232 
       

  

The maximum synchronous data rate is 100kbps (over good quality screened cable), but 
this rate is reduced as the connecting cables extend beyond 10m. As an estimate, assume 
the maximum rate halves as the distance doubles (ie 50kbps to 20m, 25kbps to 40m etc). 
Note that this is a synchronous RS232 interface - if you need an asynchronous interface 
then please contact the factory. 
  
For the Synchronous RS232 interface theinput clock/data phase is selected automatically, 
reporting a `Data Marginal` warning whenever it has to switch phase. If the modem reports 
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Data Marginal frequently then this is not a modem fault but an indication that you have a 
clocking problem external to the modem (ie changing clock/data phase, a problem which 
would otherwise have caused untraceable data errors). With the Tx Clocking Set to Tx 
Clock In the `Data In` signal is checked against the `Clock In` signal. With the Tx Clocking 
Set to Internal  or Rx the `Data In` signal is checked against the `Int= Tx Clk Out` signal. By 
selecting Advanced it is possible to configure the modem to raise an alarm if either the 
`Sig= Valid In` line (CA) or `Device (DTE) Ready In` line (CD) switch to the inactive state. It 
is also possible to configure the Tx carrier to be switched on and off by the `Sig= Valid In` 
line (CA) by selecting Change, Tx, Modulator, Carrier, RTS-Controlled.  
 
For Asynchronous RS232 interface the Tx / Rx AIS detectors and the data marginal 
detectors are automatically disabled to prevent any unwanted alarms.  The internal Tx clock 
output is also automatically used to provide a reference clock to the incoming Async data. 
For best operation, Paradise recommends using the Async RS232 interface at least 10 
times oversampled.  For example, an Async baud rate of 56.7kbaud requires a Modem bit 
rate of 512kbit. 

 
 

EIA-530 Interface in X.21 Mode 
  

The EIA530 interface can provide both X.21 DCE and X.21 DTE operation. For X.21 
operation the interface must be set to RS422 mode, and the Tx & Rx Clocking modes must 
be set correctly. With the use of the appropriate adaptor lead (to convert to the X.21 
standard 15 pin D connector), a full X.21 DCE or DTE interface is available. 
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X.21 DCE Operation 
 
This has only a clock from the modem to the terrestrial equipment. Configure a cable with a 
15 pin `D` female at one end (X.21 DCE) and a 25 pin `D` male at the other end as follows: 
  

Min 

Req 

X.21 DCE 

(15 pin D female) 

Signal 

Description 

RS422 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

  Name A B       A B   

DATA CIRCUIT TOWARDS MODEM (TX) 

✓ T 2 9 Data In SD 103 2 14 RS422 

  C 3 10 Sig’ Valid In RS 105 4 19 RS422 

DATA CIRCUIT FROM MODEM (RX) 

✓ S 6 13 Clock Out RT 115 17 9 RS422 

✓ R 4 11 Data Out RD 104 3 16 RS422 

  I 5 12 Sig’ Valid Out RR 109 8 10 RS422 

COMMON LINES 

✓ Sig gnd 8 Signal Ground SG 102 7 Ground 

✓ Prot gnd 1 Shield/ Prot’ 
 ground 

PG 101 1 Screen 

 

  

 

Clocking 
 
For the interface to function as X.21, the clocking must be set as follows. The Rx Clock 
Menu is used to set the source of the single clock from the modem as Satellite, Internal, or 
Station Clock. Tx Clk In does not exist in X.21 and cannot be used. The Tx clock should be 
set to Rx as the Tx data is clocked by the same clock as the Rx data. 
  
The maximum data rate is 10Mbps (over good quality twisted pair screened cable), but this 
rate is reduced as the connecting cables extend beyond 10m. As an estimate, assume the 
maximum rate halves as the distance doubles (ie 5Mbps to 20m, 2.5Mbps to 40m etc). 
  
The input clock/data phase is selected automatically, reporting a `Data Marginal` warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that you have a clocking problem external to the 
modem (ie changing clock/data phase, a problem which would otherwise have caused 
untraceable data errors). Check the phase of the Data In with respect to the Clock Out line. 
  
It is possible to configure the Tx carrier to be switched on and off by the `Sig= Valid In` line 
by selecting Edit->Tx->Carrier and selecting RTS enabled. 
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X.21 DTE Operation 
 

This has only a clock to the modem from the terrestrial equipment. Configure a cable with a 
15 pin `D` male at one end (X.21 DTE) and a 25 pin `D` male at the other end as follows: 

  

Min 

Req 

X.21 DTE 

(15 pin D male) 

Signal 

Description 

RS422 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

  Name A B       A B   

DATA CIRCUIT TOWARDS MODEM (TX) 

 S 6 13 Clock In TT 113 24 11 RS422 

 R 4 11 Data In SD 103 2 14 RS422 

  I 5 12 Sig’ Valid In RS 105 4 19 RS422 

DATA CIRCUIT FROM MODEM (RX) 

 T 2 9 Data Out RD 104 3 16 RS422 

  C 3 10 Sig’ Valid Out RR 109 8 10 RS422 

COMMON LINES 

 Sig gnd 8 Signal Ground SG 102 7 Ground 

 Prot gnd 1 Shield  / Prot’ 
 ground 

PG 101 1 Screen 

  

  

 

Clocking 
 
For the interface to function as X.21, the clocking must be set as follows. The Tx Clocks 
menu should be used to take the single clock from the terrestrial by selecting Tx Clock In. 
The Rx Clocks menu should also be set to return Rx data in time with the single Tx Clock 
by also selecting Tx Clock  In. No other combinations will work. 
  
The maximum data rate is 10Mbps (over good quality twisted pair screened cable), but this 
rate is reduced as the connecting cables extend beyond 10m. As an estimate, assume the 
maximum rate halves as the distance doubles (ie 5Mbps to 20m, 2.5Mbps to 40m etc). 
  
The input clock/data phase is selected automatically, reporting a `Data Marginal` warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that you have a clocking problem external to the 
modem (ie changing clock/data phase, a problem which would otherwise have caused 
untraceable data errors). Check the phase of the Data In with respect to the Clock In line. 
  
It is possible to configure the Tx carrier to be switched on and off by the `Sig= Valid In` line 
by selecting Edit->Tx->Carrier and selecting RTS enabled. 
 

 

P3722 G.703 Interface 
  

The G703 interface supports the following settings. 
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Rate Bit rate Line code Impedance 
Interface 

Card 
Connector 

T1 1544kbps AMI 100 Ohm RJ45 

T1 1544kbps B8ZS 100 Ohm RJ45 

E1 2048kbps HDB3 120 Ohm RJ45 

E1 2048kbps HDB3 75 Ohm BNC 

T2 6312kbps B6ZS 110 Ohm RJ45 

T2 6312kbps B8ZS 75 Ohm BNC 

E2 8448kbps HDB3 75 Ohm BNC 

E3 34.368Mbps HDB3 75 Ohm BNC 

T3 44.736Mbps B3ZS 75 Ohm BNC 

 
 
Unbalanced 75Ω operation is via BNC connectors and balanced 100/110/120Ω operation is 
via RJ45 connectors. 
 
For T1 operation, AMI and B8ZS line code settings are available. For E1 operation, AMI 
and HDB3 line code settings are available.  The modem will display a `Data Marginal` 
warning whenever a line code violation is detected. For T1 operation, a choice of line 
lengths is available that cause the modem to compensate the T1 signal for any line loss 
associated with the cable. 
 
 

IP Interface 
 

The IP is a standard interface supplied with the modem. 
 
The modem supports two RJ45 Ethernet port for IP traffic and remote control respectively. 
 
The Ethernet supports 10/100/1000Mbps data rates and uses CAT 5 Ethernet cable. Both 
straight and crossover cables are supported. 
 

 

Quad E1 Interface 

 

The P3706 Quad E1 interface card provides four RJ45 connectors supporting balanced 

E1 G.703 (full or partial E1s). Unbalanced G.703 is supported using an external adaptor. 

 

 

Min 

Req 

 

Signal Description  RJ45 Electrical 

Levels 

    A B   

DATA CIRCUIT TOWARDS MODEM (TX) 

✓ Data In 1 2 G.703 

DATA CIRCUIT FROM MODEM (RX) 

✓ Data Out 4 5 G.703 
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Line code is fixed as HDB3 for all ports.  The master clock source for all ports is the 

lowest active port number that is configured and connected.  For example, if port one is 

being used then this provides the clock source for all other ports, which are slaved to this 

clock. The slaved ports require a bearer to be generated from the modem.  Alternatively, 

timing may be distributed to the terrestrial equipment/modem from a single master clock 

source. 

 

Example RJ45 connectors are shown in the following figure: 
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Chapter 10  Connector Pinouts 

  

Remote M&C (RS485/RS232) Connector  

The selection of RS232 or RS485 must be made via the front panel. The communications 

protocol is defined in the document ‘Remote M&C Specification for Q-Flex™ Satellite 

Modem’. 

  

Connector type: 9-pin `D' female. 

   

 

 Pin Signal name Direction Name-RS485 Name-

RS232 

       Paradise   

1 Shield/Gnd *    Shield/Gnd Shield/Gnd 

2      - - 

3 Master-B + to modem  RX-B - 

4 Slave-B + from modem  TX-B - 

5 Shield/Gnd *    Shield/Gnd Shield/Gnd 

6 Slave-A - from modem  TX-A Tx. data 

7      - - 

8      - - 

9 Master-A - to modem  RX-A Rx. data 

  

 

* Pins 1 and 5 are both grounded on the modem (ie Shield and Ground are 

interchangeable). 

 

 

1:N (1:1) Interface 

 

Connector type: 9-pin `D' male. 
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1:n CONNECTOR 

1 Ground 

2 Line In 

3 Line Out 

4 Serial In (A) (RS232/485) 

5 Serial In (B) (RS232/485) 

6 Fail In 

7 Fail Out 

8 Serial Out (A) (RS485)  

9 Serial Out (B) (RS485)  

  

 

Serial In/Out 

This is an uncommitted and currently unused RS232 or RS485 serial port. 

 

  

Line In/Out & Fail In/Out 

The 1:1 redundancy cable is wired as follows: 

  

 Modem 1 Modem 2   Signal Name 

 Pin 1 Pin 1 Circuit ground (screen) 

 Pin 2 Pin 3 On-Line signal 2-1 

 Pin 3 Pin 2 On-Line signal 1-2 

 Pin 6 Pin 7 Fail signal 2-1 

 Pin 7 Pin 6 Fail signal 1-2 

  

The cable must be of the shielded variety and should be kept as short as practical. 

  

A standard 1:1 lead (part number P1391) is available from Teledyne Paradise Datacom. 

The lead is 10cm long and is designed for use when two modems are mounted vertically 

adjacent to each other in the rack. 
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Alarms and AGC Connector 

  

Connector type: 15-pin `D' male 

  

ALARMS CONNECTOR 

2, 12 Fault Relay - Common 

4 Prompt Unit fault - N/O 

11 Prompt Unit fault - N/C 

3 Prompt Rx Traffic fault (prompt) - N/O  

10 Prompt Rx Traffic fault (prompt) - N/C  

5 Prompt Tx Traffic fault (prompt) - N/O  

13 Prompt Tx Traffic fault (prompt) - N/C  

1 Deferred alarm - N/O 

9 Deferred alarm - N/C 

6 Uncommitted analog output from processor – not currently used 

7 Transmit inhibit 

8 Buffered direct AGC voltage. This may be used as an antenna-

pointing signal when the demod is unlocked. It responds to 

composite power in approximately a 2MHz bandwidth around the 

nominal Rx carrier frequency. 

14 Not connected 

15 Ground 

  

To externally inhibit the Transmit carrier, either apply a TTL/CMOS 'low' signal to pin 7, or 

short pin 7 to ground (for example with an external relay closure). 

  

All relay contacts are rated 30V DC 2A, or 125VAC 0.4A. 

  

Note: N/O means 'normally open' in the non-fail state of the modem (relays energised) 

when power is removed the relays fall back to the non-normal (ie non-energised) alarm 

state. 
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Async ESC Connector 

  

This connector comprises: 

 

• An RS232/RS422/RS485 async port for use on either the ESC or Aux channels. 

• An RS232 serial port (currently unused). 

• An RS422 Station Clock input. 

  

 

ASYNC ESC CONNECTOR 

RS232 RS422/ 

RS485 

Async port for ESC or Aux channel 

2 2 (a) Async ESC/Aux Input (to satellite) 

- 9 (b) Async ESC/Aux Input (to satellite) 

3 3 (a) Async ESC/Aux Output (from satellite) 

- 10 (b) Async ESC/Aux Output (from satellite) 

1 1 Ground 

RS232 Serial port (currently unused) 

12 Serial Input (RS232 port) 

5 Serial Output (RS232 port) 

13 Ground 

RS422 Differential Station Clock Input 

4 Station Clock (a) 

11 Station Clock (b) 

13 Ground 

  

  

Differential Station Clock 

This provides a RS422 compatible station clock in addition to the unbalanced 75Ω station 

clock BNC connector. 

 

 

Async Port for ESC or Aux Channels 

The modem has two fully independent data channels that may be carried over the 

satellite within any overhead that is added. These are referred to as the ESC and Aux 

channels. The shared interface on this connector allows the use of only one of these 

channels at a time, and then only in an Async mode (there is no clock signal on this port). 

If both ESC and Aux channels are to be used together or either channel used in a 

synchronous mode, then the IDR option must be fitted which provides separate ESC & 

Aux ports both with clock, data, and octet lines. When the IDR option is fitted the shared 

ESC/Aux port on the Async ESC  connector is DISABLED.  

  

When configured for different services the ESC and Aux channels provide as follows: 
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• In Closed Net Plus ESC mode the ESC channel provides the variable rate async 

ESC facility, the Aux channel is not used. 

• In IBS/SMS modes the ESC channel provides the High Rate Async ESC facility 

(2400 Baud at 64kbps) and the Aux channel either the Intelsat low rate ESC facility 

(50 Baud at 64kbps) or a variable rate synchronous Aux circuit. However to use the 

Aux channel in a synchronous mode the IDR option must be fitted. Without the IDR 

option that has separate ports for ESC & Aux channels, both ESC and Aux channels 

(ie high rate async ESC & Intelsat low rate ESC) cannot be used simultaneously. 

• In IDR Mode this port is not used, as when the IDR option is fitted separate ESC and 

Aux ports on the IDR card replace this shared ESC/Aux port. Refer to the definitions 

of the ESC & Aux ports on the 50 way IDR ESC/Aux/Backward Alarm connector on 

the following few pages. 

  

 

Standard Lead 

A constellation monitor/serial lead (part number M1479) is available from Teledyne 

Paradise Datacom. This lead provides the required connections to a 25-pin D-type for a 

PC connection (note that this is currently unused by the modem) and three BNCs for 

connecting to an oscilloscope for the constellation monitor. 
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ESC/Aux and Backward Alarms Connector 

  

This connector is fitted as part of the IDR option. Note that when this option is fitted, the 

ESC and Aux ports on this connector replace the shared ESC/Aux port on the Async ESC 

connector. 

  

Connector type: 50-pin D-type female 

  

ESC Port 

 

Pin Number Sync Async RS485/RS422 

Usage 

RS232 Usage 

30 U   Tx ESC Clock out A Tx ESC Clock out 

31 U   Tx ESC Clock out B n/c 

13 U U Tx ESC Data in A Tx ESC Data in 

14 U U Tx ESC Data in B n/c 

32 U   Rx ESC Clock out A Rx ESC Clock out 

33 U   Rx ESC Clock out B n/c 

15 U U Rx ESC Data out A Rx ESC Data out 

16 U U Rx ESC Data out B n/c 

46 (U)   Tx ESC Octet out A Tx ESC Octet out 

47 (U)   Tx ESC Octet out B n/c 

48 (U)   Rx ESC Octet out A Rx ESC Octet out 

49 (U)   Rx ESC Octet out B n/c 

17 U U Ground Ground 

  

(U) indicates lines are optional. 

  

In Closed Net Plus ESC mode the variable rate async ESC is available on this port. 

  

In IBS modes high rate async ESC is available on this port. 

  

In IDR modes this port provides access to the 8kbps IDR ESC channel. This can either by 

synchronous at 8kbps or (if the Async ESC feature is available) asynchronous at up to 

4800 or 9600 Baud. 
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Aux Port 

 

Pin Number Sync Async RS422 Usage RS232 Usage 

26 U   Tx Aux Clock out A Tx Aux Clock out 

27 U   Tx Aux Clock out B n/c 

9 U U Tx Aux Data in A Tx Aux Data in 

10 U U Tx Aux Data in B n/c 

28 U   Rx Aux Clock out A Rx Aux Clock out 

29 U   Rx Aux Clock out B n/c 

11 U U Rx Aux Data out A Rx Aux Data out 

12 U U Rx Aux Data out B n/c 

42 (U)   Tx Aux Octet out A Tx Aux Octet out 

43 (U)   Tx Aux Octet out B n/c 

44 (U)   Rx Aux Octet out A Rx Aux Octet out 

45 (U)   Rx Aux Octet out B n/c 

50 U U Ground Ground 

  

(U) indicates lines are optional. 

  

In Closed Net plus ESC mode the aux port is not used. 

  

In IBS modes the Aux port can be set to both `Intelsat` (using TS32 bit 1) and `Sync` 

modes (selectable to use any of TS16, TS32 bits 1 and 5-8, and TS48). In both modes a 

clock is provided and the port can be used synchronously (with the clock), or 

asynchronously (allowing the async data to be oversampled by the higher rate clock). In 

this oversampled mode (as specified by Intelsat), the Baud rate is limited to 

approximately 25-33% of the synchronous clock rate. 

  

In IDR modes the Aux port provides either 32 or 64kbps data access in place of either 

one or both of the 32kbps ADPCM audio channels. Typically this would be used 

synchronously, but if required it could be used asynchronously and oversampled giving 

maximum baud rates of approx 9600 Baud (in place of one audio channel) or 19200 Baud 

(in place of both Audio channels). 
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Audio Ports 

 

Pin 

Number 

Description 

38 Tx Audio Channel 1 in A 

39 Tx Audio Channel 1 in B 

40 Tx Audio Channel 2 in A 

41 Tx Audio Channel 2 in B 

34 Rx Audio Channel 1 out A 

35 Rx Audio Channel 1 out B 

36 Rx Audio Channel 2 out A 

37 Rx Audio Channel 2 out B 

50 Ground 

  

All ports are 600Ω, with levels +7dBm to -16dBm set independently from the front panel. 

Audio is encoded as 32kbps ADPCM (or 16kbps ADPCM in some custom modes) 

  

The Audio ports may be used in two applications: 

  

In IBS modes, if set to emulate a P1348/P1448 Audio/Data mux card, the ESC ports 

provide the equivalent of the two audio ports on the P1348/P1448 (ie can transmit 

64kbps=2 audio channels, or 128kbps=2 audio channels plus 64 kbps data from main 

data port). 

  

In IDR modes these are used to access the IDR Audio ESC channels. One or both Audio 

ESCs may be dropped in favour of 32 or 64kbps access to the channel by the Aux port. 
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 Backward Alarms 

 

Pin 

Number 

Description 

1 BA 1-4 Common 

2 BA1 N/O 

18 BA1 N/C 

3 BA2 N/O 

19 BA2 N/C 

4 BA3 N/O 

20 BA3 N/C 

5 BA4 N/O 

21 BA4 N/C 

22 BA1 Input 

23 BA2 Input 

24 BA3 Input 

25 BA4 Input 

7 Rx Summary fault output (link to BA in) 

6 Ground 

  

N/O indicates normal open in the normal, non-alarm state & N/C normally closed in the 

non-alarm state. Unlike the modem fault relays, the backward alarms are not normally 

energised, and fall back to the `Normal` state when modem power is removed. The 

modem deferred alarm acts as a summary backward alarm and activates when any 

backward alarm is received (this does fall back to the `Fail` state when power is 

removed). 

  

Backward alarm inputs float to the `Good` state (high =+5V) and indicate `Fail` when 

connected to 0V. The Rx summary fault is an open collector output, 0V = Fail, open 

collector=OK. From the front panel the backward alarm inputs (BA x)can be set as follows 

(E=Ext, A=Auto-Rx fail, O=OK): 

  

  Menu Opt BA 1 BA 2 BA 3 BA 4 

 Mode 1 EEEE Ext patch Ext patch Ext patch Ext patch 

 Mode 2 AEEE Rx Fail Ext patch Ext patch Ext patch 

 Mode 3 AOOO Rx Fail Good Good Good 

 Mode 4 AAAA Rx Fail Rx Fail Rx Fail Rx Fail   

  

If external patching is required, connect the Rx summary fault to the required BA input 

and any other modem fail outputs to the appropriate other BA inputs. Leave unused 

inputs floating. 
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In IDR modes these are used for the four standard IDR backward alarms. 

  

In IBS modes, BA 1 indicates the normal single IBS backward alarm status (mirrored by 

the unit deferred alarm). For multidestinational IBS carriers it is possible to operate the 

modem in IBS mode but use four separate backward alarms as per IDR. 
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Chapter 11  Fault Messages 

The following table lists all of the modem faults along with a description of what the fault 

means. It also describes relevant checks the operator might make to try to eliminate the 

fault condition. Note that the text shown in the table will be displayed in full on the web user 

interface and in the system log but may appear in an abbreviated format on the front panel 

LCD display due to space considerations. 

 

The acronyms used to define the actions taken on each fault occurring are as follows: 

 

Actions: Relays 

 

U: Prompt unit fault relay. 

T: Prompt traffic fault relay. 

D: Deferred alarm relay. 

 

Actions: To Terrestrial 

 

TA:  AIS in selected timeslot if the Insert MUX is active or AIS over all data if not in Insert 

mode. If Insert mode is active and the user control thin route spoofing is on, then AIS is 

forced over the whole PCM bearer, not just the selected timeslots to spoof full bearer 

connectivity when passed over a Thin Route satellite circuit. 

TB: Frame Backward alarm. 

TC: AIS forced in the G.732 CAS ‘abcd’ signalling nibble. 

TD: Force a fixed value in the G.732 CAS ‘abcd’ signalling nibble. 

TE: Multiframe Backward alarm in IBS/SMS TS16/TS48 over satellite. 

 

Actions: To Satellite 

 

SA: AIS framed and scrambled and subject to RS coding if active. 

SB: Frame Backward alarm. 

SC: AIS in CAS signalling carried in IBS/SMS TS16/TS48 over satellite. 

 

Actions: Other 

 

CM: Carrier mute. 

TF: Tx flow control CTS (Clear To Send) line is switched off. 

RF: Rx flow control RR (Receive Ready) line is switched off. 
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11.1 Transmit Faults 

 
Fault Text Notes Relays To Ter To Sat Other 

Tx fault: External Tx clock 

selected, but no clock 
from interface. 

The modem is set to use an external clock but no clock is 

being provided. The clock generation will use the internal 
clock as a backup to maintain the carrier and signal 
integrity. Check the data connector is attached and check 

for activity on the clock input lines. 

T TB SA,SC  

Tx fault: Data Ready Input 
active. 

The DRI line has been de-asserted by the data source 
feeding the modem, indicating a unit fault with data 

source. 

T    

Tx fault: Signal Valid Input 

active. 

The SVI line has been de-asserted by the data source 

feeding the modem, indicating it wished to disable 
transmission. If the carrier is set to RTS Enabled the 
carrier will be muted. 

T    

Tx fault: Data input is all 
ones (AIS), indicating 
upstream equipment fault. 

The data supplied to the modem is all ones (AIS). This is 
normally used to indicate an upstream equipment fault. It 
is not a modem fault. This alarm can be switched off if 

required using the Edit->Unit->Advanced->Alarms-
>Actions menu. 

T TB SA,SC, 
 

 

Tx fault: Frame sync lost 
on Tx input. Check bearer 
type and AIS. 

The modem detects frame synchronisation when the Drop 
MUX is active (or 2048k IBS G.732 mode is enabled). 
Check the bearer type is specified correctly. This fault 

normally occurs only when there are significant errors on 
the terrestrial link or when the signal is supplied with AIS 
and the modem is set to ignore AIS. Check that the AIS 

detector is not disabled. There is an option to make the 
modem re-seek frame synchronisation when CRC 
synchronisation is lost - check the modem is not set to 

expect a CRC and is forcing frame re-acquisition when 
CRC is lost but there is no CRC on the PCM signal. 

T TB SA,SC  

Tx fault: Dropped data is 

all ones (AIS), indicating 
upstream equipment fault. 

The specific timeslots dropped by the Drop MUX contain 

all ones (AIS). This is different to the ‘Tx Fault: Data input 
is all ones (AIS)’ message described above which refers 
to the whole PCM bearer being AIS. In this case, it is only 

the specific dropped timeslots that contain AIS. This is 
normally used to indicate an upstream equipment fault - it 
is not a modem fault. 

T TB SA  

Tx fault: CRC sync loss 
on Tx input. 

The modem only seeks Cyclic Redundancy Code (CRC) 
sync when the Tx baseband is set to use the Drop mux in 
G.732 mode (or 2048k IBS G.732 0% overhead mode) 

and when set by the user to process CRC’s. If CRC sync 
is permanently lost, check if a CRC is present on the PCM 
signal. 

T    

Tx fault: Input BER > 1E-
3. 

The Bit Error Rate at the Tx input (measured on the PCM 
Frame Alignment Words) is worse than 1x10-3. This can 

only be due to a very poor error rate on the PCM input 
signal. 

T TB SA  

Tx fault: TS16 MF sync 

lost on Tx input 

The modem only seeks TS16 Multiframe sync when the 

Tx baseband is set to use the Drop mux in a G.732 mode 
and CAS signalling has been selected (or 2048k IBS 
G.732 0% overhead mode with CAS is enabled). Check 

that a CAS multiframe is present on the PCM signal 
applied to the modem 

T TB/TE SC  

Tx fault: Frame sync lost 
on Tx input. Check bearer 
type and AIS. 

Frame sync has been lost on the terrestrial input. Only 
displayed when using the drop mux. Check the bearer 
type has been correctly configured. If the AIS detectors 

are disabled check equipment generating bearer is not 
generating AIS. 

T    

Tx fault: Frame sync lost 

on ports (1 to 4). 

Frame sync has been lost on one or more of the Quad E1 

card terrestrial inputs. 

T    
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Fault Text Notes Relays To Ter To Sat Other 

Tx fault: BUC PSU 

outside limits. 

The current drawn by the BUC has exceeded the 

permissible upper & lower limits. 

   CM 

Tx fault: Tx terrestrial 

DPLL unlocked. 

Consult technical support if this alarm cannot be cleared.    CM 

Tx fault: Tx channel DPLL 
unlocked. 

Consult technical support if this alarm cannot be cleared.     

Tx fault: Data input all 
ones on ports (1 to 4). 

Quad E1 fault indicating AIS (all 1s, i.e no data) is being 
received on the specified Quad E1 card terrestrial ports. 

    

Tx fault: Drop mux fault 
on ports (1 to 4). 

Quad E1 card data input fault when trying to drop 
specified timeslots from specified E1 ports onto 
transmitted carrier. 

    

Tx fault: FastLink: Aligned 
frame FIFO overflow. 

FastLink error whereby FEC is unable to process the data 
to be transmitted due to an internal buffer overflow. 

    

Tx fault: FastLink: 
Uncoded FIFO overflow. 

FastLink error whereby FEC is unable to process the data 
to be transmitted due to an internal buffer overflow. 

    

Tx fault: Encoder fault. Unspecified DVB-S2 encoder fault. Consult factory.     

Tx fault: Framer sync lost. Unspecified DVB-S2 encoder fault. Consult factory.     

Tx fault: Data failure to 
modulator. 

Unspecified DVB-S2 modulator fault. Consult factory.     
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11.2 Transmit Warnings 

 
Fault Text Notes Relays To Ter To Sat Other 

Tx warning: Maximum 
multiframe period too 

small.  

Framer failed to find a frame length to support TS ID 
maintenance. Try reducing ESC baud rate or 

increasing maximum multiframe period. 

    

Tx warning: Frame 
backward alarm detected 

at Tx input, indicating Rx 
output or downstream Rx 
equipment fault. 

A frame backward alarm has been detected at the 
Tx input. This indicates that equipment downstream 

of the receive path has failed and is returning an 
alarm. This may be due to any receive downstream 
equipment, but could be due to the modem Rx 

output failing. Check the modem Rx path status and 
that the Rx data output from the modem is 
connected to the downstream equipment. 

D  SB  

Tx warning: TS16 MF 
backward alarm detected 

at Tx input, indicating 
equipment downstream 
of Rx has failed to find 

MF sync. 

A multiframe backward alarm has been detected at 
the Tx input indicating that equipment downstream 

of the receive path has failed to find multiframe sync 
and is returning an alarm. On the Rx path, if the 
Insert Mux bearer is set to Originate, then check the 

Rx path is also using CAS, otherwise it will generate 
a bearer without a TS16 Multiframe. 

D  SB/SD  

Tx warning: Cannot 

hold/reach power set at 
BUC 

The required BUC output power cannot be 

achieved. This alarm is only displayed when the 
modem is in terminal mode & the modem attempts 
to set the BUC output power by adjusting it’s output 

level & a attenuator in the BUC. This can be caused 
by too much attenuation in the cross site cabling or 
inability to control the attenuator in the BUC (such 

as use of a non-Paradise BUC with no input 
attenuator) 

D    

Tx warning: Tx exceeds 
4.5Mbps limit in TPC 
5/16. 

Configuration error, data rate for FEC scheme 
exceeded. 

    

Tx warning: Tx exceeds 
6.5Mbps limit in TPC 
21/44 or 2/3. 

Configuration error, data rate for FEC scheme 
exceeded. 

    

Tx warning: Tx exceeds 
7.7Mbps limit in TPC 1/2. 

Configuration error, data rate for FEC scheme 
exceeded. 

    

Tx warning: Tx exceeds 
12Mbps limit in TPC 7/8. 

Configuration error, data rate for FEC scheme 
exceeded. 

    

Tx warning: Tx exceeds 
33Mbps limit in TCM 2/3. 

Configuration error, data rate for FEC scheme 
exceeded. 

    

Tx warning: Tx data rate 

outside interface range. 

Configuration error, data rate for terrestrial interface 

exceeded. 

    

Tx warning: G703 carrier 

lost. 

Modem is set to use the G703 terrestrial interface 

but no G703 signal has been detected, check 
configuration of G703 interface. 

   CM 

Tx warning: Carrier out of 

range. 

The carrier frequency selected for the Tx carrier has 

exceeded the permissible range for the configured 
symbol rate. 

   CM 

Tx warning: Line Code 

Violation detected. 

Line code violations have been detected on the 

G703 interface, check configuration of G703 
interface. 

D    

Tx warning: Tx symbol 
rate outside range. 

The modems current configuration exceeds the 
permissible symbol rate, check the configuration. 

   CM 

Tx warning: Data clock 

inverted, data changing 
state on wrong edge. 

The phase of the input clock and data is checked to 

ensure the data is stable when it is actually latched 
into the modem. This message means that the data 
is changing at this critical time, and it will cause data 

errors. Check the A & B clock lines are not 
reversed. 

D    
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11.3 Receive Faults 

 
Fault Text Notes Relays To Ter To Sat Other 

Rx fault: RS de-interleaver 
unable to sync to decoded 
data. Check RS settings. 

The demodulator can lock to the carrier and the inner 

FEC decoder to the demodulated data. However, the 
Reed-Solomon de-interleaver cannot synchronise with 
the decoded data. Check the RS de-interleaving depth 

and the values of `n` and `k`. 

R TA,TC SB RF 

Rx fault: Demodulator 

unlocked. Check modem 
settings. 

The demodulator cannot find a carrier to lock to at the 
specified frequency. Check the frequency, data rate and 

FEC settings. Check the demodulator by enabling IF 
loopback test mode. 

R TA,TC SB RF 

Rx fault: Cannot find frame 
sync on Rx data - check 
Rx Service settings. 

The modem cannot find the IBS or IDR frame sync on 
the receive data. Check the Rx Service settings. 

R TA,TC SB RF 

Rx fault: Cannot find IBS 
TS32 multiframe sync on 
Rx data. 

The modem cannot find the IBS TS32 multiframe sync on 
the receive data although it has found frame sync. 

R TA,TC SB RF 

Rx fault: No insert bearer, 
generating. 

Modem is set to loop bearer but no bearer was detected 
at Tx input. The bearer is currently being generated by 

the insert mux. 

R    

Rx fault: CAS multiframe 

sync lost. 

The modem cannot find the IBS CAS multiframe sync on 
the receive data although it has found frame sync and 

TS32 multiframe sync. CAS Multiframe sync is used to 
convey either 1) Channel Associated Signalling (CAS) in 
G.732 Drop/Insert modes using CAS; 2) To maintain the 

identity of a group of timeslots in some cases; 3) To 
maintain Robbed Bit Signalling (RBS) in T1-D4 or T1-
ESC Drop/Insert modes. Check as follows for each use: 

1) The Tx modem is set to operate in CAS mode if CAS 
signalling is to be conveyed within the IBS/SMS 
overhead; 2) If the Tx modem cannot use a CAS 

Multiframe to maintain the TS identity for the `Odd values 
of N` then to prevent this modem seeking a CAS 
multiframe for one of these values, set timeslot identity to 

‘Do not maintain’; 3) If the Tx modem cannot use a CAS 
Multiframe to maintain RBS over satellite, switch RBS off. 

R TA,TC SB RF 

Rx fault: Final BER > 1E-3. Final BER has exceed 1x10-3 R TA,TC SB  

Rx fault: FEC Decoder 
synchronization lost. 

Synchronisation has been lost in the FEC decoder. 
Check inner FEC configuration. 

R TA,TC SB RF 

Rx fault: Insert data is all 
ones (AIS), indicating 

upstream equipment fault. 

The final customer data after demodulation, error 
correction, deframing and descrambling is all ones. 
This is normally used to indicate an upstream equipment 

fault (such as a lack of input clock at the Tx 
end), it is not a modem fault. 

R TA SB  

Rx fault: Data input is all 
ones (AIS), indicating 
upstream equipment fault. 

The modem is set to loop bearer, but that bearer is 
indicating AIS. 

R    

Rx fault: Rx channel DPLL 
unlocked. 

Consult technical support if this alarm cannot be cleared. D    

Rx fault: Rx terrestrial 
DPLL unlocked. 

Consult technical support if this alarm cannot be cleared. D    

Rx fault: Insert mux fault 

on ports (1 to 4). 
Quad E1 card fault.     

Rx fault: Rx SM sync loss. Quad E1 sync loss fault.     

Rx fault: Physical layer 
sync lost. 

DVB-S2 demodulator cannot detect valid DVB-S2 
satellite frames (no data detected). 

    

Rx fault: PCMA unlocked. 
Consult troubleshooting section of Paired Carrier quick 
start guide for list of potential causes. 

    

Rx fault: No GPS data, 
check connection. 

GPS input to Paired Carrier (for calculating the delay to 

satellite) has failed. Check status of, and cable to, the 
external GPS system. 
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Fault Text Notes Relays To Ter To Sat Other 

Rx fault: Terrestrial muted 
due to sync loss. 

This is as a result of setting the modem to mute 

terrestrial data on an rx loss of sync (where the data 
isunmuted when the Eb/no threshold is exceeded). This 
is used to counter an excessive number of log entries 

due to sun outages (scintillations) causing the demod to 
continuously go into and out of lock. 

    

Rx fault: Baseband sync 
lost. 

This is a DVB-S2 error when valid DVB-S2 baseband 
frames are not detected in the DVB-S2 satellite frames. 
This could be due to corruption due to interference, poor 

signal, etc. 

    

Rx fault: No transport 

traffic. 

This is a DVB-S2 alarm indicating that no valid MPEG2 
transport stream packets were detected within the 

received DVB-S2 satellite frame. 

    

Rx fault: Baseband CRC 

error. 

The received DVB-S2 satellite frame does not contain a 

valide baseband frame, indicating the the data has 
become corrupted (poor signal, interference, etc). 

    

Rx fault: RS de-interleaver 

unable to sync to decoded 
data. Check RS settings. 
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11.4 Receive Warnings 

 
Fault Text Notes Relays To Ter To Sat Other 

Rx warning: Doppler buffer 
max limited Rx data rate 

above 42Mbps. 

Buffer size should not exceed 80ms when data rate 
exceeds 42Mbps 

    

Rx warning: The minimum 
period between buffer slips 

is less than the user 
threshold set for the 
deferred alarm. 

Buffer slips are occurring too frequently, this could 
indicate that the clock accuracy is less than expected. 

D    

Rx warning: Rx exceeds 
4.5Mbps limit in TPC 5/16. 

Configuration error, data rate for FEC scheme exceeded.     

Rx warning: Rx exceeds 
6.5Mbps limit in TPC 21/44 
or 2/3. 

Configuration error, data rate for FEC scheme exceeded.     

Rx warning: Rx exceeds 
7.7Mbps limit in TPC 1/2. 

Configuration error, data rate for FEC scheme exceeded.     

Rx warning: Rx exceeds 
12Mbps limit in TPC 7/8. 

Configuration error, data rate for FEC scheme exceeded.     

Rx warning: Rx exceeds 
33Mbps limit in TCM 2/3. 

Configuration error, data rate for FEC scheme exceeded.     

Rx warning: Rx data rate 

outside interface range. 

Configuration error, data rate for terrestrial interface 

exceeded. 
    

Rx warning: The remote 

Eb/No has fallen below the 
user threshold. 

 D    

Rx warning: The receive 

Eb/No is worse than the 
user threshold set for the 
deferred alarm. 

 D    

Rx warning: Rx symbol 
rate outside range. 

The modems current configuration exceeds the 
permissible symbol rate, check the configuration. 

    

Rx warning: Selected Rx 
output clock has failed. 

The clock selected as the Receive data output clock has 
failed. The modem has switched to using a backup clock 
generated by the Rx PLL to preserve the receive traffic. 

This fault can only occur if the source is the same 
frequency as the Rx data rate (otherwise the clock is not 
used directly but is instead rate converted by the Rx PLL 

and would result in a different failure). Check which 
signal the PLL uses as a backup clock. 

D    

Rx warning: Demodulator 

FIFO overflowed. 

This should not occur in normal operating circumstances. 

Consult factory. 
    

Rx warning: Maximum 
multiframe period too 

small. 

Deframer failed to find a frame length to support TS ID 
maintenance. Try reducing ESC baud rate or increasing 

maximum multiframe period. 
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Fault Text Notes Relays To Ter To Sat Other 

Rx warning: Backward 
alarm from satellite 

detected at Rx input, 
indicating Tx or 
downstream of Tx 

equipment fault. 

A backward alarm has been detected at the Rx input. 

This indicates that equipment downstream of the transmit 
path (i.e. from the modem Tx output) has failed and is 
returning an alarm. This may be due to a downstream 

receive path equipment failure, the modem Tx failing or a 
satellite failure. Check the modem Tx path status. Check 
the Tx IF output from the modem is connected to the 

upconverter equipment and onwards. Monitor the Tx 
carrier (or distant Rx if possible) with a spectrum 
analyser. 

D TB   

Rx warning: CAS 
multiframe backward alarm 
from satellite, indicating 

equipment downstream of 
Tx has failed to find CAS 
MF sync. 

A multiframe backward alarm has been detected at the 
Rx input indicating that equipment downstream of the 
transmit path has failed to synchronise to the CAS 

multiframe and is returning an alarm. This could be 
caused by any equipment from the Tx modulator 
onwards but is unlikely to be other than the Tx mod, the 

Rx demod, or further down the Rx path. 

D TE   

Rx warning: Backward 

alarm 1 (or 2 or 3 or 4) 
from satellite, indicating 
equipment downstream of 

Tx has failed. 

This indicates which of the four backward alarms are 
active at the Rx input. This indicates that equipment 

downstream of the transmit path (ie the distant end Rx 
path or further downstream) has failed and is returning 
an alarm. In Multidestinational circuits this may not 

correspond to the Tx path of this modem. The fault may 
be due to any receive downstream equipment, but could 
be due to the relevant modem Tx output failing. Check 

the relevant modem Tx path indicates OK. Check the Tx 
IF output from the modem is connected to the 
upconverter equipment and onwards and monitor the Tx 

carrier (or distant Rx if possible) with a spectrum 
analyser. 

D    

Rx warning: Backward 
alarm at Insert MUX, 
indicating equipment 

downstream of Rx has 
failed. 

This will only be displayed if the modem if fitted with an 
interface that provides four ports for separate input and 
output of separate Tx/Drop and Rx/Insert PCM bearers. It 

indicates a backward alarm has been detected at the Rx 
bearer input. This indicates that equipment downstream 
of the receive path has failed and is returning an alarm. 

This may be due to any receive downstream equipment, 
but could be due to the modem Rx output failing. Check 
the modem Rx path indicates OK and that the Rx data 

output from the modem is connected to the downstream 
equipment. 

D    

Rx warning: The final BER 

is worse than the user 
threshold set for the 
deferred alarm. 

This indicates that the received signal has degraded 
resulting in a potentially unacceptable number of errors. 

D    

Rx warning: Rx FIFO 
underflow on ports (1 to 4). 

Quad E1 card Rx problem.     

Rx warning: Rx FIFO 
overflow on ports (1 to 4). 

Quad E1 card Rx problem.     

Rx warning: Wanted Rx 
input power out of range. 

Indicates that the wanted signal is very low or very high.     

Rx warning: Composite Rx 

input power out of range. 
Indicates very high level of composite power.     

Rx warning: Composite to 

wanted power level ratio 
>37dBc. 

Indicates very high level of composite-to-wanted power.     

Rx warning: LinkGuard 
interfererence over 
threshold. 

A source of interference has been detected underneath 

the receive carrier that exceeds the alarm threshold set 
by the user. This may be degrading the received signal 
and should be investigated and reported to the satellite 

operator. 

    

Rx warning: Rx failed 
LDPC/BCH decoding. 

The receiver was unable to decode the demodulated 
LDPC carrier successfully. This indicates either that the 

satellite data has become corrupted or that there is a 
configuration incompatibility between the encoder and 
decoder. 
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11.5 Unit Faults 

 
 

Fault Text Notes Relays 
To 

Ter 

To 

Sat 
Other 

Unit fault: One or more 

PSU rails are out of range. 

A PSU line has failed. The unit has a linear supply and 
will fail if the mains input is below the specified minimum 

level. Check the mains voltage and the internal PCB-
mounted low-voltage fuses. 

U TA,TC  
RF, TF, 

CM 

Unit fault: Station clock has 

failed. Check clock source. 

A valid signal cannot be detected on the external Station 

clock input. Check the cable and the clock source. 
U,D    

An internal fault has 

occurred. Please consult 
factory. 

This indicates that the software has been unable to 

initialise the hardware. Power the modem down and back 
up to see whether this clears the problem. 

U TA,TC  
TF, RF, 

CM 

Unit fault: Rx backup clock 

has failed 

The clock used when the selected Rx clock fails has also 

failed. Contact technical support for advice.  
U TA,TC  RF 

Unit fault: Communications 

with the BUC have failed. 
Check connections. 

Unable to communicate with the BUC, check BUC type & 

services are correctly configured. 
U   TF 

Unit fault: BUC PLL failure. 
The PLL in the BUC is reporting out of lock. Check 

reference clock. 
U   TF 

Unit fault: BUC over-

temperature failure. 
The BUC is indicating an over-temperature fault. U   TF 

Unit fault: Modulator DPLL 
has lost lock. 

Consult technical support if this alarm cannot be cleared U    

Unit fault: Tx Synth has 
lost lock. 

Consult technical support if this alarm cannot be cleared U   TF, CM 

Unit fault: Rx Synth has 
lost lock. 

Consult technical support if this alarm cannot be cleared U TA,TC  RF 

Unit fault (occurs initially 
as unit warning): Operating 
temperature exceeded. 

This refers to the internal unit temperature, Check the 
modem vent slots are clear and the rear fan has not 
failed. This alarm is a warning beyond 60 deg C and 

becomes a  fault at 70 deg C 

U,D TA,TC  
TF,RF, 
CM 
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11.6 Unit Warnings 

 
 

Fault Text Notes Relays To Ter To Sat Other 

Unit warning: One or more 
of the cooling fans have 
failed. 

     

Unit warning: One or more 
PSU rails are out of range. 

One of the PSU on the redundancy switch have failed     

Unit warning: Carrier 
muted due to power 
outage. Acknowledge 

power-up to enable. 

The Tx carrier is set to mute after a power failure. The 
power has failed and returned. The fault needs to be 
acknowledged in order to allow the carrier to be 

unmuted. 

D   CM 

Unit warning: AUPC at 

maximum power offset. 

While attempting to maintain a constant Eb/No at the 
distant modem, the AUPC function has adjusted the 

modem power level to the maximum offset allowed. 
Check AUPC settings. 

    

Unit warning: Quad E1 
ports have active alarms (1 
to 4). 

Indicates that the Quad E1 card ports have unspecified 
alarms. Consult factory. 

    

Unit warning: Rental SAF 
features %s will expire in 

less than 48 hours. 

Indicates that one or more SAF features (such as Paired 
Carrier) that have been purchased on a temporary 
license are about to expire. A new purchase order should 

be raised if the features are still required. 

    

 

11.7 Start-up Problems 

Fault Text Notes Relays To Ter To Sat Other 

Unit fails to boot, due to an 
invalid configuration, but 
passes the initial built in 

test, proceeding to the 
initialising screen. 

Remove the mains input lead, wait for a short period of 

time and then re-power the unit.  As soon as the 
initialising screen is reached enter 1, 3, 7, and 9 using 
the keypad.  The scrolling full stops seen after the 

initialising message should change to asterisks (****) and 
the Modem will boot.  The invalid configuration will be 
stored to memory, entitled, deleted_date.    

    

Software upgrade fails or 
unit fails to boot. 

Hold down the [main] button whilst applying power, 
choose the front panel menu option: [rescue], connect a 

PC to the top Ethernet port (IP traffic) and browse to the 
default IP address of the modem, 
10.0.70.1, login as normal then upload the new software 

using the upgrade button. 
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Chapter 12  Specification Summary 

12.1 Common Main Specifications 

 

Parameter Modem 

Modulation 
BPSK, QPSK, OQPSK, 8PSK, 8APSK, 8QAM, 16APSK, 
16QAM, 32APSK, 64APSK, 64QAM 

IF Frequency Range 50 to 90MHz and 100 to180MHz  

L-band Frequency 
Range 

950 to 2150 MHz 

Frequency Resolution IF: 100Hz; L-band: Selectable 100Hz or 1Hz 

Traffic Interface - 
Electrical 

Gigabit Ethernet on RJ45 with link and traffic indicators 

Traffic Interface - 
Options 

RS422 including X.21 DCE and DTE emulation, V.35 and 
RS232 on EIA530 connector 25 pin female D-type; EIA-
530 maximum 10Mbps; RS232 max 100kbps 
G.703 balanced on RJ45; unbalanced on BNC female 75Ω 
STM-1/OC-3/Optical Ethernet on small-form-factor 
pluggable module 
LVDS 25 pin female D-type 
HSSI 50 pin SCSI-2 type connector  
Quad E1 (four balanced G.703 on RJ45 connectors) 

User Traffic Data Rate 

2.4kbps to 2Mbps 
Extends base operation to 5Mbps 
Extends 5Mbps to 10Mbps 
Extends 10Mbps to 25Mbps 
Extends 25Mbps to 60Mbps 
Extends 60Mbps to 100Mbps 
Extends 100Mbps to 200Mbps 
Extensions are cumulative 

User Traffic Data Rate 
Resolution 

1bps 

Note 
The combination of FEC rate, modulation scheme and satellite overhead limits the 
traffic data rate range in all modes.   

User Data Rate Range: 
Closed Network 

2.4kbps (2.4ksps) to 100Mbps (40Msps) 
 

User Data Rate Range: 
Closed Network Plus 
ESC 

As Closed Network except limits inclusive of overhead of 
approximately 1.4 times the ESC baud rate. Supports ESC 
rate from 110bps to 115kbps 

DVB-S2/S2X 50kbps (100ksps) to 200Mbps (50Msps) 

User Data Rate Range: 
IBS 

2.4kbps to 10Mbps (6.7% satellite overhead added) 

User Data Rate Range: 
IDR 

2.4kbps to 10Mbps (96k overhead added); resolution of 8k 
(limitation of frame structure) 

Audio Channels Option 

Used with IBS and IDR to provide 2 x 32kbps audio 
ADPCM coded channels within a 64kbps IBS carrier and 2 
x 32kbps audio ADPCM coded channels plus 64kbps data 
within a 128kbps IBS carrier  
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Inner Forward Error 
Correction  
 

DVB-S2: 
QPSK 1/4, 1/3, 2/5, 1/2, 3/5, 2/3, 3/4, 4/5, 5/6, 8/9, 9/10 
8PSK 3/5, 2/3, 3/4, 5/6, 8/9, 9/10 
16APSK 2/3, 3/4, 4/5, 5/6, 8/9, 9/10 
 
DVB-S2X Normal Frame: 
QPSK: 13/45, 9/20, 11/20 
8PSK: 23/36, 25/36, 13/18 
8APSK-L: 5/9, 26/45 
16APSK: 26/45, 3/5, 28/45, 23/36, 25/36, 13/18, 7/9, 77/90 
16APSK-L: 5/9, 8/15, 1/2, 3/5, 2/3 
32APSK: 32/45, 11/15, 7/9 
32APSK-L: 2/3 
64APSK: 11/15, 7/9, 4/5, 5/6 
64APSK-L: 32/45 
 
DVB-S2X Short Frame: 
QPSK: 11/45, 4/15, 14/45, 7/15, 8/15, 32/45 
8PSK: 7/15, 8/15, 26/45, 32/45 
16APSK: 7/15, 8/15, 26/45, 3/5, 32/45 
32APSK: 2/3, 32/45 
 
FastLink™ Low-Latency LDPC option: 
  BPSK 0.499 
  (O)QPSK 0.532, 0.639, 0.710, 0.798 
  8PSK/8QAM: 0.639, 0.710, 0.778 
  16APSK/16QAM: 0.726, 0.778, 0.828, 0.851 
  32APSK: 0.778, 0.828, 0.886, 0.938 
  64QAM: 0.828, 0.886, 0.938, 0.960 
 
TPC: 
  BPSK 5/16, 21/44, 2/3, 3/4,     
    Rate 7/8 (de facto) 
  (O)QPSK: 5/16, 21/44, 2/3, 3/4, 
    7/8 (de facto), 0.93 (Paradise)  
  8PSK: 3/4 de facto, 7/8 (de facto), 
    0.93 (Paradise)   
  16QAM: 3/4 (de facto), 7/8 (de facto), 
    0.93 (Paradise) 
Viterbi: BPSK/(O)QPSK 1/2, 3/4, 7/8 
TCM: 8PSK 2/3 
Sequential: BPSK/(O)QPSK 1/2, 3/4,7/8 

Outer Forward Error 
Correction 

Concatenated Intelsat Reed-Solomon outer codec to 
IESS308/310 to 10 Mbps, available with Viterbi, TCM and 
Sequential 

Scrambling (IBS) Synchronised to framing per IESS-309 up to 10 Mbps 

Scrambling (IDR, 
Closed Network) 

With RS coding: synchronised to RS overhead. 
Without RS coding and non-TPC FEC: V.35 self-
synchronising 
No RS coding with TPC FEC: 212-1 up to 10 Mbps  

Scrambling (Closed 
Network Plus ESC) 

32kbps or above: synchronised to ESC overhead. 
Less than 32kbps: as per closed network. 
V.35 scrambler up to 100Mbps 

IF Connector Type  BNC female 
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L-band Connector Type N-type female 

IF Impedance 50Ω & 75Ω 

L-band Impedance 50Ω 

IF Return Loss  >18dB 

L-band Return Loss  >15dB 

Internal Frequency 
Reference - Ageing 

<1ppm/yr 

External Reference 
Clocking only: 1 to 10MHz in 1kHz steps. 
Clocking and RF frequency: 10MHz, 2dBm±1dB 

 
 

12.2 Tx Modulator Specifications 

 

Parameter Modem 

IF Output Power Level 0 to –25dBm continuously variable in 0.1dB steps   

L-band Output Power 
Level 

0 to –40dBm continuously variable in 0.1dB steps 

Output Level Accuracy 
and Stability 

Accuracy: ±0.375dB; Stability: ±1dB, 0ºC to 50ºC 

Transmit Filtering 

Spectral roll-off factors of 5%, 10%, 15%, 20%, 25% 
and 35%. See the document ‘Saving Satellite 
Bandwidth by Optimising Spectral Roll-off’ (document 
number AN_035) from the White Papers section of 
http://www.paradisedata.com) for more details, 
including occupied bandwith calculations 

Occupied Bandwidth See referenced document AN_035 above 

Recommended Channel 
Spacing 

See referenced document AN_035 above 

Phase Accuracy ±2º maximum 

Amplitude Accuracy ±0.2dB maximum 

Carrier Suppression -30dBc minimum 

Output Phase Noise 
As IESS-308, IESS-316 and DVB-S2/S2X standards, 
nominally 3dB better 

IF Output Frequency 
Stability  

±0.05 ppm per year 

L-band Output 
Frequency Stability 

±0.05 ppm per year 
 

IF Harmonics Better than –60dBc/ 4kHz in band 

L-band Harmonics 
Better than –60dBc/ 4kHz in band 

 

IF Spurious Better than –60dBc/ 4kHz in band 

L-band Spurious Better than –60dBc/ 4kHz in band 

Transmit On/Off Ratio -65dB minimum 

External Transmit Inhibit 
By external contact closure or by TTL signal applied to 
rear panel Alarms & AGC connector 

 

http://www.paradisedata.com/
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12.3 Rx Demodulator Specifications 

 

Parameter Modem 

IF Input Range 
Minimum: -115+10 log (symbol rate) 
Maximum: -80 + 10 log (symbol rate)  

L-band Input Range 
Minimum: -130 + 10 log (symbol  rate) 
Maximum: -80 + 10 log (symbol rate) 

Maximum Composite 
signal 

+10dBm 

Wanted-to-composite 
Level 

IF: -94 + 10 log (symbol rate) 
L-band: -102 + 10 log (symbol rate) 

Frequency Acquisition 
Range 

Selectable from ±1kHz to ±255kHz (1kHz steps) 

Acquisition Threshold <5dB Es/No QPSK 

Acquisition Time 
At 9.6kbps, less than 1s at 6dB Es/No. QPSK 
At 10 Mbps, less than 100ms at 6dB Es/No. QPSK 

Clock Tracking Range ±100ppm minimum 

Receive Filtering 

Spectral roll-off factors of 5%, 10%, 15%, 20%, 25% 
and 35%. See the document ‘Saving Satellite 
Bandwidth by Optimising Spectral Roll-off’ (document 
number AN_035) from the White Papers section of 
http://www.paradisedata.com) for more details, 
including occupied bandwith calculations. 

Performance Monitoring 

Measured Eb/No (range 0-15dB, ±0.2dB). 
Measured Frequency Offset (100Hz resolution). 
Wanted signal level strength indicator centred on the 
middle of the Rx input range. 

AGC Output Buffered direct AGC output for antenna tracking, etc. 

 

http://www.paradisedata.com/
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12.4 Clocking and Buffering Specifications 

 

Parameter Modem 

Clock Integrity 
Frequency Locked Loops give phase-hit immune 
operation even with poor clock sources such as 
routers etc. 

Tx Clocking 

Internal ±0.5ppb per day 

External Tracking range ±100ppm/min 

Rx Clock 
Slaves Tx timing from Rx clock. 
(Includes full asymmetric operation) 

Rx Clocking 

Buffer 
Disable 

Clock from Satellite 

Tx Input 
clock 

Plesiochronous. 
(Includes full asymmetric operation) 

Internal ±0.5ppb per day 

External timing clock (DTE interface only) 

Station Reference (see below) 

Station Reference Inputs 

75Ω BNC female Station Clock Connector. 
1MHz to 10MHz in 1kHz steps (accepts sinusoidal 
>0dBm or square-wave e.g., G.703 para 10 

120Ω RS422 compatible input, 1MHz to 10MHz in 
1kHz steps via Async ESC connector 

NB: When set to 10MHZ, the station reference may 
replace internal reference to all internal circuitry and 
reference outputs on the IF ports. The unit 
automatically switches back to internal reference if the 
station reference fails. 

Buffer Size 

Selectable in 1ms increments from 0ms to 99ms at 
data rates up to 42Mbps and from 0ms to 80ms at data 
rates from 42Mbps up to 55Mbps. Automatically 
adjusted to slip an integer number of terrestrial multi-
frame lengths for framed rates  
Buffer storage: Maximum buffer size – 256kbytes 

 

12.5 Framing and Deframing Specifications 

 

Parameter Modem 

Closed Network Format Unframed, no overhead. 

IBS/SMS Option Format 
Intelsat IBS to IESS-309 and IESS-310 up to 10 Mbps, 
and Eutelsat SMS to EESS501. 

IDR Option Format 
Intelsat IDR to IESS-308 and IESS-310 up to 10 
Mbps. 

Closed Network plus 
ESC Format 

Provides variable rate asynchronous ESC, optional 
synchronous scrambler above 32kbps to replace error 
multiplying V.35 scrambler, optional backward alarm 
facility and optional timeslot ID maintenance when 
used with Drop/Insert, all in minimum possible 
overhead down to <0.5% 
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12.6 Intelsat Reed-Solomon Codec and Custom Option Specifications 

 

Parameter Modem 

Format 
Concatenated Reed-Solomon outer codec to IESS-
308/310 

Code Rate 

Default n, k, t = (126, 112, 7) depth 4. 
Automatically switches to: 

(225, 205, 10) depth 4 for 1544kbps IDR mode or 
(219, 201, 9) depth 4 for 2048kbps IDR mode and 
TCM<=1544kbps or 
(219, 201, 9) depth 8 for TCM >1544kbps. 

Processing Delay 

Combined encoder and decoder: 8 x (2n-k+60) 
Combined Interleaver/De-Interleaver: 8 x n x Depth 
(Calculate delay time using data rate including RS 
overhead). 

Custom Option 

When fitted allows arbitrary selection of n and k to 
provide fully variable code rate. 
60<=n<=255 
(n-20)<=k<=(n-2) in steps of 2. 
Interleaving depth of 4 or 8. 
The custom option allows use of shorter code words to 
reduce interleaver/de-interleaver delay on low data 
rate circuits. 
Up to 10Mbps. 
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12.7 Drop and Insert Option Specifications 

 

Parameter Modem 

Bearer Types T1-D4, T1-ESF and E1-G.732 

Timeslot Selection 
Independent selection of arbitrary timeslots for both 
drop and insert. 

Bearer Generation 

The terrestrial bearer may be looped through the Drop 
Mux then Insert Mux, or terminated after the Drop Mux 
and a new blank bearer generated by the insert Mux. 
The bearer generated within the Insert Mux provides 
full multiframe and CRC support and may be 
generated from the Tx clock, station reference, 
satellite clock or Internal reference. 

Bearer Backup 

In the event that the Insert Mux bearer clock is lost, or 
AIS is supplied, then the Insert Mux will switch 
temporarily to bearer generation mode in order to 
preserve the receive traffic. The backup bearer may 
be generated from the station reference, satellite clock 
or internal reference. 

Terrestrial CRC 
Fully supported, with front panel display of terrestrial 
error rate based on CRC (T1-ESF and G.732) or 
Frame Alignment Word errors (all bearer types). 

Timeslot ID Maintenance 

The IBS/SMS or Closed Net Plus ESC overhead 
maintains the identity of individual Drop/Insert 
timeslots for N=1,2,3,4,5,6,8,10,12,15,16,20,24 and 
30. 

 

12.8 Extended Drop and Insert Option Specifications 

Parameter Modem 

Timeslot Re-Ordering 
Selected timeslots may be independently re-ordered 
on both Tx and Rx paths. 

Multi-Destinational 
Working 

All or only a subset of the received data may be 
inserted into the terrestrial bearer on the receive path 
for multi-Destinational working. 

Timeslot ID Maintenance 
The IBS/SMS or Closed Net Plus ESC is extended to 
maintain the identity of individual timeslots for all 
values of N from 1 to 31. 

Signalling 

Both Channel Associated Signalling (CAS) and 
Robbed Bit Signalling (RBS) are fully supported. 
For G.732 Drop/Insert, CAS signalling is extracted 
from terrestrial TS16 and carried over the satellite in 
IBS/SMS TS16 before re-inserting into the distant 
terrestrial TS16. 
For RBS, the IBS or Closed Net Plus ESC overheads 
maintain the identity of the in-band signalling and it is 
re-inserted into the terrestrial multi-frame in the correct 
positions to maintain the RBS. 
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12.9 Advanced ESC and Advanced Aux Option Specifications 

 

Parameter Modem 

ESC/Aux Port 
A single port provides the interface for optional high 
rate async ESC (IBS/SMS option or Closed Net Plus 
ESC) or the Intelsat low rate async IBS ESC channel. 

Electrical Interface 

RS232, RS422 or RS485 external interfaces or internal 
link to remote M&C port (software selected). Other 
devices externally wired in parallel with M&C port can 
also be accessed remotely. 

Async ESC Option 

Closed 
Net Plus 
ESC 

Overhead scales to provide any user 
specified async ESC baud rate whatever 
the satellite data rate. ESC limit is 
approximately 70% of main channel rate, 
overhead varies from <0.5% to >70%. 

IBS option High rate async data using from 1/32nd to 
22/32nd of the IBS overhead, providing 
async baud rates from 0.2% to 5.1% of 
the terrestrial rate (e.g., up to >2400 baud 
at 64kbps). Includes modes compatible 
with the P300 and P400 Series, P230 & 
P1300/P1361 (using 20/32nd of the 
overhead). 

IBS Aux Data Channel 

With IBS option and Advanced Aux option: Intelsat low 
rate async ESC definition carried in bit 1 of TS32 
providing a synchronous channel at 1/480th of the data 
rate, allowing up to one quarter of this rate for over-
sampled async data. Compliant with Intelsat IESS-403 
low rate ESC definition. 

 



Q-Flex™ Satellite Modem Installation and Operating Handbook 
 

 12-9 

12.10 IDR Option Specifications 

 

Parameter Modem 

IDR ESC Audio  Two 32kbps ADPCM channels 

Interface 
4-wire 600Ω, +7dBm to –16dBm (programmable in 
0.1dB steps). 

Backward Alarms 

Outputs: Four “form c” relays. 
Inputs: Four protected inputs, short to 0V to send 
alarm with matching summary Rx fail output. Alarm 
inputs software configurable for: 

a) All external patch,  
b) 1=Rx fail and 2-4=external patch, 
c)   1=Rx fail and 2-4=OK,  
d)   1-4=Rx fail 

ESC/Aux Ports 
When the IDR option is fitted, independent ESC & Aux 
ports on the IDR option replace the single shared 
ESC/Aux port on the base unit. 

ESC Port 

RS232, RS422 or RS485 external interfaces or 
internal link to remote M&C port (software selected). 
No external cabling required between the ESC and 
M&C ports for M&C via ESC channel within overhead. 
Other devices externally wired in parallel with M&C 
port can also be accessed remotely. Provides clock, 
data and sync (octet timing) lines. 

IDR Synchronous access to 8kbps IDR ESC. 
With the Async ESC option, async ESC 
access to the 8kbps IDR ESC is provided 
giving up to a 9600 baud async channel 

Others IBS and Closed Net Plus ESC facilities as 
before installation of IDR option, but now 
on ESC port on IDR card not shared 
ESC/Aux port of base unit. 

Aux Port 

RS232 or RS422 (user selectable). Provides clock and 
data lines 

IDR Provides 32 or 64kbps access in place of 
one or both audio ESC channels. 

IBS Intelsat low rate ESC mode as previously 
but now via Aux port on IDR card not 
shared ESC/Aux port of base unit. IDR 
option also adds sync IBS mode, 
configurable to use between 1/32nd and 
21/32nd of the IBS overhead providing a 
full sync Aux port at between 0.2% and 
4.3% of the main data rate. 
Aux port provides satellite timing 
information for P1500 slave Frequency 
Standard when not configured for Aux 
data access. 
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12.11 BERT Option Specifications 

 

Parameter Modem 

BER Channel 

The BERT may operate through main traffic, ESC data 
or Aux data channels. Use of ESC & Aux data 
channels allows continuous real traffic BER 
performance monitoring while the modem carries 
traffic 

Test Patterns 
211-1, 215-1, 220-1 and others, compatible with common 
standalone BER testers 

Results Display of error count and average BER 

Autolog 
Automatic logging of average BER and other 
parameters at regular intervals 

 

12.12 AUPC Specifications 

 

Parameter Modem 

Modes of Operation 
Monitor of remote Eb/No and BER only, full remote 
Eb/No maintenance. Unidirectional or Bi-directional 
operation. 

Communication Link 
Utilises asynchronous ESC channel on IBS/SMS, IDR 
and Closed Network plus ESC carriers (ESC from 300 
baud, i.e., overheads down to less than 1%). 

User Parameters 
Target Eb/No, positive power offset, negative power 
offset. 

 

12.13 Traffic Log Specifications 

 

Parameter Modem 

Capacity Over 6000 entries 

Entry Format 
Fault message with time and date stamp. 
Separate entry when fault clears/changes. 
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12.14 Common Specifications 

 

Parameter Modem 

Loop-backs 
Interface Loop (Local and Remote) 
Internal IF loopback (local, automatically matching Rx 
IF frequency to Tx) 

Test Modes 
Transmit CW (Pure Carrier) 
Transmit Alternate 1-0 Pattern 

Alarm Relays 

4 Independent Change-Over Contacts: 
Unit Fault,  
Rx Traffic Fault 
Tx Traffic Fault, 
Deferred Alarm (backward alarm, BER or Eb/No 
below user set threshold) 

Embedded Software 
Revised embedded software may be downloaded into 
non-volatile memory via Ethernet port (or USB) with 
modem remaining in equipment rack. 

Configuration Memories 
>100 configurations can be stored and recalled from 
the front panel or remote M&C. Memories can be 
labeled with text string to aid identification. 

User Interface 

Clear and intuitive operator interface with plain English 
dialogue (other languages supported). Graphic 
display, backlit, high contrast, wide angle LCD. 17 key 
tactile full keyboard. 

Remote Monitor and 
Control 

For multi-drop applications, RS485 interface. 
For direct to PC applications, RS232 interface (front 
panel selectable). M&C port may be directly internally 
linked to ESC port for “over-the-satellite” M&C without 
cabling. 
Ethernet (10/100/1000 BaseT) via RJ45, embedded 
Web server, SNMP agent V1, V2c, V3. 

Redundancy Features 

1:1 redundancy controller built in. “Y” cables passively 
split data maintaining impedances. IF inputs/outputs 
are passively split/combined outside the units. Off-line 
unit tri-states data outputs and mutes Tx carrier. 1:N 
(up to 16) supported for many interface types. 

Monitor  
0 to 10V analogue output (Signal level, Eb/No, or Rx 
offset frequency) on Alarms & AGC connector 

Mechanical 
1U chassis, 410mm deep, excluding front panel 
handles and rear panel connectors and fans. 

Weight 3.5 Kg 

Power Supply 
90 to 264VAC, 1A @100V, 0.5A @ 240V, 47 to 63Hz 
Fused IEC connector (live and neutral fused); 24V and 
48V DC options 

Safety EN60950-1 

EMC 
EN55022 Class B (Emissions) 
EN55082 Part 1 (Immunity) 

Environmental Operating Temperature Range 0 to 50ºC 

Mains data 

AC Mains inrush surge current at power up = 25A @ 
250V 
Modem uses 3.15A slow blow fuses in all cases. 
Maximum power consumption fully loaded is approx 
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105W. 
Earth leakage current is approx 2mA @250V 

 

12.15 Internet Traffic 

 

Parameter Modem 

Standard 
(unaccelerated) 

Throughput depends on traffic format – formats such 
as UDP that do not require acknowledgements run at 
up to the maximum data rate of the modem – 
unaccelerated TCP (which requires 
acknowledgements) will typically run at up to 128kbps 
per connection, 80 Connections/Sec 

 

12.16 BUC / LNB facilities 

 

Parameter Modem 

BUC Power Supply 
Options 

Mains input, +48V DC 2A output (100W) to BUC via Tx IFL 
Mains input, +24V DC 4A output (100W) to BUC via Tx IFL  
Mains input, +48V DC 3.5A output (200W) to BUC via Tx IFL 
Mains input, +24V DC 6A output (200W) to BUC viaTx IFL  
+48V DC input, +48V DC 3.5A output (180W) to BUC via Tx IFL 
+48V DC input, +24V DC 6A output (180W) to BUC viaTx IFL  

FSK Control Option 
Requires a BUC Power Supply to be fitted. 
Allows monitor & control of a compatible BUC from the 
Modem, via the IFL 

BUC 10MHz Reference 
Via IFL cable; 10MHz ± 0.01 ppm; 
3dBm ± 3dB 

LNB 10MHz Reference 
Via IFL cable; 10MHz ± 0.01 ppm; 
3dBm ± 3dB 

LNB Voltage 
Selectable 13V, 15V, 18V, 20V or 24V DC to LNB via 
IFL cable; maximum 0.5A 
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12.17 FEC BER/PER Performance 

 
BER curves are no longer provided by Paradise. Instead, performance based at specific 
points is given. This reflects the fact that modern FECs have extremely steep curves and 
it is extremely difficult, if not impossible, to actually operate at a specific point on the 
curve. Therefore the difference between the performance stated in this section and true 
QEF points (where there are effectively no errors) can be as little as 0.1 or 0.2dB. This 
level of discrimination is extremely hard to measure without a complex test set up and a 
great deal of care. If you have concerns on this issue then please contact our technical 
support team. 
 
Note that where PER is stated the equivalent BER figure can be calculated by using the 
fact that a packet is defined as 188 bytes x 8 bits.  
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12.17.1 DVB-S2/S2X 

 
 

 
 

Figure 12-1  PER for DVB-S2 Normal Frames
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Figure 12-2  PER for DVB-S2 Short Frames 
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Figure 12-3  PER for DVB-S2X Normal Frames 
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Figure 12-4  PER for DVB-S2X Short Frames 
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12.17.2 FastLink 

 

 
 

Figure 12-5  BER for FastLink 
 

 

12.17.3 TPC 

 

 
 

Figure 12-6  BER for TPC 
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12.17.4 DVB-S/DSNG 

 

 
 

Figure 12-7  BER for DVB-S/DSNG 
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12.18 FEC Minimum/Maximum Data Rates 

 

FEC/Modulation FEC Rate 
Min Data  
Rate kbps 

Max Data  
Rate Mbps 

Normal Frames    

DVB-S2X QPSK 13/45 56.79 25.55 

DVB-S2X QPSK 9/20 88.92 40.02 

DVB-S2X QPSK 11/20 108.86 48.98 

DVB-S2X 8APSK-L 5/9 164.73 74.12 

DVB-S2X 8APSK-L 26/45 171.36 77.11 

DVB-S2X 8PSK 23/36 189.62 85.32 

DVB-S2X 8PSK 25/36 206.22 92.79 

DVB-S2X 8PSK 13/18 214.51 96.53 

DVB-S2X 16APSK-L 1/2 197.23 88.75 

DVB-S2X 16APSK-L 8/15 210.49 94.71 

DVB-S2X 16APSK-L 5/9 219.33 98.69 

DVB-S2X 16APSK-L 3/5 237.00 106.65 

DVB-S2X 16APSK-L 2/3 263.72 118.67 

DVB-S2X 16APSK 26/45 228.17 102.67 

DVB-S2X 16APSK 3/5 237.00 106.65 

DVB-S2X 16APSK 28/45 245.85 110.62 

DVB-S2X 16APSK 23/36 252.48 113.61 

DVB-S2X 16APSK 25/36 274.58 123.55 

DVB-S2X 16APSK 13/18 285.63 128.53 

DVB-S2X 16APSK 7/9 307.73 138.47 

DVB-S2X 16APSK 77/90 338.67 152.39 

DVB-S2X 32APSK-L 2/3 263.53 118.58 

DVB-S2X 32APSK 32/45 351.02 157.95 

DVB-S2X 32APSK 11/15 362.06 162.92 

DVB-S2X 32APSK 7/9 384.13 172.85 

DVB-S2X 64APSK-L 32/45 420.65 166.15 

DVB-S2X 64APSK 11/15 433.87 171.37 

DVB-S2X 64APSK 7/9 460.32 181.82 

DVB-S2X 64APSK 4/5 473.54 187.04 

DVB-S2X 64APSK 5/6 493.67 194.99 

    

Short Frames    

DVB-S2X QPSK 11/45 50.00 20.39 

DVB-S2X QPSK 4/15 50.00 22.37 

DVB-S2X QPSK 14/45 58.52 26.32 

DVB-S2X QPSK 7/15 89.29 40.17 

DVB-S2X QPSK 8/15 102.47 46.10 

DVB-S2X QPSK 32/45 137.64 61.93 

DVB-S2X 8PSK  7/15 133.19 59.93 

DVB-S2X 8PSK 8/15 152.86 68.78 

DVB-S2X 8PSK 26/45 165.98 74.68 

DVB-S2X 8PSK 32/45 205.32 92.39 

DVB-S2X 16APSK 7/15 176.62 79.47 

DVB-S2X 16APSK 8/15 202.71 91.21 

DVB-S2X 16APSK 26/45 220.10 99.04 

DVB-S2X 16APSK 3/5 228.80 102.95 

DVB-S2X 16APSK 32/45 272.28 122.52 

DVB-S2X 32APSK 2/3 316.88 142.59 

DVB-S2X 32APSK 32/45 338.50 152.32 
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FEC/Modulation FEC Rate 
Min Data  
Rate kbps 

Max Data  
Rate Mbps 

DVB-S2 QPSK  1/4 50 16.43 

DVB-S2 QPSK  1/3 65.7 28.30 

DVB-S2 QPSK  2/5 79 34.24 

DVB-S2 QPSK  1/2 98.9 38.19 

DVB-S2 QPSK  3/5 118.9 52.04 

DVB-S2 QPSK  2/3 132.3 57.97 

DVB-S2 QPSK  3/4 148.8 63.91 

DVB-S2 QPSK  4/5 158.8 67.86 

DVB-S2 QPSK  5/6 165.5 71.82 

DVB-S2 QPSK  8/9 176.7 77.75 

DVB-S2 QPSK  9/10 178.9 80.48 

DVB-S2 8PSK 3/5 178 80.09 

DVB-S2 8PSK 2/3 198.1 89.12 

DVB-S2 8PSK 3/4 222.9 100.26 

DVB-S2 8PSK 5/6 247.9 111.53 

DVB-S2 8PSK 8/9 264.7 119.07 

DVB-S2 8PSK 9/10 268 120.56 

DVB-S2 16APSK 2/3 263.8 118.67 

DVB-S2 16APSK 3/4 296.7 133.50 

DVB-S2 16APSK 4/5 316.6 142.45 

DVB-S2 16APSK 5/6 330.1 148.50 

DVB-S2 16APSK 8/9 352.4 158.54 

DVB-S2 16APSK 9/10 356.8 160.53 

 
 
 

FEC/Modulation FEC Rate 
Min Data  
Rate kbps 

Max Data  
Rate Mbps 

FastLink BPSK 0.499 9.00 19.98 

FastLink (O)QPSK 0.532 19.18 42.62 

FastLink (O)QPSK 0.639 23.02 51.13 

FastLink (O)QPSK 0.710 25.56 56.80 

FastLink (O)QPSK 0.798 28.76 63.90 

FastLink 8PSK 0.639 26.85 76.70 

FastLink 8PSK 0.710 29.82 85.20 

FastLink 8PSK 0.778 32.71 93.44 

FastLink 8QAM 0.639 18.00 40.00 

FastLink 8QAM 0.710 38.35 85.20 

FastLink 8QAM 0.778 42.06 93.44 

FastLink 16APSK 0.726 52.29 100.00 

FastLink 16APSK 0.778 56.07 100.00 

FastLink 16APSK 0.828 59.69 100.00 

FastLink 16APSK 0.851 61.34 100.00 

FastLink 16QAM 0.726 52.29 100.00 

FastLink 16QAM 0.778 56.07 100.00 

FastLink 16QAM 0.828 59.69 100.00 

FastLink 16QAM 0.851 61.34 100.00 

FastLink 32APSK 0.778 58.41 100.00 

FastLink 32APSK 0.828 62.18 100.00 

FastLink 32APSK 0.886 66.50 100.00 

FastLink 32APSK 0.938 70.38 100.00 

FastLink 64QAM 0.828 1492.17 100.00 

FastLink 64QAM 0.886 1595.85 100.00 

FastLink 64QAM 0.938 1689.08 100.00 

FastLink 64QAM 0.960 1729.49 100.00 
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Modulation/FEC FEC Rate 
Min Data  
Rate kbps 

Max Data  
Rate Mbps 

BPSK VIT / SEQ 1/2 4.8 15  /  2 

BPSK VIT / SEQ 3/4 7.2 22.5  /  2 

BPSK VIT / SEQ 7/8 8.4 26.2  /  2 

BPSK VIT RS  1/2 4.3 13.33 

BPSK VIT RS  3/4 6.4 20 

BPSK VIT RS  7/8 7.5 23.33 

O/QPSK VIT / SEQ 1/2 9.6 30  /  2 

O/QPSK VIT / SEQ 3/4 14.4 45  /  2 

O/QPSK VIT / SEQ 7/8 16.8 52.5  /  2 

O/QPSK VIT RS  1/2 8.6 26.67 

O/QPSK VIT RS  3/4 12.8 40 

O/QPSK VIT RS  7/8 15 46.67 

O/QPSK TPC 1/2 2.4 12 

O/QPSK TPC  3/4 14.4 60 

O/QPSK TPC  7/8 16.8 60 

O/QPSK TPC        0.93 17.9 60 

8PSK TCM  2/3 19.2 60 

8PSK TCM RS  2/3 17.7 60 

8PSK TPC  3/4 21.6 60 

8PSK TPC  7/8 25.2 60 

8PSK TPC        0.93 26.8 60 

16QAM TPC  3/4 28.8 60 

16QAM TPC  7/8 33.6 60 

16QAM TPC  0.93 35.8 60 
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Chapter 13  Advanced Framing 

This chapter describes the advanced framing options available on the modem. 
 

13.1 Edit->Tx-Rx->Framing Screen 

 
The Edit->Tx-Rx->Framing screen, shown in Figure 13-1, allows configuration of framing, 
timeslots and overhead. 
 

 
 

Figure 13-1  Edit->Tx-Rx->Framing Screen 

 
The menu contains the following options: 
 

• Baseband mode. Continuous selects normal continuous data interface operation. 
Drop MUX processes a T1 or E1 bearer, with Tx data being dropped from specific 
timeslots of the bearer (on the Rx side, data can be inserted back into the same 
timeslots or into different timeslots). Audio/data requires an IDR interface card to be 
fitted, plus IBS satellite framing, which provides a P1348 emulation mode. It uses the 
audio ports normally used for the IDR audio ESC circuit, as the main traffic data. A 
64kbps carrier can be generated, comprising two 32kbps ADPCM audio channels, or 
a 128kbps carrier can be generated, comprising 64kbps data (from the modem main 
data interface) plus two 32kbps ADPCM audio channels. These modes emulate the 
popular P1348/P1448 voice/data MUX card. 

• 2048k mode. This option is used to indicate whether a continuous 2048kbps traffic 
stream is formatted as G.732 or not. 

• G.732 CAS signalling. This specifies whether Channel Associated Signalling (CAS) 
information in Timeslot 16 CAS is processed and routed through the satellite. When 
CAS is selected, the CAS will be conveyed from end-to-end of the link using the IBS 
overhead. No CAS indicates that a terrestrial CAS multiframe and ‘abcd’ signalling 
nibbles for each timeslot are not present and consequently, Timeslot 16 may be 
dropped/inserted in a similar manner to other timeslots. 

• Drop/insert bearer format. This specifies the framing format for Drop/Insert MUX 
operation. The supported formats are: G.732, T1-D4 and T1-ESF. 

• Generate bearer. This specifies whether the modem should generate a bearer for 
G.703 traffic or whether a bearer is already being looped through the modem and the 
modem should multiplex its data onto this. 
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13.2 Edit->Tx-Rx>Framing->Overhead Closed Screen 

The Edit->Tx-Rx->Framing->Overhead Closed screen, shown in Figure 13-2 controls the 
overhead in Closed Network Plus ESC mode, allowing the high-rate asynchronous ESC 
channel to be set up. 

 

Figure 13-2  Edit->Tx-Rx->Framing->Overhead Closed Screen 

 
This contains the following options: 

• ESC interface baud rate. This can be set in the range 110 baud to 115,200 baud. 

• ESC interface character length. This can be set to 7 or 8 bits. 

• ESC interface parity polarity. This can be set to None, Even or Odd. 

• Enable backward alarm. This controls whether a backward alarm facility is 
supported as part of the ESC channel. 

• ESC interface type. This specifies which of the modem’s physical interfaces is to 
be connected through to the satellite ESC channel as described below. 

Note that the rear-panel Async ESC connector provides either a high-rate asynchronous 
ESC interface for IBS and Closed Network Plus ESC overhead channel data, or it 
provides the Aux function. When an IDR interface card is fitted then the rear-panel shared 
Async ESC port is disabled and the IDR card provides separate ESC and Aux ports. 
 
In the case of RS232, RS422 and RS485, the relevant physical interface on the Async 
ESC port is directly connected through to the ESC channel and the data is therefore 
passed transparently, i.e. whatever is passed through is what comes out on the 
equivalent interface on the remote modem, without being interpreted in any way by either 
modem. For example, messages could be passed to control any manufacturer’s piece of 
equipment that is listening on an RS485 multidrop bus at the remote modem. 
 
An IP mode allows IP packets to be sent over the satellite ESC channel. The ESC 
channel forms part of an Ethernet bridge and the modem therefore learns which IP 
packets should be sent over the ESC channel. The IP packets need not be destined for 
the remote modem as they will be passed onto the remote Ethernet network if they are 
addressed to a device on that network. The IP packets will be interleaved with AUPC 
messages when AUPC is switched on. RS485 M&C messages can be sent over the 
satellite ESC channel at the same time as IP packets, provided that the M&C messages 
are prefixed with ESC as described in the document ‘Remote M&C Specification for Q-
Flex™ Satellite Modem’. 
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For IP, the modem will allocate internal IP addresses to each end of the ESC channel and 
these will only be visible internally within the modem. 
 
The RS485-Local and RS485-Remote modes are referred to as Link-Local and Link-
Remote, respectively. These modes create internal links between the ESC port of the 
modem and the Remote M&C port in order to facilitate passing M&C messages over 
satellite to control a remote modem without the need for external loopback cables 
between the Async ESC and Remote M&C ports. Both point-to-point and point-to-
multipoint RS485 over the ESC channel are supported. The following drawing shows the 
internal connections that are made. 
 
 

ESC Tx

ESC Rx

M&CRx

M&CTx

Link-Local

ESC Tx

ESC Rx

M&CRx

M&CTx

Link-Remote

 
With both of these options, the physical ESC port is disabled due to being internally linked 
to the M&C port. The mode must be set according to whether the modem is at the local or 
remote end of the link. 
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The effect of Link-Local is to transmit whatever is received over the satellite ESC channel 
out onto the local modem’s M&C bus, while at the same time, transmitting all incoming 
M&C messages out over the satellite ESC channel. 
 
The effect of Link-Remote is to loop back whatever is received over the modem’s satellite 
ESC channel to the modem’s M&C port and to transmit over the satellite ESC channel 
whatever is transmitted by the modem out of its M&C port. 
 
IP to Serial supports the transmission of IP-wrappered RS485 messages through the 
ESC channel, which are then transmitted as serial messages on the remote RS485 bus. 

 

13.3 Edit->Tx-Rx>Framing->Overhead IBS Screen 

The Edit->Tx-Rx->Framing->Overhead IBS screen, shown in Figure 13-3 controls the 
overhead in IBS mode, allowing both the low and high-rate ESC channels to be set up. 

 

 
 

Figure 13-3  Edit->Tx-Rx->Framing->Overhead IBS Screen 

 
This contains the following options: 

• High-rate ESC data mode. Controls whether the IBS high-rate asynchronous ESC 
channel is enabled. 

• High-rate ESC overhead usage. This allows backward compatibility with the 
Paradise P230 unit but should otherwise be set to Maximum overhead. 

• ESC interface baud rate. IBS uses a fixed frame format and therefore the amount 
of overhead is limited. The maximum ESC baud rate that may be selected is 
displayed. 

• ESC interface character length. This can be set to 7 or 8 bits. 

• ESC interface parity polarity. This can be set to None, Even or Odd. 
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• IBS Aux mode. This controls the operating mode of the Aux channel, controlling 
the allocation of overhead between the Aux and ESC interfaces. The Aux channel 
can be set to Off, Intelsat over-sampled or Synchronous. 

• Enable backward alarm. This controls whether a backward alarm facility is 
supported as part of the ESC channel. 

• ESC interface type. This specifies which of the modem’s physical interfaces is to 
be connected through to the satellite ESC channel. This is described under the 
Edit->Tx-Rx>Framing->Overhead Closed screen description. 

• Aux interface type. This specifies the Aux electrical interface. The relevant 
physical interface (on the shared Async ESC/Aux port on the base modem or the 
separate Aux port on the IDR card) is directly connected through to the ESC 
channel. This interface on the modem provides the IBS low-rate Intelsat 
oversampled ESC facility. The ESC and Aux functions are mutually exclusive 
unless an IDR card is fitted. If an IDR card is fitted then the Aux port can provide 
32kbps or 64kbps access to the IDR overhead in place of one or both of the IDR 
32kbps ADPCM audio ESC channels, or it can provide either the IBS low-rate 
Intelsat oversampled ESC facility or a higher rate synchronous channel within the 
IBS overhead. 

 
 

13.4 Edit->Tx-Rx>Framing->Overhead IDR Screen 

The Edit->Tx-Rx->Framing->Overhead IDR screen, shown in Figure 13-4 controls the 
overhead in IDR mode, allowing the IDR 8kbps ESC channel and audio channels to be 
set up and the routing of multiple backward alarms. It also allows Aux data to be allocated 
in place of one or both of the IDR audio channels if these are not used or it can be used 
to reduce the standard 96kbps overhead to 64kbps or 32kbps. 

 

 
 

Figure 13-4  Edit->Tx-Rx->Framing->Overhead IDR Screen 

 



Q-Flex™ Satellite Modem Installation and Operating Handbook 
 

 13-6 

This contains the following options: 

• IDR 8k ESC mode. This controls the operating mode of the low-rate IDR ESC 
channel, which can be set to Off, Synchronous or Asynchronous. 

• ESC interface baud rate. IBS uses a fixed frame format and therefore the amount 
of overhead is limited. The maximum ESC baud rate that may be selected is 
displayed. 

• ESC interface character length. This can be set to 7 or 8 bits. 

• ESC interface parity polarity. This can be set to None, Even or Odd. 

• IDR ESC audio data encoding. This controls audio data format for the ESC 
overhead in IDR mode. The overhead can be set to 32, 64 or 96kbps. 64kbps of 
this can be not transmitted, allocated to voice or allocated to Aux data via the Aux 
controls. When set to Off, V1 and V2 are omitted and consequently only 32kbps 
overhead is transmitted (or the 64kbps of V1 and V2 overhead can be reallocated 
to Aux data via the IDR Aux mode setting). The 32kbps overhead includes FAS, 
backward alarms and an 8kbps synchronous ESC channel. When set to  2x16k in 
V1, two 16kbps ADPCM channels are provided in V1 (with V2 either being omitted 
or being replaced with Aux data as determined by the IDR Aux mode setting). 
When set to 1x32k in V1, 32kbps is provided in V1 (with V2 either being omitted or 
being replaced with Aux data as determined by the IDR Aux mode setting). When 
set to 2x32k in V1,V2, the normal full 96kbps of IDR overhead is used, including 
two audio ESC channels encoded as 32kbps ADPCM, as well as the standard 
32kbps for FAS, backward alarms and an 8kbps synchronous ESC channel . 

• IDR Aux data. This controls the Aux channel in IDR mode. It allocates Aux data in 
place of one or both of the IDR voice channels if these are not used or can be 
used to reduce the 96kbps overhead to 64kbps or 32kbps. When set to Off, no 
Aux data is placed in the overhead. When set to  32K, 32kbps of Aux data 
replaces the data in IDR audio ESC channel V2 (this requires the IDR audio mode 
setting to be 2x16k in V1 or 1x32k in V1). When set to 64K, 64kbps of Aux data 
replaces the data in IDR audio ESC channels V1 and V2 (this requires the IDR 
audio mode to be set to Off). 

• ESC level ch1, ch2. These can be set in the range 0 to 38dB. They set the 
input/output levels for the IDR audio ESC channels. The two channels can be 
configured independently. 

• Backward alarm mode. This controls routing of multiple backward alarms in IDR 
mode. When internally linked from Rx-Fail to BA1 or BA1-4, these alarms respond 
similarly to the normal single backward alarm. The options are to set 

o Backward alarm 1-4 external 
o Backward alarm 1 internal, backward alarm 2-4 external 
o Backward alarm 1 internal, backward alarm 2-4 forced okay 
o Backward alarm 1-4 internal. 

• ESC interface type. This specifies which of the modem’s physical interfaces is to 
be connected through to the satellite ESC channel. This is described under the 
Edit->Tx-Rx>Framing->Overhead Closed screen description. 

• Aux interface type. This specifies the Aux electrical interface. The relevant 
physical interface (on the shared Async ESC/Aux port on the base modem or the 
separate Aux port on the IDR card) is directly connected through to the ESC 
channel. This interface on the modem provides the IBS low-rate Intelsat 
oversampled ESC facility. The ESC and Aux functions are mutually exclusive 
unless an IDR card is fitted. If an IDR card is fitted then the Aux port can provide 
32kbps or 64kbps access to the IDR overhead in place of one or both of the IDR 
32kbps ADPCM audio ESC channels, or it can provide either the IBS low-rate 
Intelsat oversampled ESC facility or a higher rate synchronous channel within the 
IBS overhead. 
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13.5 G.703 Menus and Operation 

The Edit->Tx-Rx->Advanced screen will include the options shown in Figure 13-5 when 

G.703 is selected as the terrestrial interface type. 

 

 

 
 

Figure 13-5 Edit->Tx-Rx->Advanced Screen for G.703 

 

 
This contains the following options: 

• G.703 data rate. This can be set to E1, T1, E2, T2, E3 or T3. 

• G.703 line format. This can be set to Balanced or Unbalanced. 

• G.703 line encoding. This can be set to AMI, B3ZS, B6ZS or HDB3. These are 
schemes that limit the number of contiguous zeros that can be sent in order to aid 
clock recovery and prevent data errors. 

• G.703 line length. This can be set to 133m, 266m, 399m, 533m or 655m. This 
allows signal compensation for differing lengths of standard `ABAM` cable. If in 
doubt then 133m should be selected (no compensation).  This is only relevant for 
T1 and T2. 

 

The Edit->Tx-Rx->Framing screen will show options as displayed in Figure 13-6 when 

G.703 is selected as the terrestrial interface type. 

 

 

 
 

Figure 13-6 Edit->Tx-Rx->Framing Screen 

 

 
This contains the following options: 

• Tx baseband mode. This can be set to Continuous, where the G.703 traffic is 
treated as full E1 (or T1/E2/T2/E3/T3) with no options to process individual 
timeslots with respect to the PCM bearer. It can also be set to Drop MUX, which 
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for E1 (and T1) allows dropping of individual timeslots from the incoming terrestrial 
signal onto the satellite carrier (timeslot control tabs will be displayed in this 
mode). 

• Rx baseband mode allows similar options to Tx baseband mode including the 
ability to insert individual received timeslots into the terrestrial carrier. 

• Tx/Rx 2048k format. This supports options of Unformatted or G.732. The menu 

option is enabled when the Tx/Rx service is IBS or IDR and the Tx data rate is 

2.048Mbps. 

• Tx/Rx G.732 CAS signalling. This menu option is enabled for continuous G.732 

signals. The options are CAS and No CAS. For G.732 bearer operation it indicates 

whether Channel Associated Signalling information is present in Timeslot 16. 

When CAS is selected, the CAS will be conveyed end-to-end using the IBS 

overhead. No CAS indicates that a terrestrial CAS multiframe and ‘abcd’ signalling 

nibbles for each timeslot are not present. In this case Timeslot 16 may be 

dropped/inserted in a similar manner to other timeslots. 

• Drop/insert bearer format. Options of G.732, T1-D4 and T1-ESF are supported. 

• Generate bearer. This supports options of Loop (auto-originate) and Originate.  

 

This controls the origination of a terrestrial bearer from the Insert MUX. Loop 

(auto-originate) loops the existing external bearer through the modem (thereby 

retaining the original bearer timing when inserting timeslots from satellite). It will 

also auto-originate a bearer should the bearer fail. Originate causes the modem to 

generate a new bearer. Typical usage is shown in Figure 13-7, which shows a 

master/slave clocking system where the bearer clock is propogated over satellite 

and looped at one end of the link. 

 

Other clocking systems are also valid, such as having independent clocks at each 

end of the link (although this will require a buffer to be set in the modem and may 

result in periodic data loss). 
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Figure 13-7 G.703 Master/Slave Clocking (single clock looped at remote modem) 
 
 
The Edit->Tx-Rx->Framing->Tx Timeslots screen is shown in Figure 13-8. 
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Figure 13-8 G.703 Edit->Tx-Rx->Framing->Tx Timeslots Screen 
 
This contains the following options: 

• Number of timeslots to satellite. This controls the number of timeslots dropped off the 
terrestrial bearer and sent over the satellite. 

• Timeslots. The edit capabilities allow any timeslot from 0 to 31 to be sent in any 
timeslot position. (Alternatively, when entering timeslot numbers from the front panel 
keypad, the following editing rules should be observed. Timeslots can be entered as 
individual numbers separated by commas or as an inclusive range denoted by the first 
and last timeslot numbers in the range with a hyphen between them. For example, 
‘0,18-31,17,16-1’ swops timeslots groups 18 to 31 with 1 to 16 and additionally 
reverses timeslots 1 to 16. The Down arrow key is used to enter a comma and the Up 
arrow key enters a hyphen. The 0 key pressed together at the same time as the Right 
arrow key deletes the character at the cursor.) 

• Maintain timeslot ID over satellite. This controls whether timeslot identity is maintained 
over satellite. When Off, timeslot identity is not maintained. When On, the modem will 
activate a satellite CAS multiframe in order to provide timeslot identity maintenance. 

• Dropped timeslots. This controls whether dropped timeslots are replaced with Idle 
code. Leave on bearer causes the Tx data to remains on the terrestrial bearer where 
it will be accessible to downstream equipment (unless Rx data from satellite is 
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inserted over it). Replace with Idle code causes the Tx data on the bearer to be 
replaced as follows (MSB to LSB): G.732 timeslots are replaced with 01010101; 
G.732 CAS in TS16 is replaced with 0101 if CAS signalling is active; T1-D4 and T1-
ESF timeslots are replaced with 10000000. 

 
The Edit->Tx-Rx->Framing->Rx Timeslots screen is shown in Figure 13-9. 
 
 

 
 

Figure 13-9 G.703 Edit->Tx-Rx->Framing->Rx Timeslots Screen 
 
 
This contains similar options to the Tx Timeslots screen, with the following exception: 

• Partial insert.  When active, this controls which timeslots from the satellite are inserted 
into the terrestrial bearer. The options are Partial and Normal. These control whether 
part or all of the received data is inserted into the terrestrial bearer. 

 
 

13.6 Quad E1 and MultiMux Menus and Operation 

The Edit->Tx-Rx->Advanced screen will show options as displayed in Figure 13-10 when 

Quad E1 is selected as the terrestrial interface type. 
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Figure 13-10 Edit->Tx-Rx->Service->Advanced Screen with Quad E1 options 

 
 
This contains the following Quad E1 options: 

• Quad E1 mode. A number of modes are supported as shown in Figure 13-10. The 
Quad E1 interface can be operated purely as four E1 ports (when Quad E1 mode is 
set to Quad E1) or using a mixture of interfaces that are multiplexed onto a single 
carrier (referred to as MultiMux). MultiMux is documented later in this section. 

• MultiMux EIA-530 Tx clock source. This forms part of MultiMux operation and is 
documented later in this section. 

 
The Edit->Tx-Rx->Advanced->Port Tx screen for Quad E1 Tx timeslots is shown in Figure 
13-11. 
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Figure 13-11 Quad E1 Edit->Tx-Rx->Service->Advanced->Tx Timeslots Screen 

 
 
This contains the following options: 

• Mode. This selects the operating mode for the particular terrestrial port on the Quad 
E1 card. The options represent interfaces between different components within a 
GSM system. The selection is used to default timeslot settings for the particular port, 
in accordance with the type of interface. When set to Off, the specified port on the 
Quad E1 card is not being used and is therefore disabled. When set to E, the 
specified port on the Quad E1 card is being used between a PSTN (Packet Switched 
Telephone Network) and MSC (Mobile Switching Centre). When set to A, the 
specified port on the Quad E1 card is being used between a BSC (Base Station 
Controller) and MSC (Mobile Switching Centre). When set to Abis, the specified port 
on the Quad E1 card is being used between a BSC (Base Station Controller) and BTS 
(Base Transceiver Station). When set to Ater, the specified port on the Quad E1 card 
is being used between a TRAU (Transcoding and Rate Adaption Unit) and BTS (Base 
Transceiver Station). When set to Drop-Insert, timeslots on the specified port can be 
configured manually. Selecting Unframed indicates that full E1 rather than fractional 
E1 is being used and therefore individual timeslot processing is disabled. For 
unframed E1, the E1 signal is passed transparently over the satellite link and the 
modem will not synchronise to the incoming E1 frame (2M or CRC4), nor will E1 
frame alarms be generated.   

• Interface loopback. This invokes a loopback between Rx and Tx allowing the data 
transmitted via one modem to be returned via the receiving modem. 

• Tx data rate. This status indicates the modem transmit data rate and will change with 
the number of timeslots that are selected. 

• 2048k data format. This status reflects the Tx 2048k data format selection on the Edit-
>Tx-Rx->Framing menu. 

• Dropped timeslots. This controls whether dropped timeslots are replaced with Idle 
code. Leave on bearer causes the Tx data to remains on the terrestrial bearer where 
it will be accessible to downstream equipment (unless Rx data from satellite is 
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inserted over it). Replace with Idle code causes the Tx data on the bearer to be 
replaced with data pattern ‘55’. 

• Tx bearer CRC. The Tx bearer CRC options are Ignore CRC and Check CRC, which 
respectively cause the CRC in the incoming CRC4 multiframe to be ignored or 
processed. Please refer to the CRC Processing information panel for a full description 
of CRC processing options. 

• Baseband mode. This reflects the Tx baseband mode selection on the Edit->Tx-Rx-
>Framing menu. 

• Timeslots to satellite. This status reflects the number of timeslots dropped off the 
terrestrial bearer and sent over the satellite. 

• Timeslots. The edit capabilities allow any timeslot from 0 to 31 to be sent over 
satellite. 

 
 

 

CRC Processing 
 
The first bit of TS0 is the international bit (usually set to 1) but can 
also be used to pass a CRC (which as well as detecting errors can 
also aid frame synchronisation). When used for a CRC, the first bit 
of TS0 follows a 16-frame pattern: 
 

 
(Even)   C1         C2         C3         C4         C1         C2         C3         C4 
(Odd)    0            0           1             0           1            1           E           E  
 
When processing incoming terrestrial timeslots for transmission 
over satellite, the dropped timeslots can be left on the bearer 
coming into the modem (loop mode), or they can be replaced with 
idle code (data pattern ‘55’), assuming that the bearer is being 
looped through the modem and onto other equipment. A Tx CRC 
alarm will be raised when Tx CRC processing is enabled and the 
modem detects CRC errors with respect to the incoming signal. 
 
TS0 processing on the Rx side is as follows: 
 

• The TS0 received over satellite can be inserted onto the 
terrestrial bearer. 

• The terrestrial bearer, including TS0, can be looped from Tx to 
Rx in the modem so that it is available to other equipment. 

• A new bearer can be generated by the modem where TS0 is 
blank. This includes the 8 CRC bits of the CRC4 multiframe 
when CRC generation is enabled. When CRC processing is 
disabled then then the first bit of TS0 is set to 1 (the idle 
pattern). 

• The modem does not allow Rx CRC processing to be enabled 
when TS0 is being carried over satellite. 

 
There is an Rx option to control the generation of a CRC for the 
terrestrial frame and processing of E-bits. The options are: 

• Do not generate CRC (where no CRC4 multiframe is 
generated). 

• Generate CRC but not E-bits (where the CRC4 multiframe is 
regenerated but not the error bits). 

• Generate CRC and return E-bits (where the CRC4 multiframe is 
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regenerated including the error bits). 
 

If CRCs are being used then the CRC4 checksum needs to be 
regenerated by the receiving modem when only a subset of the 
timeslots are transferred over satellite, since if instead the original 
checksum is output then it will be incorrect. 
 
When CRC generation is enabled: 

 

• The receive path CRC logic monitors the TS0 frame for 
the CRC4 multiframe. If detected, the eight CRC bits are 
overwritten with the new CRC bits. If the CRC multi-frame is 
not detected then the first bit of TS0 is unaltered. 

• When TS0 is included in the drop and insert timeslots, or loop 
mode is selected, the incoming E1 signal source must be set 
for 16-frame multiframe (CRC4) operation. An incoming 2-
frame multiframe will not result in an outgoing 16-frame 
multiframe in these modes. 

• When TS0 is not included in the drop and insert timeslots, a 
blank TS0 is generated by the modem and the blank CRC bits 
are overwritten with new CRC bits generated by the modem. 
When CRC generation is disabled then these bits will be set to 
1. 

 
 
The Edit->Tx-Rx->Advanced->Port Rx screen for Quad E1 Rx timeslots is shown in 
Figure 13-12. 

 

 

 
 

Figure 13-12 Quad E1 Edit->Tx-Rx->Service->Advanced->Rx Timeslots Screen 
 
 
This contains similar options to the Tx Timeslots screen, with the following exceptions: 
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• Rx bearer CRC.  This controls the generation of a CRC and E-bits with respect to the 
terrestrial bearer. Please refer to the CRC Processing information panel for more 
details. 

• Generate bearer. This supports options of Loop (auto-originate if bearer fails) and 

Originate. This controls the origination of a terrestrial bearer from the Insert MUX. 

Loop (auto-originate if bearer fails) loops the existing external bearer through the 

modem (thereby retaining the original bearer timing when inserting timeslots from 

satellite). It will also auto-originate a bearer should the bearer fail. Originate causes 

the modem to generate a new bearer. Typical usage is shown in Figure 13-7, which 

shows a master/slave clocking system where the bearer clock is propogated over 

satellite and looped at one end of the link. 
 

 
MultiMux Operation 
 
The Quad E1 option card (part number P3706) supports four G.703 HDB3-encoded 
balanced RJ45 interfaces. It also provides MultiMux, a feature that allows G.703, EIA-530 
and IP traffic to be multiplexed together onto a single carrier. 
 
The maximum data rates of the different types of interface when used with MultiMux are 
as follows: 
 

• E1: 2.048Mbps per E1 port. 

• EIA-530: 10Mbps per EIA-530 port. 

• IP: 32.768Mbps. 
 

Possible traffic combinations include (but are not limited to): 
 

• Four E1s, each with individual timeslot selection. When using Closed network or 
Closed network plus ESC, a maximum of 64 timeslots can be used with respect to E1 
operation. Above this number of timeslots IBS framing must be used. 

• Two E1s, 2Mbps IP and 2Mbps EIA-530 data (or up to three E1s when one or other 
of IP or EIA-530 is not used). 

• 32Mbps IP with three E1s. 

• 32Mbps IP with 10Mbps EIA-530 and two E1s. 

• Two E1s and two 10Mbps EIA-530 interfaces. 
 

Data rates are specified as multiples of a variable step size. The step size depends on 
the highest data rate being used for any interface, as follows: 
 

• Port rate <= 2.048Mbps: step size = 64kbps. For fractional E1 operation (i.e. timeslot 
drop and insert), the step size must be 64kbps; above this step size only the full E1 
data rate can be used. 

• Port rate > 2.048Mbps and <= 4.096Mbps: step size = 128kbps.   

• Port rate > 4.096Mbps and <= 8.192Mbps: step size = 256kbps. 

• Port rate > 8.192Mbps and <= 16.384Mbps: step size = 512kbps. 

• Port rate > 16.384Mbps and <= 32.768Mbps: step size = 1024kbps.  
 
Note that IBS framing cannot be used with step sizes above 64kbps (Closed network or 
Closed network plus ESC must be selected instead). Closed network will result in the 
lowest level of satellite framing overhead (less than 0.5%), followed by Closed network 
plus ESC (variable overhead as required); IBS has the highest overhead (fixed at 6.7%). 
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For example, if the IP data rate is 32.768Mbps then the EIA-530 data rate would have to 
be chosen as a multiple of 1024kbps, while the E1 data rate, if used, must be 2.048Mbps 
(since fractional E1 is not supported when any data rates exceeds 2.048Mbps). 
 
The steps to determine the data rates to enter into the modem for IP and EIA-530 are as 
follows: 
 

• Use the higher of the desired data rates to determine the step size using the rules 
above. 

• Divide each desired data rate by the step size and round the result up to the next 
whole number. Multiply these numbers by the step size. These are the numbers that 
should be entered. 

 
This method calculates the next highest valid data rate rather than the closest valid data 
rate (which may be lower than the required data rate). 
 
For example, assume the desired data rates are 4.324Mbps for IP and 2.65Mbps for EIA-
530. This means a step size of 256kbps must be used. The calculations are as follows: 
 

• IP: 4324kbps / 256kbps = 16.89 -> 17 -> 17 x 256 = 4.352Mbps 

• EIA-530: 265kbps / 256kbps = 1.03 -> 2 -> 2 x 256 = 0.512Mbps 
 
 
Quad E1 MultiMux Configuration 
 
When Quad E1 is fitted, the Edit->Tx-Rx->Service->Advanced screen will show Quad E1 
configuration tabs for each port as shown in Figure 13-13. 
 
 

 
 
Figure 13-13  Edit->Tx-Rx->Service->Advanced Screen Quad E1 Configuration Tabs 
 
 
As well as allowing the configuration of each E1 port, these allow the configuration of 
MultiMux. Ports 1 and 2 are dedicated to E1, while Port 3 can be used for E1 or EIA-530; 
Port 4 can be used for E1, IP or a second EIA-530. 

 
On the Edit->Tx-Rx->Service->Advanced screen, the Port 3 and Port 4 tabs screens will 
show options for the selection of data rates for EIA-530 (Port 3) and IP (port 4) as shown 
in Figure 13-14. 
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Figure 13-14  Edit->Tx-Rx->Service->Advanced MultiMux Data Rate Screen 
 
 
MultiMux Clocking 
Transmit clocking is described in Section 6.2.4.7 and its configuration will depend on the 
overall system clocking scheme and the modem’s location with respect to the master 
clock source. 
 
Figure 13-15 shows an example of MultiMux clock configuration for a hub and remote 
site.  
 

 
 

Figure 13-15  MultiMux Clocking Example 
 
 
In this example, EIA-530 maintains clock synchronisation with the E1 transmit data. The 
modem uses the timing from the terrestrial equipment connected to Port 1 to time all 
other ports. The following clock settings are used: 
 

[Hub Site] 
TX Clock source = Lowest Active E1 port 
RX Clock source = Satellite 

 
[Remote Site] 
TX Clock source = Lowest Active E1 port 
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RX Clock source = Satellite  
 
 
The EIA-530 interface also supports the X.21 interface as shown in Figure 13-16.  
 
 

 
 

Figure 13-16  MultiMux X.21 Clocking Example 
 
 
The hub and data network needs to be externally synchronised with the E1 telecoms 
network as shown. The following clock settings are used: 
 

[Hub Site] 
TX Clock source = Lowest Active E1 port 
RX Clock source = Tx Clock In  
 
[Remote Site] 
TX Clock source = Receive reference 
RX Clock source = Satellite (no buffer used here) 

 
In addition, the buffer in the modem must be set to accommodate Doppler shift on both 
the outgoing and incoming paths (using the Edit->Tx-Rx->Service->Advanced menus). If 
the buffer is too small then it will result in cyclical buffer underflows or overflows, which 
may lead to errors (4ms is normal okay for most satellites with good station keeping). 
 
 
MultiMux EIA-530 Tx Clock Source 
The MultiMux EIA-530 Tx clock source is shown in Figure 13-10 (the Edit->Tx-Rx-
>Service->Advanced screen). 
 
When the EIA-530 interface is selected as part of MultiMux then an additional clock 
source selection menu for EIA-530 becomes available. This supplements the normal 
transmit clock menu option. The MultiMux EIA-530 Tx clock source options are shown in 
Table 13-1. 
 



Q-Flex™ Satellite Modem Installation and Operating Handbook 
 

 13-20 

 

Normal This is the default setting and has the same functionality as the Tx 
Clock Out option. 
 

Tx Clock Out This forces the Int Tx Clock Out signal (pins 15 and 12) to be used 
internally to time data to the modem in the transmit direction towards 
satellite; this is therefore synchronized to the Tx clock source. 
 

Tx Clock In This uses the Int Tx Clock Out pins (synchronised to the Tx clock 
source) to supply a network clock to time external equipment. The 
external terrestrial equipment should be configured to use this clock to 
time data towards the transmit path of the modem (on pins 24 and 11). 
This allows the modem to compensate for any clock skew caused by 
extended cable runs to the data network equipment. 

 
Table 13-1  MultiMux EIA-530 Tx Clock Source 

 
 
Figure 13-17 shows an example where the EIA-530 Tx clock source is set to Tx Clock 
Out, where the modem’s internal Tx Clock Out is used internally to time data towards the 
satellite in the transmit direction from the data network. 
 

 
 
 

 
Figure 13-17  MultiMux Example with EIA-530 Tx Clock Source set to Tx Clock Out 

 
 
Figure 13-18 shows an example where the EIA-530 Tx clock source is set to Tx Clock In, 
where the modem’s Int Tx Clock Out is used to time data within the terrestrial equipment 
in the transmit direction towards the modem. 
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Figure 13-18  MultiMux Example with EIA-530 Tx Clock Source set to Tx Clock In 
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Chapter 14  QubeFlex™ 

 
The QubeFlex™ ground-segment modem has been designed for the low-earth orbit 
CubeSat and smallsat markets. It provides CCSDS and Intelsat-compliant Viterbi/Reed-
Solomon operation. Compatible onboard transmitter/transceivers for the satellite are 
provided by our partners (please contact us for details). 
 
The QubeFlex™ offers the same front-panel and web user interfaces as the Q-Flex™ but 
with relatively minor modifications to the standard menus as described in this section.  

 

 

 

QubeFlex™ Software Upgrades 
 

When performing a software upgrade to a QubeFlex™, only files with the 

filename format ‘QubeFlex-x.x.x.zip’ should be used. Loading other files, 

including standard Q-Flex software, will corrupt the modem and will 

necessitate going through the standard recovery process. The software 

upgrade process is described in Section 6.2.13. 
 
 

14.1 Edit->Tx-Rx->Service Screen for QubeFlex™ 

The QubeFlex™ Edit->Tx-Rx->Service screen is shown in Figure 14-1. (This replaces 
the standard Q-Flex™ Edit->Tx-Rx->Service screen.) 
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Figure 14-1  Edit->Tx-Rx->Service Screen 
 

 

14.1.1 Terrestrial Interface 

Table 6-1 lists the different terrestrial interface options that are available. With the 
exception of IP, which is provided as standard, they require an interface card to be fitted. 
Up to four different interface cards can be fitted in addition to the IP interface provided as 
standard. 
 
 

IP This enables the Ethernet traffic interface. The maximum data rate 
is 60Mbps (subject to prevailaing data rate limits).  
 

RS422 This enables the RS422 traffic interface and requires an EIA-530 
interface card to be fitted. The maximum data rate is 10Mbps 
(subject to prevailaing data rate limits). 
 

RS232 This enables the RS232 traffic interface and requires an EIA-530 
interface card to be fitted. The maximum data rate is 100kbps. 
 

V.35 This enables the V.35 traffic interface and requires an EIA-530 
interface card to be fitted. The maximum data rate is 10Mbps 
(subject to prevailaing data rate limits). 
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Table 14-1  Terrestrial Interface 
 
 

14.1.2 Rx Values Track Tx 

This is an On/Off control that allows the receive path to be automatically configured to be 
the same as the transmit path, thereby simplifying set up. There are a number of 
exceptions including carrier frequency, spectral inversion, timeslots and clock settings. 
 
 

14.1.3 Tx/Rx Data Rate 

 

Range: 0.0024Mbps to 60.0Mbps; step size: 0.000001Mbps 
 

Description: The terrestrial data rate is the maximum number of data bits that the 
modem will process in relation to the selected terrestrial interface.  
 
The relationship between the terrestrial data rate and the size of the 
satellite channel is complex. The modem will calculate and display the 
channel symbol rate for the current configuration, or alternatively, for link 
budget analysis, a comprehensive Rate Calculator is available from 
Technical Support. 
 
For IP for transmission to satellite, the terrestrial data rate must allow for 
all overhead due to IP headers and Ethernet frames. When being used as 
a demodulator receiving a serial bit stream that is being converted to IP 
output, the data rate needs to be configured to match that of the serial 
data stream. 
 

 
The minimum and maximum data rate limits are determined by a number 
of factors such as the terrestrial interface type, type of service, FEC type 
and FEC rate. The modem will generally prevent invalid data rates from 
being set and in the event that a limit is exceeded then a configuration 
warning will be generated. 

 
Table 14-2  Tx/Rx Data Rate 

 
 

14.1.4 Tx/Rx Symbol Rate 

 

Range: 0.0024Msps to 50.0Msps; step size: 0.000001Msps 
 

Description: The symbol rate is determined by settings such as the terrestrial data 
rate, modulation and FEC rate and cannot be set directly by the user. 
 

 
Table 14-3  Tx/Rx Symbol Rate 
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14.1.5 Tx Clock Source 

 

Tx Clock In The external clock supplied on the interface Clock In line will be 
used. Should this clock fail then the modem will switch to an 
internal backup clock. 

 

Internal The Tx clock is generated from an internal frequency reference. 
This is also output on the Int Tx Clock Out line for use by external 
equipment. 
 

Receive reference The Tx clock is generated from the Rx clock. This is only of any 
practical use when the Rx clock is set to Satellite.  
 

Station N/A 

 
Table 14-4  Tx Clock Source 

 
 

14.1.6 Rx Clock Source 

 

Satellite 
 

This is the clock from the satellite. This is converted to the rate 
required at the terrestrial port. 

 

Tx Clock In 
 

This causes the Tx clock to be used to clock Rx data to the 
terrestrial port. This is a plesiochronous mode and requires the 
receive buffer to be set to a value sufficient to accommodate both 
the difference in the clocks at each end of the link and any Doppler 
shift, while also providing the required interval between buffer 
slips. 
 

Internal 
 

This uses an internal reference clock to be used to clock data to 
the terrestrial port. This requires the receive buffer to be set as per 
the Tx Clock In option. 
 

Station N/A 

 
Table 14-5  Rx Clock Source 

 
 

14.1.7 Tx/Rx Viterbi FEC 

 

Off This turns the Viterbi FEC off. 
 

Viterbi (CCSDS) This selects a CCSDS-compatible version of the Viterbi FEC. 
 

Viterbi (Intelsat) This selects an Intelsat-compatible version of the Viterbi FEC. 
 

 
Table 14-6  Tx/Rx Viterbi FEC 
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14.1.8 Tx/Rx Modulation 

The modulations that are available depend on the FEC type selected. The supported 
combinations are listed in Table 14-7. 
 
 

14.1.9 Tx/Rx FEC Code Rate 

The FEC rates that are available depend on the FEC type and modulation that are 
selected. The supported combinations are listed in Table 14-7. 
 
 

Viterbi (CCSDS) BPSK: 1/2, 2/3, 3/4, 5/6, 7/8 
QPSK and OQPSK: 1/2, 2/3, 3/4, 5/6, 7/8 
 

Viterbi (Intelsat) BPSK: 1/2, 3/4, 7/8 
QPSK and OQPSK: 1/2, 3/4, 7/8 
 

 
Table 14-7  Tx/Rx Modulation and FEC Code Rates 

 
 

14.1.10 Tx/Rx RS FEC 

 

Off This turns the Reed-Solomon FEC off. 
 

RS (CCSDS) This selects a CCSDS-compatible version of the Reed-Solomon 
FEC. 
 

RS (Intelsat) This selects an Intelsat-compatible version of the Reed-Solomon 
FEC. 
 

 
Table 14-8  Tx/Rx RS FEC 

 

 

 

Reed-Solomon Coding 
 

The Reed-Solomon FEC can be used to correct errors remaining from the 

Viterbi FEC. The code is specified by three values, namely, n, k, and t. 

These have a fixed relationship of n - k = 2t, making t half the difference 

between n and k. An example code is specified as (n, k, t) = (126, 112, 7). 

 

Reed-Solomon error correction works on codewords (blocks) of bytes, 

where n is the length of the block of which there are k bytes of original 

data and 2t bytes of error correction information. The Reed-Solomon 

codec can correct any bytes in error up to a value of t bytes. In the above 

example with t=7, up to seven bytes within 126 may be corrected no 

matter how many individual bits per byte are in error. Once the error 

correction threshold is passed then the codec considers it uncorrectable 

and passes the entire block uncorrected. 

 

Interleaving depth controls the number of Reed-Solomon codewords that 
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are interleaved. Interleaving mixes up the blocks such that a burst of 

channel errors is distributed over a number of codewords, rather than 

affecting a lot of bytes from a single block, thus improving the resilience to 

error bursts. 
 
 

14.1.11 Tx/Rx RS CCSDS Code 

 

(255, 223) This selects the Reed-Solomon (255, 223) CCSDS code. This is 
the default. 
 

(255, 239) This selects the Reed-Solomon (255, 239) CCSDS code. 
 

 
Table 14-9  Tx/Rx RS CCSDS Code 

 
 
 

14.1.12 Tx/Rx RS n Value 

 

Range: 60 symbols to 255 symbols; step size: 1 symbol; default: 126 symbols 
 

Description: This sets the Reed-Solomon codeword length, i.e. k data symbols + (n - k) 
parity symbols, where (n - k)/2 symbol errors per codeword can be 
corrected. 
 
This parameter is only configurable when Intelsat Reed-Solomon is being 
used. 
 

 
Table 14-10  Tx/Rx RS n Value 
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14.1.13 Tx/Rx RS k Value 

 

Range: 40 symbols to 253 symbols; step size: 2 symbols; default: 112 symbols 
 

Description: This sets the number of data symbols per Reed-Solomon codeword. 
The selectable range at any point is (n - 2) to (n - 20) in steps of 2. 
 
This parameter is only configurable when Intelsat Reed-Solomon is being 
used. 
 

 
Table 14-11  Tx/Rx RS k Value 

 
 

14.1.14 Tx/Rx RS Interleaver Depth 

 

1 code-word This sets the Reed-Solomon interleaver depth to 1 (valid for CCSDS 
only). 

 

2 code-words This sets the Reed-Solomon interleaver depth to 2 (valid for CCSDS 
only). 

 

3 code-words This sets the Reed-Solomon interleaver depth to 3 (valid for CCSDS 
only). 

 

4 code-words This sets the Reed-Solomon interleaver depth to 4 (valid for CCSDS and 
Intelsat). This is the default value. 

 

5 code-words This sets the Reed-Solomon interleaver depth to 5 (valid for CCSDS 
only). 

 

8 code-words This sets the Reed-Solomon interleaver depth to 8 (valid for CCSDS and 
Intelsat). 

 

 
Table 14-12  Tx/Rx RS Interleaver Depth 

 
 

14.1.15 Tx/Rx Frequency Band 

The modem supports independent selection of IF and L-band operation in transmit and 
receive. 
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IF This selects the 70MHz and 140MHz IF bands, allowing operation 
from 50MHz to 90MHz and 100MHz to 180MHz. 

 

L-band This selects L-band, allowing operation from 950MHz to 2450MHz. 
 

 
Table 14-13  Tx/Rx Frequency Band 

 
 

14.1.16 Tx/Rx Carrier Frequency 

There are various frequency control options, depending on whether IF or L-band has 
been selected and whether a BUC or LNB is fitted that is being controlled via the modem. 
The frequency control options are presented in Tables 14-14 through 14-17. 
 
 

Range: 50.0MHz to 180.0MHz; step size: 0.0001MHz (i.e. 100Hz) 
 

Description: This is the IF frequency used in transmitting to, or receiving from, satellite. 
Note that values between 90MHz and 100MHz cannot be selected on 
some Q-Flex models. 

 
Table 14-14  Tx/Rx Carrier Frequency (IF) 

 
 

Range: 950.0MHz to 2450.0MHz; step size: 0.0001MHz or 0.000001 (i.e. 100Hz 
or 1Hz) 
 

Description: This is the L-band frequency used in transmitting to, or receiving from, 
satellite. 
 
If the BUC LO frequency has been set on the Edit->Tx-Rx->BUC/LNB 
menu then the L-band transmit frequency will no longer be available and 
will be automatically controlled by the modem to achieve the requested 
BUC transmit frequency. 

 
Table 14-15  Tx/Rx Carrier Frequency (L-band) 

 
 

Range: 0.0GHz to 99.999GHz; step size: 0.0000001GHz (i.e. 100Hz) 
 

Description: This is the BUC frequency used to transmit to satellite. 

 
Table 14-16  BUC Carrier Frequency 
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Range: 0.0GHz to 99.999GHz; step size: 0.0000001GHz (i.e. 100Hz) 
 

Description: This is the LNB frequency used to receive from satellite. 
 
If the LNB LO frequency has been set on the Edit->Tx-Rx->BUC/LNB 
menu then the L-band receive frequency will no longer be available and 
will be automatically controlled by the modem to achieve the requested 
LNB receive frequency. 

 
Table 14-17  LNB Carrier Frequency 

 
 

14.1.17 Tx/Rx Spectral Roll-off 

The spectral roll-off determines the slope of the carrier at its edges. The standard 
supported roll-off factors are listed in Table 14-18. 
 
 

Range: 5%, 10%, 15%, 20%, 25%, 35% 
   

Description: 
 

All spectral roll-off factors are available for all FECs. 

 
Table 14-18  Tx/Rx Spectral Roll-off 

 
 

14.1.18 Tx/Rx Spectral Inversion 

Spectral inversion is an On/Off control that controls whether the carrier I and Q 
components are swapped or not, allowing the modem to compensate for any other 
equipment in the transmit or receive chain that has introduced a spectral inversion. 
 
 

14.1.19 IF/L-band Output Power 

 

Range: 0.0dBm to -25.0dBm; step size: 0.1dBm 
 

Description: This sets the transmitted output power when using IF. 

 
Table 14-19  IF Output Power 

 
 

Range: 0.0dBm to -40.0dBm; step size: 0.1dBm 
 

Description: This is the transmitted output power when using L-band. 

 
Table 14-20  L-band Output Power 
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14.1.20 Modem/BUC Carrier 

These allow the modem and BUC carriers to be switched on/off independently of each 
other. BUC carrier control requires a control channel (i.e. FSK or RS485) to exist between 
the modem and the BUC. 
 

 

14.2 Edit->Tx-Rx->Service->Advanced Screen for QubeFlex™ 

The QubeFlex™ Edit->Tx-Rx->Service->Advanced screen is shown in Figure 14-2. (This 
replaces the standard Q-Flex™ Edit->Tx-Rx->Service->Advanced screen.) 
 
 

 
 

Figure 14-2  Edit->Tx-Rx->Service->Advanced Screen 
 

 

14.2.1 Sweep Mode 

 

Normal In this mode the sweep width is controlled automatically by the 
modem. The default sweep width used by the modem is +/-20kHz. 

 

Other This mode allows the user to set the sweep width in order to 
compensate for carrier frequency uncertainty introduced in either 
the ground equipment or in the space segment (due to, for 
example, frequency conversion errors). At very low data rates, 
reducing the sweep width may speed up carrier acquisition. 
 

 
Table 14-21  Sweep Mode 

 
 

14.2.2 Sweep Width 

 

Range (+/-): 1kHz to 255kHz (standard); step size: 1kHz 
 

Description: Controls the Rx signal sweep width when the Sweep mode is set to Other. 
This is a +/- setting, i.e. the total width is twice the value that is entered. 
The default sweep width used by the modem is +/-20kHz. 

 
Table 14-22  Sweep Width 
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14.2.3 Carrier Protection 

In extreme high noise, this control provides adjacent carrier immunity from sudden large 
power level fluctuations. It has no effect except when using DVB-S2/S2X. Most users will 
not see any benefit from this feature since extreme high noise situations are rare. 
 
 

14.2.4 Transfer Frame Length 

 

Range: 1 byte to 4095 bytes; step size: 1 byte; default: 223 bytes 
 

Description: For CCSDS Viterbi (and CCSDS uncoded operation), the maximum frame 
length is 2048. For CCSDS Reed-Solomon, valid transfer frame lengths 
are a function of the codeblock length, error correcting capability and 
interleaver depth. The transfer frame length does not include the CCSDS 
ASM marker. When converting to IP, each IP packet contains a complete 
CCSDS transfer frame (without ASM marker). 
 
For Intelsat operation involving conversion to IP output at the 
demodulator, the user data will be arbitrarily segmented into IP packets 
where the payload size is set to equal the transfer frame length. 

 
Table 14-23  Transfer Frame Length 
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14.3 Edit->IP Screen for QubeFlex™ 

The QubeFlex™ Edit->IP screen is shown in Figure 14-3. (This replaces the standard Q-
Flex™ Edit->IP screen.) Only the QubeFlex™ section of this menu is described here.  
 
 

 
 

Figure 14-3  Edit->IP Screen 
 
 

14.3.1 Timestamp Packets 

Timestamping is an On/Off control that controls whether IP packets output by the 
demodulator are given a timestamp to indicate the point in time, using the Coordinated 
Universal Time (UTC) standard, at which they were demodulated. The format of the 
timestamps is provided in a QubeFlex™ application note that is available from Technical 
Support. 
 
 

14.3.2 Add Metadata to Packets 

‘Add metadata to packets’ is an On/Off control that controls whether additional 
demodulator performance information is added to IP packets output by the demodulator. 
The contents and format of the metadata is provided in a QubeFlex™ application note 
that is available from Technical Support. 
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14.3.3 Serial Conversion to IP 

‘Serial conversion to IP’ is an On/Off control that controls whether the stream of 
demodulated data is output as IP packets rather than being output via a serial interface. 
 
Default operation for conversion to IP of CCSDS data is that each CCSDS user transfer 
frame will be placed in its own IP packet (with or without additional timestamp and 
metadata). For Intelsat operation, the user data is arbitrarily segmented such that the 
payload size equals the transfer frame length set by the user. IP packets are sent to the 
destination address and port number provided by the user. 
 
  

14.3.4 Destination Address and Destination Port 

 

Destination 
address 

When converting the user data stream to IP, it is necessary to know what 
destination address to forward the IP packets to. This can be any unicast 
or multicast address and is typically the address of a computer that is 
running a packet capture software application for storage and further 
processing of the data. 
 

Destination 
port 

The destination UDP port number is used in conjunction with the 
destination address above in order to identify the specific application on 
the destination computer that will process the packets output from the 
demodulator. 

 
Table 6-66  Destination Address & Destination Port 
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Chapter 15  Glossary 

 
ACM Adaptive Coding and Modulation 
ADPCM Adaptive Differential Pulse Code Modulation 
AGC Automatic Gain Control 
ARP Address Resolution Protocol 
AUPC Automatic Up-link Power Control 
BER Bit Error Rate 
BERT Bit Error Rate Tester 
BIR  Burst Information Rate 
BUC Block Up Converter 
CAS Channel Associated Signalling 
CIR  Committed Information Rate 
CRC Cyclic Redundancy Check 
CW  Continuous Wave 
ESC Engineering Services Channel 
FEC Forward Error Correction 
LCD Liquid Crystal Display 
LDPC Low Density Parity Code Check 
LVDS Low Voltage Differential Signal 
IBS  Intelsat Business Service 
IESS Intelsat Earth Station Standard 
IDR  Intermediate Data Rate 
M&C Monitor and Control 
MIB  (SNMP) Management Information Base 
Mux  Multiplexer 
PUP Paradise Universal Protocol 
PLL  Phase Locked Loop 
PPP Point-to-Point Protocol 
PRBS Pseudo-Random Bit Sequence 
PSK Phase Shift Keying 
QAM Quadrature Amplitude Modulation 
RF  Radio Frequency 
RS  Reed-Solomon 
Rx  Receive or Receiver 
SAF  Software Activated Feature 
SNMP Simple Network Management System 
TCM Trellis Coded Modulation 
TPC Turbo Product Coding 
Tx  Transmit or Transmitter 
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Chapter 16  Technical Support 

Technical Support can help with: 
 

• Queries regarding equipment operation. 

• The return of equipment for upgrade or repair. 

• Customer training. 

• Application notes and white papers. 
 
Contact details in Europe and North America are as follows: 
 

 Teledyne Paradise Datacom Ltd. Teledyne Paradise Datacom LLC 

 2&3 The Matchyns, Rivenhall End, 328 Innovation Blvd. 

 Witham, Essex, CM8 3HA, England. State College, PA 16803, U.S.A. 

 Tel: +44(0)1376 515636 Tel: +1 814 238 3450 

 Fax: +44(0)1376 533764 Fax: +1 814 238 3829 

 

Worldwide support via email is available by filling in the Technical Support Contact Form on 

the Support web page at http://www.paradisedata.com, which will forward your support 

issues to your local Teledyne Paradise Datacom Technical Support team for your 

geographic area. 

 
 

Repair/Return Procedure 

 

Please refer to the equipment warranty statement for full details of returning equipment 

for repair or upgrade. In summary: 

 

1. Ensure the equipment really does have a fault. 

 

2. Write an explicit fault report, including what appears to be wrong, the circumstances 

under which it occurs and what other equipment is involved. 

 

3. Provide an official Purchase Order to cover the cost of any repairs or sign disclaimer 

on the Fault Report page. 

 

4. Outside of the UK, contact either the UK or US Teledyne Paradise Datacom offices 

for a Return Material Authorisation (RMA) number and information on import/export 

procedures. The RMA number must be quoted on all documentation and on the 

outside of the packaging. 

 

Within the UK, contact Paradise UK for an RMA number. 

 

5. Generate the required import paperwork explicitly following the import/export 

procedures stated when the RMA number was given.  

 

6. Outside of the UK, fax the paperwork to us directly and return the goods to Teledyne 

Paradise Datacom. Within the UK, fax the paperwork and return the goods to the 

Teledyne Paradise Datacom UK facility. 

 

http://www.paradisedata.com/

